IZONE FAQ

С помощью IZone FAQ мы постараемся помочь вам решить проблемы, связанные с компьютерным миром. Если вы хотите с наибольшей для себя выгодой получить ответ на поставленный вопрос, то подробно и детально изучите представленный здесь материал. В этот сборник вошли материалы, собранные нами на основе присланных нам нашими читателями вопросов и ответов на эти вопросы.
Если у вас возникнут вопросы, то заполнив форму на нашем сайте, вы можете задать вопрос, на который ответят обычные рядовые пользователи. Затем мы обрабатываем ответы и публикуем их в соответствующем разделе у нас на сайте (или здесь) и в нашей рассылке IZone Web.

Вы всегда можете просмотреть на нашем сайте самые свежие вопросы, заданные нашими читателями, и прочитать ответы на них.

Дополнительно, в этот сборник в качестве бонуса вошли анонсы 245 статей из нашего архива IZone Онлайн.
Надеемся, что этот информационный сборник (распространяемый нами бесплатно) - не раз вас выручит и поможет вам в разрешении компьютерных проблем.

Удачи на компьютерном поприще!

IZcity.com Team

******************************
Полезный совет:
Щелкните правой кнопкой мышки по любому месту в меню слева и выберите Открыть все.
******************************

IZone FAQ Онлайн
Каждую неделю на нашем сайте появляются свежие ответы на вопросы.
Может быть на ваш вопрос уже есть ответ?
FAQ Windows XP | FAQ Windows XP | FAQ Linux | FAQ Linux
FAQ Windows 9x/Me | FAQ Windows 9x/Me | FAQ Software | FAQ Software
FAQ Windows 2000 | FAQ Windows 2000 | FAQ Hardware | FAQ Hardware
Copyright © Internet Zone. Копирование и использование материалов разрешается только в случае указания явной гиперссылки на вэб-сайт http://www.izcity.com/, как на источник получения информации.


Windows XP 1

Domino для тебя... Попробуй свежее Domino!

IZone Domino - ежедневный компьютерный онлайн-журнал. Свежие новости софта с прямыми ссылками для загрузки, статьи компьютерной тематики, компьютерный юмор и т.д.

***

IZone FAQ: Windows XP | часть 1

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Почти при каждой загрузке проверяется файловая система диска D (FAT 32), где стоит ХР (на диске С - W 98). В чем дело и как от этого избавиться?

Отвечает whisper:
Нужно провести полную проверку диска. В WindowsXP необходимо выбрать Disk D->Properties->Check Now и отметить галочками "automatically fix file system errors" и "scan for and attepts recovery of bad sectors". Нажать старт. Выдастся предупреждение что проверка произойдет при последующей перезагрузке. Желательно дождаться полной проверки, не прерывая ее. Иначе флаг "dirty" для диска не будет снят и проверка файловой системы при каждой загрузке продолжится.

Отвечает Ash:
1. Не прерывай выполнение проверки диска, пусть операция будет доведена до конца.
2. Пуск - Панель управления - Назначенные задания - удали задачу по проверке диска.

Отвечает Романюк Иван:
Скорей всего не диске появились бэды (Убитые кластера по другому). Пора нести в сервисный центр или покупать новый.

***

Меня интересует как правильно устанавливать драйвера Via 4in1 1.51? При их установке в нормальном режиме некоторые игры теряют часть(!) текстур. Даже переустановка игр не помогает.

Отвечает whisper:
Деинсталляции предыдущей версии Via4in1 перед установкой новой версии не требуется. При запуске необходимо выбрать для каждого компонента пакета Install и обязательно подтвердить перезагрузку после установки. При этом все обновленные драйверы установятся правильно. Причиной потери текстур может быть неверная установка драйверов видеокарты - например, установка новой версии на старую, без деинсталляции предыдущих. В отличие от предыдущего совета, видеодрайверы необходимо предварительно удалить. И только после этого ставить новые. Рекомендуется скачивать из проверенных источников - с сайта производителя чипсета видеокарты или сайта производителя видеокарты. Другой причиной может стать локальный перегрев видеокарты - чипсета или видеопамяти. Желатель организовать должное охлаждение в корпусе компьютера и отвод горячего воздуха от греющихся элементов: процессора и пр.

Отвечает DEERT:
Запускаешь драйвер 4 в 1, доходишь до пункта где стоит предложение об одновременной установке 4 устройств, выбираешь только верхнее, устанавливаешь, перезагружаешь, потом ставишь директ для поддержки видихи, затем опять запускаешь 4 в 1, ставишь следующую, кажись идет установка AGP ставишь, опять перезагружаешься и последние пункты можно поставить вместе, но лучше по отдельности. Кстати учти что наблюдается особенность что под определенные видео-карточки идут определенные дрова (это про NVIDIA есть там такой прикол, не факт, да и быстрее всего большой "не факт" что последние дрова для твое видюхи будут работать быстрее). Да кстати а 4 в 1 надо бы поставить последний, хуже от этого не будет.

Отвечает malikin:
Обновить драйвер VIA до 4.49р.

Отвечает Lord Denver:
На любой системе ВСЕГДА!!! устанавливаются первыми дрова на мать. Режим установки особой роли не играет, но лучше ставить нормальный. То что некоторые игры теряются текстуры - это вполне может быть как от самой видеокарты, так и от дров на нее.

***

У меня программа Outlook Express запускается 10-15 сек, Word 2002 5-6 cек, в то время как остальные запускаются в течение до 3 сек.Что можете посоветовать!

Отвечает whisper:
Увеличить объем оперативной памяти.

Отвечает DEERT:
Отключи антивирус, хотя это чревато, или просто почисти письма в почте. Кстати зря ты ГЛЮКОМ пользуешься.

Отвечает Batakov:
Может у тебя процессор 386 или в трее сидит 20 программ. Много чего может быть, не хватает данных. Конкретно, что бы ускорить запуск Outlok выполни в реестре HKEY_CURRENT_USER\ Identities\набор цифр\Software\ Microsoft\Outlook Express\5.0 и создай в нем DWORD-параметр с именем NoSplash. Присвой ему значение +>.

***

Как только я поставил WinXP, фильмы с дисков у меня стали идти вверх ногами, т.е. картинка перевернута, как ее поставить нормально????

Отвечает Lexa:
Переверни монитор! Ж-)))))))) Скачай Windows Media Player последний... или Винампом смотри... все нормально должно быть.

Отвечает whisper:
Скачать и переустановить DivX драйверы более новой версии. Сейчас доступна 5 серия.

Отвечает Lord Denver:
Как ни странно, но надо было после установки винды сперва поставить дрова на мать. Попробуй убрать кодеки из системы, если нужно, обновить дрова на мать и поставить нормальный набор кодеков напр. k-lite codecs (klcodec). И еще есть плееры, которые могут повернуть видео на любой угол. по-моему LA (Light Alloy).

Отвечает DARKMAN:
Нужно: удалить установленные кодеки и установить новые, последнеё версии http://www.codecpack.com/bin/Codecs6000_allin1.zip, либо проигрыватель другой попробовать.

Отвечает Fantom:
Есть несколько способов. Один - перевернуть монитор на время просмотра фильмов. Другой - переустановить видеокодеки. Если картинка перевернута, значит какой-то кодек неправильно ее "отображает". Поэтому стоит установить или его обновленную версию или вообще попробовать другой комплект. Я советую Nimo Codec Lite.

***

Есть проблема под Win XP. Нужно получить права Администратора на удаленной машине по локальной сети. К сети я постоянно подключен. Как это сделать? Желательно пошагово, или дайте ссылки в Инете.

Отвечает Романюк Иван:
Вот это вопрос! Да если бы существовал универсальный алгоритм получения прав админа на удаленной машине, то не существовало бы ОС Windows. Защита - на то она и защита, да еще к тому же в WinXP. Хотя есть один совет: качаешь отсюда http://home.eunet.no/~pnordahl/ntpasswd/ линуховскую дискетку, загружаешься с нее, и меняешь пароль админа нажатием одной кнопки.

Отвечает Lord Denver:
Это не хакерская рассылка ищи ответ через поисковик.

Ответ:
Ну пошагово долго, а делается просто. Настрой программу "Удаленное управление" или поставь Radmin.

***

Подскажите как добиться лучшей производительности от видеокарты на чипсете SiS 650, у меня ноутбук (roverbook voyadger B415L)... есть ли программы которые это делают или может кто знает другой способ?

Отвечает DEERT:
Да давно такого не видел, тебе поможет только 3 вещи:
1. Перешить биос видео-карты (если это возможно для данной).
2. Поищи твикеры для разгона видео-карт (хотя для этой не скажу что видел).
3. Настрой минимальную загрузку в виндах (оставь только то что тебе нужно) и разгоняй винды.

Отвечает whisper:
К сожалению тут сложно что-то посоветовать - у интегрированного видео нет задач экстремального 3-D ускорения. Можно попробовать обновить драйверы видеокарты - по мере совершенствования и оптимизации кода драйверов, отмечается некоторое увеличения скорости. Заниматься разгоном интегрированного видео нецелесообразно.

***

Как разбить диск (NTFS 30 Gb) на 2 раздела NTFS под Win XP pro?

Отвечает Valerij Shikhovtsov:
Программой Partition Magic. В шестой версии можно организовать это с дискеты т.е. в режиме DOS.

Отвечает Lukashev:
Использовать программный продукт PartitionMagic v.8. Переразбиение можно проводить даже, если на этом диске установлена операционная система (любая). Данная операция проделывалась неоднократно и безупречно.

Отвечает pza:
Легко, берешь загрузочный диск вставляешь в dr-rom далее загружаешься с него должен пойти процесс установки … далее принимаешь лицензию и.тд. доходишь до уровня когда нужно будет выбирать куда ставить XP, появляется наш 30 геговый диск, так как в данной венде встроен диспетчер дисков то ты легко можешь создать диск под Ntfs нажав кнопку "C" (если мне память не изменяет) далее он спросит скока нужно под него место, так как нужно 2 диска то наверно 10 гег под систему должно хватить …. Далее все форматируем (не трогая остальные 20 гег)…далее после установки XP лезем в управление: правой кнопкой щелкаем на мой компьютер и находим управление …. Выбираем это меню …появляется "Управление компьютером" заходим в "Управление дисками" находим те 20 гег которые мы оставили нетронутыми, правой кнопкой по нему …. И там есть создать раздел … далее все элементарно!

Отвечает Batakov:
Можно если только диск не системный. Администрирование>Управление дисками
1. Щелкните правой кнопкой мыши невыделенную область на базовом диске и выберите команду Создать раздел или щелкните правой кнопкой свободное пространство в дополнительном разделе, а затем выберите команду Создать логический диск.
2. В мастере создания раздела нажмите кнопку Далее, выберите Основной раздел, Дополнительный раздел или Логический диск и следуйте инструкциям на экране.
Подробнее смотри в справке. (Это взято из справки).

Отвечает DEERT:
Просто. Есть такая утилита PQmagic. Можно еще по другому, через команду format делаешь диск под fat 32 чтобы он занимал 50% общего объема, запускаешь установку XP там указываешь на это раздел и говоришь переформатировать на NTFS, ну а после установки из под виндов форматируешь вторую половину под NTFS.

Отвечает Sergey Jucovsky:
Вариантов несколько. Самые простые:
Если идет установка системы на чистый винт - загрузиться с диска с XP, удалить все разделы, затем создать новый раздел, отформатировать его в NTFS и поставить на этот раздел XP а в ней уже создать второй и тоже отформатировать в NTFS.
Второй, и ИМХО более простой, скачать/переписать у кого нибудь Partition magic 8 и в нем все это дело по быстрому сделать...

***

Подскажите пожалуйста как в Windows XP открыть для доступа по сети папку, но защитить доступ паролем. Под W98 это было просто.

Отвечает Романюк Иван:
Если админ - щелкаешь правой кнопкой на папке. Там вкладка доступ. Ставишь галочку открыть общий доступ. Остальное настраивается в политике, т.е. в назначении прав пользователей. Также, если у тебя Ntfs, то там добавляется еще одна вкладка (безопасность кажется..). Там выбираешь кому и как можно использовать эту папку.

Отвечает Constantine:
Здесь всё гораздо проще и надёжней. Просто введи список пользователей которым разрешён доступ в эту папку с удалённого ПК, а ТАМ каждый юзверь САМ должен знать СВОЙ пассворд, и закрывать СВОЙ сеанс когда отходит от СВОЕЙ клавы :)).

Отвечает Lexa-xa:
Ты не паролем защищай, а укажи в списке доступа тех пользователей, которые должны заходить на нее...

***

Как то раз я хотел скопировать фильм с кампашки на винч - всё получилось, после этого вставляю в тот же CDRom другой фильм, захожу в Мой компьютер (или проводник), открываю его а там вместо нового фильма отображается мой предыдущий, при попытке скопировать его (как бы не существующий фильм) - он, конечно выдает сообщение о ошибке. При перезагрузки повторяется все заново, я уже замучился после каждого фильма перезагружаться, чтоб его скопировать (у меня XP home). Подскажите что-нибудь пожалуйста. Заранее спасибо.

Отвечает Романюк Иван:
Кнопка есть полезная-F5 называется. "Обновить" на панели инструментов.

Отвечает skyl:
Если к ХР home есть SP1 то установи его. У меня Pro и после установки SP1 эта болезнь прошла.

Отвечает Ash:
Отключи кеширование CD.

Отвечает Бузун Александр Петрович:
Необходимо просто обновить содержимое диска, по умолчанию F5, и лучше для этих целей (копирование большого количества данных) использовать файловый менеджер, например Far.

Отвечает lphpp:
Попробуй не задвигать лоток, пусть это сделает система при обращении к CD-ROM.

***

Раньше при загрузке Windows-a XP home у меня не выпазило окно, где можно выбрать пользователя, а теперь не могу его убрать, в панели управления лазил - не помогло, может что посоветуете.

Отвечает Романюк Иван :
Панель управления\Учетные записи пользователей\быстрое переключение снять, страницу приветствия снять.

Отвечает Batakov:
Пуск - Выполнить - набрать "control userpasswords2", в появившемся окне снять галочку с "Требовать ввод имени и пароля", после нажатия на ОК появится окно, где нужно указать пользователя и пароль. Если автоматический вход включен, то его можно обойти, удерживая клавишу SHIFT при загрузке компьютера.

Отвечает DEERT:
Надо просто удалить всех остальных и оставить одного, да еще снять с него пароль.

Ответ:
Заходишь в настройки экрана, выбираешь ЗАСТАВКА=ПИТАНИЕ=ДОПОЛНИТЕЛЬНО и снимаешь галочку ЗАПРАШИВАТЬ ПАРОЛЬ ПРИ ВЫХОДЕ ИЗ ЖДУЩЕГО РЕЖИМА.

Отвечает whisper:
Чтобы его убрать, проделайте следующее: control panel->user accounts=> выберите аккаунт с вашим именем->remove password и подтвердите снятие пароля.

***

Почему после установке системы в интерфейсе при выключении иногда появляется таблица с тремя вариантами, а не привычные значки: ждущий режим, перезагрузка, выключение.

Отвечает Ash:
Выключи "Классическое меню "Пуск"".

Отвечает loed:
При помощи программы XP Tweaker в разделе "Загрузка системы" ставишь - Показывать приветствие и все будет ОК, а где в настройках самой ХР это ставиться не помню.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Windows XP 2

***

IZone FAQ: Windows XP | часть 2

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Иногда возникает необходимость подключиться по dial_up, используя ручной набор номера, В WinXP я не нашел такой опции, если есть информация - подскажите.

Ответ:
Есть возможность установки связи через терминал командами:
ATDP'Номер телефона' - Импульсный набор, номер телефона без кавычек
ATDT'Номер телефона' - Тоновый набор, номер телефона без кавычек

Отвечает Денис:
Если я правильно понял вопрос, то Вам необходимо в данном сетевом подключении в контекстном меню (правая клавиша мыши) выбрать Свойства->Параметры->Параметры набора номера->Запрашивать номер телефона (поставить галочку).

Отвечает wotias:
В командной строке введите "rasphone.exe " в появившемся окне нажмите Свойства, окно набора номера.

Отвечает Batakov:
Панель управления>Сетевые подключения>Ваше подключение. Там можно набрать и в ручную.

Отвечает ВАДИМ:
Воспользуйся звонилкой Vdialer V 3.9.6, сайт автора http://www.vadim.itgo.com/ или http://www.v-programs.narod.ru/arh/vdialer3.zip (511kb) в ней есть и ручной, и автоматический дозвон, подробная справка, подсчет тарифа и т.д., да и по-моему это лучшая звонила в Сети.

***

Много пишется о том как удалить из списка Установленных программ, оставшуюся после удаления программы, запись, но я ни разу не встречал советов как удалить запись и значок удаленной программы из панели управления. В ХР некоторые программы прописываются в Панели управления, а после удаления программы остаются не удалённые записи.

Отвечает Раев Андрей:
А никак. Залезаешь в папку Documents & settings/ Панель управления/Программы и удаляешь вручную.

Ответ:
Записи и значки в панели управления располагаются в папке windows/system32 файлы с расширением *.cpl. Удалите ненужные и значок больше не будет отображаться в панели управления.

Отвечает wotias:
Скачайте Справочник по настройке XP с сайта http://reestr.hotmail.ru, раздел Очистка реестра после удаления программ.

Отвечает Batakov:
HKEY_CURRENT_USER\Control Panel\don't load Имя. CPL файла (например, desl.cpl) = "no". А сами CPL-файлы находятся WINDOWS>system32. Можно еще утилитой Tweak UI.

***

У меня Windows XP. Мать ASUS A7V333. Иногда система при запуске не находит клавиатуру (также при этом отсутствует пункт "клавиатуры" в диспетчере устройств) и только стоит нажать кнопку, намертво виснет (НЕ СИСТЕМА! - клавиатура с мышью), при этом все остальные процессы и приложения работают. Остаётся жать Reset, иногда даже несколько раз подряд такое бывает. Один раз даже при входе в ждущий режим выскочило какое-то сообщение о том что драйвер клавиатуры препятствует входу в ждущий режим из чего возникла мысль что может дело не в железе, а в дровах?? Помогите очень очень прошу. Уже очень достал этот баг.

Отвечает Crazy:
Тут придется тестить, во первых сначала нужно хотя бы подергать провода от мышки и клавы, вытащить вставить. Если не помогло, взять другие клаву и мышку, если у тебя клава и мышка USB, тогда возьми PS/2, или наоборот, тем более что и дрова система подставит другие. Хотя вполне вероятно что баг софтверный, попробуй поработать в другой ОС, например поставь вторую ОС МЕ или 98ю, если там все работает нормально то баг софтверный, и тогда нужно копать в самой винде.

Отвечает Сергей БРАУН:
Попробуй отключить все прибамбасы клавиатуры. Поставь стандартный драйвер клавиатуры.

Отвечает Романюк Иван:
Ну для начала проверь все-таки железо. Подключи клаву на другой комп, проверь, работает ли она там(если нет соответственно дело в клаве..). Или возьми другую клаву и подключи ее на свой комп. Если та же фишка - то дело в материнке. Дело в дровах в основном в 2-х случаях если клава с мышкой беспроводные, тогда действительно дрова корявые, либо где-то что-то используют прерывания клавы (ооочень сомнительно) - ну переустанови винду.

***

Как в XP отключить навсегда мастера работы с цифровой видеокамерой на USB, а то он включается параллельно с установленным ПО камеры.

Отвечает Романюк Иван:
Свойства Мой компьютер\Устройства со съемными носителями\ щелкните правой кнопкой мыши нужное устройство, например цифровую камеру и выберите команду Свойства. На вкладке Автозапуск выберите тип мультимедийного содержимого, для которого требуется изменить режим обработки. В группе Действия выберите действие, которое должно будет выполняться системой при обнаружении выбранного типа мультимедиа.

Отвечает Звягинцев П.Н.:
В панели управления есть "сканеры и камеры" там ищешь события и назначай как хочешь хоть вообще отключи.

Отвечает Дмитрий:
При подключении камеры сделай отмену мастера, затем в Мой компьютер выбери правой кнопкой свойства у определившегося девайса, и там уже изменяй.

***

ОС - Windows XP Pro. Почему-то не сохраняется вид одной из папок, а именно - корзины. Вид остальных папок на рабочем столе остается неизменным. Например в меню View задаю Details, а через какое-то время обнаруживаю, что корзина приобрела вид Thumbnails. Когда файлов в корзине накапливается много удобней работать со списком, чем смотреть на огромные значки. Как заставить Корзину (повторюсь, что все остальные папки не меняются) сохранять заданные мной настройки?

Отвечает Романюк Иван:
Св-ва папки\Вид\Ставишь галочку помнить параметры отображения, Снимаешь Восстанавливать прежние окна папок.

***

Видеокарта ASUS V3000 ZXTV (8Мб, видеовход, видеовыход) неплохо работала под WIN98. Но, когда установил WIN XP, драйверов на эту карту у него не оказалось и ХР нашел для него драйвер NVIDIA. С ним монитор работает хорошо (разрешение, частота), но захват видео и другие функции пропали. На родном диске видеокарты АСУСа драйверов под ХР и WIN 2000 не оказалось, но был драйвер под NT, который на ХР не устанавливается. Попытка установить программу захвата видео (LIVE3000) с диска АСУСа удачи не имела. ХР выдал "display card doesn't have SAA7111A EVIP", т.е., как я понимаю, нет какого-то драйвера для работы LIVE3000. На сайте разработчика драйверов под эту карту под ХР нет. Они, наверное, считают ее старьем. Помогите найти драйвер для видеокарты ASUS V3000 ZXTV под WIN XP, чтобы заработали видеофункции карты.

Отвечает Романюк Иван:
http://www.nix.ru/download_from_ftp_ext.html?id=4412, http://drivers.ixbt.com/catalog1.phtml?ca_id=66&cp_level=2 А вообще очень интересно как драйвер для NT не ставится на XP. Образно (но только образно) говоря XP-та же NT...

***

У меня дома два компьютера. Я купил парочку сетевых карт и настроил мастер домашних сетей. Ситуация: Включаешь компьютер всё работает, включишь в следующий раз - компьютеры не находят друг друга, хотя кабели подключены нормально. Кто стакивался с такой проблемой?

Отвечает BRAUN:
Время установки связи обычно происходит в течение 5 минут.

***

Проблема такая: после установки системы, где-то через месяц напрочь выбивается чтение файлов *.chm. Попытка реанимировать HTML Help (hh.exe) путями: копирование из другого раздела (Win server 2003), восстановление с диска WinXp, откат системы - успеха не имеют. Приспособился переводить журнал IZone в формат *.its прогой htm2chm, но это напрягает. Что характерно, переустановка WinXP возвращает чтение этого формата. Полностью на Server 2003, который установил для расширения узкозора, пока переходить не хочется.

Отвечает Crazy:
Все настройки программы для чтения chm файлов соответствуют настройкам IE, так что копать надо в его настройках!

***

Как можно включить окно терминала из командной строки в WIN XP. Кто есть то окно, которое выводиться перед подключением если поставить птичку в "Свойствах подключения --- Общие --- Настроить ---- Вывести окно терминала". Может есть какие то похожие небольшие программки, для управления модемом из командной строки. В XP мне было бы удобней пользоваться этим окном, чем HyperTerminal. И почему HyperTerminal не выводит символы которые набираются в командной строке.

Отвечает :
В ht св-ва соединения, параметры Ascii Отображать вводимые символы, Дополнять символы возврата каретки. Насчет терминала: ну создай ты соединение, и поставь галочку окна терминала. То же самое будет... И чем тебе ht не угодил...

***

У меня много дисков записанных в UDF1 формате, прекрасно читающиеся в Windows 98, но в Windows XP cd-ром их не определяет.

Отвечает Звягинцев П.Н. :
Вероятно в ХРени выключен режим Direct CD, проверь.

***

Подскажите адрес откуда можно реально скачать драйвер видеокарты ASUS V3800 под WIN XP (v29.80) или (v31.40G). Двое суток бродил по сети, ни одна ссылка не работает. Версия 28.80 не катит. Она резаная.

Отвечает xman :
Че-то я не догоняю... На каком чипе ваша видеокарта? Если на ATI-шном - то при чем тут версии дров от NVIDIA? Посмотрите на http://www.nix.ru/support/drivers_search.html?PHPSESSID=
a8aacb8aac89b61b032293f94e7f6849&os=16&filter=ASUS+V3800

Отвечает Романюк Иван:
А в чем проблема? Если не ошибаюсь, эта видюха на Rive, ну поставь детонатор.

Отвечает Костя:
Скачать драйвер видеокарты ASUS V3800 под WIN XP v31.40Н (около 12 МБ) по адресу ftp://www.asus.it/pub/ASUS/vga/nVidia/Released_Drv/Win2KXP3140H.exe, но в ХР у меня проблема с TV входом-выходом, (не выводит и нет захвата) также как и в вопросе 41, (ха-ха-ха, дочитал статью до конца, оказывается и в вопросе 79 на карте ASUSV9180), хотя в винде 98 все было хорошо. Где-то читал (но не пробовал делать) для TV вывода надо отключить дисплей от разъема VGA на карте и тогда активируется TV вывод. Или мы все такие тупые, или разработчики ХР "очень умные". Я думаю решение должно быть какое-то простое, может кто-то популярно объяснит???

***

В WinXP пропала вкладка "Спящий режим" в разделе "электропитание" панели управления, hiberfile на диске при этом остался, удалить его не получается. Подскажите пожалуйста, как вернуть эту менюшку в панель управления, или как избавиться от hiberfile-а?

Отвечает Романюк Иван:
Панель управления\электропитание\разрешить использование сп.режима.

Отвечает Malinnikov Ruslan:
Зайди в свойства электропитания, закладка спящий режим, и поставь галочку.... Главное чтоб у тебя на системном диске хватило места для хибернейта.. надо столько же метров, сколько у тебя и оперативы.

Отвечает Звягинцев П.Н.:
Пуск - завершение (при этом держишь SHIFT) и опа, вот оно!

***

Соединил два своих домашних компьютера. Главный имеет выход в интернет, через модем. Теперь происходит иногда несанкционированное соединение с интернетом. Возможно по запросу со 2-го компа, но тоже несанкционированное. Пытался разобраться через журнал событий в панели управления, но не сумел. Во всяком случае, не нашел событий, связанных конкретно с запуском соединения с интернетом. Теперь приходится отключать все время модем, чтобы избежать подключений. Нет ли программных средств для выявления программ(ы), запускающих подключение к интернету.
P.S. Установлен Касперский pro 4.0. На обоих компах отключил возможность запросов на соединение с интернетом от системы, через реестр H_C_U\Software\Microsoft\Windows\Current Version\Explorer\Advanced EnableBalloonTips=0. Вернее сказать, думал, что отключил... Если не будет сложно, то еще несколько вопросов. 1. Появились большие тормоза при открытии папок. Раньше не было заметно. Не могу понять с чем это связано. 2. В яндексе, всегда шлепал на найденные ссылки и они открывались в новом окне. Теперь окно яндекса зависает. Огромное неудобство. Причем, если с правой кнопкой мыши шлепаю на открыть в новом окне, то все работает.

Отвечает Deviant:
1) Поставить Dr.Web (вместо KAV).
2) Поставить Mozilla или Opera (вместо IE).

Отвечает Романюк Иван:
Есть предположение насчет тормозов - это монитор Касперского. А соединение с инетом - если вирусов нет, смотри проги, которые могут соединятся с инетом в автозагрузке - (Пуск\Выполнить\msconfig\Автозагрузка).

Отвечает mainboard:
Похоже, ты подцепил трояна. Установи Zone Alarm для установления источника соединения и запрети ему выход в инет. Можно попробовать Troyan Remover, говорят, помогает .

Отвечает Ash:
Для выявления программ(ы), запускающих подключение к интернету установи Outpost FireWall. В IE - Сервис - Свойства обозревателя - Подключения - выбери Никогда не использовать. Пуск - Панель управления - Система - Автоматическое обновление - сними флажок Выполнять обновление системы, а во вкладке Удаленное использование также убери все флажки. И убери Касперского pro, тормоз он страшный! Поставь Norton AntiVirus, сразу увидишь разницу в скорости работы.

Отвечает Fantom:
Конечно это не устранит саму причину несанкционированного подключения к инету, но стоит попробовать поставить файрвол. Я рекомендую Agnitum Outpost. В общем он определит какая прога запрашивает подключение к инету и, если имеется соответствующая настройка, либо спросит разрешить ли ей подключится, либо в автоматическом режиме запретит подключение.

Отвечает Сухарев Валерий Н.:
Скорее всего где-то сидят трояны или что-то подобное. Ссылки на сайты с полезными программами:
http://www.free-av.com/ бесплатная версия антивируса AntiVir Personal Edition for Windows (англ) - находит более 70тыс вирусов. Почти не нагружает систему. Обновление через интернет. http://www.hbedv.com/ коммерческая версия. http://pestpatrol.com/ PestPatrol - лучший борец с троянами, шпионскими закладками в программах и прочей нечистью.(англ) В настройках не забудьте поставить галочки на все виды (если не стоят). Обновление через интернет. http://www.agnitum.com/ Outpost Firewall - старый, надежный сетевой экран (русский интерфейс) - незаменим при выходе в Интернет. Установите на тот комп, который имеет выход в интернет и настройте. А Касперский - тормоз! Уж лучше DrWeb.

***

Как из ХРюши удалить такие вот папки:
Movie Maker
NetMeeting
Windows Media Player
Дело в том что я ими не пользуюсь, а при удалении они снова восстанавливаются.

Отвечает Романюк Иван:
А они тебе мешают? :)) Ну хорошо, запускаешт gpedit.msc (Пуск\выполнить), там запрещаешь выполнение этих прог. После этого удаляешь их в установке и удалении программ\установке компонентов windows\

Отвечает Ash:
Открой файл C:\WINDOWS\inf\sysoc.inf, удали в слова "Hide", сохрани sysoc.inf, открой "Установка удаление программ", выбери "Установка компонентов Windows", удали ненужные тебе проги.

Отвечает Fantom:
Я конечно понимаю, то экономия места это круто, но спрашивается зачем? Это можно сделать с помощью "Установки и удаления программ", где нужно на вкладке "Установка компонентов Виндоуз" удалить соответствующие компоненты, тогда и место освободится, и папки удалятся и восстанавливаться не будут.

***

В Win98 можно было создать в оперативной памяти виртуальный диск (через ramdrive). Возможно ли это в WinXP, и если возможно, то как?

Отвечает Романюк Иван:
Нет, в XP такого нет, хотя есть дополнения, напр. ramdrive для NT/2000 (вот правда насчет XP не знаю, но вроде должен работать): http://www.cenatek.com/product_ramdisk.cfm Есть еще вариант: найти xmsdsk.exe. В интернете он водится.

Отвечает Ash:
Установи XP Tweaker Russian Edition, там есть возможность создать в оперативной памяти виртуальный диск.

***

При загрузке WinXP Pro выводится экран с надписью ПРИВЕТСТВИЕ. Как можно изменить надпись?

Отвечает Романюк Иван:
Смотри различные твикеры. Их уже столько на эту тему вышло, что найти в инете не трудно...

***

Есть ли программы для совместимости ХР со "старым" софтом, который ХР не воспринимает? Если есть то откуда скачать?

Отвечает mainboard:
Есть:-) Application Compatibility Toolit 3.0 к примеру Позволяет запускать под Win2k & WinXP старые программы и игры DOS/Win3.1/Win95.

Отвечает Fantom:
Для этого можно попробовать использовать режим совместимости со старыми операционными системами. В крайнем случае можно воспользоваться виртуальным компьютером, на который установить требующуюся ОСь. Такие программы - Virtual PC, VMware.

***

При попытке: Панель управления=>Установка и удаление программ=>Установка компонентов Windows, выскакивает сообщение "Не удалось открыть информационный файл 7. Обратитесь к системному администратору, код ошибки 0х2 в строке 2011777033. OS:WinXPpro c SP1 и всеми последними обновлениями. Подскажите пожалуйста в чём дело?

Отвечает Ash:
Надо обладать правами Администратора, а вы, видимо, входите в систему с меньшими правами (гость).

Отвечает Романюк Иван:
1. Если ты не админ, а система Ntfs, то это бесполезно, т.к. обычному юзеру нельзя удалять программы. 2. Урезанный дистрибутив (папка, откуда устанавливал винду), не хватает файлов настройки или неправильно указан путь к дистрибутиву в винде, т.е. напр. система может запрашивать "не свой" файл настройки. 3. Удалены кое-какие библиотечные файлы (*.dll)... В общем, советую переустановить винду.

***

У меня непонятная проблема с установкой ХР! Установка проходит нормально, первый вход в систему тоже без проблем, дальнейшая работа, перезагрузка, в т.ч. и через "Reset" проходит как обычно, но стоит выключить комп хотя бы на десять минут, ХР перестает загружаться, намертво останавливается в одном и том же месте - на экране с логотипом (это который черный, с эмблемой "Microsoft"). Загрузиться удавалось только в safe mode (в последний раз и этого не удалось). Ставил три разных ХР, и все время одно и тоже. W98 ставится и работает без проблем. Железо: мать MS 6566E, Celeron 1.7, RAM 256 Mb, видео MS8878 ver.310 (NVIDIA GeForce4 MX 440 - при установке ХР заявила, что драйвер не проверен на совместимость, хотя на сайте производителя черным по белому написано - драйвер под ХР), звук ставил разный: Genius Sound Maker V.5.1 и Creative SB Live 5.1. Драйвера скачаны все свежие, версии BIOS проверены - тоже свежие.

Отвечает Сергей:
Если оперативки 2 платы. То поробуй поэкспериментировать. Поменяй местами или попробуй с одной. Я такой глюк видал. Производители плат разные. Видимо какая то несовместимость

Отвечает ssifl:
У знакомого была похожая проблема. Оказалась битая оперативная память. Поменяйся с другом на день, авось и поможет.

Отвечает Раев Андрей:
А места для XP на диске достаточно? У меня была похожая проблема. Оказалось, что русскоязычная версия на диске просто была глючная. Пришлось брать другой диск. Еще может быть вариант, что XP плохо крякнут или кряк не сработал. Драйвера, скорее всего ни при чем. Хоть что-нибудь должно работать. Вообще в борьбе с XP проще всего поставить параллельно Win98 и XP на разных дисках и тогда уже проверить, чего там случилось если не через XP, так через 98.

Отвечает Калашников Александр:
У меня была примерно такая же проблема. При загрузке ХР на этом чёрном экране висла намертво, но правда сразу (т.е. даже первого запуска толком не было), причём минут через 20 она всё-таки загружалась и работала нормально. Помогла лишь замена видеокарты. А насчёт драйверов попробуй поискать на Майкрософте, там они все подписаны.

Отвечает Игорь:
Попробуй поменять шлейф на винте у меня была такая проблема с карманом ХР хочет запустить винт АТА 100, а шлейф битый вот поэтому в Safe mode грузится (режим ATA33).

Отвечает Романюк Иван:
Дело в дровах или в прогах, которые ставишь, при "первом входе в систему". Например, у Sb Live есть косяк под XP, для него нужно качать патч (не на всех, но были такие случаи).В общем советую поступить так: В начале ставишь дрова только на что-то одно. Выключаешь компьютер. Если после установки этих дров комп. виснет, загружаешься в безопасном режиме и делаешь откат драйверов. Насчет совместимости: можешь не обращать внимания, это в порядке вещей :)).

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Windows XP 3

***

IZone FAQ: Windows XP | часть 3

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

После опробования всяческих твикеров, "XPюша" перестала запоминать настройки вида папок, и всегда показывает их в виде значков. Поскольку папок масса, а имена длинные, то такое обилие значков и отсутствие более подробной инфы о каждой папке просто прибивает. Каждый раз кликать "ВИД -> ТАБЛИЦА" уже достало... Кто чем может помочь? Как избавиться от сего неудобства?

Отвечает ssifl:
Самый простой способ - восстановление системы в виндах ХР это есть. Попробуй, должно помочь. Совет на будущее. Если что-то не работает, всегда старайся в первую очередь делать восстановление. Экономит время и нервы.

Отвечает Калашников Александр:
Вообще рекомендую пользоваться не проводником, а каким либо файл-менеджером (например Total Commander), ну а если уж так нравиться проводник Сервис - Свойства папки - Вид - поставить галочку "Помнить параметры отображения каждой папки", затем "Применить ко всем папкам" и ОК.

Отвечает Романюк Иван:
Св-ва папки\Вид\Ставишь галочку помнить параметры отображения, Снимаешь Восстанавливать прежние окна папок.

***

У меня стоит XP HOME. Как мне затереть эту версию и поставить XP Professional, при этом сохранив все программы (офис, фотошоп и т.д.)

Отвечает Reynor:
А что, такая это сложная задача - переустановка офиса, фотошопа и т.д.? Если да, то просто из под Windows XP Home запускай установку Windows XP Pro и выбирай обновление, а не новую установку. Правда это действует в том случае, если язык у систем одинаковый (обе русские или обе английские).

Отвечает ssifl:
Попробуй просто посадить проф. поверх своей винды. А честно говоря зачем те это надо? проф - это система для сетей, а хоум это для дома. К тому же хоум работает быстрее.

Отвечает Раев Андрей:
А никак. Снести и поставить заново. Поверх она не ставится.

Отвечает Красносельский К. К.:
Просто запустить инсталляцию и выбрать тип "Обновление".

Отвечает Романюк Иван:
Запустить установщик Windows Prof. Он за тебя все сам сделает, вместе с программами, только устанавливай в ту же папку.

***

В Win-XP стоит TheBat! и не проверяет орфографию русского. От версии программы не зависит, те же exe-шники в Win-98 работают. Где-то читал что вроде для проверки русского используется машина от Office, он установлен.

Отвечает Ash:
А чем Microsoft Office Outlook 2003 не устраивает? Надежнее, удобнее, не надо часто обновлять как TheBat!, который (TheBat!), ИМХО, довольно сырой продукт.

***

Подскажите плиз, есть лок. сеть из 3-х компов (2-WinXP HE, 1-98 SE2, 3 сетевые Surecom 10/100, и 8-ми портовый свитч Planet 10/100). С другого компа, с его CD-ROMа не могу ни посмотреть ни скопировать фильм (большой файл), а музыку или не большого размера софт - без проблем. После попытки один или оба компа могут повиснуть НАМЕРТВО хоть и хваленая XP, спасает только Reset. Товарищ также и у меня не может прочитать. А по началу было все Ок! Настройки никакие как бы никто и не трогал. Антивирус пробовал отключать - не помогает. Винды переустанавливались на всех компах, толку никакого.

Отвечает ssifl:
Старайся ставить одну и ту же операционку на все компы в сети. То есть если ХР, то все должны быть ХР, если 98 то тоже все должны быть 98. Попробуй, должно помочь.

Отвечает limyr:
Поставь и на третью тачку ХР, была та же проблема на сетке из 10 тачек, стоит везде 98, ставлю на одну ХР и вперед тормаза по сетке. А вообще на тачке с 98 нужно зависти пользователя, а потом на машинах с ХР нужно в настройках указать ввести этого пользователя. В общем поищи на эту тему статьи в инете.

Отвечает Романюк Иван:
До 30 секунд, если сеть на 100Mb, и размер скачиваемого файла<300Mb) +скорость записи на твой винт уменьшается до 100Mb (в лучшем случае, и то если сеть на 100Мб, и скачиваешь не с СД), Т.о. получаем общее время около часа (ну, округлил чуть-чуть...). В общем, так, твой товарищ сначала копирует файл с СД на свой винт, потом уже начинаешь копировать. Еще, чтобы убрать ту погрешность: HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/ CurrentVersion/Explorer/RemoteComputer/NameSpace/ удалить ключ {D6277990-4C6A-11CF-8D87-00AA0060F5BF} и перегрузить компьютер. И еще, удостоверься, что в свойства мой компьютер/оборудование/диспетчер устройств/Ide контроллеры/параметры/ стоит использовать Dma. (не надо, если установлена спец. прога типа Intel Application Accel.)

***

Кто знает, почему вовремя dial-up подключения к инету появляется сообщение о том что будет произведена перезагрузка компа через 30 секунд, инициированная NT Authority\system ввиду остановки службы Remote Procedure Call (RLC).Я не могу понять, с какой стати эта служба отключается. У меня win xp pro sp2.

Отвечает Эдик:
У меня этот глюк не давал пол года нормально работать в нете. Залезай в Администрирование – службы локальные – Ищи службы RPC - залезай в свойства - восстановление - ставь перезапуск службы (или не выполнять никаких действий) но только взамен перезапуска компьютера.

Отвечает Дубровский Роман:
Выключить компьютер и не подпускать к нему ближе 1 километра. Посадить в библиотеку на 25 лет и читать, читать и читать...

Отвечает catk:
Вообще-то сервис пак 2 офицально ещё не вышел, поэтому ставить бета версии нет ни какого смысла. А проблема с перезагрузкой знакомая, есть два или даже три варианта решения проблемы:
1) Проверь винт антивирусом, скорее всего это вирус (msblast). А вирусня это не простая, её просто так не замочить, для этого есть специальные проги. "например Fixblast - производства sumantec" (где-то 80%)
2) Приведи состояния системных служб в стандартные значения. (где-то 20%)
3) Переустанови виндовс.

Отвечает Гармаш Олег:
У меня подобную штуку при подключении к инету, как оказалось, выкидывал вирус LoveSun. Вылечил антивирусом DrWeb со свежими обновлениями.

Отвечает Armavisco:
Обычно так делает вирус Blaster, он же Lovesan (но бывают и другие случаи). Для удаления можно использовать программу W32.Blaster.Worm Removal Tool с сайта www.sarc.com/.avcenter/.venc/.data/.w32.blaster.worm.removal.tool.html , если не получилось, ищите другую информацию, её полно в интернете по этому поводу, а лучше вообще просто антивирусом проверьте, а вдруг получится. Если нечего не получается, то переустанавливайте систему, и ставьте не SP2 (это же бета-версия), а SP1.

Отвечает whisper:
Компьютер заражен вирусом Msblast. Необходимо произвести полную проверку компьютера антивирусом, а так же в обязательном порядке установить заплатку, запустив windows update. Более полную информацию по проблеме можно получить набрав в любом поисковике "msblast".

Отвечает Костик:
У тебя скорее всего вирус (Msblast, LoveSun), у меня тоже такое было. Установи Касперского, удали вирус. А если нет Касперского, тогда удали msblast.exe, Teekids.exe из windows/system32/. Почисть реестр на ключевые слова: msblast, teekids, poza. А если честно от этой дряни не так уж легко отделался.

Отвечает Sten:
Это Lovesan, зайди на сайт Лаборатории Касперского найдешь подходящую информацию. В терминологии "Лаборатории Касперского" этот червь называется "Lovesan". Признаками заражения компьютера являются: Наличие файлов "MSBLAST.EXE", "TEEKIDS.EXE" или "PENIS32.EXE" в системном каталоге Windows (обычно WINDOWS\SYSTEM32\). Внезапная перезагрузка компьютера после соединения с Интернетом каждые несколько минут. Многочисленные сбои в работе программ Word, Excel и Outlook. Сообщения об ошибках, вызванных файлом "SVCHOST.EXE". Появление на экране окна с сообщением об ошибке (RPC Service Failing).

Отвечает Романюк Иван:
MSBlast, он же LoveSun. Патчи против него смотри здесь: http://info.indi.ru/news/?papers_id=20030815114236

Отвечает vlasov :
Проблема: новый вирус - червь W32.Blaster.worm (svchost.exe, msblast.exe, blast.exe) Описание проблемы: Возникает ошибка "Программа Svchost.exe вызвала ошибку такую-то...."
Данный вирус поражает следующие версии Windows:
Microsoft Windows NT® 4.0
Microsoft Windows NT 4.0 Terminal Services Edition
Microsoft Windows 2000
Microsoft Windows XP
Microsoft Windows Server™ 2003
И не поражает Windows 95/98/ME.
Воздействие:
Распространяется через открытые порты RPC. Компьютер пользователя перезапускается, или в его системе появляется файл
msblast.exe.
Этот вирус также известен под следующими именами: W32/Lovsan.worm (McAfee), WORM_MSBLAST.A (Trendmicro), Win32.Posa.Worm
(Computer Associates).
Техническая информация:
Червь выполняет сканирование порта TCP 135 произвольного диапазона IP-адресов в поисках уязвимой системы. Червь пытается
воспользоваться уязвимостью DCOM RPC, для защиты от которой было выпущено исправление MS03-026. Отправленный в систему пользователя код злоумышленника загружает и запускает файл MSBLAST.EXE с удаленного компьютера по протоколу TFTP. После запуска червь создает в реестре следующий раздел: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run "windows auto update" = msblast.exe I just want to say LOVE YOU SAN!! bill
Симптомы заражения вирусом:
Некоторые пользователи могут вообще не заметить никаких симптомов. Основной признак заражения — перезагрузка системы с
интервалом в несколько минут без участия пользователя. Кроме того, пользователи могут обнаружить следующее:
* наличие необычных файлов TFTP;
* наличие файла msblast.exe в каталоге WINDOWS\SYSTEM32.
Чтобы обнаружить вирус, попытайтесь найти в каталоге WINDOWS\SYSTEM32 файл msblast.exe или загрузите последние версии описаний вирусов с веб-узла своего поставщика антивирусных программ и выполните сканирование компьютера.
Как вылечить компьютер от вируса:
Для устранения вируса и предотвращения дальнейшего заражения деобходимо сделать следующие действия:
1. Скачайте и запустите программу: FixBlast.exe или Antimsblast-EN
(Эти программы выявляют вирус и уничтожают инфицированные файлы, для перестраховки можете запустить обе программы. Если на вашем компьютере нет файла msblast.exe или других вирусных файлов, то после запуска этих программ можете приступать ко второму шагу.)
2. Скачайте и установите заплатку соответствующую вашей версии Windows:
Windows NT
Windows 2000 RUS
Windows XP RUS
ссылка на страничку Microsoft (Для Windows 2000, чтобы установить заплатку, необходимо иметь минимум Windows Service Pack 2. Service Pack 2, 3, или 4 можно скачать с сайта Microsoft, ссылка: http://www.microsoft.com/windows2000/downloads/servicepacks/default.asp )

Отвечает Malinnikov Ruslan:
Не один ты так страдал! У тебя тачка заражена вирусом MsBlast(LoveSUN). Зайди http://www.microsoft.com/downloads/details.aspx?FamilyID=5fa055ae-a1ba-4d4a-b424-95d32cfc8cba&DisplayLang=en и слей для своей винды апдейт, чтоб вирус больше долбал! Да! И не забудь вылечить свою машину антивирусом! Подробнее написано http://www.viruslist.ru/viruslist.html?id=2727712

***

Ситуация следующая: Операционка - Windows XP. Внутренний модем и звуковуха конфликтуют между собой - сидят на одном прерывании -12,что,говорят в общем то не страшно, но в моем случае это выливается в щелканье в колонках и неработоспособности модема. Если отключаю одно из устройств, то иногда все начинает работать, так как после перезагрузки они могут оказаться на разных прерываниях, но после очередного включения компа, все повторяется. Вручную развести их по разным прерываниям в Биосе не получается. Систему заново переставлял, но ничего не изменилось.

Отвечает Armavisco:
А если попробовать удалить вручную оба устройства через диспетчер устройств, а потом перезагрузить.

Отвечает Романюк Иван:
Назначь вручную прерывания, только не в биосе, а винде. Диспетчер устройств\устройство\ресурсы.

Отвечает Ash:
Попробуйте переставить модем в другой слот - иногда помогает, и разнесите их подальше друг от друга для уменьшения наводок.

***

У меня - Windows XP Pro English MUI, установлены Norton Internet Security 2003, Norton System Works 2003, Windows Media Player 9 Virtual CD 4.50. Файловая система NTFS. Жесткий диск 120 Гб разбит на 2 раздела- 20 и 100 Гб. Была запущена Norton Protection служба (чтобы не стирались файлы, даже в корзине). Чтобы посмотреть фильм с диска DVD, я создал с помощью Virtual CD образ DVD диска. Фильм посмотрел. И в CD Management Virtual CD удалил этот образ, причем подтвердил, чтобы с жесткого диска стереть тоже. Через несколько дней заметил, что места на системном разделе маловато- как будто образ DVD не удалён. Так и оказалось. В папке (созданной Norton System Works) Nprotect, которая находится в корзине, преспокойненько лежат три файла без расширения(!!!)- 00000236. 00000237. 00000238. Всё вместе- 4,6 Гб. И хотя опустошал и простую корзину и Norton Protect, но в папке NProtect было достаточно много файлов. Большая часть из них удалилась, а вот те что были без расширения- НЕТ! Ну и пускай бы оставались, если бы не три файла весом в 4,6 Гб. Ни удалить, ни переименовать не могу (видимо потому что без расширения). Система ругается, что не может найти файлы- они не существуют. Пытался всячески- ничего не выходит!!! Когда работал Norton Speed Disc я заметил что появилась огромная зона с неперемещаемыми данными ГигаБайт на 5. То есть файлов как таковых нет, а вот место под них- занято.

Отвечает serg:
У меня раньше была точно такая же проблема. Действительно, стандартными виндовскими средствами удалить файлы из папки _Restore (где Norton сохраняет некоторые файлы) невозможно. Поэтому поступаем следующим образом: Перезагрузившись в МS DOS запускаем Volkov Commander. Для того чтобы запустить VC в командной строке нужно полностью указать путь к .com файлу программы VC (С:\VC\VC.com). Далее ищем нужные файлы и удаляем их. С помощью VC можно даже удалить всю папку _Restore. Если в ХР Norton сохраняет файлы не в _Restore, а в NProtect, то желательно удалить полностью эту папку, чтобы проблема не повторялась.

Отвечает Ash:
А из DOSа не пробовали удалить? Найдите прогу NTFSDOS_w2s, чтение-запись из DOSа на NTFS, удалите без проблем.

Отвечает Malinnikov Ruslan:
Это НортонПротект таким занимается! Не хороший он! И кто только тебе посоветовал его установить? Анинсталь его и забудь про него. Зайди в Recycled и удали его "папку-мешок" через Shift-Del.

Отвечает Lawr:
После создания виртуального диска создается виртуальный CD в системе, его надо сперва отключить, а потом удалить как устройство с системы.

***

Система WinXP Pro Rus - перестала работать служба восстановления системы. А именно: при попытке создать новую точку - виснет, при попытке восстановления более раннего состояния - не может. Все работало нормально, левых прог не ставилось, безумного твикования не производилось.

Отвечает Armavisco:
Попробуй очистить папку восстановления (может забилась), если не получается программно, то вручную.

Отвечает Романюк Иван:
Удостоверься, что эта служба включена. (администрирование\службы\С. восстановления). Далее Пуск\Gpedit.msc\Восстановление системы\оба параметра должны быть отключены.

Отвечает Ash:
И все-таки отследите работу служб. Возможно остановлена некая служба, в результате чего перестала работать служба восстановления системы.

***

У меня стоит ХР PRO. Я меняю значки рабочего стола (мой компьютер, корзина и пр.) и после перезагрузки они возвращаются в исходные. Как от этого избавиться? Раньше все работало нормально, пока я не пользовался всякими "твикерами (ХР Tweaker, Neo Tweaker Pro)". Где нужно исправить?

Отвечает Armavisco:
А что если правой кнопкой мыши на рабочем столе щёлкнуть и там в меню покопаться.

Отвечает Романюк Иван:
Пуск\Выполнить\Gpedit.msc\Пользователь\Административные шаблоны\Рабочий стол\ параметр "не сохранять параметры настройки при выходе" должен быть отключен или не задан. Если не поможет, смотри настройки твикера.

Отвечает Malinnikov Ruslan:
Правая кнопка мыши на рабочем столе-> упорядочить значки-> убери галочку "автоматически".

***

У меня следующая проблема: при старте игры Штырлиц вначале должен идти видеоролик, а его нет. Черный экран с звуковым сопровождением. На другом компе у моего товарища все идет как надо. У меня стоит WinXP Pro, видекарта ATI Radeon 9000, проц Celeron 2,0 Ггц, память 512 Мб. У друга винда таже, Видеокарта MSI, проц Intel 2.4, памяти столько же.

Отвечает Калашников Александр:
Скорее всего не хватает каких-либо видео кодеков. Посмотри на диске с игрой, может там они есть. Если нет, то поставь DivX поновее и XviD. Вроде у меня так, и всё работает.

Отвечает whisper:
Необходимо установить дополнительные кодеки для проигрывания видеороликов. Обычно они лежат в корне компакт-диска с игрой или в отдельной папке. Не забудь перезагрузиться после установки.

Отвечает Романюк Иван:
А сама игра идет дальше нормально? Если да, то эти видеоролики типа Avi (ну или другой тип, в общем, обычный видеофайл),то не установлен какой-то кодек. Если и игра не работает, попробуй поставить режим совместимости с 98\Me.

***

У меня диск отформатирован в NTFS. В свойствах папки "Мои документы" поставил галочку на "Шифровать содержимое для защиты данных". Через некоторое время переустановил систему. И теперь при обращении к этой папке появляется окно: "Отказано в доступе", хотя при переустановке системы указал те же имя пользователя и пароль. Можно ли теперь как-то забраться в эту папку или все файлы так и пропадут?

Отвечает catk:
Хана теперь твоим файлам. Даю 100% гарантию что ни чё ты с ними уже не сделаешь.

Отвечает Калашников Александр:
По моему есть специальные проги. Поищи в сети. Стандартными средствами ХР это сделать не возможно, так как для шифрованных файлов генерируется свой ИНДИВИДУАЛЬНЫЙ КОД, хранящийся в одном из системных файлов, соответственно при переустановке системы этот файл был либо затёрт, либо просто удалён. В следующий раз, когда будешь переустанавливать ось скопируй всё содержимое в какую либо временную папку.

Отвечает Бекетов Леонид:
В свойствах папки перейти на закладку "Безопасность"(Security) и добавить себя в поле "Разрешения"(Permissions) ну и поставить галку в столбце "Разрешить"(Allow) на "Полный доступ"(Full Control). Если не поможет, можно там же щелкнуть по кнопке "Дополнительно"(Advanced), перейти на закладку "Владелец"(Owner) и внизу в окне выбрать "Администраторы"(Administrators), поставить галку на "Заменить владельца субконтейнеров и объектов"(Replace owner subcontainers and objects) и нажать кнопку "Применить"(Apply). Все это нужно делать с правами Администратора. Дело в том, что для идентификации каждого пользователя в Виндах используется некая уникальная ссылка в виде S-1-5-21-992847080...... и т.д.(типа ключевого поля в базах данных) и если Вы удалите некоего пользователя, а потом создадите его вновь (даже с теми же логином и правами), то его идентификатор будет уже другим и он уже не будет владельцем файлов и папок.

Отвечает Armavisco:
Всё кончено для тебя, у NTFS супер шифрование.

Отвечает Ser:
Так и пропадут - при инсталляции виндов генерится особый ключ, которым все и шифруется вкупе с паролем. При переустановке ключ пропадает, и в следующий раз он уже другой. Ну, а без ключа полгода на суперкомпах расшифровывать будешь. Возьми файлы из резервной копии.

Отвечает Романюк Иван:
Св-ва "мои документы"\безопасность\Ставишь полные права админам.

***

Люди подскажите пожалуйста ,как создать загрузочную дискету??? чтобы можно было с неё загрузится с оболочкой VOLKOV COMANDER я скачал с НЕТА 3 версии volkov но создать так и не получилось.

Отвечает Калашников Александр:
Для того, чтобы сделать это на одной дискете, надо переписывать autoexec.bat и command.com и удалять с дискеты все ненужные драйвера, хелпы и прочий хлам, что достаточно трудоёмкий процесс. Лучше всего создать одну простую загрузочную дискету, а другую с волковым (все файлы в корень диска). А затем, после запуска с загрузочной дискеты вставляешь другую, с волковым и пишеш VC. Но если уж так хочется, чтобы это всё было на одной дискете, пиши на мыло, расскажу подробнее. mailto:norfolk@inbox.ru

Отвечает Andrey:
Напиши в командной строке находясь в DOSе a:\Format a:\s таким образом отформатируешь дискету и сделаешь ее системной, потом скопируй на нее VC. Про все ключи можно узнать набрав format \? , только я не помню в какую сторону должна быть косая.

Отвечает ssifl:
Зайди в командную строку command.com потом набури там sys a: а затем перегони на диск Волкова и все.

Отвечает Романюк Иван:
Вставляешь дискетку, правой кнопкой щелкаешь на дисководе, форматировать\Ставишь галочку "Создание загрузочной дискетки MS-Dos".

Отвечает Ash:
Делаешь загрузочную дискету, копируешь на нее VOLKOV COMANDER, приводишь AUTOEXEC.BAT к следующему виду:
@SET TEMP=C:\
@SET TMP=C:\
path a:\vc;a:vc\1;a:\mtm;a:\
lh a:\MTM\MSCDEX.EXE /D:MTMIDE01 /M:10 rem (дорога к дровам CD-Rom, укажи на свои)
mode con cp prepare=((866) a:\ega3.cpi)
mode con cp select=866
keyb ru,,a:\keybrd3.sys
rem ntfsdos /L:gh C:1024
lh a:\vc\a4mouse rem (дорога к дровам мышки, укажи на свою)
a:\vc\vc
Приводишь CONFIG.SYS к следующему виду:
evice=a:\himem.sys
device=a:\emm386.exe noems
dos=high,umb
files=40
buffers=20
LASTDRIVE=m
rem NTFSDOS /L:ef /C:1024
devicehigh=a:\MTM\MTMCDAI.SYS /D:MTMIDE01 rem (дорога к дровам CD-Rom, укажи на свои)
device=a:\display.sys con=(ega,,1)
country=007,866,a:\country.sys

Отвечает Lawr:
Создай загрузочную дискету, установи на с:\ volkov , скопируй его на дискету, загрузись с дискеты с командную строку и набери vc\vc ( чтобы не писать Autoexec.bat ), правда CD видно не будет :))

***

Ставлю SP1 не работают USB порты.

Отвечает whisper:
Не отключены ли они в БИОСе? Запусти windows update, чтобы установить последние обновления для USB.

Отвечает Ash:
На сайте Microsoft Windows Update есть обновление для борьбы с этой траблой.

***

У меня стоит Win Xp Pro, и после установки системы исправлений с Windows Update, не запускается Microsoft Exel 2000 причем никакого сообщения не выдает, пробовал переустановить офис но тщетно. Помогите.

Отвечает Романюк Иван:
Excel 2000 и обновления для XP использую различные версии библиотек DLl. Так что придется выбирать между обновлением и Excelem.

Отвечает Ash:
Удалить MS Office, тщательно почистить реестр и HDD, установить MS Office.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Windows XP 4

***

IZone FAQ: Windows XP | часть 4

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

В OutlookExpress при попытке прочтения Izone web не меняется кодировка. Экран дергается - видно что-то происходит, но прочитать невозможно: тарабарщина. Причем на других сообщениях всё нормально: при смене кодировки меняется содержимое.

Отвечает Романюк Иван:
Смотря что понимается под фразой Izone Web. Если это сам журнал, то кто же его в Outlooке смотрит, если почта, правой кнопкой меняется кодировка. (обычно Koi8-r либо Windows-1251)

Отвечает nvauser:
Нашел сам же. Отвечаю для тех кто столкнется с этой проблемой. Просто переписал файл msoe.dll с параллельно установленной Win98 (Program Files\OutlookExpress) в каталог Program Files\OutlookExpress.

***

У меня winXP home и домашняя сеть из 2х компьютеров. На другом компьютере такая же система. Как мне сделаться сервером в сети?

Отвечает ssifl :
Сажай windows 2000 server или windows 2003 Хотя не знаю зачем это надо в сети из 4 компов.

Отвечает Романюк Иван:
А какая разница будет между сервером и другим компом? На домашней сетке из 2-х компов нет смысла настраивать групповую политику, разграничение прав пользователей и т.д. Просто определяешь доступ к папкам и все. Если же ты хочешь, чтобы клиентский комп. просто вылазил через тебя в инет, то св-ах TcpIP (св-ва сети), на твоем компе ставишь IP 192.168.0.1 маска 255.255.255.0, на другом IP 192.168.0.2, маска та же, основной шлюз 192.168.0.1, dns-server 192.168.0.1.

Отвечает Malinnikov Ruslan:
Что в твоем понятии сервер? Если ты соединился проводом между сетевухами, то для игр настрой сетевое подключение. Установи протоколы, расшарь папки и играйся! Для игр один комп создает для Ftp и Web нужно устанавливать программы, но это другая тема!

***

Народ, помогите найти дрова для моей видео карты. Может быть помнит кто-то еще такую - 3dfx voodoo 1 . Дрова нужны для windows XP. смотрел на driversguide.com и на 3dfx.com не нашел (а может быть у меня глаза кривые :-) ) Винда ХР напрочь её не видит, а дрова от 98 и 2000 не идут.

Отвечает Игорь:
www.driver.ru

Отвечает Григорий:
Сайт http://www.windowsxp-drivers.com id- driver, пароль- all.

Отвечает Ash:
Попробуйте сделать следующее: найдите в реестре HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\Current Version ключ "ProduktName" <Microsoft Windows XP> измените на <Microsoft Windows 2000>, установите драйвера и верните изменения в реестре обратно, т.е. на <Microsoft Windows XP>. После этого перезагрузитесь.

***

Купил новый компьютер и тут же влетел, обидно. В первый день всплывал удаленный доступ куда-то на "bl** ice d**** us" ,теперь постоянно идет подключение. С диспетчера задач видно как процессор постоянно загружен на все 100. Нашел программу через что это все происходит "s3serv" отключил, сейчас пока все нормально, но понимаю ,что не выход. Пробовал пару каких-то антивирусов (с Интернета) глухо.

Отвечает Armavisco:
Если не знаешь как удалить эту прогу, поставь что-то типа Outpost Firewall, при запросе на соединение, блокируй эту муть на всегда.

Отвечает whisper:
Необходимо отключить службу автоподключения "Remote access auto connection manager". Желательно проверить комп программой AdAware на наличие шпионских модулей в системе.

Отвечает Malinnikov Ruslan:
Запусти в "Выполнить.." msconfig и в автозагрузке отруби этот файл, который коннектится в интернет. Извини за грубость! Не надо было лезть на порно сайты.:)))

***

У меня вопрос немного не по теме, просто хотел узнать, сейчас у меня windows xp, и я не знаю стоит ли переходить на windows 2003, я не знаю будут ли на ней игры или нет, ну и все такое. В общем какая винда лучше?

Отвечает Калашников Александр:
Смотря для каких целей. 2003 - эта таже ХР, только с немного доработанным ядром и адаптированная для серверных нужд. Если у тебя достаточно мощная машина, работающая в сети как сервер, то 2003 - для тебя (насчёт игр и всего такого не беспокойся, как я уже говорил, это таже ХР). Но для дома и офиса в ней нет никакого смысла, так как она больше по весу и в ней слишком много служебных программ для сервера. Вывод: если для дома и офиса - ХР, если сервер - 2003.

Отвечает Armavisco:
Успокойся, не надо никуда переходить, если у тебя XP (да ещё если на NTFS), так и оставайся на ней, на самой лучшей системе Билла Майкрософтского.

Отвечает Клюкин Константин Aka GlukovNet:
Не стоит, тебе это не надо!!! Если у тебя нет сети, то тебе не нужен Windows2003. Конечно в нем есть пару новых утилит, но они только занимают место.

Отвечает Свирков Василий Борисович:
Проверено на опыте, пока на Win 2003 не стоит переходить очень сырой. Лучше пользуйся XP SP1 или SP2 (когда выйдет официальная версия. Есть опыт но это стоило мне нескольких дней.

Отвечает PR@etorian:
Винду 2003 лучше ставить на 64-битные серверы. А так как у тебя 32-битный комп, то она будет работать только в полсилы и толку от нее будет не много.

Отвечает Романюк Иван:
Ну, по заявке Microsoft, 2003 работает быстрее, улучшенная совместимость и т.д. (ну вроде как ядро переписали...). В общем, не заметил ничего такого, но обращаю внимание на полное название: Win2003 Server. Последнее слово предполагает, что винда будет находится в сети, соответственно множество сетевых настроек, служб, и т.д.(даже не смотря на различные модификации винды типа EnterprsieEdition,WebEdition). Ну, а положение с играми там, еще похуже, чем у XP.... В общем, по-моему, на домашний компьютер ее лучше не ставить.

Отвечает Ash:
Windows 2003 - сервер, а оно тебе надо? Для дома лучше windows XP.

Отвечает Alex Petrov:
2003 это серверные же платформы. По анализам, XP будет самой долгоживущей из Windows.

У меня стоит Windows XP Pro недавно после выхода в Интернет у меня начались проблемы со шрифтом. При правом щелчке, на какой либо иконке в том месте, где должно быть слово открыть находятся прямоугольники, а с остальным шрифтом в этом меню всё нормально. Это отражается и на других программах использующих этот шрифт. То же самое было у моего знакомого. Он переустанавливал WINDOWS, мне же этого делать не хочется. Вот и решил попросить совета, может, есть более простой способ, чем переустановка и восстановление системы?

Отвечает Logvinov Andrew:
Убедись что везде стоит Russia. На последней закладке внизу галка - поставь ее и жми ОК.

Отвечает Ash:
Пуск - Панель управления - Экран - Оформление - Дополнительно - Элемент - Значок, Окно сообщения, Выделенный пункт меню и др. Устанавливаешь шрифт Tahoma, размер 8. Если не поможет, удалить шрифт Tahoma через - Пуск - Панель управления - Шрифты и установить его снова.

Отвечает whisper:
Чтобы восстановить шрифты, запусти из командной строки sfc /scannow. Возможно потребуется установочный диск Windows XP.

***

На моем компьютере 2Ггц, 512Мб, i845PE (L4iPEA2 v1.1a) установлена Windows XP Pro.Rus. Суть вопроса: В браузере Журнал посещений (сразу после установки) не доступны файлы этих посещений и значки имеют вид. Кроме того очищу журнал посещений стандартными средствами Windows выйду из браузера и вновь его открою все файлы опять на своем месте в журнале. Операционка оберегает это добро всячески. В дополнение вместе с этим багом появляется дополнительный в Outlook Express 6 - после установки галочки в окне "При запуске открывать папку "входящие", главное окно открывается приблизительно 30 секунд. Устанавливал операционку с 4-х разных дистрибутивов - этот баг всегда на месте. Что же это такое? Никто не смог дать ответа. Исчерпал все возможности. Железо тестировал Сандрой 2004, AIDA32 - 2004г. Все в норме.

Отвечает skyl:
Установи прогу WinRetRu покрайней мере для почты точно поможет.

Отвечает Дубровский Роман:
Найди папку Histori и удали её содержимое. Там журнал хранится. То что Оутлок Экспресс долго открывается, то я могу предположить что это от запрета запуска Мессенжера. Например в политеке ситемы или твикерами. Я могу посоветовать настроить Мессенжер так, убрать галочки в Параметрах "Загружать при старте Windows" и "Разрешить программе работать в фоне".

Отвечает Ash:
1. Журнал посещений (сразу после установки) не доступны файлы этих посещений - а что показывать, если посещений не было?
2. Для очистки журнала посещений есть спец. проги, но можно сделать так: загрузиться в защищенном режиме по F8, и удалить в папке \Temporary Internet Files\Content.IE5\ файл index.dat. После перезагрузки будет создан новый чистый (пустой) файл index.dat.
3. Outlook Express 6 запускается долго может из-за того, что в папке Входящие очень много сообщений, желательно создать подпапки, куда сортировалась автоматически ( с помощью мастера правил ) входящая почта. В папке Входящие должно быть минимальное количество сообщений. После удаления ненужных сообщений периодически сжимать файлы личных папок для уменьшения их размера. Вместо Outlook Express 6 рекомендую использовать Microsoft Office Outlook ХР или 2003, т.к. защита от всяческой нечисти у данных продуктов значительно лучше (в 2003 даже встроенный антиспам). Папку Temporary Internet Files желательно иметь в корне диска, пример: D:\Temporary Internet Files\, ограничить ее размер 20-25 Мб в настройках IE. Регулярно дефрагментировать диск. Более тонкие настройки делают твикеры XP Tweaer Russian Edition http://xptweaker.narod.ru/, X-Setup Pro 6.5.200 Final 1.

***

Не могу поставить картинку на рабочий стол, то есть она ставится но до перезагрузки, после загрузки ни какой картинки одни иконки. система хр.

Отвечает catk:
Скорее всего у тебя выключен Active Desktop. Включи в всё должно работать.

Отвечает Logvinov Andrew:
Твикером или руками включи сохранение параметров рабочего стола. Как это сделать руками уже обсуждалось на примере иконок рабочего стола.

Отвечает Дубровский Роман:
HKEY_CURRENT_USER\Control Panel\Desktop Wallpaper=Мои обои Вот ключ реестра и Строковый параметр в котором Windows XP хранит текущие обои. После установки проверь значение - сохраняет ли. А вообще-то мне кажется ты прикалываешься, либо кто-то еще входит в систему под твоим именем и отменяет твои изменения обоев или программа в автозагрузке стоит которая настроена на восстановления показа одних и тех же обоев. Прикалываешься - выдумал проблему и ждешь что же тебе посоветуют, кто на что горазд?

***

Поставил XP Prof (пока без SP1). Подключил внешний модем USR Sportster 28800 voice (ему лет 8, но в руководстве сказано, что он Plug&Play). Система его как плуг_энд_плэй не находит, попытка установить модем вручную приводит к выбору только стандартных модемов от 9600 до 56К (т.е. usr или sportster даже нет в списке). Драйвера модема у меня нет (а вообще-то он существует ?). Поставил как стандартный 28800. При тестировании он командами определяется как нужно - Sportster 28800 Voice. В системе сказано, что устройство работает нормально. Но при попытке выйти в Инет пишет ошибку (693 - АФАИР) - Модем уже активен или не работает. До установки ХР на 98 модем работал нормально. Посоветуйте, плиз, как поставить модем.

Отвечает Logvinov Andrew:
Включите модем. Включите компьютер. Если в списке устройств не будет никакого модема - установите в настройках стандартный модем. При настройке укажите точную скорость, не "жадничайте" ибо это сказывается на дальнейшей работе.

Отвечает Дубровский Роман:
Усматриваю ложь в том что тестирование проходит, а при дозвоне он занят. Если он занят то и при тестировании он тоже выдаст ошибку. Если он USB то необходимо поставить SP1 для Windows XP.

Отвечает ssifl:
Была такая ситуация. Сажай его как простой или плаг энд плей, нету разницы. Затем зайди на вкладку драйвера - обновить драйвера -выбрать самому. там и будет твоя модель модема

Отвечает Иванов А.В.:
Зайди на виндовс упдейт (пуск>Все программы вверху) там есть обновления для модемов.

***

DVD-CD RW Две системы MELLи XPHOEM. Привод раб. в режиме DMA-2. Тест sandra2003.Mell-4200.XP2050. Может кто нибудь объяснит почему. Драйверы новые.

Отвечает Дубровский Роман:
Потому что ATAPI CD.

Отвечает whisper:
В свойствах IDE-канала надо установить режим "DMA если доступно".

***

Как удалить папку. Она пустая но при удалении пишется не удаётся провести чтения из файла или диска.

Отвечает Раев Андрей:
Иногда это удается сделать через Windows Commander.

Отвечает Гунько Алексей:
Открываешь мой компьютер, выбираешь диск на котором не можешь удалить, щелкаешь правой кнопкой, выбираешь пункт «Свойства». Выбираешь вкладку Сервис. Нажимаешь кнопку выполнить проверку. Выделяешь чекбоксы Автоматически исправлять и Проверять и восстанавливать поврежденные сектора. Нажимаешь кнопку Запуск. На вопрос о проверке диска при перезагрузке отвечаешь Да. Перезагружаешь Винду. И ждешь пока она проверит диск. После проверки возможно папку получится удалить. Вероятность 90%. Желательно такую проверку провести для всех дисков. И делать это раз в месяц примерно.

Отвечает Logvinov Andrew:
1. Остановите в системе сервис защиты системных файлов и повторите попытку.
2. Прогоните диск скандиском и повторите попытку.
3. Выгрузите все возможные процессы из памяти и повторите попытку.

Отвечает Ash:
А из DOSа не пробовали удалить? Найдите прогу NTFSDOS_w2s, чтение-запись из DOSа на NTFS, удалите без проблем.

Отвечает whisper:
Возможно она уже удалена. Обнови окно папки в которой происходит удаление. Если папка не удаляет, попробуй сделать то же самое после перезагрузки компьютера.

Отвечает Modest:
Попробуй ещё раз удалить после СканДиска.

***

4 месяца стоит ХР и работал вроде неплохо, правда, HELP вылетает. А на днях включил комп, а мой «Рабочий стол» обнулился, все папки в «Document&Setting» пустые. Создан как бы новый пользователь под моим именем. А у второго пользователя все осталось нормально, как было прежде. На моем столе была куча информации и вся пропала. Попытался восстановить систему с более ранними датами – ничего не получается. Могу ли я найти где-либо в компе свои папки со старого рабочего стола.

Отвечает Раев Андрей:
А запустить поиск этих папок и файлов?

Отвечает Logvinov Andrew:
К Сожалению Нет. Можно попытаться при помощи EasyRecovery но шансов очень мало.

Отвечает Дубровский Роман:
Я бы на твоем месте спросил с пристрастием о этом второго пользователя. Скорее всего их удалили и эти папки хорошо если есть в корзине, иначе уже не найдешь. И восстановление программами сторонними навряд ли поможет.

Отвечает ssifl:
Иди в папку documents and settings там найди себя и зайди в desktop и my documents (рабочий стол и мои документы).

***

Есть ситуация: две матери ВХMaster с процессорами P III 500, память 256, Win XP ( на одной, на другой Win XP и Win 98). На обоих обновления BIOS одинаковые и последние которые нашел на MSI . Та на которой две системы - выключает комп полностью в обеих операционных системах, а другая пишет "Теперь питание можно отключить". Установки в Биосе одинаковые. Возможно это о связанно с ХР.

Отвечает Дубровский Роман:
В диспетчере устройств в Компьютер установи драйвер Компьютер с ACPI. Думаю подробней разжевывать не надо. Сравни на другой машине какие драйвера стоят у Компьютер.

***

Стоит Хрюша, а когда врубаю игрушку, (Вольф, медалька, и т. д.) И почему-то в игре теряется частота мерцания что ли? Короче игрухи лупят на частоте где-то 60Hz, (ощутимо мерцание). Монитор у меня мама не гарюй, выдерживает 100Hz. Что самое интересное, в 98-ой винде все вери-велл.

Отвечает catk:
Если видюха NVIDIA то скачай прогу RivaTuner, и выстави там частоту вручную, если ATI - посмотри в инете.

Отвечает Genemi:
Качай Riva Tuner - решит все проблемы!! Сможешь поднять расширение до 120 mhz - но лучше не надо - может сгореть!

Отвечает Николя:
Связано это с тем КАК NT работает со своей графической подсистемой. Есть несколько способов. Если драйвера видеокарты позволяют, то делается это легко и красиво. На примере с референсными драйверами от nVidia, это делается так: В архиве с драйверами есть файл nv4_displ.inf, а в нём раздел nv_SoftwareDeviceSettings. Ищите там раздел относящийся к вашей видеокарте, первая TNT, например, обозначается аббревиатурой NV4. В списке NV4_MODES просто удаляете ненужные значения. Например, оригинальная запись выглядит так:
HKR,, NV4_Modes, %REG_SZ_APPEND%, "16 640 480 60 70 72 75 85 100 120 0"
Приводим её в такой вид:
HKR,, NV4_Modes, %REG_SZ_APPEND%, "16 640 480 100 120 0"
И всё, теперь ваша видеокарта физически не сможет работать в разрешении 640*480 с глубиной цвета 16 бит с Refresh rate меньше, чем 100 герц в любых программах (Во всяком случае W2k именно так и считает, поэтому будет использовать для Refresh Rate цифры, которые здесь указаны). После этого нужно всего лишь переустановить драйверы с измененным nv4_displ.inf. Естественно, цифры можно ставить любые, даже нестандартные. Однако, здесь надо соблюдать осторожность, потому что существует возможность испортить монитор слишкой высокой Refresh Rate либо после перезагрузки вы не увидите своего десктопа, вообще ничего. Эта методика подходит и для других драйверов не только от nVidia, например, SiS. Однако, этот совет из не подходит для пользователей многих весьма популярных видеокарт, например таких как Voodoo, Matrox, или ATI. Однако, они тоже не хотят портить себе зрение смотря на 60 герцовую картинку в OpenGL, Direct3D, Glide или каких либо других приложениях. В этом случае, можно попытаться сказать XP, что ваш монитор не способен работать с refresh rate ниже той, что нам требуется. Для этого можно воспользоваться нашим "хакнутым" драйвером монитора http://www.3dnews.ru/documents/971/hackmon.zip. Редактируя строки вроде: HKR,"MODES800,600",Mode1,,"35-90,85-100,+,+" можно добиться желаемого. Например, в нашем примере эта строка запрещает монитору работу в 800*600 с любыми рефрешами кроме 85 или 100 Hz, в ЛЮБЫХ режимах. Удостоверьтесь, только, что отмечен чекбокс "Hide modes that this monitor cannot display". Но, будьте осторожны, и используйте только те значения, которые реально поддерживаются вашим монитором, в противном случае последствия могут быть неприятными, вплоть до ПОЛНОГО ВЫХОДА МОНИТОРА ИЗ СТРОЯ. Если у вас карта nVidia, то вы можете воспользоваться специальной утилитой Riva Tuner. Скачать можно здесь - http://www.3dnews.ru/download/tweak/video/rivatuner/

Отвечает Logvinov Andrew:
Все зависит от дров видюхи. Предположительно она у вас от NVIDIA.

Отвечает Goodwin:
Rivatuner спасет Отца Русской демократии. Есть там такая фишка. http://nvworld.ru/downloads/rivatuner.zip

Ответ:
В настройках игры посмотри. Может ты не то разрешение задал или не ту глубину цвета. Поставь то же самое что у тебя на рабочем столе.

***

Как можно поставить вторую систему, например WinMe, на диск, на котором уже стоит XP?

Отвечает Николя:
Зачем тебе такая дрянь при установленной xp? Впрочем в файле MSBATCH.INF (если такого файла в вашем дистрибутиве нет, создайте его) нужно прописать следующие строки:
[Setup]
CleanBoot=0
После установки Win9x устанавливает загрузку по умолчанию на себя, но это легко меняется. Если дистрибутив Win9x находится на CD (как это обычно и бывает), то исправленный или новосозданный MSBATCH.INF можно использовать, запустив программу установки Win9x с параметром: setup.exe диск:\путь\MSBATCH.INF В данном случае файл можно назвать как угодно, а не только MSBATCH.INF. После установки, может понадобиться прописать W9x в стартовом меню XP. Для того что бы загрузиться в W9x, необходим файлик bootsect.dos в корне системного диска, который содержит загрузочный сектор W9x, и строка в boot.ini C:\="Microsoft Windows 98" Где текст в кавычках это то, что будет выводится в загрузочном меню выбора ОС.

Отвечает Раев Андрей:
Лучше всего разбить диск на два: на каждый - по операционке.

Отвечает NEOx:
Используй System Commander. А вообще не советую ставить Win9x/ME поверх 2000/XP. Ты просто угробишь XP, так как Win9x (ME не уверен) прописывают в MBR свой загрузчик.

***

С помощью какого-то твикера установил режим загрузки и выключения WinXP с сообщением всех действий. После команды на перезагрузку или выключение последним выдается сообщение: Windows is shuting down. Дальше вместо ожидаемого выключения выходит синий экран. Неохота переставлять страшно.

Отвечает Logvinov Andrew:
Твикером TweakXP можно вернуть это дело.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Аукцион eBay - место, где умные люди уже давно "делают" деньги или приобретают по дешевке все нужное и необходимое.
Читайте полное русское руководство по работе с аукционом на нашем сайте:
-Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
-Подробности: http://www.izcity.com/ebay/


Windows XP 5

***

IZone FAQ: Windows XP | часть 5

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Есть проблемка. При удалении файлов на жестком не освобождается место. Например, удалил фильм место не освободилось, удалил второй фильм освободилось 400М, удалил третий фильм резко освободилось почти 2Г. Подскажите в чем проблема.

Отвечает catk:
Попробуй проверить Скан-Диском может поможет. И еще интересно, если в хрюше удалить файл в корзину и после этого подключить винт к другому компьютеру то файла в корзине ты не увидишь, а место занимать будет.

Отвечает Александр Каразия:
Дело в том, что при просто удалении файлов (папок) они просто-напросто помещаются в корзину. По умолчанию под нее зарезервировано 10% объема конкретного диска. Когда вы удаляете фильм, он помечается как удаленный, а фактически он остается на диске. Когда файлы уже не помещаются в отведенное место, то ОС просто удаляет их. (3*650Мб=1950Мб почти 2Гб).

Отвечает Goodwin:
Отключи "Восстановоление системы" на всех дисках.

Отвечает Ash:
Удаляешь в корзину, наверное. Размер её лимитирован, при переполнении удаляется все.

Отвечает Романюк Иван:
Очень похоже на то, что действует восстановление системы... Если в папке System Volume Information после удаления появляется файл размером с фильм, значит точно оно. Отключи восстановление или удаляй оттуда файл вручную.

Отвечает whisper:
Иногда полезно очищать и корзину от удаленных файлов :). Большие файлы удаляются сразу минуя корзину.

***

WinXP Pro , 512 Ram, 120 GB HDD, Mother NForce2, GeForce FX 5200 128 mb и т.д... В общем... с этого компа невозможно подключиться к инету. Установлен модем Genius 56k... При попытке соединиться с провайдером (РОЛ) выскакивает ошибка. Дозвон и соединение происходит нормально, но как только начинается проверка пароля, то, через некоторое время ОС выдает ошибку: "Удаленный сервер не отвечает", либо "данное имя в этом домене не зарегистрировано". Все советы из службы поддержки не помогли. Перепробовал все варианты. Переустанавливал ХР. Есть один глюк. Когда происходит соединение, то на секунду мышь становится неработоспособной, но потом все возвращается на место. Но вылетает ошибка о том, что невозможно соединиться. Пересаживал модем и мышь на разные прерывания - не помогает. Ставил другие дрова, результат - все как было, так и осталось. Пароль изменить нельзя. Даже если я в строке Password напишу пароль, то во время соединения он сменится на кучу разных символов длиной в 16 знаков. В службе РОЛ сообщили, что от меня приходит пароль длиной в 16 символов, хотя я пишу 8-ми значный пароль, как положено. Иногда все-таки удается соединиться, но тогда инет вообще не работает: странички не открываются. Терминал работает нормально, файлы перекачиваются. Я не могу понять в чем проблема. Возможно, в настройках соединения с интернетом, хотя, я там перепробовал все варианты. Пожалуйста помогите. Жду серьезного и развернутого ответа. Надеюсь на вашу помощь.

Отвечает Alex:
Самый серьезный и развернутый ответ: смени провайдера! Все остальное у тебя ,как и должно быть.

Отвечает Романюк Иван:
Скорей всего просто недействительны (неправильны) твое имя пользователя и пароль. Начет пароля в 16 символов... :-).Сильно сомневаюсь, что служба РОЛ действительно смотрела какие данные передаются.

***

Вдруг ни с того ни с сего когда загружаются двое пользователей одновременно (быстрое переключение пользователей) дрова для клавиатуры, мышки, сд-рома и может еще чего-то грузятся только для того кто первым вошел ... сд-ром у другого пользователя виден только при первом входе, потом после переключения меж пользователями он становится не виден даже как диск. Причем никакая перезагрузка не помогает ... помогла просто случайность - после очередной перезагрузки и запуска винды 98-й все стало на свои места. И это еще при том что я в 98-й практически НИЧЕГО не делал! Интересно .. чем может быть вызван данный разлад а особенно его магическое исчезновение?

Отвечает Logvinov Andrew:
Может у вас под 98 сработал антивирус? Уж очень на трояна смахивает.

***

При переустановке системы на отформатированный винт выдаётся предупреждение, что найден какой-то файл кэширования жёсткого диска. Что это за хрень и как с этим бороться?

Отвечает Sergey:
Загрузись с системной дискеты (например WIN98), дай команду FDISK, удали существующие разделы создай новые, выбери активный раздел. Теперь устанавливай опрационку . Если ставишь Win98, то сперва отформатируй диск, а если XP или 2000 то форматирование лучше проводить во время установки.

Отвечает Ash:
Сообщение, точнее, НЕ найден файл кэширования жёсткого диска? Это файл SMARTDRV.EXE, предназначен для ускорения работы с HDD. Без него файлы при установке Windows будут копироваться на диск не один час. Для кэширования жёсткого диска (ускорения работы с HDD) файл SMARTDRV.EXE можно запустить вручную, показав к нему путь на CD или флоппик. Запускать его надо дважды!!!

Отвечает Романюк Иван:
Там пишется, что файл не найден. Для ускорения установки рекомендуется запускать кэширование диска-smartdrv...

***

Как сделать прозрачным фон надписей под ярлыками на рабочем столе.

Отвечает Сергей:
Tweak-XP пользоваться не пробовал? Там куча всяких настроек, в том числе и эта.

Отвечает Романюк Иван:
Св-ва мой компьютер\дополнительно\установить галочку отбрасывание теней значками на рабочем столе.

***

У меня XP home и комп часто ни с того обновляет рабочий стол - и когда это происходит при выполнении требовательной к ресурсам программе и винда начинает грузится....

Отвечает Романюк Иван:
Обновляет - это просто разница между разрешением на рабочем столе и программой, которую ты запускаешь, вот винда и обновляет... Кроме того, очень часто меняется и частота экрана.

***

У меня такая фича при попытке вызова Диспетчера Задач (пробовал и через ctrl alt del и через ctrl shift esc и право кнопкой по панели задач) окно вызова или не горит, а при нажатии ctrl shift esc выдается сообщение Диспетчер задач отключен админом (я и есть админ и я его не отключал) вот и возникает вопрос КАК мне его включить (может где в реестре или твикер какой н-ть?)

Отвечает Александр В:
Чтобы запретить пользователю возможность запуска Диспетчера задач Windows, установите значение параметра типа DWORD DisableTaskMgr в разделе HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System равным 1, соответственно 0 для разрешения.

Отвечает Романюк Иван:
Выполнить\gpedit.msc\конфигурация пользователя\административные шаблоны\система\возможности ctrl+alt+delete\удалить диспетчер задач поставить не задана, либо отключен.

***

XP SP1,суть проблемы- в INT.EXPLORER даже в автономном режиме не набирается кириллица в поисковых окошках СТРАНИЦ, вместо букв всякая белиберда типа 8<@"; и т.д. Латиница без проблем. Такая бяка появилась недавно, переустанавливаться не очень хочется.

Отвечает catk:
Может просто кодировку выставить надо? Или в региональных стандартах посмотри.

Отвечает Ash:
Переустанови системные шрифты: Пуск - Панель управления - Экран - Оформление - Дополнительно - Элемент - Значек, Окно сообщения, Выделенный пункт меню и др. устанавливаешь шрифт Tahoma, размер 8. Если не поможет, удалить шрифт Tahoma через - Пуск - Панель управления - Шрифты и установить его снова.

***

Как заставить нормально, без торможения, работать игрушку FunRun под WinXP (требования программы: в режиме совместимости с Win98)? Разгон видеокарты GeForce или применение детонатора от nVidia что-то не помогает.

Отвечает Sergey:
Если игра не тестировалась под XP то никакие средства не помогут. Так происходит с целым рядом игр и программ.

Отвечает Романюк Иван:
Некоторые игрушки по определению могут не работать на XP.

Отвечает ssifl:
Первое правило геймера - если игрушка тормозит - бери новую игрушки.

***

У меня во время работы в интернете на диске (файловая система NTFS, XP PRO) создалась папка UPDATE, которую я никак не могу удалить. Пробовал подключить диск к другой машине c XP (secondary master) все равно не могу ее удалить. Подскажите какими средствами это можно сделать. (Атрибуты папки -READ ONLY, которые я никак не могу изменить).

Отвечает Logvinov Andrew:
Отключите автоматическое обновление и повторите попытку.

Отвечает Ash:
Попробуйте удалить в защищенном режиме при загрузке по F8, либо из DOSа. Найдите прогу NTFSDOS_w2s, чтение-запись из DOSа на NTFS, удалите без проблем.

Отвечает Романюк Иван:
Поставь полные права на папку: св-ва папки\безопасность\, после этого должна удалиться без проблем.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Windows XP 6

***

IZone FAQ: Windows XP | часть 6

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

У меня стоял WIN XP PRO , для Интернета я в основном использую Opera. На данный момент 7.23 . . После обновления до SP-1a у меня при запуске браузера перестало выскакивать приглашение сделать соединение (телефон) , хотя для IE это приглашение работает , и отправляя Вам письмо в Outlook оно тоже работает а в почтовике Opera 7.23 нет.

Отвечает catk:
Версия эта глючная, и инете есть 7.50 она более свежая, поставь её.

***

Играю диски в XP, после того как закрываю и снимаю диск, проводник Мой компьютер иногда не видит следующий, а показывает значок предыдущего. Перезагружаться каждый раз не хочется. Что делать?

Отвечает Владимир Жданов:
Встречался с такой хренью, причем сидюк во всех Виндах кроме XPюши работает без проблем. Выход: 1 искать дрова, 2 сменить сидюк, 3 отказаться от XPюши (чего я бы не стал делать).

Отвечает Goodwin:
Скорее всего дело в прошивке привода CD-Rom (DVD). По возможности стоит обновить.

Отвечает Сергей:
Возможно отключена функция автозапуска дисков. Чтобы её включить в разделе реестра HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom поменяй значение параметра AutoRun на 1.

Отвечает Романюк Иван:
Клавиша F5. Обновить в простонародье...

Отвечает Ulcer:
Нажми правую кнопку мыши и кликни обновить!!! :-)

Отвечает Vtlk:
Не вынимай диск кнопкой открытия CD-ROMa. Правый щелчок мышью на CD в проводнике, пункт "извлечь". ОС корректно сама завершит задачи с этим диском.

Отвечает Потапов Роман:
По-моему надо отключить автоматическое распознавание дисков.

Отвечает Ash:
1. Читайте ответы предыдущих рассылок - вопрос неоднократно поднимался.
2. Отключите кэширование CD-Rom, включенное твикерами для ускорения работы с CD.

Отвечает Александр Петрович:
Скорей всего ты отключил Автозапуск компакт дисков, если вернешь все будет окей.

Отвечает Александр Юдин:
Меняй CD-ROM.

***

В2К сервер + 12 машин В98 + 1 машина ХР SP1. Суть проблемы: подключаю на ХР диск с сервера, ни одна виндузная прога (даже експлорер и аутглюк и т.п.) не может открыть папки дальше корневой на подключенном диске - виснет, и процесс снимается не сразу - тормозит. Через Фар 1704 - нет проблем, все идет путем. С 98х - все в лучшем виде.

Отвечает Романюк Иван:
XP, во время подключения к другому компу проверяет запуск плановых задач на соседнем компьютере, что может занять до 30 секунд. Отключить можно здесь: HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/ CurrentVersion/Explorer/RemoteComputer/NameSpace. удалить ключ {D6277990-4C6A-11CF-8D87-00AA0060F5BF} и перегрузить Винду.

Отвечает Ash:
Установите XP Tweaer Russian Edition http://xptweaker.narod.ru/. В разделе "Интернет" вкладке "Локальные сети" установите галочки "Не сканировать сеть на наличие сетевых принтеров", "Не сканировать сеть на наличие назначенных заданий".

Отвечает ssifl:
Мой тебе совет как админа - сажай одинаковые системы на все машины - если хп то хп если 98 то 98 сервак 2000 не в счет :-) А иначе у тя будет все здорово тормозить.

***

У меня xp home и я пользуюсь прогой для визуальных стилей style xp но при следующем запуске системы у меня стоит стандартное оформление (вернее визуальный стиль) , хотя я обои этой прогой тоже ставлю всё нормально, надоело каждый раз при перезагрузке вручную ставить всё заново (да и долго это).

Отвечает loed:
Нужно поместить ее в автозапуск если при установке проги это не сделано.

Отвечает Романюк Иван:
Уже два вопроса таких было. Отключить опцию "Не сохранять параметры настройки рабочего стола при выходе".Как это сделать, смотри в Izone588-System-WinXP FAQ.

Отвечает Ulcer:
Попробуй в проге поставить галочку "загрузка при загрузке windows" или что то типа этого!!

Отвечает ssifl:
Закинь её в автозагрузку/startup.

Отвечает AndreyZ:
Не перезагружайся - используй спящий режим.

***

Подскажите, как настроить локальную сеть в XP так, чтобы я мог видеть рабочий стол другого компа. Через пуск-стандартные-дистанционное управление не получается, хотя делаю все по справке.

Отвечает Романюк Иван:
Одна из лучших на данный момент-Remote Administrator.

Отвечает DREAD:
"Чтобы видеть", то насколько я понимаю только используя специальные утилиты. Названия не помню, но недавно здесь же о такой програмулине рассказывали, посмотри подшивку.

Отвечает Жариков Игорь:
Если я не ошибаюсь, то дело тут в том, что еще надо разрешить удаленное управление в сценарии подключения того компьютера, чей Рабочий стол ты хочешь видеть, По крайне мере так вроде бы делается в Нетваре, кроме того есть вроде бы выбор с запросом пользователя либо без запроса.

Отвечает Logvinov Andrew:
Во первых рам нужно добавить пользователей в группу удаленного администрирования и настроить ваш брандмауэр. В следующий раз очень подробно описывайте суть проблемы для получения точного ответа.

Отвечает ssifl:
На удаленной машине нужно включить эту функцию. мой компьютер- св-ва - удаленное использование. Дальше сам все поймешь. А вообще я советую радмин посадить. Намного удобнее и можно одновременно работать как тебе итак и челу на удаленной машине.

Отвечает Александр Петрович:
Используй специальные программы, мне например понравилась NetOp (быстрая, довольно удобная), но есть и другие программы.

Отвечает AmailZ:
RAdmin тебе поможет. Ссылка: http://www.radmin.com/ Серийник могу выслать почтой. (А вот этого уже не надо :-) прим. редактора).

***

Сеть из 2x компьютеров. Система winXP home. Как получить удаленный доступ к другому компьютеру через консоль. При команде "telnet 127.0.0.1 40" вроде чего-то делается, но потом пишет "Подключение не установлено, т.к. конечный компьютер отверг запрос на подключение". Может есть другие команды?

Отвечает Logvinov Andrew:
127.0.0.1 это ваш локальный IP адрес. Немного непонятно что этой командой вы хотите сделать?

Отвечает Романюк Иван:
Набери в командной строке net use /? Все команды: net /? З.Ы. 127.0.0.1-это твой локальный адрес, сам на себя ссылаешься...

Отвечает ssifl:
Ты должен вначале запустить телнет сервер на машине к которой хочешь подсоединиться. Зайди в сервисы и включи эту службу (по умолчанию выключена). Другой способ - посади например radmin и делай что хочешь с подопытной машиной :-).

***

У меня WINXP, у товарища WIN98. Передал ему с помощью Hyper Terminal текстовый файл- отлично. Принять от него ничего не могу. Мой Hyper Terminal не отвечает на звонки, хотя кнопка "ждать звонка" включена. Что делать?

Отвечает avk1459:
Некоторые модемы плохо распознают несущую телефонной линии и не поднимают трубку. Не мудрствуя, эту проблему можно решить просто: во время вхотящего звонка набрать в окне терминала команду ATA в английском регистре. Эта команда заставляет модем поднять трубку.

Отвечает catk:
Возможно это происходит из-за того что у кого-то из вас установлен программный модем.(Только предположение) Попробуй соединится ещё с кем-нибудь.

Отвечает Романюк Иван:
Скорей всего параллельно к модему подключен телефон с определителем (или автоответчиком).Он первый снимает трубку, поэтому твой модем не отвечает на звонки.

Отвечает Magon:
У меня модем Acorp тоже трубку не поднимает, видимо из-за того, что телефон параллельный (через блокиратор). Боюсь, не лечится, хотя можно попробовать разные модемы и покопаться в АТ-командах.

***

У меня стоит Windows XP Pro. С некоторых пор при загрузке стало появляться сообщение о том, что в \SystemRoot\Windows\System32\ не найдена программа autochk.exe и поэтому skippening autochek. После этого загрузка происходит и все работает. На самом деле указанный файл autochk.exe существует. Вопросы: Что произошло в компьютере? Чем грозит? Как устранить угрозу, если она реально существует?

Отвечает ssifl:
1) что произошло - у тебя скорее всего был какой-то сбой
2) чем грозит - если ты неправильно выключишь комп, то он не будет при включении проверять диски на ошибки
3) sfc.exe /scannow - набери в консоли. Это востановит поврежденные файлы виндоуса. Если не сработает, то сходи к другу и коперни у него этот файл. Затем посади его себе. Скорее всего у тебя попорченный файл.

***

Помогите, моя хрюша перестала работать с CDRW, железо опознаёт, а драйвер для него нужный подобрать не может. У меня TEAC CD-W540E, линуха без проблем с ним работает. В сетях пишут, что в XP для него драйвер не нужен.

Отвечает Alexey:
Так и есть, не нужен. я тоже долго мучился с ним пока в один прекрасный день не запустил Win98. После этого все стало на свои места. Магия однако ...

Отвечает ssifl:
Правильно в сети пишут что дрова не нужны. Ты записывай через прогу например через неро или роксио. То, что встроено в винду - отстой.

Отвечает Романюк Иван:
Правильно в сетях пишут, в винде есть драйвер на этот CD.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Windows XP 7

***

IZone FAQ: Windows XP | часть 7

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

У меня компьютер: AMD Duron 900; RAM 128 Mb; HDD Seagate Barracuda ST380011A 7200.7 80 Gb u100. Какая файловая система - FAT32 или NTFS - лучше подойдёт к моему компьютеру?

Отвечает Ash:
NTFS надежнее, в некоторых случаях быстрее. Отключи ненужные фичи твикерами. Желательно добавить еще столько же памяти, все крутиться будет побыстрее. Подробности ищи через поисковики.

Отвечает egarri:
Поставь себе FAT32. Она лучше. Просто с нее намного удобнее работать. Ну и NTFS тоже пойдет на твоем компьютере.

Отвечает Ульянцев А. Е.:
Итак, файловая система нужна для работы операционной системы. FAT32 - все версии windows. NTFS - системы NT. Следовательно XP у Вас будет работать на NTFS и на FAT32; а 95, 98, Me только на FAT32.

Отвечает Игорь:
С памятью 128 Мб надо сидеть в FAT32 и 98 винде. Если же есть желание иметь с XP-шку, то надо увеличивать память (минимум вдвое). С FAT32 может работать и 98, и XP. При работе на XP можно с FAT32 в любой момент перейти на NTFS средствами самой ХРюши, при этом данные на диске не потеряются.

Отвечает Сергей:
А это уже тебе выбирать. Если поставишь WIN Xp то тогда файловую систему NTFS? но не советую ставить хрюшку, у тебя комп слабый, тормозить будет. А вот если ты будешь пользоваться операционными системами Win 98\Me то они работают под FAT 32. Смотри если поставишь NTFS то FAT 32 уже не вернуть.

Отвечает FireType:
Всё зависит от того, какую OS ты будешь ставить и с какими данными будешь работать, а также нужны ли тебе расширенные возможности по контролю за состоянием твоих папок в сети, короче с точки зрения администрирования NTFS более гибкая файловая система, это более новая, а значит и более навороченная система, поэтому сразу стоит предупредить, что она не любит маленьких разделов на жёстком диске, на которых при недостатке места она страшно тормозит, так что не стоит делить твой винт на более чем две части. И наконец ещё один дельный совет: если ты делишь диск на два раздела, то один сделай NTFS, а другой FAT32, позаботься о том, чтобы все трои дистрибутивы и важные документы лежали на FAT32, а систему положи на NTFS. Это для того, чтобы тебе потом не бегать к другу, у которого стоит что-нибудь NT-шное... Судя по твоей конфигурации, тебе особо думать не стоит, потому как XP и 2000 с таким объемом ОЗУ (128МБ) работает не особо, да и проц не под это заточен. Вывод: ставь пока Windows 98, обнови его и живи счастливо!!!

Отвечает Lev Yu Batakov:
Вопрос слишком объемный и есть много "если". Недавно статья была на http://windows.sl.ru/ , почитайте. Если конкретнее, то у Вас памяти не хватает для NTFS (по быстродействию преимуществ почти не будет).

Отвечает ssifl:
Плюсы фата - он быстрее, 100% совместим со всеми виндами, линуксами... (кроме 3.1 :-) ) Плюсы нтфс - он надежнее, можно закрывать доступ к папкам на уровне операционной системы, он держит разделы большего размера. Выбирай сам, но у меня дома фат.

Отвечает Сергей:
Всё зависит не от железа, а от того кто работает на нём. Если несколько пользователей и есть что друг от друга скрывать, то NTFS. А если один - то без разницы.

Отвечает Porky:
Ставь FAT32. Она проще NTFS, а значит меньше глюков. Разницы ты практически не почувствуешь, когда будешь их сравнивать, а вот при крахе системы заметная разница. С FAT-ом нет проблем, NTFS - дремучий лес, если что-то глюкнет, проблем не оберёшься. Такое уже было и не первый раз.

Отвечает Романюк Иван:
Если система домашняя без сети-то Fat, и без разницы какой компьютер. NTFS-она более защищена, но из-за ее структуры работает медленнее.

Отвечает Morfey:
Тут нужно смотреть с разных сторон. Если Ntfs -то это или ХР или что то в этом роде. А 128 оперативки для этих операционок маловато. Второй пункт - если система уйдет в некуда - под Ntfs будет сложнее восстановить т.к. большинство приложений которые восстанавливают из под ДОС Ntfs могут и не видеть. А вообще - у каждых из этих систем есть свой "+" и "-" и какую ставить сугубо личное дело.

***

Собрал машину:
MB- Asus P4P800
CPU Intel Pentium IV 2.6MHz (800) box
RAM DDR 512Mb (3200)
HDD 80 GB Seagate 7200
Video - GeForce4 MX440 64Mb 8x
Все остальное как бы неважно. Проинсталил проверенный XP Prof with SP1, драйвера и кучку другого софта. Машина работала нормально, правда вместо родных драйверов видео, поставил Detonator. Через какое то время тестирования во время запуска или в период работы любого приложения машина уходит произвольно на перегруз, ничего при этом не говоря. Сначала думал с комплектухой какая то проблема, поменял все - начиная с блока питания, заканчивая флопом. Картина не меняется. Убрал Детонатор, поставил родные драйвера видяхи, проблема не исчезла, но машина стала перегружаться реже. Перегруз происходит в основном на запуске любого приложения. Машина как бы на секунду подвисает, а потом бах - и перегрузилась. Подскажите, может сталкивались, как эту проблему решить. Проги которые ставил - стоят на моей машине и работают за милую душу, без проблем. То есть дело наверное не в софте. Может где драйвера гонят или еще что?

Отвечает egarri:
Вся проблема скорее всего в Винде. Поставь себе нормальную версию XP и все должно прекрасно работать. У меня так же было.

Отвечает Yoshi :
Жми кнопки - "WIN"+"Pause" ,вкладка "Дополнительно", "Загрузка и восстановление" убери галку с "Выполнить автоматическую перезагрузку" и если не стоит галка на "Отправить административное оповещение" то поставь, теперь в случае глобальной ошибки комп перегружаться не будет, вместо этого будет вылизать окно с инфой об ошибке, а если не повезет то синий экран смерти :)

Отвечает FireType:
Возможны несколько причин... Некоторые:
1. Блок питания слабоват (минимум 300Вт нужно для Р4).
2. Тебе могли продать "погнанную" видюху, с завышенными частотами.
3. Перепрошей BIOS (на некоторых материнских платах датчик температуры процессора работает неверно).
4. ...можно и ещё вспомнить причины... тока что-то лень :)

Отвечает Романюк Иван:
Скорее всего в железе. Причин множество: память, материнка глючная, винт с бэдами, проц перегревается и срабатывает защита от перегрева и т.п.

Отвечает Ash:
Видеокарта глючит, попробуй частоту обновления экрана немного уменьшить.

Отвечает Николя:
Посмотри в журнале событий код ошибки, потом идешь на eventid.net и смотришь в чем конкретно твоя трабла заключается.

Отвечает Goodwin:
Попробуй решить проблему так: Свойства системы - Дополнительно - Параметры - В меню Отказ системы убрать галочку с "Выполнить автоматическую перезагрузку".

Отвечает Потапов Роман:
Может у тебя включен автоматический перегруз при критической температуре процессора или системы. Попробуй в биосе повысит критическую температуру, либо поменяй пропеллер. Скорее всего дело в температуре. Кстати у меня была похожая проблема когда остановился (забился пылью) куллер на видюхе.

Отвечает Игорь:
Я летом купил машину с точно такой же конфигурацией, WinXP ставили в магазине. В общем проблемы были такие же. Промучился я с недельку и решил заняться этим вопросом. А сделал я следующее: Прошил свежий BIOS, переустановил WinXP, скачал свежие дрова на все железо, в том числе и видео (с сайта производителя) и после этого мой комп стал образцом надежности.

Отвечает Morfey:
Возможно проц перегревается и срабатывает защита, а возможно глюк самой мамы (биоса). Попробуйте поставить 98винду - она менее требовательна к железу. Если приколы прекратятся - делайте сами вывод.

***

При переходе с Windows 98 SE на Windows XP Prof.+SP1 перестала правильно отображаться кириллица в DOS. Теперь невозможно записать комментарии кириллицей в программах на Turbopascal. В настройках Язык и региональные стандарты всюду стоит Русский, известные замены в регистре "1251"="C_1251.NLS", "1252"="C_1251.NLS" ничего не меняют. Что еще нужно изменить для нормальной работы кириллицы в DOS?

Отвечает egarri:
Тебе нужен keyrus.com. Скачай вот отсюда: www.filesearch.ru

Отвечает Aliver:
Попробуй продолжить список: 1251"="C_1251.NLS", "1252"="C_1251.NLS" замени 1253 на 1251, 1254 на 1251, 1255 на 1251 и еще проверь наличие в папке шрифтов присутствие и подключение шрифта Tahoma/ttf.

Отвечает Евгений:
Если запускаешь через ярлык PIF, то у него в свойствах во вкладке Экран поставь оконный режим, а в полноэкранный переходи, нажав Alt+Enter. Если запускаешь Exe-шник, то вначале создай PIF и см. выше. В универе такой способ работал у всех.

Отвечает Жариков Игорь:
Сделай батник который перед запуском Турбо Паскаля будет загружать 866-ую кодовую страницу.

Отвечает Porky:
Лезешь в поисковик, набираешь "keyrus.com" и закачиваешь файлик. После его просто запускаешь (или пихаешь в автозапуск) и работаешь с русскими шрифтами. Ближайший сайт www.chat.ru/`yadu. Быть может этот способ очень старый, но безотказный.

Отвечает Романюк Иван:
То, что ты изменял - в основном для виндовских программ. Для других здесь: HKLM\SYSTEM\CurrentControlSet\Control\KeyboardLayout изменить значение ключа 00000409 в папке DosKeybCodes на "ru". Кроме этого, в файле "autoexec.nt", расположенном в Windows\system32, надо добавить строку "lh %SystemRoot% system32\kb16.com ru". После перезагрузки переключение раскладки клавиатуры в DOS-приложениях будет производиться комбинациями Ctrl+Left Shift (английская) и Ctrl+Right Shift (русская). Данный метод (в смысле добавление строчки в файл) нормально работает в том случае, если Language settings for the system (апплет Regional Options) в качестве Default стоит Cyrilic.

Отвечает Ash:
В AUTOEXEC.NT пропишите следующую строку:
lh %SystemRoot%\system32\kb16.com ru
Переключение раскладок в DOS:
1. Левый Shift + правы Shift + правы Ctrl - переход на русскую, обратно либо так же, либо левый Ctrl + левый Shift.
2. Левый Ctrl + левый Shift, обратно так же.
3. Левый Ctrl + левый Alt.
4. Левый Shift + правы Shift.
Возможно, есть еще варианты, но не встречал.

***

У меня Windows XP Home. При подсоединении цифрового СОНИ и МЗ Dainet, проводник их не показывает. Но через функцию - выполнить – G:// - съемное устройство появляется. Что нужно сделать, чтобы проводник также отражал съемные устройства?

Отвечает Ash:
Посетите сию страничку, найдите свою камеру, подчерпнете много интересной информации http://forum.ixbt.com/?id=20

***

У меня старенький принтер EPSON Stylus color 300, дрова 9х не содятся на XP и в интернете драйвера на XP не нашел. Новый принтер покупать?

Отвечает egarri:
У меня тоже стоял старенький Epson, потом такая же была беда как Вас.Я просто купил себе принтер еще один HP 1000 Series. Epson принтер у меня работает в Windows 98,а HP1000 series в XP.

Отвечает Гавриленков Александр:
Попробуй поискать дрова по W2000. У меня такая-же проблема была только со сканером. Нашел по 2000 и все нормально.

Отвечает Александр В.:
ХРюша тем и хороша, что имеет в своем составе наиболее полный набор драйверов для различных устройств. Принтер не является исключением. Попробуй установить драйвер своего принтера вручную через ПУСК->Настройка->Принтеры и факсы->Установка принтера. В изготовителе выбери Epson, а дальше выбирай модель. Даже если не будет именно 300 попробуй 200 или 400.

Отвечает Malinnikov Ruslan:
Была таже проблема при переходе на 2000. Никак не смог обмануть 2000 с дровами и в инете не нашел. Меняй принтер.

Отвечает ssifl:
Если много денег, то да :-) а вообще, если я не ошибаюсь то для принтеров дрова все стандартные. Это значит что ты всегда сможешь его использовать как простой черно-белый принтер. Честно говоря не верю что дров поновее нет. посмотри на www.driversall.com а вообще если бы это был мой комп, то я бы оставил две операционки - 98 и ХР и печатал бы из ХР.

Отвечает DUPEL:
Конечно же ДА!!! А для мазохистов, конечно же НЕТ!!!

Отвечает Романюк Иван:
Ну чем новее, тем лучше...:). Так дров на XP и не будет, ставь дрова для NT/2000 - они-то точно есть.

Отвечает Ash:
Если есть дрова к Windows 2000, найдите в реестре HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\Current Version ключ "ProduktName" <Microsoft Windows XP> измените на <Microsoft Windows 2000>, установите драйвера и верните изменения в реестре обратно, т.е. на <Microsoft Windows XP>. После этого перезагрузитесь.

***

Я установил Widows XP на своем компьютере и DirectX 9.0b после, игры которые устанавливаются с CD почему то не работают, раньше они работали нормально а сейчас нет. В чем причина? Наверное надо было установить DirectX 9.0, а не DirectX 9.0b. Как мне удалить DirectX 9.0b?

Отвечает egarri:
Удалить Dirext 9.0b просто. Возьмите dirext 9.0 поставьте его поверх dirext 9.0b.

Отвечает Сергей:
Да проблема в том что не надо было устанавливать DirectX 9.0b а удалить можно с помощью проги "DirectX Buster 2.1 Beta 4" к сожалению адреса не помню, где скачать можно но посмотри тут http://www.dxbuster.de/index_e.html Сам удалял. Тоже проблема та же была.

Отвечает FireType:
Известная проблема. Есть специальная прога - DirectX Uninstaller (http://download.softpedia.com:8080/SYSTEM/DX9_Uninstall.rar) - после удаления нужно будет установить DirectX 8.1.

Отвечает Горлач Андрей:
Дистрибутивом Direct9 с названием типа redistD9.exe - установит правильный Директ_9, либо утилитой DXremove или подобной - удалит, только зачем После инсталляции D9, проверить поддерживают ли его драйвера, ибо от этого тоже могут быть глюки.;)

Отвечает Porky:
Придется переустановить систему, или же ищи в инете "выжигатель" DerectX. Есть ещё один способ, но он сложный - убить DerectX в реестре, а затем заново установить нужную версию.

Отвечает Романюк Иван:
Для удаления DXa есть прога DirectX Eradicator вот здесь например: http://softodrom.ru/win/p3053.shtml

Отвечает Ash:
Не все игры, идущие на Windows 98 будут идти на Windows ХР

Отвечает Goodwin:
Для удаления DirectX 9.0 ищи в поисковиках "DirectX Eradicator " Но вряд ли проблема в директе, попробуй установить другие дрова на видео.

***

Не идет печать из Windows XP на принтер HP 1100, подключенный к компьютеру с Windows 98. Установка новых примочек от Microsoft ничего не дает.

Отвечает Aliver:
Попробуй сделать следующее:
-удали все принтеры что установлены
-установи новый принтер стандартно, просто выбери из списка предлагаемых по умолчанию от производителя HP строку: HP LaserJet и все, без указания конкретного принтера (1000, 1100 ну и так далее), помогает.

Отвечает ssifl:
А он его из сети видит? он зашаренный? Дрова все посадил на хр?

Отвечает Сергей:
Установи в ХР на него дрова.

Отвечает Романюк Иван:
Не открыт для доступа или отключена служба печати.

***

Когда я работаю в развернутом окне Internet Explorer и нажимаю (кликаю) ссылку вместе с клавишей Shift открывается новое окно в неразвернутом виде (свернуто в окно). А можно ли изменить свойство Internet Explorer, что бы каждый раз по умолчанию открывалось окно в полностью развернутом виде?

Отвечает Владимир:
Поставь браузер "Avant Browser" www.avantbrowser.com Намного удобней и с большими возможностями.

Отвечает Lev Yu Batakov:
Чтобы полностью открывалось не помню, но можно сделать вот что: когда кликните окно с Шрифтом и оно откроется - растяните его на весь экран (как бы полностью открытое), потоми закройте. В следующий раз оно откроется именно таким размером, каким оно стало при растягивании. А вообще переходите на альтернативные браузеры или надстройки над IE, например MyIE.

Отвечает Ash:
После открытия нового окна в неразвернутом виде разверни его на весь эран и закрой. Настройки должны сохраниться и следующие окна будут открываться полностью развернутыми. И установи X-Setup Pro 6.5.200 Final 1 - очень много дополнительных настраиваемых параметров для IE и др. прог.

***

Каким образом можно сделать реверс звуковых каналов в ХР. Звук - Sound Storm, встроенный в МВ Epox8RDA+.

Отвечает FireType:
Переставь местами колонки :)))

Отвечает ssifl:
Это можно сделать в винампе. Посмотри в настройках.

***

Имеется локальная сеть под WIn NT. Машины в сети в основном с Win98, но есть и Win 2000. Дополнительно поставил еще одну с Win XP. Войти на нее не могу с любой машины, требует пароль, а потом пишет, что не тот пароль. Ресурсы расширенны, пользователи прописаны, что еще надо?

Отвечает Malinnikov Ruslan:
Надо включить доступ Гостю на комп. Запусти в командной строке compmgmt.msc и в разделе Локальный пользователи ->Пользователи. Кликни 2 раза на Госте и убери галочку на "Отключить учетную запись". Теперь можно зайти на машину по сети.

Отвечает vlad:
По умолчанию в XP минимальная длина пароля для доступа из сети не менее 5 символов. Может, в этом дело ? Смотри политику безопасности на машине с XP.

Отвечает !AndreyZ:
На машине с XP при создании общего ресурса в разрешения добавь "Сеть".

***

Недавно поменял машину и стала возникать проблема: часто при включении или перезагрузке выскакивает Skandisk и проверяет диск С, хотя работа завершалась корректно. Железо: мать ASUS A7V600-X, винт SATA Baracuda 80 Гб, видео Radeon 9600, процессор Athlon 2500. Мое предположение дело в винчестере, он завершает работу раньше чем Win XP выгружает данные. В инете нашел данные по проблеме только на 98 Ме.

Отвечает whisper:
Не прерывай проверку диска, пусть дойдет до конца. Затем в Windows запусти полную проверку диска и тоже дождись ее завершения.

Отвечает Романюк Иван:
Такое обычно случается, когда на винте бэды...

***

Система стала долго думать при запуске программ. Установил в реестре "AutoAdminLogon"="1". При перезагрузке опять устанавливается 0. Почему реестр не сохраняет установки?

Отвечает Жариков Игорь:
Реестр сохраняет изменения, просто такая установка противоречит требованиям безопасности и Винды сами ее меняют. Попробуй сделать тоже самое, но только не в обход Виндов, а с помощью встроенных средств - тогда Винды перестанут хулиганить.

***

В свойствах папки "Мои документы" задал опцию "шифровать содержимое для защиты данных". Через некоторое время возникла необходимость переустановить систему, что я и сделал. И все бы ничего, но теперь при обращении к вышеуказанной папке мне в ответ вылетает окно: "Нет доступа к D:\Мои документы. Отказано в доступе". По совету друзей перепробовал несколько способов забраться в папку - без результата, в интернете тоже ничего путного не нашел. Можно ли что-то предпринять, или все уже безнадежно?

Отвечает vlad:
Новые данные аутентификации должны совпадать на 100% с теми, которые использовались при шифровании данных.

Отвечает Жариков Игорь:
Зашифрованное можно прочитать только с помощью ключа, а ты его потерял... :-(

Отвечает Ash:
Задать опцию "шифровать содержимое для защиты данных" и не сохранить в надежном месте ключ к шифру - попрощаться со своими данными навсегда.

Отвечает !AndreyZ:
Админом залезь в свойства папки, на запреты не обращай внимание, далее - Безопасность - Дополнительно - Владелец - поставь галочку на "Заменить владельца субконтейнеров и объектов". Но может и не помочь.

***

Где-то, помниться, в регистре WinXP/WinY2K можно задать число строк, перелистываемых вращением колёсика мышки. Сейчас она меня задёргала уже - чуть шевельнулась, и изображение прыгает. Мышь no name китайская, открывал чистил налаживал.

Отвечает Lev Yu Batakov:
Чуть что - сразу в реестр. Панель управления > Мышь > Вкладка Колесико.

Отвечает Романюк Иван:
Панель управления\Мышь\. И в РЕЕСТР не надо лазить...

Отвечает Ash:
Поставь XP Tweaer Russian Edition http://xptweaker.narod.ru/, в ней найдешь решение своей проблемы.

Отвечает Goodwin:
Вопрос решается штатными средствами винды. Панель управления - Мышь - Колесико - Прокрутка - Выставляешь значение которое необходимо (По дефолту 3).

***

В меню "Сервис" пропала закладка "Свойства папки" Подскажите, пожалуйста, как можно вернуть ее на место?

Отвечает Александр В.:
Удаление апплета Свойства папки. Если вы хотите удалить пункт Свойства папки из меню Проводника, а также апплет из Панели управления, то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр NoFolderOptions типа DWORD со значением, равным 1. После перезагрузки пункт Свойства папки исчезнет из меню Проводника и из Панели управления. Удаление параметра или установка в 0 возвращает пункт в меню и в Панель управления.

Отвечает ssifl:
Переустанови винду :-)

***

Установлено 2 системы: 98 и XP. XP слетел, при попытках переустановки системы ХР возникают проблемы. Устанавливаю ХР в дополнительный раздел, где он и стоял раньше, инсталляция начинается, но как только доходит до проверки раздела С появляется сообщение, что диск поврежден и исправить ошибку невозможно. Отключены все антивирусные программы, проверяю диск под DOS и WIN98 все нормально. Не помогает даже форматирование диска С, только после новой разбивки на разделы инсталляция проходит успешно (сперва в основной ставлю 98 а затем в дополнительный раздел ХР). В чем проблема не могу понять, помогите, это происходило уже два раза на разных компах.

Отвечает magon:
У каждого производителя на сайте есть диагностические программы для винтов. Или попробуй Скандиск из чистого ДОСа с проверкой поверхности диска. Возможно, это Бэд-блоки. Есть еще отличная прога MHDD, возьми с сайта разработчика: http://www.mhdd.com/

Отвечает Сергей:
Разбей диск заново и установи одну ХР.

Отвечает Porky:
Не парься. Ответы на твои вопросы были и повторять не стоит. Две системы, даже на разных дисках (я так понял, что ты всё ставишь на одном, предварительно его поделив) стоят ОЧЕНЬ не устойчиво, это двойная головная боль. Оставь одну систему и заканчивай с экспериментами, не наступай на чужие грабли.

Отвечает Ash:
Отключи проверку дисков при установке ХР, смотри помощь по установке, будут вопросы - пиши.

***

Как поставить пароль в WinXP на диск в локальной сети?

Отвечает egarri:
Зайди в свойства диска в раздел "Доступ" .Там все ставится пароль.

Отвечает catk:
На сколько я знаю пароль поставить нельзя, но можно выставить права доступа.

Отвечает Malinnikov Ruslan:
Пароль поставить на папку нельзя, как было в 98. НО можно для каждого юзера создать привилегии.
1) зайди в Мой компутер-сервис-свойства папки-вид-убери галочку с пункта "использовать простой общий доступ к папкам".
2) после этого в свойствах шаринга папок появятся больше свойств. Там выбираешь юзеров и выставляешь привилегии.
3) для настройки юзеров запусти в командной строке compmgmt.msc и в разделе Локальный пользователи ->Пользователи. А там можешь добавить и т.д.

Отвечает ssifl:
Зашарь папку, а затем кликни на неё правой кнопкой мыши. Выбери доступ, и установи пароли

Отвечает Жариков Игорь:
Скорее всего это можно сделать либо переведя диск на НТФС, либо если ФАТ тебе дорог, то используя какую-нибудь прогу - ищи в инете их там много...

Отвечает Романюк Иван:
Поставить доступ только какому-то пользователю. Соответственно при подключении к диску требуется логин или пароль данного пользователя. (или нескольких...).

***

P4, 1,5 ГГц , 256 МБ. Win XP Professional. Все вроде нормально, но если не работать на компьютере минут 10, то при слабо загруженном процессоре и большой свободной оперативной памяти он виснет, не реагирует на Ctrl+Alt+Delete. Помогает только RESET. С помощью msconfig всегда удаляю лишние приложения из автозагрузки. Лишние визуальные эффекты удалены. Восстанавливал систему с помощью Drive Image до состояния свежеустановленной ОС, но и это не помогло. Не уверен, но вроде это появилось после установки второго жесткого диска. Я, вообще-то, нашел способ с этим бороться: установил включение через 5 минут ждущего режима. Но такой выход мне не нравится. Что делать?

Отвечает ssifl:
У меня был такой глюк когда кашперовского сажал. Он здорово систему тормозит.

Отвечает Горлач Андрей:
Отсутствие реакции на три "волшебные кнопки" в ХР - причина для серьезного беспокойства, потому что такая ситуация может возникать как правило при неисправном "железе"... или перегреве процессора.

Отвечает Porky:
Попробуй вообще убрать ждущий режим, в Win XP Professional это слабое место.

Отвечает Романюк Иван:
Отключить спящий режим. Эта проблема из-за него.

Отвечает Goodwin:
Чтобы быть уверенным, отключи вообще второй жесткий диск. И стоит посмотреть температуру процессора, чипсета, жестких дисков, видео - возможно идет перегрев.

***

У вот какой вопрос: после установки SP1 на ХР pro пропал значок раскладки клавиатуры, сама область присутствует, а какая раскладка не видно. Пробовал в панели управления через вкладку "клавиатура" активировать индикатор языка, но кнопка оказалась не активной, после перезагрузки, повторяю все снова - кнопка сначала активна, после нажатия опять переходит в неактивное состояние. Что за сервис пак такой замечательный?

Отвечает whisper:
Похоже установлен только английский, а так как альтернативы нет, индикатор и не активен. Добавь через настройки еще и русский, тогда можно будет выбрать язык.

Отвечает Романюк Иван:
Вопрос был в прежних выпусках. Панель управления\язык и стандарты\языки\подробнее\языковая панель\отображать на рабочем столе.

Отвечает Ash:
Сервис пак тебе кривой попался! Попробуй другой. Лучше установи Quick Tools 3.1 http://qtools.incom-service.de/, русская, наворотов куча!

Отвечает Goodwin:
Установи Punto Switcher и ты забудешь, что такое раскладка клавиатуры.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Windows XP 8

***

IZone FAQ: Windows XP | часть 8

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Купил себе windows xp corporate edition, когда запускаю программы на русском языке, некорректно отображается русский шрифт. Может есть способ это исправить?

Отвечает Ульянцев А. Е.:
Идешь в "Control Panel" (Панель управления) и выбираешь тама "Regional and Language options" и везде ставишь Russian, а так же на вкладке "Advanced"

Отвечает BestDream:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ Control\Nls\CodePage] изменить значение параметра "1252" на "c_1251.nls" Для Досовских приложений: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ Control\KeyboardLayout изменить значение ключа 00000409 в папке DosKeybCodes на "ru".

Отвечает Ash:
А русский фейс установлен? Он в папке MUI на том-же диске. Проверь региональные настройки - Панель управления - Язык и региональные стандарты.

Отвечает DREAD:
В корпоративных версиях должен в обязательном порядке идти MUI (multilanguige user interface), проинсталь русский язык и потом, главное!!!, не забудь в региональных установках изменить язык интерфейса на русский. В зависимости от оси там есть небольшие нюансы.

***

Кто знает, как настроить удалённое соединение по телефону между двумя компами, или дайте ссылку, мы соединяемся, но доступ я ему не на что не могу дать, и к локальной сети не могу его подключить, короче он видит только себя, а соединение установлено.

Отвечает Сергей:
Когда соединятся, включить поиск - поиск компьютеров и ввести туда имя твоего компьютера. Должен найти, если соединение правильное. Все вопросы по настройке - открываешь папку "сетевые подключения" и жмёшь на F1.

Отвечает Kiz:
Возможно убран протокол доступа. Попробуй добавить "Общий доступ к принтерам и сетям Microsoft".

Отвечает Романюк Иван:
Открываешь папку сетевых подключений\Создание нового подключения\установить прямое подключение к другому компу\ Один ставит принимать входящие подключения\другой ставит подключиться. Только надо пароль поставить, либо включить использование пустых паролей здесь: панель управления\администрирование\локальные параметры безопасности\локальные политики\параметры безопасности.

Отвечает Goodwin:
Есть неплохая статья - http://clubrus.kulichki.net/ktk1.htm

Отвечает ssifl:
Проще всего использовать гиппер терминал . Это чтобы файлы по модему качать. Затем идет радмин. Здесь ты вообще что хочешь можешь делать. и наконец удаленный доступ. Он позволит компу быть частью локальной сети а не только компа. Кстати. Посмотри адреса айпи. может быть они в разных диапазонах.

***

У меня стоит winXP pro rus финальная версия (так написано на коробке) версия 2002! Я много слышал о всевозможный sp1 sp2 и других заплатках, но толком не знаю что надо скачивать откуда, надо ли вообще …. И, если надо то, в каком порядке всё ставить и как? Вообще прошу объяснить, для человека, ВООБЩЕ НЕ ЗНАЮЩЕГО В ЭТОМ НИЧЕГО!

Отвечает Ульянцев А. Е.:
Итак SP - так называемые заплатки, для исправления дыр и уязвимостей в версиях Windows. Скачивать их надо только с официального сайта Microsoft.com. Есть два варианта, как скачать SP: целиком(размер за сотню мегов) и по частям (возможность выбрать нужные в первую очередь для себя заплатки). Если скачивать по частям, то важно учитывать следующие критерии: скачивать файлы относящие к твоей винде (в твоем случае WindowsXp pro) и имеющие такой же язык (rus). Файлы эти будут эти под названия: WindowsXP-*********-RUS.exe (Версия винды-Номер ошибки-язык.расширение). Обозначение номера ошибки можно всегда узнать на сайте производителя этой ошибки (microsoft.com).

Отвечает Романюк Иван:
В общем, sp-это так называемые сервис-паки, которые устраняют различные дырки (ошибки) в винде... В общем, ставить их желательно, но необязательно...

Отвечает Леднев Андрей:
Сервиспак нужно ставить самой старшей версии, которая имеется, так как она содержит все обновления предыдущих версий. В данном случае это SP1 (пока не выйдет SP2).

Отвечает ssifl:
Что ты хочешь скачать называется сервис пак. Он нужен для нормальной работы виндов. Просто в сервис пак входят все апгрейды для операционной системы. Кстати, тебе наверно будет интересно, что тебе не обязательно сажать все сервис паки. Достаточно посадить последний (с ХР это не официальный 2ой, а с 2000 4ый. Они в себя включают все предыдущие сервис паки.

Отвечает Ash:
Поставь SP1 и последние обновления с Microsoft Windows Update http://v4.windowsupdate.microsoft.com/ru/default.asp. Обновления к Win XP SP2 финального официального нет, есть только самопальные, кои НЕ СОВЕТУЕТСЯ ставить - слишком много случаев КРАХА системы после их установки.

Отвечает Shurovik:
Финальная версия ХР носит номер билда 2600. И порядковый номер 5.0. Если 5.1 - то это уже с SP1. Порядок установки следующий: Винда - дрова устройств ,которые не определились самой Виндой - DirectX - программы. А откуда скачивать.... Зайди на Windows Update (В IExplorer меню Tools - Windows Update, или в меню Start) и сам увидишь, что доступно для скачивания.

***

В WinXP Pro пакет Turbo C v20 (под DOS) работает с сильными тормозами. Как решить эту проблему?

Отвечает Романюк Иван:
Щелкаешь св-ва exeшника, на вкладке разное увеличиваешь приоритет при ожидании, и на вкладке память везде значение авто..

Отвечает Ash:
Оперативки, ИМХО, маловато. Поставь XP Tweaer Russian Edition http://xptweaker.narod.ru/, Система - Запускать 16-битные программы в отдельных процессах - здесь поставь галочку (но не уверен, поможет ли).

***

В интернете не открываются страницы типа msn.com, hotmail.com (от "microsoft"). Используется XP Pro/IE6. Остальные сайты грузятся без проблем. В чем загвоздка?

Отвечает Леднев Андрей:
А что ты там забыл? Единственное, что тебе надо от Майкрософт - обновления.

Отвечает ssifl:
У нас на работе была такая проблема. Вся загвоздка в провайдере была. После того, как мы им про это сказали, то они все исправили. Дай подсказку провайдерам.

Отвечает STANDER:
Есть подозрение, что компьютер заражён червем семейства Mydoom. Чтобы узнать, заражен ли компьютер, выполните одну из следующих процедур. Для операционных систем Windows XP, Windows 2000 или Windows NT 4.0:
Щелкните «Пуск», затем щелкните «Выполнить».
В поле «Открыть» наберите: cmd
Щелкните OK. Появится черное окно командной строки, в которой отображается C:\…>.
Наберите cd \ и нажмите ENTER. Текущая папка изменится на C:\, отобразится курсор.
Для поиска вируса Mydoom.A щелкните курсор, затем наберите: dir shimgapi.dll /a /s
Нажмите Enter.
Подождите:
Если появится сообщение «Файл не найден», компьютер не заражен червем Mydoom.A.
Если появится сообщение «Всего файлов», компьютер заражен вирусом Mydoom.A.
Для поиска вируса Mydoom.B щелкните курсор, затем наберите: dir ctfmon.dll /a /s
Нажмите Enter.
Подождите:
Если появится сообщение «Файл не найден», компьютер не заражен червем Mydoom.B.
Если появится сообщение «Всего файлов», компьютер заражен вирусом Mydoom.B.
Для поиска вируса Doomjuice.A щелкните курсор, затем наберите: dir intrenat.exe /a /s
Нажмите Enter.
Подождите:
Если появится сообщение «Файл не найден», компьютер не заражен червем Doomjuice.A.
Если появится сообщение «Всего файлов», компьютер заражен вирусом Doomjuice.A.

Отвечает Ash:
Для этого надо использовать встроенный в ХР MSN Explorer.

***

У меня стоит ХР хочу отформатировать, и установить заново подскажите как правильно это все сделать (если можно поподробней).

Отвечает Ульянцев А. Е.:
Напиши на support@softobzor.net Скину инфу.... и т.п. по хрюше.....

Отвечает Goodwin:
Это просто - грузись с загрузочной дискеты от 98-го, далее в командной строке "format c:", далее указать где находится дистрибутив (хорошо если он будет на другом разделе диска) (например: D:\INSTALL\WINXP_PRO\I386\WINNT.EXE) и после простых вопросов откинуться на спинку кресла :)

Отвечает Ash:
1. Делаешь загрузочный диск: правой кнопкой мыши на диске А:\ - выбираешь Форматировать - выбираешь Создание загрузочного диска MS Dos.
2. Загружаешься с загрузочной дискеты, набираешь fdisk, удаляешь все разделы (пункт 3), затем создаешь 1 раздел размером 5-7-10 Гб для системы (в зависимости от размера диска). Далее делаешь его активным. Выходишь по Esc, перезагружаешься с дискеты. Можно и остальные диски сразу создать, но так (в MS Dos) значительно дольше.
3. Набираешь format c:\ и форматируешь диск.
4. а). Если компьютер поддерживает загрузку с СД - вставляешь загрузочную компашку и устанавливаешь ХР. б). Если компьютер не поддерживает загрузку с СД - грузишься с дискеты, для кэширования жёсткого диска (ускорения работы с HDD) файл SMARTDRV.EXE запускаешь вручную, показав к нему путь на CD или флоппик. Запускать его надо дважды!!! Затем запускаешь установку ХР: твой_СД_диск:\I386\winnt, (предположим, D:\I386\winnt). Устанавливаешь ХР.
5. Устанавливаешь PartitionMagic 8.0, не ниже версией (более старые некорректно работают с NTFS), создаешь ПЕРВИЧНЫЙ раздел размером 3-5 Гб для документов, создаешь ПЕРВИЧНЫЙ раздел на оставшемся свободном месте для игр, видео, аудио, задаешь им файловую систему NTFS. Перезагружаешься.
6. Пуск - Выполнить - вводишь diskmgmt.msc, переопределяешь названия дисков, С: - система (только программы), D: - Мои документы, (папка Temp - указать в настройках ХР где она находится; папка Temporary Internet Files - чтобы не мусорить на системном диске, Downloads - для загрузки файлов с инета; сюда же поставь почтовик (или его файлы)), E: - игры и прочее, CD, DVD - последними.
7. Поставь XP Tweaer Russian Edition http://xptweaker.narod.ru/, в разделе Windows XP - Системные папки - покажи пути к папкам.
8. Поставь SP1 и последние обновления с Microsoft Windows Update http://v4.windowsupdate.microsoft.com/ru/default.asp, нужные проги, игры и пр.
9. Делаешь дефрагментацию дисков.

Отвечает Александр В.:
Для FAT32 все просто. Купи себе системный (загрузочный) компакт диск например ШТУРМАН Обновление 4 (если такой еще продается). В нем есть меню, в котором есть пункты Установка Windows XP и т.д. Либо создай себе загрузочную дискету на которой будет FDISK, FORMAT, эмулятор CD, желательной простенький файловый менеджер типа Volcov Commander. Запускаешься с нее, делаешь все что тебе надо с жестким диском, вставляешь компакт с дистрибутивом, выбираешь setup.exe.
Для NTFS есть свои сложности. Так как раздел диска NTFS не виден из под ДОСа. Для того, чтобы этот раздел стал доступен необходимы загрузочные дискеты с Partition Magic. А дальше если ты уже устанавливал ХРюшу у тебя все получится.

Отвечает Shurovik:
Сначала сохраняешь все свои документы и настройки в отдельное место (В ХР есть для этого мастер - Files and Settings Transfer wirzard), потом, если есть, например, какие-либо нестандартные для Винды шрифты, то их туда же, в безопасное место. Туда же и закладки. Потом грузишься с дискеты и format c: [enter] После этого, если ХР предназначена для чистых компов ,ставишь. Если же ХР только для апдейта ,то сначала ставишь каку-нить предыдущую Ось (например, 98) с минимальным набором. А потом, не ставя никаких дров, делаешь апгрейд до ХР. Далее ставишь дрова, DirectX, обновления ,программы. Потом достаёшь сохранённые настройки и доки и импортируешь их назад при помощи того же мастера.

***

Принтер HP LaserJet 1100, драйвера под XP. Пробовал как русские так и английские. Проблема в Екселе (как XP так и 97): 1) при определенном размере шрифта и высоте строки не печатается заглавная буква "М". Остальные буквы печатаются нормально, хоть и срезается верхушка. 2) не печатается буква "е" в конце слов! Ну это вообще фантастика. "е" нормально печатается, если выделить небольшой кусочек. Если же печатать всё, то она пропадает. Установка галки "печатать True Type как растр" не помогает. Под Win ME всё работало! Буду благодарен за любые предположения по решению. Иначе придется вернуть Вин МЕ.

Отвечает Ash:
Установи SP1, SP2 и SP3 - сервиспаки, обновления MS Office http://office.microsoft.com/officeupdate/mainCatalog.aspx?CTT=98

Отвечает Ю.А. Пейсахович:
Открыть Свойства принтера->Дополнительно и поставить точку на пункт "печатать прямо на принтер". И вообще, побаловаться с форматами данных - RAW, NT EMF - кнопка "Обработчик печати" на этой же вкладке. Происходит ошибка формирования массива данных, выводимых на печать. Замечено и на других принтерах - Canon LBP-810, HP-6L.

***

Подскажите кто-нибудь - два ящика в малой сети, на одном ХР на другом 98, своя местная сеть работает а как настроить чтоб одно подключение к инету было?

Отвечает Леднев Андрей:
Нужно на компьютере с модемом поставить специальную прогу - прокси-сервер - и сконфигурировать ее под сеть.

Отвечает ssifl:
Выбираешь соединение, щелкаешь правой кнопкой выбираешь разрешить общий доступ.

Отвечает Shurovik:
На том компе, что подключен к Инету, расшариваешь соединение (в Оси есть встроенное средство для этого), а на другом указываешь в качестве шлюза IP первого компа.

Отвечает Ash:
Для этого есть замечательные программы - Wingate и Winproxy Если доступ в инет через машину с ХР, то можно вообще обойтись без них, просто делаешь ее шлюзом.

***

У меня Атлон 900, материнка MS6340, винт WD 40 BB, видюха GF 2 MX форматнул винт попробовал установить Винду XP русскую и с сидирома и переписывал на другой раздел винта начинаю устанавливать, вроде начинает устанавливаться а потом экран гаснет и нет никакого движения приходится форматить диск и ставить 98 винду. Пробовал много раз если знаете подскажите?

Отвечает Леднев Андрей:
У меня такое было после покупки нового винта, с 2000 виндой. Лечилось покупкой внешнего IDE контроллера. Если режим UDMA не работает (это проявляется в очень низкой скорости винта - меряется прогой HD Speed, в крайнем случай - NERO) - это тот же случай. Попробуй обновить BIOS. Если не помогает - меняй материнку, винт или бери внешний контроллер (можешь даже с SATA). Последнее лучше всего, так как некоторые магазины позволяют вернуть девайс и взять что-то другое на эту сумму.

Отвечает whisper:
Надо при установке не нервничать, и когда "экран гаснет" просто немного дольше подождать.

Отвечает Ash:
Иногда мешает встроенный звук АС97 и установка в BIOS проверять вирусы - отключи и то и другое. Как вариант предлагаю следующее: Свой ЖД установить на другую машину (один) и начать установку ХР, пойдет на перезагрузку (перед определением железа) - выключить компьютер, установить ЖД на свой комп и продолжить установку - иногда помогает.

Отвечает Горлач Андрей:
Неси свой комп на диагностику, если не устанавливается XP, то скорее всего - "косяк" с "железом".

***

У меня стоит Windows ME, после установки XP pro, идет копирование файлов на диск, после перезагрузки установка не продолжается. В bios ставлю загрузку правильно.

Отвечает Goodwin:
Посмотри файл boot.ini в корне диска С. Он должен быть такого типа:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional RU" /fastdetect
C:\="Windows 98 SE rus"
После перезагрузки должно возникнуть окно с выбором системы в течении 30 сек (timeout=30)

Отвечает Ash:
Если старая материнка - может быть несовместимость с XP. Попробуй обновить биос. Бывало, когда происходил такой затык, помогало предварительное отключение периферии в биосе (usb, встроенное аудио и т.д.) Ты ставил ХР в режиме обновления из-под Ме? Попробуй форматнуть винт и запустить установку на чистый винт (можно из-под дос, при загрузке с диска с дистрибутивом) Список вариантов далеко не полный. А так ли необходима тебе ХР? В любом случае от Ме откажись, поставь себе хотя бы 98.

***

У меня проблема с часами они постоянно сбиваются. Ставил Win98.ME. сейчас стоит XP не помогает, может что-нибудь посоветуете.

Отвечает Сергей:
Может батареечку на маме поменять?

Отвечает Ульянцев А. Е.:
Поставь в биосе время правильно... Убери птичку "Автоматический переход на летнее и зимнее время"... Используй другие программы... Если не поможет, то возможно это какая-то программа переводит часы. Протести проги..

Отвечает Владимир:
Если часы сбиваются после того, как был на какое то время выключен комп, то однозначно необходимо менять батарейку на материнке. Если же часы сбиваются во время работы, то сама мать глючит, возможно даже из-за слабого (некачественного) блока питания. Проверь с её другим блоком питания, если не поможет, меняй материнку.

Отвечает Шевляков Максим:
Попробуй заменить батарейку внутри системника, там вроде стоит (CR-2032).

Отвечает Сергей Шефер:
Попробуй поменять аккумулятор (батарейка) для БИВИСА скорее всего он у тебя исчерпал свой ресурс. Если конечно не пользуешься программами для фиксации дат для условно бесплатных программ типа Факдейта, их тогда наверное следует отключить или смирись с этим.

Отвечает Lecs:
Дело скорее всего в элементе питания (плоской круглой батарейке), установленном на материнской плате. Эта батарейка поддерживает жизнь часов, когда питание компа отключено. Проверь нормально ли она установлена или поменяй её (новую можно купить в любом компьютерном магазине за смешные деньги).

***

У меня с недавних пор пропала возможность просмотреть содержимое папки System Volume Information на разделе с NTFS. Total Commander отказывается даже показать объем этой папки. На разделе с FAT 32 таких проблем не появилось. При этом "Восстановление системы" продолжает функционировать абсолютно корректно. Переустановка XP не помогла. В чем может быть дело?

Отвечает Леднев Андрей:
У этого каталога по умолчанию стоят права доступа лишь для OS, а не пользователей. Отредактируй права доступа из свойств папки (и учетной записи админа!).

Отвечает whisper:
А зачем тебе в эту папку? Там ничего интересного нет. Там служебные файлы system restore. Это папка автоматически очистится если отключить system restore.

Отвечает Ash:
Установлены права доступа только для системы, добавь себя с полными правами.

Отвечает CooLHaCK:
Доступ тебе туда на NTFS не разрешен. Я бы тебе рекомендовал зайти под админом и овладеть этой папкой.

***

У меня на компе два логических диска. Решил я поэкспериментировать - сконвертировал с помощью Partition Magic диск D (архивы: графика, музыка, инсталяшки, документация) в NTFS, и все вроде было нормально, но вдруг однажды приспичило ХР-шку переустановить... Ну, а после переустановки вдруг обнаружилось, что все папки, обозначенные русскими названиями исчезли. До сего времени в практике переустановки системы подобной проблемы не возникало, оттого и осторожность в отношении создания резервной копии я посчитал излишеством. Тогда я произвел стандартную проверку диска (установил исправление системных ошибок", и получил уверения, что диск почти пустой. Конвертация обратно в FAT32 ничего не дала и DOS тоже ничего не увидел, хотя диск не форматировался. Вот и обращаюсь со слезной мольбой: дайте совет, можно ли как-то восстановить утерянные данные?

Отвечает Леднев Андрей:
Могу посоветовать одно: Проси друга с компом под windows98 поставить Paragon NTFS for Win98 Demo и иди к нему со своим винтом. У моих знакомых таким образом прочитался почти весь диск с поврежденной NTFS.

Отвечает Ash:
Использовать PartitionMagic 8.0 и новее. Старые некорректно работают с NTFS - в этом вся проблема.

***

У меня WinXP. Как создать соединение модем-модем по телефонной линии? Можно ли с помощью этого организовать полноправную сеть?

Отвечает Сергей Шефер:
Заходи в "Сеть и удаленный доступ к сети" потом "Создание нового подключения" потом ставь метку "Принимать входящие подключения", проверь Галку на своем модеме, поставь метку на "Запретить частные виртуальные подключения" Потом через "Добавить" создай пользователя (можно без пароля)добавь его а остальных отключи, а затем настрой свойства TCP\IP, укажи два явных адреса типа 192.168.250.1 и 192.168.250.2 (самое главное что бы не совпали с адресами сетевух) и далее... мастер сам подскажет если читать умеешь. Приятель при дозвоне указывает твой номер телефона и имя пользователя которое ты создал. Учти что ни папок ни винтов не увидите, можно конечно через Радмина, и чатиться Нетмитингом. А остальное и сам пока незнаю. (ЭТО ДЛЯ 2000 а под XP похоже)

Отвечает ssifl:
1) модем - модем можно, лучше всего через гиппер терминал. Сможешь качать файлы. и очень легко сделать
2) Если хочешь сеть настоящую, то не советую - скорость не та. А вообще можно. поищи в справке RAS (remote acess server), удаленный доступ, сервер удаленного доступа.

***

Я живу в доме который каблирован, сам тоже подключен к Инету по кабелю. Вопрос, возможно ли соединение внутри дома с другим подключенным компьютером в этом доме и как? Адреса известны.

Отвечает Ash:
Вы в пределах одной сети? А для чего нужно соединение? для обмена данными? тогда просто создайте у себя на дисках какой то ресурс (папку) и откройте к нему доступ. Потом откройте "сетевое окружение"->"вся сеть" и если компьютер соседа сразу не покажется -> "найти"->"имя компьютера" находте его и пользуетесь ресурсами. А для игр все проще, просто в свойствах мультиплеера прописываете IP соседа и играете.

***

Проясните кто-нить, пожалуйста, следующий вопрос: какой же формат шрифтов поддерживает ХРюшка? У меня остался набор ttf-шрифтов ещё со времён 98-й вини. Когда ставил Office 2000, пришлось конвертировать все шрифты прогой ttfconv, как я понял, в unicod. Так вот теперь в ХР кириллические составляющие этих шрифтов отображаются квадратиками. Пробовал устанавливать эти же шрифты, но без конвертации - те же уши, только в профиль. Уж больно я привык к этому набору шрифтов, не хотелось бы их забрасывать в ящик.

Отвечает Ash:
Ничего не поделаешь, только искать корректно отображающиеся шрифты.

***

В который раз ставлю XP и все время после установки всего имеющегося железа, в "устройства"х остается некий "SM Controller". Подскажите - что это у меня такое стоит и какие ему дать дрова, чтоб установился? В маме ничего лишнего не торчит - все ставил сам и знаю точно.

Отвечает Леднев Андрей:
Зайди в BIOS и посмотри на предмен интегрированных контроллеров сети или звука. Все ненужное отключи.

Отвечает ssifl:
Не знаю что это, но у меня это тоже было. Дрова оказались на диске от матери.

Отвечает whisper:
Поставь все прилагаемые драйверы чипсета идущие на диске с материнской платой.

Отвечает valfred:
Это soundmaker controller (звук).

***

Куда-то у меня делась строка в нижней строке папки с количеством входящих в неё файлов и общим суммарным объёмом папки? Вроде пустяк, но без этого маленького удобства уже неуютно. Кто-нибудь подскажет где это настраивается. Предположения просьба не высказывать - сам предполагаю, но неверно!

Отвечает Ульянцев А. Е.:
Заходишь в папку кликаешь вверху "View", там выбираешь "Status bar".

Отвечает Goodwin:
Все просто - Меню Вид - Строка состояния.

Отвечает Богданов Алексей:
Лечится очень просто: вид->строка состояния поставить галочку.

***

Появилась такая проблемка: при работе в Internet часто страницы не хотят загружаться и появляется окно "Невозможно отобразить страницу" или "Действие отменено", причем иногда окно выскакивает после отображения какой-то части страницы. В чем может быть проблема? ОС: WinXP, браузер MyIE.

Отвечает Леднев Андрей:
В MyIE есть функции фильтрации рекламы, картинок, скриптов и т.п. Загляни в пункт главного меню "Параметры".

Отвечает Ash:
Плохое соединение, низкая скорость, время ожидания кончается - появляется сообщение об ошибке. Установи X-Setup Pro 6.5.200 Final 1 - очень много дополнительных настраиваемых параметров для IE и др. прог.

Отвечает valfred:
Все просто - плохая связь.

***

ОС XP Pro SP1 Eng, пропадает свободное место на диске. Очистка диска Nortonom не помогает. Очистка диска D помогла после того как на закладке Дополнительно выбрал "Удалить все точки восстановления кроме последних", добавилось 2гига, при запуске очистки диска С(системный) служба очистки зависает ( все время ). Можно ли как то запустить по другому "Удалить все точки восстановления кроме последних" для диска С, манипуляции с объемом выделяемого под "наблюдение за системой" места результата не давали.

Отвечает Леднев Андрей:
Если стоят Norton Utilities, в частности, Norton Protection, место будет пропадать, пока не очистишь Защищенную Корзину.

Отвечает Goodwin:
Проверь систему скандиском. Отключи полностью восстановление системы. И понаблюдай за папкой "System Volume Information".

Отвечает Ash:
Пуск - Панель управления - Система - Восстановление системы - отключи "Наблюдение" всех дисков, затем установи наблюдение за диском С:, другие не включай.

Отвечает Shurovik:
Корзинку не забываешь очищать?

***

Как можно сделать так, чтобы все странички за сеанс соединения с интернетом сохранялись в каком-нибудь кеше? я хочу их смотреть офф-лайн без нудного сохранения каждого файла! меня это утомляет и нервирует. Подскажите что делать? я слышал что такое умеет делать CoolProxy!

Отвечает Ash:
Лучше проги Internet Cache Explorer 2.60 http://www.risingresearch.com/ru/icache не встречал! Маленькая, бесплатная и очень удобная. Покажешь ей дорожку к Temporary Internet Files - и больше не надо сохранять страницы и рисунки - они ведь уже сохраняются в Temporary Internet Files при просмотре сайтов. А из этой проги сохраняй рисунки, страницы и сайты просмотренные в указанное тобой место с необходимыми параметрами.

Отвечает Макушев:
Все и так сохраняется - если, конечно, в свойствах обозревателя (вкладка Дополнительно) не поставил случайно флажок "удалять все файлы из папки временных файлов" или во вкладке Общие не уменьшал до 0 размер кэша. Просто перед просмотром страниц в окне InternetExplorer выполни команду Файл-Работать автономно.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Аукцион eBay - место, где умные люди уже давно "делают" деньги или приобретают по дешевке все нужное и необходимое.
Читайте полное русское руководство по работе с аукционом на нашем сайте:
-Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
-Подробности: http://www.izcity.com/ebay/


Windows XP 9

***

IZone FAQ: Windows XP | часть 9

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Как обойти пароль в WinXP при запуске если нет дискеты сброса.

Отвечает ssifl:
В одном из выпусков айзона была прога которая вытаскивает пароль админа. Это была линуксовская дискетка загрузочная. Скачай её и запускайся. Другой вариант - сажай заново систему :-)

Отвечает Романюк Иван:
Если нет линуксовской дискеты (в смысле та, кот. пароль меняет..), ее можно скачать :). А вообще, есть еще способ файлы sam скопировать и расшифровать. Остальное относится к разделу хакерства...

Отвечает getsneg:
Есть способ, но только если у "Администратора" нет пароля. Способ такой: в момент показа меню пользователей (при старте Винды) - дважды! - нажать Ctrl-Alt-Del. Появится обычное окошко ввода имени и пароля пользователя. Там и написать: пользователь "Администратор" (по-русски, без кавычек). Если Админ пароль себе не завел (такое бывает :) ) - можно заходить в систему.

Отвечает Korsar:
Есть прога, а точнее загрузочная дискета. Ссылка на образ дискеты http://home.eunet.no/~pnordahl/ntpasswd/bd030225.zip а с этой страницы http://home.eunet.no/~pnordahl/ntpasswd/bootdisk.html нужно скачать программу для записи этого образа. Вот эта дискета и позволяет изменить пароль систем NT.

Отвечает Ash:
LC4 - http://www.atstake.com/research/lc
NTAccess 1.4 http://www.mirider.com/ntaccess.html
Pwdump 3 http://www.polivec.com/pwdump3.html
Windows XP/2000/NT http://www.lostpassword.com/windows-xp-2000-nt.htm ; http://www.elcomsoft.com/prs.html ; http://www.lostpassword.com

***

Операционка XP. В Outlook Express 6 при отправке почты используя любой почтовый ящик (я пробовал на 7-и вариантах) не отсылаются письма с attachment-ом. Отсылаются только, если писать в теле письма и ничего не прилагать, а также отоспалось с пустым *.txt файлом. Попробовал всунуть пустой *.doc файл (32kB) - уже не идет. Проявляет себя так: начинается загрузка письма и где-то на середине останавливается и через какое-то время соответственно появляется сообщение, что сервер долгое время не отвечает и выбор прервать или продолжить.

Отвечает whisper:
Используй для отправки писем SMTP-сервер провайдера.

Отвечает TUT:
Советую пользоваться программой The Bat.

***

У меня дома два компьютера с Windows XP PRO SP1, которые соединены между собой витой парой, но без "хаба". Для подключения к Internet на одном компьютере использую модем Zyxel Omni ADSL USB. Подскажите пожалуйста, как настроить сеть таким образом, чтобы к Internet можно было подключить второй компьютер, при включенном первом. Если можно, по подробней, так как я в этом деле чайник.

Отвечает ELF:
У меня тоже дома 2 компа, а соединил их программой на этом сайте http://www.vsi.ru/~math/index.htm однако программа требует регистрации, поэтому придется потратить немного денег тебе...

Отвечает ssifl:
Значит так. выбираешь это свое соединение и зашариваешь его. (правой кнопкой кликаешь и выбираешь разрешить другим пользователям...) другой вариант - посади прокси сервер. Это маленькая программка, которая кэширует и передает инфу. Поищи в нете их тьма, притом уйма бесплатных.

***

У меня возникла проблема с настройкой панели задач. Я иногда использую EASY CLEANER для чистки ненужного и вот после одной небрежной очистки реестра я обнаружил, что не работают выпадающие списки не использующихся значков в области уведомлений панели задач. Операционная с-ма : WINDOWS XP .SP-1.

Отвечает Романюк Иван:
А не пробовал щелкнуть св-ва Панели задач и меню Пуск?

***

При каждом запуске XP находится новое устройство - клавиатура и мыша. Под клаву XP ставит дрова стандартной pc/2, хотя клавиатура у меня подключена в обычный её разъём. Мыша у меня действительно pc/2 - дрова ставятся отлично, всё работает - и клава и мыша. Система пишет, что устройства работают некорректно, так как установлены не все драйверы. Стандартной клавиатуры в списке драйверов XP нету!!! только usb и ps/2 где взять такой драйвер?

Отвечает Романюк Иван:
Вообще-то обычный разъем клавы и есть PS/2. Далее, дрова на клаву там есть, называется стандартная 101/102 клавиши. И вообще, если и клава и мыша работают отлично, то устройства не могут работать некорректно...

Отвечает Porky:
Иди на сайт производителя клавиатуры и мыши. Там точно должны быть нужные тебе драйвера. Хотя, если клава и грызун тебе достались с CD-диском, посмотри драйвера там. Господа, при покупке железа требуйте у продавца диск с драйверами!

***

В панели управления, в окне " Установка и удаление программ" пропала большая часть установленных программ. Как вернуть их на место?

Отвечает ssifl:
Установи по новой :-)

Отвечает Романюк Иван:
Если не используется восстановление системы, то никак. Правда файлик есть в папке %windows%\inf\sysoc.inf-там убрать все слова hide, но это относится к самой винде. В реестр надо меньше лазить.

***

Подскажите в какой последовательности происходит установка системы на комп. Т.Е. что устанавливается после установки, допустим после WinXP - видео, звук, модем какая последовательность?

Отвечает ELF:
Неважно какая последовательность, главное после каждой установки очередного драйвера перегружай машину.

Отвечает antonc:
Сначала дрова на мать, естественно. Потом видео, звук, а все остальное после... Даже если она все девайсы нашла, все равно желательно дрова от производителя ставить..

Отвечает Соболев Анатолий:
После установки системы ставишь драйвера в любой последовательности. А потом все, что нужно.

Отвечает ssifl:
Сажай винду, затем обязательно должны идти дрова с материнской платы. А затем уже все остальное - никакой разницы нет, хотя есть резон сажать звучку до модема, если он у тебя внутренний и войсовый.

Отвечает Романюк Иван:
А есть разница? Да даже если есть, то все равно все зависит от железа... Если вопрос в том, в каком порядке надо устанавливать, то сначала мать, затем все остальное без разницы в каком порядке.

Отвечает Porky:
В сущности нет никакой определённой последовательности, компьютеру по барабану, в какой последовательности ты установишь устройства. Единственное, что сначала можно установись - это видео, т.к. начальный экран будет с разрешением 640х480, а это для дальнейшей установке не очень-то и удобно.

Отвечает bancorp:
Сначала ставятся обновления и заплатки для XP, потом драйвера под материнку, а потом все остальные, последовательность звук, видео, модем, значения не имеет.

Примечание редактора:
Сколько людей - столько и мнений :-)

***

После установки SP 1 на Windows XP Pro файлы сохранённых страниц *.html и другие в папках при установке ВИД Эскизы страниц отображаются как значки. До этого эти файлы отображались как эскизы страниц и можно было легко определить о чём файл. Всё что можно из обновлений устанавливал. Что делать?

Отвечает Леднев Андрей:
Нужно просто подождать секунд 15, пока система прочитает содержимое папок и сгенерирует эскизы.

Отвечает bancorp:
Мой компьютер, сервис, свойства папки, вид, дополнительные параметры.

***

Возникла небольшая проблемка с внешнем видом открытой папки ХР. Раньше внизу фигурировал объём папки и количество файлов, входящих в состав папки. И вдруг эта небольшая, но полезная информация исчезла! Подскажите в каких настройках это можно поправить? Мелочь, но с ней удобней!

Отвечает ELF:
В любой папке проводника или просто окна меню - ВИД - СТРОКА СОСТОЯНИЯ.

Отвечает Byzov Konstantin:
Строку состояния можно включить из меню любой папки: "Вид -> Строка состояния". После этого нужно из этой же папки зайти в меню "Сервис -> Свойства папки", в появившемся окне перейти на вкладку "Вид" и нажать на кнопку "Применить ко всем папкам" это окончательно "прибьёт" строку состояния к основанию окон.

***

По работе мне необходимо работать с двумя DOS-программами. Когда я раньше работал в Win98, то проблем с их работой никаких не возникало. Но, когда я перешел на WinXP, то одна программа перестала работать. Она просто не запускается (со второй прогой никаких проблем нет). Что мне можно сделать, чтобы исправить это дело (не устанавливая Win98, как вторую ОС)? Есть подозрение, что это из-за нехватки нижней оперативной памяти. Если это так, то не расскажите как в WinXP её настроить? В этой операционке XP, на сколько я знаю, для DOS-программ существует другой файл конфигурации congig.sys нежели для самой операционки - config.nt. Если надо что-то редактировать в этих файлах, то расскажите пожалуйста по подробнее.

Отвечает Романюк Иван:
Можно попробовать режим совместимости с 98. Если не работает, тогда в свойствах программы есть вкладка память.

Отвечает Porky:
В свойствах файла есть раздел, как эмулировать запуск программы под: W95 W98/Me W2000/NT. Попробуй эмулировать под 98-ой, если до этого в 98-ом работала нормально, то и сейчас будет работать.

***

После переустановки WinXP pro при работе в инете регулярно выдаётся ошибка: ошибка вызвана программой tn authority\system. далее следует перезагрузка системы. в чем дело, никак не могу разобраться!?

Отвечает ELF:
ВИРУС LOVESAN, нужно установить пакет исправления с сайта гада-БИЛЛА.

Отвечает Александр Черновалов:
Комп заражен виром msblast. На сайте небезызвестного Микрософта естьиутилита для очистки компа от нечисти - KB833330. И заплатка KB823980. Надо почистить машину первой и поставить вторую.

Отвечает DA:
Видимо вирус. Скорее всего у тебя не стоит заплатка на червя W32.Blaster.Worm и прочую гадость. Проверься простеньким бесплатным антивирусом FixBlast от Symanteс или другим, а затем поставь заплатки типа KB823980-x86-RUS, KB828028-x86-RUS, скачав их у Microsoft. Поможет!

Отвечает Byzov Konstantin:
Вы поймали вирус Blaster/Lovsan.
Следуйте по пунктам:
1. Для его удаления скачайте специальную утилиту - http://www.sarc.com/avcenter/venc/data/w32.blaster.worm.removal.tool.html
2. Потом на всякий случай проверьте всю систему антивирусом со свежей вирусной базой.
3. После этого поставьте заплатку - http://www.microsoft.com/security/security_bulletins/ms03-026.asp

***

У меня стоит WINXP PRO 2002 Service Pack 1. Имеется модем ACORP V.92 56 (аналоговой линии), Agere(Lucent) chip, PCI, int. Но у меня цифровая АТС. Подключение через UKRTELECOM аж 52,2kbt. При подключении обратной связи Callback через провайдеры Optimag, Seos скорость подключения всего лишь 33,6kbt, не зависимо от времени подключения. Я слышал это глюк модема.

Отвечает Porky:
Знакомая ошибка. У меня был такой глюк. У нас посчитали это региональной ошибкой. Я живу в Нижнем Новгороде и был выход через нашу МТС. Ошибка исчезла, когда перешёл на интернет-карты этой компании. Знаю ещё несколько человек, которые такую же ошибку решили таким образом. Скорее всего глючит провайдер.

Отвечает ssifl:
Нет, это не глюк. У первого твоего провайдера просто оборудование поновее и все. Они поддерживают такую скорость, а вторые два - нет.

Отвечает Ash:
Показывается скорость соединения при подключении к провайдеру. Реально скорость меняется почти ежесекундно. Рекомендую использовать
http://www.darkside.r2.ru/ прогу AutoDialer, русская, маленькая, не глючная, и, самое главное, есть полупрозрачное настраиваемое информационное окно со статистикой соединения с мониторингом в реальном времени. Окошко это мышкой ставишь в удобное тебе место. Много других прог смотрел и тестил, но остановился на этой. Ну очень удобно!

***

Во время работы в интернете иногда появляется сообщение о том, что возникла ошибка и необходимо перезагрузить компьютер. Дается минута на завершение работы. Как можно обойти эту проблему? Где-то я читал что можно настроить систему перезагружаться только в критической ситуации.

Отвечает Александр Черновалов:
Комп заражен виром msblast. На сайте небезызвестного Микрософта есть утилита для очистки компа от нечисти - KB833330. И заплатка KB823980. Надо почистить машину первой и поставить вторую.

Отвечает Самсонов Сергей:
Во-первых, задавая такие вопросы, во избежание размытых и обобщённых ответов, неплохо было бы указывать используемую систему/*+сервиспак+железо*/, и подробно описать возникшую проблему /*ошибку*/. Что можно ответить на вопрос: "У меня система глючит. Скажите что сделать чтобы не глючила?" Но это на заметку. Во-вторых, если у тебя НТишные Винды, то необходимо установить последние сервиспаки. В-третьих, если вылетает некоторые службы /*lsass.exe, например*/ с последующей перезагрузкой системы, необходимо в срочном порядке пропатчиться. Возможно это проблема связана с наличием уязвимостью удаленного переполнение буфера в Microsoft ASN.1 Library. Тобишь удаленный пользователь может аварийно завершить работу системы. Что по симптомам вероятно подходит под твою ситуацию. Для решения данной траблы установи соответствующее обновление. Так как систему заранее не указал, то разгребайся в этих урлах сам:
Microsoft Windows NT Workstation 4.0 (requires SP6a):
http://www.microsoft.com/downloads/details.aspx?FamilyId=92400199-B3D5-4826-98D4-F134849F5249&displaylang=en
Microsoft Windows NT Server 4.0 (requires SP6a):
http://www.microsoft.com/downloads/details.aspx?FamilyId=E8315430-90CD-4B20-8F54-58527932B588&displaylang=en
Microsoft Windows NT Server 4.0 Terminal Server Edition (requires SP6):
http://www.microsoft.com/downloads/details.aspx?FamilyId=D83B39D3-FF13-4D0B-B406-A225AED0D659&displaylang=en
Microsoft Windows 2000 (requires SP2, SP3, or SP4):
http://www.microsoft.com/downloads/details.aspx?FamilyId=191853C4-A4D2-4797-A8C6-A2E663A53698&displaylang=en
Microsoft Windows XP (optionally SP1):
http://www.microsoft.com/downloads/details.aspx?FamilyId=0CC30297-D4AE-48E9-ACD0-1343D89CCBBA&displaylang=en
Microsoft Windows XP 64-Bit Edition (optionally SP1):
http://www.microsoft.com/downloads/details.aspx?FamilyId=383C397F-9318-4AD5-9C2C-0577118A1E68&displaylang=en
Microsoft Windows XP 64-Bit Edition Version 2003 (optionally SP1):
http://www.microsoft.com/downloads/details.aspx?FamilyId=FA280168-66E1-4B5F-958F-E178C3F61F7C&displaylang=en
Microsoft Windows Server 2003:
http://www.microsoft.com/downloads/details.aspx?FamilyId=3D7FFFF9-A497-42FF-90E7-283732B2E117&displaylang=en
Microsoft Windows Server 2003 64-Bit Edition:
http://www.microsoft.com/downloads/details.aspx?FamilyId=FA280168-66E1-4B5F-958F-E178C3F61F7C&displaylang=en

Отвечает Alexey Tolkach:
Это делает вирус MSBlast, установи заплатку именно от него или закрой порт 4444 во встроенном в ХР брандмауере. Что печально: закрытие порта 4444 в других файрволах установленных на том же компьютере не дало никакого результата.

Отвечает Korsar:
Вообще, можешь отключить эту перезагрузку, но все равно придется перезагружать. Зато самому, завершив начатое. Вот только буфер обмена работать не будет. Отключить это можно в Администрирование - Службы - Удаленный вызов процедур (RPC). На вкладке Восстановление выбери действия при сбоях "Ничего не делать".

Раздел Windows 9x/Me

У меня проблема подключения телефона Motorola c350 с прошовкой R312... Подскажите где раздобыть драйвера под этот телефон для 98. С моими драйверами система не хочет видеть этот модем, хотя под ХР все работает, но у меня на работе машина пентиум 1 -150 МГц и ставить ХР нет смысла.

Отвечает Porky:
Попробуй раздобыть драйвера на сайте Motorola.

***

Как установить Windows 98SE на компьютер с оперативной памятью более 512 Mb.

Отвечает ELF:
БИЛЛ ГЕЙТС этого не предусмотрел, на винду 98 ставить 512 оперы недопустимо. БЛИН, ставь ХР с таким-то объемом памяти.

Отвечает Porky:
Нет смысла, 98-й работать не будет. Но если так надо, то придётся ограничивать память.

Отвечает Anatoly Evdokimov:
Если память на нескольких dimm'ах, то сними часть памяти, установи винду, через msconfig ограничь количество используемой памяти и верни вытащенную ранее память. Хотя все это форменный изврат, с такой оперативкой ставь XP и радуйся жизни.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Windows XP 10

***

IZone FAQ: Windows XP | часть 10

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

В пуске - Программы, недавно появилась клавиша для развёртывания просмотра всех файлов в разделе, типа ^ (только вниз и 2 шт.),чтобы отображались все файлы. Как можно это убрать?

Отвечает Константин Бызов:
Идёшь в "Панель управления" -> "Панель задач и меню Пуск", дальше вкаладка "Меню Пуск", нажимаешь кнопку "Настроить" и в нижнем списке убираешь галку "Использовать сокращенные меню" и жмёшь "ОК".

Отвечает Ульянцев А. Е.:
Для этого используйте редактор реестра (regedit). Откройте ветвь HKEY_CURRENT_USER\SOFTWARE\Microsoft\ Windows\CurrentVersion\Explorer\Advanced и создайте там строковый параметр IntelliMenus со значением No

Отвечает Леднев Андрей:
Панель управления - Панель задач и меню "Пуск" - убрать галочку "Использовать прокрутку для меню "Программы"

***

Перестала загружаться Win XP (файловая система NTFS) - появляется сообщение об ошибке загрузки. ( error loading... и т.д.). Переустановил систему на другой диск (тоже NTFS) и попытался прочесть содержимое старого диска (жалко ведь потерять информацию), но не тут-то было - "размер 0 байт, занято 0 байт". Понимаю, что раньше надо было думать (о сохранении на CD ), но , может не всё ещё потеряно?

Отвечает Константин Бызов:
Попробуй проверить испорченый диск skandisk'ом WINXP.

Отвечает Александр В.:
Если ты не форматировал винчестер то попробуй воспользоваться утилитой EasyRecovery Professional V 6.0. Скачать ее можно по адресу www.ontrack.com

Отвечает Леднев Андрей:
Может, там не установлены права доступа для тебя к этим файлам? Есть такая прога - Paragon NTFS for win98. Скачивай демку и ставь (конечно, на win98). Она может прочесть поврежденную NTFS.

Отвечает Ash:
Проверь скандиском при следующей перезагрузке с исправлением ошибок. Открыть Мой компьютор - на нечитаемом диске правой кнопкой выбрать Свойства - Сервис - Выполнить проверку - поставь везде галочки. Процесс длительный, но помог даже при разбивке диска PartitionMagic 8.0 с внезапным выключением электроэнергии, т.е. полной потерей всех данных.

***

Подскажите как создать загрузочный CD-ROM с Windows XP Professional. Дискеты загрузочные от этой винды есть, подскажите как диск записать.

Отвечает Goodwin:
Хороший ресурс на эту тему - http://bootcd.narod.ru/

Отвечает Леднев Андрей:
Тебе нужен PEBuilder - эта прога делает загрузочный CD с ядром NT!

Отвечает Porky:
Представляю себе картину. Крах системы (либо просто голый винт). С полки достаётся загрузочный "CD-ROM", вставляется в корпус, подключаются все шлейфы и идёт загрузка с этого устройства ввода :-))) Ладно, пошутили и хватит. Скорее всего тебе нужно создать загрузочный CD. Для этого в более менее сносных программах для CD-R/RW существует функция "создать загрузочный CD", в разных программах она называется по-разному, но суть одна. А вот какую ты систему туда запихнёшь, это дело твоё, загрузочному по-барабану.

***

В WinXP (Home) наблюдается сильное подтормаживание при воспроизведении midi и karaoke файлов. В ранее стоявших Win98, WinME, 2000 такого явления не было. Celeron-900, мать – chaintech 6VIA5T на VIA KT133A/Sound-встроенный VIA AC`97. Драйвера система ставит автоматически, их обновление ничего не изменило. При тестировании DirectX 8.1 (dxdiag) система показывает, что все нормально. В разделе «музыкальные порты» по дефолту стоит Microsoft Synthesizer (программный), VIA аудиоустройство и еще два аппаратного типа, обозначенных нечитабельными шрифтами. Уменьшение аппаратного ускорения ни к чему ни привело. Где искать причину?

Отвечает Romario:
Попробуй поставить DirectX 9.0 или 9,0b. Должно помочь! А вообще - дровишки надо проставлять самому, в 50% случаев то, что ставит виндовоз нормально не работает (тем более для саунда!).

***

У меня 2 винды: 98 (на диске С) / XP (на диске( Е). Пришло время делать дефрагментацию диска С (на котором Win98), в винде всегда есть файлы, которые нельзя перетаскивать, если делать дефрагментацию с 98, то в ХР могут создаться какие то неполадки по поводу диска "С", а если делать с ХР, то он может переместить файлы 98 винды, и тогда 98 вообще не запустится. Что вы мне на это можете посоветовать, в какой винде делать дефрагментацию?

Отвечает Petro Nikolaychuk :
Это смотря чем делать дефрагментацию. Если стандартными средствами, то можно не переживать, они даже файлы и папки с аттрибутами hidden и system не перемещают.

Отвечает Смирнов М. А.:
Лучше всего, по моему личному опыту, воспользоваться программами дефрагментации сторонних производителей. Я лично, однажды сделав дефрагментацию WinXP из под 98 Винды столкнулся с рядом проблем... Поэтому сейчас пользуюсь программой VoptXP. Её домашняя страница: http://goldenbow.com/. Есть еще много программ, в сети посмотри. В IZone тоже на эту тему была статья, в каком выпуске не помню, но "Кто ищет - тот всегда найдет!" Так что дерзай.

Отвечает ELF:
Кто тебе сказал, что если делать дефрагментацию в ХР, то 98 потом не будет грузиться? Это чушь полная!!! Делай спокойно дефрагментацию в ХР, да и в 98 никаких проблем не будет!!!!

Отвечает Ganduraz:
Фигня все это. Можешь спокойно делать дефрагментацию диска С из под ХР. Она не такая дура, чтоб системные файлы 98-й трогать. Я уже два года так делаю, и все работает.

Отвечает Леднев Андрей:
Пользуйся Norton Speed Disk - он знает, какие файлы нельзя перемещать и не будет этого делать.

Отвечает Ash:
В каждой винде делать дефрагментацию только для своего диска, т.е. где установлена.

***

У меня стоит WIN XP PRO, модем OMNI 56K. Проблема в том, что когда поступает звонок на домашний телефон, компьютер включается сам, как можно отключить такое пробуждение?

Отвечает Константин Бызов:
1. В свойствах модема на вкладке "Управление электропитанием" убрать галку с пункта "Разрешить устройству вывод компьютера из ждущего режима".
2. В BIOS'е найти и поставить в положение Disabled пункт "Wake up on Modem Ring" или "Modem Ring On" (или что-то вроде того).
3. или... Отключать модем от линии пока тот не используется... =))

Отвечает Goodwin:
Отключается эта опция в BIOS.

Отвечает ELF:
Заходишь в BIOS-POWER MANEGEMENT-WAKE BY MODEM ставишь на desable.

Отвечает OBLOMov:
Отключи в биосе! а лучше скажи чтоб не звонили! :))))))))))

Отвечает Евтушенко Д.Ю:
Диспетчер устройств -> Модем -> Свойства -> Управление электропитанием -> Снять галочку (Разрешить устройству вывод компьютера из ждущего режима)

***

У меня ХР стоит пока. Очень часто появляется "синий экран смерти"!!! :-) Что делать?

Отвечает Константин Бызов:
Проверить и обновить драйвера или переустановить систему, например... =)

Отвечает Morfey:
Поставить 2000 винду и не мучаться.

Отвечает Petro Nikolaychuk:
1.Задать нормально вопрос (может твоя ХР установлена на мобильном телефоне:)
2. Наиболее вероятный вариант - железная проблема. Чаще всего память дырявая, проц разогнан, память разогнана, блок питания плохой .... (можновсе перечислять дальше). Проблема с антивирусниками.... А по вопросу "что делать" - нажми ресет и жди следующего BSOD.

Отвечает Евтушенко Д.Ю.:
Проблема, скорее всего в железе. Больше инфы о системе нужно.

Отвечает DA:
У меня было такое тоже. Переустановил о/систему. Помогло временно. Но потом главная причина нашлась - в неисправности видеокарты. После устранения неисправности - всё срослось. Но это частный случай! Хотя на самом деле причин может быть очень много. И вирус, и кривые дрова, и глюки в программном обеспечении и т. д. и т. п. Нужно провериться на вирусы и попробовать вернуться к более ранним точкам восстановления перед тем, как предпринимать более радикальные методы (переустановка ОС, тестирование и замена железа и проч.).

Отвечает Menshov Alexey:
Поставь 3.11, там нет такого окна.

Отвечает Ash:
Искать и по возможности устранять причину "синих экранов смерти". Вот русская страничка с описанием этих экранов http://bsod.oszone.net/.

***

Как восстанавливать систему вообще, или с помощью Run и CD. Моя система еле дышит и не хотелось после сноса её вновь все программы устанавливать. Может есть другой способ кроме форматирования?

Отвечает Kiz:
Существует несколько вариантов:
1. Пуск - Программы - Стандартные - Служебные - Восстановление системы.
2. Если первый пункт не поможет, то вставляем компакт диск с WindowsXP и выбираем там при установке режим обновления.

Отвечает neos81:
В следующий раз после переустановки сделай клон системы. И как только начнет все глючить то её можно откатить. Программы есть как в винде "Аворийное восстановление", так и "Power Quest drive Image"

Отвечает Леднев Андрей:
Если не форматировать винт - уцелеют данные, но программы неустановленные в большинстве своем работают некорректно. Поэтому переставлять их придется в любом случае. Если умеешь - резервируй настройки самых нужных программ и переставляй систему полностью. Винт
форматируют только в крайнем случае.

Отвечает Grek:
Есть интересный вариант - создание образа раздела при помощи NortonGhost.
1. Ставишь виндовоз
2. Проставляешь дрова, директ-х и т.д.
3. Ставишь необходимый софт (изначально необходимый - без которого ну никак)
4. Перегружаешь тачку под священным DOSом запускаешь NortonGhost (опция - бутануться с компакта, на котором NortonGhost запускается автоматически)
5. Создаешь образ раздела, на котором у тебя стоит винда. Теперь в случае чего - можешь загружаться из под DOS и восстанавливать винду 100% РАБОЧУЮ!!! за каких-то 10-15 мин. Иногда образ раздела занимает что-то около 600-700 Мб и, соответственно вместе с NortonGhost запросто вмещается на болванку - отсюда мораль установка винды за 15 мин - реальность!!!
Недостатки -1. Документы хранящиеся на том же разделе, что и винда - сносятся. (но если ты себя уважаешь, то папку "Мои документы" надо хранить на другом разделе)
2. NortonGhost паршиво выгребает NTFS

Отвечает Ash:
Выполнить проверку и восстановление поврежденных системных файлов. Пуск - Выполнить - sfc.exe /scannow.

***

Скажите как сделать чтобы в Windows XP модем поднимал трубку? Для того чтобы соединится с другим компом по телефонной линии.

Отвечает Константин Бызов:
В Панели управления выбрать пункт "Сетевые подключения", слева в панели "Сетевые задачи" выбрать пункт "Создание нового подключения", в появившемся окне нажать "Далее". В следующем окне выбираете нижний пункт "Установить прямое подключение к другому компьютеру" и жмёте "Далее". Далее выбрать верхний пункт "Принимать входящие подключения". После нажатия на "Далее" ищите в списке свой модем и ставите напротив него галку и в след. окне выбираете по надобности первый или второй пункт и еще раз далее (если не уверены, оставьте тот который стоит). В окне "Разрешения пользователей" нужно создать нового пользователя нажатием кнопки "Добавить" и указать данные (их нужно передать человеку который будет вам звонить), после создания отмечаете напротив его галочку и "Далее" :) В окне "Программы работы с сетью" обязательно должен присутствовать и помечен галочкой протокол TCP/IP. Нажимаете "Далее", а после "Готово". Ваш модем готов для подключений. После того как наиграетесь или что вы там будете делать, нужно опять зайти в "Сетевые подключения" два раза нажать на "Входящие подключения" и убрать галку с вашего модема это запретит ему поднимать трубку. Тот кто будет подключаться должен создать новое подключение (в т.ч. как к интеренту), в полях "Пользователь", "Пароль" и "Телефон" указать переданные вами данные.

Отвечает Kiz:
Позади модема есть два отверстия под шнур. Первый это линия, а другой - это телефон. Для того, чтобы модем отвечал на входящий звонок и поднимал трубку, надо переставить шнур из одного отверстия в другое.

Отвечает OBLOMov:
Пиши в окне терминала АТА в момент звонка или ATS0=1 до звонка!

***

Фотошоп пишет "Could not exeute operation becourse stratch disk is full"... и в папке TEMP файл появляется темповский... а система стоит на диске маленьком (он один ntfs а другие fat32, WinХР Pro), всё темп папки перенесены на другие диски, но файл появляется именно в той папке на меленьком диске. на диске 8 метров остается и фотошоп пишет эту надпись. Отказывается работать - перегружаюсь - всё тип-топ, но до того же момента, Память загружена на 80%. Пол часа поработаю и всё. В настройках фотошоп пишет, что временная папка на диске большом. Я так понимаю что этот stratch disk - это swap, он у мя 1300 мб и он не забивается - я вижу с помощью проги, темп папки перенесены, но он гад именно на маленький диск пихает этот файл, что делать? ума не приложу. Только не предлагайте систему переставлять.

Отвечает Александр В:
Систему в данной ситуации переустанавливать не стоит. Тебе необходимо изменить путь к папке Temp. Мой компьютер->Свойства->Дополнительно->Параметры среды.

Отвечает Леднев Андрей:
В настройках у фотошопа должна задаваться директория временных файлов, поищи.

Отвечает Ash:
Если swap на маленьком диске - перемести его на большой. Удали большие по размеру программы и установи их на большом диске, еще лучше сам фотошоп переустанови на большой диск.

Отвечает Ruben Sarkisyan:
Переназначь scratch disks в настройках самого PhotoShop'а (их может быть до 4): Edit -> Preferences -> Plug-Ins & Scratch Disks. Swap-file от Windows в этой истории - совершенно ни при чем.

***

Система Windows XP sp1 со всеми последними критическими обновлениями. Проблема: постоянно выскакивающее при перезагрузке сообщение о восстановлении поврежденных системных файлов с помощью журнала. Все более менее стандартные методы исправления (полное сканирование дисков, проверка антивирусами и с внешнего компьютера тоже, восстановление с помощью sfc, перелопачивание служб, отключение восстановления и уведомления об ошибках, менеджмент системы, удаление файла кэширования после перезагрузки, переустановка системы поверх, изменение таймингов памяти и настроек биоса и т.д. всего и не вспомню) не помогли. Переустанавливать систему с нуля не вариант (слишком много времени займет, а компьютер нужен регулярно, легче кликать на "Ok"). Но ДОСТАЕТ! Да и непорядок :) До этого на том же железе такого не возникало. Единственное изменение в последние месяцы - увеличение объема памяти с 1Гб до 1,5Гб (планки вытаскивать пробовал). На работоспособности системы глюк не отражается, но не хотелось бы чтобы система рухнула в самый неподходящий момент. Кто-то может подсказать из-за чего такое возможно (понятно что вариантов довольно много, но учитывая методы исправления может что-то прояснится).

Отвечает Леднев Андрей:
Глюки памяти до того разнообразны, что порой на нее думаешь в последнюю очередь. Протестируй ее какой-нибудь хорошей прогой.

***

Операционка XP SP1. После установки, файлы с расширением "chm", работают нормально. Но через время, ни с того ни с сего, перестают открываться. В 98SE, открываются нормально. После переустановки ХР, проблема исчезает, но через некоторое время снова перестает открывать файлы с этим расширением.

Отвечает Ульянцев А. Е.:
Формат *chm это скомпилированный *html Следовательно для отображения файла используется Internet Explorer, значит проблема в нем. Полазь в настройках ослика.

Отвечает Goodwin:
Зайди под другим юзером. Если проблема исчезнет, то перекинь из его профайла в свой файлы, находящиеся в application data\Microsoft\HTML Help. И проверь наличие вот этих файлов: hh.exe, hha.dll, hhctrl.ocx

***

При открытии досовских программ окно доса появляется и сразу исчезает. Галочка "Закрывать окно ....." в свойствах не стоит. Через окно командной строки работает нормально.

Отвечает Константин Бызов:
Так используй командную строку!

Отвечает ELF:
Сначала запусти command.com, а потом свою программу, через командную строку.

Отвечает Ash:
Чтобы не закрывались сразу в Свойтвах - Программа - Закрывать окно по завершению работы - снимите галочку.

***

Проблема в следующем: когда загружен IE или любое приложение, которое использует Explorer (например, тот же Outlook Express, или любое другое приложение) через какой-то промежуток времени и некоторым периодом ( чаще всего при скролировании колесом мыши в окне) происходит подвисание компа на пару секунд и монитор гаснет на 1-2 секунды. После чего опять все восстанавливается до следующего глюка на неопределенное время. В чем может быть проблема: в дровах или глючном железе (если да, то в каком - памяти)? Как вычислить и выщемить? Комплектация: - железо: MB GA-7N400 на NForce2 400, CPU Athlon 2500+ Barton, производитель памяти не известен, Video - GeForce4 MX-440-8x на 64Mb c 64bit. - ОС: Windows XP Pro + SP1 + pre SP2 (глючило и без SP и с ними).

Отвечает ELF:
Твоя видюха тебя подводит - это абсолютно верно! Дело в том, что она у тебя 64 бита, это оставляет свой отпечаток на качестве видеокарты. Меняй ее на любую другую и все будет ОК... (в моей практике было 3 таких случая, твой уже 4-й).

Отвечает Ganduraz:
А в эти две секунды вылазит Билл Гейтс и протирает тряпочкой монитор изнутри :-)))). А если серьезно, то кто его знает - смотреть надо. Ну, например, попробуй с кем-нибудь, на время памятью поменяться - точно узнаешь, она или что другое глючит. В БИОСе поставь тайминги все на авто. А может быть видюха гонит. Короче слишком много "может быть".

***

Каким образом или какими программными средствами в ХР можно создать профиль и заставить загружаться определенные учетные записи с него?

Отвечает Denis Y. Borisov:
Можно только отредактировать профиль по умолчанию, и тогда при создании нового профиля (если у пользователя его до этого не было) новый профиль будет создан на основе профиля по умолчанию.

***

У меня xp home без всяких sp решил грузануть заплатки с официального сайта Майкрософт, грузанул а при установке он мне какую то хрень пишет и ничего не устанавливает :( . Отсюда возникают вопросы: Как мне все-таки установить заплатки без переустановки системы и реально ли это вообще сделать (может в безопасном режиме или ещё как?

Отвечает OBLOMov:
Ту хрень которую "он" тебе пишет надо было в вопросе писать! а вообще смотри описание заплатки и если твоя система подходит под требования то качай!

Отвечает Леднев Андрей:
Возможно, заплатки качают что-то из нета. Попробуй то же самое, но в подключенном состоянии.

Отвечает Евтушенко Д.Ю.:
А заплатки под XP Home? А язык заплатки соответствует?

Отвечает Ash:
Купить диск с отдельным SP1 и установить его. В нем есть НОВЫЙ установщик Windows, без него заплатки не поставишь.

***

Проблема такая, при работе с некоторыми приложениями (Word XP; AutoCad 2002, 2004) через некоторое время 30 мин - 1 час, монитор начинает периодически мигать с интервалом в 1 - 2 мин. несколько раз, после чего система перезагружается. У меня Win XP Pro SP1, в офисе сервис - пак тоже установлен. На другой машине с этими же приложениями никаких трудностей нет.

Отвечает ELF:
Примерно через 30 минут - час ты начинаешь уставать и ДОЛБИШЬ ногами по системнику\проводам\монитору вот он и гаснет... (хотя не факт...)

Отвечает Ash:
1. Видеокарта греется - улучшить обдув ее и продувку корпуса системника.
2. Драйвера для видеокарты обновить.

***

Как с "Консоли восстановления" восстановить заархивированный Windows архиватором "Backup" в консоль вхожу, все диски и папки вижу а как запустить не въеду. Стоит ХР, файловая NTFS.

Отвечает Ash:
Никак. "Backup" запускается после установки Windows.

Отвечает Menshov Alexey :
Из командной строки ntbackup, попробуй может и из консоли пойдёт.

***

У меня два компьютера: новый и старый. На обоих ХРpro,SP-1. Хочу перенести данные диска "D" со старого на новый, прогой "Total Commander". Новый -ноутбук. Можно это сделать соединив их шнуром USB, и что ещё для этого надо сделать, чтобы старый "увидел"новый компьютер? Или есть другие варианты? И если для этого нужен сетевой адаптер, то какой?

Отвечает ELF:
Такой вариант: снимаете винт на старом ПК и несете к человеку у которого есть пишуший привод. На матрицу пишете самые важные для вас файлы, потом это все пишите на ноутбук. (такой вариант пригоден, если старый комп вам больше не понадобится, потому что покупать при таком раскладе сетевое оборудование нецелесообразно). З.Ы. вы не достаточно полно описали ситуацию, отсюда, такой ЗАМУТ...

Отвечает OBLOMov:
Возьми нульмодемный кабель 1-2$ и соедени компы а потом в tcmd пни сеть\соединение с другим компом через порт на обоих компах. Выбери на одном ведомый на другом ведущий и качай что надо!

Отвечает Denis Y. Borisov:
Для связи компов через USB нужен специальный адаптер (тот кабель, который продают за 50-100 руб., не подойдет). Остаются варианты через сетевые карты и через нуль-модемный кабель (который подключается к COM-портам и состоит из 3 проводов).

***

Многие программы при установке прописывают себя в автозагрузке, убрать их в Win98 нет проблем, а в ХР как это сделать?

Отвечает Константин Бызов:
Идёшь "ПУСК -> Выполнить" пишешь "msconfig", переходишь на вкладку "Автозагрузка".

Отвечает Kiz:
Я пользуюсь программкой RegCleaner, достаточно хорошая программа. А если ее нет, то попробуй msconfig.

Отвечает Дементьев Александр:
Попробуй в установках программ, сидящих в трэе убрать галочки "загружать в трэй".

***

Во время работы в интернете иногда появляется сообщение о том, что возникла ошибка и необходимо перезагрузить компьютер. Дается минута на завершение работы. Как можно обойти эту проблему? Где-то я читал что можно настроить систему перезагружаться только в критической ситуации.

Отвечает Юрий:
Об этой проблеме уже неоднократно писали - у Вас вирус MSBlast. Зайдите по этому адресу и внимательно почитайте, так указано как избавиться от вируса: http://www.viruslist.com/index.html?tnews=1001

Отвечает ELF:
НАДОЕЛО, товарищи, вот такое видеть... ЧТО ж это творится, каждый 5 пишет такой вопрос... и каждому пятому пишешь такой ответ: у тебя
вирус LOVESAN!!!! как избавиться????? ЧИТАЙ FAQ на сайте данной рассылке, заодно уму разуму научишься, благо вопросов таких КУЧА, мимо не пройдешь.

Отвечает Кок Михаил:
Ты подцепил вирус MSBlast. Сначала почисти комп антивирусом или спец. Утилитами, а потом скачай обновления с сайта Майкрософт.

***

Где в ХР планировщик?!

Отвечает Константин Бызов:
"Панель управления" -> "Назначенные задания" -> "Добавить задание".

Отвечает Юрий:
Пуск - панель управления - назначенные задания. Открываете эту папку - вот вам и планировщик.

Отвечает Ganduraz:
Ох уж мне эта лень :-(. Панель управления - Назначенные задания. А еще в ХР (открою тебе большой секрет) есть кнопка F1.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Windows XP 11

***

IZone FAQ: Windows XP | часть 11

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Вывел на рабочий стол версию о системе. Вопрос - как изменить эту надпись на свою, где она находится?

Отвечает Porky-lamer:
Возможно: C:\msdos.sys Там находится строка: WinVer=4.90.3000, где 4.90.3000 версия винды. 99% вариант: ищи в реестре параметр VersionNumber
SubVersionNumber (Строковые).

***

При помощи какой проги можно увидеть рабочий стол компа на другом конце кабеля (локальной сети ), если reAdmin то как его настроить: всё время он чем то недоволен.

Отвечает valfred:
Зарегистрируй radmin.

Отвечает zek:
В винду встроена программа NetMeeting, вообще то она для общения, но в нее встроена функция слежения и управление удаленным рабочим столом. Если слишком нужно можно ее воспользоваться, так как она стоит вместе с виндой.

***

На винчестере Samsung 60Gb стояло две операционки Win98 и WinXP. В один прекрасный день полетел раздел MBR (возможно действие вируса). Винчестер был разбит на 4 логических диска: 1 FAT32 - система Win98, 2 NTFS - система WinXP. Остальных два FAT32 с пользовательскими данными. При помощи NDD из пакета NU2000 удалось поочерёдно восстанавливать по одному разделу (данные удалось спасти), кроме раздела NTFS. ВОПРОС: можно ли чем восстановить раздел NTFS, даже если винчестер будет разбит на один логический дисков в случае порчи MBR.

Отвечает Андрей Фёдорович:
Можно! Ontrack EasyRecovery Professional P.S. (Защита от дурака в программе есть).

Отвечает valfred:
Можно добраться с дискеты прогой cia commander или поставить вторым винтом на другую машину спасти данные и форматнуть потом.

***

Процессор у меня Celeron 700, 256 Mb SDRAM, видео Nvidia GeForse4 MX440 с 64Mb памяти. Почему после того, как выходишь из большинства игрушек, обои на рабочем столе занимают не всю область, а только 2/3 левой верхней части, да и то, имеют несколько обрезанный вид (картинка срезана и уменьшена в размере) Вроде бы 64 метра видео памяти должно хватать. Замучился каждый раз залазить в свойства рабочего стола и менять картинку.

Отвечает Denis:
Если это после игр идущих в разрешении ниже чем установлено на рабочем столе WinXP, то проблема в видеодрайвере. Обнови его.

Отвечает Goodwin:
Память видяхи здесь точно не причем. Выставляй разрешение в игрушках такое, ктоторое установлено на рабочем столе.

***

Устанавливаю ХР SP1. Все работает отлично. Подключаю CD-RW NEC 9400. При загрузке система виснет окончательно. Как победить?

Отвечает Ash:
Проверьте перемычки на CD-RW NEC 9400 - master, slave.

***

Не могу установить на свой комп ХР. После процедуры копирования файлов и первой перезагрузки, появляется сначала обоина WindowsXP, потом черный экран и через некоторое время синее ДОСовское окно со всякими зюзьками и коряболами (из понятного только цифры и надписи STOP, ERROR и BIOS). Пробовал много раз: и поверх 98-го, и на другой раздел, и просто на чистый винт с нуля и т.д. Система: Cel-850, MB Chaintech 6OJA3-T (BIOS v6.00PG), DIMM 256 PC-133, HDD Fujitsu 40G MPG3409AT E 82B2, GeForce 2MX200 TV 32Mb (BIOS 3.11.00.18.00).

Отвечает Rip:
Попробуй другой дистрибутив.

Отвечает Константин Бызов:
Скорей всего у тебя проблемы с железом, проверяй...

Отвечает Ash:
Оперативная память глючит.

Отвечает Goodwin:
Выставь BIOS настройки по дефолту. Может у тебя дистрибутив битый?

Отвечает valfred:
Однозначно глючит память .... раз система дамп выкидывает.

***

При нажатии на правую кнопку миши, когда курсор находится на папке рабочего стола выскакивает меню. Как в это меню добавить пункт который нужен мне?

Отвечает Ash:
Установить XP Tweaker Russian Edition http://www.xptweaker.net/ , в Система-Проводник - Добавить новый пункт в контекстное меню папок - добавить нужные пункты.

Отвечает Baloo:
Если правильно тебя понял, то это пака SendTo в Windows. Создаёшь в этой папке нужный ярлык и в графе "отправить" появляется то, что установил. Могу ещё скинуть на мыло файл реестра, и после его установки в меню появится - Переместить/скопировать в папку (пиши на адрес baloo@atrus.ru и обязательно с темой Copy_Move) ... Но это актуально только для 98 и 95 Виндов.

***

Мой компьютер не виден в сети, хотя с других машин пингуется. Я со своего компа вижу и работаю со всей сетью. Сервис Computer Browser работает исправно. Проблема наблюдается в Windows XP и Windows 2003 (так как они у меня обе и стоят.) Обе системы самыми последними заплатками. Используем Software Update Services. Сеть настроена и работает с домен контроллером + Active Directory. Учетную запить свою удалял и создавал снова. Компы тоже удалял и регистрировал заново. ;-) Разуметься все это было глупостью… наверно ключик в реестре какой-то не знакомый делает меня невидимкой.. Может кто знает… что ни будь эдакое, хитрое про реестр? P.S. Систему в лом снова переустанавливать… Чтоб найти отличия в поведении. Настроена система почти как надо.. вот только эта проблема. P.S.S. Честно признаю грешил с Firewall(ами) … вроде лишнего не ставил. После переустановил их и отменил все настройки ненужной безопасности.

Отвечает ELF:
http://killprog.narod.ru/ - на этом сайте должна быть программа NETVIEW, которая сканирует сеть. От этой программы не убежит ни один компьютер... Однако, глюки тоже имеются, т.е. если какой-то комп он не обнаружил автоматически, то вам надо ввести ип адрес ненайденного компа. В общем разберетесь, т.к. поргоа на русском языке...

Отвечает Ash:
В Windows XP и Windows 2003 разреши учетную запись "Гость".

Отвечает valfred:
У тебя брэндмауэр блокирует встроенный в систему.

Отвечает Alex:
Необходимо проверить имя рабочей группы одинаковы ли, а также посмотреть сетевую маску... Также необходимо включить гостевую запись: Пуск - Панель управления - Пользовательские Аккаунты. Также посмотреть тут: Пуск - Панель управления - Администрирование - Локальная политика безопасности. Смотреть: Доступ к компьютеру из сети Запрет доступа к компьютеру из сети.

***

У меня Вин ХР после окончания работы и выключении компа остается заставка от Винта и комп приходиться выключать самому из сети.

Отвечает ELF:
После выключения компа остается какая-то заставка? А ты уверен, что комп выключился? Хотя я понял, у тебя наверное комп AT, т.е. он у тебя сам не отключается, при выключении его их ВИНДЫ... Короче тебе не удастся это исправить, т.к. это невозможно исправить...

Отвечает Kostia Romanov:
Если корпус древний, то он не умеет выключаться автоматически. Либо, может у тебя включен режим ожидания при выключении? (Панель управления - power ption -> advanced -> "When I press power button" - должно быть Shut down) Но вероятнее всего у тебя просто старый корпус.

***

У меня WinXP, файловая система NTFS. Когда я копирую данные с cd-rom или записываю диск cdr(w) в nero у меня страшно тормозить вся система. Я так думал, что с WinXP этого быть не должно. Что это может быть?

Отвечает ELF:
На СД-РОМе не стоит поддержка ДМА, зайди в свойства системы, затем в свойства контроллера и посмотри куда подключен СД-РОМ и выставь там значение "поддержка DMA, если доступно".

Отвечает Константин Бызов:
Это может быть слабый процессор, загрузка которого при вышеописанных действиях наверняка под 100%.

Отвечает Ash:
У тебя cd-rom и hdd сидят, скорее всего, на одном шлейфе. Купи для cd-rom шлейф, подцепи к нему cd-rom и все ОК!

***

Скажи как можно настроить 2 подключения по сети для сетевой карты? Чтоб постоянно не меня ip адреса и DNSки в соединении.

Отвечает ELF:
Никак...

***

После инсталляции Win XP и всех программ:
Documents & Settings = 25 Mb
Program Files = 600 Mb
Windows = 1 Gb
Disk C: = 3 Gb
Свободное место на диске осталось 600 Mb, а должно остаться 1375 Mb. Куда делось 775 Mb? System Restor - отключен, Hibernate - не задействован.

Отвечает Denis:
Видимо у тебя 512Мб оперативы, а 775Мб на диске - объем файла подкачки, установленный в WinXP для такой памяти (150%). Изменяй в Панель управления - Система - Дополнительно - Быстродействие (кнопка Параметры)-Дополнительно - Изменить.

Отвечает ELF:
В твой список надо еще приписать pagefile.sys, который занимает 300-600 мегов, а может и больше...

Отвечает Константин Бызов:
Причина А: Не удалились файлы System Restore, проверь папку "System Volume Information" в корне диска, она скрытая.
Причина Б: Установлен большой размер своп-файла или система сама увеличивает его. Файл "pagefile.sys" также в корне и также скрытый
Причина В: Некоторые большие файлы находятся в корзине, проверь её.
Причина Г: Установлен очень большой размер кластера и диск просто пожирает свободное место.
Причина Д: Установлены Norton Utilities и одна из его утилит "Защищённая корзина" не удаляет файлы а держит их на диске, отсюда и мало места.
Можно ещё долго продолжать.... Проверь не из-за этих ли причин у тебя ТАК мало места.

Отвечает Ash:
Установи TreeSize Professional V2.4 http://www.jam-software.com/treesize.html, с его помощью посмотри, чем занято место.

Отвечает Goodwin:
А как же файл подкачки - pagefile.sys в корне диска C?

Отвечает Kostia Romanov:
Папка, свойства папки - "показывать скрытые и системные" - в корневом каталоге еще находятся файлы hiberfil.sys и pagefile.sys - перывый -гибернейт, у тебя его значит не должно быть, а вот второй - файл подкачки, равный по умолчанию размеру оперативки (точно не помню).

***

При открытии директории где много мелких файлов очень долго прорисовываются ярлыки и система тормозится. Эта же директория в Win2k открывается нормально. Память 392 мБ. Индексацию отключил. Ничего не изменилось. Что делать?

Отвечает ELF:
Терпеть или удалять.

Отвечает Ash:
Отключи или уменьши количество видеоэффектов.

***

Где можно скачать поддержку сайтов на китайском для Win XP?

Отвечает Константин Бызов:
Если для IE и производных от него то на http://www.microsoft.com =)

Отвечает Porky-lamer:
Экстримал. Можно скачать дистрибутив IExplorer с поддержкой китайского и многих других языков с сайта Microsoft.

Отвечает Ash:
Установи дополнительный язык "Китайский" в - Панель управления - Язык и региональные стандарты - Дополнительно.

Отвечает Alex:
Необходимо установить данный компонент для Internet Explorer. В установке Internet Explorer выбрать только компонент поддержки нужного языка.

***

Была локальная сеть на WinMe + свич. Все работало достаточно быстро и надежно. На новые компьютеры (чипсет I848p c сериал АТА) WinMe (как и Win98) становиться по нормальному не захотел (проблема с дровами на IDE). Установили XP pro. Только вот сеть стала работать гораздо медленней. Притом происходят удивительные вещи. При копировании файлов большого размера (более 50 мб) сеть дает сбой. Или скорость копирования падает с 4000 кб/с до 26 кб/с. Может кто знает как вправить сеть у XP?

Отвечает ELF:
А в чем проблема с IDE? вообще-то в ХР все идет по маслу, и причем тут ИДЕ не понятно...

Отвечает Ash:
Попробуйте установить XP Tweaer Russian Edition http://xptweaker.narod.ru/. В разделе "Интернет" вкладке "Локальные сети" установите галочки "Не сканировать сеть на наличие сетевых принтеров", "Не сканировать сеть на наличие назначенных заданий".

***

Нужно изменить пароль admina (имеется в виду не пользователь с правами админа), введённый при инсталляции Win XP SP1 и иногда запрашиваемый системой при установке некоторых программ или изменении параметров системы. Как это сделать?

Отвечает Ash:
Подходишь к Администратору с пивом и договариваешься!

Отвечает Alex:
Необходимо запуститься в безопасном режиме на этой рабочей станции (при загрузке нажав F8). Войти под Администратором и через Пуск - Панель Управления - Пользовательские Аккаунты - поменять пароль Администратора.

***

При загрузке Windows XP, пропадает изображение на 1 сек несколько раз, происходит это после установки драйвера под видеокарту Ge-Force 5600 FX на чистый ХP, драйвер с оригинального диска, посоветуйте что сделать?

Отвечает ELF:
Смени дрова...

Отвечает Ash:
Установить детонаторы NVIDIA Display Driver for Windows 2000/XP.

Отвечает Alex:
В принципе это нормально... Так как nVidia драйвер инициализирует видеокарту под выбранные режимы. Обычно это происходит, когда видео режим выбран более чем 800*600, глубине цвета 32 bit и высокой частоте обновления.

***

Имеется: Pentium 1,4, 256 Ram, NVIDIA GeForce2 GTS 32mb, Mother EliteGroup P4VXASD (P4X266), HDD Seagate 40 GB 5600 об/мин, Win98OSR. Купил еще винт Samsung 120 GB 7200 об/мин. Поставил его на один шлейф с первым винтом как SLAVE (шлейф 80 pin) - на IDE1, на IDE2 стоит CD/RW. Вопрос: Как можно поставить вторую систему WinXP SP1 на второй винт (120GB), чтобы не нарушилась работа Win98 на первом винте? (На первом HDD - 3 раздела C - Primary, D:E:-логические). Как сочетаются разные скорости вращения винтов на одном шлейфе с производительностью. Буду признателен за подробное пошаговое описание, и если кто знает, за ссылки на эту тему.

Отвечает ELF:
Компик у тебя полный О..й. Поэтому не забивай себе голову установкой 2 систем, а просто перейди на ХР. А скорости между 2 винтами буду сочетаться так: если писать с 40 гигов на 120, то скорость будет меньше, чем писать с 120 на 40. Я думаю понятно почему...

Отвечает Rip:
Отключи на время установки второй винт. А для выбора ОС при загрузки используй BIOS. Немного неудобно, зато полностью независимые ОС. Или поставить потом менеджер ОС.

Отвечает Ash:
1. В Win98OSR ставишь PartitionMagic 8.0, колешь большой диск на g:\ 7-10 Гб (система, NTFS), h:\ 5-10 Гб (документы, желательно NTFS), i:\ остальное (прочее, если нужен доступ из Win98OSR, то FAT32), все первичные разделы.
2. Устанавливаешь на g:\ ХР, своп файл и папку временных файлов (Temp) указываешь расположение на d:\.
3. При загрузке компа будешь выбирать что грузить Win98OSR или ХР.
4. При желании своп файл и папку временных файлов (Temp) для Win98OSR указываешь расположение на h:\.
5. ЖД оба на IDE1, на IDE2 - CD/RW.
6. Разные скорости вращения винтов на одном шлейфе - это не критично.

***

У меня стоит WINXP PRO 2002 Service Pack 1. Имеется модем ACORP V.92 56 (аналоговой линии), Agere (Lucent) chip, PCI, int. Но у меня цифровая АТС. Подключение через UKRTELECOM аж 52,2kbt. При подключении обратной связи Callback через провайдеры Optimag, Seos скорость подключения всего лишь 33,6kbt, не зависимо от времени подключения.

Отвечает Morfey:
Ну вообще-то физический предел аналоговой линии 33600 и не зависит от того что прицеплено на другом конце.

Отвечает Porky-lamer:
Возможно недобросовестный провайдер. В большинстве случаев, обратный звонок идёт с пониженной входной скоростью.

Отвечает Андрей Фёдорович:
Ничего не изменишь. Маркетинговая политика. (Мы с тобой живём в одном городе)

***

Под Windows XP SP1 не хочет работать 1S-бухгалтерия - требует NETHASP. Какой PATCH установить для устранения проблемы.

Отвечает Андрей Фёдорович:
Лучше всего SABLE.

Отвечает Богданов Алексей:
Решается установкой драйверов хаспа с сайта Алладина - производителя ключей имя файла Lmsetup.exe. Позволяет установить драйвера ключа как службу.

Отвечает Alex:
Вообще-то необходимо купить лицензию, а вот если она куплена, и не работает 1С то необходимо установить патч Sable.

***

У меня WinXP модем Eline 1456VQE определился, но не опрашивается, до этого стоял W2000, все работало.

Отвечает ELF:
Значит делай так. Заходишь в свойства системы удаляешь все, что относится к модемы и сам модем тоже. Сразу же перегружаешься, а после перезагрузки, когда винда спросит драва на модем просто дай их ему.

***

Я только что установил ХП Про заново (не апгрейд) и при загрузке и когда я открываю Control Panel, My Computer, Display Properties->Settings->Advanced и в некоторых других местах она запрашивает у меня A: и говорит что ей нужен файл OSA.exe, rundll32.exe, и т.п. и предоставляет 3 выбора Cancel, Try Again, Continue. При последнем она продолжает нормальную работу, при Cancel запрашивает ещё несколько раз и потом опять же работает нормально.

Отвечает ELF:
Однозначно, этот диск с виндой надо выкинуть и взять другой, но не у тех же лиц, у который ты брал данную винду...

***

Мать Gigabyte 7DXR на ней звук 4-канальный Creative 5880, под Win9x дрова ручками ставишь работают 4 канала, XP-шка сама это все определяет но играет только 2 канала. Что делать? Может дрова где свежие есть?

Отвечает ELF:
Дай-ка подумать... О! Может в интернете поискать???

***

У меня DOS-программа не запускается под WIN XP - выдается "ERROR 2009 НЕ ХВАТАЕТ ПАМЯТИ" Что можно сделать?

Отвечает Morfey:
Поставить 98 :))

***

У меня сейчас установлены две системы: Windows XP PRO RU и Windows Millennium. Почему-то Millennium работает гораздо быстрее, чем XP. И на играх это заметно и на софте, и даже на элементарном открытии окон "Мой компьютер". Так же XP очень долго загружается (почти 2 минуты), даже голая Windows XP, без установленных программ. Процессор Celeron 733. Пробовал разгонять на 1067 мгц - результат почти такой же. Проверил UDMA - всё на месте, шлейфы в порядке. Можно мне писать на Email: telemaster@pochta.ru

Отвечает ELF:
На таком уматном компьютере ХР так уматно и грузится...

Отвечает Rip:
Настроить WinXP - она при загрузке грузит много лишнего и ненужного. Набери в поиске "FAQ по Windows XP" - там описано как это сделать.

Отвечает Porky-lamer:
Возможно мало оперативки, стандарт для XP - 256 Mb. А вообще XP и Me очень не любят друг друга, даже если сидят на разных локалках, не исключено, что и из-за этого. Попробуй установить один XP, если работает нормально, то дело в конфликте операционок.

***

Как отформатировать диски 160-200 гигов? XP видит только 131.

Отвечает Morfey:
Ну это скорее всего не операционка столько видит, а мать. Попробовать поставить на более новую мать - если поможет - на ней же отформатировать и побить на разделы. На старой будет все по прежнему, но в сумме разделы будут давать желаемую цифру.

Отвечает Андрей Фёдорович:
Обнови BIOS и используй PartitionMagic 8.0 версий или выше.

***

Какой ключ реестра нужно удалить, чтобы прекратилось отображение операционной системы в правом нижнем углу?

Отвечает Анатолий:
Установите программу fuW (fiine tuning of Windows ) v.4.2.0.4500. Для тонкой настройки Windows 9X/Me/200/XP. Там есть ответ и на ваш вопрос.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Windows XP 12

***

IZone FAQ: Windows XP | часть 12

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

В какой папке в ХР Нортон Антивирус хранятся обновления антивирусной базой, для переноса их на другой компьютер?

Отвечает Константин Бызов:
Базы хранятся здесь - "C:\Program Files\Common Files\Symantec Shared\VirusDefs" Для переноса на другой компьютер следует взять только папку, названием которой является год,месяц,день последнего обновления, а также два файла: "definfo.dat" и "usage.dat".

Отвечает Ash:
C:\Program Files\Common Files\Symantec Shared\VirusDefs\ - архивируйте папку VirusDefs.

Отвечает Yura:
Эти базы обновляются в интернете ежедневно. Так как ежедневно появляются всё новые и новые вирусы, рекомендую не переносить старые базы с компьютера на компьютер, а скачать самые свежие с сайта www.symantec.ru . А вообще - базы хранятся в "C:\Program Files\Common Files\Symantec shared\VirusDefs" - далее см. информацию в файле definfo.dat.

***

В какой папке ХР хранятся рисунки рабочего стола и заставки, при установки ХР? В папке Мои рисунки их нет.

Отвечает Константин Бызов:
Рисунки хранятся здесь - "C:\WINDOWS\Web\Wallpaper" Заставки здесь - "C:\WINDOWS\system32" (файлы с расширением .scr).

Отвечает eamazzev:
Смотри в папке C:\Windows\Web\Wallpaper.

Отвечает Leo:
Рисунки - C:\WINDOWS\Web\Wallpaper. Заставки - C:\WINDOWS файлы с расширением *.scr. Но это у меня, у Вас может по другому. Просто воспользуйтесь поиском.

Отвечает Kanogin A.A.:
Рисунки рабочего стола ищите по аналогии тут: D:\WINDOWS\Web\Wallpaper. Заставки же ищите здесь: D:\WINDOWS\system32 Заставкой поумолчанию является logon.scr расположенная в папке D:\WINDOWS\system32.

***

Как установить xp из под dos?

Отвечает TU-154:
Запускаете файл winnt.exe из каталога i386 дистрибутива XP Поскольку в этом каталоге очень много файлов (больше 5000), то по команде DIR его видно не будет - просто набирайте в командной строке winnt.exe

Отвечает SD Alone:
Установив в биосе загрузку с CD. И наличие DOS-a не обязательно.

Отвечает Константин Бызов:
Нужно выполнить такую команду "<CD>:\i386\winnt", где <CD> - буква дисковода компакт-дисков.

Отвечает Smoke:
Можно загрузиться с DOS-овской системной дискеты с драйвером CD-ROM и запустить программу "winnt.exe" в директории i386 на диске с дистрибутивом.

Отвечает Goodwin:
Стартуй с загрузочной дискеты 98-го, далее в командной строке указываешь путь до дистрибутива (Например - D:\INSTAll\WIN_XP_PRO\I386\WINNT.EXE).

Отвечает Романюк Иван:
Заходишь в каталог I386, набираешь winnt. Все. Правда лучше еще где-нидь найти прогу кэширования smartdrv для "ускорения" установки.

Отвечает Андрей Фёдорович:
Берёшь загрузочную дискету от win98 только скинь туда smartdrv.exe (его надо запустить иначе установка будет очень и очень длительной:)) В ДОСе входишь в папку i386 дистрибутива и запускаешь winnt.exe, дальше всё как обычно.

***

На компьютере с XP нет протокола WLAN Transport, а он вроде как необходим для нормальной работы по WiFi, на втором компьютере такой протокол присутствует. Доустановкой из дистрибутива XP я его не нашёл. Подскажите как поступить.

Отвечает TU-154:
Установите патч KB826942 с сайта Microsoft.

Отвечает Andrey Shishkin:
Смотри WindowsUpdate.

***

Система WinXp, Celeron 900, HDD 20 Гб, Gigabyte S370 60-XT. После проверки "Касперским" в ошибках ввода/вывода появляются сообщения: "Главная загрузочная запись HDD 1 Запись #2". Что это может быть и опасно ли это?

Отвечает Романюк Иван:
Причин может быть несколько: вирус(и т.п.), какая-нибудь прога (маловероятно), ошибки винта, корявая винда и др.

***

У меня стоял Win Xp Prof. я установил Home и теперь создается папка "system volume information" и ее размер постоянно растет (до 1 гб). Когда я ее удаляю, она снова появляется. Как запретить системе ее использование?

Отвечает TU-154:
Это папка, в которой хранится информация о восстановлении системы. Ограничить место или вообще отключить Восстановление системы можно через Панель управления - Система - Восстановление системы. Для файловой системы NTFS в этой папке также находится и информация индексации диска. Отключить индексацию можно через Мой компьютер - Свойства соответствующего диска.

Отвечает Константин Бызов:
Идёшь в "Панель управления -> Система", дальше вкладка "Восстановление системы" и отмечаешь галочкой пункт "Отключить восстановление системы на всех дисках".

Отвечает Goodwin:
Панель управления - система - восстановление системы - отключить восстановление системы на всех жестких дисках (или жми кнопочку параметры и выставь сколько не жалко для восстановления системы).

Отвечает Leo:
В этой папке содержится информация по восстановлению системы при сбое. Можно, конечно, отключить, но судя по вопросу, Вам отключать не рекомендую.

Отвечает Романюк Иван:
Это восстановление системы: выполнить\gpedit.msc\компьютер\ администр.\система\восстановление\отключить.

***

После перестановки XP Pro. не изменяется частота экрана (стоит какой-то монитор по умолчанию). Дрова на видаху (nVidia 43.45_win2kxp_english) не устанавливаются и вообще комп не видит видеокарты (GeForce4 MX 440 TV-Out) Пробовал ставить другие дрова-тот же результат. Проблема исправляется только после перестановки дров на мамку.

Отвечает Rip:
Поставь PowerStrip или Multires (последняя халявная), обе могут принудительно выставлять разрешение и частоту обновления. Работает даже на 486 компе!

Отвечает Kanogin A.A.:
Обязательно надо поставить дрова на мат.плату, на монитор (выбрать свою модель), на видеокарту. Без этих обязательных условий Вы не сможете менять частоту регенерации на вкладке Свойств экрана.

Отвечает Igor:
Сначала надо ставить драйвера на монитор, если система сама его не нашла, а потом уже ставить детонаторы.

***

Пишет вам ушастый юзер, который открыл глаза на новый мир и решил начать жить заново. Интересует меня вот какой вопрос: На работе у меня значит установлен инет, инет получаем по радиосигналу, через радиоантенну. Когда настраивали радиоантенну, там вводили некоторые данные, которые от работников тщательно скрывали, ну это понятно по каким причинам. Собственно меня интересует пароль который они вводят для того, чтоб получить канал, это даже не пароль а что то вроде аипи адреса. Я чисто случайно накапал ее в системных папках, значок был у нее как глобус и очень длинная последовательность букв и цифр, хотя я точно и не знаю это было оно или нет. Так вот я очень хочу опять найти эту папку. Сколько не мучался так и не смог найти. Да и вообще есть немало вариантов сесть за чужой комп и делать с ним все что угодно, в течении определенного промежутка времени, так в каких папках мне искать инфу связанную с получением всех паролей и аипи адресов.

Отвечает antonc:
Получение несанкционированного доступа к информации преследуется по закону... До 15 лет...

Отвечает korotkov:
За это нужно Вам, милок, не только уши но и .... оторвать.

Отвечает Романюк Иван:
Пишет злобный админ, который советует бросить ушастому юзеру эту бесполезную затею. Все пароли ХР хранятся в зашифрованном виде и так просто их не получить.

***

У меня маленькая проблема, ни одна DOS-программа не хочет работать в XP. Ставил XP pro SP1 на FAT32, сейчас стоит XP HE на NTFS, запускал мастер совместимости, ничего не помогает, выводится окошко, нажимаю клавиши - без результата, причем со всеми старыми DOS программами так в режиме полного экрана. Только старый добрый NC5 работает в оконном режиме, при полном экране та же беда. Машина такая у меня: ASUS P4S8X-X, P4B-2,4 ГГЦ, 768 MB PC2700 (256 Sumsung + 512NCP, HIS Excalibur на RADEON 9500, 2 HD MAXTOR по 40 и 80 ГБ.

Отвечает Smoke:
Поставь 98.

Отвечает Юлия Лисовая:
Для начала можно посмотреть файлы autoexec.nt и config.nt. В autoexec.nt у нас оставлена строка поддержки DPMI (dosx). В config.nt присутствуют строки: dos=high,umb,auto и подключение himem.sys. Потом проверить свойства ярлыков (NC5 и программ) - там есть вкладка "Память" и поэкспериментировать!!! Еще программы DOS неплохо работают в FARe и с ярлыка на рабочем столе!!! Может необходимо прописать переменные среды? Это делается в Свойствах системы вкладка Дополнительно! (Женский взгляд на решение проблемы :-) прим. редактора).

***

В сети компьютеры на Win98. У некоторых расшарены папки с паролем. Подключил компьютер на WinXP Pro. С него могу влезть в любую папку без всякого пароля. Как можно сделать доступ с него к папкам только по паролю?

Отвечает Романюк Иван:
Убрать права админа.

Отвечает Бузун Александр Петрович:
Разреши использование пользователя "Гость" или введи в список пользователей всех пользователей находящихся в сети.

Отвечает valfred:
Если хп сервер то никак, только с помощью сторонних программ.

***

Как убрать пользователя из окна приветствия, но при этом он остался пользователем этого компьютера. Т.е. зайти можно было бы по Ctrl+Alt+Del.

Отвечает Романюк Иван:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ Windows NT\CurrentVersion\ Winlogon\SpecialAccounts\UserList\добавить ключ типа REG_DWORD соответствующий имени пользователя. Значение 0 - не показывать имя пользователя.

Отвечает Menshov Alexey:
Пуск, выполнить, далее набираешь control userpasswords2, ентер :) вкладка "дополнительно", и там внизу галочка.

***

Как в WIN XP стандартными средствами изменить месторасположение папки Мои документы (перенести на другой диск)?

Отвечает TU-154:
Свойства папки Мои документы - кнопка Переместить.

Отвечает Константин Бызов:
Сначала переносишь саму папку с документами из "C:\Documents and Settings\<Имя пользователя>(и All Users)\Мои документы" на другой диск. Затем на рабочем столе нажимаешь правой кнопкой мыши на значке "Мои документы" идёшь в пункт "Свойства" и в появившемся окне жмёшь кнопку "Переместить" и указываешь местоположение перенесённой ранее папки.

Отвечает eamazzev:
Жмем кнопку «Пуск», далее (если «Мои документы» отображены как ссылка) правой кнопкой на «Мои документы», выбираем Свойства, далее нажимаем Переместить, а дальше все просто.

Отвечает Сергей:
Нажимаешь правую кнопку мыши, свойства, размещение конечной папки, и перемещаешь куда тебе угодно (хоть на другой диск).

Отвечает antonc:
Создать папку, где надо, а в свойствах "Моих документов" на рабочем столе выбрать расположение и указать путь к свежесозданной.

Отвечает Романюк Иван:
HKEY_CURRENT_USER\Software\Microsoft\ Windows\CurrentVersion\Explorer\User Shell Folders Параметр personal.

Отвечает Ash:
Установить XP Tweaker Russian Edition http://www.xptweaker.net/, другие папки тоже можно переместить.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Аукцион eBay - место, где умные люди уже давно "делают" деньги или приобретают по дешевке все нужное и необходимое.
Читайте полное русское руководство по работе с аукционом на нашем сайте:
-Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
-Подробности: http://www.izcity.com/ebay/


Windows XP 13

***

IZone FAQ: Windows XP | часть 13

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

У меня WinXP SP1, celeron 2000, 256 MB и т.д. Самое главное - сканер Mustec 1200 CP с соответствующими дровами (CD), При установке Wind'a сказала, что это не ее драйвер и отказалась его принимать. Но в перечисленном оборудовании осталась запись? неизвестное устройство (Image), которое никак не хочет удаляться и выдает при попытке удаления: Не могу удалить , т.к. устройство используется при загрузке операционной системы. Как все-таки его удалить, не переустанавливая драйвер сканера?

Отвечает Леднев Андрей:
Отруби девайс от компа, перезагрузи комп, попробуй удалить теперь. Скачай свежие дрова с сайта производителя сканера.

Отвечает Khimach:
я подобную проблему решил следующим образом, запустил обновление драйвера и принудительно поставил какой то другой, типа AGFA из базы WinXP. потом он удалился без проблем.

Отвечает Porky:
Попробуйте убрать это устройство из автозагрузки (mscofig) и после перезагрузки удалить его.

Отвечает Maxim N.Yakushev:
Сперва надо выполнить инструкцию(по-моему c mustek.ru)для сканеров Mustek под XP:
1. Как инсталлировать сканер Mustek в Windows XP?
Можно попробовать установить драйверы от Windows 2000. Для этого выполните следующую процедуру: Скачайте из Интернета драйвер под Windows 2000 для вашего сканера. Скачайте Windows XP tool и запустите его. После выбора языка откроется диалоговое окно. Пожалуйста, выберите в этом окне драйвер, который Вы скачали, и следуйте дальнейшим инструкциям.
2. Если установка при помощи XP Tool не удается, то Вы можете попробовать другой вариант:
В ключе HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion переименуйте параметр "ProduktName" c "Microsoft Windows XP" на "Microsoft Windows 2000". Инсталлируйте драйвер Mustek для Windows 2000. После установки драйвера отмените изменения в системном реестре (переименуйте параметр обратно).
Т.е. смысл первого пункта - к дровам для W2k прилагается утилитка что-то вроде fixwinxp.exe. Установка начинается с нее, только указываешь ей путь к дровам от W2k. Смысл второго понятен. Но когда я сделал это на своем Mustec 1200 CP у меня также появилось "неизвестное устройство". Точно также не удалялось. Даже Windows переставлял заново и ставил сканер сразу же за материнкой и видео. Но и после этого появлялось "неизвестное устройство". Проблема решилась просто: стандартная программа сканирования, которая ставится вместе с дровами от сканера( и которую я случайно запустил будучи уверен, что пока сканер нормально не встанет в списке устройств, то и работать он не будет) нормально сканирует. Таким образом имея в списке устройств вместо имени сканера "неизвестное устройство", можно нормально сканировать.

Отвечает Бузун Александр Петрович:
"Пуск"->"Выполнить"->msconfig и на закладке автозагрузка снимаешь галочку напротив программы которая у тебя загружается для сканера и все потом можно спокойно удалить само устройства из списка установленных, только не забудь сам сканер отключить на время проведения операций, а потом подключай и ставь драйвера заново, а когда операционка опять при инсталляции вякнет что драйвер не тестировался для windows xp, то ответь что все равно уставить, только проверь чтобы драйвер действительно был для XP или хотя бы для Windows 2000.

***

После удаления некоторых программ в контекстном меню остались ссылки на них.(например "обзор с XnView"". Как убрать эти ссылки из контекстного меню?

Отвечает DJET:
ПУСК>ВЫПОЛНИТЬ>regedit (Команда выполнить вызывается сочетанием клавиш «WIN+R») HKCR\*\shellex\ContextMenuHandlers. Удаляй раздел, который тебя не устраивает, предварительно экспортировав его на случай отката. Если же это меню конкретного типа файла, то пройдись по ветвям соответствующим такому типу, на пример: (HKCR\AVIFile\shellex\ContextMenuHandlers)

Отвечает Umnik:
HKEY_CLASSES_ROOT\Directory\shell\. Поищи. Или проверь RegCleaner`ом.

Отвечает Леднев Андрей:
Можно применить Norton WinDoctor, NBG Clean Registry - подобных прог море. Они удалят "мертвые" ссылки из реестра.

Отвечает Leo:
Посмотри вот здесь HKLM\SOFTWARE\Classes\Directory\shell.

***

Как на ноутбуке ASUS с файловой системой FAT32, перейти на NTFS и не испортить восстановительный сектор RECOVERY. Диск изначально на нем разбит на два раздела: C и RECOVERY.

Отвечает SSIFL:
Зайди в cmd и набери там команду convert /? дальше все сам поймешь :-)

Отвечает Леднев Андрей:
На одном винте может жить много разделов с разными файловыми системами. Используй стандартные средства XP.

Отвечает Александр Владимирович:
Если у тебя ОС не W98, то Пуск->Выполнить convert с: /fs:ntfs

Отвечает Shurovik:
Зайди в Command prompt и набери команду convert /? Или ,если лень самому что-то искать, вот команда: convert c /fs:ntfs После этого твой раздел "С" перейдёт на NTFS.

Отвечает Бузун Александр Петрович:
Прочти раздел справки "Преобразование тома в формат NTFS из командной строки", цитирую:
convert буква_диска: /fs:ntfs
Например, команда convert D: /fs:ntfs задает преобразование диска D в формат NTFS.

Отвечает Starr Fly:
Если имеется ввиду Recovery Console, то она ставится на определенную файловую систему. Переконвертить диск в NTFS командой convert c: /fs:ntfs, а затем заново установить консоль восстановления с дистрибутива \i386\winnt32 /cmdcons

***

Пропал доступ к Административным средствам и к Диспетчеру устройств. Как восстановить доступ без переустановки XP?

Отвечает SSIFL:
Попробуй написать compmgmt.msc в командной строке.

Отвечает Леднев Андрей:
Из меню "Выполнить" - Диспетчер устройств=devmgmt.msc. Другие средства - набираешь "mmc" и открываешь в %windir%\system32\ все файлы "MSC" по очереди, пока не найдешь, что нужно.

Отвечает TU-154:
Попробуйте выполнить проверку и восстановление системных файлов: Пуск - Выполнить - sfc.exe /scannow. Для восстановления может понадобиться диск с дистрибутивом Windows XP.

Отвечает Бузун Александр Петрович:
Если ты запортил доступ для записи Администратор (или для всех кто с этим уровнем доступа) то никак, а если хоть для какого-то пользователь остался уровень то заходи под его паролем и восстанавливай, если пароль не знаешь смотри ответы на предыдущий FAQ. Там есть советуют приличное количество программ выполняющих взлом пароля.

***

C помощью стандартных средств создал панель инструментов в WinXP. Закинул туда ярлыки часто запускаемых программ. Почему ярлыки в этой панели меняют свое расположение местами?

Отвечает Leo:
Они, вроде бы, по алфавиту встают. Рекомендую для создания панели инструментов использовать прогу TrueLaunchBar? очень удобная и бесплатная.

***

Как установить 2 WinXP на разных логических дисках одного компьютера, чтобы можно было работать в любой?

Отвечает SSIFL:
Настоятельное не рекомендую этого делать. Но если все же если решил это делать то при установке второй ос укажи просто другой каталог. но опять говорю ЗРЯ ТЫ ВСЕ ЭТО ЗАТЕЯЛ.

Отвечает Леднев Андрей:
Используй мультизагрузчик. Встроенный в Windows не подойдет.

Отвечает Denis Y. Borisov:
Можно их установить даже на один логический диск. При установке Инсталлятор спросить, обновить имеющуюся или установить новую копию в другую папку.

Отвечает Rip:
Для этого надо иметь 2 ПЕРВИЧНЫХ раздела, а система будет грузиться с того, который является активным. Сделать это можно с помощью Partotion Magic или Acronis Partition Expert.

Отвечает Tolia:
Поставь бут-манаджер, который будет спрашивать, какую систему грузить. У меня так висят XP с ME и ничего, обе работают и считают себя единственными осями на компе.

Отвечает TU-154:
Устанавливаете одну ОС, затем вторую на другой диск. При этом автоматически конфигурируется мультизагрузчик, и вы сможете выбирать любую из установленных операционных систем.

Отвечает Бузун Александр Петрович:
А зачем? Для этого лучше сделай просто разных пользователей и организуй работу в этом ключе.

***

У меня, под Windows XP, некоторые программы с русским интерфейсом в раскрывающихся меню содержат “кривой” шрифт, а на самих “шкурках” русский шрифт отображается правильно. Под Windows 98 такой проблемы не было. Что делать?

Отвечает Mikhail Berezhnoy:
Скорее всего просто необходимо подправить реестр: HKLM\System\ControlSet001\Control\Nls\CodePage\
Измени здесь значение строкового параметра 1252: вместо c_1252.nls напиши c_1251.nls и все!

Отвечает DieHard:
[HKEY_LOCAL_MACHINE\SYSTEM\ CurrentControlSet\Control\Nls\CodePage]устанавливаем в параметре "1251" значение "c_1251.nls"

Отвечает Бузун Александр Петрович:
Проверь шрифты, возможно не хватает того которых сделаны надписи.

***

Система М/В GIGABYTE GA-7ZXR SOKET A(462)<VIA8363>AGP+SB CREATIVE ATX U1002), CPU ATHLON 900, HDD 41.1 Gb IDE IBM (DTLA 305040) UDMA66+5400rpm, GeForce MX200 32Mb. При подвисании компьютера в Windows XP намертво, перезагружаю его кнопкой reset, перед тем как начнется загрузка Windows выскакивает надпись turning off ECC mode because use x72's not detected и ожидает нажатие любой клавиши! Что это такое и как от этого избавиться?

Отвечает SSIFL:
Если не ошибаюсь есс это тип память с коррекцией ошибок. обычно такие на серваки ставят. зайди в биос и отключи поддержку памяти есс.

Отвечает Леднев Андрей:
Найди в BIOS Setup пункт "ECC Parity Check" или что-то похожее и поставь напротив "Off" или "Disabled". Сохрани изменения.

Отвечает Ю.А. Пейсахович:
turning off ECC mode because use x72's not detected - это по-английски. А по-русски - выключите, же наконец, режим ЕСС (это контроль паритета памяти), потому что, наверное, такой памяти просто нет на борту!

***

При завершении работы (ОС W-XP) комп. зависает. Приходится исп. reset. Затем кн. Выкл. Такая же мура при попытке перезагрузить комп. В чем причина?

Отвечает Игорёха:
Возможно он не зависает, а ждет когда все программы сами завершат свою работы. Сделай следующее: в реестре найди строчки типа "WaittokillappTimeout" по умолчанию стоит 20000, поставь где-нибудь тысячу и будит ништяк.

Отвечает Leo:
Как один из вариантов. Возможно при выключении компа происходит зависание каких-нибудь служб и приложений. Что бы Винда завершала их автоматически поставьте в HKCU\Control Panel\Desktop STRING AutoEndTasks, значение 1 - автоматически завершать зависшие приложения, 0 - ждать ввода пользователя.

***

Было две операционки WinXP и Serwer2003. Serwer2003 снес, но при включении компа, по прежнему предлагается выбор одной из двух операционок. Какой системный файл редактировать?

Отвечает Галкин Роман:
boot.ini

Отвечает Сергей:
Свойства системы - дополнительно - параметры загрузки - правка.

Отвечает SSIFL:
Есть два способа:
1) пуск выполнить msconfig
2) редактируй boot.ini в корне с:

Отвечает Бородин Евгений:
Идёшь мой компьютер/свойства/дополнительно - вкладочка загрузка и восстановление - в ней параметры-меню правка или на диске есть скрытый файл boot.ini.

Отвечает ELF:
Редактируй файл boot.ini, который находится корне диска С. Тебе нужно удалить строку такого вида: multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows SERVER 2003" /fastdetect

Отвечает Umnik:
Выполни msconfig, найди вкладку BOOT.INI. Кнопка "Проверить все пути загрузки". Или свойства компа - Дополнительно - Загрузка и восстановление - Параметры - Правка. При одной WinXP на C:\ такая запись "[boot loader] timeout=30 (можешь выставить любое) default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional RU" /fastdetect".

Отвечает Леднев Андрей:
Boot.ini.
[boot loader]
timeout=<time>
default=<bootsector(x) name>
[Operation Systems]
<bootsector(1) name>=<OS(1) name>
.................................
<bootsector(n) name>=<OS(n) name>
- примерная структура. Оставь запись только для своей ОС и под default поставь ее же. timeout сделай =0.

Отвечает TU-154:
В корне системного диска есть скрытый файл boot.ini. Откройте его текстовым редактором и удалите строку с упоминанием Windows 2003. Также можно отключить это упоминание средствами Windows XP: Панель управления - Система - Дополнительно - Загрузка и восстановление - снимите флажок "Отображать список операционных систем".

Отвечает Ю.А. Пейсахович:
Клавиши Win+Break -> Свойства системы -> Параметры. Снять птичку "Отображать список операционных систем". Там же предварительно выбрать нужную операционную систему, загружаемую по умолчанию.

***

У меня WinXP SP2. В журнале Event Viewer раздел Application постоянно присутствует ошибка:
Type: Error
Source: crypt32
Category: None
Event ID: 8
На работу компьютера эта ошибка не влияет, но краснота от нее утомляет. Можно ли избавиться от этой ошибки? Возможности иметь все лицензионные программы нет.

Отвечает ELF:
А с чего вы взяли что у вас WINXP SP2? Его еще не выпустили...

Отвечает Shurovik:
А причём здесь лицензионка? Ведь второй сервис-пак для ХРюши ещё официально не вышел. Поставил бета-версию и требуешь от неё нормальной работы? Ну и запросы у вас...

Отвечает TU-154:
Возможно, причина в некорректной работе beta-версии SP2. Этот сервис-пак пока еще не вышел.

Отвечает Wark:
SP2 под WinXP официально не вышел, у тебя стоит бета которая довольно-таки оригинально глючит поверь мне, снеси ее просто из "Добавить и удалить программы" там должна быть галочка удалить SP2. WinXP.

***

Стоит сервер Windows 2000 Server. На нем установлены сетевые принтеры. При попытке подключения порта lpt1 по команде net use lpt1: \\server\printer с рабочей станции под Windows 2000 prof все проходит нормально. При попытке подключить lpt1 с рабочей станции под Windows XP запрашивает пользователя и пароль, хотя на сервере пользователи заведены и дан доступ к принтеру. Порт LPT1 под Windows XP дает подключить только с правами Администратора. Как подключить порт пользователям, чтобы они не лазили у меня по сетке с правами Администратора?

Отвечает SSIFL:
Была трабла типа этого, есть два способа:
1) при использовании команды net use есть ключ чтоб указать имя пользователя и надо будет те самому ввести пас один раз и все (напиши net use /? если будут вопросы насчет этого)
2) используй команду runas и см. выше

Отвечает Umnik:
Дать права гостя.

***

У меня стоит Win XP, внешний модем ZYXEL omni 56k поставил прогу Мdialer для дозвона и контроля денежных средств, но как только я включаю модем происходит автоматическое включение дозвона стандартной дозвонкой IE, как можно отключить ее?

Отвечает Жариков Игорь:
В Эксплорере в пункте Сервис-Свойства обозревателя, вкладка Подключения можно выбрать какое соединение и при каких условиях использовать. Тебе скорее всего надо будет выбрать пункт "Никогда не использовать".

Отвечает TU-154:
Непонятно, каким образом у вам запускается процесс дозвона при включении модема, но отключить дозвон можно через меню Internet Explorer Сервис - Свойства обозревателя - Подключения - Никогда не использовать. Также советую в настройках вашей звонилки поискать опцию интегрирования в Windows - чтобы она заменила собой штатную виндовую звонилку.

***

Имею домашнюю сетку на 3 машины... Все подключено через хаб-10Mbps. Сервером стоит мой комп с ХР-юшей... имеет место большой геморрой--при копировании чего-либо с любой машины в сетке на комп с ХР-хой скорость примерно 6.5kbps А если копировать через соседний комп через W-98 на мой- с ХРюшкой то получается полная скорость--порядка 350kbps что в принципе порог для 10 Mb сетки если учесть что качать через хаб приходиться 2 раза... Помогите пожалуйста... Очень сильно надоело качать через 2 компа на 3-ий.

Отвечает SSIFL:
Вот те мой совет как сисадмина: если мажешь системы в сети, то сажай одного и того же типа например если 98 есть то можно 95, 98, ме а если хр то можно 2000, NT. Был такой случай., остановил свой выбор на сносе 98 и посадил 2000.

Отвечает Umnik:
Выполни gpedit.msc - Конфигурация компьютера - Административные шаблоны - Диспечер пакетов QoS - Ограничить резервируемую пропускную способность - 0%. При этом в свойствах соединения должен быт установлен "Диспечер пакетов QoS".

Отвечает Александр Владимирович:
Замени Hub на Switch.

***

Мой комп - P4 2.6, GF3 128, мама Intel, 256 DDR, HDD 80Gb, Win XP rus SP1. Вот у меня появилась проблема: иногда, когда игра загружается появляется синий экран с какими-то иероглифами, и можно прочитать только DRIVER IRQ NOT LESS и ниже CMUDA.SYS или что-то типа того. Комп тогда вовсе не отвечает. Иногда считает до 100 и сам перезагружаться. Подскажите от чего это могло быть, что мне делать.

Отвечает Menshov Alexey:
Обнови дрова на маме и на видюхе.

Отвечает Горлач Андрей:
Аппаратная ошибка. Может перегрев проца или видео, посмотри работают ли на них вентиляторы и температуру Пня 40 - 55'C. Также подобные вещи происходят при переразгоне и плохом питании. Если в диагностике не силён, то советую отнести на проверку в мастерскую.

Отвечает TU-154:
У вас глючит драйвер CMUDA.SYS. Определитесь, к какому устройству он относится (возможно, интегрированный звук?) и обновите драйвер.

Отвечает Wark:
У тя скорей всего нонеймовская видюха (или просто старенькая с кривым биосом) стоит на одном IRQ со встроенной звуковой, включи в биосе поддержку ACPI mode, или поменяй видюху, можно еще отключить в биосе звуовуху, может также спасти обновление биоса матери.

***

Имеется сеть из 4 компов соединённых через хаб. В сети автоматическое назначение айпишников, хотя пробовали и вручную. Один из компов подключен к интернету через высокоскоростное соединение (Витая пара и всё такое) и т.д. Остальные компы получают инет через него. Суть проблемы: При входе в лок сеть с этого компа, он жутко тормозит и эту самую сеть открывает 45 сек. Я засекал:))) При аналогичных действиях на других компах ничего подобного нет. Все компы одинаковы (селерон1000\256\100мегабитная карта).

Отвечает ELF:
Удали в реестре все значения по этому адресу:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace (там должно быть 2 записи, возможна одна, в зависимости от настроек виндоса. Одна из них означает поиск сетевых принтеров, а вторая поиск заданий, когда удалишь заметишь прирост скорости, при входе в сетевое окружение).

Отвечает Umnik:
С помощью какого-нить твикера запрети сканирование компа на наличие задания и т.п.

Отвечает Menshov Alexey:
"Автоматическое назначение айпишников" :)) интересно откуда они берутся без DHCP а проблему ищи в DNS, в частности в доменном суфиксе, если вообще домен имеется.

Отвечает TU-154:
Отключите автоматический поиск сетевых папок и назначенных заданий - это сильно тормозит вход в сеть. Для этого удалите в реестре ключи: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ Explorer\RemoteComputer\NameSpace\{2227A280-3AEA-1069-A2DE-08002B30309D} и HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\ CurrentVersion\Explorer\RemoteComputer\NameSpace\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}

***

Как по Вашему, встроенное шифрование WinXP гарантирует безопасность информации как это везде пишется? Вопрос задаю в свете прочитанного о возможности изменить пароль Администратора.

Отвечает Umnik:
А не слышал, что эту защиту кто-нить взломал. Хотя, может и хряпнули уже. Да кому оно надо?

Отвечает Menshov Alexey:
Пароль изменить можно, но вот доступ к шифрованным данным потеряешь.

***

У меня на ПК установлена Win2000. ПК состоит из таких частей: MB DFI CS32-TC, 128Mb, nVidia GForce 2 MX400 32Mb, WD 40Gb, Celeron 1000. Все было бы хорошо, но охота поставить WinXP. И есть оригинальная версия с поддержкой MUI+SP1(загрузочный компакт). И 2000-ник приятно работает, а все равно тянет на что-то новенькое. Или стоит все-таки подкопить деньжат и докупить блок памяти на 128мб? Впечатление, что при такой ОЗУ будет не очень удобно работать в ХРюше или все-таки ДА? И сразу такой вопрос: если покупать планку памяти не 128, а 256 - не будет ли система "дергаться" при работе таких "не-близнецов".

Отвечает SSIFL:
Конечно лучше поднакопить, тем более память не такая дорогая как была год тому назад :-) НО если руки очень чешутся, то можешь систему сажать сейчас, отключи в ней все графические прибамбасы, задай swap файл большего размера и все :-) оперативку можно и потом всегда поставить.

Отвечает ELF:
Если в Хр отключить визуализацию и некоторые СЛУЖБЫ, то работать будет примерно как 2000 винда... А Планку памяти можешь покупать любого объема, проблем не будет...

Отвечает Umnik:
Дергаться не будет. Не должна. Если конечно не будет конфликтов. А вот стоит ли копить... Мелкомягкий заявляет, мол 64 метра - минимум. Больше - все пучком. Однако... 128 - неплохо; 256 - хорошо, а 512 - лучше ;)! У меня 128. Но я не играю в игры.

Отвечает Александр Владимирович:
ХР работает и с 128 Мб, отключаешь всю "красоту" (эффекты всякие), делаешь файл подкачки побольше.

Отвечает Горлач Андрей:
Можешь ставить ХР и на текущий конфиг, память добавляй смело 256Мб дёргаться ничего не будет.

Отвечает PFR14:
Память лучше брать все же одинаковую и не только одного размера, но и производителя, т.к. ХР к качеству железа более требовательна, а вообщем то и 128mb. для работы ХР достаточно, если выключить её украшения.

Отвечает Porky:
С 128 Mb оперативки в ХР лучше не соваться. Минус можно увидеть сразу, как только будет загружаться система (не то, чтобы долго, но напрягает, ~1,5-2 минуты). Потом, рекомендуемое значения ОЗУ для ХР = 256. Операционная система с большим аппетитом сжуёт все 128 Mb твоей оперативки, да и быстродействие системы тебе может показаться отвратительным. Дальше делайте выводы сами. А разница объёмов плат оперативки не должно сказаться на системе.

***

У меня WinXP SP1 - очень долго загружается (минуты 2-3) примерно 9 из 10 раз!! В связи с этим вопрос: Как мне можно помочь?

Отвечает SSIFL:
Пуск-выполнить-msconfig там зайди и посмотри что у тя в автозагрузке. по личному опыту знаю что лучше всех систему тормозит кашперовский. ну и на последок сделай дефрагментацию, скандиск, и отключи ненужные сервисы. также грохни ненужные файлы особенно на с там должно быть не меньше гига (крайне желательно).

Отвечает DJET:
Для ответа на вопрос от Вас требуется минимум информации: Процессор? Память? Винчестер? В большинстве случаев при конфигурации: Celeron 1000, DIMM 128, полторы две минуты это нормально. Проверьте, что у Вас в автозагрузке, для этого можно использовать программу Regcleaner, либо: ПУСК>ВЫПОЛНИТЬ>msconfig Не советую отключать службы, чревато.

Отвечает Umnik:
Отключить заставку и т.п. Оставить включенным на 30 мин. Ровно через 25 минут 00 сек. светодиод уставиться на тебя своим красным глазом. Через 5 минут забьет на тебя и потухнет. Засеки теперь. Прирост около 20-25%. Да, и defrag c: не запрешали.

Отвечает Леднев Андрей:
То есть 1 раз совсем не загружается? ;-) А если серьезно, маловато сведений о машине. Попробуй винту загрузочному включить UDMA и убрать из автозагрузки лишние проги.

Отвечает Александр IV:
Возможно у тебя слабый комп. По личному опыту знаю, что для комфортной работы (если слова комфорт и XP вообще совместимые понятия =) с этой операционкой нужен проц P III и чертова куча оператива. А вообще, имхо, она нафиг не нужна, кроме тех случаев, когда необходимо администрирование компьютера.

***

У меня "прыгает" системное время, иногда CMOS сбрасывает настройки, всё это очень похоже на то что батарейка на маме севшая, но при переустановке системы всё Ок, а спустя некоторое время 1, 2 месяца и всё та же песня. Не знаете в чем может быть дело?

Отвечает SSIFL:
Батарея кажись все таки.

Отвечает Горлач Андрей:
В блоке питания.

Отвечает DieHard:
Попробуй контакты батарейки почистить.

Отвечает TU-154:
Не понятно, меняли ли все-таки вы батарейку? Если не помогает, советую заменить блок питания.

Отвечает Бузун Александр Петрович:
Ну так замени батарейку. Это с вероятностью процентов 80 её проделки.

Отвечает Wark:
Хм ды батарея села, переустановкой системы ты просто ее молясь подзаряжаешь есть такая фича при установки винды, также может кандер посыпался на маме в любом случае смотри железо на крайний случай возможно ты через 1-2 месяца ставишь прогу типа синхронизации времени через нет или пытаешься обновить биос - кстати обнови...

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Windows XP 14

***

IZone FAQ: Windows XP | часть 14

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Как я могу сымитировать с клавиатуры правую кнопку мыши, нажатую на "Start"?

Отвечает DJET:
В вашем случае клавишей TAB спрыгиваем на пуск, после чего нажимаем SHIFT+F10. А вообще открываем: C:\WINDOWS\Help\keyshort.chm который подробно расскажет обо всех возможных сочетаниях клавиш. Советую порыться в этой папочке, найдете много интересного.

Отвечает Игорёха:
Нужно во-первых чтобы программы были свернуты (win+D). Ну а потом нажимай Tab до тех пор, пока на старт не будет выделен/подсвечен, вот тогда и жми кнопку рядом с эмблемой виндовса справа от пробела.

Отвечает Denis Y. Borisov:
"Win" (выглядит как логотип Windows, их на клавиатуре 2 штуки), "Esc", "Menu" (выглядит как выпадающий список с курсором мыши на нем, расположена справа от правой "Win").

***

Потерялся link почтовых сообщений с Проводником Интернета. Что можно сделать?

Отвечает Leo:
Если я правильно понял, потерялись ярлыки Outlook и Explorer. Если так, то правой кнопкой на рабочем столе, Создать\ Ярлык. В открывшемся окне напишите"C:\Program Files\Outlook Express\msimn.exe" (это почтовая программа) жмите Далее, затем Готово. Для браузера командная строка такая "C:\Program Files\Internet Explorer\iexplore.exe", далее аналогично.

***

Машина у меня такая Intel 810i,TS UWL31E,Pentium 3 500 МГЦ можно ли поставить ОС WindowsXP Pro или НЕ и что лучше и вообще стоит это делать или нет?

Отвечает SSIFL:
Можно, но смотря что ты хочешь на ней делать. Для офиса пойдет, а вот для новых игрушек - нет. К тому же ты не написал про свою оперативку. Если не менее 128, то сажай.

Отвечает bancorp:
В принципе можно, есть машины с таким процом и такой операционкой, но по большому счету здесь все упирается в память... Если ее много ставь. если нет, лучше и не пробовать. И вообще лучше задуматься, а надо ли тебе это? :)

Отвечает Shurovik:
Для ХРюши желательно частоту процессора иметь не ниже 1000.

Отвечает Leo:
Прикольный вопрос. Что, вообще без операционки живете?

Отвечает Denis Y. Borisov:
Ты не написал самое главное - сколько оперативной памяти. Если не меньше 128 Мб, то ставить можно (и даже настоятельно рекомендуется ;) ). Преимущества перед Win'9x/ME - поддержка новых технологий и более высокая стабильность работы.

Отвечает Umnik:
Здесь главное не проц (минимум 300), а оперативка >= 128 (хотя официально минимум 64). А Про от Хэум мало чем отличается. Но Про солиднее :).

Отвечает Леднев Андрей:
Можно-то можно, но лучше НЕ. Если хочешь достоинства NT, ставь win2000.

Отвечает Ю.А. Пейсахович:
Неизвестно, сколько памяти. Надо минимум 128, а лучше 256 МБ. Поставить можно, но потом отключить все графические эффекты, настроив систему на максимальную производительность. WinXP Pro работает вполне прилично, сам проверял на К6-2-500 со 192 МБ памяти.

Отвечает Starr Fly:
Можно, только тормозно работать будет, если оперативки забьешь 256 - еще сносно будет робить.

Отвечает DieHard:
Ставить можешь, только визуальные эффекты потом отруби. А так система достаточно нормальная :)... и не такое бывает :-).

Отвечает TU-154:
Если памяти больше 256М (лучше - 512М), то можете ставить.

***

Ситуация следующая: есть куча компов с одинаковой конфигурацией. Один установили, активировали, настроили. Сделали с него образ диска и с этого образа подняли все остальные машины за короткое время. Но возникает вопрос с тем что на всех машинах получится одинаковый Product Key. Подскажите пожалуйста, можно ли в в ВИН ХП ПРО изменить значение Product Key?

Отвечает Александр Владимирович:
Непонятно для чего это надо, но посмотри regedit ветку HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion.

Отвечает Леднев Андрей:
Product key при установке с одного дистрибутива получился бы одинаковым все равно. Изменить его нельзя.

***

Куда-то исчезла system restore и system information. Т.е. после запуска из Programms просто вылезает абсолютно пустое окно. Что делать?

Отвечает DieHard:
А ничего :) оно тебе надо? Это папки восстановления системы, которым лично я никогда не пользуюсь.

***

Находясь в инете загружаю страничку, она практически полностью загружается вдруг сама по себе обновляется. Кроме того, часть графики иногда загружается не до конца: напр., может загрузиться только половина фотографии!

Отвечает Goodwin:
Попробуй удалить временные файлы интернета (Сервис-свойства обозревателя-удалить временные файлы интернета).

Отвечает Игорёха:
Поудаляй временные файлы и кукисы.

Отвечает Леднев Андрей:
1). Ставь файрволл, чтобы фильтровать скрипты.
2). Приобрети нормальный модем вроде внешнего Zyxel.

***

Как сделать чтобы проводник по умолчанию не открывал папку C:\Documents and Settings\Администратор\Главное меню

Отвечает Umnik:
Нафига вы пользуйтесь ярлыком? Проще Win+E. Это проще. А лучше Windows (Total) Commandor или Far.

Отвечает Леднев Андрей:
Открывать его не из контекстного меню кнопки "Пуск", а комбинацией "Win"+"E".

***

Была у меня XP Pro ru.SP1, поставил я себе Movie Maker2, всё было хорошо. Но ХР пришлось снести. Взял я у друга XP Pro ru без SP1, поставил сначала Movie Maker2, потом SP1. Теперь когда у Movie Maker2 выбираешь видеопереходы или эффекты прога вырубается без предупреждения. Как бороться с этим глюком?

Отвечает DJET:
Насколько я помню этот редактор не в состоянии решать даже трети тех проблем, для которых был создан, а самое противное, что на выходе мы получаем файлы только с расширением WMV. Есть масса программ с элементарным интерфейсом и отличным результатом. Могу посоветовать PowerDirector XP, MGI VideoWave, PinnacleStudio в любой из них не нужно быть профи и самое главное это удовольствие от работы и результата.

Отвечает TU-154:
Попробуйте переустановить MovieMaker. А вообще SP нужно ставить до установки драйверов и софта.

***

Купил хард maxtor sata 80 гб , разбил fdisk'ом на два 8 гб и что осталось :) поставил винды (хр pro sp1) при установке не забыл установить с дискеты sata driver sil 3112 вроде. Далее - винда живёт около недели, периодически загружаясь нормально, но иногда (50Х50) делает свою проверку диска на ошибки перед загрузкой (иногда С, иногда D, иногда оба сразу, иногда ни одного) хотя для этого не было и предпосылок !!! Проходит неделя и при загрузке синий экран смерти (т.е. винда загрузилась, показала рабочий стол и синий экран на котором написана тарабарщина и что можно разобрать так это ha10kx2k.sys). Удалил этот файл через dos (путь C:\WINDOWS\system32\drivers) - всё нормально грузится. Но теперь выключается комп с синим экраном смерти, где та же тарабарщина и hap16v2k.sys В чём дело ??? Помогите пожалуйста. Еще когда первый раз появляется картинка рабочего стола, экран мигает два раза (как бы догружает что большое, что ли) Почему эти два файла гибнут и тащат с собой винды? До нового SATA харда таких фокусов не было... Приблизительно понял, что это audigy 2 oem (у меня). файлы эти звук.к арте принадлежат... но проблема то осталась. Скачанные дрова не одни на мой oem не встают. Удалил я эти 2 файла и винды пишут, что нет звук. карты. дрова на звук родные с диска, сто раз их ставил - всё было нормально, только после нового харда и тв тюнера (что навряд ли) началось... a7n8x deluxe amd 2100 avermedia 305 (может с ним какие конфликты) ti 4600 asus pc3200 kingston 2x256 мб.

Отвечает bancorp:
Если fdiskom который не увидел твои 80Gb ты разбил диск на два по 8Gb... Так такие глюки так и останутся.

***

Автоматически не запускаются диски. Перепробовал всё что можно, только что в реестре не копался. Ключи просмотрел с помощью NEO TWEAKER вроде все нормально.

Отвечает DJET:
А как раз там и надо было покопаться Вам сюда HKLM\SYSTEM\CurrentControlSet\Services\CDRom параметр AutoRun типа DWORD должен быть 1, если там 0 исправляйте и не забудьте перезагрузиться. Желательно на время решения Ваших проблем твикеры посносить, а если проблема решиться, то больше и не ставить. Функций у твикеров очень много, какие-то включены по умолчанию, какие-то выключены, запускаешь программку, посмотрел, вышел, оп авторун не работает, твикер честно отработал функцию по умолчанию, а сколько там еще таких функций. Самое главное, что после удаления большинства твикеров, изменения, которые они вносят в реестр, остаются.

Отвечает Leo:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom DWORD AutoRun, значение 0 - автозапуск отключен, 1 - включен.

***

WinXP Pro SP1, однажды стали странно устанавливаться программы (напр. PromtXT, VirtualCD, FixIt Utilities и др.): установка доходит до 50-70% и останавливается, в это время комп остаётся работоспособным, т.е. открываются все окна, приложения, потом, через 10-15 минут установка "просыпается" и благополучно завершается.

Отвечает Goodwin:
Может в антивируснике дело? AVP монитор, например.

Отвечает SSIFL:
Иногда это зависит от программы (она просто в реестр что-то пишет или папки создает) либо антивирус тормозит. Кажется это нормально.

Отвечает Umnik:
Переменные среды, мой друг. На крайняк - перезагрузись, а потом сразу устанавливай. Мне помогает.

Отвечает Леднев Андрей:
Почисти реестр и дефрагментируй винт.

***

У меня Windows XP я хочу обновить xp без потери данных у меня это раньше получалось, но сейчас не получается не знаю почему, там выдается такое сообщение: "windows не смог найти места для файла подкачки". Что мне делать?

Отвечает SSIFL:
У тебя места мало на винте осталось. На с: нужно чтоб было не меньше гига + файл подкачки.

Отвечает Shurovik:
Проверить наличие побольше свободного места на винте. А также настройки этого файла подкачки посмотреть.

Отвечает Leo:
Похоже у Вас мало места на жестком диске.

Отвечает Denis Y. Borisov:
Освободить дополнительно на жестком диске порядка 500 Мб.

Отвечает Umnik:
Место освободить. Не забуть проверить винт на наличие повреждений, логических и, не дай Бог, физических.

Отвечает Бузун Александр Петрович:
Тебе же ясно говориться: "windows не смог найти места для файла подкачки", так дай его, т.е. освободи место на диске куда ставил ХР.

***

Уменя стоит WIN XP PRO SP0, система перестала делать контрольные точки восстановления в автоматическом режиме (я могу ошибаться, но как мне кажется, они должны делаться через несколько дней после последней точки). В ручном все делает, также делает точки если устанавливаешь какой-нибудь софт. В параметрах восстановления стоит наблюдение. Или оно должно так быть?

Отвечает Leo:
IMHO, так и должно быть.

Отвечает Umnik:
Дык я не пойму, что за Сервис Пак у тебя такой???

***

Где можно скачать руководство по работе с папкой "администрирование" в Win XP.

Отвечает DJET:
Можно вызвать справку, в которой все подробно рассматривается, а если захотелось поиграться со службами дать запрос в интернет, там много умных советов, после которых в 70% случаев вашей системе потребуется реанимация. Правда, советчики все как один предупреждают об этом.

Отвечает Umnik:
В справке и поддержке.

***

У меня стоит ХР лецензионка. SP-2 Последнее время, при отправке почты, из Outlook, если письмо строк 10-15,в папке, при нажатии ОТПРАВИТЬ оно стоит полностью, но если письмо строк 30-60 ,то оно уже там в урезанном виде и отправляется уже в урезанном виде, то на треть, то когда как. Получатель его в таком виде и получает. Только если получатель нажимает на " на письмо" только тогда оно высвечивается полностью у него. Подскажите, в чём причина и как её устранить. Вирусов нет.

Отвечает SSIFL:
Service pack 2 еще нету! Если у тебя стоит он, то это бета версия. Она с ГЛЮКАМИ (потому и бета :-) ) Дело скорее всего в ней.

Отвечает Shurovik:
Если у вас "лицензионный SP2", то обратитесь к производителю. А если честно, то SP2 ещё не вышел. А у вас стоит его бета-версия.

Отвечает Umnik:
Вирусов нет. Да SP-2 в бэта стадии похлеще любого вируса будет!

***

При заходе в Мой компьютер или при открытии любой другой папки комп думает, потом ничего не делает секунд 10, а потом показывает страницу. В чем проблема??? У меня WinXP SP1 pro eng на (Via kt-400/A-XP-2200/768/ 128GF4MX) стоит Panda Antivirus и недавно был Spider.

Отвечает SSIFL:
Такое бывает, если в папке много файлов. Совет - перейди на ntfs если у тебя fat.

Отвечает bancorp:
Вот Spider скорее всего и думает... Проверяет файлы находящиеся в папке или на диске. Чем их дольше, тем больше думает, отключи его совсем.

Отвечает Леднев Андрей:
Посмотри, не осталось ли чего от Spider'а. Если нет, мочи Панду и ставь другой антивирус. Только после удаления старого перезагрузи систему!

Отвечает Rip:
Поставь нормальный файловый менеджер, а не Проводник.

***

У меня стояла ОС Windows XP Pro. Я скачал с Инета СервисПак1, установил его. Теперь ОС требует провести активацию, ну, естественно, с указанием серийного номера. А где я его возьму? :-)

Отвечает DJET:
Покупаете диск с XP Pro, можно без SP1, но обязательно посмотрите чтобы на коробочке не было надписи - НЕ ТРЕБУЕТ АКТИВАЦИИ - если такой надписи нет, значит есть папка с названием, которое в IZonе употреблять нельзя, открываем, читаем, запускаем, забываем. В дальнейшем могу посоветовать скопировать на дискету файл wpa.dbl, расположенный в папке windows\System32 и в следующий раз просто подменить.

Отвечает Goodwin:
Набери в любом поисковике "reset5setup.exe".

Отвечает SSIFL:
Поищи в нете, этого добра там много. Если хочешь, напиши мне на мыло - ssifl@yandex.ru - вышлю :-)

Отвечает Ganduraz:
Гы-гы. А про Reset5.0 ты ничего не слышал? :-)

Отвечает Denis Y. Borisov:
Похоже что нужно менять инсталляционный дистрибутив Windows (один из вариантов ;) - купить нормальный лицензионный).

Отвечает Бузун Александр Петрович:
Есть замечательная программа Reset5 можно скачать по адресу http://www.anti-leech.com/antilink.php?id=20F02&file=wxpreset или поищи на сайте http://www.winbeta.org

***

Мой комп - P4 2.6; GF3 128; mother - intel; HDD 80; WIN XP SP1 RUS и т. д. У меня проблема: иногда (почти каждый 3-ий раз) когда идет загрузка игры выбивает синий экран с какими-то иероглифами. Можно разобрать только внизу DRIVER_IRQ_NOT_LESS (или что-то в этом роде) и дальше CMUDA.SYS и иногда считает 100 секунд и перезагружает. Как я смотрел то это файл вроде к звуковой. Я переставлял дрова (все) и Винду тоже (полностью) но ничего не помогает. Подскажите что это может быть и что мне делать?

Отвечает Umnik:
Посмотри, нет ли конфликта. И дровишки на видюху обнови. Noname, небось. Ну, и memtest.

***

Есть WinXp SP1, аглицкая, как можно в DOS-программах переключиться на русский язык, как Win98 Ctrl-Shift не получается, как впрочем и с другими комбинациями клавиш.

Отвечает bancorp:
Для решения необходимо в реестре по адресу: HKEY_LOCAL_MACHINE -> SYSTEM -> CurrentControlSet -> Control -> KeyboardLayout изменить значение ключа 00000409 в папке DosKeybCodes на "ru". Кроме этого, в файле "autoexec.nt", расположенном в Windows\system32, надо добавить строку "lh %SystemRoot%\system32\kb16.com ru". После перезагрузки переключение раскладки клавиатуры в DOS-приложениях будет производиться комбинациями Ctrl+Left Shift (английская) и Ctrl+Right Shift (русская). Данный метод нормально работает в том случае, если Language settings for the system (апплет Regional Options) в качестве Default стоит Cyrilic. Если Вас не устраивают возможности предоставляемые системой, можете поставить внешний русификатор, например, проверенный временем RKM v.3.0. Удобнее всего прописать его в файле autoexec.nt (аналогично kb16). Можно взять здесь: http://www.chem.univ.kiev.ua/~adsh/win2k/soft/rkm.php.

Отвечает Ю.А. Пейсахович:
Можно просто при входе в DOS запускать русификатор - rk.com, или, на худой конец, keyrus.com (второй, в отличие от первого, жутко глючный).

Отвечает Жариков Игорь:
А для этого нужно в данной сессии Доса запустить еще и программу русской кодировки. Это можно сделать, например, создав бат файл с двумя строками: первая - запуск русской кодировки (кейрус, например), а вторая - уже твоя досовская программа.

***

После посещения какого-то сайта IE 6 стал при его открытии вываливать страницу для поиска (вся на английском). После отключения от инета при открытии IE эта страница все равно вываливается. В свойствах IE стоит "Начинать обзор с пустой страницы", что делать?

Отвечает DJET:
Очень часто случается, что прописавшаяся стартовая страничка мешает спокойной работе, в этой статье я расскажу, как можно избавиться от нее, не переставляя ось.
1. установи в свойствах оборзевателя домашнюю страницу : about:blank или С:WINDOWSSYSTEMblank.htm 2. В «Свойствах Обозревателя» в меню «Сервис» ещё можно открыть вкладку «Программы», нажать «Сброс веб-настроек» и «ОК». Всё вернётся на настройки от корпорации Microsoft. 3. Файлы подключаемых модулей-плагинов находятся в папке C:Program FilesInternet ExplorerPlugins - по свойствам каждого файла можно выяснить его предназначение. Временно удали, скопировав в куда-нить, все файлы из этой папки и посмотри результат – если проблема исчезла, значит, виноват один из плагинов. 4. теперь сложнее.. лезем в реестр Пуск->Выполнить->пишем в строке regedit->жмем ентер Обычно в Windows бывают поражены паразитическим URL следующие параметры реестра: HKEY_CURRENT_USERSoftwareMicrosoftInternet Explorer "SearchURL"= *** HKEY_CURRENT_USERSoftwareMicrosoftInternet ExplorerMain "Customize Search"= ie.search. msn.com/{SUB_RFC1766}/srchasst/srchcust.htm ** "Default_Page_URL"= c:windowsSYSTEMblank.htm ** "Default_Search_URL"= *** "HOMEOldSP"= *** "Search Page"="www.microsoft.com/isapi/redir.dll?prd=ie&ar= iesearch" ** "Search Bar"= *** "SearchURL"= *** "Start Page"= *** "Window Title"= * "Window_Placement"= * HKEY_CURRENT_USERSoftwareMicrosoftInternet ExplorerMainUrlTemplate "UrlTemplate"="www.microsoft.com/isapi/redir.dll?prd=ie&ar= iesearch" HKEY_CURRENT_USERSoftware MicrosoftInternet ExplorerSearch "SearchAssistant"= *** HKEY_CURRENT_USERSoftwareMicrsoftInternet ExplorerToolbarWebBrowser "ITBarLayout"= * HKEY_LOCAL_MACHINESOFTWAREMicrosoftInternet ExplorerSearch "SearchAssistant"="ie.search.msn.com/{SUB_RFC1766}/srchasst/srchasst.htm" "CustomizeSearch"="ie.search. msn.com/{SUB_RFC1766}/srchasst/srchcust.htm" HKEY_LOCAL_MACHINESOFTWAREMicrosoftInternet ExplorerAboutURLs "NavigationFailure"="res://shdoclc.dll/navcancl.htm" "DesktopItemNavigationFailure"="res://shdoclc.dll/navcancl.htm" "NavigationCanceled"="res://shdoclc.dll/navcancl.htm" "OfflineInformation"="res://shdoclc.dll/offcancl.htm" "blank"="res://mshtml.dll/blank.htm" "PostNotCached"="res://mshtml.dll/repost.htm" "mozilla"="res://mshtml.dll/about.moz" HKEY_LOCAL_MACHINESOFTWAREMicrosoftInternet ExplorerTypedURLs url1 = *** HKEY_LOCAL_MACHINESOFTWAREMicrosoftInternet ExplorerMain "Default_Page_URL"="www.microsoft.com/isapi/redir.dll?prd=ie&pver=6&ar= msnhome"** "Default_Search_URL"="www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch"** "Search Page"="www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch" "Local Page"= c:windowsSYSTEMblank.htm ** "Start Page"="www.microsoft.com/isapi/redir.dll?prd={SUB_PRD}&clcid= {SUB_CLSID}&pver= {SUB_PVER}&ar=home"** "CompanyName"="Microsoft Corporation" "Window Title"= * HKEY_LOCAL_MACHINESOFTWAREMicrosoftInternet ExplorerExtensions {папка с цифрами от всяких примочек, т.е. вспомогательных программ: загрузчиков, переводчиков} Её программа стоит в дополнительной панели над "Свойствами обозревателя" как, например, "Лучший сайт, Лучший ресурс" и т.п. И сюда же добавляются паразитические и "вспомогательные" программы от "доброжелателей". HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionexplorer Browser Helper Objects {папка с цифрами от всяких примочек к Internet Explorer, загрузчиков, качалок и пр.} "..." И сюда же добавляются паразитические и «вспомогательные» программы от «доброжелателей», запускаемые автоматически вместе с Internet Explorer "..." Именно с помощью этих BHO делается подмена введённого в адресную строку браузера URL-адреса и домашней страницы. Скопируй через контекстное меню название {папки с цифрами} и проведи поиск описанным выше методом и где найдёте, внимательно читай, что написано. Если упоминаются какие-то ТВОИ Интернет-утилиты, то оставляйте, если какой-то из найденных ранее паразитических адресов, то смело удаляй всю папку. Также удаляйте, если обнаружешь с ним какую-то непонятную библиотеку dll или сначала поищи в реестре все её связи. Скорее всего, именно этот BHO (папка с цифрами) и является причиной неприятностей. теперь как должно быть: HKEY_USERSDefaultSoftwareMicrosoftInternet Explorer "SearchURL"= *** HKEY_USERSDefaultSoftwareMicrosoftInternet ExplorerMain "Search Page"="www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch" "Default_Search_URL"= *** "Search Bar"= * "Local Page"= c:windowsSYSTEMblank.htm ** "Start Page"= *** HKEY_USERSDefaultSoftwareMicrosoftInternet ExplorerSearch "SearchAssistant"= *** В строки с тремя звёздочками *** можно поставить about:blank или оставить их пустыми, и в строках с двумя звёздочками ** вместо адресов www.microsoft.com/…/ или ie.search. msn.com/…/ – тоже about:blank. Это поможет немного отучить браузер бегать к своим производителям. Строки с одной звёздочкой * пусть остаются пустыми. Текст чистки сохрани, он будет нужен очень часто. 10. Для чистки браузера от вредоносных BHO есть много бесплатных англоязычных спецпрограмм, таких как BHODemon 1.0 или же BHOCaptor, которые выдадут всю информацию об установленных модулях BHO и помогут деактивировать подозрительные BHO.
Чтобы никто не прописывался, надо установить Webroot Spy Sweeper (прога такая, ловит троянов, адваров, прочую нечисть, дефолтирует стартовую страничку по запросу, и т.д.)
Информация взята с сайта Siberian IT Craft Union.

Отвечает SSIFL:
У тебя шпионская программа из нета появилась. Скачай например spy-bot search and destroy и отстань свой комп. (прога это бесплатная, ссылка есть на izone) (Прямая ссылка для загрузки: http://downloads.planetmirror.com/pub/majorgeeks/spyware/spybotsd13.exe (4252 кб, Бесплатно) прим. редактора).

Отвечает Korsar:
В свойствах ярлыка, например того, что на панели быстрого запуска, в поле Объект введи команду "C:\Program Files\Internet Explorer\IEXPLORE.EXE" -nohome и запускай с этого ярлыка.

Отвечает Ю.А. Пейсахович:
Меньше надо по порносайтам лазить... На этой странице, которую показывает IE, поискать ссылки на сайты и затем искать их regedit'ом в реестре и уничтожать, при этом смотреть, какие файлы прописаны на автозапуск из реестра, находятся обычно в папке Windows или Windows\System32. Тоже уничтожить, но если остается запись в реестре, то при следующем запуске ситуация повторится. Но действовать надо с умом, чтобы не прибить то, что не надо.

Отвечает TU-154:
Проверьте в реестре раздел HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\Current Version\URL\DefaultPrefix, ключ "По умолчанию" - в нем должно быть прописано "http://" и HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Current Version\URL\Prefixes, ключ WWW - в нем также должно быть прописано "http://" А вообще советую установить антишпион Ad-Aware и просканировать им систему.

***

Что за файл ha10kx2k.sys который лежит в C:\WINDOWS\system32\drivers после недели пользования, после установки виндов синий экран смерти, тарабарщина и строка с названием этого файла. через dos удаляю его и всё нормально. Обнаружил только что!!! рядом с этим файлом , по тому же адресу лежит ещё один hap16v2k который при удалении первого не даёт нормально завершить работу виндам и при выключении опять синий экран смерти ... есть ли эти файлы у вас? Если они отвечают за вкл.\выкл. компа почему они глючат не сразу после установки виндов, а где то через неделю? Винда иногда работает неправильно т.е. при загрузке (не всегда) запускает проверку на ошибки и не только диска C иногда и диска D ... хотя на это не было причин... такое ошушение что нарушена какая то функция, в чём дело?
xp sp1 - раньше этого не было, началось с приобретения SATA жесткого диска 80гб.
вот что у меня написано на синем экране смерти:
page fault in nonpaged area
***stop:0x00000050 (0xf91e8ae8,0x00000000,0xf7e101f7,0x00000000)
***ha10kx2k.sys - adress f7e101f7
base at f7de3000,datestamp 3e1a97ec
Вот всё что можно понять из этой тарабарщины! При удалении этих файлов (ha10kx2k.sys и hap16v2k) как описано выше и установке заново всего набора от creative , винда жила пол дня, сегодня опять синий экран.

Отвечает Umnik:
По-моему проблема все-таки в железе. Попробуй memtest`om прогнать.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Windows XP 15

***

IZone FAQ: Windows XP | часть 15

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Система Windows XP Pro SP-1. Вполне рабочая, установлен какой-то софт. Внезапно некоторые программы перестают запускаться вообще, после обновления какого-то другого софта на более новые версии (было уже 2 случая). Причем не открываются ни в Safe Mode, ни в нормальной. В Диспетчере задач \ Процессы появляется на короткое время (1 сек) значок программы и исчезает. Можно ли как-то "вычислить" в чем может быть проблема или необходимо откатывать систему "назад"?

Отвечает DieHard]:
Похоже на симптомы вируса. Проверяй тачку!

Отвечает CoSINus:
Такое может происходить из-за вируса LazyAdmin (и некоторых других), так что проверь систему на вирусы.

***

Конфигурация ПК: WXPro+SPS1,
iCeleron 2G, MB: MSI6743 (i865G), Память: 256+256 DDR400 (синхрон),
Video on board: Intel(R) 82865G GraphicsController
IDE1: IBM 80 GB + IBM 20 GB, IDE2: CDRW(Teac) + CDR(Asus)
Система не разогнана, работает в штатном режиме на 100МГц.
В какие-то моменты времени при выполнении очередной команды, например, запуск проводника, начинает открываться новое окно и все замирает на 10 - 15 сек., и только потом происходит полное обновление окна. При этом мышь перемещается, но ПК не откликается ни на какие действия. Потом все работает прекрасно, до следующей непредсказуемой задержки. Службу индексации отключил, память и вирусы проверял - все в порядке.

Отвечает Ponsoft:
Раз нет вирусов, значит... антивирусы. Два самых распространённых -- AVP & Norton Antivirus тормозят так, что любой вирус против них безвредное существо :). Это, как раз, и проявляется при запуске программ, особенно Ворда (макросы!). Надо поотключать в настройках все элементы слежения. Поработать с автозагрузкой. И, вообще, ну есть же такие проги, как TaskInfo (http://www.iarsn.com), process explorer... Там и загрузка проца показана и всё, что творится контролируется (если стандартного диспетчера мало).

Отвечает Сергей Гейко:
А на Р4 и АМД такого не будет принципиально. Длинный конвейер и мелкий кеш. Очень большое время контекстного переключения.

Отвечает TU-154:
Если у вас в памяти висит антивирусный монитор, то это он тормозит систему.

Отвечает Romul:
Возможно работает антивирусник, попробуй его отключить и посмотри на результаты.

Отвечает bancorp:
Ну, наверняка Dr.Web установлен. Если да, отключи Spider. Он проверяет все файлы в папке которую ты открываешь, отсюда и тормоза.

***

Конфигурация ПК: WXPro+SPS1,
iCeleron 2G, MB: MSI6743 (i865G), Память: 256+256 DDR400 (синхрон),
Video on board: Intel(R) 82865G GraphicsController
IDE1: IBM 80 GB + IBM 20 GB, IDE2: CDRW(Teac) + CDR(Asus)
Система не разогнана, работает в штатном режиме на 100МГц.
Каждый раз при загрузке Windows XP, после появления окна приветствия и до входа в систему под той или иной учетной записью идет обращение к 3.5'' дисководу. Опция "Boot Up Floppy Seek" в BIOS отключена. Нельзя ли как-то отменить это действие?

Отвечает Gosha:
Скорее всего какой-нибудь антивирусный монитор, при загрузке пытается проверить бут сектор дискеты. А при открытии папок – проверяет содержимое на вирусы. Попробуйте поковыряться в настройках монитора или отключить его, сразу станет понятно он или не он.

Отвечает shoo:
Идешь в биос и ищешь где у тебя указывается с какого диска пытаться загрузиться - у меня это меню BOOT FEAUTIRES SETUP заходишь и ищешь строку типа BOOT SEQUENCE или что то похожее, становишься на нее и кнопками page up\page down добиваешься надписи C only или HDD 0 сохраняешься и выходишь.

Отвечает Shurovik:
Очень похоже на проделки антивирусника. Погляди в его настройках.

Отвечает bancorp:
Можно, если отключить обнаружение дисковода в WinXP.

***

У меня WinXP Pro, работает замечательно. Всё настроил и всё нравится. Но после небольшого изменения конфигурации компа (добавил оперативки и поменял проц с селека на полный) перестал работать переход в спящий режим. Пишет - подготовка к переходу, а в итоге просто виснет. Где можно поковырять? Винда настроена так хорошо, что переустанавливать будет очень обидно.

Отвечает shoo:
Где-то когда-то читал, что приезжали в Рашшу спецы Микрософт и устраивали что-то вроде бесплатных семинаров по Винде, так вот они НЕ РЕКОМЕНДОВАЛИ вообще трогать спящий режим:) Ну и от себя добавлю что спящий реально глючит (проверенно на куче компов).

Отвечает SSIFL:
Может это звучит глупо, но я всегда сажаю заново винду если что-то добавляю из оборудования. Меньше конфликтов бывает.

Отвечает Ponsoft:
Посмотреть:
1) Панель управления - Электропитание - Спящий режим.
2) Проверить не работает ли что-ить в фоне (диспетчером программ, любым просмотрщиком процессов).
3) Залезть в BIOS: разделы в зависимости от BIOS разные, но связаны с Power, APM, ACPI.

Отвечает Umnik:
Никогда, ты слышишь, никогда не используй спящий режим! Иначе твоему винту может прийти .....! Отключи его.

***

ОС WinXP. Неожиданная проблема с Рабочим столом: после установки чего-то из И-нета съехала картинка - 2-3 см в верхней части экрана не дают поднять туда значки, открытые окна и т.д.(причём картинка расположена и на этой части экрана). Перенастройка рабочего стола ничем не помогает.

Отвечает Gosha:
Возможно слетели настройки монитора – настрой монитор, растяни изображение или смести вверх. Посмотри в свойствах экрана может поменялась частота обновления, попробуй поменять.

Отвечает Leo:
Правой кнопкой на рабочем столе, Упорядочить значки, уберите галку с Закрепить веб-элементы на рабочем столе.

***

У меня пропал ярлык языковой панели, что делать?

Отвечает DieHard:
Поставь Punto switcher!

Отвечает Michael:
Пуск / панель управления / Языки и региональные стандарты / Языки / Подробнее / дополнительно / Нужно сбросить галку " Настройка системы".

Отвечает Rip:
Да блин, сколько можно уже говорить - поставьте PuntoSwitcher - все проблемы решаются + автоматическое переключение раскладки, и еще приятные фишки!

Отвечает DiMoN:
Панель управления - язык и рег. стандарты - языки - подробнее - языковая панель.

Отвечает Эдуард Фрезе:
Панель управления-Дата, время, язык и региональные стандарты-Язык и региональные стандарты. В появившемся окне выбираем вкладыш "Языки", щелкаем кнопку "Подробнее", на вкладыше "Параметры" давим кнопку "Языковая панель" и ставим галочку, где надо. Отображать языковую панель на рабочем столе или на панели задач.

***

ОС Win XP SP1. Пару раз случалась такая беда: после обновления XP (установка с диска поверх уже имеющейся) исчезает подключение к Интернету, вылезает сообщение "На этом компьютере нет подключения к Интернету",а из папки "Сетевые подключения" исчезает имеющееся подключение. При попытке установки нового подключения на страничке, где нужно выбрать каким образом я хочу подключиться к Интернету, кнопки "Через обычный модем" и "Через высокоскоростное подключение ,запрашивающее имя пользователя и пароль" вообще не активны. Активна только кнопка "Через постоянное высокоскоростное подключение" Модем Accorp M56 PIM-2(драйвер не имеет цифровой подписи) Также после обновления перестает работать Alcohol 120(версия 1.4.3 build410) и "слетает" драйвер на звук Creative SB Live. Приходится сносить ОС и переустанавливать все заново. Подскажите, пожалуйста только попонятнее, в чем может быть дело и как этого избежать.

Отвечает SSIFL:
Было у меня то же самое. ты наверно службу какую-то отключил. Попробуй запустить службу телефония. мне помогло.

Отвечает DiMoN:
Не делай так: "установка с диска поверх уже имеющейся", а сноси и устанавливай заново!

Отвечает Umnik:
Дело в том, что ты обновляешь систему. Многие проги используют свои dll вместо виндозовских, а при обновлении система их грохает.

***

В Проводнике (Win Explorer) по умолчанию я выставил в свойствах "Вид" - "List" и пользуюсь таким видом при работе с файлами. Но вот при работе с "Control Panel" и с некоторыми другими мне нужен "Вид" "Icons". Как сделать, чтобы при установленном по умолчанию "List", в некоторых окнах, например, в "Control Panel", сохранялся Вид - "Icons"? А то замучился каждый раз переключаться.

Отвечает TU-154:
Меню Сервис - Свойства папки, вкладка Вид, поставьте флажок "Помнить параметры отображения каждой папки".

Отвечает Amur:
Заходишь Сервис -> Свойства папки в открывшемся окне выбираешь закладку Вид и в списке ищешь такую строку "Помнить параметры отображения каждой папки" у меня в списке "Файлы и папки" третья снизу. Ставишь галочку справа и все.

***

Стоит XP home обновлено до SP2. У проблема Internet Explorer 6.0. Каким-то образом он у меня испортился, не сохраняет страницы, при этом выводится ошибка без надписи... не выводится меню щелком мыши вставка, копировать и т.д.... при первом открытии браузера и закрытии, при повторной операции он начинает подвисать, приходится всю процедуру выполнять в диспетчере задач (заколебался), есть и другой вариант первое окно браузера оставлять всегда открытым, что доставляет некое неудобство. При открытии файлов с расширением *.mht - грузит не все файлы, в основном виснет браузер. Пробовал переустановить Internet Explorer 6.0, ничего не выходит. XP отказывается устанавливать и сама установка тоже. Пробовал в ручную устанавливать, ничего не помогло... Что делать? как мне быть? Как устранить эту неполадку? может все дело в регистре или в этом виновата Microsoft? (Microsoft вообще во всём виновата, эту компанию можно также винить в появлении рубрики IZone FAQ :-) прим. редактора)

Отвечает Gosha:
Сколько раз уже сказано – не выходил еще SP2 – в лучшем случае к середине лета выйдет, а существующие беты SP2 – сплошной глюк. Обновляться нужно с Windows Update.

Отвечает SSIFL:
Ну почему все хотят сажать БЕТУ версию сервис пака 2? Посмотри сколько вопросов типа этого было. Скорее всего виноват он. Он по определению должен глючить.

Отвечает Umnik:
Ну, так прямо Мелкософт во всем и виновата. Это слишком. Скольким людям она помогла. И работникам своей компании, и тем, кто лечит глюки виндов ;). А вообще, откати систему до того момента, когда ты установил SP-2.

Отвечает TU-154:
Для начала, SP2 еще не вышел, недавно Microsoft в очередной раз перенесла его выход, теперь на конец лета. Так что снесите ваш "SP2", если есть возможность, или переустановите систему без него.

Отвечает Эдуард Фрезе:
Сколько уже написано, что SP2 для XP есть только бета и, говорят ужасно глючный.

Отвечает Серёга:
С Интернет Испортил вообще всегда много проблем - переходи на Оперу - минимум глюком максимум скорости и функциональности:)

Отвечает Romul:
Оставь себе SP1 и не мучайся.

Отвечает DJET:
Прежде чем ставить SP2, надо было подумать. Вам что SP1 мало, официальная версия с кучей исправлений, которые доводят пакет до ума, а SP2 версия для экстрималов. Те, кто смог бы дать вам толковый ответ сидят на SP1, ждут официального выхода следующей версии, и я уверен, что после выхода этой версии ещё немного подождут.

Отвечает Shurovik:
Народ! Хватит уже наглеть и ругать Мелкософт только потому, что устанавливаете недоделанные сервис-паки (а SP2 ещё официально не вышел, кстати.) и после этого обнаруживаете ,что система стала менее стабильной. Сноси SP2.

***

OS WinXP Pro. Администратор без проблем подвязывает lpt1 к сетевому принтеру командой net use lpt1 \\server\printer /yes. Под простым пользователем это не проходит. Как можно это исправить не давая пользователю полных административных прав?

Отвечает Gosha:
В контролере домена (в User Manager) указать данному пользователю скрипт при загрузке (простой bat) в нем строку с net use lpt1 \\server\printer /yes… все должно прицепиться нормально.

Отвечает SSIFL:
Напиши скрипт, runas - команда которая те нужна.

***

У меня win XP и 2000. На машинах стоит Нортон антивирус, когда лазил в инете какая-то страница записалась в домашнюю страницу и ее нельзя оттуда поменять, хотел посмотреть через реестр но его тоже нельзя изменять говорит нет прав. Что можно сделать? Проверял на вирусы, ничего не нашел.

Отвечает Gosha:
Помимо антивирусов, желательно иметь еще и файрвол. Если нет то регулярно пользовать программы типа Adaware или Adaware Remover со свежими базами. Что бы получить доступ загрузись под учетной записью администратора, если не помогает попробуй загрузиться в безопасном режиме под админом. Проверь членство в группах в пользователях и паролях (может ты давно уже не админ).

Отвечает SSIFL:
У тебя шпион. Запусти какую-то прогу для их поиска. spy-bot например.

Отвечает Сергей Гейко:
Измени через панель управления- свойство обозревателя.

Отвечает TU-154:
Установите программу - антишпион Lavasoft Ad-Aware, обновите базы и просканируйте ей систему.

Отвечает Leo:
1. А Сервис\ Свойства обозревателя\ Укажите страницу с которой следует начинать обзор\ С пустой - пробовали? 2. Получить права.

Отвечает Семёнов Виктор Павлович:
ProofPage (freeware; 169 Кб) Данная программка служит для борьбы с сайтами, которые назойливо пытаются прописать свой адрес в реестре в качестве стартовой страницы! [ http://soft.protoplex.ru/cgi-bin/archive.pl?showid=1395 ]

Отвечает INTERmanKomiFree :
Для борьбы с данной гадостью есть такие программы как Ad-Aware и Spybot Search and Destroy. Первая выходит как в платной, так и в бесплатной редакции, а вторая donationware. Первую скачать можно здесь www.lavasoft.de , вторую http://security.kolla.de

Отвечает DJET:
Вы читали IZone FAQ-15 , там был идентичный вопрос. Иногда полезно читать не только ответы на свои вопросы, а всё в целом. В IZone FAQ-16 я отправил подробнейшую информацию (взятую с сайта Siberian IT Craft Union) о том, как решить данную проблему, и в этом же номере читаю ваш вопрос. Кроме того, в номере IZone Web-727 есть ссылка на обновление базы данных программы Ad-aware. Поставьте саму программу и пользуйтесь всё бесплатно, да ещё и по-русски.

***

Есть сеть из ХР про с доступом на все машины в иннет. Нужно сделать так, чтобы отдельные папки "машины А" были доступны с любой машины но только через пароль доступа.

Отвечает SSIFL:
А в чем проблема? Когда зашариваешь что-то ставь пароль. Если хочешь создай еще правила по пользователям кто может лазить на эти папки, а кто нет.

***

Я читал про шрифт Tahoma, у меня вот например он вообще не удаляется пишет что занят приложением. Подскажите пожалуйста как его удалить, дело в том что он у меня неправильным стал и некоторая информация отображается не верно.

Отвечает Gosha:
Он не может стать не правильным, он системный и его не удалить. Для правильного отображения шрифтов нужно подправить реестр… далее из FAQ-a «Можно, но этот метод не совсем корректен. В ключе реестра [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage] изменяем значение параметра "1252" на "c_1251.nls". Но, могут начаться проблемы с русскоязычными программами. Поэтому, мы бы советовали экспортировать этот ключ из реестра, и создать два *.reg файлика, один из которых будет учить такие программы русскому языку, а другой возвращать всё в прежнее состояние», кто-то рекомендует менять значения на с_1251.nls не только в 1252, но и в 1250-1255, но это на ваше усмотрение обычно хватает замены 1252.

Отвечает Rip:
Заменить файл шрифта на нормальный.

Отвечает SSIFL:
c:\windows\fonts/ там и удаляй. единственное что - закрой все приложения которые используют этот шрифт

Отвечает DiMoN:
Из-под другой Винды (сходи к другу с веником, заодно возьмёшь у него нормальный шрифт).

Отвечает Ponsoft:
То, что шрифт нельзя просто так удалить - это понятно - он один из любимых в оформлении меню программ и к тому же находится в системной папке с атрибутами. Не совсем понятно, что значит "неправильный"? На "правильность" я бы проверил его так: "Панель управления - шрифты" - двойной клик на Tahom'e. Если там в качестве примера русское "Съешь ещё этих...булок" то шрифт "правильный", если тарабарщина или английский, то виноваты кодовые страницы, но тут, как правило, страдает большинство шрифтов, а не один избранный. Если шрифт отображает "Булки" верно, значит дело в программе. Некоторые из них позволяют менять шрифт в интерфейсе (Кириллица/Западный). Англоязычные, естественно, устанавливают "Западный"... Ну так поменять!
Иногда проблему решает редактирование реестра: замена страницы 1252 на 1251 (файлы .nls). Опять таки в Win9x в файле win.ini можно было прямо прописывать код отображения шрифта по типу "Tahoma=Tahoma,204". А удалить шрифт можно в Win9x: при загрузке нажать F8 - перейти в DOS режим и после снятия атрибутов "системный" заменить на "правильный" (соответственно подготовленный, например, извлеченный из cab-архива). Иногда помогают т.н. менеджеры шрифтов (Фонт Навигатор из Corel Draw). В ХР же - при загрузке с CD с другой операционкой. Есть т.н. "загрузочные" CD-ROM.

Отвечает Oleg:
Удаляй в Norton Commander & Win.Commander, Fregate....и т. д.

Отвечает Александр Владимирович:
Загрузись из под ДОС, или в защищенном режиме.

***

Подскажите пожалуйста, как можно сделать невидимым логический диск. Но не только для Проводника и Моего компьютера, а и для файловых менеджеров (FAR, Windows Commander и т.д).

Отвечает Rip:
Acronis Partition Expert может прятать какие угодно разделы. Видны только в спецпрогах. Система и файловые менеджеры не видят.

Отвечает SSIFL:
Конвертни диск в ntfs. потом закрой доступ на диск всем пользователям кроме себя. и все.

Отвечает DiMoN:
Partition Magic 8.0. опция Hide Partition.

Отвечает Umnik:
Вряд ли. По крайнем мере твикерами никак. Может сторонние проги.

***

В winXp при копировании с винта на винт при сильной загрузке комп самопроизвольно перезагружается что делать?

Отвечает Gosha:
Убрать разгоны, проверить температуру процессора – при необходимости улучшить охлаждение проца, проверить память, проверить блок питания.

Отвечает Umnik:
DMA режим включить.

Отвечает TU-154:
Отключите перезагрузку системы при критических ошибках: Панель управления - Система - Дополнительно - Загрузка и восстановление - снимите флажок "Выполнить автоматическую перезагрузку". После этого вместо перезагрузки система вылетит в синий экран с кодом ошибки, от которого можно будет начать искать неисправность. А вообще, скорее всего, у вас просто блок питания не тянет повышенную нагрузку.

Отвечает Рыков Александр:
А не проблема ли перегрева?

Отвечает Серёга:
Возможно, слишком слабый БП.

Отвечает Leo:
Мой компьютер\ Свойства\ Дополнительно\ Загрузка и восстановление\ Параметры\ Отказ системы\ Выполнить автоматическую перезагрузку - убрать галочку. Проблему не решит, но перезагружаться не будет.

Отвечает VK:
Видимо, память "кривая". Возьми для теста какую-нибудь брэндовую (у друзей, знакомых etc). Если с ней не будет перезагрузки, значит память твоя, действительно, "кривая".

Отвечает bancorp:
Возможно проблема в блоке питания, при сильной загрузке на хватает +12 вольт от которых питаются винты.

***

На компьютере стоит TIAC CD-RW. После установки Win XP Prof виндовс XP не обнаружила CD. Поиск устанавливаемого оборудования ничего не дает. В списке устанавливаемого оборудования CD нет. Хотя в win98 все работает нормально. Драйверов к TIAC CD-RW нет, на сайте компании указано что Win XP сам обнаружит устройство и установит драйвер. Как установить CD.

Отвечает SSIFL:
Я не знаю как это исправить, но по моему у тя teac a не tiac :-) cdrw.

Отвечает rostan2004:
Для начала нужно убедиться что установлены драйвера чипсета - для чипсета от VIA - VIA 4In1, для Intel - Intel inf installer и т.д. Если после установки драйверов чипсета и последнего DirectX (он некоторым драйверам может так или иначе потребоваться - в любом случае будет нужен) и массы перезагрузок проблема не исчезает, пробуйте загрузиться в Safe mode (F8 при загрузке до появления менюшки), залезть в Мой компьютер->свойства->железо->менеджер устройств (не помню точно как в русской версии все называется) и удалить устройства под "IDE ATA/ATAPI controllers" (там что-то вроде "Primary IDE...", "Secondary IDE..." - удаляйте все, чтобы удалилась категория. Перезагружайтесь. XP найдет новые устройства и должен заново проинициализировать то что на них висит - а это и ваш T(E)AC (произносится ТИАК - это аббревиатура).

Отвечает Umnik:
Ну дался он тебе. Ты что, стандартными средствами виндов хочешь пользоваться? Ставь Nero и все пучком.

Отвечает TU-154:
BIOS видит ваш привод? Если видит, установите драйвера для чипсета материнской платы. Если не видит, проверьте исправность шлейфа, подачи питания на привод и самого привода.

Отвечает nero2004:
Тебе надо в панели инструментов - установка оборудования, в ручную установить твой CD-RW и все должно работать.

Отвечает Ю.А. Пейсахович:
Точно такая же проблема решилась заменой 40 жильного шлейфа на 80 жильный.

***

При форматировании раздела винчестера при помощи PartitionMagic запущенного из win XP Комп. перегрузился, появилось окно, в котором обычно отображается ход выполнения работы, но в этом случае программе не удалось выполнить форматирование и она выдала сообщение об этом. Я загрузился с Сd в DOS и отформатировал раздел. Но теперь при каждой загрузке win XP выскакивает синее окно PartitionMagic с сообщением, висит несколько секунд, а затем появляется экран приветствия. Подскажите, как его убрать?

Отвечает DiMoN:
Попробуй почистить папку TEMP винды, т.к. там Partition Magic хранит свой файл проекта. М.б. поможет.

Отвечает Shurovik:
Там должна быть надпись типа "Нажмите любую клавишу для отмены". А вообще, не надо было чуть что сразу форматировать в DOSе.

Отвечает SSIFL:
В корневой папке должна быть папка cmdcons. Вот её и грохай. Я правда её не трогаю. А вообще по удаляй темповые файлы и очисти корзину. Здорово помогает.

Отвечает TU-154:
Удалите из файла boot.ini строку вида C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows XP Recovery Console" /cmdcons и удалите директорию CMDCONS с диска.

Отвечает Leo:
Мой компьютер\ Свойства\ Восстановление системы\ Параметры\ Отключить восстановление системы на этом диске.

Отвечает ukms:
Загрузись и удали из диска С папку cmdcons, а в настройке загрузки windows установи windows по умолчанию. Можно также удалить упоминание о консоли из файла boot.ini

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Аукцион eBay - место, где умные люди уже давно "делают" деньги или приобретают по дешевке все нужное и необходимое.
Читайте полное русское руководство по работе с аукционом на нашем сайте:
-Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
-Подробности: http://www.izcity.com/ebay/


Windows NT2000 1

***

IZone FAQ: Windows NT/2000 | часть 1

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Стоит win2000. На этой винде есть два пользователя: администратор и сестра. Первая для него самого, а вторая для сестренки. Так вот когда он поставил админа он, само собой, и поставил пароль на него, а пароль не записал. И через некоторое время он его забыл. Спросил меня как можно обойти пароль или каким - то образом его удалить, не входя через админа, потому что в админ он теперь зайти не может. А я совсем не въезжаю как это можно сделать. Быть может, ты ему поможешь и подскажешь, как это сделать? Может ты знаешь, в каком файле windows прописывает этот пароль тогда, быть может, можно удалить этот файл через DOS.

Отвечает valfred:
Возьми такую утилитку и ей измени пароль .... называется CIA COMMANDER.

Отвечает Романюк Иван:
Смотри здесь: http://www.server.md/soft.php?cat=47 или проще скачать здесь http://home.eunet.no/~pnordahl/ntpasswd загрузочную дискету линукса и поменять пароль...

Отвечает Malinnikov Ruslan:
Тут не так все просто. Нельзя удалить один файлик и винда без пароля! запусти "control userpasswords2" там можно изменить пароль.

Отвечает Ghost:
Есть такая программа LC+4 - взлом паролей для Windows XP, NT, 2000. Домашняя страница http://lcp.da.ru. Единственная проблема может заключаться лишь в том, что взлом паролей возможен только если у пользователя есть права администратора. Если восстановление паролей пользователей Windows NT/2000/XP не требуется, возможно их изменение при имеющемся доступе к локальному компьютеру. Изменение паролей делается с помощью программы Offline NT Password & Registry Editor (автор Petter Nordahl-Hagen).Находится по адресу http://home.eunet.no/~pnordahl/ntpasswd/

***

Хотел бы узнать где в windows 2000 pro располагаются средства управления "RRAS" (Маршрутизация и удаленный доступ), есть ли они в pro версии вообще, а если нет, то можно ли их как-нибудь туда вклинить или что служит их заменой?

Отвечает Звягинцев П.Н.:
Нет их там. ставь сторонний сервак какой нить.

***

Можно ли в Win2k запускать старые DOS программы. Например игру Doom 2.

Отвечает Deviant:
Есть такая вещь, как DosBox для Windows (http://dosbox.zophar.net) - достаточно неплохой эмулятор DOS'а.

***

Где скачать толковое руководство по установке Win2000 Server?

Отвечает Alex Yu. Arkhipenko:
Смотри http://www.networkdoc.ru

***

Неожиданно, при входе в интернет, причем, только на некоторые сайты (например, http://intel.ru), мой компьютер стал выключаться и идти на перезагрузку. "Вирус "Lovesan" - решил я. Тем более, что я его уже пару раз "ловил", но мой DrWeb его надежно уничтожал. Так вот, на этот раз, ни DrWeb, ни Avast!, ни Clrav, ни Sobig его не нашли. Не нашли ничего ни Ad-Aware, ни Tauscan. У меня установлены все заплатки. Мой юный гуру популярно объяснил мне, что это все проделки Outpost FireWall. И действительно, когда я его снес, все проблемы исчезли. Через три недели после этого я установил последнюю версию Outpost FireWall. Проблема мгновенно дала о себе знать, причем только на моем компьютере. Не понимаю в чем дело - Outpost FireWall мой любимый защитник, я пользуюсь им с момента его появления на свет и ничего подобного за ним не наблюдалось. Вот как было в последний раз: http://intel.ru) выбросил меня с сайта и, пойдя было на перезагрузку, компьютер ее до конца не завершил, а остановился, показав следующий текст:
Stop: 0:0000001 (0x0000000C, 0x00000002, 0x00000000, 0xE9D8DFF5).
DRIVER_IRQL_NOT_LESS_OREQUAL
***Adress E9D8DFF5 base at E9D83000, Date Stamp 3cdaee1a - tcpip.sys
Beginning dump of physical memory.
Я снова отключил Outpost FireWall и снова все проблемы исчезли... Не хотелось бы существовать в наше суровое время без любимого защитника... Моя система: Windows 2000 Pro, SP 3. Помимо этого, компьютер стал замирать на сообщении "сохранение настроек", при выключении или перезагрузке, почти на 3 минуты.

Отвечает Сухарев Валерий Н.:
Скорее всего где-то сидят трояны или что-то подобное. Ссылки на сайты с полезными программами: http://www.free-av.com/ бесплатная версия антивируса AntiVir Personal Edition for Windows (англ) - находит более 70тыс вирусов и некоторые трояны. Почти не нагружает систему. Обновление через интернет. http://www.hbedv.com/ коммерческая версия. http://pestpatrol.com/ PestPatrol - лучший борец с троянами, шпионскими закладками в программах и прочей нечистью.(англ) В настройках не забудьте поставить галочки на все виды (если не стоят). Обновление через интернет. Что касается Outpost Firewall, то поставьте простую бесплатную версию - она работает намного надежнее, чем Pro, а защита та же.

***

У меня с корешем сеть из 2 компов. Я поставил Win2000 Server и пробовал настроить службы FTP и SMTP и т.д. Ну что-то получилось что-то нет :-). Где можно взять электронную версию книги или статьи о настройке Win2000 Server?

Отвечает Deviant:
Надо пользоваться не встроенными средствами Windows, а более мощными программами. Например - BulletProof FTP Server (неплохой ftp-сервер), и т.д.

***

У меня Win2000. С некоторых пор вместо русского появился тарабарский. Попытки исправить с помощью панели управления ничего не дали. то делать?

Отвечает Ash:
Видимо удален системный шрифт, надо его установить.

***

В офисе стоит сервер на Win98 а клиенты на Win2000 (так получилось), при попытке входа в сеть из сервера на компьютер клиента (под 2000) выдает пароль, хотя вход осуществляется из под "Гость" и он включен в Мой компьютер -> Управление -> Служебные программы в папке Пользователи, убрана галочка напротив "Отключить учетную запись".

Отвечает Звягинцев П.Н.:
Да лажа это все пуск-завершение сеанса... что там за имя? Вот это имя должно быть прописано как клиент на КАЖДОЙ 2000!

***

Как запустить приложение, которое не является 32 рарядным? Как заставить грузиться w2000 с NumLock по умолчанию?

Отвечает Lukashev:
Numlock нужно настроить как "ON" в BIOSе.

Отвечает Николя:
В реестре по адресу HKEY_USERS\DEFAULT\Control Panel\Keyboard находим ключ InitialKeyboardIndicators. Меняем его значение на 2.

Отвечает Batakov:
Для загрузки NumLock по умолчанию изменить в реестре HKU\.DEFAULT\Control Panel\Keyboard
SetValue "InitialKeyboardIndicators"="2".

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Windows NT2000 2

***

IZone FAQ: Windows NT/2000 | часть 2

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Столкнулся со следующей проблемой. В правом углу рабочего стола стояла надпись с указанием версии операционной системы. Где-то нашел, что для того чтобы убрать надпись надо убрать некоторые разделы реестра связанные с сертификатами. Сделал, надпись исчезла, но теперь при каждом старте требует установочный диск операционной системы. А какие разделы сносил не помню, если кто знает помогите.

Отвечает Ash:
Не уверен - не удаляй! А резервные копии реестра (и ключей) зачем делаются? Переустановите Windows NT/2K в ту же папку, настройки не потеряются.

***

Откуда мне скачать руководство и администрирование о Windows2000/Windows2000Server и их сетевые администрирование.

Отвечает Жариков Игорь:
Начни с сайтов поисковиков: Google.com и прочие... :-) Либо зайди на ближайший к тебе сайт под названием "Книжный магазин. ру" ;-)

Отвечает Ash:
А поисковиками не пробовали воспользоваться? Aport, yahoo, yandex, rambler, google и др. и др.

***

Поставил Windows 2000. При прокрутке колесом изображение тормозит (правда, не во всех приложениях - только в Total Commander и в IE). Подскажите, что можно сделать?

Отвечает Ash:
Проц слабый и (или) памяти оперативной маловато. Прокрутка колесиком использует памяти в 2-3 раза больше, чем прокрутка "Полосой прокрутки" (ползунки сбоку, снизу).

***

Есть необходимость запустить программу как сервис (или службу). Как это сделать?

Отвечает Malinnikov Ruslan:
Я пользуюсь программой AppToService http://www.basta.com

Отвечает DKuznecov:
На http://www.rsdn.ru замечательно описана работа с сервисами. В частности и написание сервисов под Windows.

Отвечает Ash:
В инете много прог для этих целей. Как вариант могу предложить установить плагин wfx_services v 2.4f к Total Commander http://www.wincmd.ru/.

***

Задания, посланные на печать, распечатываются и остаются в очереди, помеченные как printed. Их можно удалить вручную. Что сделать, чтобы задания не оставались в очереди?

Отвечает Гавриленков Александр:
Зайти в настройки принтера и снять галочку с пункта о сохранении задачи.

Отвечает Ash:
В настройках принтера снимите галочку с опции "Сохранять документы после печати".

Отвечает Жариков Игорь:
Может попробуешь в настройках принтера убрать флажок на вкладке Дополнительно Сохранять документы после печати? Скорее всего у тебя он включен.

***

Есть компьютер на WIn2K, после запуска не видно дисковод (при загрузке с дискетки, дисковод работает) - где в настройках Win2K может быть отключен/подключен дисковод?

Отвечает Ash:
Поставь XP Tweaer Russian Edition http://xptweaker.narod.ru/, в ней найдешь решение своей проблемы.

***

У меня такая проблема: Windows2000, после нескольких минут работы в интернете возникает ошибка программы svchost.exe, перестают работать гиперссылки, помогает только перезагрузка аппарата, и то не надолго. Может быть кто-нибудь сталкивался с такой проблемой?

Отвечает Discreet:
Поздравляю! Тебя посетил вирус MSBLAST :-)

Отвечает Серёга:
У меня тоже была такая проблема. Скорее всего это какой-либо червь, так что обязательно нужно просканировать память на наличие вирусов. А также не помешало бы посмотреть в реестре start-up программы и если есть какой-нить незнакомый процесс, возможно это вирус. В крайнем случае просто переустанови винду.

Отвечает Torgom Hunanyan:
По моему у тебя вирус. Провери с антивиром Stinger.exe.

Отвечает Ash:
Вирус Lovesan. Лечитесь.

Отвечает D.A.E.M.O.N.:
ИМХО Вирус Blaster. Проверь.

Отвечает adventure:
Неприятность может исходить от вируса.. Что показывает тестирование? Дело в том , что когда система ругается на svchost.exe это признаки Bugbear b. У меня была такая проблема, решилась переустановкой винды.

***

Как отключить проверку дисководов при запуске Windows 2000?

Отвечает egarri:
В BIOS'e поставь, чтобы сначала грузился HDD, потом CD-ROM и еще раз CD-rom.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Windows NT2000 3

***

IZone FAQ: Windows NT/2000 | часть 3

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Не могу понять в чем дело. Прроблема следующего плана причем на совершенно разных компах и разных ОС (Вин 2000 про, Вин 2000 сервер, Вин ХР): У меня стоят 2-е ОС Вин 98 и 2000. В 98-ом соединения с инетом через диалер при помощи скрипта все нормально работает. В Вин 2000 я вижу явно, что логин проходит правильно, а пароль нет. На удаленном конце стоит Юникс, я заметил это только когда включил окно терминала. Сервак отвечает мне инкоррект пассворд. Дома тоже самое происходит. У знакомого одного в Вин ХР такая же петрушка. После ввода пароля в поле как только начинается соединение, в поле изменяется количество звездочек. Например у меня пароль состоит из 6 символов, то в поле пароля их штук 9-12. Пока "выкрутился" подправив скрипт, в котором явно прописал посылку текста пароля, но все равно непорядок. У других знакомых стоит та же самая операционка, с того же самого диска и все работает на "ура", сам же и настраивал, правда модем у них другой - внутренний Зюх, а у меня внешние Курьеры.

Отвечает Леднев Андрей:
Пользуйся MuxaSoft Dialer 4.1 . Про маразм с виндовской звонилкой забудешь навсегда.

Отвечает Ю.А. Пейсахович:
1. Что общего между тремя компьютерами с различными операционками? Ответ - компьютерщик.
2. Win2000 и WinXP специально маскируют поле ввода пароля байтовым значением, независимо от длины пароля, который может иметь при этом любую (допустимую) длину. Поэтому не надо дергаться, если птичка "запомнить пароль" стоит, а количество точек в окне не совпадает с длиной пароля. 3. Ответ сервера о неправильном имени или пароле может быть из-за проблем провайдера с каналом связи со своим поставщиком услуг. Сам сталкивался - у своего провайдера такая проблема.

***

На одном из компьютеров ЛВС установлены 2 оси (Win2000 и Win98). Печать на сетевой принтер HP DeskJet 3820 (находящийся на другой рабочей станции с Win98) из-под Win98 идёт отлично, а из-под Win2000 с огромными тормозами (задание висит по 10-30 мин). Где копать в 2000 окнах, чтобы это исправить?

Отвечает adventure:
Попробуй перезапустить службу Диспетчера очереди печати. В Администрировании > Службы.

***

Подскажите, как настроить локальную сеть в 2000 так, чтобы я мог видеть рабочий стол другого компа.

Отвечает Леднев Андрей:
Нужна прога для удаленного управления, например, Remote Administrator, Virtual network computing и т.п.

Отвечает ssifl:
Посади радмин. Легче всего.

Отвечает adventure:
Установи сервер терминалов(там ты получишь контроль над терминальными пользователями - через Диспетчер Служб Терминалов)... либо Remote Administrator.

Отвечает Ю.А. Пейсахович:
RAdmin 2.1. Если надо, вышлю с *** (вырезано редактором).

***

У меня Win2K SP4 и IE6 SP1, все обновления есть. Проблема: при загрузке некоторых веб-страниц получаю dialog-box "Error Saving Veb Page" где написано: "The Web page could not be saved to the selected location". Но это ложь- в таком случае уже ни в какую другую location загрузить её нельзя, только HTML only. Как исправить эту дурь? (То же бывало и когда у меня была Win98). Наверное есть какое-нибудь решение?

Отвечает Леднев Андрей:
Если у тебя есть файрволл, отключи в нем блокировку VB- и Яваскриптов, обнови страницу и попробуй сохранить теперь.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Windows NT2000 4

***

IZone FAQ: Windows NT/2000 | часть 4

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

На Винте (мастер) WD 20 Gb, переформаченом на верхних втором и третем "пальце", поставил Win 2000 дабы других коллег нормально принимал.
на втором, Maxtor 30 Gb 7200rpm просто инфа валялась, жили мирно. Решил поменять местами мастера со славой, на Maxtor поставил Win 2000, с WD винду убирать не стал (так надо было). Потом пришлось сделать обратную перекидку мастера и славы в первоначальный вариант (и это так надо было)все работало путем. Но когда вернулся ко второму варианту Машина стала винду с Maxtora запускать только пока не обнулишь бивис и не ткнешь F2. Надоело нулить бивис и не хочу переустанавливать винду (Лень и просто нехочу). Ребятки как помочь мне, ленивому? Мать 694T Pro (MS-6309 v5.x) чип VIA VT82C694T.

Отвечает Романюк Иван:
Ленивому следует залезть в биос, и поставить загрузку не с HDD0, а с HDD1.

Отвечает getsneg:
А выучить содержание boot.ini (на обоих дисках) - не лениво? :-)

Отвечает Ash:
Подкорректируй boot.ini:
[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000"
/fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows 2000"
/fastdetect
Краткая справка: Параметры Boon.ini, boot.ini отвечают за порядок загрузки ОС установленных в системе, и позволяет задать некоторые параметры загрузки этих систем. Начинается этот файл разделом [boot loader] В этом разделе всего два параметра: Timeout, определяет время в секундах, которое ждёт система прежде
чем начать загружать ОС по умолчанию, в случае если в системе установлено несколько ОС. Default, определяет систему которая грузится по умолчанию. Второй раздел [operating system], в котором находится список возможных к загрузке ОС. Для каждой ОС указывается её местоположение с использованием имен ARC (Advanced RISC Computer): scsi(*) или multi(*) - элемент scsi(*) используется в случае контроллера SCSI с отключенным BIOS. Элемент multi(*) используется для дисков всех остальных типов, включая IDE, EIDE, ESDI и SCSI с включенным BIOS. (*) - номер адаптера, с которого осуществляется загрузка. Адаптеры нумеруются с нуля, начиная с контроллера, расположенного ближе к слоту 0 на мат. плате. disk(*) - если (1) = scsi(*), то равен логическому номеру устройства (LUN), установленному для диска. Если (1) = multi(*), то всегда равен нулю. rdisk(*) - если (1) = multi(*), то равен номеру диска в цепочке, счет дисков начинается с 0. Если (1) = multi(*), то всегда равен нулю. partition(*) - определяет дисковый раздел, содержащий файлы ОС. В отличие от всех остальных элементов имен ARC нумерация разделов начинается с 1, т.е. первый раздел обозначается partition(1), второй - partition(2) и т.д. \path - определяет каталог (или подкаталог) раздела, в котором находятся файлы ОС. По умолчанию в XP используется путь \windows. Кроме этого, в кавычках прописывается текст, который будет виден в пункте выбора этой ОС в стартовом меню. После этого текста могут быть ключи которые влияют на загрузки ОС. Для XP возможны следующие ключи: /basevideo - с этим ключом система будет использовать только стандартный VGA драйвер. Этот параметр может пригодится если Вы на коротко время ставите другую видеокарту, и Вам не хочется мучаться с перестановкой драйверов. /fastdetect - обычно ставится автоматически при инсталляции системы. При установке этого ключа система не определяет все Plug and Play устройства в процессе загрузки. /maxmem - определяет максимальный размер RAM, который может использоваться системой. Теоретически, может помочь если у Вас глючная оперативка. /noguiboot - При использовании этого ключа не будет рисоваться цветная заставка при загрузке. Может использоваться теми кто не желает смотреть на эту картинку в 60 герцах. Но надо учесть, что кроме этого не будут рисоваться BSOD при загрузке. Но виснуть система, если что-нибудь не в порядке, естественно не перестанет. /noserialmice=[com 1,2,3] - при использовании этого параметра не будет определяться мышь подключенная к COM порту для портов перечисленных в скобках. Если номера портов не указывать, то мышь не будет определяться на всех портах. /bootlog - при задании этого параметра система будет писать лог загрузки в %SystemRoot%\Nbtlog.txt Этот параметр можно использовать что найти причину почему система может загрузится только в safe mode. /safeboot - при его установке система загрузится в Safe mode. То же самое можно сделать нажав F8 в начале загрузки системы. Через двоеточие можно задать несколько параметров для /safeboot. Minimal - минимальная конфигурация. Network - с поддержкой сети. Dsrepair - доступна только в NET Server и позволяет восстановить Active Directory с заблаговременно сделанной резервной копии. Alternateshell - позволяет использовать альтернативные графические оболочки. По умолчанию с системой ставится только Explorer (стандартная оболочка) и Progman (осталась в наследство от Windows3.11 и NT 3.5). /sos - отображает на экране список загружаемых драйверов. Может помочь выяснить, на чём система спотыкается при загрузке. /baudrate - этот параметр указывает скорость с которой будет работать COM порт для отладки системы. Если не указать конкретную скорость, то будет 9600 для модема и 19200 для нуль-модемного кабеля. При включении этого параметра автоматически ставится параметр /debug. /crashdebug - с этим флагом загружается отладчик, но остаётся в неактивном состоянии до тех пор пока не произойдёт ошибка ядра. Может использоваться разработчиками программного обеспечения. /debugport=com* - указывает номер COM порта (* должна быть номером порта) используемого при отладчиком. Автоматически включает ключ /debug. /debug - загружается отладчик, который может быть активизирован другим компьютером через подключенным COM порт. Может использоваться разработчиками ПО. /nodebug - на экран не выводится отладочная информация. /hal - указывает имя файла, который должен использоваться как hal.dll после загрузки. /kernel - указывает имя файла, который должен использоваться как ntoskrnl.dll после загрузки.

***

Как отключить проверку винта при загрузке W2K, а то что-то комп долго загружается (2-3 мин)?

Отвечает ELF:
Какая еще проверка винта при загрузке? Вероятно глючит винт, либо неправильно комп выключаешь\выключается

Отвечает ssifl:
А ты его нормально выключай - пуск - завершение работы - выключить компьютер :-)

***

Не могу найти в Win2k MSCONFIG. И ума не приложу как без него можно отредактировать автозагрузку.

Отвечает Umnik:
А его и нет в 2000 ;). Проблема решается 2-мя путями: либо скачать его с сайта Мелкософта, либо взять у друга с ХР.

Отвечает neos81:
Нету MSCONFIG, но есть программа RegCleaner, она заменяет MSCONFIG.

Отвечает Андрей Фёдорович:
Программой RegCleaner, а msconfig всё таки найди :)

Отвечает ELF:
Просто ее там нет! Есть уйма программ для этого, не ленись и поищи в нете. ищи фразу ОПТИМИЗАЦИЯ винды или чета типа того.

Отвечает Леднев Андрей:
Нету там его. Зато в Панели управления есть значок "Startup" - им и пользуйся.

Отвечает ssifl:
START - RUN - MSCONFIG

Отвечает Denis Y. Borisov:
Изменить содержимое "Главное меню -> Программы -> Автозагрузка", а также веток реестра "HKLM -> Software -> Microsoft -> Windows -> Current Version -> Run".

Отвечает Ash:
Рекомендую установить AnVir Virus Destroyer http://www.anvir.com/index_ru.htm, удалите с ее помощью из автозагрузки проги, по вашему мнению не нужные в автозагрузке. Можно просто снять галочку, а если уверены - то и удалить.

Отвечает Korsar:
В реестре можно отредактировать.
[HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\Run] и [HKEY_LOCAL_MACHINE\ SOFTWARE\Microsoft\Windows\CurrentVersion\Run]

Отвечает Helm:
Можешь скопировать msconfig.exe из XP в Win2k в каталог Winnt и работать в радость.

***

Вот поставил себе Win'2k по настоянию друга (до этого год стояла битая Win'XP SP #1) и возникла такая проблема:после очистки корзины, - системный динамик издаёт писк. Может некоторым "ЭТО" покажется пустяком, но меня "ЭТО" очень раздражает! Пробовал отключать/удалять через "диспетчер устройств" - не помогает. Советовали выдернуть из системного блока - очень радикально, но я не хочу (из принципа). P.S. В Win'XP такой проблемы не возникало!

Отвечает Umnik:
Забей на друга и ставь ХР ;).

Отвечает Ash:
Железо глючит, ищите что.

***

На компе с win2000 поломалась "мать"(Abit BE6-2). Поставил другую Asus CUV4X. Результат --- операционка не грузится. Пробовал восстановление системы -- не помогает. Может кто подскажет, что можно сделать, а то восстанавливать все настройки после переустановки нет никакого желания (да и не реально это).

Отвечает ППО:
Переустановить Win2000, так как сменилась материнка, для неё нужно переустанавливать драйвера на контроллеры.

Отвечает Серый:
Скорее всего это проблема из-за драйверов от старой мамы. Может еще выскакивать сообщение типа STOP 0х0000007В INACCESSIBLE_BOOT_DEVICE. Придется все-таки систему переустанавливать но с сохранением настроек там есть такая возможность. PS А вообще это загадка драйвера и загрузочный сектор.

Отвечает Леднев Андрей:
Переустанови поверх или попробуй грузануть в безопасном режиме и поставить все дрова.

Отвечает Denis Y. Borisov:
Придется через консоль восстановления (если конечно она установлена) удалять драйверы IDE-контроллера и менять их на стандартные. Для пользователя, не ищущего себе лишних проблем, лучше все-таки использовать Win'XP.

Отвечает magon:
Ставь винду поверху (без форматирования винта).

***

В окне свойства папки на вкладке "безопасность" удалил всех пользователей оставив только SYSTEM - теперь не могу добраться до содержимого мне разрешается только просматривать данные по доступу к этой папке. После плановой переустановки системы осталось тоже самое.

Отвечает Леднев Андрей:
Ты ж себе тоже доступ запретил! Добавь своего юзера в допуск к папке.

Отвечает Ash:
Загрузиться Администратором и установить необходимые разрешения.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Аукцион eBay - место, где умные люди уже давно "делают" деньги или приобретают по дешевке все нужное и необходимое.
Читайте полное русское руководство по работе с аукционом на нашем сайте:
-Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
-Подробности: http://www.izcity.com/ebay/


Windows NT2000 5

***

IZone FAQ: Windows NT/2000 | часть 5

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

В офисе стоят две машины с Windows 2000 Pro. На первом компьютере установлено 2 сетевых карты: одна подключена к сети провайдера и обеспечивает доступ в Интернет, вторая через кабель обеспечивает соединение с другим компьютером. Какие необходимы настройки, чтобы второй компьютер мог также работать в Интернет?

Отвечает Alex:
В принципе в настройках первой сетевой платы поставить разрешение использования данного подключения для раздачи интернета... Либо поставить прокси сервер... Но в данном случае лучше обратиться к специалистам, т.к. много зависит от безопасности настройки.

***

В Win2000 после update c сайта Микрософт и перезагрузки компа стало постоянно появляться сообщение типа: "Системные файлы заменены неизвестными, вставьте диск с инсталляцией винды дл восстановления". Указываю откуда восстанавливать - не хочет. Что делать? Как отключить проверку системных файлов?

Отвечает Ash:
Путь установки Win 2000 HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup SetValue "SourcePath"="G:\" - укажите свой путь.

***

Необходимо на завершение работы компа повесить исполнение бат файла. nnCron (шедулер который я использую) бат файл запускает, но Shutdown не дожидаясь завершения исполнения его рубит. Как с этим справиться?

Отвечает Ash:
Лучше сделать бат, в котором сначала выполняется nnCron, а затем запускается shutdown.exe с нужным ключем:
Использование: Shutdown [-i | -l | -s | -r | -a] [-f] [-m \\<компьютер>]
[-t xx] [-c "комментарий"] [-d up:xx:yy] Без аргументов Вывод справки по использованию (как и -?)
-i Отображение интерфейса, д.быть первым параметром
-l Выход (не совместим с параметром -m)
-s Завершение работы компьютера
-r Перезагрузка компьютера
-a Прекращение завершения работы системы
-m \\<компьютер> Удаленный компьютер, на котором выполняется действие
-t xx Таймаут завершения работы - xx сек.
-c "comment" Комментарий (не более 127 знаков)
-f Принудительное завершение приложений без предварительного предупреждения
-d [u][p]:xx:yy Код причины завершения работы
u - пользовательский код
p - код запланированного завершения
xx - основной код причины (1 - 255)
yy - дополнительный код причины (1 - 65535)

***

WIN NT 4.0. установил пароль на пользователя, теперь не могу или вспомнить или просто войти. Смог зайти как админ, а что делать дальше не знаю. переустанавливать систему не желательно. как избавиться от старого пароля?

Отвечает Denis Y. Borisov:
Раз ты смог зайти как админ, то можешь попенять пароль любому пользователю, и даже другому админу. "Пуск -> Настройка -> Панель управления -> Пользователи и пароли -> Задать пароль".

Отвечает antonc:
Заходишь под админом, и меняешь пароль юзера. Только не забудь галку снять "Ограничение срока действия пароля".

Отвечает Леднев Андрей:
Смени пароль этого пользователя.

Отвечает Бузун Александр Петрович:
В сети до черта программ занимающихся взломом и подбором парой для WinNT, Win2000 и WinXp, одна из них Proactive Windows Security Explorer (архив pwsex.zip, можешь поискать).

Отвечает valfred:
Утилита CIA commander поможет изменить пароли и пользователей и админа. Он устанавливается на дискету с нее грузишься там свой загрузчик и меняй что хочешь только под каждую файловую свой командир.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Windows NT2000 6

***

IZone FAQ: Windows NT/2000 | часть 6

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Есть сеть из трех компьютеров на витой паре. Протокол TCP/IP, все IP-адреса заданы вручную, одна рабочая группа. На двух компьютерах стоит Win98SE а на одном - Win2000 (установлена за 1 день до описанной проблемы). На каждом компьютере есть расшаренные ресурсы. Все "только для чтения", нигде пароли не задавались. Компьютер, на котором установлена Win2000 нормально видит все расшаренные ресурсы на всех компьютерах. А остальные компьютеры с Win98 ресурсы друг у друга видят, а на комп с Win2000 зайти не могут: появляется окно с требованием ввести пароль для доступа. Хотя этот пароль на компе с Win2000 нигде не задавался! Как открыть доступ к ресурсам на компе с Win2000 для всех остальных компьютеров (с Win98)? Если не тяжело, то ответ на pakizh@freemail.ru

Отвечает Жариков Игорь:
Возможно поможет если в Панели управления, пункте администрирование - локальные политики разрешить вход в систему из локальной сети пользователю гость?

Отвечает ELF:
В win2000 включи учетную записть ГОСТЬ. Когда с машины с win98 будут заходить на win2000 им нужно будет указать логин ГОСТЬ (пароль не требуется).

Отвечает Denis Y. Borisov:
Активировать учетную запись под названием "Гость".

Отвечает Vladislav:
Поставь в учетной записи гостя, обычно ему доступ закрыт по умолчанию.

Отвечает Danila:
На компе с Win2000 зайди в Администрирование (Administrative Tools) там выбери папка "Пользователи" (Local Users), в ней найди "Гость" (Guest),
открой свойства и сними галочку на пукте "Account is disabled" Жми "Применить" (Apply) Все заработает. Можешь еще конкретно прописать пользователей 98 в 2000.

***

После обновления Windows 2000 pro невозможно становится зайти в Панель управления. Появляется сообщение об ошибке, что программа explorer выполнила недопустимую операцию и будет закрыта.

Отвечает Morfey:
Скорее всего это проблемы с дровами на видео. Да, да! На видео. Я тоже не поверил сам себе. Но это факт. Попробуйте поставить поновее.

Отвечает Umnik:
Нефиг было обновлять :)

Отвечает Starr Fly:
У меня была такая же хрень после установки глючного детонатора на гфорсу. Новый детонатор все исправил.

***

Система 2000 Про (лицензионная). Компьютер Р-4 2.0 Ггц /1024 Мб RAM/ 64 Мб видео. Установлены Corell 9 и Corell 11. В обоих корелах не происходит вставка из буфера предварительно скопированных туда объектов. В другие приложения вставка производится. Такая же картина на другом компе с той же системой. Под 98 работает нормально. Подскажите настройки, кто сталкивался, пожалуйста.

Отвечает Umnik:
Я никогда не пользовался корелом, но в Фотошопе, например, не работают горячие клавиши, если они не в lat раскладке были.

***

Скажите пожалуйста как сделать так, чтоб при создании дилапного соединения номер телефона набирался пульсом, даже если ставишь тип набора пульсовый, он все равно набирает тоном, пока не поставишь перед номером телефона букву "P"?

Отвечает bancorp:
А что, так трудно поставить перед номером P? :)

Отвечает Umnik:
Ну оставь "Р". Может еще в самом модеме это вшито. Попробуй мануал прочитать.

Отвечает Rip:
А что, так трудно букву ставить, если не получается по-другому. У тебя, наверное Win2k или XP, как я понял, а там (на западе) и не думают, что еще кто-то использует импульсный набор.

Отвечает Жариков Игорь:
Заходишь в папку подключений, щелкаешь правой кнопкой мыши на нужном, выбираешь Свойства. Активируешь пункт "Использовать правила набора номера телефона", жмешь на кнопочку Правила, потом еще раз на кнопочку Изменить и указываешь там Импульсный тип набора номера. А чем тебя не устраивает использование буковки?

***

Win2000sp4. Компьютер мощный (1200 МГц, 256 Мб ОЗУ). Вирусов 100% нет. Если поставить антивирус, который грузится как служба (Norton Antivirus или Kaspersky 4) то при загрузке системы, при входе в windows когда введёшь имя пользователя/пароль, очень медленно (секунд 40) грузится, только через 40 секунд еле-еле появляются значки. Антивирус говорит, что проверил файлов 30. Где тормоз - непонятно. После этого всё начинает работать нормально. Если на этот компьютер поставить Kaspersky 3.5, который грузится не как служба, а через Пуск-Автозагрузка, то здесь никаких тормозов нет.

Отвечает SSIFL:
Если прога грузится как служба - то она грузится раньше. Это значит, что и файлов она сможет проверить больше. Она проверяет все службы на наличие вирусов и автозагрузку. Поэтому и тормозит больше. Ты посмотри сколько у тя служб запущено :-) Я советую оставить это в службе. Так безопаснее.

Отвечает bancorp:
Вот антивирус, который как служба со своим приоритетом и тормозит, проверяя все файлы которые ты смотришь.

Отвечает Леднев Андрей:
4 Каспер вообще жуткий тормоз, в смысле, монитор его.

Отвечает ts:
Поставь доктора, типа Вебера.

Отвечает Жариков Игорь:
Скорее всего дело в том, что когда антивирусник грузится как служба, то он сразуже начинает проверять все запускаемые программы и службы, а так как при загрузке операционной системы грузится довольно много разных служб, то на их проверку уходит довольно много времени. Когда же антивирусник грузится не как служба, а как программа, то она запускается уже после того, как все службы доложат о своем запуске, а следовательно антивирусник их уже не проверяет при их загрузке.

Отвечает DieHard:
Если проблемы с антивирусом, могу посоветовать каспера пятого. Он научился не ставить систему на ручник :) тормозов не должно быть.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Windows NT2000 7

***

IZone FAQ: Windows NT/2000 | часть 7

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Как в Windows 2000 прописать установку нужной даты при запуске ПК. Т.Е. необходимо, чтобы дата на ПК оставалась постоянно одна и та же при каждом запуске.

Отвечает Gosha:
Делаешь батник с командой «date дд-мм-гг» без кавычек и ставишь его в автозагрузку.

Отвечает SSIFL:
Не знаю зачем тебе это надо. но если хочешь, напиши скриптик чтоб он сам дату ставил. Команда time. Другой вариант - установи на одной из машин (если у тебя домен) контроллер времени и меняй дату только на той машине. А остальные сами будут эту дату брать - команда net time если не сработает автоматически брать дату.

Отвечает rostan2004:
Можно попробовать в один из автозапусков поставить bat или cmd файл в котором прописать что-то вроде:
cmd /c date xx/xx/xxxx
или пихнуть эту строку в HKLM или HKCU \Software\Microsoft\Windows\CurrentVersion\Run

Отвечает Кузнецов Юра:
Поместить в автозагрузку (меню пуск, для всех пользователей) BAT-файл, содержащий строку с командой: DATE .........................

Отвечает ukms:
Используй программу InqSoft Sign 0f Misery 2.7 http://inqsoft.tsx.org/

Отвечает Gosha:
Запрещай в групповых политиках – «Пуск»-«выполнить»-gpedit.msc соответственно под админом, Ничего сложного нет.

***

Как запретить опытному пользователю что-либо изменять на вкладке подключение в IE\сервис\свойства обозревателя.

Отвечает DJET:
Пуск-Выполнить-regedit HKEY_CURRENT_USER\Software\Policies\ Microsoft\Internet Explorer\Restrictions Параметр DWORD с именем NoBrowserOptions. Значение 1, закроет доступ к свойствам обозревателя, 0 откроет.

Отвечает ukms:
Открыть реестр данного пользователя и запретить запись в раздел отвечающий за настройки инета.

***

В локальной сети 18 компьютеров работают под Win 2000. Один из компьютеров выполняет роль роутера и майл-сервера, но позволяет подключать к себе не более 10 машин одновременно. Одиннадцатому желающему подключиться он выдает сообщение "Дополнительные подключения к этому удаленному компьютеру в настоящее время невозможны, поскольку число подключений достигло предела." Как снять это ограничение или увеличить число возможных подключений до 20?

Отвечает Жариков Игорь:
Может поможет замена Виндов на серверную версию, то есть Виндоуз 2000 Сервер?

Отвечает Рыков Александр:
Поставить w2000 сервер.

Отвечает Кузнецов Юра:
Поставить лицензионный Windows 2000 SERVER.

***

У меня стоит windows 200 prof но я забыл пароль администратора. Не могу зайти. Как можно удалить пароль там? Говорят что можно удалить файлы с расширением *sam.

Отвечает Denis Y. Borisov:
Цитата из FAQ'а конференции RU.WINDOWS.2000 http://adsh.ukrweb.net/win2k/fido_faq.html
1. Удалите файлы %Windir%\system32\config\sam*. Если W2k установлен на FAT/FAT32, то из Win9x или с дискеты, если на NTFS - придется установить параллельную копию системы или снять жесткий диск и поставить его на другую машину с W2k. Если есть возможность, используйте NTFS for DOS. После удаления файлов возможен вход с логином Administrator/Администратор и пустым паролем.
2. Другой способ - скачать с сайта http://home.eunet.no/~pnordahl/ntpasswd/ образ Linux-дискеты и программу для записи этого образа. Загрузившись с этой дискеты, с помощью записанной на неё программы Offline NT Password & Registry Editor можно установить новый пароль администратора, даже не зная старого.

Отвечает Рыков Александр:
А попробовать набрать логин Администратор с пустым паролем не пробовал? Это если Win руская.

Отвечает ukms:
Загружаешься в консоли восстановления и удаляешь файл winnt\system32\config\sam можно загрузиться в другой винде и проделать тоже самое.

***

Переустановил Win 2000 SP4. Теперь при входе на Windows Update висит сообщение "Поиск последней версии программы Windows Update..." и далее ничего не происходит. Никаких обновлений получить не могу. Как это исправить?

Отвечает ukms:
Проверь уровень безопасности в настройках браузера и подключение к инету (файрволл).

***

При запуске "Справки" и других chm-справок выдается сообщение "hh.exe вызвало ошибку и будет закрыто. Необходимо запустить программу. Создан журнал ошибок". Начало журнала во всех случаях одинаково: "
Исключение в приложении:
Прил.: hh.exe (pid=...)
Время: .... @ ...
Номер: c0000005 (нарушение прав доступа)"
СБОЙ -> 6d53d23a 8320ef and dword ptr [eax],0xef ds:00000244=????????
Подобное явление началось несколько дней назад. Установлена русская Windows 2000 prof.

Отвечает ukms:
1. проверь на вирусы.
2. проверь на ошибки диска.
3. проверь на порчу системных файлов. команда - sfc /SCANNOW

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Windows 9xMe 1

***

IZone FAQ: Windows 9x/Me | часть 1

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

При загрузке windows 98 всегда автоматически предлагается подключиться к интернету, как это убрать? Пробовал в реестре HKEY_CURRENT_CONFIG\Software\Microsoft\windows\CurrentVersion\Internet Settings присвоить значение Enable Autodial 00 00 00 00 вместо 01 00 00 00, но после перезагрузки все восстанавливается. Что делать?

Отвечает ППО:
Открой браузер internet Explore, открой меню "Сервис", запусти "Свойство обозревателя", открой вкладку "Подключения" и посмотри какое подключение активизировано, переставь фишку.

Отвечает Shurovik:
Поставить файерволл и поглядеть, что за дрянь лезет в сеть.

Отвечает Ash:
Для выявления программ(ы), запускающих подключение к интернету установи Outpost FireWall и запрети выход ей в инет. В IE - Сервис - Свойства обозревателя - Подключения - выбери Никогда не использовать. Пуск - Панель управления - Система - Автоматическое обновление - сними флажок Выполнять обновление системы, а во вкладке Удаленное использование также убери все флажки. Установите AnVir Virus Destroyer http://www.anvir.com/index_ru.htm, удалите с ее помощью из автозагрузки прогу, рвущуюся в инет. Еще рекомендую прогу Registry Trash Keys Finder v.3.2.2 http://snc.mail333.com/.

Отвечает ssifl:
Может у тя троян? Проверь антивирусом.

Отвечает Игорь:
У тебя в операционке стоит прога, которая автоматически подключается к инету. Найди её и проблема решится или удали её или
отключи в настройках.

Отвечает Максим:
Вполне вероятно вы "поймали" или троянца или в автозагрузке стоит официальная прога которая просит обновится через интернет и соответственно использует API функцию Windows для обновления через сеть...

***

Система WIN98,IE5.0,OE5.5. Проблема такая: у файлов, сохраняемых в формате .eml, исчезла иконка-конвертик. Соответственно,
ОЕ отказывается их открывать. При установке IE6.0 положение исправляется, но отказывается работать Explorer. В WinXP все нормально. Переустановка Винды поверх не помогает, а установка в новый каталог крайне нежелательна. Помогите исправить ситуацию.

Отвечает Kogalym1:
Нужно проверить ассоциированы или нет файлы *.eml с приложением Outlook Express. Правой кнопкой по файлу - открыть с помощью - Outlook Express (или Обзор и "C:\Program Files\Outlook Express\msimn.exe").

Отвечает Дубровский Роман:
Настроить ОЕ программой по умолчаню. Думаю знаешь как это делается, иначе задавай другой вопрос.

Отвечает Anatolij Trotsiuk:
А eml- прописано в зарегистрировани типах файлов?

Отвечает Modest:
В вид (сервис)/свойствах папки/типы файлов можешь поменять себе на какую угодно иконку.

***

На рабочий компьютер неоднократно пытались установить программу и AutoCad-2000 и 2002/ Не устанавливается! После установки этих программ и их запуске появляется сообщение, что не найдена какая-то динамическая библиотека. Операционная система - Win-98. С этих же компакт дисков ставили эти программы, на другие компьютеры - работают. В чем же дело?

Отвечает JASTREB:
Во-первых попробуй C:\WINDOWS\SYSTEM здесь почти вконце программка Sfc.exe запускаешь и ставиш галочку извлечь один фаил с установочного диска, пишешь нужную DLLку жмешь начать, откуда указуеш WIN98. Вариант второй поиск в Интернете та dllлок миллионы.

Отвечает Раев Андрей:
Можно по-наглому поискать эту библиотеку на других компах и скопировать к себе в тот же каталог. Не факт, но может заработать.

Отвечает Иван Чебоненко:
Очевидно не поставлен Office.

Отвечает Тайнова Галина:
Знакомая до боли ситуация. Как мне было в свое время сказано, необходимо полностью удалить эту программу с компа (Мой компьютер/панель управления/установка и удаление программ), а затем снова попытаться установить программу. Можно просто взять этот ненайденный файл динамической библиотеки с другого компа. Но и это не всегда помогает. Мой АСАД работал без проблем несколько лет, пока в один прекрасный день просто не открылся (видимо в программе существуют временные ограничения) . Такая же ситуация повторилась и на другом компе. Неоднократные попытки переустановить АСАД ни к чему не привели, даже после переустановки WIN98 (программа зависала на последнем шаге). Только случайный сбой в работе компа помог закончить установку АСАДа. Пробуйте, расскажите о результатах.

Отвечает Ser:
1. Записываешь название библиотеки.
2. Идешь на другой комп.
3. Копируешь эту библиотеку на дискету.
4. Идешь на первый комп.
5. Помещаешь библиотеку в папку программы, в папку Windows/System.
6. Если работаешь - прыгаешь вверх, если нет - пишешь сюда.

***

Скажите как сделать интерфейс 98 похожим на XP, но не устанавливая самого XP?

Отвечает Калашников Александр:
Скачать темы для рабочего стола как в ХР, благо в сети их просто не меренно. А что касается кнопок и других элементов управления - никак. ХР использует элементы управления как 6, так и 5 версий. А когда создавалась линейка 9х 6 версии ещё в природе не было.

Отвечает whisper:
Например можно установить программу WindowsBlinds.

Отвечает Романюк Иван :
Различные Оболочки, напр. Aston.

Отвечает Artem Parshakov:
Попробуй поставить программу Aston XP. Там есть темы не только ХР но и другие, например, MAC OS.

Отвечает NEOx:
Никак. Хотя есть какай-то прога (название не помню), но по слухам она это всё делает коряво.

Отвечает Роман Журавский:
Для этих целей существует огромное множество программ-оболочек, яркий тому пример Aston - в нём можно загружать шкурку как раз идентичную ХРюну.

***

Как настроить call back в Windows Me, модем conexant внутренний.

Отвечает Романюк Иван:
В папке сетевые подключения (или типа того, уже не помню как называется...), дополнительно (в общем, сверху, где файл, вид и т.д.).

***

Блуждая по инету зашел на неприличный сайт, так вот теперь когда я в IE ввожу название какого-либо сайта и нажимаю Enter происходит принудительная загрузка этого неприличного сайта. Как сделать так, чтобы этого не происходило?

Отвечает Романюк Иван:
Для начала удалить его с автозагрузки. (Пуск/Выполнить/Msconfig/Автозагрузка). Там находишь что-то подозрительно похожее на название сайта. Смотришь откуда загружается (там написано), удаляешь его оттуда(откуда загружается), и убираешь галочку с этого места. После этого св-ва эксплорера/домашняя страница, ну и св-ва можешь посмотреть, чтобы в следующий раз не загружалось всякая ерунда на твой комп. Да, если не поможет, придется IE переустановить...

Отвечает Alexm:
Хи-хи-хи. Лечил у знакомых. Удалить Ie. И установить заново. Только это не все Удалить файл C:\WINDOWS\Cookies\index.dat Запустить на всякий regedit, найти и удалить все ссылки на сайт, который вы считаете неприличным.

Отвечает Ash:
В IE - Сервис - Свойства обозревателя - Общие - выбрать кнопку С пустой (about:blank) - ОК.

Отвечает Преподаватель:
Запусти regedit. Пройди по цепочки HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\URL и восстанови состояние префикса http:// {непорядочный адрес} на нормальный hhttp://

Отвечает SAUL:
Посмотри, какие программы сидят в памяти (можно использовать ProcExp, взять на www.sysinternals.com), убей подозрительные. Посмотри, какие программы автоматически стартуют (найди программу Starter), отключи подозрительные. Прогони очистку реестра (программа RegCleaner), и почисти мусор на винчестере (программа CleanUp).

Отвечает ssifl:
Есть такая прога spy-bot. это бесплатная прога для удаления таких именно багов и даже больше. Скачай и установи, честно говоря не помню сайт откуда скачать её можно.

***

После Reseta автоматически не запускается Scandisk, хотя и должен. Танцы вокруг файла MS-DOS и переустановки Win98 поверх не помогли. Где - то слышал, что необходимо внести изменения в реестр. Не подскажет ли кто-нибудь где именно в реестре и что именно прописать.

Отвечает Ash:
Установи Редактор настроек Windows v1.08 freeware http://www.mwt.ru, возможно он тебе поможет.

***

Кто подскажет, как можно отредактировать раздел контекстного меню "создать". А то в нём много ненужного, а чего бы хотелось - нет.

Отвечает Sergei:
Запусти regedit.exe, затем в папке HKEY_CLASSES_ROOT (Правка - найти - введи имя которое хочешь удалить) вот и все. На всякий случай пройдись по остальным папкам.

Отвечает Ash:
Установи XP Tweaker Russian Edition.

Отвечает Lexa-xa:
Насколько я помню, в папке Windows есть каталог ShellNew, в нем то и лежат файлы шаблонов, либо ярлыки. Удаляй ненужное и все.

***

Я имею фирменный диск WinMe заточенный под мой ноутбук. Включена поддержка кириллицы, переключает регистры клавиатуры, шрифты 1251 и KOI8-R стоят - пишет каракули (почти всегда) как русский встречается. Ставлю сверху русифицированный WinMe, всё отлично. Сравнивал - папка шрифтов полностью одинаковая в обоих вариантах. Что я упустил? Какие настройки изменить?

Отвечает Lexa-xa:
Зайди в реестр (regedit) иди по пути: HKLM/System/CurentControlSet/Control/Nls/Codepage В этой папке есть строка "1252" со значением "c_1252.nls" или "cp_1252.nls". Измени ее значение на "c_1251.nls" или "cp_1251.nls" соответственно. Возможно, это поможет, Но хуже точно не будет!

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Windows 9xMe 2

***

IZone FAQ: Windows 9x/Me | часть 2

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

У меня компьютер P III-733/447Mb, Windows 98SE и проблема, которую не удается решить. При инсталляции некоторых программ - Phoshop, DjvuBrowser и т.п. выскакивает окошко: Error ? 0X80070725. Description: Несовместимая версия заглушки RPC. Затем инсталляция прерывается.
Другие программы устанавливаются нормально. Мне кажется (хотя я не уверен полностью) это произошло после установки всех plugin'ов к IrFanView v.3.85 при помощи файла установки плагинов, скачанного с домашней страницы сайта IrFan. После этого многие аудио, видео и др. файлы стали при открытии перехватываться IrFanView чего ранее не было и они открывались другими программами. Я попробовал заменить файлы RPC*.* в директории WINDOWS\SYSTEM со своего рабочего компа с Windows 98SE. Но это не помогло.

Отвечает Жариков Игорь:
Попробуй изменить ассоциации Виндов для этих файлов, что можно сделать либо через Свойства компьютера, либо удерживая клавишу то ли Шифт, то ли Контрл, то ли Альт (я не помню уже за давностью) выбрать пункт Открыть с помощью... а затем поставить галочку перед Всегда использовать эту программу и выбери ту прогу, что раньше открывала те файлы. Если не поможет - делай переустановку поверх Виндов. Если и это не поможет - ставь Винду с нуля.

Отвечает Ash:
1. Удалить plugin'ы к IrFanView v.3.85.
2. Установить необходимые проги.
3. Установить plugin'ы к IrFanView v.3.85 .
4. Прогам для работы с аудио, видео и др. файлами повторно указать расширения, с которыми они могут работать.

***

Пробовали на компьютере, на который не можем установить AutoCAD и систему переустановить - не помогает, и сам AutoCAD и удаляли и переустанавливали - бесполезно. Не пробовали еще только эту динамическую библиотеку скопировать с другого компа. Но я ее пытался найти на диске с дистрибутивом Win-98, не нашлось такой. Интересный ответ был: Отвечает Тайнова Галина: ...Только случайный сбой в работе компа помог закончить установку АСАДа... Хотел бы спросить - что это был за сбой и нельзя ли его при установке этого Автокада - спровоцировать для завершения установки?

Отвечает Тайнова Галина:
Что помогло мне, может не сработать у вас. А ситуация была следующая: после неоднократной попытки правильной установки ACADа, было принято решение заново отформатировать часть диска (у меня он поделен на несколько частей ). Отформатировали, на нем установили WIN98. Устанавливаю ACAD. Все идет нормально, в конце появляется табличка примерного содержания: "Установка завершена, подождите" . И на этом комп зависал, приходилось его перезагружать, далее следовала запись о том, что АСАD не установлен, работать не будет. Так продолжалось несколько раз. На четвертой попытке ACAD зависнул в конце установки, но до появления завершающей таблички. Перезагрузила. Комп выдал сообщение, что ACAD не загружен и предложил завершить установку. Далее все прошло без проблем - ACAD работает. Мой системный администратор (он занимается установкой ACADа каждый день) сообщил, что проблема с установкой данной программы характерны для WIN 98. Если на вашем компьютере даже будет этот необходимый файл динамической библиотеки, вы укажите путь к нему, но WIN98 его все-равно не увидит. Решение в такой ситуации одно - установите WIN 2000, здесь проблем с установкой нет. Пробуйте, должно получиться .

***

Имеется комп. с платой на чипсете i815. Операционная система Win98 загружается довольно долго, минут 4-5. Ранее такую особенность замечал за платами на i810. Не мешает, но раздражает очень. Есть ли возможность от этого избавится? О смене системы речи быть не может - компьютер на работе, проблемы со компьютерной службой обеспечены.

Отвечает Горлач Андрей:
1.Проверить размер файла подкачки или задать вручную.
2.Сделать дефрагментацию харда и выяснить, а не полон ли он.
3.Может быть заражение вирусами.
4.Нарастить оперативку до 256Мб и поставить ХР - лучший вариант.

Отвечает Жариков Игорь:
Мало данных ты сказал. Если есть локалка, то копай в этом направлении - сканирование локалки отнимает много времени при загрузке.

Отвечает Романюк Иван:
Возможно не стоит режим DMA (Св-ва системы\оборудование\жесткие диски). Также удалить все ненужные программы с автозагрузки (пуск\msconfig)

***

Хочу создать в разделе кнопки пуск папку "Панель инструментов", чтобы при наведении на нее курсора она раскрывалась как папка "Программы".

Отвечает Евгений:
Может Панель Управления? Тогда создай папку с именем: (Панель Управления). {21EC2020-3AEA-1069-A2DD-08002B30309D} - всё, что до точки имя, что после не отображается. (P.S. Дефиса между EA-10 может и не быть...).

Отвечает Oleg:
На кнопке Пуск кликаеш правой кнопкой мыши. Выбираеш "Открыть". Открывается раздел Главного меню. (или же C:\Windows\Главное меню) Создаешь Папку "Панель Инструментов" а в нее накидываешь ярлыков из самой панели инструментов. Это касается Win98 а в WinXP эта функция есть и включается она в
настройках панели пуск (правый клик на пустой панели задач \ свойства ).

Отвечает Сергей:
Попробуй перетащить ярлык панели управления из папки мой компьютер на кнопку пуск.

Отвечает Goodwin:
Создай папку с именем "Панель управления. {21EC2020-3AEA-1069-A2DD-08002B30309D}" (без кавычек) и помести её в меню Пуск.

***

Скажите пожалуйста где Вин/МЕ хранит информацию о расположении значков на рабочем столе? Хочу чтоб при сбое можно было быстро восстановить расположение значков на прежние места.

Отвечает Kiz:
С://Windows/Рабочий стол

Отвечает ssifl:
Винд/десктоп или винд/рабочий стол.

***

Операционная система - Win98. Почему часто и без всяких видимых причин выскакивает сообщение-табличка - "Программа сделала недопустимую операцию и будет закрыта..." После нажатия кнопки ОК - табличка исчезает, но исчезают и значки в трее, остается только значок о раскладке клавиатуры и о звуковой карте. Рабочий стол становится белым, с надписью синей, щелкнув по которой рабочий стол восстанавливается, но значки в трее не восстанавливаются. Приходится делать перезагрузку системы.

Отвечает Евгений:
У меня была точно такая же хрень, когда была включена прога-заставка (когда на компе ниче не делали, включалась заставка - идущие часы, стоило ее отключить, и винда перестала выбрасывать заставки).

Отвечает Ash:
Ошибка возникает при установленном активном рабочем столе и большом количестве ошибок в работе Windows. Поможет переустановка Windows в ту же папку.

Отвечает D.A.E.M.O.N.:
На вирусы проверь. RedLof такое может вытворять. Или переустанови Windows, только удали сначала всё с диска. Обрати внимание на файлы folder.htt - просмотри их в текстовом редакторе (F3 в Windows Commander'e, или в Far Manager'e), там не должно быть кодовых вставок, так как это обычный html-файл, содержимое этих файлов не должно содержать ничего, кроме команд браузера. Если кодовые вставки присутствуют - это, грубо говоря, зашифрованные участки файла (выглядят как куски с кракозябрами), значит у тебя вирус, можно лечить, однако, лучше переустановить Windows.

Отвечает Жариков Игорь:
Эт у тебя Эксплорера колбасит и плющит. Попробуй полную переустановку Операционки.

Отвечает Романюк Иван:
Винда полетела (в теплые края есс-но...). Переустановить.

Отвечает Oleg:
Это потому, что винда 98 сама по себе глюкавая. Возможно глючит какая-то из программ загружаемых в трей (или что-то с дровами).

Отвечает Goodwin:
Перед тем как нажать кнопку "Перезагрузка" удерживай клавишу Shift.

Отвечает Виктор Полойников:
Частое выскакивание таблички связано быстрее всего с битой оперативкой, я мучился с полгода, потом протестировал Mem86, он идет часа 3-4,но показал ошибки, поменял память и забыл про это.

***

Увеличил размер ОЗУ до 1024 Мб, WIN98 перестает грузиться, хотя WIN XP все нормально работает (на компьютере установлено две операционные системы на разных винчестерах). Можно ли как-то устранить эту проблему?

Отвечает Гавриленков Александр:
Уменьшить объем оперативки.

Отвечает Lev Yu Batakov:
Известная проблема, 98-я с такой большой памятью не работает.

Отвечает Ash:
Windows 98\Ме может работать с мамятью размером не более 512 Мб.

Отвечает Горлач Андрей:
Сам не проверял, но ходили слухи, что 98 не видит оперативку размером больше 768Мб, твой пример служит тому подтверждением ... А зачем она тебе, при целом "гектаре"-то под ХР? Но если хочешь, то ограничь использование размера оперативки до 768 (512) Мб в config.sys по-моему или посмотри в msconfig, не помню точно, там тоже вроде можно уменьшить размер адресуемой памяти.

Отвечает Жариков Игорь:
98-ая Винда не умеет работать с памятью более чем 512 Мбайт, для решения проблемы надо тебе в файле sys.ini добавить строчку MaxFileSize=512 либо Mb MaxPageSize=512 Mb, а вообщето для надежности поищи эту инфу в инете.

Отвечает Porky:
WIN98 повесился от такого необъятного количества памяти :-)

Отвечает Николя:
Нет, у 98-х ограничение на так называемый highmem с гигом оперативки она работать не будет.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Windows 9xMe 3

***

IZone FAQ: Windows 9x/Me | часть 3

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Почему, когда запускаешь пасьянс "Паук" под win98 - с курсором начинают происходить странные вещи? Он как будто мерцает? Если вывести его за игровое поле - всё нормально. Недавно точно так же "Spider" заглючил и под WinMe. Разрешение менял, герцовку выставлял разную - не помогает. Монитор и на том и на другом компе установлен корректно. Видео тоже.

Отвечает Lecs:
Переходи на Unreal Tournament :)))

Отвечает valfred:
spider под 98 и не должен работать принципиально.

***

У меня 98seRus - хотел посмотреть что такое {Personal Web Server} - читаю справку как сделать специальную инсталляцию - она вся левая, ничего не могу с собаками найти - куда они засунули эти программы если вообще там есть? Дают ссылку { x:\add-ons\pws\setup.exe } - как с диска это ставить. И вот я лоб себе разбил об это дело. На 95 версии все это ставится за 1 минуту без проблем.

Отвечает Леднев Андрей:
Это пути для лицензионного диска - на пиратских хрен чего найдешь.

***

Можно ли при установке ОС 98/Me обойти установку IExplorer, а установить его после на готовую систему?

Отвечает Игорь Шенин:
Можно! Есть такая программа, называется 98LitePro. Она позволяет курочить Винду как Бог черепаху, без ущерба для работоспособности. Если устанавливать ОС из под этой программы, то можно запретить установку IE, а после в любое время поставить. Взять можно на сайте изготовителя: http://www.98lite.net

Отвечает Леднев Андрей:
Нельзя - можно потом только обновлять. Да и надо ли оно?

Отвечает ssifl:
Насколько мне известно - нет, интернет эксплорер составная часть винды. После установки его можно удалить.

Отвечает Макушев:
Для этого (и многого другого) существует программа 98Lite http://www.litepc.com/ . Правда, смысл последующей установки непонятен. Если уж пользоваться IE, то ставь по-простому, а потом сверху - IE6sp1, а потом Cumulative Update через WindowsUpdate.

***

У меня неожиданно возникла следующая проблема: есть локальная сеть на коаксиальном кабеле сетевая карта Realtek между двумя компьютерами, копирование файлов возможно только в одну сторону, в другую сторону скорость копирования раз в 100 меньше, тормозит страшно. Сетевые игрушки играют без проблем. Система Windows 98SE. Протоколы TCP-IP удалял и снова восстанавливал.

Отвечает ssifl:
Была такая проблема. Оказалась виновата локальная карточка. После замены на новую (100 мегабитовую) все заработало.

Отвечает Ю.А. Пейсахович:
Вероятно, на одной машине стоит антивирус, он и тормозит.

***

Windows 98CE. С некоторых пор курсор мышки стал без видимой причины и не регулярно дергаться по направлению вверх. Дернется разочек, и затем опять все нормально работает. Теперь уже не помню после каких действий это появилось. Подскажите пожалуйста в чем может быть дело.

Отвечает Ульянцев А. Е.:
Раз было такое. Почисти шарик и ролики, в мышке...

Отвечает malahovdimon:
У меня та же проблема, только мышка произвольно ездит вправо-влево. Я думаю, что нужно сказать "спасибо" мобильным телефонам,

Отвечает Discreet:
Если мышь оптическая, то это её глюки. Ничего вредного, только иногда не удобно :-)

Отвечает ssifl:
ПОЧИСТЬ мышу :-)

Отвечает Igor:
Вероятнее всего глючат драйвера коврика мыши... :) Грызуна чистить не пробовал?

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Windows 9xMe 4

***

IZone FAQ: Windows 9x/Me | часть 4

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Пытаюсь установить Internet Explorer 6 на систему Ме, однако она категорически отказывается. Напрочь отказывается соединяться с сайтом Microsoft. Может кто знает как эту Ме-шку обуздать (сейчас стоит Internet Explorer 5).

Отвечает Андрей Фёдорович:
Обуздать сие неразумное творение просто: FORMAT.

Отвечает magon:
Были проблемы с установкой IE6 на WindowsME. Приходилось ставить 5.5 , а затем 6. Зато IE6sp1 ставится отлично.

***

При загрузке ВинМе всплывает табло "ПАРОЛЬ", который есть клавиша "Esc" - в общем, лишняя операция, тянущая время. Как удалить эту долбанную "секретность"? На компе есть еще ХР без пароля.

Отвечает Petro Nikolaychuk:
В настройках сети установить "обычный вход в систему"

Отвечает Дементьев Александр:
Попробуй в установках сети поставить "обычный вход в Windows".

Отвечает ELF:
ПУСК-ПАНЕЛЬ УПРАВЛЕНИЯ - СЕТЬ, там выберешь ОБЫЧНЫЙ ВХОД В СИСТЕМУ. Однако это если на компе сеть настроена, попробуй в той же панели управления удалить пользователей и пароли.

Отвечает Porky:
Нажми на ОК без ввода пароля и имени, должна больше не появляться.

Отвечает Desperado:
Если модема в машине нет, снеси контроллер удаленного доступа - поможет.

***

На рабочем месте устанавливали программу РУТА, после этого пропала языковая панель. Если зайти в <Панель управления\Клавиатура\Язык> то в <Отображать языковую панель> не стоит птичка, при ее установке и нажатии <Ок>, языковая панель появляется на короткое время и снова исчезает (так же и загрузке винды). При повторном вызове <Панель управления\Клавиатура\Язык> эта птичка не появляется, система ее не запоминает. Переключение языков работает. Оффис ХР работает нормально. Переустановка системы и оффиса не помогла. Кроме того, как я слышал, такая проблема есть у многих. Помогает только полная переустановка системы в другую папку. Что-то в реестре и где именно?

Отвечает Goga:
В папке WINDOWS\SYSTEM программа ctfmon.exe не дает сидеть в трее пиктограмме раскладки клавиатуры. Перезагружаюсь в DOS и тупо удаляю ее оттуда в другую папку (вдруг пригодится). Теперь зайти в <Панель управления\Клавиатура\Язык>, в <Отображать языковую панель> поставить птичку, нажатии <Ок>.

Отвечает Ash:
Лучше установи переключатель раскладок (одной клавишей) Quick Tools 3.1 http://qtools.incom-service.de/, русская, + наворотов куча типа снятия задач, липкие листочки и прочее!

***

Win98 при загрузке запускается дайлер и пытается соединиться с инетом. В реестре в автозагрузку прописывается типа rundll32 c:\windows\system\хрень.dll После удаления ненужных и нужных прог из автозагрузки и ключей реестра HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\R*
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\R* и перегруза все повторяется снова и строчка восстанавливается. В win.ini и system.ini смотрел. Если переименовать хрень в хрюнь винда выдает три четыре ошибки подряд о невозможности загрузить хрень.dll. Где копать дальше?

Отвечает Petro Nikolaychuk:
Достать готовую лечилку. Или загрузиться в safe mode, удалить эту штуку и такие же (их обычно несколько с одним размером и похожими названиями), почистить в реестре и перезагрузиться. Потом проверить свежими антивирусниками.

Отвечает Андрей Фёдорович:
Если ручками надоело выручит Spybot 1.2 (прога такая, только лучше будет если её обновить предварительно).

Отвечает Ash:
Настоятельно рекомендую установить AnVir Virus Destroyer http://www.anvir.com/index_ru.htm, удалите с ее помощью из автозагрузки проги, по вашему мнению не нужные в автозагрузке. Можно просто снять галочку, а если уверены - то и удалить. Для операционных систем Windows 9x возможно загружать программу с помощью драйвера VxD. Полный список загружаемых драйверов находится в разделе HKLM\System\CurrentControlSet\Services\VxD Скачайте справочники "Народные советы", "Реестр Windows" http://winchanger.narod.ru/, много полезного найдете.

Отвечает Desperado:
Проверь машину на вирусы... Возможно, троян или червь какой живет. Для червей могу посоветовать Avast Cleaner - корректно червей выносит.

***

Win98, FAT32, 512 MB. При запуске программы дефрагментации жёсткого диска выскакивает сообщение о недостатке оперативной памяти, код ошибки DEFRAG009. В чём проблема?

Отвечает Morfey:
- В количестве оперативки ! Win98 не предусмотрена для работы с 512 оперативки. Поставте 2000 винду и все будет ОК.

Отвечает Umnik:
Ставь ВыньХР! И никаких 98 с оперативой больше 128 Мб!

Отвечает ELF:
Сними планку оперативы (не шутка).

Отвечает OBLOMov:
Делать тебе нечего, дефрагментировать 512Мб?! Что ты от этого получишь???

***

С некоторых пор у меня при загрузке Win98se (лиц.) стало всплывать сообщение "Ошибка доступа к реестру Windows. Нажмите OK для перезагрузки и восстановления файлов реестра". Затем идет перезагрузка, восстановление системных файлов под DOS. И опять перезагрузка. Причем иногда такой круг идет 4 раза, а иногда и вообще ни чего не всплывает. После этой лабуды теряются настройки Windows. Пробовал переустановке с форматированием не помогло, ошибка выскочила еще при установке винды. Комп С1200, TUSL2-C, 3х128MB, ASUS GeForce4mx440, Audigy. Ни чего не разогнано. Чем это может быть вызвано?

Отвечает Morfey:
- Похоже что глюк с оперативной памятью.

Отвечает Юрий:
Утилитой FDISK снеси диски и разделы, потом создай заново, отформатируй и ставь систему, должно помочь.

Отвечает Ash:
Оперативную память проверьте.

Отвечает IGoR:
Возможно дело в памяти, у тебя как я понял 3 планки памяти, они могут конфликтовать между собой. Для начала посмотри какая частота работы памяти установлена в биосе(ставь By SPD), затем пробуй методом исключения работать на одной планке памяти по очереди, вот если такой глюк еще раз появиться значит эта планка глючит.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Аукцион eBay - место, где умные люди уже давно "делают" деньги или приобретают по дешевке все нужное и необходимое.
Читайте полное русское руководство по работе с аукционом на нашем сайте:
-Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
-Подробности: http://www.izcity.com/ebay/


Windows 9xMe 5

***

IZone FAQ: Windows 9x/Me | часть 5

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Если на компьютере поставлено несколько операционных систем (например с помощью Paragon или других средств), то как быть с драйверами (например для модема или экрана) т.е. будут ли они работать одновременно без переустановки на обоих системах?

Отвечает Alex:
Как я понимаю, никаких проблем не может возникнуть, т.к. данные об этом хранятся в реестрах соответствующих операционных систем.

***

На диске "С" есть файл с именем " (именно так "). Удалить не удаётся, система сообщает, что его нет. И размер его 0. Но из-за этого файла не идет дефрагментация диска. Что делать?

Отвечает Denis:
1)Попробуй проверить Norton Disk Doctor
2)Если первое не помогает можно попробовать прямым редактированием диска (в WinHex есть функция DiskEditor F9). Открой в нем свой ДИСК и ищи эту кавычку! В начале диска такая есть - не трогай её! Когда найдет (довольно продолжительный процесс) замени на любую букву. И просто удали этот файл.

Отвечает Константин Бызов:
Можно попробовать проверить Scandisk'ом или удалить из под ДОСа.

Отвечает Goodwin:
Можно попробовать сделать scandisk под DOS (загрузившись с системной дискеты Win98), если не получилось - удалить в какой-нибудь оболочке (NC). Если не удалось есть хороший менеджер под Windows - Folder Manager, с его помощью удаляю в XP любые папки и файлы.

***

Компьютер Sony Vaio - PII Ram - 128. Операционная система Windows98 4.10.1998, со всеми доступными заплатками и т.д. через интернет. Попытался установить Acrobat Reader 6.0, по в конце установки, при конфигурировании Windows Installer, возникает сбой, программа не устанавливается - выдается ответ что-то о не той версии OS. Как это можно обойти не снося операционную систему?

Отвечает Константин Бызов:
Нужно скачать с сайта http://www.microsoft.com - Windows Installer 2.0

Отвечает Alex:
Вообще-то он ругается на то, что нужна версия Internet Explorer не ниже 6. Просьба точнее указывать что конкретно не так выдает система, для помощи, т.к. мы не медиумы :)))

Отвечает Александр:
Поставь Acrobat reader 5.0

***

Операционная система - Win98. MS Oficce97. Принтер Epson FX-1000. Принтер печатает две стоки нормально, третью не возвращая каретки справа от второй, четвертую пытается напечатать еще правее, потом пищит и выбрасывает бумагу. Дальше печатает по одной строчке на листе и делает прогон бумаги. Печать идет нормально на том же железе под другой ОС, или если печатать из под ДОСа. Установка поверх Win98 и MS Oficce ничего не меняет. Можно ли что-то придумать, т.к. очень не хотелось бы удалять Win98.

Отвечает Sergei M. Komarov:
У меня был тот же фокус, правда, с EPSON LQ 100. По совету добрых людей из этой же конфы переставил в BIOS режим LPT-порта с ECP на Normal. И все заработало!

Отвечает Alex:
Могу посоветовать только установку сервис паков для Office 97.

***

В последнее время при закрытии некоторых программ стала выскакивать табличка
"Программа выполнила недопустимую операцию и будет закрыта.
Сведения Программа FLASKMPEG вызвала сбой при обращении к странице памяти в модуле KERNEL32.DLL по адресу 018f:bff9db61.
Регистры:
EAX=c00309c4 CS=018f EIP=bff9db61 EFLGS=00210216
EBX=0532fe28 SS=0197 ESP=0522ff28 EBP=052301c4
ECX=00000000 DS=0197 ESI=00000000 FS=0f5f
EDX=bff76855 ES=0197 EDI=bff79198 GS=0000
Байты по адресу CS:EIP:
53 8b 15 e4 9c fc bf 56 89 4d e4 57 89 4d dc 89."
Табличка пропадает только после перезагрузки. Установлен Windows 98. Объясните, что это за глюк и как с ним бороться?

Отвечает valfred:
Меняй память.

***

Почему-то перестали ставиться Windows ME и Windows 98 из дистрибутивной папки жесткого диска, а с компахи ставится нормально. Раньше все было в порядке. У меня два винчестера: Fujitsu MPG на 10 Гб и Seagate на 20 Гб. Не стала ставиться ни на один. Сносил разделы Fdisk-ом, Partition Magic, разные разделы на этих винтах делал активными - ни чего не помогает. При попытке установить Windows ME или Windows 98 из дистрибутивной папки HDD сразу после проверки диска машина зависает, даже не начинается копирование установочных файлов. Эта чертовщина началась после того, как я пробовал установить менеджер систем (или менеджер загрузок - не знаю, как правильно) Boot Magic.

Отвечает Alex:
Вероятнее всего BootMagic, при загрузке с винта пытается себя защитить. Вам лучше бы использовать, в таком случае, другой менеджер загрузки, либо обходиться стандартными средствами WIndows.

***

В общем есть у меня древний комп: Compaq prolinea 575e. У него ОЗУ 24 метра, винт на 4 Гб и на нём стоял Win95. Мне потребовалось поставить 98, но после установки он не грузится. Решил снова поставить 95, но такая же ерунда, но ещё хуже. После установки грузится и выдаёт, что теперь питание компьютера можно выключить. Запускаешь пошаговую загрузку, доходит до Win.com начинает истошно вопить и выдаёт абракадабру. Перепробовал почти что всё, ни та, ни другая ось не работает, а надо (бюджетная организация, понимаете ли). Может кто встречался с такой проблемой, подскажите.

Отвечает shulzz:
Возможно разогнан процессор.

Отвечает Alex:
В данной ситуации посоветовал бы на другой машине поставить на тот винт ОС, а после полной установки винт вернуть на ту машину. А вобще в данном случае необходимо всегда делать бэкап с помощью к примеру Norton Ghost.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Windows 9xMe 6

***

IZone FAQ: Windows 9x/Me | часть 6

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Поймал вирус VBC redolf a при наличии антивирусной программы Касперского. После лечения исчез файл folder.htt из папки С/WEB. При открытии окон через проводник выскакивает окошко "Ошибка сценария". Как решить эту проблему? Можно ли восстановить folder.htt?

Отвечает TU-154:
Просто отключите в Windows отображение папок ка Web-страниц.

Отвечает Константин Бызов:
Можно попробовать взять другой файл с таким разрешением из той папки и переименовать копию в "folder.htt".

Отвечает Небараковский Э.В.:
VBC redolf заражает файл folder.htt содержащий настройки папки для отображения в проводнике, я просто удалил все файлы с таким именем, и после этого перенастроил внешний вид папки.

Отвечает Леднев Андрей:
Достань его из дистрибутива Винды.

Отвечает Бузун Александр Петрович:
Возьми файл с другой машины.

***

В корневом каталоге диска C есть файл Win386.swp который "весит" 127 мегов. Он не удаляется пишет, что нет доступа. Возможно этот файл от нортоновских утилит 2001, которые бы не хотелось сносить. Как удалить файл? Пробовал из под доса удалял, при загрузке виндов он снова появляется. HDD Samsung 30.0 GB не разбит.

Отвечает TU-154:
Это файл подкачки Windows, он необходим системе для работы. Не трогайте его. Настроить его размер и расположение можно через Панель управления - Система - Быстродействие - Виртуальная память. Главное, не ограничивайте максимальный размер этого файла во избежание сбоев.

Отвечает SD Alone:
Это своп файл, файл подкачки, удаляй не удаляй, все равно будет, единственное что моджно сделать это уменьшить его размер, но 127Мб и так не много.

Отвечает Leo:
Это своп-файл, или файл виртуальной памяти, сносить его не надо.

Отвечает Константин Бызов:
Не трогай! Это своп файл Windows (файл подкачки).

Отвечает Denis Y. Borisov :
Это файл подкачки, в который скидываются данные программ при нехватке оперативной памяти. Удалять его не нужно.

Отвечает Небараковский Э.В.:
В корневом каталоге диска C есть файл Win386.swp который является и сколько его ни удаляй система создаст его после перезагрузки, если сильно мешает ставь много оперативки и отключай в свойствах системы использование файла подкачки.

Отвечает Denn:
Win386.swp - это swap-файл (файл подкачки) необходимый для работы Windows. В случаи когда PC не хватает оперативной памяти, он освобождает ее записывая данные в Win386.swp.

Отвечает Goodwin:
Это файл подкачки Windows, удалять его не нужно, но размер можно уменьшить или увеличить.

Отвечает Игорь:
Дорогой! Это же своп-файл, его не надо удалять. Но если всё-таки хочешь уничтожить файл подкачки, то правой кнопкой по Мой комп.", Свойства, Быстродействие, Виртуальная память и ставь галку на не использование виртуальной памяти или уменьши её размер, если много ОЗУ.

Отвечает Леднев Андрей:
Это файл подкачки, виртуальная память windows! Будет памяти >=512MB, тогда и думай о его сносе. Изменение параметров его по следующему пути: "Свойства системы" - "Параметры быстродействия" - "Виртуальная память".

Отвечает Катаржин Юрий:
Интересное занятие, бить себя кувалдой в лоб, чтобы отшибить память. А если серьезно, то только для уменьшения обьема swop - файла (а не его полного удаления), так как этот файл является виртуальной памятью компьютера, нужно зайти в Панель управления - Система - Быстродействие - Виртуальная память. Внимательно прочитать предупреждение, сделать вывод и выйти все за собой закрыв.

Отвечает Rip:
Ну ты даешь! Это файл подкачки виндовоза. Удалить можно, но только из-под ДОСа, но при запуске винда его опять создаст, так как без него - глюки гарантированы.

Отвечает Ganduraz:
Я с вас улыбаюсь. Это же файл подкачки. Его только через Format C:-). А вообще поставь в свойствах папки - "не показывать системные файлы", а то ты скоро Windows угробишь с такими "глубокими" знаниями.

Отвечает Porky:
Сколько юЗВЕРЯ не корми, а он всё равно файлы норовит удалить. Руки прочь от своп-файла!!! Не трогай его, он хороший. Виртуальная память по объёму оперативной памяти. Смущает только одно, что-то маловат он у тебя.

Отвечает Sergei M. Komarov:
Это файл подкачки. Когда свободной оперативной памяти недостаточно, система использует диск, как виртуальную память. Windows 98 поддерживает не более 512Мбайт физической оперативной памяти. Этого явно мало для большинства современных программ в мультизадачном режиме. Поэтому при каждом запуске система автоматически создает виртуальную память (даже если ее изничтожили под ДОСом :). Параметры виртуальной памяти (т.е файла Win386.swp) можно изменять через Панель управления -> Система -> Быстродействие -> Виртуальная память. Он может быть переменного размера с ограничением (по умолчанию) или постоянного размера (что при определенной настройке увеличивает производительность системы). Его можно вообще убрать, отключив виртуальную память. Но этого лучше не делать. Рекомендации по настройке виртуальной памяти можно легко найти в сети. Но вообще-то, прежде, чем лезть в систему, желательно почитать документацию. Удаление других системных файлов может оказаться не столь безобидным.

***

Pentium 166M 17Gb 132m W98SE. Вначале все было о'кей. Но наступил закат: полетел винт. После ремонта переустановил ОС с того же инсталлятора. Переустановил почту TheBat. Но уже с год не могу отправить письмо с приаттаченным файлом любого формата. Все делал: менял провайдера, отключал сетевую защиту, менял почтовые программы, переустанавливал винды, обращался к спецам - все безысходно: простые письма уходят/приходят, а с файлами - только приходят. Работать с такой почтой мука: как без крыльев голубь летаешь с дискетами. По логике: а) виновата ОС; б) подпорчен протокол SMTP (=п.а). Может, кто-то что-то знает, умеет или слышал?

Отвечает Константин Бызов:
Попробуй отправить в Outlook Express.

Отвечает 5252:
В таком случае лучше подстраховаться - в настройках учетных записей сделать экспорт необходимых, и записать их на хранение, тогда восстановление будет происходить в несколько кликов мышью.

Отвечает Бузун Александр Петрович:
Если у тебя стоит проверка на вирусы, что отключи проверку исходящей почты.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Windows 9xMe 7

***

IZone FAQ: Windows 9x/Me | часть 7

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Подскажите как быть с тем что при работе в Worde или в другом редакторе ни с того ни с чего комп вешается и приходится бить по ушам. Подскажите может какую прогу искалку установить или что еще?.

Отвечает Umnik:
Мощей набрать. Прога - искалка... Есть "Ищейка". Есть в WinComandore хорошая - alt+F7. Что-нибудь еще... Попей чаю.

Отвечает Леднев Андрей:
Установи прогу windows2000 или windowsXP. Должно помочь ;-)

Отвечает ZHIZD:
Тут конечно могут быть глюки Windows или редактора, тогда ответ - переустановка, но такие же вещи также наблюдаются, когда система перегружена шрифтами. Если шрифтов и впрямь очень много, попробуй свести их до разумного количества, хотя бы до 800.

Отвечает Leo:
Предлагаю установить прогу Windows XP. :о)

***

Есть компьютер (назовем его сервер) на котором находится база данных. По сети ее открывают еще 4 компьютера, а также она открыта на сервере. Так вот 2 компьютера открывают ее, а третий не может. Насколько я понял в Windows 98 есть ограничение на количество открываемых по сети файлов (1024 или около того), а у меня есть потребность примерно в 2000 файлах. Есть ли выход из этой ситуации, кроме установки NT или XP.

Отвечает MVA:
Осмелюсь предположить, что база данных принадлежит программе 1С:Предприятие. Но даже если это и не так, решение предлагаю такое: установите на машину с БД Windows2000. В ней нет ограничений по количеству открытых файлов. На остальных машинах можно оставить прежние операционки. Поверьте, это не такая уж трудная задача. Справиться можно.

Отвечает Горлач Андрей:
Нет, только W2k или XP, причём лучше вариант server.

Отвечает Бузун Александр Петрович:
Есть Win2k :-) Если честно сам сталкивался недавно с этой проблемой, пришлось менять операционку.

***

В локальной сети предприятия есть Интернет, но не всех компьютерах. Каким образом настроить Интернет на каком-либо компьютере в этой сети, не обращаясь за помощью к Сисадмину? При этом есть доступ к одному компьютеру с интернетом. На всех компьютерах стоит Win98.

Отвечает SSIFL:
Зря ты это затеял без сисадмина :-) Я сам админ и скажу те, что у меня все записывается в логи, кто с какого компа подключался, что качал и когда. вплоть до баннеров какие просматривались :-) + я разрешил доступ в нет только некоторым машинам, а всем другим запретил. НО ЕСЛИ СИСАДМИН ЛОХ, что иногда тоже случается то зайди на машину где есть нет и узнай её прокси настройки. другой вариант - посади на машине с нетом сам прокси сервак и в качестве основного укажи главный комп, где есть и-нет. НО ЕСЛИ СИСАДМИН УЗНАЕТ, ЖДИ БЕДЫ :-)

Отвечает Бородин Евгений:
Надо посмотреть на этом компьютере свойства соединения с интернетом и установить у себя такие же.

Отвечает ELF:
Нужна программа, которая предоставляет услуги ПРОКСИ (proxy) сервера, которую можно поискать в том же интернете в любом поисковике. Однако СИСАДМИН вам все быстрее настроит.

Отвечает Umnik:
А что, админ не человек? Пиво!

Отвечает DieHard:
Точно не помню, а так это через шлюз настраивается. Тебе надо будет узнать ip того компа, через который в инет выходить, и прописать его в настройках шлюза.

Отвечает Ю.А. Пейсахович:
Без админа может не получиться, потому что на сервере прописаны все МАС-адреса сетевых карт, которые имеют доступ в интернет.

***

На недавно установленной системе Windows 98 было запущено автоматическое обновление. Все прошло как положено. Каталог с закачанными файлами был успешно скопирован в надежное место, потом даже сделан BAT-файл для удобного запуска. Так вот, кроме всех прочих EXE-файлов там находились несколько CAB-архивов. Привожу их имена: AXA3.CAB, AXA.CAB и cun.cab. Прежде чем задавать вопрос уважаемой публике, ваш покорный слуга задавал этот же вопрос и Гуглу и Яндексу, но результат, как вы понимаете, равен нулю. Т.е. вопрос в том, что это за архивы? Их нужно отдельно распаковывать и запускать на выполнение или это компоненты какого-то другого исполняемого файла?

Отвечает Жариков Игорь:
сав - это придуманный Майкрософтом вид архивов, а эти файлы используются при установке автоматически, так что разархивировать их тебе не надо, но и удалять их тоже не надо.

Отвечает Леднев Андрей:
Программа установки сама их распакует, когда надо.

Отвечает Shurovik:
.cab - закрытый формат архивов. Используется МелкоСофтом и иже с ним. Их можно отдельно распаковывать, но они предназначены для использования инсталляционной программой.

Отвечает Ю.А. Пейсахович:
САВ файлы используются не юзером, а программой обновления, в данном случае. В дистрибутиве Windows 98 таких архивов прорва, однако ни у кого не возникает вопрос, как их использовать при установке системы.

***

Когда в ХР я нажимаю на клаве power, то происходит завершение работы мастдая, а вот в 98 запускается спящий режим. Как сделать, чтобы выключался комп?

Отвечает Бузун Александр Петрович:
"Пуск"->"Настройка"->"Панель управления"->"Электропитание" А вот там-то и смотри на какую клавишу что настроить.

Отвечает Ponsoft:
Панель управления > Электропитание > Дополнительно > Кнопки питания > выбрать нужное.

Отвечает TU-154:
Настройте реакцию системы на клавишу выключения питания: Панель управления - Управление электропитанием - вкладка Дополнительно.

Отвечает Сытник Виталий:
Тебе подойдет ярлык на десктопе, в меню пуск или в панели быстрого запуска с командной строкой rundll32 shell32,SHExitWindowsEx 1 -Выключение компьютера.
Для многих команд Windows можно сделать ярлыки. Сделать это очень просто: в контекстном меню выбери Создать -> Ярлык
и укажи необходимую командную строку:
rundll32 shell32,SHExitWindowsEx -1 Перегрузить Explorer.
rundll32 shell32,SHExitWindowsEx 0 Перезапускает Windows 98 без autoexec.bat и др.
rundll32 shell32,SHExitWindowsEx 1 Выключение компьютера.
rundll32 shell32,SHExitWindowsEx 2 Перезагрузка компьютера.
rundll32 shell32,SHFormatDrive Вызывает окно "Форматирование: Диск 3,5 (А:).
rundll32 shell32,Control_RunDLL Открывает "Панель управления".
rundll32 shell32,Control_RunDLL desk.cpl Открывает "Свойства экрана".
rundll32 shell32,OpenAs_RunDLL Выводит окошко "Открыть с помощью..".
rundll32 shell32,ShellAboutA Info-Box Покозать окно About > Windows.
rundll32 user,wnеtconnectdialog Вызывает окно "Подключение сетевого диска".
rundll32 user,wnetdisconnectdialog Вызывает окно "Отключение сетевого диска".
rundll32 user,disableoemlayer Провоцирует сбой.
rundll32 user,swapmousebutton Меняет местами клавиши мыши.
rundll32 user,tilechildwindows Выстраивает все не свернутые окна сверху вниз.
rundll32 user,cascadechildwindows Выстраивает все не свернутые окна каскадом.
rundll32 user,setcaretblinktime Устанавливает частоту мерцания курсора.
rundll32 user,setdoubleclicktime Устанавливает новую скорость двойного щелчка.
rundll32 user,repaintscreen Обновляет рабочий стол.
rundll32 user,setcursorpos Сместить курсор крысы в левый верхний угол.
rundll32 diskcopy,DiskCopyRunDll Показать окно "Copy Disk".
rundll32 rnaui.dll,RnaWizard Вывод окна "Установка Связи" (с ключем "/1" - без окна).
rundll32 keyboard,disable Отключает клавиатуру.
rundll32 mouse,disable Отключает мышь.
rundll32 shell,shellexecute Explorer Запускает проводник Windows.
rundll32 krnl386.exe,exitkernel Выход из Windows без любых сообщений/вопросов.
rundll32 rnaui.dll,RnaDial "MyConnect" Вызвать окошко "Установка связи" с соединением "MyConnect".
rundll32 sysdm.cpl,InstallDevice_Rundll Установить не-Plug&Play оборудование.
rundll32 msprint2.dll,RUNDLL_PrintTestPage Позволяет выбрать в появившемся меню принтер и послать на него тест.

Отвечает ELF:
Заходишь в Свойства экрана, Заставка - Питание - Дополнительно. В поле КНОПКИ питания поставь все на ЗАВЕРШЕНИЕ РАБОТЫ.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Windows 9xMe 8

***

IZone FAQ: Windows 9x/Me | часть 8

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Как избавиться от требования Винды ввода пароля при старте системы? Вкладку "Пользователи и пароли" проверял - не помогает. Может в реестре что прописать?

Отвечает Александр:
Попробуй Neo tweaker там это все отключается легко.

Отвечает SSIFL:
Точно не помню (давно с 98 не работал) но по моему в настройках сети надо выбрать семейный вход в систему, а не клиент для сетей.

Отвечает Uzorin Yury:
Панель управления -> Сеть. Далее "В системе установлены следующие компоненты" убрать семейный вход, Способ входа в сеть - обычный.

Отвечает Shurovik:
В настройках сети вместо "Клиент для сетей Микрософт" поставить "Обычный вход в Виндовс".

Отвечает ts:
Сетевое окружение-свойства-кклиент д/сетей майкрософт-обычный вход в виндовс.

Отвечает Rip:
TweakUI - там есть фишка - автоматический ввод пароля.

Отвечает TU-154:
В Свойствах Сетевого окружения выберете "Обычный вход в Windows".

***

В какой-то момент времени заметил, что винт у меня практически не останавливается и что-то делает, хотя я в это время просто читал тексты. В конце концов выяснил, что грузит его MOSEARCH.EXE из Автозагрузки. Снял птичку в msconfig автозагрузки - и винт теперь спокоен. Путь такой: C\PROGRAM FILES\COMMON FILES\SYSTEM\MOSEARCH\BIN\MOSEARCH.EXE Объясните, кто знает, что делает у меня эта MOSEARCH.EXE???

Отвечает Александр:
Если не ошибаюсь это связано с Microsoft office.

Отвечает SSIFL:
Проверь его антивирусом. Если это не вирус, то может быть это прога, ускоряющая поиск данных (типа этого есть в офисе). Отключи её из автозагрузки и все :-)

Отвечает Ю.А. Пейсахович:
Microsoft Office Search. По замыслу Билла, загаживает каталог Windows файлами *.tmp. Пользы, на мой взгляд, нет, один вред.

Отвечает Жариков Игорь:
Может это вирус?

Отвечает Ponsoft:
Это Microsoft Office пытается нам "помочь" индексируя файлы для будущего поиска. В принципе большинство проблем из раздела FAQ были бы решены, если бы народ не ленился ставить программы контроля "Автозагрузки", например, jc16 или ранний его вариант Starter (на мой взгляд очень удачный для этого). Отключать всё к чорту! :)))

Отвечает TU-154:
Это утилита для быстрого поиска из комплекта Microsoft Office. Правильно сделали, что отключили ее - никакой полезной нагрузки она не несет.

***

На комп (GA-81PE1000 Rev.3.0, 512Mb - два модуля по 256 в двухканальном режиме, P4-2.4Ghz - режим HT, Барракуда 40Gb, NEC CD-ROM CD-3002A, MITSUMI CR-4801TE, nVIDIA GeForce MX 440 with AGP8X) не ставится WIN 98. Завершение установки происходит на "Ошибка инициализации устройства NDIS. Необходимо перезапустить компьютер". Далее машина работает только в безопасном режиме WIN 98. Фирменные драйверы платы в безопасном режиме устанавливаются, но в нормальном режиме машина все равно не грузится все с той же ошибкой.

Отвечает Kanogin A.A.:
Здесь скорее всего проблема с памятью, если ставите win98, а не win98se. А сама ошибка напоминает проблему с сетевой платой, хотя Вы ее не написали в конфигурации.

Отвечает SSIFL:
Может быть это глупый вопрос, но зачем на такую машину сажать 98? Она не будет использовать все возможности твоего компа.

Отвечает Uzorin Yury:
При установке попробуйте запустить файл setupcor вместо setup. После установки Винды первым делом ставите дрова от матери, а потом всё остальное.

Отвечает Leo:
На такую машину надо ставить или XP или 2000.

Отвечает Жариков Игор:
ООХХХ, ну и нафига тебе этот 98-ой? У тебя не машина, а просто зверь!!! Ставь Хрюшу или 2000-ую и не парься. А причина может быть любая: может 98-ой не нравится 512 Мбайт (вообще-то это предел для 98-ой), может процессор, а может еще чего-нибудь.

Отвечает TU-154:
Удалите один модуль памяти, на 256М Windows 98 с большой вероятностью установится. Затем подкорректируйте в файле Windows/system.ini:
[VCache] MaxFileCache= 128000
[386Enh] MaxPhysPage=40000
После чего можете добавлять оставшуюся память.

***

На одном компе (Celeron 1300//128 RAM(не DDR)// видео 8 метров) Me летает так, что дух захватывает. На другом (Celeron 1200//256 RAM (DDR)// видео форс второй 32 метра, пардон подтормаживает. И ладно, когда тормозит NFS underground, но когда Counter - Strike и презренная Vise City. Раньше была 98 SE глюков-больше, но тормозов меньше. Винды на оба компа ставил сам. Пробовал играть размером свопа, делал дефрагментацию, включил DMA везде, где только можно. Ну не может Me так тормозить на таком компе. Что делать?

Отвечает SSIFL:
А ты в самих игрушка тоже полазай в настройках :-) и дрова поновее скачай.

Отвечает rostan2004:
Прогнать тест производительности и выявить слабое звено. Может быть какая настройка в BIOS-е мешает.

Отвечает Leo:
1. Провериться на вирусы.
2.Что в автозагрузке смотрел?

***

В IE, Когда пытаюсь зайти в пункт меню Tools - Internet Options выскакивает окно с сообщением: this operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator и единственной кнопкой Ok, когда на нее нажимаю окно пропадает и все... Соответственно невозможно изменить не одну из настроек IE. Такая же картина наблюдается и при выборе пункта Internet Options в меню ПУСК-НАСТРОЙКА-ПАНЕЛЬ УПРАВЛЕНИЯ.

Отвечает Leo:
Написано ведь, у Вас не хватает прав администратора. Обращайтесь к админу.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Аукцион eBay - место, где умные люди уже давно "делают" деньги или приобретают по дешевке все нужное и необходимое.
Читайте полное русское руководство по работе с аукционом на нашем сайте:
-Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
-Подробности: http://www.izcity.com/ebay/


Linux 1

***

IZone FAQ: Linux | часть 1

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Я хотел бы перейти работать на Linux но пока еще этого не сделал. Как-то читал в одной статье, что вышел дистрибутив с новым ядром. Вот и хотелось бы узнать, что это за новое ядро и чьи (Suse или к примеру Red Hat ) дистрибутивы вышли на этом ядре.

Отвечает Kanogin Alex:
В принципе не имеет значения какое это будет ядро 2.4 или 2.6, т.к. оба из стабильных веток... Дистрибутивы вышедшие на этом ядре: Knoppix 3.4(на основе GNU Debian), Mandrake 10 Official.

***

Есть компьютер с 3-мя установленными операционными системами: 1) Windows Me, диск С 2) Windows XP, диск D 3) Windows XP, диск Е. Хард (80 гб) разбит на 4 логических диска: С, D, Е, F. Первым был установлен Windows Me, затем 2 раза Windows XP (так надо :-)). Как на диск F поставить Linux не затрагивая все остальные диски и не затирая загрузчик. Чтобы информация, хранящаяся на жёстком диске и работоспособность всех трёх операционных систем не пострадала, и во время установки Linux не была бы под угрозой :-).

Отвечает SSIFL:
Это задаешь при установке, в каждом дистрибутиве по разному, но принцип везде один и тот же:
1) при загрузке с сд выбираешь диск куда сажать линукс
2) либо говоришь чтоб не писала в мастер бут рекорд

Отвечает Жариков Игорь:
Это может получится только с использованием одного из последних дистрибутивов Линукса - раньше существовало такое правило: загрузчик должен находится в первых 1024 мегабайтах пространства, а вот в последних релизах Линукса эта проблема вроде бы уже решена. Ну и конечно придется диск Ф переразбить под нужды Линукса. Как вариант - может воспользуешься Кнопиксом? Там и устанавливать не надо - запуск системы идет с СиДи диска.

Отвечает CoSINus:
Если устанавливаешь какой-нибудь "именитый" дистрибутив (к примеру RedHat, ASP, ALTlinux), то на одном из этапов установки он сам тебя спросит, каким образом устанавливать загрузчик. Можно даже записать его на дискету и загружать Linux через нее. А, вообще, если установить LILO в качестве загрузчика на винчестер, то при включении (перезагрузке) компьютера можно будет выбирать, какую из операционных систем загружать.

Отвечает Rip:
Наверное проще в WinXp поставить виртуальный компютер - Connetix Virtual PC, на который можно ставить любые операционки, как на настоящий.

Отвечает Kanogin Alex:
В принципе нет проблем при такой установке, я рекомендовал бы поставить загрузчик Linux для начала на дискетку. Устанавливать надо будет скорее всего на раздел hda7, но я бы советовал, чтобы при разметке диска присутствовал специалист... :))

***

Собираюсь поставить Linux в качестве второй ОС, но вся загвоздка в модеме: у меня внутренний PCI soft-модем на чипсете Conexant. Я читал, что soft-модемы Linux не поддерживаются, за исключением таковых на чипсетах Lucent. Есть ли выход из этой ситуации, или надо менять модем?

Отвечает SSIFL:
Вот совет:
1) если ты конкретно хорошо знаешь линукс ( в чем я сомневаюсь, раз ты её только ставишь :-) то оставайся со внутренним
2) если ты линукс не сечешь пока, то поищи внешний модем

Отвечает CoSINus:
К сожалению, модем придется менять на внешний. Можно, конечно, поискать к нему драйвер в Интернете, но шансы найти его близки нулю. Поиски начни с сайта http://www.linmodems.org

Отвечает Валерий Репкин:
У меня тоже soft-модем на чипе Conexant (Acorp 56-pim) и все прекрасно работает. Возьми драйвер на сайте www.linuxant.com для своего дистрибутива и поставь (в файле install внутри архива с драйвером все доходчиво написано). Правда сейчас эти драйвера Linuxant стал продавать (без оплаты модем будет работать только на 14,4 кб/с). Но в инете легко можно найти более старые (free) версии драйверов для своего дистрибутива.

Отвечает Kanogin Alex:
Интересующая Вас информация может находиться по этому адресу: http://www.yandex.ru/yandsearch?text=linux+modem+conexant&stype=www&rpt=rad Также советую воспользоваться форумами Linux User Group, такими как к примеру: http://www.lug.nnov.ru/forum.php?forum=0

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Linux 2

***

IZone FAQ: Linux | часть 2

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Почему при входе в систему под именем root в некоторых программах только английский язык, хотя при входе под своим именем все в тех же программах все на русском.

Отвечает bancorp:
Все зависит от локализации, как оси, так и программы.

***

Я о Линуксе не знаю практически ничего. Знаю только, что это почти как Виндовс только логотип другой при загрузке :). Есть ли где в инете ресурсы на русском языке, в которых раскрываются самые азы этой операционки?

Отвечает SSIFL:
www.linux.ru :-) а еще напиши в яндексе или рамблере, тонна инфы выдет.

Отвечает ditya:
http://www.linuxshop.ru/linuxbegin/
http://www.linuxcenter.ru:8080/lib/
http://www.linux.ru
http://linux.ru.net/
http://www.linuxrsp.ru/

Отвечает bancorp:
То что это не Виндовс с другим логотипом, это точно.:)))) А ресурсы, так в гугле достаточно Linux набрать, будут и ресурсы. Полезно для начала читать все, а там отфильтруется :)

***

Подскажите, откуда можно новый knoppix 3.4 скачать.

Отвечает eugene:
Все адреса есть здесь: http://www.knopper.net/knoppix-mirrors/

***

Я хочу установить на второй раздел винта Линукс. Я уже форматнул второй (логический) диск под Linux Ext2. Правильно ли я сделал? Какую версию Линукса можно поставить для домашнего использования?

Отвечает ditya:
Поставь например ASP или ALTJunior.

Отвечает Eduard Titov:
Раздел, в принципе, без разницы под что форматировать - при установке инсталлятор тебя спросит, куда ставить систему, и что и как форматировать. Лично я рекомендую использовать ReiserFS - она очень шустрая. А ext2 - анахронизм прошлого века. Насчет дистрибутива - в принципе, все они чем-то похожи. У меня дома третий год стоит Debian testing/unstable - жалоб нет.

Отвечает SSIFL:
НЕТ. Удали его и создай 2 раздела - 1 ext2, а второй swap (раздел для файла подкачки). Теперь следующий вопрос. Что значит для дома? Самое милое дело knoppix - ничего не жрет на винте и 100% рабочий линукс. Можешь посадить его. Если хочешь, сажай alt недавно его новая версия вышла.

Отвечает e_kem:
1) Правильно, что решил поставить :-) А форматнуть лучше под Ext3 (надёжнее), сделать это можно и по ходу установки.
2) Самую последнюю :-) (Mandrakelinux 10, Suse 9.1 к примеру)

Отвечает sender:
Если хочется просто посмотреть на LINUX и немного поюзать его без опасений снести "форточки" и потерять данные, то лучший способ-LiveCD - то есть" живой сидюк",которых сейчас полно. Особенно рекомендую KNOPPIX LiveCD. Ну можно еще наш ASP GREENHORN. Действуй просто - купи CD, выставь в BIOS загрузку с CD, и наслаждайся и учись! Knoppix особенно хорош. Автоматически определяет все устройства даже USB никаких тебе mount и прочих заморочек.

Отвечает CoSINus:
Линукс можно взять в варианте от ASP (последняя версия ASP Linux 9.2), т.к. он фактически является русифицированным вариантом Red Hat Linux. Если будешь устанавливать его то сделай так:
1. Удали через Partition Magic (или подобную ей программу) тот раздел, на который хотел поставить линукс.
2. Во время установки поставь галочку напротив пункта "Использовать свободное места винчестера" (за дословность не ручаюсь). В таком варианте программа установщик сама создаст необходимы разделы и отформатирует их как надо.

Отвечает bancorp:
Ну в принципе можно и так. Хотя в последнее время установщики все предлагают на русском и достаточно понятно.

***

Линукс также как и винда бывает на русском языке?

Отвечает valfred:
Бывает но.... на кой тебе русский... линух хочешь убить?

Отвечает ditya:
Смотря какой дистрибутив. На русском много дистрибутивов: ASP, ALT и др.

Отвечает Eduard Titov:
Линукс бывает и на русском, и на китайском, и на иврите и т.д.

Отвечает e_kem:
Само собой. Среды рабочего стола, такие как KDE и GNOME, изначально задумывались с поддержкой различных языков, так что если вам надоест русский с английским, то можно поставить, например, немецкий или албанский, причём язык поменяют также большинство стандартных приложений этих сред. В консоли проблем тоже не должно возникнуть.

***

Возможно ли использование принтера Olivetti Copy_Lab 200 в Linux Mandrake 10.0?

Отвечает bancorp:
В принципе возможно, особых проблем не вижу.

***

Где можно скачать рабочий и проверенный временем дистрибутив Linux, рассчитанный на новичков.

Отвечает valfred:
Ищи поисковиками red hat 9.0

Отвечает ditya:
Проще зайти в магазин и купить. А для новичков посоветую KnoppixRE (русифицированный), его и устанавливать не надо - идёт прям с диска. Или можно установить ALTjunior.

Отвечает SSIFL:
Линуксы выходят чуть ли не каждый год, так что проверенный временем немного не пойдет :-) Возьми кноппикс.

Отвечает bancorp:
Для Linux по большому счету нет таких дистрибутивов. Есть оптимальный вариант: Поставить что-нибудь, а потом с помощью инета и знакомых осваивать ЭТО.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Software 1

***

IZone FAQ: Software | часть 1

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Где можно взять программу, копирующую обычные защищённые CD?

Отвечает Vlad Lozyanov:
CloneCD. Если не знаешь где найти....то напиши www.gg.ru и в поиске напиши CloneCD, советую версию 4.2.0.2.

Отвечает whisper:
В деле копирования защищенных CD хорошо зарекомендовала себя программа CloneCD. Также неплохие отзывы и от Alcohol 120%. Найти можно через любой поисковик.

Отвечает Заякин Александр:
Поставьте второй CD-rom, и Nero или EasyCD Creator, последних версий (я пользуюсь NERO 6.0.0.19) спокойно будут копировать любой защищённый диск, напоминая Вам об авторских правах.

Отвечает А. Королев:
Попробуйте программу "CD MATE" от An Chen Computer Co, Ltd. Обычные я ей копировал, но меня уверяли, что копирует и защищенные.

Отвечает ВАДИМ:
Что значит "обычные защищённые CD", все производители soft, game стараются защититься необычно. Пока лучшее, что видел - Alcohol 120% http://www.darketernal.net/zips/Grabacion/Alcohol.Soft1.4.8.1222.rar и CryptCD - программа предназначена для копирования CD дисков защищенных паролем http://www.timesavesoftware.com/cryptcd3.exe, а также частично CloneCD http://home.t-online.de/home/CloneCD/download/SetupCloneCD.exe, и Virtual CD v.5, последнюю лучше поискать у больших дядек - http://www.softodrom.ru, http://www.listsoft.ru, http://www.agava.ru/, http://www.softparad.nm.ru.

Отвечает Chernetskyy Olexander:
Посмотри MDaemon Tool. Там что-то упоминается об эмуляции защит CD и копировании защищенных дисков. Возможно поможет.

***

Встречаются игры которые не поддерживают сетевую игру по локальной сети, а лишь через интернет (к примеру Need For Speed Underground), что является на мой взгляд большим минусом игры, так вот хотелось бы узнать можно ли что-либо сделать, чтобы запустить игру по локальной сети?

Отвечает Дмитрий:
Сходи на www.nfsworld.ru, там все подробно в форумах расписано...

***

Какую программу download-качалку лучше всего использовать для "домашних условий", если скорость подключения равна (максимум) 48000 кб/с. Многие хвалят Fresh Download, а недавно была статья "памятка начинающему прогоманьяку" - там автор советовал DAP, ReGet тоже все хвалят. Подскажите, пожалуйста, компромиссный вариант.

Отвечает Deviant:
Любую. Главное, чтобы в ней были нужные функции (каждому нужно что-то своё) - несколько потоков, слежение за clipboard'ом, ограничения скорости, и т.д.

Отвечает mainboard:
Испробовал множество download manager-ов и ...пользуюсь встроенными средствами браузера Opera
Скорость стабильно высокая, поддерживает продолжение закачки, но не работает по расписанию и не восстанавливает соединение при обрыве, приходится использовать в паре со звонилкой.

Отвечает Ash:
Несколько лет пользуюсь DAP и не собираюсь ни на что другое менять. Быстрый, удобный, простой, без лишних украшательств.

Отвечает Fantom:
Если не нравится все вышеперечисленное - то лучше воспользоваться моим старым другом - FlashGet. Недавно вышла новая версия 1.5 - хорошая. Я уже им пользуюсь 1,5 года. Никогда никаких нареканий не вызывал.

Отвечает Сухарев Валерий:
Неплохо зарекомендовал себя Download Master. Скачать можно с сайта http://www.westbyte.com/dm. А чтобы скорость была повыше - отключите все параллельные телефоны на вашей линии.

***

У меня вопрос для тех кто обитает на Украине. Почему SMS, посланную через интернет (НО с помощью программки) на мобильный телефон оператора "КиевСтар" не приходят. Есть ли другие программки, которые работают для этого оператора. Дайте ссылки на такие.

Отвечает Viper:
http://freesoft.ru/file.html?id=8839&dl=0&filename=sms-ka.zip – Точно работает. Выбирать «через SMTP» (Походу разберешься).
http://zormax.narod.ru/Soft/websms.zip - Не помню.
http://dv-soft.narod.ru/smsp20.zip - Работает, но не ясен момент отправки (т.е. - когда можно отключаться от сети)
http://vanaheim.narod.ru/xsms/setup.exe - Не пробовал с КС, но на Джинс – отходили.
Еще LongSoft Pager – Яркая прога, домашняя страница - http://lspager.da.ru.
P.S. Kyivstar с сентября или октября 2003г. ввели программу «Анти-спам». Суть ее в том, что с и-нета на телефон отправлять СМС нельзя, но при желании абонента можно ее отключить, послав СМС на какой-то номер (можно узнать у оператора). Но ко мне все приходило, хоть я и не посылал никаких СМС.

***

Какой Антивирус лучше всего? Я слышал о программе NORTON, в неё ищё входит различные проги (чистка реестра и т.п.) - как она?

Отвечает ssifl:
Я советую старый добрый касперский. Он у меня дома стоит. согласен, медленный, зато надежный. Тем более ловит все вирусы какие есть на территории бывшего СССР. Нортон не советую. Он не для нас. У нас вирусы особые :-) он их поэтому не все ловит, а каспер пока не разу не подвел. ПРОВЕРЕННО. Хотя честно говоря это дело вкуса. Я не обижусь, если кто-то скажет, что авп- не для него. Просто у каждого свои предпочтения. (та же самая история кстати и с фаерволами).

Отвечает Раев Андрей:
Есть приличный антивирусник Trend PC-cilling. Распространяется на дисках, постоянное бесплатное еженедельное обновление из сети. Работает on-line в фоне, правда, долго проверяет первую страницу при загрузке IE и почту, но шарит со страшной силой.

Отвечает Terminal:
Я советую поставить DrWeb, так как он у меня стоит:))) Шарит и блокирует всё что можно, т.е конфигурируешь его как тебе взбредётся, гибкости в этом плане у него хватает.

Отвечает frOst:
В Norton Antivirus не входят дополнительные проги, типа чистки реестра. Это все содержится в Norton Utilities. По моему мнению, это лучший антивирь. Он все находит и не дает заразить мой комп. Так что смело ставь себе NA2003 или NA2004... не пожалеешь

Отвечает Ash:
Выбирай Norton AntiVirus, не ошибешься, надежен, конфигурируется просто, работает без тормозов, обновляется легко и быстро. А реестр чистить лучше jv16 PowerTools http://www.macecraft.com/ , RegClean 4.1a (build 7364.1) http://support.microsoft.com/support/kb/articles/Q164/5/29.asp ftp://ftp.microsoft.com/Softlib/MSLFILES/oadist.exe ftp://ftp.microsoft.com/Softlib/MSLFILES/oadist2z.exe NORTON может испортить реестр в некоторых случаях.

Отвечает Красносельский К. К.:
В Нортон антивирус чистки не входят они входят в Нортоновские утилиты. Лучше ставить и антивирус и утилиты (они выполняют различные функции, дополняя друг друга. Что касается лучшего антивируса то здесь вопрос в личных предпочтениях. Никто не сможет дать тебе объективного ответа. Единственное что, могу сказать объективно, так это то, что резидентный модуль Нортон Антивируса оказывает на систему наименьшее торможение (читай на Discoverer.by.ru раздел "Хорошие новости"). Но вместо одного антивируса, лучше иметь несколько, например Нортона и Касперского. Др. Веба не ставь - Данилов только недавно научился писать под Windows и выходит очень коряво. Более того, программа не соглашается ставится, если какой-то антивирус уже стоит (наглость!) - Данилов не сумел добиться совместимости. Да и количество распознаваемых вирусов скромно. Неделю назад мой знакомый скачал обновление Веба и проверил компьютер. Нашел 1 вирус в 2 файлах, вылечил - все равно система глючит. Я поставил Нортота, проверил, еще несколько других вирусов в 7 exe-файлах. Вылечил. Система стала тормозить меньше. Затем утилитами поисправлял ошибки. Так что, рекомендую. Но, хороших антивирусов должно быть много. Немецкий AntiVir не ставь - Касперскому уступает - проверено на одной из версий вируса РедАлерт (хотя в другом может обойти, но я усомнился).

Отвечает D.A.E.M.O.N.:
Для достаточно быстрых машин (проц не ниже Pentuin III/Celeron c частотой>450 Mhz и памятью>128Mb: Norton Antivirus, McAffe, можно и Касперского. Но не стоит ставить этих монстров на слабые машины, можно вконец загрузить их, тормоза будут жуткие. Это их существенный недостаток, несмотря на их мощность и навороченность., а также проблемы с обновлениями баз: они имеют большой размер и качать их из сети накладненько. Эти антивирусы для тех, кто на танке и с толстым каналом в интернет. Для машин послабее: DrWeb. Без тормозов идёт даже на 486 66 Mhz с 16Mb памяти. Вирусы ловит неплохо, если обновлять регулярно, а места в памяти занимает мало. Обновления выходят регулярно, их всегда можно скачать, весят не больше 20 кб. Есть мнения о неустойчивой работе Dr. Web - частые ложные срабатывания, не все вирусы ловит. Ложные срабатывания действительно есть, но не так часто, как это указывают. В базе данных этого антивируса описаний меньше, чем у вышеописанных монстров, но на 8 лет моего юзания Dr. Web'а, ни одна зараза не пристала. Только для этого нужно регулярно обновлять базы... И не ставить разные антивирусы на одну и ту же машину одновременно.

Отвечает Романюк Иван:
На данный момент лучший - Avp (В смысле касперский...). Правда иногда его монитор очень сильно мешает, систему он может весить, память полностью забивать, ну и т.д. (поэтому очень часто его просто отключают..). Потом Dr.Web. Здесь малообновляемые базы данных вирусов, некоторые не находит, Память берет меньше, но его легче что называется "обмануть". Вот насчет Nortona... Та, в которую входит чистка реестра-это N.Utilites, а антивирус-это другое. Все остальное в нем скажем так, ниже среднего. Кстати, на одном компе сразу запускали Avp и Dr.Web. Обе проги определили другую как вирус и начали удалять файлы друг друга... "Победил" Avp. :))). З.Ы. Сугубо личное мнение, а вообще у каждого свои вкусы...

***

На работе приходится работать на старенькой машине. Установлена Windows98 и MS Office 97. При работе с MS Access возникла следующая проблема. Возникла необходимость печати в Word выборки из базы данных. После выполнения пункта меню "публикация в MS Word" выборка отобразилась в документе Word в виде таблицы, в которой вместо букв были вертикальные палочки и точки. Строка с названием шрифта на панели инструментов была пуста. После выбора обычных шрифтов типа Times New Roman или Arial вместо палочек появились "кракозяблы". Стал пробовать другие шрифты, более экзотические: Academy и т.д. Получилось. Но при попытке внести изменения новые введённые буквы отображались квадратиками. При публикации в MS Word отчёта из Access со шрифтами всё нормально, текст отображается шрифтом Arial . Разъясните, в чём дело. Что это за "глюк" и что нужно настроить?

Отвечает Alexm:
Попробуй убрать аппаратное ускорение видеоадаптера до "Нет" Это Панель управления->Экран->кнопка Дополнительно->вкладка Быстродействие.

Отвечает Звягинцев П.Н.:
Есть такие грабли (и еще некоторые) если не установлен второй сервис пак на офис 97.

***

Как удалить EnsoniqMixer и starter.exe?

Отвечает Романюк Иван:
Если это та прога, которая со звуковой картой устанавливается, то пусть\выполнить\Автозагрузка\ Удаляешь его оттуда. Потом (в Xp-в папке system 32, а в 98 в System) удаляешь starter.exe.

***

Где можно достать профессиональный конструктор инсталляторов. Я скачал Mini Installer, но инсталляторы, сделанные этой прогой - не профессиональные, чувствуется домашняя сборка. Нужен такой, с помощью которого сделана программа Ищейка 4.2 или подобные тому инсталлятору.

Отвечает Drow:
Мне нравится этот конструктор инсталляторов, попробуй. Setup Generator Pro Version: 2001.3.1 Platform: Windows 95/98/Me/NT/2000. http://www.gentee.com

Отвечает Николя: Ghost Installer Pro Edition

Отвечает Романюк Иван:
В инете...:)) Советую Wise Installation System 9 Professional Edition, Также неплохой InstallShield Experss,ну и Setup Factory. Все смотри mirsofta.ru\инсталляторы.

Отвечает Калашников Александр:
Купить диск и инсталляторами. Наиболее профессиональный инсталлятор InstallShied AdminStudio (в принципе очень не плох Express) или Wise Installation System Pro, но инсталляшки они делают довольно большие. Если нужен небольшой объём, то лучше всего Inno Setup - бесплатный и очень гибкий. Инсталляшку на нём пишешь скриптованием, есть различные мастера.

***

Какие проги можно использовать для общего доступа в интернет? На одной машине стоит модем, все связаны сетью. Если можно, киньте ссылку.

Отвечает whisper:
Нужно расширить подключение к сети интернет на сервере и указать возможность установления его с любого компьютера или с сервера.

Отвечает valfred:
Используй прокси сервер на той машине где стоит модем и все.... а пример прокси допустим wingate, winproxy, usergate

Отвечает ssifl:
В винде это уже есть вот ссылка (www.microsoft.com ) :-) Называется общее подключение к интернету. Встроино в саму винду. А если хочешь что-то посерьезней, то попробуй прокси сервер. В нете их туча, просто я щас ссылки не помню. Кстати, в izone хвалили coolproxy. Кажись в этом выпуске. Там наверно и ссылка есть.

Отвечает Романюк Иван:
http://wingate.com/. - Хорошая прога. Хотя вручную настроить - работать будет быстрее. Прописать основной шлюз (IP сервака), и основной Dns сервер.

Отвечает Malinnikov Ruslan:
Можно юзать программы наподобие http://www.winroute.com, но мы (в сети) юзаем CoolProxy http://coolproxy.narod.ru. Куча настроек, фильтр баннеров, для каждого юзера персональные настройки, общий кеш.

Отвечает Ghost:
Машина на которой стоит модем устанавливается proxy-сервером. Никаких специальных программ для этого не надо.

Отвечает Alex Petrov:
Встроенные средства Windows, общий доступ. Kerio WinRoute. http://www.kerio.com.

***

У меня резак asus crw4816A(48/16/48)-c ним прога nero 5.5.8.0-c помощью которой и пишу при попытке копировать с диска на диск (привод источник -виртуальный диск-vcd4 ) выдается "плохой файл образа"-хотя битых кластеров на нем нет. Кто что знает напишите пожалуйста.

Отвечает Ghost:
Скопируй все файлы с виртуального CD в отдельную папку и после этого делай все что хочешь.

***

Есть модем голосовой Acorp PIM-2 56.6K Rockwell, internal подключен в телефонную линию. проблема в том, что я не могу найти Аон который бы РАБОТАЛ, (пробовал Ventafax, Advanced call center не помогает). АОН пишет, что номер не определен.

Отвечает Калашников Александр:
Сам чип Rockwell слишком быстр для АОН, который не успевает принимать последовательности. Единственна прога, которая работала у меня - VentaFax, но работала плохо, то есть определяла, когда ей этого хотелось. Для того, чтобы она хоть как-то работала необходимо поковырять настройки, как именно почитай в сети.

Отвечает skyl:
Плюнь на это дело. Глухой номер.

Ответ без подписи:
Это вначале на АТС тебе нужно сходить, чтобы тя подключили к АОНу. А потом пробуй свои проги.

Отвечает Романюк Иван:
Менять модем. На модемах с чипами Rockwell никогда не было нормально работающего а Она. Хотя есть вариант для внешних Acorpов-прошивка есть одна, но и в этом случае номер определяется в 2-4 случаях из 10...

***

Мне достался монитор PLUS UPS Systems без установочного диска, а без него компьютер ограничивает частоту мерцания экрана до 85Гц. Где взять установочный диск?

Отвечает ssifl:
На мониторы диски в общем не нужны. Они сами передают в видео карту информацию о своих возможностях. Так что видимо 85 это максимум что он поддерживает на этом разрешении.

Отвечает Романюк Иван:
Поставь монитор Plug and Play (если винда 98/Me). В св-ах адаптера установи нужную частоту (если там max 85-значит выше у тебя не держит). Если Винда XP/200-сними галочку скрывать частоты, кот. монитор не может использовать. Хотя, такое предчувствие, что больше 85 уже не будет...

***

При записи дисков постоянно пользовался Nero. Сначала версией 5.хх, а в последнее время версией 6.0.19. Кроме того, иногда использовал программу Fantom CD для создания и записи образов дисков. Так вот, неожиданно обе эти программы категорически отказываются записывать диски. Запись вроде начинается, но потом (обычно на 6-10%) вылетает сообщение об ошибке "Invalid block adress..." и в результате диск испорчен. Я даже подумал, что неисправен привод, но попробовал записать встроенными средствами Windows XP - все прошло на ура. Установил программу Easy CD Creator - тоже записывает без всяких проблем. Далее пошли кульбиты с многочисленными переустановками Nero разных версий, причем с полной очисткой реестра от оставшихся записей. Но Nero по прежнему отказывается работать. В чем тут дело?

Отвечает Богданов Алексей:
Попробуйте переустановить Nero - Burning Rom и поставить версию 5.5.10.28 или любую 5xx!

Отвечает Раев Андрей:
Вообще-то с Nero такие глюки часто бывают. Лучше Easy CD Creator-а все равно пока ничего нет. Почему им-то не пользоваться?

Отвечает Yuriy Andreev:
Была приблизительно такая проблема! Попробуй поменять болванки!

Отвечает skyl:
Нера глюкавая. У меня такое было, но писать не хотела Нера только CD-R, а RW писала отлично. Также думал что виноват привод. но потом вычитал что это Нюра. Ставь версию 6.3

Отвечает Ghost:
Версия Nero 6.0 абсолютно глюкавая. Попробуй версию 6.3.

Отвечает Lawr:
Похоже BIOS RW-шника шить надо, было у меня похожее с DVD-RW NEC 1300A, сам DVD не брал дисков некоторых производителей с повышенными скоростями.

***

11 Corel часто зависает при работе со шрифтами, кто знает почему так происходит? На других компах не виснет.

Отвечает Дубровский Роман:
Комп отличается от других, поэтому на этом виснет а на других нет.

Отвечает Ash:
Видеокарта слабая.

***

Где можно найти последнюю версию обновления AMI BIOSA?

Отвечает Дубровский Роман:
На сайте производителя.

Отвечает whisper:
На сайте производителя материнской платы.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Software 2

***

IZone FAQ: Software | часть 2

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

В прошлом FAQ был вопрос о том, как сделать интерфейс Windows 98 похожим на XP. Установил я Aston XP. Часть сделалась похожей на ХР, а часть - нет. Например, остались такими же кнопки закрытия, развёртывания, свёртывания окна и т.д. Как их можно изменить и можно ли вообще? И, если можно то ещё один вопрос: я лазил в настройках тем (Theme) Atson`а и не заметил, как пропали часы на панели задач. Несколько раз переустанавливал программу, чистил реестр, но не помогло. Как их вернуть? Заранее благодарен.

Отвечает Sosbek:
Для того чтобы плностью изменить интерфейс скачай и установи прогу Window Blinds.

***

Хотелось бы звонить в г.Омск из Казахстана, с компа на телефон. В инете прочел, что возможно звонить таким образом только в Москву (из стран СНГ). Так ли это? Если возможно, просьба подробно рассказать, как да что, какие минусы и т.д.

Отвечает Романюк Иван:
В виндах есть обычная звонилка-телефон. Звонишь, как по обычному телефону (кодстраны\кодгорода\номер телефона).Минусы - чувствительность микрофона. На той стороне очень плохо слышно (фразы обрываются etc.) Можно попробовать прогу VentaFax ,там есть регулировка уровня и шумов микрофона. З.Ы. Омску привет :)

***

Стоит Win98SE. Хочу поставить на другой раздел Win2000, однако после начала установки выдается ошибка о невозможности ее продолжения из-за ошибки в области загрузки. Как все-таки установить вторую ось?

Отвечает Романюк Иван:
Сделать ScanDisk в 98.Он тебе эту ошибку исправит.

***

Линуксоиды! Обращаюсь к Вам, скажите, пожалуйста, чем лучше Linux от Windows XP?

Отвечает GENEMI:
Для кого как. Если хочешь хаком заняться, то можешь пока поставить unix. Но я считаю что надо знать и win и unix.

Отвечает Logvinov Andrew:
Я думаю не стоит отвечать на этот вопрос, так как он вызовет много шума но мало смысла.

Отвечает Sosbek:
Неуместное сравнение.... Совершенно неуместное!..

Отвечает Романюк Иван:
Чем лучше семейство *nix в смысле? Да всем...:). Винда просто попроще будет ,со своим-то интерфейсом... Да и то, кому как...

Отвечает ssifl:
Это полностью другая ОС. Пока сам не увидишь и не поработаешь - не поймешь. Советую начать с knoppixа. Линукс который работает с компашки. В сети найди и скачай исошник. или возьми у друга\в магазине.

***

Кто знает, нормально ли то что при запуске Kaspersky AV Control Centre в диспетчере задач отображаются кроме AvpM.exe еще и два процесса avpcc.exe запущенные один SYSTEM и другой пользователем, когда же запускаю только "монитор" опять же два процесса avpm.exe? В службах я установил запуск Касперского в ручную. ( XP Pro SP 1).

Отвечает Романюк Иван :
Совершенно нормально.

***

Ноутбук Toshiba Satellite 1005-S157/XP pro/карта IEEE1394/внешний винчестер подключается по Fire Wire. Файлы туда и обратно перемещаются без проблем, программы с внешнего винта и MP3 тоже запускаются, а вот .AVI - файлы запускаться не желают, при попытке запустить .AVI система долго думает, в лучшем случае появляется первый кадр фильма, а потом теряет связь с внешним винтом о чем и сообщает.

Отвечает Романюк Иван:
Надо было поконкретнее написать о чем сообщает. А вообще, можно попробовать кодеки другие поставить.

Отвечает Жариков Игорь:
Могу предложить только одно - перед проигрывание авишек копируй их на внутренний винчестер ноутбука и оттуда уже их и просматривай.

Отвечает ssifl:
Коперни файл с внешнего винта на свой и все будет ок. У внешнего винта скорость всегда меньше чем у внутреннего.

***

У меня для просмотра видео прога BSPlayer. При нажатии на кнопку Р с экрана берётся скриншот и помещается в заданную папку. Неизвестно после чего, но сейчас картинки похожи на ненастроенную на канал ТВ картинку (полосочки помехи шум...). Переустановил Винду ХР. никакого эффекта, только помехи стали другие.

Отвечает ssifl:
Попробуй покопаться в настройках самой проги а не в виндах.

Отвечает mitry a.k.a. Moonsoldier:
Скорее всего не включается оверлей видеокарты, без скриншота точнее не сказать. Попробуй нажать "Print Screen" на клавиатуре, запусти встроенный в винду редактор Paint и посмотри есть ли там картинка (только перед запуском Paint закрой BS player). Если картинка есть, то не работает оверлей видеокарты, и вывод идёт через RGB, проблема либо в дровах, либо в настройках BS player'а (проверь галочку use overlay в настройках) попробуй переставить BS player, но только в другую папку, именно переустановить а не переписать папку с файлами плеера.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Software 3

***

IZone FAQ: Software | часть 3

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Имеется SB Live! 5.1 и акустика Creative Insp. T5400, 5.1. Дрова под саунд родные под XP. В общем при проигрывании MP3-файлов в пятом winamp-е или в Windows Media 9 центральная колонка естественно не звучит. Есть ли какие-нить сторонние проги-плееры, позволяющие активизнуть и "центр" при прослушивании mp3?

Отвечает Ash:
Панель управления - Звуки и аудиоустройства - Громкость - Дополнительно - Расположение динамиков - укажи свою систему. Поставь Apollo.

Отвечает whisper:
Она и не должна звучать в режиме стерео, центр работает только при проигрывании DVD и в некоторых играх с EAX.

Отвечает Жариков Игорь:
Боюсь если и есть такие проги то они только эмулируют сигнал 5.1, на сколько я знаю, мр3 дает либо моно либо стерео сигналы, а стерео сигнал в свою очередь это только 2 канала - левый и правый. При проигрывании у тебя на задние колонки звук подается с мааааленькой задержкой, а вот на центральный пришлось бы подавать и левый и правый сигнал одновременно, в результате боюсь что звуковая картина станет только хуже.

Отвечает Романюк Иван:
JetAudio. Из-за своих св-в еще получше винампа будет.

Отвечает Сергей:
Попробуй BSPlayer.

***

У меня наблюдается следующий глюк: как только загружаю либо IE, либо Outlook Express, то через некоторое неопределенное время и некоторой периодичностью на пару секунд гаснет монитор. Перед тем как погаснуть компьютер на 1-2 секунды как-бы подвисает. В чем может быть проблема и как ее вычислить? Состав компа: MB - GA-7N400, Monitor - SyncMaster 172v, Video - GeForgce 4 MX 440-8X 64 Mb, CPU - Athlon 2500+ Barton.

Отвечает Серёга:
Возможно с дровами от видюхи проблемы.Поставь что-нить поновее.

***

Как избавиться от Мессенджера, который идёт вместе с Аутлук Экспресс?

Отвечает Александр В.:
В командной строке Пуск -> Выполнить напечатать следующее: RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove и нажать OK . После этой операции вам будет предложено перезагрузиться. После перезагрузки Messenger у себя на компьютере вы больше не найдете.

Отвечает Александр В.:
Запрет старта программы Windows Messenger при загрузке операционной системы. Для этого следует перейти в раздел HKEY_LOCAL_MACHINE\ SOFTWARE \ Microsoft\ Windows\ CurrentVersion\ Run и удалить параметр MSMSGS

Отвечает Бекетов Леонид:
Для начала удалить Messenger с "установка и удаление программ" а затем: Пуск(Start) --> Выполнить(Run) Далее набираем команду: RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove. Дальше со всем соглашаемся и после завершения установки комп должен перезагрузиться.

Отвечает ssifl:
Отключи его вначале в трее, а затем зайди в програм файлз и переименуй папку мсн мессенджер на что-то другое.

Отвечает Dmitry:
Удалить директорию с ним c:\Programm Files\Messenger :)

Отвечает Goodwin:
Скачай программу xp-AntiSpy http://www.xp-antispy.org Ставь галочку - Полное удаление MS Messenger.

***

Покупаю журналы Upgrade, ChipCD и т.п. На прилагающихся дисках имеется антивирус Касперского с ключом. После установки на комп /PIV 2.4G/P4P800/RAM 512/Barracuda IV 80G/ATI Radeon9800ProXT/DVDRW Pioneer107D/WinXP SP1/ - при запуске Касперский Антивирус Монитор дает сообщение "Ошибка загрузки компонент ядра Kaspersky Anti-Virus."В "Администрировании"->"просмотр событий"->"система" висят ошибки: Сбой при запуске службы "TSP" из-за ошибки Неверная попытка доступа к адресу памяти, сбой при запуске службы "Klif" из-за ошибки Неверная попытка доступа к адресу памяти, и как следствие служба "KAV Monitor Service" перешла в состояние Остановлена. Обращался в службу поддержки "Лаборатории Касперского" - выслали тулзу удаляющую антивирус полностью с компа. Не помогает. Переустановил хрюню /без форматирования, удалением системных папок и файлов, как учили в дайджестах izcity :)) Ничего не помогает. Может быть есть решение?

Отвечает Stan:
Я тоже сталкивался с этим глюком. Еле избавился от Касперского, он у меня капитально было засел в Program Files. C помощью различных манипуляций я вытащил оттуда весь его дистрибутив на рабочий стол и затем удалил Касперского. Помог также мне в этом RegCleaner. Сейчас установил антивирус Panda Platinum 7.04.00, с прилагающегося к журналу "Домашний компьютер" (№ 9, 2003 год) диска, прекрасная прога, не мешает компу, работает незаметно, распознает более 70 тыс.вирусов, обновляется постоянно без проблем.

Отвечает Ash:
Несколько лет использую Norton AntiVirus, ИМХО, лучший антивирь, без тормозов и весьма надежен. В инете в поиске введи "Сравнение антивирусников" - много интересного найдешь.

***

У меня есть вопрос по программе Alkohol120 Retail. Сама программа работает нормально, но не возможно вставить файл-образ в виртуальный дисковод. Из контекстного меню дисковода выбираешь смонтировать образ, монтируешь, затем открываешь сам дисковод, а он пишет Вставьте диск в дисковод. Пробовал в самой программе монтировать. Вроде все нормально, написано - Носитель присутствует, выбираешь обновить - пишет Нет носителя. Может кто сталкивался с такой проблемой. И еще, не могу удалить виртуальный дисковод оставшийся от предыдущей установки Алкоголя, т.е. теперь их стоит два. И оба не работают.

Отвечает Игорь:
А может в этом и причина? Убираешь новый виртуальный привод, убираешь новый Алкоголь. Ставишь старый Алкоголь, убираешь старый привод, и сносишь
эту программу. После ставишь новую.

Отвечает Сергей:
Попробуй снова удалить alcohol, затем из системы удали дрова от виртуалки и заново установи alcohol.

Отвечает Жариков Игорь:
Переходи на Daemon Tools, с ним никаких проблем нету.

***

Всю сознательную интернетскую жизнь пользовался TheBat-ом, в последнее время стало мне его мало, помаленьку перехожу на Outlook, а конкретно из пакета XP. Проблем возник - базы сообщений... Как это все перетащить из TheBat в Аутлук. Заниматься перетаскиванием всего в Аутлук Експресс а потом в Аутлук, желания нету. Папок у меня просто немеряно, да и сообщений тоже... Есть какая-то софта?

Отвечает Ash:
Поставь лучше Microsoft Office Outlook 2003. А базы сообщений, к сожалению, не перенести. Оставь TheBat базы сообщений пока нужны на память, через год-два они устареют, с архивируй или удали.

***

Две машины с Аутлуком. Периодически надо делать синхронизацию данных. Чем?

Отвечает Ash:
А через "Портфель" не пробовал?

***

Что-то непонятное твориться с Nero Burning ROM 6.00.11. С недавнего времени Nero перестал понимать русские буквы в проекте. Вместо них рисует линии. При начальной установке такого не было. Как с этим бороться?

Отвечает egarri:
Поставь себе версию 5.9.8.Она не глючит. А 6.0 еще не проверенная.

Отвечает Aliver:
Первое - замени версию Nero и присобачь нормальный русификатор от производителя, на сегодня уже работает отлично и без проблем версия Nero6316 и к ней есть нормальный русификатор на сайте www.nero.com. Второе проверь в реестре соответствие строк 1251"="C_1251.NLS", "1252"="C_1251.NLS" и наличие файла в папке шрифтов Tahoma.ttf

Отвечает Ash:
Включи Joliet в вкладке ISO или в меню Вид и др. настройки посмотри.

Отвечает Полойников Виктор:
Удалить и установить по новой, это не долго.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Software 4

***

IZone FAQ: Software | часть 4

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Собираю музыку в mp3 и столкнулся с проблемой: При записи mp3 на cd rw песни начинают "заикаться", то есть в некоторых местах НЕКОТОРЫЕ песни заедают! Что с этим сделать, у меня просто hdd 10 гигов и собирать на машине нет возможности? Резак NEC 9100 всё остальное пишет хорошо, даже отлично (мой кормилец!) (чистил недавно!) И вообще посоветуйте софт для коллекционера mp3 например для обрезания пробелов в конце песен (для редактирования сразу нескольких файлов) ведь коллекция большая!

Отвечает Discreet:
Возможно болванки плохие. Её может EasyCD такое твАрить. Не плохая софтина DirectCut http://www.rz.uni-frankfurt.de/~pesch.

Отвечает valfred:
Ты не сказал какой прогой пишешь... это первое... второе если ты коллекционер то зачем писать на RW а не эрки..... разница есть что изначально качество на эрках лучше.... и в 3 тебе софт какой нужен либо писать mp3 либо сдирать в mp3.... писать nero.... он лучший... а грабить это однозначно EAC или CDEX с внешним LAME codec.

***

Я установил Nero Burning Rom 6.3.0.3. По началу все нормально работало и записывалось. Затем (не пойму, что я сделал) в меню "Выбрать рекордер" осталась только одна запись "Image Recorder", в результате я не могу записывать диски этой программой, хотя установленный также CloneCD видит резак и нормально копирует диски. Подскажите, пожалуйста, чем вызван данный глюк и как с этим бороться?

Отвечает valfred:
Было у меня такое помогло 2 вещи: я снес резак, дрова и неро...и переустановил дрова .. поставил неро и все норма.

***

Обыскал весь интернет немогу найти русификатор и справку на руссуком, на Teleport pro v1.29.2005.

Отвечает Ash:
Подожди месяц-другой пока сделают русификатор, или качай другую прогу с русификатором. Учи аглицкий!

***

Один мой товарищ дал мне на время "болванку" с кучей музыки в формате WMA 9'ой версии (вопрос риторический, но до сох пор не пойму, кому пришло в голову "грабить" в WMA?). Качество довольно приличное - 192kbit. Но размеры файлов в среднем в два раза превышают аналоги MP3. Подскажите, как можно всю эту "радость" переконвертировать в MP3, желательно с сохранением всех тегов и прочей служебной информацией, хранящейся в файлах (если это вообще возможно).

Отвечает Ульянцев А. Е.:
Воспользуйся программкой MP3Producer от http://www.mp3developments.com/ru/

Отвечает Леднев Андрей:
Есть такая программулина: Orlsoft Mpeg Expensions, она, скорее всего, может.

Отвечает Discreet:
На сколько я знаю формат WMA придумывался с целью кодирования и не возможности РАСкодирования. Короче - в другой формат не перегонишь. Можно по извращаться - через WinAMP сохранить в WAV, потом чем-нибудь в MP3 :-)

Отвечает valfred:
Есть прога konvertore, Там куча возможностей.

***

Какой программной оболочкой можно копировать длинные имена файлов при загрузке с дискеты или CD-ROM? Можно ли настроить поддержку Win32 с этих носителей. Последние версии Dos Navigator позволяют работать с длинными именами при работе из под Windows, то есть требуется Win32. Пробовал xcopy32, но не получилось.

Отвечает Ash:
Почитай это http://www.cnt.ru/~lavochka/pub/index.html Средства среды предварительной установки Windows (WinPE).

Отвечает Ю.А. Пейсахович:
Лучше всего, (сам пользуюсь) сделать диск Windows PE Барта Лагерфельда - загружается с CD операционка ХР, на машине даже может и не стоять винчестер! В ней есть все необходимые утилиты, причем не только командной строки, но и в GUI интерфейсе. Пригодна на все случаи жизни, особенно если глюкнул диск с NTFS. С интернета надо скачать файл pebuilder.zip размером около 2 MB. Все остальное делается своими руками при наличии диска с дистрибутивом WinXP SP1 или Windows Server 2003 - ничего сложного.

***

Была установлена Win Me и регулярно с целью быстрого восстановления делались "хосты" с помощью Northon Ghost. Но пришло время Линолеуму умереть и на его место была установлена ХР, "винт" был переразбит с помощью PartitionMagic Pro 7.0 и отформатирован и NTFS. Но последний Линолеумовский "хост" в наличии. Возникло подозрение, что в нём в папке Мои документы находится один нужный вордовский документ. Подскажите, есть ли возможность до него добраться без "издевательств" над винчестером в виде переформатирования. Точный размер раздела я уже не помню. Возможно есть какой-то софт для операций такого рода.

Отвечает Ash:
Забудьте про PartitionMagic ниже версии 8.0, они некорректно работают с NTFS.

***

Помогите прогу найти для снятия регионной защиты с dvd дисков. Скачал dvd region free 3.39 а это оказались шаровары. Посоветуйте где прогу найти типа этого. Прога нужна для работы на power dvd плеере.

Отвечает Леднев Андрей:
DVD Genie, ищи на List Soft.

Отвечает Goodwin:
Круглосуточную поддержку любого софта можно найти на ASTALAVISTA.BOX.SK. DVD Genie кажется бесплатная. А может стоит прошить привод мультизонной прошивкой?

Отвечает Shurovik:
DVD Region Killer.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Аукцион eBay - место, где умные люди уже давно "делают" деньги или приобретают по дешевке все нужное и необходимое.
Читайте полное русское руководство по работе с аукционом на нашем сайте:
-Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
-Подробности: http://www.izcity.com/ebay/


Software 5

***

IZone FAQ: Software | часть 5

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Помогите разобраться. Установил Fine Reader 7.0, но он не распознает русский шрифт, только английский. В чем дело.

Отвечает ELF:
Переустанови программу, и включи при инсталляции программы поддержку русского языка. Либо поставь апгрейд на программу (если он есть).

Отвечает ssifl:
Там есть выбор языка. Выбери русский.

Отвечает Korsar:
Вообще, не хватает библиотек-словарей. Сам маюсь этой проблемой. Библиотеки если есть, то можно добавить в дистрибутив и установить программу снова. Если кто скинет библиотеки, намыль и мне sillver@inbox.ru. Обращение к администрации: хотелось бы, чтобы были сохранены адреса задавших вопрос и ответивших. (прим. редактора: Ваш адрес сохранён, но у задавшего вопрос не было такой оговорки - поэтому его адреса нет.)

Отвечает Goodwin:
Дабы облегчить электронный дистрибутив (ESD) компания ABBYY сразу не включила в комплект поставки программы дополнительные языки распознавания и интерфейса (включён по умолчанию только английский язык) поэтому сразу после активации и запуска программы, FineReader 7.0 пойдёт в Интернет на удалённый сервер компании ABBYY и закачает в начале русский язык и затем по выбору в сплывающем меню "Языков" можно по усмотрению установить любой язык, главное чтобы в это время работал сервер компания ABBYY и был доступ в Интернет.

Отвечает Ash:
А при установке русский фейс ставил? Если да - делай следующее: Сервис - Опции - Распознавание - Языки распознавания - выбери русский.

***

Тут недавно мелькал мой вопрос по поводу переконвертации WMA в MP3. На поверку оказалось, что таких программ довольно много. Но вот в
чем проблема. Необходимо, чтобы программа не только переконвертировала WMA в MP3-файлы, но еще и прочитала служебную информацию в исходном WMA-файле, как то название песни, альбома и т.д. и записала все это в соответствующие теги новоиспеченного MP3-файла.

Отвечает Porky:
Могу посоветовать Easy CD-DA Extractor 6. Относится бережно не только к переконвертированию, но и к тегам.

***

С недавних пор стал пользоваться анонимными прокси. Хотелось бы знать как они работают. После второго сеанса перестали открываться некоторые документы на сайте. Национальный провайдер сообщает, что доступ запрещен. Могут ли меня засечь в сети и как этого не допустить?

Отвечает Романюк Иван:
Как работают - это долго объяснять, образно говоря, меняют твой IP. Засечь тебя могут достаточно легко, чтобы этого не случилось, нужно пользоваться цепочкой прокси, но и то... И вообще, кому ты там нужен в сети.

***

У меня следующая проблема с Alcohol 120%: не могу записать образ на диск, причем ни Nero, ни какой либо другой - выдается ошибка. После чего прога зависает намертво и грузит камень на 100%. Пробовал любые версии. ОС WIN XP. В настройках стоит поддержка все ей известных форматов образов.

Отвечает ELF:
Дело в ХР, видно кто-то поставил свои права на СД-РОМ, скорее всего надо убивать ХР.

***

Подскажите прогу для создания авторских прав на болванки (чтобы не копировали все кому не лень...) Хотя бы самую простую прогу (кому надо, все равно сломают).

Отвечает ELF:
Я такого не слышал... По-моему такое невозможно...

Отвечает Романюк Иван:
Да та же Nero вместе с диском копирует авторские права

***

Попался в руки CD с дистрибутивами MS Server2003. При просмотре, проводник показывает объем 700 Мб. При скачивание дистрибутивов на жесткий диск, общий объем файлов 1,6 Гб . Каким образом и каким софтом можно запихнуть такой объем информации на 700-т Мб-ую болванку?

Отвечает ELF:
У меня такой диск есть, да реально 1,6 гигабайт, а болванка не 700 мегов...(а 1,6Гб) Этот стандарт читают только современные СД-РОМы.

Отвечает Александр Черновалов:
Много мелких файлов ИМХО. У тебя на винте FAT32 наверное стоит и из-за большого размера кластера эти файлы съедают много места, на NTFS было бы меньше.

Отвечает Bakhtier:
Видимо диск из серии “Microsoft Windows Server 2003 Corporate 3in1”. Действительно если посмотреть, то покажет объем в 1,6 Гб. Просто записаны они на диск при помощи одной программки, которая позволяет сформировать на записываемом диске нечто вроде ярлычков для файла. То есть, предположим, у нас в папке “A” имеется некий файл. Нам потребовалось в папке “B” иметь точно такой же файл. Вместо того, чтобы дублировать информацию, мы делаем в папке “B” ссылку на файл, находящийся в папке “A”. Ссылка оформляется на уровне файловой системы диска, и поэтому чисто визуально создается полная иллюзия того, что у нас в обеих папках присутствует по своему экземпляру искомого файла.

Отвечает Леднев Андрей:
Если кластеры на винте большие (при fat32), то это неудивительно: ведь каждый файл ненулевого занимает не менее кластера. Таким образом, много мелких файлов заняли больше места, чем на CD.

Отвечает Morfey:
Скорее всего на компакте много мелких файлов, которые при копировании занимают не полностью кластер, а операционка понимает что он (кластер) занят полностью. Да если к этому размер кластера 8 - 16 - 32 К. Вот и получается что вместо 700 показывает 1.6.

Отвечает Ульянцев А. Е.:
А никаким... Ибо это стоит защита. На лицензионный диск ставят защиту, которая при переписывании на винчестер увеличивают занимаемую емкомсть, т.е. могут занять место в 2, а то и 3 раза превышающий реальный объем информации на диске. PS. у меня было 2ГБ с 560mb диска о машинах. плюс к этому часа 2,5 переписывалось.

Отвечает Goodwin:
Такое впечатление что диск защищен от копирования. Сделай с него образ например CloneCD.

Отвечает Ash:
А просто копировать диск с помощью Nero не пробовал?

***

Посоветуйте. пожалуйста, какую-нибудь программу для распознавания речи, т.е. я говорю в микрофон - а на мониторе это отображается текстом.

Отвечает DA:
Ничего путного пока не изобрели, тем более на русском. То что существует в области распознавания речи пока слабо работает. Проще научиться пользоваться клавой, чем научить комп нормально понимать речь!

Отвечает Романюк Иван:
Горыныч.

Отвечает Korsar:
Горыныч. Вот только левая она. Жаль, что отдал за нее деньги, хотя и небольшие, но все же.

Отвечает Operator:
Существует достаточно мощная программа - Dragon Dictate.

Отвечает Игорь:
Есть программа "Горыныч" версия 1 с чем-то и буржуйская Dragond, буржуйская была на softodrome бесплатно а Горыныч в магазине boiero.ru за 1200руб. Задай поиск в любом поисковике, найдешь много интересного по этой теме. Работает правда коряво, но можно поковырять глядишь пойдет.

Отвечает jeker:
Называются эти проги диктограф. Правда у меня на диске не чего кроме Диктограф не написано. Еще есть прога Горыныч. Правда я ее всего 1 раз видел.

Отвечает Ash:
Проги есть, например "Горыныч". Но проще самому научиться быстрее набивать текст, чем распознавалки всегда правильно заставить распознавать голос.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Software 6

***

IZone FAQ: Software | часть 6

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

На комрпе стоит звуковуха Soud Blaster Live, т.е. звук по идее должен быть 5.1. Дрова оригинальные, но при просмотре DVD центральный динамик не работает, хотя при тесте все проходит прекрасно ( и в играх тоже). Перепробовал кучу плейеров, результат одинаков. Даже сносил всю систему и менял звучку. Не помогает. Фильмы записана со звуком 5.1 Система: Asus P4P800/Р4-2400/512/Soud Blaster Live.

Отвечает IGoR:
Sound который у тебя стоит "Live" не дает аппаратно звук 5.1, а все деление ложиться на программную часть, те драйвера что идут в комплекте вероятней всего - глючные, поэтому советую скачать тебе драйвера на звукашку именно 5.1. И еще проверь вообще звук выходит при запуске стандартного теста звука.

Отвечает Леднев Андрей:
Посмотри в настройках звука DVD плеера.

***

У меня появилась прога: "Ace Utilities 7.0", для очистки системы от мусора. Я очистил все ненужные файлы, и мне понравилось, всё работает, а куча хлама удалилась. И вот теперь дело дошло до регистра, я отсканировал этой прогой регистр, и она нашла кучу файлов, я боюсь их удалять. Может кто-то пользовался этой прогой и удалял ненужные файлы регистра, прошу, чтобы вы подсказали: делать мне это, или не следует.

Отвечает Игорь Шенин:
Сохрани реестр и делай что хочешь. Всегда можешь вернуть старый вариант.

Отвечает neos81:
НЕ бойся удаляй. Это программа ищет старые ссылки реестра и не работающие ветки. Лишнего она не удалит. Я много раз удалял. Но только посмотри в настройках, а то прога может и захватить ветки драйверов, а вот это уже плохо. А на всякий случай сделай резервную копию.

Отвечает Porky:
Наверное реестр. Я бы не советовал удалять. Не видел ещё такой проги, которая корректно чистила бы реестр. Либо недочистят, либо почистят вместе с нужными ключами, после чего можно переустанавливать винду. Самая корректная чистка - это чистка ручками. Минусы: долго по времени; утомительно; старо.

***

Из инета хотел вытащить прогу "Super Copy 2.0", полазил по нескольких сайтах, и везде при закачке пишет, что в указанном месте закачки такой проги нет (хотя над ней стоит "закачать "Super Copy 2.0":ЗДЕСЬ).Тогда как другие закачки качаются без проблем. Качаю я прогой "Download".Может кто-то знает хороший сайт, где такого не будет.

Отвечает Леднев Андрей:
http://surgeonclub.narod.ru/product/scopy.zip

Отвечает Faust:
Напиши мне на kulak73@mail.ru Я вышлю эту прогу почтой (233кб).

Отвечает Baloo:
Могу скинуть на мыло Super Copy 2.1 Дай знать на адрес baloo@atrus.ru. Только в графе тема обязательно напиши - Super Copy, а то не получу письма.

***

Где можно найти бесплатную программу, анонимные прокси сервера. Чтобы она сама меняла прокси сервер и хорошо работала.

Отвечает Ульянцев А. Е. :
Рекомендую Steganos Internet Privacy (shareware). Хорошая программа. В базе есть прокси и регулярно их сама обновляет.

Отвечает neos81:
Для такой хорошей программы нужет не менее хороший список работающих проксов. А вот тут возникает проблема. Проксы не надежны, если ты даже отберешь самые лучшие и быстрые, то завтра они могут уже не работать. А прога "dynsite"

***

Дайте ссылки и обязательно с листингом на исходники по кодекам MPEG 4 (или 2). Сам я "цифровик", а не программист- (это для коррекции чтоб понять что там происходит). Если есть что-нибудь ещё на эту тему - тоже дайте заценить.

Отвечает Denis Y. Borisov:
Есть проект FFDSHOW: http://sourceforge.net/projects/ffdshow/

***

Скажите пожалуйста что это svchost.exe и spoolsv.exe при открытии Windows Task Manager. Почему при завершении этого процесса возникает окно как при msblast(червь) и перезагружает ПК. Это не вирус?? Если да то как лечить (или вручную задавить).

Отвечает Umnik:
Нет, это не вирусы. И давить их не надо. А еще, если пользуешься фаерволлами, то разрешить им доступ в интернет. Просить его будет, по-моему, только svchost.exe.

Отвечает Серый:
svchost.exe это диспетчер удаленного доступа, а spoolsv.exe диспетчер печати. Можешь успокоится - это не вирус.

Отвечает Евтушенко Д.Ю.:
Не трогайте их, они хорошие. Это Виндозовские службы.

Отвечает Denis Y. Borisov:
Это не вирус, а очень важные компоненты системы. Лечить систему от их присутствия не нужно во избежание прекращения ее нормальной работы.

***

Как после сноса Касперского сохранить его базы. И если это можно сделать то как их в оффлайне подключить и "дообновить"?

Отвечает Goga:
Касперский хранит свои базы в c:\program files\common files\KAV Shared Files\Bases. Я копирую папку KAV Shared Files\Bases в другое место (другой диск). При необходимости восстановления - запускаю обновление Касперского (из локальной папки) с указанием пути сохраненных баз(обязательно Bases). Обновление происходит в автомате.

Отвечает Серый:
Зачем нужна база если антивирус удален и сохранять ее надо до удаления. А вообще она лежит "Диск на котором установлен Касперский: \Program Files\Common Files\KAV Shared Files\Bases\" Обновить можно из этой же папки если Касперский правильный и поддерживает автоматическое обновление, а дообнавлять лучше с сайта.

Отвечает Denis Y. Borisov:
Скопировать эти файлы куда-нибудь и при обновлении баз выбрать вариант "Обновлять из локальной папки".

***

Есть приличная коллекция музыки mp3, есть большое желание создать каталог, который можно было бы печатать. Но нет желания и возможности (времени) бить это вручную. Может, кто подскажет программу, сканирующую папки и вытаскивающую в Word или Excel информацию из имени файлов или (еще лучше) из тэгов?

Отвечает Семёнов Виктор Павлович:
NikFileTree v1.8 Строит дерево каталогов и сохраняет его в текстовом файле. Вид результата - дерево, плоский список или HTML-страница. Показ только папок, папок и файлов, только файлов. Фильтр на файлы по нескольким маскам сразу и возможность не выводить пустые папки, что позволяет использовать программу для поиска файлов и РАСПЕЧАТКИ результатов поиска. Можно ограничить уровень погружения в дерево. Dos и Win кодировки. Для плоского списка и HTML-страницы настраиваемый вывод размеров файлов, времени создания и модификации, атрибутов. Сортировка по названию, размеру, времени создания или модификации (но всегда сначала файлы, потом папки). Много других настроек. Интеграция c Проводником. Русский интерфейс. Есть help. Не требует инсталляции (хотя с 10.06.2003 появилась программа установки - см. домашнюю страничку http://nikola.nm.ru). Условия использования: FreeWare Язык интерфейса: Русский Размер: 386 Kb.

Отвечает Evgeny N. Usachev :
В Винампе находясь в плейлисте нажимаешь Ctrl+Alt+G, создается обычный html, который печатай сколько хочешь. А при желании (и небольшом знании html) можно и отредактировать.

Отвечает Helm:
Winamp - playlist - Misc - Generate HTML playlist (если не работает, предварительно открой IExplorer) Затем редактируй в word (если не хочешь HTML) Инфу берет из тегов.

***

Как обойти региональную защиту dvd roma philips 3210. У него региональная защита rpc2 так что dvd genie не поможет. А новой прошивки нет. Смотрел на их сайте и на других сайтах. Может быть может кто-то что-то посоветовать типа idle dvd pro или dvd region free, только бесплатное. Желательно с линками.

Отвечает Shurovik:
DVD Region Killer

***

Подскажите прогу для ТАЙНОГО получения доступа к сетевым ресурсам. Сеть - 100 Мбит, витая пара.

Отвечает Андрей Фёдорович:
Уголовный Кодекс - обычно помогает.

***

Где можно приобрести шрифт по ГОСТ 2930-62 (или более новый ГОСТ 26.020-80). Повсеместно распространен только шрифт ГОСТ 2.304-81 (это шрифт ЕСКД в программах обозначается ГОСТ А и ГОСТ Б).

Отвечает shulzz:
Если чисто для акада, стоит поискать на http://www.cadforyou.spb.ru Там много подобного. А за .TTF можешь обратиться на http://ascon.ru/

***

Подскажите пожалуйста, как заставить Acrobat Reader 6.0 печатать документы по две страницы на одной стороне листа и еще, - какими программами можно преобразовывать документы .PDF в .hlp или в .chm

Отвечает Ash:
Файл - Печать - Свойства принтера - Разметка страницы - выбираете сколько страниц на листе. PDF прекрасно распознает ABBYY FineReader 7.0 Professional Edition, затем передаете страницы в WEB-браузер, сохраняете на диске в нужную папку, запускаете Web2HH http://www.web2htmlhelp.co.uk/, либо htm2chm 3.x http://yarix.by.ru/, либо Chm4You! http://supex.by.ru , либо другой прогой конвертите в chm.

Отвечает Korsar:
Что-то не встречал такой проги. Но можно распознать PDF в FineReader не ниже версии 6. Перегнать все, что распознал, в Word. Сохранить в RTF, создать ключевые слова и ссылки на них..... Потом все это дело скомпилировать в HLP при помощи Help WorkShop. Вообще, целая и большая статья получится, если объяснять. Но можешь поискать программку-шаблон Crimson Help 2.3 для Word 2000/XP/2003, в ней есть справка по созданию HLP при помощи этого шаблона. Тот же принцип и для CHM, но сохранять в HTML, а лучше в TXT. Потом TXT в Notepad'e паЛЦами, паЛЦами в HTML и при помощи HTML Help WorkShop компиляешь в СНМ.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Software 7

***

IZone FAQ: Software | часть 7

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Очень часто при загрузке сайтовой страницы вместе с ней загружаются еще несколько разных страниц непонятного происхождения. Как избавится от этого?

Отвечает Denis:
Это popup окна. Установи какой-нибудь блокировщик. У меня "Ad Muncher" т.к. маленький (<200Kb).

Отвечает Porky-lamer:
Вероятно виновата стартовая страница, содержащая всплывающие окна. Второй причиной могут быть бары, интегрированные в IExplorer и при соединении с интернет они пытаются открыть свою страницу.

Отвечает Андрей Фёдорович:
Панель управления -Свойства обозревателя поменяй домашнюю страницу и запусти предварительно обновлённый spybotsd v.1.2.

Отвечает Goodwin:
Про всплывающие окна что-нибудь слышал? Есть простая утилита от этой напасти PopOops, находится на www.gasanov.net

Отвечает Kostia Romanov:
Избавиться - либо установить файерволл (Outpost, Zone Alarm, AtGuard), в настройках - блокировать поп-апы. Либо выкинуть Эксплорер, и установить другой браузер, с возможностью отключения Попапов (рекомендую оперу - opera.com) Либо поставить настройку на ИЕ - NetCaptor, MyIE, или что-нибудь подобное... Либо ждать Windows Longhorn, в ИЕ которого встроена функция блокировки ПопАпов... ;-)

***

Стоит w2k sp4 и все обновления и ie6 sp1 при открытии сайта ie6 выкидывает ошибку "Во время выполнения произошла ошибка. Запустить отладку? Строка 1 синтаксическая ошибка." Нажимаешь да запускается Microsoft Script Editor но ничего не меняется. Нажимаешь "нет" открывается сайт но приходится ещё несколько раз нажимать "нет". До того как полностью обновился всё было окей.

Отвечает Yura:
Нужно зайти Сервис - Свойства Обозревателя - Дополнительно Отключить галку "Включить сторонние расширения обозревателя".

***

24 числа поставил себе The Bat! v 2.10.01. До этого пользовался Аутглюком. Мнение о мыши пока очень, очень противоречивые. Итак, вопросы:
1. Как заставить его писать текст действительно по ширине; 2. Как заставить его проверять орфографию, при установленном OfficeXP SP1+SP2;
3. Как заставить его автоматически ставить следующую цифру при написании таких вот списков, каким я сейчас перечисляю вопросы; 4. Как сделать так, чтобы при клике на "" например, он не вставлял заготовку. И не использовал заготовку при создании письма; 5. Как заставить его очищать корзину при выходе.

Отвечает Alex:
Во-первых почитать справку, а во вторых посмотреть настройки на почтовый ящик, т.е. правой кнопкой мыши нажать на почтовый аккаунт и выбрать свойства - там посмотреть что да как... и в основном меню Почтовой программы выбрать Свойства - Настройка... и там посмотреть... А что касается списков - так это можно в ворде напечатать и вставить в письмо... Почтовик задумывался простым, настраиваемым и быстрым...

***

Есть ли универсальная "искалка всего" по жёсткому диску? В смысле "всего"-к примеру слово в тексте или по всему разделу. Если есть дайте ссылку. Может быть достаточно той, которая в XP в наличии?

Отвечает Ash:
Установите Total Commander. Инструменты - Поиск файлов - ищет что угодно, текст, файлы, папки, по размеру, дате и пр.

***

Может кто подсказать прогу для сохранения игр, в которых сохранение не предусмотрено.

Отвечает Goodwin:
Print Screen :-)

***

Посоветуйте програмулину для тех кто подолгу сидит за ПК, и как побочный эффект - переутомление глаз. Можно и не софтом, а дельным советом.

Отвечает Porky-lamer:
Клин клином вышибаешь?) Нет, здесь программы не помогут, раз глаза устают, то переливной ряд на мониторе не поможет. Эффективнее всего гимнастика для глаз. Существуют очень много упражнений и легче всего поискать их в инете. А на вскидку упражнение: сильно зажмурить глаза и резко открыть, повторить 5 раз, потом такой же цикл через минуту. А вообще, если действительно устают, то надо побольше от компьютера отдыхать, испорченное зрение ещё никому не помогало, программы, для глаз на мониторе только усугубят положение.

Отвечает Ash:
Пиши мне, вышлю, всего 60 кб, помогает. ash-ots@bk.ru

Отвечает shulzz:
Закачай книжку себе http://www.zipsites.ru/psy/norbekov/ (ЕСЛИ НЕ РАБОТАЕТ ССЫЛКА, ТО СМОТРИ http://volshebniki.com/lit.html) и почитай. Если читать - тоже глазки болят, воспользуйся прогой Digit russian http://www.digalo.com/download/DigaloCoreRus.exe (ЕСЛИ НЕ РАБОТАЕТ ССЫЛКА, ТО СМОТРИ http://www.digalo.com/ ) лучшая среди спич-программ. А гемороя не опасаешься? А то тоже могу советом помочь. (Проктолог)

***

Проблема с установкой Dr.WEB, запускаю установку, показываются пара тройка окон установщика и установка выключается. Пробовал поставить Agnitum Outpost Firewall Pro 1.0, установился, а при запуске отключается через минуту вообще.

Отвечает Alex:
Самый лучший совет - проверить машину с загрузочных антивирусных дискет...

***

Как в Outlook Express Сделать так, чтобы можно было сохранить вложенные в письмо файлы?

Отвечает Porky-lamer:
После темы письма идёт строка "Присоединить" и в графе виднеется файл, правый клик мыши на файле и выбираем "Сохранить как..." или "Сохранить всё...", далее указываем путь сохранения и всё, файл в указанном месте. Существует ещё одна проблемка, когда вложенные файлы не показываются и просмотреть и\или скопировать невозможно. Делаем следующее: Сервис - Параметры - Безопасность и убираем галочку с "Не разрешать сохранение или открытие вложений, которые могут содержать вирусы"

Отвечает Alex:
В углу, правом кажется, посередине, есть скрепочка такая, вот с помощью неё и можно это сделать...

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Software 8

***

IZone FAQ: Software | часть 8

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Помогите научить BartPE понимать русский язык. Загрузочный компакт создается, все работает хорошо, но если у файлов и папок русские имена, то они отображаются как ??????. При попытке открыть - выдается ошибка. Установка национальных стандартов и раскладки клавиатуры ничего не дало, кроме того, что можно набирать тексты на русском языке. Запуск драйвера типа keyrus.com так же не дает результатов.

Отвечает valfred:
Выбери в региональных установках по умолчанию location russia и все.

***

Как записать звук при помощи той же "Звукозапись" на компе, а дальше воспроизвести без компа при помощи несложной схемы (или с помощью однокристальной ЭВМ). Понимаю, что качества от простой схемы не добиться, но я и не претендую. Меня интересуют ссылки, форумы и т.д. и т.п.

Отвечает TU-154:
По-моему, вам проще воспользоваться специальными микросхемами для этих целей - "цифровыми магнитофонами", например, CHIPCORDER ISD4002-120 - ISD4004-16M. В них есть все для записи, запоминания и воспроизведения звука - нужно только подключить микрофон, динамик и внешние элементы. Модификации микросхем имеют разную емкость памяти и разную продолжительность записи звука.

Отвечает Denis Y. Borisov:
http://www.fido-online.com/ Конференция RU.EMBEDDED.

***

Подскажите где OutLook Express хранит данные об учетных записях. С банком сообщений все прекрасно - после переустановки системы указал новый путь к банку сообщений и будь здоров. А учетные записи приходится каждый раз в рукопашную восстанавливать.

Отвечает Leo:
А с этим еще проще. Сервис\ Учетные записи\ Почта\ Экспорт... Получится файл с расширением *.iaf. Потом в обратном порядке импортируется.

Отвечает Smoke:
Сервис - Параметры - Обслуживание - Банк сообщений.

Отвечает Goodwin:
Меню сервис в Outlook Express - учетные записи - почта - сделай экспорт учетных записей и сохрани в надежном месте; чтобы восстановить в этом же меню будешь нажимать импорт.

Отвечает Korsar:
А не проще ли создать файлы с учетными записями? Сервис - Учетные записи - кнопка Экспорт для сохранения в файле выделенной учетной записи, кнопка Импорт для установки учетной записи снова в ОЕ.

Отвечает Rip:
Через меню: Учетные записи > экспорт/импорт. Дальше, я думаю, догадаешься, что с ними делать.

Отвечает Бузун Александр Петрович:
Есть программа которая позволяет сохранять не только сообщения в OutLook Express, но и все остальные настройки. Правда название программы не помню, потому как пользуюсь The Bat! и таких проблем просто не знаю.

Отвечает Vladimir Nozdrin:
Можно и не знать, где они хранятся: Сервис--Учетные записи и экспортировать все учетные записи в укромное место. Потом, после переустановки системы -- импортировать. Все. Второй вариант: воспользоваться программой Outlook Express Backup, которая архивирует не только учетные записи, но вообще все настройки Outlook Express -- письма, адресную книгу, правила.

***

Почему может ненормально работать Лингво? У меня стоит 8-я Мультиязыковая версия. После установки работает приблизительно день, после этого при попытке перевода выдает сообщение "Internal Program Error: LingvoProtection.cpp, 31.". Переустановка не помогает. Я думал что-то в железе, но после апгрейда все заново. В чем проблема? Ведь комп не самый плохой, а у других, на более слабых машинах, Лингво работает безукоризненно.

Отвечает Vladimir Koutcha:
Была такая проблема... Все решилось дезинсталляцией Lingvo, очисткой реестра от ссылок на Lingvo и корректной установкой Lingvo с соблюдением всех рег. номеров., ключей и т.д.

***

Как при помощи DVD Shrink и Nero делать копии DVD большое спасибо если кто популярно объяснит.

Отвечает Porky:
В смысле копии на болванку или на хард? И в том и в другом случае есть выход - прога CloneDVD (рекомендую последнюю версию) http://www.elby.ch/ Для первого случая есть функция копии 1:1, а для второго - копирование на жёсткий диск (потом загружаем полученный файл в виртуальный привод DVD-ROM, который прилагается с программой, и смотрим DVD).

***

Подскажите, в чем может быть дело: последнее время получаю письма от друзей, в которых вместо обычных букв отображаются какие-то квадратики, вопросы и прочие непонятные символы. До этого все было нормально, каких-либо изменений в систему не вносил. В чем проблема? На машине стоит Office XP, компьютер Celeron 900.

Отвечает SD Alone:
Скорее всего твои друзья используют нестандартные шрифты, т.е. у тебя их нет. Если поставишь, то все будет Ок.

Отвечает Leo:
Вид\ Кодировка\ Поставьте КОИ-8 или Кириллица Windows.

Отвечает Morfey:
Возможно кодировка текста не совпадает. В почтовике - вид - перекодировка. И там попробовать подобрать подходящую кодировку.

Отвечает Goodwin:
Если пользуешься Outlook Express - в меню вид - кодировка Кириллица (KOI8-R) или Кириллица (Windows).

***

У меня стоит почтовый клиент The Bat!, проблема в том, что все письма и рассылка приходит без картинок. Теряется смысл некоторых писем. В чем дело, подскажите!

Отвечает TU-154:
В целях безопасности и экономии трафика в TheBat при просмотре писем не грузятся ссылки на картинки. При необходимости открывайте HTML-вложение в браузере, и все линки загрузятся.

Отвечает Rip:
В the Bat'e. Он не понимает картинки, поэтому мне и пришлось от него отказаться.

Отвечает 5252:
Это не проблема, это фича. Картинки, по идее, загружаются со сторонних сайтов. Bat же не грузит их. Чтобы картинки отображались необходимо, чтобы они были вложены в письмо.

Отвечает Uzorin Yury:
Возможно, в рассылку картинки не вкладываются (сколько же тогда бы весили письма!). Некоторые это преднамеренно делают. Если есть прикреплённые файлы HTML, можно их загрузить и картинки автоматом загрузятся.

***

Почему-то не обновляется Касперский. Пишет об "Ошибке содержимого папки файлов обновлений: /updates/" а потом об "Ошибке соединения с Web-сервером. Код ошибки 12029". Версия 4.5.

Отвечает TU-154:
Возможно, вы запретили выход программе Kaspersky Anti-Virus Updater в сеть посредством файрволла или удалили из настроек URL для загрузки обновлений. В последнем случае переустановите антивирус.

Отвечает Леднев Андрей:
Не закрывай его сразу после этой ошибки, и он переберет все свои адреса с обновлениями.

***

Имеется: Pentium 1,4 , 256 Ram, NVIDIA GeForce2 GTS 32mb, Mother EliteGroup P4VXASD (P4X266), HDD Seagate 40 GB 5600 об/мин, Win98OSR. Купил еще винт Samsung 120 GB 7200 об/мин. Поставил его на один шлейф с первым винтом как SLAVE (шлейф 80 pin) - на IDE1, на IDE2 стоит CD/RW. Вопрос: Как можно поставить вторую систему WinXP SP1 на второй винт (120GB), чтобы не нарушилась работа Win98 на первом винте? (На первом HDD - 3 раздела C - Primary, D:E:-логические). Как сочетаются разные скорости вращения винтов на одном шлейфе с производительностью. Буду признателен за подробное пошаговое описание, и если кто знает, за ссылки на эту тему. Ответ прошу на адрес: Eug_Co@mail.ru

Отвечает TU-154:
Просто устанавливайте Windows XP на второй диск - она автоматом сконфигурирует мультизагрузчик, и работа Windows 98 не нарушится. Кстати, для повышения быстродействия рекомендую разнести винчестеры по разным шлейфам. CD-RW при этом повесьте вторым номером на шлейф к тому винчестеру, ОС с которого будет использоваться реже. И перенесите файлы подкачки ОС на другой физический диск, отличный от того, на котором стоит сама ОС.

Отвечает Небараковский Э.В.:
Есть такая софтина Acronis Os Selector позволяет ставить не сколько систем как на один так и на несколько физических дисков, притом очень удобна и последняя версия русифицирована.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Аукцион eBay - место, где умные люди уже давно "делают" деньги или приобретают по дешевке все нужное и необходимое.
Читайте полное русское руководство по работе с аукционом на нашем сайте:
-Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
-Подробности: http://www.izcity.com/ebay/


Software 9

***

IZone FAQ: Software | часть 9

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Стоит ZoneAlarm Pro C некоторых сайтов ничего не могу скачать, а с некоторых качает без проблем В настройках по сайтам пробовал разрешить всё - не помогает (кооки-на среднем). И вообще есть ли нормальное описание "Зоны" для полных чайников?

Отвечает SSIFL:
Фаерволла для чайников пока не изобрели, хотя нет виндовский фаерволл такой, так что виндовз маст 4евер :-)

Отвечает DieHard:
Попробуй аутпост, он попроще и проблем много не доставит.

***

Есть такая задача на нашем предприятии - сканировать сшитые многостраничные документы. Причем этим занимаются юристы, которые в сканировании и обработке растровых изображений понимают также как it-инженеры в юриспруденции. Т.е. ни а каком PHOTOSHOPе и т.д. речи идти не может. Отсюда вопрос тем кто может быть сталкивался с данной проблемой и просто эрудированым гражданам: подскажите пожалуйста какую-нить софтину которая работает со сканером или программой сканирования и при минимальном кол-ве настроек и нажатий кнопок способна группировать отсканированный многостраничный документ в один файл (напр. tiff). Начальные условия: сканер HP-8200, требуемое разрешение 300x300.

Отвечает SSIFL:
у меня такая же трабла была. настрой файнридер и все пускай нажимают кнопочку scan&read и все :-) Один раз правда придется настроить и раз в неделю или в две подправлять, потому что обязательно найдется умник, который залезет не туда и нажмет не то :-)

Отвечает Жариков Игорь:
Может Эйсидиси поможет.

Отвечает Александр Владимирович:
Fine Reader 6.0.

Отвечает Звягинцев П.Н.:
Со сканерами EPSON 1260, 1660 идет простейшая прога называется ПАНОРАМА, думаю дальше продолжать не стоит.

Отвечает Korsar:
Помогут решить проблему проги типа ACDSee, XnView, IrfanView и им подобные. ACDSee лучше использовать версии не ниже 5, а даже предпочтительнее - мастер создания многостраничных TIF в ней проще. Кстати, в ACDSee есть возможность сканировать сразу в многостраничный TIF, не обращаясь к мастеру-сборщику. Но есть небольшая опасность такого сканирования, но это уже отдельная история. Вообще, могу поделиться подробной инструкцией, которую я написал специально для своих сослуживцев, чтобы больше времени было на перекуры. Если нужна инструкция, обращайся на мыло sillver@inbox.ru

Отвечает Ю.А. Пейсахович:
Если использовать FineReader, то с ним может ребенок работать, но потребуется редактирование сканированных текстов, поскольку возникают ошибки при распознавании. Идеален для сканирования чистых текстов, без сложной графики. Опять же - скачал в Word и плоди новые бумажки на основе старых. Если все же нужно сохранять отсканированное в графическом формате, "as is", то для этого, на мой взгляд, лучше всего, DjVue. Это "дежавю" - просмотрщик графических файлов, который позволяет также и сканировать. Хранит в своем формате, который легко масштабируется как для просмотра, так и для печати. Очень удобная вещь.

***

Существуют ли программы которые преобразовывают файлы набранные в WORDе в формат пригодный для печати на матричном принтере используя собственный знакогенератор принтера. Уж больно долго печатается текстовая страничка в графическом режиме.

Отвечает Жариков Игорь:
Я не понял что значит текстовая страничка в графическом режиме? Чет ты больно странное спросил. С чего ты взял что печать из Ворда идет в графическом режиме?

Отвечает Александр Владимирович:
В Word'e сохрани этот документ как текстовый файл.

Отвечает Звягинцев П.Н.:
Есть такой редактор Lexicon 1.3, 1.4 вот им тогда и пользуйся...

***

Pri kazhdom zapuske MS Word XP ya dva raza poluchayu message: "The macros in this project are disabled. Enable them", no pri proverke systema pokazivaet chto vsyo "enabled". Tot zhe message no odin raz ya poluchayu pri vykhode iz programy.

Отвечает Александр Владимирович:
Eto u teby v documente macros, i Word tebe ego otkluchaet, potomu chto vustavlen vusokij uroven bezopasnosti.

Отвечает Звягинцев П.Н.:
Да макровирус Вы скушали, уважаемый заражен шаблон Normal.dot

Отвечает Porky:
А что, если просто отключить макросы и не мучится, если они, конечно, не нужны.

***

Установлена XP SP1 со всеми обновлениями. После каких-то манипуляций в контекстном меню папок (кроме корзины и "мой компьютер") и дисков по правому клику мышки первым пунктом стал "НАЙТИ" (а "ОТКРЫТЬ" - третьим или четвёртым сверху), естественно, что при клике по папке открывается окно поиска. Подскажите, как вернуть пункт"ОТКРЫТЬ" контекстного меню на своё место?

Отвечает Сытник Виталий :
В Win98: В меню например диска С выбрать Вид->Свойства папки->Типы файлов->Найти: Папка-> ->Изменить->Найти:Open->По умолчанию В результате Open подсветится более жирным шрифтомю Думаю что в XP отличия если и есть, то небольшие.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Software 10

***

IZone FAQ: Software | часть 10

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Подскажите пожалуйста как сделать что бы Internet Explorer всегда в развернутом виде открывался в новом окне при нажатии Сtrl + левый щелчок мышкой?

Отвечает Ganduraz:
Забить на Internet Explorer, поставить что-нибудь альтернативное, типа MyIE2 и получать удовольствие.

Отвечает Leo:
Поставте другой браузер или надстройку над IE, типа MyIE, и не мучайтесь.

Отвечает Леднев Андрей:
Ставь MyIE.

***

У меня несколько программ работают некорректно: WinWord10 не держит установленные опции и все время возвращается к своим умолчальным, FineReader 6 перестал создавать новые пакеты, в ACDSee 5.0 при загрузке графических файлов из оболочки (Total Commander 6.0) пишет ошибку - не находит файла, Nero 5.5 express вообще перестала работать - требует оригинальный драйвер ASPI. Переустановка программы не помогает. Раньше все работало. У меня подозрение, что испорчены какие-то общие для всех этих программ системные файлы. Возможно, это связано с вирусами. Сейчас их много сыпется. В начале года, когда стали появляться эти глюки, я не так часто проверял систему на наличие вирусов (антивирус - DrWeb 4.31b). Не могли бы Вы подсказать, в чем причина.

Отвечает SSIFL:
У тебя по-моему вырусы завились, или были. Они систему и попортили. Самый простой вариант - заново сажай винду.

Отвечает Uzorin Yury:
Ставите Винду по чистому. После установки всех дров запускаете программу sfc. Стачала её поднастройте, чтобы проверяла весь каталог Windows и была настройка на изменение файлов и удаление файлов. Далее ставите программу и опять запускаете sfc. Анализируете изменения. Ставите следующую программу и всё повторяете. Обращать внимание нужно на версии изменённых файлов. Возможно какая-то программа ставит более древние файлы. Но может это и вирусы.

Отвечает Korsar:
По ходу Виндовозу пришел Кирдык. Снеси и переустанови систему.

Отвечает Бузун Александр Петрович:
Попробуй Касперского он намного лучше отлавливает вирусы, может поможет.

Отвечает Starr Fly:
Для начала сделай полный прогон на вирусы. Поставь что-нибудь существенное, типа Нортон Антивирус с полными антивирусными базами и прогони машину. Опосля думать. Может весь софт переустановить придется.

***

Подскажите какой почтовый клиент позволяет выбрать сообщения которые надо получить, а ненужные сразу удалить на сервере.

Отвечает Morfey:
The Bat! с версии 1.53 (аналогично 1.60-1.61). Установить галочку Меню Ящик->Свойства Почтового ящика->Управление почтой -> Диспетчер писем -> Автоматически вызывать при каждой проверке. The Bat! - хороший выбор. Можно спокойно получать (и хранить) письма с вирусами - ни одно вложение не запустится, пока сам "втупую" не запустишь, не смотря на предупреждения. :) И, конечно, антивирусный монитор для любознательных.

Отвечает SSIFL:
Почти все :-) в outlook сообщение - создать правило из сообщения.

Отвечает Leo:
В Outlook Express и The Bat точно есть. В OE смотри Сервис\ Правила для сообщений.

Отвечает Denis Y. Borisov:
У The Bat!'а есть функция Mail Dispatcher.

Отвечает Anatoly Solotin:
Becky, Marlin.

Отвечает Бузун Александр Петрович:
В программе The Bat! есть фишка называется диспетчер писем, он позволяет получить список писем с сервера (от кого, тема), выбрать какие получить, какие убить.

Отвечает DieHard:
Однозначно летучий грызун! [The Bat!] http://www.ritlabs.com/download/the_bat/the_bat_rus.exe

***

В каком файле хранятся "Правила для сообщений" Outlook Express? Там же, где учётные записи или в другом?

Отвечает Leo:
Как я понимаю, настройки хранятся в реестре, вот по этому адресу [HKEY_CURRENT_USER\Identities\ {4079429F-B408-4A42-A97D-D8926C2B48BA} \Software\Microsoft\Outlook Express\5.0\...

***

Подскажите пожалуйста как стандартными средствами windows 9х/Me/2000/XP отправлять сообщения по сетке.

Отвечает DJET:
"Пуск"->Выполнить: net send "имя компьютера" message на компьютере "имя компьютера" появится окно c сообщением. Вместо "имя компьютера" можно использовать ip-адрес.

Отвечает Denis Y. Borisov :
9x/ME - WinPopup
NT - команда net send.

Отвечает Бузун Александр Петрович:
Для 98 или Me не знаю, а для 2000 или XP - "Пуск" -> "Выполнить" -> NET SEND \\Comp "Сообщение которое необходимо послать" где Comp - название компьютера в сети.

Отвечает Starr Fly:
В вин2000 есть сервис net. NET SEND {имя} сообщение. Вместо имени * - пошлет всем. А вообще набери net send /? - поглядишь синтаксис.

***

Есть ли программы для документов в виде "сейфов", которые защищают от "внешних воздействий" (вирусы, взлом, копирование, изменение, уничтожение)?

Отвечает Anatoly Solotin:
Hide Folder, Hide Folder XP.

Отвечает DieHard:
Есть прога Stealth Disk умеет прятать файлы и папки с глаз долой так, что не покажет пока пароль не введешь. А вообще для любого действия в этой проге пароль нужен. Настоятельно рекомендую! Ссылки не дам, давно качал, но гугл то еще никто не закрыл :)

***

Как в GHOSTе 7.0 файл образ диска с расширением *.GHO размером в 2Гб разбить на 3 по 700м для консервации на 3 RW с возможностью бес проблемного восстановления системы. Можно ли увеличить сжатие более чем в 2.15 раза, от чего это зависит и возможно ли в более новых версиях программы выше сжатие?

Отвечает Rip:
Попробуй Acronis True Image - он может уже при создании образа разбивать его на куски, скажем по 700МБ, кроме того, можно регулировать степень компрессии.

Отвечает Starr Fly:
Лучше всего поставь на комп прогу Acronis True Image. Пркрасно сделает тебе клон диска на любой (!!!!) носитель прямо из виндов. Хоть на сетевой диск, хоть на CD-R(RW), хоть на ленту.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Software 11

***

IZone FAQ: Software | часть 11

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

У меня неожиданно перестал работать Avant Browzer и DjVu Browzer, выпадает сообщение о завершении работы программы, переустановки программ ни к чему не привели.

Отвечает SSIFL:
Может че-то в реестре осталось плохого? попробуй reg cleaner.

***

Существует ли какая-нибудь программа для извлечения музыки из Silent Hill-2?

Отвечает valfred:
Ищи программку fmvex.

Отвечает Denis:
Попробуй порыться в файлах игры программой Dragon Unpacker.

Отвечает ukms:
Посмотри www.silent-hill.ru

***

На моём компьютере существует ряд программ которые время от времени требуют переустановки. Nero 5.5, после нескольких дней использования, может, ни с того ни с сего, при запуске, выдать сообщение о том, что файлы повреждены... Opera 7.50, после нескольких дней использования, может, ни с того ни с сего, при запуске, выдать сообщение о том, что opera.exe не является Win32 приложением. Долгое время я с эти мерился (долго ли поставить две проги, дистрибутивы которых всегда под рукой), но когда нечто подобное выдал Silent Hill-2...!!! ;-) В общем, решился я на лечение винчестера антивирусом Касперского. Спустя час, когда лечение подошло к концу, статистика показала, что часть файлов была инфицирована вирусом Lazy.Min.30. Все эти файлы, господин Касперский благополучно обеззаразил - Silent Hill-2 запустился! :-) Что это за зверь такой Lazy.Min.30? Чем он опасен? Почему заражает только некоторые программы и не трогает скажем Q3?

Отвечает Ganduraz:
Ты кому этот вопрос задаёшь? Мы тут тебе что – вирусописатели? Касперский нашел, вот пусть сам и отвечает. Напиши ему письмо с просьбой выслать тебе полную базу вирусов с их подробным описанием. Может и вышлет :-))).

Отвечает Umnik:
Ну ты бы и спросил у самого дяди Жени, что это за вирь такой. Зайди к нему на сайт и в строке поиска набери название виря.

***

Есть ТВ тюнер и кабельное тв. Некоторые каналы закодированы (вместо четкого изображения всё елозит)-типа платные. Можно ли программным способом их декодировать?

Отвечает Eduard Titov:
Да. ищи софт в инете - мне попадался. Глянь на listsoft.ru

Отвечает DiMoN:
Маленькая прога для счастливых обладателей TV-карт. Перекодировка (а точнее РАЗкодировка) зашифрованного, засекреченного и жутко платного TV :). К сожалению не перекодирует Secam. Кроме прочего имеет отличный TV-Viewer и поддерживает сжатие записываемого AVI в реальном времени (такое могут не многие). Установка не требуется.

Отвечает bancorp:
А может они не закодированы, а в цифровом формате? Если да, то программным способом ты ничего не сделаешь.

Отвечает ukms:
Есть для FLY video тюнеров программа fly2000tv. она умеет обходить некоторые виды искажения синхронизации. http://auzol.narod.ru

***

Подскажите где можно скачать дрова или прошивки для модема zyxel omni 56k pci.

Отвечает Eduard Titov:
www.driverguide.com login: drivers password: all

Отвечает Denis Y. Borisov:
http://www.zyxel.ru/

Отвечает Ganduraz:
http://www.zyxel.ru/public/omni/o56k.pci/drivers/Windows.XP/2.01/o56kpci_wxp_v2.01.zip. (Для ХР). А вот прошить тебе его не удастся, поскольку это всё-таки WIN Modem (хоть и очень хороший).

Отвечает rostan2004:
Начни с www.drivers.ru а там тебя могут и послать куда надо (на официальный сайт).

Отвечает Александр Владимирович:
http://www.pc-drivers.ru

Отвечает Romul:
http://www.myweb.ru/ - посмотри здесь

***

Как создать такую загрузочную дискету (CD), загрузившись с которой можно было бы работать с дисками NTFS.

Отвечает Бузун Александр Петрович:
WinPE - это ответ на все твои проблемы, набери эту строчку в поиске и все поймешь.

Отвечает rostan2004:
Есть драйвер NTFS for DOS Pro, вот только не знаю какие он версии этой FS поддерживает и есть ли новые версии, а так - есть Linux с поддержкой NTFS, а если есть хтоь один диск с FAT то можно заархивировать Win9x с авторазархивацией и запуском - как на Navigator/Reanimator с программой NTFS for Win98 от небезызвестных www.sysinternals.com

Отвечает Denis:
Создавай загрузочный диск WindowsPE (CD) http://klassnarod.narod.ru/XPSP1_PE.rar (c внешним видом ERD Commander 2002, 665 Kb) http://nike.dklk.ru/files/winpe.rar (Обычный от Microsoft, 1.3 Mb) или используй NTFS DOS Pro 4.0 - ставиться на винт (под Win9X) либо на 4 дискеты и требует регистрации.

Отвечает Александр Владимирович:
В Partition Magic есть такая возможность.

***

Можно ли в Outlook удалять автоматически письма с прикрепленными файлами типа exe, hta, com и т.д.

Отвечает Gosha:
Можно сделать чтобы он удалял все файлы с вложениями (любыми, выбрать по конкретному расширению нельзя) Ищи в Сервис - Правила и оповещения - Новое правило - Содержащие вложения – Действия: удалять или удалять без возможности восстановления. Это в 2003 в 2002 должно быть аналогично.

Отвечает Leo:
Можно удалять только со всеми вложениями, а избранно, похоже, нельзя.

***

Стоит Windows Me c Office XP, принтер LaserJet 1100. При распечатке данных из папки контакты в Outlook данные выводятся в нечитаемом виде (знаками вопроса). При этом названия полей выводятся нормально. Такой глюк уже встречал и раньше на более ранних версиях Windows и Office. Помогите. В чем дело и как исправить?

Отвечает valfred:
Утилита dl5.exe

***

КАК УСТАНОВИТЬ PHOTOSHOP-8 НА WIN-98SE?

Отвечает TU-154:
Никак - в системных требованиях программы ясно написано - Windows 2000/XP.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Аукцион eBay - место, где умные люди уже давно "делают" деньги или приобретают по дешевке все нужное и необходимое.
Читайте полное русское руководство по работе с аукционом на нашем сайте:
-Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
-Подробности: http://www.izcity.com/ebay/


Hardware 1

***

IZone FAQ: Hardware | часть 1

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Мамка PC Partner, чипсет i810, не удается подключить USB шлейф, точнее не видит мою флешку. С флешкой все в порядке на других мамках проверял. (И шлейф тоже проверял.) Система видит USB порт, корневой разветвитесь. Светодиод на флешке не мигает.

Отвечает Yula:
Порт может нерабочий, другие USB-устройства пробовал? То, что система его видит, не гарантирует его работу. А Windows не 98-й случайно? Там надо для флешки сначала драйвер поставить. А иначе не увидит.

Отвечает DEERT:
Зайди в BIOS и проверь везде ли там включено поддержка USB, потом переустанови дрова под материнку (системные), если не поможет, придется покупать новый USB.

Отвечает Бузун Александр Петрович:
Скорей всего флешка из последних и не поддерживает более старую версию USB, которую поддерживает мама.

Отвечает Seva:
В BIOSе могут быть отключены USB порты (тогда в Системе их видно, а реально не работают). Или конфликт прерываний (правда это как правило сразу видно). Хотя если не горит светодиод, значит нету питания - может проблема все-таки в шлейфе?. Там, по моему, нету ключа, может неправильно воткнул в маму? Попробуй другой стороной (я когда-то не той стороной подключил сканер - ничего не сломалось:).

Отвечает artem:
Скорее всего у тебя 98 виндоус. С флэшкой должны были продать установочный диск с драйвером под неё. Пока его не поставишь - флэшку 98 не увидит :)).

***

Появилась такая вот проблема. У меня мать на базе чипсета Via KT333, а именно Soltek 75DRV5. Так вот, был у меня процессор Duron 1 GHz, ну и я решил поменять его на более мощный. А так как в последнее время процессоры Barton стали более-менее приемлемые по цене, решил приобрести его младшего представителя - Athlon XP 2500+ Barton, тем более что мамка вроде бы должна была с ним работать, т.к. поддерживает частоту системной шины 166 MHz. Вот тут и начались проблемы. После установки нового процессора и установки частоты системной шины мамка заводится, показывает, что процессор имеет частоту 1833 MHz, а не 2500+ (что меня не особенно смущает), проходит тест памяти и вешается намертво... Завести ее никакими способами, даже танцами с бубном не получилось. При этом на частоте системной шины 133 MHz все работает прекрасно. К множителю этот процессор относится совершенно наплевательски, использует только свой родной 11х. Бивис на мамке имеет последнюю версию 1.8, ее ревизия Y5. Пробовал различные модули памяти вплоть до DDR400 - результат одинаков. Блок питания вроде нормальный - Microlab 350 Вт. Как я понимаю не тянет именно мой экземпляр мамки или все-таки есть варианты? Кстати если все таки придется менять мамку то хочется взять что-нибудь на базе Nforce2 400Ultra, но у меня видеокарта Radeon 9100, они не будут конфликтовать и не получу ли я уменьшения производительности при такой связке? Или все таки имеет смысл взять Via KT600?

Отвечает Yula:
Не факт, что мама на Via KT333 обязана поддерживать частоту шины 166. Если соотношение частот шины процессора и памяти задано, то может не тянет память при задранных таймингах? Множитель KT333 менять самостоятельно не умеет. Nforce2 400Ultra с Radeon прекрасно ладят, и брать относительно слабый Via KT600 не стоит.

Отвечает DEERT:
Про выбор чипа решай сам, мне больше NForce понравился. А конфликтовать у тебя так и будет при частоте 166, кажись это особенность архитектуры процессора. А видюха конфликтовать не будет, единственное проверь напряжение питания своей видюхи и мамки которую будешь покупать, а то воткнешь, а она не пашет, а то еще бывало у некоторых горело.

Отвечает Krasnoyarsk:
Скорее всего память старая не тянет на 333. А глючить ничего не будет у меня все прекрасно работает мать возьми gigabyte, у меня почему-то asus не запустился.... а проц не гонится по множителю, так лоченые они уже с полгода почти. Попробуй с биосом поковыряться (если с компом на "ты") бери отсюда http://www.ts.altmaster.ru/drivers/motherboard/update-bios/flash_utils/patch-bios/bp-4rc71.exe

***

Я привык слышать, как модем поёт при подсоединении к провайдеру. Это полезно и облегчает ожидание связи. А теперь установил новый Agere, он подключается практически беззвучно. Можно ли как-то добавить громкости этому процессу?

Отвечает DEERT:
Зайди в настройки модема, там есть такой рычажок - Громкость, вот его до отказа в право.

***

У меня есть сканер Primax Colorado 600p. Подключил к компьютеру, установил драйвера и программное обеспечение. Начинаю сканировать - вместо картинки черный лист. Что Вы можете посоветовать?

Отвечает Valerij Shikhovtsov:
Наверно отправить в утиль. Но перед этим отнести в сервис центр. Возможно неисправность в цепях питания, но похоже сдохла матрица. Тогда ремонт соизмерим с покупкой нового. (В нашем регионе - это так).

***

У меня звуковуха интегрированная AC97. Недавно купил наушники с микрофоном. Однако, если на тестовом компьютере в магазине есть и стереозвук, и запись, то у меня звук моно и записи нет. Что делать? (Конфигурация - K5-500,256 ОЗУ, мать VIA MVP4. Стоить WinXP Pro)

Отвечает Valerij Shikhovtsov:
Наверно купить бутылку пива и пригласить толкового товарища . (Не обижайтесь ...) А микрофон программно включен? Два раза на значок динамика, вкладка запись, включить микрофон, установить уровень записи и бегом проверять пуск - программы - стандартные - развлечения - звукозапись.

Отвечает DEERT:
Смотри настройку звука в виндах, может там просто стоит моно, обычно при установке звука ставится специальная прога, которая и позволяет это делать, если не помогло, переустанавливай дрова кстати они существуют для разных чипсетов. Может возникла ситуация, что ты поставил дрова от другого чипсеса под звук, вроде общее название одно а дрова разные, проверь внимательно. P.S. Кстати сначала наушники проверь, может они просто моно.

***

Купил DVD-ROM и фильм в формате DVD. Я ни разу с DVD не имел дела то даже не знаю, как фильм запустить (может спец проигрыватель какой или кодеки) - кстати при открытии диска система говорит что его нет. Подскажите что-нибудь.

Отвечает Романюк Иван:
PowerDvd + набор кодеков K-Lite Codec Pack.

Отвечает Никола Высоцкий:
Да, вероятно, тебе нужен проигрыватель DVD. Тогда заходи на www.inmatrix.com оттуда и скачаешь. Правда, прога требует регистрации и на английском языке - но в ней можно чисто интуитивно разобраться.

Отвечает Serg.Belov:
Установи на компе одну из программ: Power DVD v5.0 или WIN DVD PLATINUM v5.1.5.11 RUS.

Отвечает Shurovik:
Если Ваш DVD-ROM не OEM-версии, то с ним должна была идти соответствующая програмулина. В противном случае попробуйте PowerDVD. А ежели привод и не мультирегиональный, то дополнительно ставьте DVD Region Killer, иначе после просмотра 5-ти фильмов различных регионов (значок на диске есть такой маленький - земной шар в квадрате с циферкой от 0 до 5)) привод заблокируется на последний регион.

***

Мой CD-RW NEC 9300A совсем меня не радует, какие-то проблемы с ним, маленькая программулька SCDWriter пишет на Ура, а известные пакеты NERO, WinOnCD - вешаются намертво, выбивая всю Винду. WinOnCD 5.02 вешается на открытии существующего трека при импорте сессии, а с нуля пишет нормально. Nero 5.5.9.14 наоборот... , у меня 98. Драйвера обновлял, ASPI тоже. Помогите!!! Заранее благодарен.

Отвечает Vin:
У меня такой же резак XP и NERO 6.15 и никаких проблем. Посмотри что там у тебя на шлейфе ещё. Может быть девайсы конфликтуют.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Hardware 2

***

IZone FAQ: Hardware | часть 2

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

У меня система с процессором AMD Athlon 700Mhz и моя любая видеокарта nVidea-Ti4200 фирмы Albatron. Любые серьёзные 3d шутеры идут без всяких тормозов, когда у моих друзей с P4-2Ghz с NVidea-MX игра идет отдельными картинками...

Отвечает Dima Chernenko:
Ну ты не ровняй MX с Titan`ом и тем более какой MX. Вообще ты какой Geforse имел ввиду, ну у тебя Geforse 4 Ti4200, а у друзей твоих какие Geforse`ы. MX могут и Geforse 2 быть, а на тех чипы дохлые. Твоя видеокарта берёт на себя большую часть обработки информации, в то время как у твоих друзей в крутых 3D шутерах проц пашет как ...... . Ты не смотри на проц, в руках соображающего человека и Atlon 700 сделает пень двух гигагерцовый если хозяин идиот. И ещё не nVidea, а nVidia.

Отвечает Vlad Lozyanov:
Кстати....если их видео воткнуть тебе ...то будешь смотреть слайды а не играть....а вот Титан да на П4 поставить....то разница будет не настолько заметна (в основном при загрузке уровней)

Отвечает Xammep:
Если под MX имеешь в виду GF4MX440, то это не "настоящий" GF4, это всего лишь GF2 с поддержкой dx8 (+ конвейеры от GF4) а про GF2MX400 я вообще молчу...
ЗЫ
1. ti4200 лучшая карта под dx8.1 (из этих)
2. ее производительность больше в разы (по FPS на одной и той же машине)
3. AMD более приспособлен под 3d игры (уникальная архитектура)
4. посмотри на ixbt.com сравнения этих карт в отдельных играх...

Отвечает Mihast:
У твоих друзей видюха тормознутая. Там важен не процессор, а видюха, а 700ого почти в полной мере достаточно. Поменяйся с другом либо видюхой, либо материнками с процессорами, тогда все будут жить счастливо. У тебя - Doom, у друга - Half 2. Ну как идея?

***

У меня модем USRobotics 14400 Sportster Fax v.32bis with v.42bis выпуска 95 года купил на рынке. Естественно в Win95-2000 (под XP вообще установить не смог) нет драйвера. Где можно взять родные его драйвера (он же типа с дискетой продавался, тогда CD роскошь была :-) Т.к. по ходу протоколы v.32 и v.42 тем более bis что-то должны ему придать!! !И так скорость мала 14400, и тут еще без наворотов 95 года :-(

Отвечает Сергей:
Драйвер ему не поможет. Нужно поменять прошивку, если он с flash. В противном случае 14400 для него - это максимум. Документация и драйвера к нему должны быть на www.usrsupport.ru.

***

Мат. плата ABIT BE6-II, чипсет 440BX. В руководстве заявлен номинальный поддерживаемый процессор: PIII 700. После обновления BIOS в SOFT SWITCH стала возможной поддержка PIII до 1000 (только COPERMINE!!!!). Учитывая, что данный чипсет формально поддерживает частоту лишь 100, а так же изначально заявленную в руководстве номинальную частоту поддерживаемого процессора, какой процессор будет оптимальный как по скорости, так и по стабильности (с какой шиной и частотой)?

Отвечает Stagger:
Мой компьютер. Материнская плата: ABIT BE6-II, rev.1.2. (чипсет i440BX, Slot1, BIOS "ber72" от ABIT BX133-RAID) Процессор: Celeron Tualatin 1000A Как это сделать - на странице www.stagger.nm.ru/articles/tualatin_on_bx/tualatin.htm

***

У меня пишущий CD-RW _NEC NR-7500A 8x/4x/32x. Работает отлично, даже надёжней некоторых новых быстрых CD-RW. Но есть у него один маленький недостаток: он не может записывать перезаписываемые диски (CD-RW, не CD-R), которые могут записываться на скорости выше 4x. Я считаю, что если обновить BIOS этого CD-RW, то этот недостаток исчезнет. Но в том то и проблема, что я нигде не могу найти свежий BIOS для этого CD-RW. Может кто знает где найти его или другой способ решения этой проблемы. Если устранить эту проблему, то моему приводу цены не будет!

Отвечает Усатый:
Диски, пишущиеся на скорости выше 4x, имеют значок High Speed, что значит - для записи на высокоскоростных приводах. Твой к таким не относится. И никакая перепрошивка BIOS-a привода этого не изменит. Ты его только угробишь.

***

Подскажите где можно найти драйвера для сканнера Mustek UB 1200 с питанием через USB для Win XP.

Отвечает Костя:
Драйвера для сканнера Mustek UB 1200 с питанием через USB для Win XP закачать здесь ftp://128.121.126.70/pub/1200CPXP/s6e10xv47xp.EXE

Отвечает Ash:
Драйвера для сканнера Mustek UB 1200 для Win XP подходят от Win 2000, идущих в комплекте со сканером.
Найдите в реестре HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\Current Version ключ "ProduktName" <Microsoft Windows XP> измените на <Microsoft Windows 2000>, установите драйвера и верните изменения в реестре обратно, т.е. на <Microsoft Windows XP>. После этого перезагрузитесь.

***

Что из железа в первую очередь может повлиять на корректную загрузку игр? У меня проц. Duron 800 Mhz, мать-Via KT-133 A, видео Ge Forse 2 MX 400 32 MB, память-RAM 128 MB. Некоторые игры, даже не первой свежести (GTA 2, Mafia 2, Need For Speed), после загрузки, в начале процесса игры либо зависают намертво, либо "слетают" в дескоп. Переустановил винду - проблема осталась. Системные требования игр - вполне приемлемые для данной конфигурации компьютера.

Отвечает Alexm:
Я так понимаю, компьютер виснет только в играх - программах активно использующих ресурсы процессора и видеокарты. 1) Проверь температуру процессора сразу после зависания - как правило, должно быть до 50 грС, а при 68 должен виснуть стабильно. 2)Проверь температуру радиатора видяхи, сними кулер и сдуй пыль. 3)Установи директХ 8.1, снеси дрова видяхи и установи их заново. Была у меня такая система, только с атлоном1000. Вещь надежная и безотказная. Жаль, у меня психологическая несовместимость с AMD.

Отвечает Калашников Александр:
Винда то какая. Если ХР, то вполне возможно проблема в дровах на видео или в поддержке OpenGL попробуй поставить родные дрова. Если 98, то у неё такое часто (по-моему я читал, что это что-то с некорректной работой DirectX). Но вообще моё мнение - проблема с видео.

Отвечает Горлач Андрей:
Попробовать запустить тест 3DMark01, если он не запустится или будет работать неустойчиво, то скорее всего неисправность "железного" характера, как вариант - проблема с блоком питания.

Отвечает Романюк Иван:
Самое главное для быстрой загрузки (и работы) - количество оперативки. Для графики, и остального, конечно видюха... Mx-он на то и Mx (в смысле урезанный), тем более второй... (Кстати, дрова на видюху тоже влияют...). Также загрузка некоторых игр зависит от винды. Напр. на WinXP Nfs 5 porshe работает с оо-очень большими косяками...(если вообще работает...).

***

Мат. плата ABIT BE6-II, чипсет 440BX. В руководстве заявлен номинальный поддерживаемый процессор: PIII 700. После обновления BIOS в SOFT SWITCH стала возможной поддержка PIII до 1000 (только COPERMINE!!!!). Учитывая, что данный чипсет формально поддерживает частоту лишь 100, а так же изначально заявленную в руководстве номинальную частоту поддерживаемого процессора, какой процессор будет оптимальный как по скорости, так и по стабильности (с какой шиной и частотой)?

Отвечает Алексей Мерзляков:
Можно вставлять любой проц на ядре coppermine без каких-либо модернизаций. В руководстве был указан максимальный поддерживаемый проц, существовавший в природе к моменту написания мануала и выпуска данного экземпляра материнки, так что эта информация устарела с дальнейшим развитием процессорной техники.

Отвечает Горлач Андрей:
Определить можно будет только опытным путём, чем выше частота P-III , тем лучше, попроси продавцов на месте поставить его и протестировать, даже если за небольшую плату, зато проблем избежишь.

Отвечает Романюк Иван:
PIII 1000 (только Coppermine!). Правда, если твоя материнка одна из первых (в смысле когда ты ее покупал, она была
новинкой), то обновление ничего не дает, поэтому только PIII 700.

***

Материнка - Soltek SL KT600-R на чипсете VIA KT600, процессор - Barton 2500+ (штатная частота 166Mhzx11), память Samsung PC3200. Так вот этот Бартон прекрасно разгоняется до рейтинга 3200+ (200MHzx11), только вот материнка выставляет частоту AGP 80MHz и PCI тоже завышенную (что-то около 45) -смотрел Sandra'й и AIDA'й. В таком режиме игры долго не выдерживают - система виснет. Так почему же AGP и PCI такие завышенные, ведь KT600 поддерживает FSB 400Mhz (в настройках биос зафиксировать частоты AGP и PCI нельзя, даже коэффициенты FSB/PCI FSB/AGP не выставить)?

Отвечает Горлач Андрей:
Во первых, полная асинхронность у KT600 отсутствует - всё таки не NForce.Во-вторых, ты разгоняешь проц в БИОСе до 200Мгц степпингом, а соответственно синхронно растут частоты PCI и т.п., посмотри лучше перемычку на плате. В третьих, твой Бартон, скорее всего, заблокирован по множителю и автоматом на 200Мгц встать не может, если так, то подходящее тебе решение можно найти на http://www.Overclockers.ru

***

У меня WD100. В BIOS винчестер определён правильно, провел диагностику с помощью mhdd29 - выдаёт всю информацию, делал fdisk из mhdd29 - пишет всё нормально. Выхожу из программы - никого раздела. Досовский fdisk пишет 'ошибка при чтение диска'. В чем дело?

Отвечает Fantom:
После создания раздела FDisk'ом этот раздел нужно отформатировать - тогда ошибки чтения дисков не будет, правда данных тоже. Если нужно сохранить данные - Partition Magic тебе в руки и мозги в голову.

Отвечает Романюк Иван:
Ну, если досовский так пишет, то неси в гарантию. Скорей всего либо биос, либо твой винт-один сплошной бэд.

Отвечает ZUD:
mhdd29 не создаёт сама раздел на диске. Читай описание к программе. А с разделами лучше разбираться с помощью PartitionMagic.

***

В ноябре приобрел компьютер следующей конфигурации (на гарантии): Сист. плата – MSI 865 PE/G Neo2 (MS-6728) v.1.X, ATX на чипсете 865 PE Процессор – Intel Pentium 4, 2400C, FSB 800 МГц Опер. память – DDR SDRAM, Kingston PC3200, 2 x 256 Mb Видео карта – MSI MS-8912 GeForce FX5600, DDR 128 Mb, AGP8x, DVI HDD – Seagate Barracuda 7200.7 ST340014A 40 Gb и Maxtor DiamontMax Plus D740X 40 Gb На системе стоят две операционные системы WinMe (диск C, Seagate Barracuda 7200.7, стоит как Master) и WinXP Pro SP1 (диск D, Maxtor DiamontMax Plus D740X, стоит как Slave). Недавно перепрошил BIOS, на последнюю версию (1.9). И теперь при запуске компьютера, после прохождения POST, появляется надпись:"Не удается запустить Windows из-за аппаратных ошибок настройки диска. Не удается выполнить чтение с выбранного загрузочного диска. Проверьте указанный путь и исправите оборудование диска". После этого нажимаешь "пробел", комп перезагружается и WinXP загружается как положено. Setup BIOS при этом пишет, что не установлен диск на Slave/ Диски новые, и проверенные различными тестовыми программами. Такая ерунда бывает только если комп долго не включался. Все последующие перезагрузки происходят без проблем. В чем здесь проблема?

Отвечает Limyr:
Да у тебя скорее всего диски седят на одном шлейфе, а перемычки cзади на винтах стоят как master у обоих, поэтому и появляется ошибка, поэтому лучше один диск переподключить к шлейфу CD, предварительно поставив перемычку на CD на slave и все. Да master как правило диск с системой. А дальше комбинируй.

Отвечает Романюк Иван:
WinXP? Скорей всего надо просто винду переустановить, т.к. на нулевой дорожке(загрузочной) винта где-то что-то неправильно записано... Также возможно, что с винтом косяки (бэды там, биос глючит), но маловероятно.

Почему когда я перезагружаю комп у меня сидюк не правильно определяется (пишет что он DVD,ATA100 хотя должен CDROM,ATA33) и загрузка останавливается. При выключение всё нормально. Это случилось после того как я подключил испорченный винт на Slave по тому же IDE где и рабочий винт.

Отвечает Ash:
В BIOS отключи автоопределение Slave по тому же IDE где и рабочий винт, установи NONE.

***

У меня комп P4-2400\256MB\GeForce FX5600 128MB\SB live 5.1\Tuner Aver Media Studo 203\Win XP pro. У меня проблема при использовании тюнера во время записи. Во время просмотра проблем не возникает. А вот если произвести запись файл не читается. Слышал, что проблема с дровами SB live, но что конкретно сделать не известно.

Отвечает Михаил Шашкин:
Стандартным софтом лучше не пользоваться надо использовать другой например Fly 2000 TV.

***

Было у меня 256 мб. DDR и решил я взять ещё столько же. Взял! Установил... Запустил писюк и в графе (где обычно пишется кол-во. оперативки) увидел 768(!) мб. Винда повисла при загрузке! :-( Залез в БИОС (не помню куда именно :-)) и в строке DRAM Latency поменял значение с 2-x до 2,5. После рестарта, комп. стал казать 512... и Windows ожил!!! Так вот, я хочу, чтобы мне объяснили, что это было: бракованные 512 мб. или 256, но с большим потенциалом!? ;-)

Отвечает vesy:
Это время задержки, чем меньше число тем быстрее память работает, просто не вся память поддерживает минимальные значения.

Отвечает Ghost:
Значение латентности для "средненьких" модулей памяти (NCP, PQI и т.д.) обычно равняется 2,5. Возможно первый модуль памяти был от крутого бренда (Samsung, Kingstone, Transcend и т.д.). Так что все в порядке.

Отвечает Lawr:
Установи новую пластинку одну и глянь, сколько засветит столько и есть.

***

У меня материнкка ASUS P2B 440 BX. частота шины 100 мегагерц . Socket Slot 1. Сейчас стоит селерон 300, купил переходник на FC PGA 370. Какой можно вставить максимальный процессор?

Отвечает Игорь:
Перепрошей Bios, и можешь ставить 1000-ый Celeron.

Отвечает ssifl:
Если я не ошибаюсь, то это у тебя все должно быть прописано в биосе. Максимальный "кайфецинт" умножения. Посмотри и умножь на 100. Получишь ответ, но по-моему максимум до 500. Я могу ошибаться. Тут вот какой вопрос. Надо ли это тебе? Если ты пихнешь свое добро и чуть-чуть доплатишь, то ты сможешь взять машинку получше. Апгрейд он в теории только хорош. А так просто машину новую берут.

***

В компе видео карта MSI 8907 FX 5200 128 метров с тв. выходом. И при просмотре фильмов на телевизоре (TOSHIBA) садится кинескоп. Что мне не обходимо сделать сменить видеокарту или телевизор. Ваши рекомендации (марками).

Отвечает Alexander:
Режимы работы кинескопа установлены в телевизоре и не могут меняться внешними устройствами - в Вашем случае - источником видеосигнала, т.е. видеокартой. Поэтому "посадить" кинескоп она не может. Для кинескопа самые неприятные и опасные моменты - включение телевизора, когда катод(накал) ещё холодный, ток накала превышает номинальный в несколько раз (вспомните, что эл. лампы перегорают при включении), а все остальные режимы запускаются практически моментально (на ламповых телевизорах кинескопы садились меньше). Кроме того, при этом нарушается тепловой режим всего тел-ра в целом (ведь начинка состоит из разных материалов с разными коэффициентами расширения и т.д.). Имеет значение технология фирмы-изготовителя кинескопа. На некоторых моделях делают задержку включения телевизора - пока не разогреется катод. Поэтому возможные рекомендации следующие - устанавливайте нормальные значения яркости, контрастности, насыщенности и меньше выключайте телевизор (как правило, именно у тех, у кого он работает постоянно он и служит дольше и надёжнее).

Отвечает whisper:
Не может интенсивнее садиться кинескоп телевизора если к нему подключен компьютер. Это глупость! Такие байки ходили еще во времена приставок "денди". Возможно причина в плохом качестве изображения при таком подключении. Качество передаваемого сигнала зависит от качества соединительного кабеля и способа подключения. Настроить параметры можно с помощью закладок в свойствах видеокарты или воспользоваться сторонними программа, например TVTool.

***

На ноутбуке Toshiba satellit во время работы поскрипывает жесткий диск объясните пожалуйста это нормально или нет.

Отвечает Алексей Гунько:
Это у тебя не жесткий диск скрипит, а процессор от перегрузки. Эти ноутбуки можно держать только горизонтально к полу, под любым углом процессор скрипит.

Отвечает Armavisco:
Может нормально а может и нет, зависимо как поскрипывает, это надо слушать, может он староват уже, а может такой диск сам по себе шумный. Проверьте при помощи каких-нибудь SMART прог.

Отвечает whisper:
Произведите полную проверку диска. Если тормозов при работе не возникает, не теряются файлы, то поводов для беспокойства нет. Это нормальный режим работы жесткого диска. Настройки акустических характеристик некоторых жестких дисков возможно с помощью утилит от производителя или сторонними.

Отвечает ssifl:
НЕТ. У тебя винт похоже собирается умирать. Скидывай всю важную инфу на другой диск и неси винт в сервисный центр.

Отвечает Ser:
Нет, это полный кошмар! Разбери жесткий диск, сними блины и смажь машинным маслом. Если нет машинного, можешь взять вазелиновое. Потом собери. Скрипеть не будет, это точно!!!!!! Никогда больше. Если не успокоишься, то посмотри на другие ноутбуки и прислушайся к ним. Обнаружив, что скорее всего и будет, что "поскрипывание" суть нормальный звук при позиционировании головок мобильного винчестера, выпей стакан валерьянки, поцелуй кота и иди спать.

***

Abit SA6, чипсет 815, сокет 370 FC-PGA. Вопрос: Есть ли возможность как-то что-то переделать, что бы возможно было использовать процессоры Tualatin. Например, как переделать сокет 370 FC-PGA в сокет 370 FC-PGA2, надо ли перепрошивать BIOS и т.д..

Отвечает Denis:
Посмотри статью "Переделка плат/переходников для поддержки FCPGA2-процессоров (на ядре Tualatin)" на www.rom.by.

Отвечает Armavisco:
Если у тебя мама не поддерживает Tualatin, значит нечего не получится, можешь успокоится.

Отвечает Романюк Иван:
Это все делается экспериментально, правда лучше конечно пробовать с новой прошивкой.

Хочу заставить Windows находить модем вне зависимости от того, был он включен в момент загрузки ОС или не был. Прочитал из IZONE 580 как это сделать, но столкнулся с такой проблемой: не могу найти дрова для своего модема (GVC 33,6K Data Fax Voice VF1133V-R6 Modem PnP) Помогите, пожалуйста.

Отвечает Алексей:
По сути-то модем у тебя установлен, надо только найти соответствующий ему inf-файл в системных папках виндовс и "установить" модем используя этот файлик. Также необходимо будет искать файлы необходимые для установки драйвера которые будут спрашиваться в процессе установки. Они-то есть в системе ... а которых нету - значит можно пропустить ...

Отвечает loed:
По поводу этой статьи: я пробывал все как там написано, даже писал автору о проблемах с которыми столкнулся проделывая этот трюк, так ничего и не вышло, после всего этого он мне посоветовал переустановку системы на что идти не разумно(лучше лишний раз поищу модем). А вообще откуда ты раньше ставил дрова для своего модема?

***

Вопрос уже задавал насчет качества изображения монитора Samsung 755DF. Так вот, что заметил, при кадровой развертке 85 Гц качество читаемости текста выше, чем при 100 Гц (разрешение 1024x768) :(. Может кто еще даст совет по данному вопросу. (Т.е при 100 Гц наблюдается небольшая размытость в центре экрана (при чтении текста), а при 85 Гц - нет).

Отвечает whisper:
Не надо гнаться за бОльшими частотами обновления - 85Гц вполне достаточно для комфортной работы. 100Гц в 755DF это максимальное значение, которое поддерживает монитор. Это не значит что оно рабочее и что следует переключать в такой режим.

***

При подключении к компьютеру телевизора не могу получить цветное изображение. Система Windows XP-Home, видеокарта GF4MX440SE-64DDR с TV выходом "S-video". Телевизор DAEWOO-2075, разъём SCART, система NTSC в режиме AV. Настройки все перепробовал, но получаю ЧБ-картинку.

Отвечает Сергей:
Смени систему в телевизоре на PAL.

Отвечает Discreet:
Попробуй в свойствах экрана, там, где выберется тип видео сигнала, вместо автоматического поставить COMPOSITE. Если не поможет - перепаивай кабель S-Video/SCART. (За распайкой MADS1999@mail.ru)

Отвечает Раев Андрей:
Установить новый драйвер.

Отвечает Алексей:
Телевизор не поддерживает данную систему кодирования цветов. Я тоже сталкивался с такой проблемой. 1 из 3-х телевизоров показал цветную картинку! Причем на всех написано что поддерживают кучу стандартов.

Отвечает Александр В:
Прочитай статью http://www.ixbt.com/video2/geforce4-tv-out.shtml. Надеюсь поможет.

Отвечает Дубровский Роман:
Настрой видеокарту Стандарт сигнала в Параметры ТВ на NTSC, или у телевизора измени вход AV в PAL или SECAM.

Отвечает Rip:
Надо позвать какого - нибудь телемастера, чтобы посмотреть ТВ сигнал с карты на осциллографе. Только для этого надо кабель с резистором 75 ом, чтобы карта опознала видеовыход. И вот на этом резисторе посмотреть сигнал. Дело в том, что в самом сигнале есть участок для цветовой синхронизации, т.н. "вспышка", и если ее амплитуда будет мала, то телик опознает сигнал как черно-белый. У меня такая лажа была с картой Savage3D.

***

На компьютере стоят два HDD. На одном три раздела, на другом четыре. На одном XP и 98, на другом XP и Пингвин. Все работает, в Windows все разделы (кроме Linux) видны и доступны. Однажды заглючила 98. Для переустановки зашел в DOS, а там видно только первые разделы винтов, где установлены XP, остальных не видно. У Пингвина своя система и один раздел NTFS (это понятно), а где еще три? Недавно заглючила XP и при переустановке мне предложила для выбора только один раздел из шести раньше доступных, и то тот, где XP нет. Где подевались остальные? Система работает, из обоих XP видны все разделы (кроме Linux), вроде ничего не случилось. Винчестеры разбивал Fdisk, а перераспределил Partition Magic. Подключал и похожую утилиту из XP. Устранить все можно повторной разбивкой дисков, но некуда девать информацию. Заверения, что Partition Magic сбережет данные не принимаю. Однажды при работе Partition Magic пропал свет, а с ним и один раздел вместе с данными.

Отвечает Ash:
1. Про Dos - не может он обработать такое количество разделов.
2. XP при переустановке предложила для выбора только один раздел, подходящий по размеру свободного места на диске.
3. Чтобы не потерять данные при работе Partition Magic необходимо иметь блок бесперебойного питания, он не дороже утерянных данных.

***

Можно ли (и как сильно можно) разогнать Athlon 950 и GeForce2 MMX 64Mb?

Ответ:
Все зависит от конкретного экземпляра. Но думаю что на 50 мгц он точно поднимется :-) только надо ли это те?

***

Компьютер PIII-733/256/40/SBLive/Radeon 9100. После полутора лет исправной работы появился интересный эффект, а точнее дефект. При загрузке не идет изображение на монитор, т.е. комп сразу зависает, при чем моргают лампочки как на мониторе, так и на системнике. При нажатии на RESET начинаются издаваться длинные прерывистые сигналы. Однако если после включения компа ровно через три секунды нажать тот же RESET, то все прекрасно запускается и работает без проблем.

Отвечает Владимир Жданов:
Попробуй вытащить и сново вставить видюху.

Отвечает Дубровский Роман:
После прекрасного запуска и работ без проблем не выключайте компьютер вообще. И режим питания установите в Постояно включен. Монитор только отключайте и колонки, ну и другое оборудование - кроме системного блока.

Отвечает Ash:
ИМХО, блок питания дохнет, меняй на более мощный.

Отвечает Андрей Фёдорович:
1. Проверь конденсаторы на материнке (могут быть вздувшиеся и т.п.)
2. Проверь блок питания (заменой на заведомо исправный)

Отвечает ssifl:
Почисть его внутри. Вын и и засунь обратно видеокарту. Продуй все внутри.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Аукцион eBay - место, где умные люди уже давно "делают" деньги или приобретают по дешевке все нужное и необходимое.
Читайте полное русское руководство по работе с аукционом на нашем сайте:
-Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
-Подробности: http://www.izcity.com/ebay/


Hardware 3

***

IZone FAQ: Hardware | часть 3

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Сколько может стоить протяжка ADSL (выделенный канал) в собственный дом? Оправдывает ли ADSL потраченные на него деньги?

Отвечает Романюк Иван:
Зависит от того, сколько в инете просиживать. К примеру РОЛ- 60$ в месяц без трафика (это который помедленнее).Скорость 512КБит/сек.

Отвечает Vandermast:
Смотря какого провайдера ты хочешь использовать для этой цели. Я живу в Питере. У нас ситуация такова: провайдер WebPlus хочет за установку ADSL-оборудования на комп + проводка (короче полный комплект) 199$. В месяц придётся платить 15$ абонентской платы (в которую входит не очень большое кол-во оплаченного трафика, не помню сколько точно) за каждый мегабайт сверх этого трафика придётся приплатить отдельно. Кстати ADSL использует обычную телефонную линию, при этом не занимая линию, так что если у тебя в доме нет телефона, то облом. Скорость соединения бывает разная. Самая приемлемая на мой взгляд 64kbit на входящий траффик и 16 Kbit на исходящий. ADSL хорош для чтения из инета всякой информации, поиска. общения, но закачка крупных файлов, игр и даже большого количества музыки становится накладным. Если уж тебе надо качать свежие игры или все сборники Мадонны на mp3, то лучше купить обычный ночной инет за 300р (9 часов в сутки). Таким способом можно закачать до 200MB (при хорошей линии) за ночь.

Отвечает Ash:
Обратись к своему провайдеру, предоставляющему эту услугу, сравни расценки. Удобно, конечно, быстро, телефонная линия свободна, но за 1Мб информации будешь платить в 2-4 раза больше, чем при Dial-up.

Отвечает whisper:
Тянуть ничего не надо - это не выделенка. ADLS работает на уже существующей телефонной линии, параллельно телефонному аппарату. Стоимость подключения зависит от тарифной политики провайдера или ATC . Обычно от 100$. Оплата потрафиковая, за время соединения пользователь не платит. Более подробно о тарифах можно узнать у вашего местного провайдера.

Отвечает ssifl:
У нас в институте это обошлось в 115 баксов каждый месяц и это включает в себя 512 мегов каждый месяц. Но это у нас в Самарканде :-) А вообще она себя не оправдывает. выгоднее по модему сидеть. Есть люди которые скажут что это выгоднее для чатов. Так я скажу что лучше взять у кого-то меговый трафик и сидеть в чате.

***

Где можно и можно ли вообще достать обновление BIOS'a на материну CHAINTECH CT-60JA3 чипсет Intel 815EP? На официальном сайте BIOS 9/3/2001 и нет никаких обновлений а уже прошло более 3-х лет.

Отвечает Александр:
Зайди на сайт производителя мамки http://www.chaintech.com.tw/ я для ASUS скачал перепрошивки на его сайте.

Отвечает Романюк Иван:
Не для всех материнок появляются обновления Bios. Новее чем на официальном сайте ты, скорей всего, уже не найдешь.

Отвечает AG:
Скорее всего что нигде... :( i815 - на сегодня это не актуальный чипсет, платы на этих чипсетах больше не производятся, процессоры не производятся... А зачем вендору писать новый биос для старого продукта???

Отвечает Жариков Игорь:
А с чего ты взял что после того обновления были другие обновления?

Отвечает whisper:
Новыми прошивками занимается производитель материнских плат. Кроме как на сайте производителя прошивке взяться неоткуда. Если обновлений БИОСа нет - значит они не выпускались.

***

Есть сканер штрихкодов CIPHER LAB модель не знаю, но самый простой, проводной с одной кнопкой. Как его можно зацепить к компу. У него разъём как ЛПТ, но со стороны компа (т.е. разъём - мама). В этот разъём входит штекер питания 5 вольт. А ещё к нему идет переходник с одной стороны ЛПТ (папа) а с другой - RJ45 (самодельный). Где взять для него драйвер и нужен ли он вообще? Как его присобачить к 1с? Есть ли какие-нибудь проги для считывания с него инфы. Тяжело ли для него написать прогу. Используя драйвер (типа мираскан для мастеков)

Отвечает Романюк Иван:
Ну подключи его, допустим в винде XP. У нее наиболее полный (.net 2003 не считаем пока) комплект драйверов. Если дрова будут, то для грамотного программиста написать для него прогу нет проблем.

Отвечает Паша:
Скорее всего это не LPT-разъём, а 25-ти контактный COM-порт, и тебе надо сделать переходник на 9-ти контактный.

***

При подключении к I-net у отображается странная скорость 115,2 Кбит/сек. os : WinXp, modem: Acorp Conexant sc56d ext. При коннекте с другом modem vs modem все ok. Переустановка хрюшки ничего не дала.

Отвечает catk:
Это всё брешь, у меня такое тоже бывает но очень редко, не обращай внимания.

Отвечает Романюк Иван:
Отображается скорость порта. В строке инициализации модема поставь ATZ.

Отвечает Petro Nikolaychuk:
Так это зависит от дров.

Отвечает Жариков Игорь:
Сильно смахивает на скорость обмена данными с Ком портом... Ни на какую мысль не наводит?

Отвечает Vandermast:
Всё дело в дополнительной строке инициализации. У моего брательника точь-в-точь такой же модем. Он покопался в мануалках и всё наладил.

Отвечает Ash:
Показывается скорость соединения при подключении к провайдеру. Реально скорость меняется почти ежесекундно. Рекомендую использовать http://www.darkside.r2.ru/ прогу AutoDialer, русская, маленькая, не глючная, и, самое главное, есть полупрозрачное настраиваемое информационное окно со статистикой соединения с мониторингом в реальном времени. Окошко это мышкой ставишь в удобное тебе место. Много других прог смотрел и тестил, но остановился на этой. Ну очень удобно!

***

При прослушивании файлов mp3 из динамиков постоянно слышны щелчки. В чём может быть дело? У меня: Pentium 4 2.4C, Intel D865PERL, 2x256 DDR400, GeForce-4 MX-440 128Mb, Barracuda VII 80GB,TEAC CD-W552E, AVerTV 203.

Отвечает Dmitry a.k.a. Moonsoldier:
Скорее всего шумит TV Tuner 203 модели (у меня та же проблема), когда ТВ тюнер выключаешь, то он блокирует выход только на своей плате, а линейный вход звуковой карты как был открыт так и есть. Проблема у меня снималась когда я отключал в микшере винды громкость на линейном входе. Это болезнь всех 203 моделей. Лечилки пока не придумали :( Попробуй заблокировать громкость на том входе, куда подключен тюнер, если щелчки исчезли, то это он :) З.Ы. У тебя случаем не стоит прога программного охлаждения проца? Вполне возможно, если у тебя встроенная звуковая карточка, то шелчки останутся по любому (особенности встроенных звуковух).

Отвечает zyxel:
Скорее всего это происходит из-за того что mp3 файл закодирован плохим кодеком, у меня тоже такое бывало, попробуй поставить какие-нибудь другие аудио кодеки или перекодировать mp3 файлы. Если ты слушаешь музыку с харда, то должно помочь.

Отвечает Александр В.:
Вероятнее всего проблема с драйверами звукового устройства, однако возможны наводки от TV-тюнера (или модема если он есть). Попробуй переустановить драйвера, либо как можно дальше переставь PCI-устройства от звуковой карты.

Отвечает Жариков Игорь:
И встроенная звуковая карта... Если прав то в настройках громкости отключи линейный вход и микрофон. Должно помочь. А вообще-то это у тебя электромагнитные наводки на контуры звуковой карты идут.

Отвечает Vandermast:
Ты совсем забыл указать, какая у тебя стоит звуковуха. Если у тебя она старинная, софтовая, то у тебя такая же проблема, что была и у меня) Попробуй приобрести хардовую (типа Soud Blaster Live) и всё пройдёт.

Отвечает whisper:
Дело может быть и в колонках, и в звуковухе, возможно щелчки дает AverMedia. Попробуй отключить подачу с AverMedia звука через линейный вход и послушать mp3 снова.

Отвечает Александр Петрович:
 Возможных причин несколько:
- корявые драйвера на звуковую карту;
- наводки на звуковую карту;
- кодек для воспроизведения звуковых файлов (для решения этой проблемы попробуй поставить другой проигрыватель);
- глюк в колонках (проверь с помощью наушников);
- попробуй уменьшить действие аппаратного усилителя (уменьши уровень громкости на колонках, а увеличь в Windows).

Отвечает ssifl:
Плохое качество мп3 может быть?

***

Процессор Р4 2600 mhz , 1024(512x2) mb оперативы, мать Aopen MX4SG-N cо встроенной видёй. При включении компьютера, он начинает грузиться первые 5 секунд , потом вырубается... и снова начинает грузиться, останавливается, пишет про ошибку в контрольной сумме биоса и что сейчас все настройки будут поставлены на дефолтные. Я первым делом конечно подумал , что батарейка сдохла, поменял её, но эффект нулевой :(. Перепробовал все прошивки для биоса и новые и старые, опять ничего не помогло :((( Уже и не знаю что и делать, надоело каждый раз настаивать биос, время ставить и тому подобное. Может кто чего путного посоветует?

Отвечает Goodwin:
Возможно джампер (свич) стоит в положении CLEAR BIOS.

Отвечает Горлач Андрей:
Если даже по дефолту такое происходит, то нужно проверить все перемычки, но думаю питальнику конец либо наступает, либо скоро наступит. Попробуй поменять его, если не поможет, то причина в системной плате, надеюсь она на гарантии. В ином случае могут быть виноваты неисправные модули памяти, либо неправильные установки BIOS ( тайминги памяти, повышение частоты процессора и вкл. НТ, если проц его не поддерживает и т.п.).

Отвечает Petro Nikolaychuk:
Может на маме джампер стоит в положении сброса CMOS. Некоторые материнки при такой установке вообще не стартуют, а есть такие, которым надо после перестановки джампера нажать кнопку питания для сброса параметров, может тут как раз такой случай.

Отвечает Vandermast:
У тебя скорее всего склеила ласты твоя ПЗУха, на которой находится БИОС. Выход один - отнести её к ветеринару в ближайший центр обслуживания. Если у тебя мать на гарантии, то можешь считать, что ты родился под счастливой звездой.

Отвечает whisper:
Комп-то разогнан? Установи настройки менее агрессивные, возможно не держит память и проц разгон.

***

Хочу прикупить профессиональный CRT монитор 19", есть необходимость. Посоветуйте, какой лучше. Есть ли смысл потратиться на LCD того же размера видимой части.

Отвечает Романюк Иван:
Sony, HP - одни из самых дорогих, но того стоят. Рангом пониже CTX,ViewSonic. А на LCD смысл тратиться конечно есть, если он не для игрушек будет предназначен...

Отвечает Petro Nikolaychuk:
Смотря что на нем делать. Обычно, смысла нет. Разве что места на столе мало :).

Отвечает lord_denver:
Для каких целей? Если для игрушек - то сойдет любой. Если для полиграфии - то лучше Barco еще ничего нет. Тем более там входит калибратор. Если подешевле - то Mitsubishi или Samsung 959 NF (тока именно NF), на трубке DiamandTron. Sony - не рекомендую, качество хуже, а стоит дороже. Для полиграфии (издательского дела) - LCD-мониторы пока еще не годятся. Цветопередача не та, баланс по белому, по черному, по серому - отсутствуют.

Отвечает AG:
Кому нравится арбуз, а кому и свиной хрящик (с)К.Прутков
Для каких целей нужен монитор???? Если для работы с графикой, изображениями или CAD-программами - imho CRT-монитор лучше, если для офисных приложений (текст, таблицы, инет....) - лучше LCD. У LCD мониторов пиксель имеет квадратную форму, поэтому любая наклонная линия на таком мониторе выглядит не как линия, а как набор из коротких горизонтальных и вертикальных линий и точек. Это даже заметно на буквах W, M, У, например.

Отвечает Ash:
Прикупить профессиональный CRT монитор 19", понимаю, для работы с графикой? Если так, то не стоит брать LCD, к сожалению, они не воспроизводят истинного цвета. А без этого работа с графикой теряет смысл - цвета будут искажены. Впрочем, в инете много информации на эту тему. Ищите и обрящете.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Hardware 4

***

IZone FAQ: Hardware | часть 4

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Такая проблема: мама Chaintech 7KJD (AMD761+8231), CPU Athlon XP 1700+ T-bred B/Duron 1100, Ram 2*256 NCP 2700/1*256 Hyndai 2100. После запуска компьютера сразу же пищит спикер, писк повторяющийся но период больший, чем при отсутствии или неисправности памяти (память, процессоры проверенные - всё работает, а Athlon ещё и гонится до реальных 2100). Методом вынимания всего ненужного удалось установить, что это всё происходит после POST теста памяти но до POST теста видеокарты (GF2MX400). Если кто-нибудь знает - помогите!!! А может кто знает какой-нибудь справочник по сигналам материнских плат. P.S. Слота ISA на плате нет. ЖКИ индикаторов для кодов POST тоже нет, доп.платы для контроля POST - опять нет...

Отвечает Романюк Иван:
Скорей всего в биосе стоит выдавать предупреждение о температуре или ск-ти кулера (не проца, а System-кулера или подобного, которого обычно нет).

***

У меня с принтером Lexmark Z35 проблемы - глючит. Цветной картридж печатает, а чёрный внезапно перестал. Этот картридж проверял у соседа на таком же принтере - работает. Подскажите что делать.?!

Отвечает Романюк Иван:
Дрова переустановить.

***

У меня проблема со своим сидюком (ASUSCRW-5224A): диски читает по 3 минуты, а потом ещё глючит. В основном только с CD-R(их перепробовал не мало- не помогает!).

Отвечает ssifl:
У тебя наверно блок питания слабый. Попробуй взять у друга на время помощнее или у тебя сидиром приехал.

***

Стоит CD-RW TEAC CD-W524E (24/10/40). Такая проблемка: диски на 800Mb записывает, но читать не хочет (т.е. читает, но очень медлено (<1x). Подскажите, в чем проблема?

Отвечает Ash:
Использовать болванки надежных производителей.

***

Материнка Intel D845GEBV2 Чипсет Intell Brookdall-G I845GE Процессор Celeron - 1700 Тест памяти MemTest86+ 1.11 от 27.02.04 с www.memtest.org повисает на тесте-2 (Тест адресации) с любой планкой исправной памяти (пробовал 3 разных производителей) на 40-55% Хрюша падает систематически без явных причин. Ситуация повторяется на всех машинах. Может кто подскажет в чем проблема.

Отвечает ssifl:
У тебя наверно что-то перегревается, скорее всего процессор. Посмотри в биосе температуры и попробуй поставить куллеры помощнее если я оказался прав. Либо ты не правильно разогнал машину.

***

По какой причине компьютер может не включаться после часа простоя? До винды не доходит. Дело в железе.

Отвечает Романюк Иван:
Возможно дело в настройках биоса, например, завышена частота проца...

Отвечает ssifl:
Выключили электричество :-)

***

Включаю комп, захожу в бивис, меняю что надо, перезагружаюсь, не пашет, т.е. просто черный экран, писка нет, ничего не помогает. Переставил память в другой слот, запустился без проблем, поставил снова на тот же слот, что и был, снова все работает и при этом настройки биоса какие я поставил в самом начале такие и остались. Кто может объяснить это?

Отвечает ssifl:
Слот не работает с этой памятью оставь все как работает. А биос если неправильно что-то изменил и комп не грузится, автоматом переходит в last good known состояние.

***

Есть небольшие траблы с Combo приводом AOpen com4824 (его характеристики - 48/24/48/16,висит как secondary master, определяется
на 80 PIN шлейфе как ATA 66), 1 трабла - горит (и не моргает!) светодиод на системнике пока не загрузятся дрова для сидюка, (если загрузится с дискеты в DOS без поддержки CD-ROMa светодиод так и будет гореть, при этом не понятно грузит винт или нет), в Винде все в порядке - пишет, читает DVD и обычные диски нормально. С другими сидюками такого не было. 2 трабла - при чтении DVD индикатор на сидюке должен гореть оранжевым цветом, а он горит зеленым (должен: запись - красный, чтение обычных - зеленый, DVD -оранж). Прошивок для сидюка не нашел. Мелочи конечно но не приятно. P.S. мамка EliteGroup K7VTA3 KT333.

Отвечает AlexIII:
У меня такой же комбик, подобных проблем нет. Кроме того кто Вам рассказал о том как должен гореть светодиод, для этого привода. Всегда должен гореть одним цветом. Это отмечают все обозреватели железа, при этом у этого привода все показатели (чтение CD, DVD, запись) довольно высокие, свои деньги он отрабатывает на все 100%. Странно, что не нашли прошивку - посмотрите здесь http://download.aopen.com.tw/downloads/ default.asp?keyword=Firmware&searchoption=keyword&sel=category&optionfun=typefun&first=1 У меня бывает следующее% если записать диск 700 метров (CD-RW) под завязку, то он будто бы записывается, но потом не читается (при копировании на веник доходит до 80% и все), но не всегда. А одну CD-RW вообще запорол.

***

Нужна инструкция к PlayStation2 на русском языке. Где найти в интернете?

Отвечает ssifl:
www.sony.ru Напиши в yahoo, yandex, ramblere или google. Где нибудь да всплывет.

***

Подключился к ADSL, но в доме 2 компьютера, соответственно возникла необходимость в дополнительном модеме. Но не знаю, как поведут себя на одной линии 2 модема ADSL, ведь все остальное оборудование подключено через фильтры. Естественно, модемы предполагается использовать в разное время :) Стоит ли покупать второй ADSL модем или они будут конфликтовать друг с другом?

Отвечает Lecs:
Объедини компьютеры в сеть, настрой со второго компа доступ в Интернет через первый, у которого модем (как лучше это сделать вопрос уже другой). Здорово сэкономишь.

Отвечает ssifl:
А зачем?????? Неужто нельзя установить сеть или, что еще лучше купить раутер. Он именно для таких случаев и создавался.

***

Купил новый компьютер с HDD Seagate Baracuda Serial ATA 80Гб.Так вот, при чтении с него информации или загрузке на него программ слышно "потрескивание". На старом Maxtor IDE 40 Гб.хоть и были слышны щелчки, но не так сильно. Подскажите, кто знает, так и должно быть или у меня проблема с "железом"? Может можно как то исправить? Система WINXP Pro ,Pentium4- 2.800Ггц \Gigabite i865PE/ICH5 \ 512 DDR SDRAM PC3200 \ Saphire ATI 128M Radeon 9600 Pro \ корпус INWIN S-506 300W.

Отвечает Goodwin:
"Потрескивание" - позиционирование головок винчестера. Вряд ли стоит беспокоиться.

Отвечает Александр:
Возможно Винт такой попался, или проблема с материнской, остальное вряд ли причем.

Отвечает Романюк Иван:
Нет, так и должно быть. Это один из самых громких винтов у Seagate, что в свою очередь приводит к снижению популярности Seagate для Serial винтов.

Отвечает Petro Nikolaychuk:
Попробуй качество подключения SATA кабелей (питание и данные). У них очень ненадежные крепления и при неудачном расположении шлейфов они могут плохо контачить. У меня была такая же проблема с тем же винтом, но после жесткого закрепления все стало на места, раньше бывали случаи когда вообще винт раскручивался со свистом и не грузился, а в системе нормально определялся. А вообще лучше его поменяй, как сделал я. :)

Отвечает AG:
Не греши на систему, все в порядке. Seagate всегда работал громче Maxtora.

Отвечает Vandermast:
Seagate`ы вообще достаточно громкие винты. Особенно в сравнении с Maxtor`ами. Зато гораздо надёжнее. У моего брательника 60Gb Maxtor и полгода не отработал, зарос BAD-кластерами. Ещё у одного другана просто какой-то чип сдох и он перестал определяться. Все они перешли на Seagate`ы, забив на то, что они более шумные.

Отвечает Дмитрий Кузнецов:
По-моему все Serial ATA винчестера скрипят.

Отвечает whisper:
Это нормально. Существуют утилиты для уменьшения шума при позиционировании головок, поищи в инете.

Отвечает Александр Петрович:
Ты не первый, просто на новых Seagat'ax убрали крышку с шумоизолирующим покрытием, теперь его температура ниже, а вот шум появился, причем это на всех накопителях этой серии.

***

Имеется система, системная плата Abit KT7(A)/KT7(A)-RAID/KT7E - чипсет Via VT8363(A) Apollo KT133/A/E, Amd Atlohn 1200mhz, память 2 по 128 pc-133, видео Ge-force 4 mx 440 agp 8x 64mb, HDD Segate st380011a 80gb.Хочу разогнать процессор, подскажите до какой величине его при такой системе лучше всего разгонять, и какие действия по разгону надо делать т.е. как повышать частоту шины (имеется по мегагерцовая и заранее установленные величины), надо ли повышать напряжение камня, если надо на сколько?

Отвечает Александр:
Лучше всего НЕ РАЗГОНЯТЬ, а купить проц побольше. Если хочешь разогнать то: На мамке ставь шину 166 ( коэффициент PCI = 1/5), можешь поставить шину 200 , но, боюсь, будут глюки! Не ставь шину между стандартными значениями 133 166 и 200 MHz, а то будут проблемы с железом.

Отвечает Горлач Андрей:
Атлоны с таким ядром имеют ограничение по частоте в 1400Мгц, так что реально ориентируйся на эту цифру, если повезёт, то ... Так же, в твоём случае отрицательным фактором является очень большое тепловыделение, поэтому запасись кулером типа Igloo или Titan (медный) и замени на нём вентилятор на 8х8 и пооборотистей !!! Твой проц уже должен стоять на шине 266Мгц (лебединая песня Thunderbird) и тебе реально можно увеличить только множитель, для этого замкни мосты L1 на проце (можно затереть припоем), найди на плате перемычки и "подними" множитель(делай это пока система будет стартовать). При неустойчивой работе повысь напругу в БИОСе (понемногу и с термоконтролем), но с твоим "камнем" это может быть чревато ... Вообще-то плата и проц старые и толку от твоих усилий, даже при удачном раскладе, будет немного.

Отвечает Романюк Иван:
Напряжение НИ в коем случае не советую повышать, а вообще, максимальный разгон определяется экспериментально, можешь и "по мегагерцовая" и по "заранее установленные величины".

Отвечает Petro Nikolaychuk:
Очень неоднозначный вопрос. Может лучше все продать и взять новый комп, или как минимум поменять мамку или проц. Все неудобство в VIA, что при нестандартных частотах ФСБ (не 100 / 133 / 166) идут нестандартные частоты на AGP / PCI / IDE, что может привести к сбоям в работе практически всех компонент. На более старых компах могла даже теряться информация с винта. Из опыта многократных разгонов замечено, что на таких чипсетах лучше ставить частоты из набора 100 / 133 /166 (200 с такой мамой и процом точно не пойдет) и смотреть что происходит, а потом можно гулять в диапазоне +-15%. Лучший вариант для разгона мамки на nforce, там по кварцу на все, отдельно тактуется каждая шина. А тут в лучшем случае можно подобрать делитель для частоты (памяти, AGP, PCI, ...). Питание лучше поднимать не выше 10-15%, будет греться и смысл разгона пропадает, а если это домашний комп, то ставить ощень шумный кулер тоже нехорошо. Кстати официально этот чипсет поддерживает до 133МГц ФСБ, а неофициально встречались мамки и до 180-... Ну и, конечно, все в главной мере зависит от процессора.

Отвечает Жариков Игорь:
На сколько я знаю Атлоны вообще не рекомендуется разгонять - спалишь на раз-два.

Отвечает ssifl:
ВСЕМ СТОРОННИКАМ РАЗГОНА - ВСЕ ЗАВИСИТ ОТ КОНКРЕТНОГО ЭКЗЕМПЛЯРА ЖЕЛЕЗА. НЕЛЬЗЯ ПОСОВЕТОВАТЬ ЧТО-ТО ПО СЕТИ. НАДО ВИДЕТЬ МАШИНУ. (Спокойнее пожалуйста :-) прим. редактора).

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Hardware 5

***

IZone FAQ: Hardware | часть 5

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Возникла проблема подключения к телевизору Nvidia GeForse4 MX 440 AGP 8x. При подключении S-video (распайка на 4-2) переход на тюльпан, в телевизоре черно- белые полосы. Драйвер Detonator 56.64 , TVTool использовался.

Отвечает Романюк Иван:
Возможно стоит высокое разрешение на мониторе... (Очень сильно не уверен...)

***

До апгрейда стояла материнская плата Acorp с чипсетом i815,процессор Celeron 1300 tualantin, память 256мб pc133,видеокарта GeForse2MX400 64мб.Сменил мат.плату на ASUS A7N8X-X с чипсетом NForse2, процессор Athlon XP 2500+, память 256мб pc3200. Блок питания 300w. Видеокарту оставил старую. Собирал сам, в первый раз. Вроде все работает, но игры перестали запускаться, сообщение об ошибке на синем экране. Переустановил драйвер видео на более ранний. Игры запускаются, но с жуткими тормозами т. е. стало заметно хуже по сравнению с предыдущей конфигурацией. Bios видеокарты от 04.24.01. производитель мне неизвестен (есть наклейка с надписью GX-G2M4/64M).Что делать и где взять более свежий, подходящий bios?

Отвечает magon:
А после апгрейда Виндус переустанавливал с нуля? А потом драйвера, идущие в комплекте с материнской платой? В первую очередь проверь температуру процессора - может, кулер криво поставил? Тогда посмотри в панели управления -система -оборудовании, нет ли конфликтующих устройств. А потом начинай по очереди проверять заменой блок питания, память. Биос видеокарты не виноват, а для игр видеокарта весьма слабовата.

Отвечает Горлач Андрей:
Я бы посоветовал заменить блок питания на что-нибудь типа PowerMan 300w. То, что у тебя написано на питальнике 300w не значит, что так оно и есть на самом деле, реально, для китайский "тазиков" мощность составляет ватт 200, а после ТВОЕГО апгрейда он ещё и сгореть может ... вместе с "мамой".

Отвечает Жариков Игорь:
После такого глобального апгрейта нужно ставить всю систему с нуля, иначе у операционки глюки из-за оставшихся от старого оборудования системных драйверов начинаются.

***

После установки нового HDD в CMOSе не сохраняется системное время и дата (показывает 1 января 2000 года). Батарейку менял. Подскажите как решить проблему, желательно подробнее.

Отвечает Aliver:
Замена HDD не влияет смотри все таки батарейку, проверь контакты и еще посмотри перемычку на мамке, которая снимает установки SMOS Возможно, что при установке нового HDD она коим то образом потерялась. Где она находится смотри на схеме мамки.

***

Видео микростар г-форс 5600, с видео выходом. При клоне, на экране монитора фильм идёт, а на телевизоре чёрное окно фильмы удается смотреть, только в режиме растянутого стола, перекидываю плейер в телевизор или если телевизор делаю основным монитором, но тогда гаснет настоящий монитор.

Отвечает Discreet:
В настройках видео поставь "Полноэкранное видео" - на "дополнительный экран".

***

Что значит [BOX] в название процессора?

Отвечает Гавриленков Александр:
Это означает, что проц поставляется в месте с вентилятором запаянном в пластик и в картонной коробке.

Отвечает Игорь:
BOX-значит с кулером от AMD в упаковочке

Отвечает Александр В.:
Это значит, что в комплекте идет вентилятор для его охлаждения (кулер).

Отвечает Романюк Иван:
Значит процессор идет в коробочном варианте от фирмы-производителя. Коробочный вариант подразумевает кулер, пасту, и лейбл (наклейка такая с названием процессора...). От обычных процов ничем не отличается, тоже самое купить проц и отдельно кулер. (Хотя лейблы - это сила...:)

***

У меня проблема: часто при подключении через модем комп перезагружается. У меня вн. модем Acorp на чипе Lucent, система ХР, драйвер на модеме не родной какой-то старый. Если дело в драйвере, то подскажите где скачать (точную модель модема не знаю и документации нет), а может я что-то подцепил?

Отвечает Kogalym1:
Точно подцепил! Зверушка называется LoveSun (LOVESAN W32.Blaster.Worm). DrWeb тебе поможет. Чтобы не подцепить снова ставь заплатки на XP под названием "WindowsXP-KB823980-x86-RUS" и "WindowsXP-KB824146-x86-RUS".

Отвечает Жариков Игорь:
Подробней вопросы задавать нужно! Если перед перезагрузкой появляется сообщение об ошибке в заглушке и система рубится через 1 минуту то это знаменитый вирус Бласт - тогда бери антивирусник, лечись и ищи заплатку для операционки от этой уязвимости.

Отвечает Oleg:
Скачай дрова www.Lucent.com/micro/k56flex

***

При включении компьютера черный экран или вертикальные цветные полосы (разноцветные полосы разной ширины или одинаковой ширины разноцветные, но по 5-6 за раз на экране) и через 10 сек. компьютер сам перезагружается. После включений, выключений, перезагрузок где-то после 3-5-10 попытки, когда как, он включается (но при этом появляется специфический запах из ситемника) и работает стабильно. Странно, но раз в день он включается с первого раза, второй раз уже с 3-5-10 попытки. Думаю это видео. Video -Innovision Ge force 2 TI VX 64 Mb (Retail упаковка) Дело в том что у меня частоты даже не 225/400, а 200/400!!!! Память "XELO" 8 чипов.(с двух сторон на плате видео, без радиаторов, 7 чипов маркированих одинаково, а один по-другому :( ) Гонится она не сильно - 215/430 Подскажите стоит ли ставить радиаторы на память и менять стандартный кулер (а он довольно хиленький, маленький, и с маленьким радиатором) и поможет ли замена добиться большего разгона. И вообще насколько хорошо гонятся GeForce 2 TI VX? Видеокарте 1 год. Это начало проявляться не сразу, примерно через полгода (как только закончилась гарантия) и после попыток разгона с помощью Riva tuner. Сейчас частоты стоят по умолчанию.
MB - Soltek 65EP-T
CPU- Celeron 1000 Tualatin
Monitor-Samsung 757NF
БП - Aopen 350W

Отвечает Aliver:
НЕ мудрствуя лукаво............ замени видео карту и все проблемы будут решены.

***

У меня система такая: MB: Asus A7V8X/X-lan; CPU: AthlonXP1700+; и т.д. BIOS
Свойства BIOS:
Производитель Award Software, Inc.
Версия ASUS A7V8X-X ACPI BIOS Revision 1003
Дата выпуска 02/13/2003
Размер 256 Кб
Загрузочные устройства Floppy Disk, Hard Disk, CD-ROM
Возможности Flash BIOS, Shadow BIOS, Selectable Boot, EDD
Поддерживаемые стандарты DMI, APM, ACPI, ESCD, PnP
Возможности расширения PCI, AGP, USB
А я скачал более новую прошивку для BIOSа ревизии 1008. Подойдет ли она к моей плате или мне надо искать моей ревизии? Пояснение - для поддержки 48 битного доступа к диску!

Отвечает Жариков Игорь:
На самом деле слово Revision обозначает номер версии прошивки, так что если новая прошивка БИОСа предназначена для твоей материнской платы то можешь заливать ее смело.

Отвечает Goodwin:
Ревизия это и есть версия прошивки. Если не уверен в прошивке лучше не шить. Зайди на ftp://ftp.asus.com.tw/ далее полистай и найдешь свою материнку и все новые прошивки какие к ней существуют. Чем выше номер, тем свежее прошивка.

***

Есть видяха PCI 4 Mb S3 Virge gx-2 с тв выходом, никак не можем настроить чтобы комп показывал через телевизор пробовали много вариантов не помогает.

Отвечает Max:
1.Иногда бывает что на вид.карте установлен видео выход но он ложный, внутри не подключен. Дело в том что для нормального воспроизведения на телик, на видухе должно быть установлено целая куча процессоров, для преобразования VGA-стандартного компьютерного сигнала в телевизионный видео со стандартом PAL, или MESECAM. Это естественно сильно влияет на цену и навороченность видео карты, по этому видео выход делают для наглядного понта.
2.Если даже есть хороший видео выход, то есть другая проблема- частота обновления. В компе обычно есть выбор частоты: в свойствах монитора, но эта частота не является кратной частоте обычного телика (50 ГЦ). Разве что у тебя 100-герцовый телевизор, тогда это возможно при настройке частоты монитора, в этом случае картинка на телике будет полноэкранной.

***

У меня блок питания на 230 Ватт. На какой проц его хватит?

Отвечает Игорь:
Дело не только в процессоре, а во всей 'начинке' PC. Такого блока, если он конечно не полный нонейм, должно хватить на офисную машинку типа Celeron 1200.

Отвечает Серёга:
У меня тоже блок питания на 230 Ватт , а проц Athlon XP2500+, видюха GF2 32МБ, 512 оперативки и до фига всего остального, и всё отлично пашет.

Отвечает Романюк Иван:
Ну по теории на все (PIV и AthlonXP и выше не в счет...)... За исключением того, что Athlonы либо будут ОЧЕНЬ сильно греться либо вообще работать не будут, а Pentiumы будут нагреваться выше среднего. Вот для Celeronов (не туалатиновских-до 1ГГЦ) нормально...

Отвечает Goodwin:
Да на любой хватит. Смотря сколько железа будешь навешивать на материнку. Но скорее всего этот блок питания с форм-фактором AT, поэтому на материнки современного стандарта ATX его не поставить, соответственно выше чем Pentium-I (возможно Pentium-II) не поставишь.

***

Система: Материнка: MSI KT-3 Ultra 6380E на чипсете VIA KT-333 Процессор: AMD Duron 1000MHz,Память 512 MB DDR PC-2700 (2 модуля по 256 МБ от Samsung), жесткий диск IBM 40Gb, DVD-ROM, CD-RW, видеокарта GeForce-2MX-400 (64 MB SDRAM), TV-тюнер Aver-Media, модем Zyxel-Omni-56K-PCI, для звука используется интегрированный в материнку кодек АС97. Операционная система: Win 98SE, IE-5.5 со всеми обновлениями. Комп работает устойчиво во всех приложениях, однако при работе в инете бессистемно зависает намертво-помогает только Reset. Обновлял дрйвера модема с сайта производителя-драйвер обновился, но ничего не изменилось. Конфликта между устройствами за прерывания нет. Система не разогнана. В чем тут может быть дело? Хотел бы поменять систему на Win-XP, но боюсь при данной конфигурации упадет производительность компа (Сейчас например, UT-2003, NFS-Undegraund идут на ура - даже удивительно). Есть ли резон сейчас менять систему на Win-ХР, или лучше сначала взять проц. Athlon XP-2400+ (или, может быть, есть смысл поменять видео?).

Отвечает Горлач Андрей:
Ставь ХР смело! Ей необходимо как можно больше памяти и в твоём конфиге это условие выполняется, всё будет работать очень хорошо даже на D-1000 (совсем не хилый проц, замкни мосты L1 и переведи его на шину 133 (166,если плата держит)Мгц, можешь немного и подразогнать).

***

У меня сканер HP SJ 5200C, USB. Стал очень долго "думать" при сканировании (минут 10). Может быть дело в мамке, точнее в USB? Раньше была Epox на KT 133A и все было ОК, сейчас EP-8K3AE. Или это сканер глючит?

Отвечает Романюк Иван:
Ну раз раньше все было ОК - значит дело в мамке, возможно в дровах на USB.

Отвечает Goodwin:
Возможно по умолчанию происходит сканирование в очень высоком разрешении? Нужно копать в настройках Twain.

***

Мне недавно на мой день рожденья подарили модем Genius GM56PCI-LA. С самого начала (как только я вставил модем в свободный слот PCI и загрузился под Windows XP Pro SP1) начались глюки: при нажатии кнопки [Вызов] из модема не исходило ни единого звука. Жал кнопку [Отмена] - окно скрывалось из вида и при повторном нажатии соединения, ОКНА СОЕДИНЕНИЯ не появлялось : ( Пробовал ставить дровишки с CD от модема - таже история что и с драйверами которые нашел MUST DIE. Конфигурация: CPU-Celeron 2000, MB-Epox 4BEA9I, 256 MB ОЗУ, CD-Rom Samsung 48x, Floppy Samsung, HDD Samsung 20 GB.

Отвечает Романюк Иван:
Ну надо же... MUST DIe, а пользуешься... В общем, есть такой глюк на этих модемах, попробуй другой слот PCI, либо перепрошивка.

***

Стоял процессор Duron 1 ГГц, материнка ASUS A7V8X-X (KT400), память SAMSUNG 256 Mb PC2700, Жёсткий диск Maxtor 7200rpm - 60 Gb. Сделал апгрейд, - поставил Athlon XP 1800+ (Ядро - Thoroubred B), и после этого курсор мышки при движении стал поддергиваться. Уже ставил оптическую мышку - всё равно дёргается. Я уже думаю что на материнской плате что-то не так ?!

Отвечает Горлач Андрей:
Да, сплошные апгрейды процессоров, системных плат ... и никто не обращает внимание на замену блока питания, а трабла может быть из-за него. Попробуй сбросить БИОС и настроить его заново.

***

Видеокарта Gigabate Radeon 9000Pro вылетает уже второй раз подряд. Один раз проработала трое суток, второй раз - 3 месяца. Биос пищит, экран тёмный, т.е. видеокарта вообще не стартует. Слава богу на гарантии - два раза поменяли в фирме без проблем. Но всё равно решил разобраться. Может ли это быть проблема не в самой видеокарте, а в чем-нибудь другом, например в материнки или в БП. Мать Gigabate GA-8PE800Pro, БП-300W. Настройки биос самые щадящие Не может ли отрицательно сказываться на видеокарте отключение монитора при включенном компьютере (Не частое).

Отвечает Жариков Игорь:
Уточнил бы какое отключение ты имеешь в виду! Если кнопочкой питания, то забудь это тут не причем. Если же физическое отключение шнура от видеокарточки к монитору то этим ты видюху и гробишь.

Отвечает Романюк Иван:
Не может отрицательно сказываться. А если биос пищит - это не обязательно видеокарта. Если дело в ней, то длинные гудки такие... Возможно в проце - напр. перегревается...

***

Что за материнка у меня в компе, я имею ввиду Дюрон, Пентиум, Gigabait и т.д.? Вот что написано в паспорте материнки - SL-30, Brief Installon Guide, Чипсет 815 Intel, я не могу ни у кого узнать, что это за марка? И есть ли для неё обновления для BIOS.

Отвечает Игорь:
Вообще-то Дюрон и Пентиум это процессоры, и по 815 чипсету производителя назвать трудно:) А зачем тебе BIOS? Тебе пока рановато им интересоваться. Позови того, кто разбирается - дешевле будет.

Отвечает Александр В.:
Системных плат с названиями Дюрон и Пентиум не существует, это название процессоров. А у тебя скорей всего Gigabyte. Если хочешь узнать точную конфигурацию своей машины, то воспользуйся утилитой AIDA32.

Отвечает Жариков Игорь:
У тебя материнка на чипе Интел 815, а Дюроны и Селероны это из другой оперы. Иди на сайт производителя материнской платы.

Отвечает Романюк Иван:
ABIT у тебя материнка. Есть для нее обновления, но советую не связываться...

***

У меня монитор Samsung 757DFX. Купил 2 недели назад. Изредка слышны щелчки - как статический разряд. Что это? Не полетит ли он у меня в скором времени? Еще меня беспокоят настройки по яркости и контрасту. У меня яркость 70, контраст 80. Не многовато ли (в том смысле что есть ли у него в будущем запас и не сядет ли он через годок другой). Цвета при этом нормальны - не слишком яркие. И меня еще гложет видео - color power radeon 9200se. Какой посоветуете для него последний драйвер. Машина P-IV-2,8 Ghz; Мать-Epox EP-4PDA3I, Винчестер Seagate SATA 80 Gb

Отвечает Шевляков Максим, Сервисный инженер, SAMSUNG service center Ua:
Из всех 17-дюймовых Самсунг мониторов, 757 является наиболее удачной моделью. На счёт щелчков вы правы, большинство случаев- это статика, это не страшно. Еще может быть, нагревающиеся детали, их там хватает. При нагреве они могут щёлкать. А что насчёт яркости и контраста, щадящим режимом является (65 контраст, 60 яркость), но это не значит что более высокие режимы работы будут угрожать монитору. Кроме того у него есть режим повышенной яркости (Hightlignt). В данной ситуации они рассчитаны на такое повышение. В этом мониторе используется кинескоп с толстой трубкой, такие кинескопы очень долговечны, кроме того у него на каждый цвет стоит свой видеоусилитель, это говорит о высоком преимуществе качестве изображения. Производитель гарантирует стабильную роботу монитора 7 лет. Так что он у вас протянет намного больше чем годок другой.

Отвечает ssifl:
У меня была та же самая проблема, только монитор Лджи Через 3 месяца после начала таких звуков он у меня как заискрится.... Короче в ремонте то его починили, но время ушло. Причина сказали была пыль. и какой-то расшатавшийся транзистор. Мой совет - вези его в мастерскую, а еще лучше если он на гарантии, то меняй его.

Отвечает Романюк Иван:
Насчет монитора - не, не полетит. Настройки яркости и контраста в норме, почти у всех мониторов так. Дрова советую ATI Catalyst 2.5.

***

Собрал компьютер на мат. плате ASUS P4S8X-X, встроенный звук AC 97, Celeron 2000, видеокарта GeForce MX440 8-X 64 мб, память 256 DDR 400. Система Win XP Pro русская версия. После установки системы, XP обнаружил неизвестное звуковое устройство, но драйвера устанавливать отказался, после того, как указал расположение драйверов на фирменном диске ASUS, определил устройство как AC 97, но заявил, что драйвер установить невозможно. Так, что встроенный звук не работает, поставил старую звуковую карту ESS solo, все работает. Можно ли все-таки запустить встроенный звук, или дело в железе.

Отвечает Шевляков Олег:
У нас было тоже самое, в Хрюше. И тоже АС 97. Только в нас писало типа мол драйвер не тестировался с Хрюшей, но мы нажимали продолжить, и всё работает нормально.

Отвечает Романюк Иван:
Посмотри, звуковуха может быть в биосе отключена... Далее точно сказать нельзя, т.к. лучше было бы написать почему невозможно установить дрова (винда сама причину пишет).

***

Скажите точно, с практическим подтверждением, работает ли ATI 9800 Сапфир на ASUS P2-99B (440ZX).

Отвечает Игорь:
Зачем ставить ТАКОЙ Радик на такую мать? Все равно в игры не поиграешь. Гораздо лучше на эти деньги купить другую мать с процем и видяху
попроще.

Отвечает Discreet:
Извини, вместо ответа вопрос - ЗАЧЕМ!?!?

Отвечает Жариков Игорь:
А АГП порт там есть? Если есть то работать будет, но боюсь только не в полную силёнку.

***

Компьютер: Athlon2500+ (Barton), Abit NF7-S v.2.0 (Nforce2 Ultra), 2x256 DDR400 (V-Data), Radeon 9600 (Manli), корпус и БП Logic Concept 300Вт. Периодически отключался, причем независимо от того, какая программа в это время работала. Хотя, субъективно, все-таки при «тяжелых» играх выключался почаще (3DMark 2001Se вообще каждый второй раз не проходил). Отключался круто – помогал только запуск с нажатым Insert. Температура была 58 (правда не ядра, материнка меряет только поверхность). Чего я только не делал, разве что с бубном не скакал, пока наконец не понизил напряжение на процессоре с 1,65 до 1,5 v. И вот теперь гадаю – это мне проц попался нестандартный (1,65 – это же его штатное напряжение?) или материнка виновата, или БП? Температура стала 53.

Отвечает Сергей:
Все просто поменяй блок питания. А если понимаешь в электронике то замени кондеры. Поставь по мощнее блок питания на 300W и не будет глюков. Это связано с тем что при нагрузке срабатывает блокиратор на превышение напряжения и поэтому комп то и выключается.

***

Система: Acorp 4D845AL/1.7 celeron/Geforce 2 mx 400 32mb/ ну и т.д. Короче греется процессор тварь сильно в нормальном режиме (без нагрузки) 45-48 градусов, при нагрузке 56-70 градусов, куллер Igloo 4350 2800 об/мин, до этого Thermaltake(~5000об/мин) какой то стоял тоже самое, гудел только сильно. Я читал что это может быть если блок питания глючный у меня 250 ватный какой-то "не брендовый". Когда выключаешь компьютер он, гад, посвистывание какое-то издаёт, разбирал - там один транзистор "кипит". У меня в системнике модем внутренний, тиви-тюнер, звуковуха и ещё два винта на 80 и 20 гиг и сиди-ром асус 52х. Весь системник в вентиляторах. Посоветуйте, что можно сделать с перегревом процессора? Если дело в БП, то посоветуйте какой мне ставить?!

Отвечает Романюк Иван:
Это разве сильно... 50-60 градусов это его рабочая частота... Хотя питание конечно лучше на 300Вт поставить, греться будет меньше...

Отвечает DUPEL:
Если грешишь на железо, то зачем такое покупаешь???

***

Имеется комп следующей конфигурации Мат.плата Gigabyte2000+, Slot1(чипсет 440BX) процессор iPIII COPERMINE 550Mhz разогнан до 733(133*5,5) видео MSI GeForse2MX400 64MB частота AGP 89MHz частота PCI 33Mhz,память РС133 128Mb+64Mb Ncp. Все работает стабильно под WIN98. Хочу поменять видео, посоветуйте что подойдет.

Отвечает Alexm:
Можно поставить и 64mb GeForse4MX440SE (AGP 2x 4x), но заметного прироста производительности не получится. Лучше менять вместе с материнкой. Платы на чипсете 440BX, которые я встречал, поддерживают только режим AGP 2x.

***

У меня ASUS VIA KT133-A, AMD Athlon 700 Mhz, 512Mb, GF4 ti4200 Albatron. Какой самый мощный процессор можно воткнуть, и хватит ли его, что бы нормально посидеть в half-life 2 и в doom3? Или стоит начать копить деньги на nforce2 c AMD 3000?

Отвечает Игорь:
Это зависит от версии BIOS, но в основном где-то Duron 1400 Mhz. Для этих игр, не только твоего проца, но и видео не хватит.

Отвечает Сергей:
Во первых чипсет слабый всего 133, если ты даже и поставишь проц по мощнее это тебе никакой разницы не даст, а во вторых у тебя память SDRAM она устарела морально и надо DDR. чтобы твой компьютер хоть по быстрее работал. А самый мощный что ты можешь поставить т.к это только 1000 mh не больше, а то мама не выдержит.

Отвечает Жариков Игорь:
Угадал, однако, видать колдун ;-) - начинай копить!!!

***

Мать - MSI 6337 le5 (i815ep), на ней стоял раньше проц Селерон 700, и все было отлично, относительно недавно я купил новый проц Селерон 1300 (хотя по документации сказано, что выше 1200 не поддерживает), и тут у меня начались странности, раньше при включении компа все было идеально, а сейчас он сам по себе два раза сразу при включении сбрасывается и все потом нормально (только температура 56град). А бывает еще такая ерунда что он не сбрасывает и после теста памяти выдает что-то типа (не помню как по английски) "ВНИМАНИЕ ВАШ ПРОЦЕССОР РАБОТАЕТ НА НЕШТАТНОЙ ЧАСТОТЕ" и.т.д. Что это может быть, и опасно ли это?

Отвечает Жариков Игорь:
Вряд ли это опасно, просто твой новый процесс должен работать на более высокой частоте шины.

Отвечает DUPEL:
Ты сам отвечаешь на свой вопрос - "я купил новый проц Селерон 1300 (хотя по документации сказано, что выше 1200 не поддерживает), и тут у меня начались странности" Почитай документацию ещё раз, может дойдёт!!!

Отвечает Романюк Иван:
Ну сам же написал... В документации что материнка стабильно работает до 1200. А дальше уже как говорится твои проблемы...

***

Что делать, если винт не читается, в биосе видится через раз на третий, fdisk тоже не видит?

Отвечает egarri:
Значит у тебя мат.плата устарела. Или не поддреживает большие винты.

Отвечает Александр:
Проверь шлейфы плотно подключил? Может мамка не читает винт такого объема.

Отвечает Discreet:
Или питание отпадает, или винт перегревается и сам отключается автоматикой. Если второе, то выбрасывай его. :-(

Отвечает Сергей:
Если винт не видит в биосе то это означает что полетела головка. Тут два варианта либо работать на винте точнее что от него осталось либо покупать новый.

Отвечает Жариков Игорь:
Контроллер на твоем винте летит к чертям на встечу!!! Если фдиск не видит винчестера значит логике винчестера каюк. Меняй, это не лечится.

Отвечает DUPEL:
Попробуй подключить жёсткий диск к другому компьютеру, если там он ведёт себя нормально, то проблема не в нём. Хотя довольно часто встречаются такие проблемы при подключении жёсткого диска вместе с другим жёстким или CD дисководом на одном IDE кабеле. Люди просто забывают про перемычки MASTER, SLAVE, CABLE SELECT.

Отвечает Pif:
Возможно, что проблема с питанием (у меня такое было). Попробуй воткнуть другой разъем питания в HHD. Если нет свободного, временно отключи CD-ROM, и посмотри, как будет работать винт.

***

Недавно приобрел оптическую мышь Genius. Так вот, недавно стал замечать такую особенность - если отлучишься от компа минут на пять, то курсор мыши просто зависает. Помогает только отсоединение и присоединение шнура, но это может повторяться довольно часто. Не подскажите - есть ли какие-то решения этой проблемы, с обычной мышью было все нормально. Буду благодарен вам за помощь. Система WinXP.

Отвечает DUPEL:
Не понимаю я людей!!!
Спрашивает дочка у матери.
- Как лук в землю совать?
Та и отвечает, чтоб не пудрила мозги и взяла морковку!
У дочки аж челюсть отвисла.
- ВАУ! ! !
Купи себе нормальный LOGITECH ! А если ты мазохист, то попробуй обновить драйвера, но сначала полностью удалив прежние драйвера мышки. У GENIUSов частенько бывают такие глюки,

Отвечает Goodwin:
Если мышь USB можно попробовать следующее: Диспетчер устройств - Контроллеры USB - Корневой USB концентратор - свойства - Управление электропитанием - Убрать галочку с "Разрешить отключение этого устройства для экономии энергии".

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Hardware 6

***

IZone FAQ: Hardware | часть 6

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

У меня модем на чипе Conexant обошелся всего $15, но вот кто его производитель ни как не могу узнать, ответ sandra: Сведения об устройстве
Изготовитель : ERROR
Модель : ERROR
Версия : ERROR
Возможно ли узнать изготовителя? просто нужно выбрать правильный драйвер.

Отвечает valfred:
Есть утилитка unknowndeviceidentifier.exe

***

Можно ли вообще где-то качнуть BIOS для Riva TNT model 64 32mb? А то у меня древний - 1999 года.

Отвечает Игорь:
Можно. На bios.rг например. Другой вопрос зачем. Оттого, что он станет 2004 года, карта работать быстрее не будет.

Отвечает whisper:
А зачем? Обновление БИОСа для этой видеокарты не имеет никакого смысла. Новый БИОС или драйверы не прибавят этой, устаревшей по всем параметрам карте, производительности.

***

Celeron 1.7
Chaintech 9BIA (i845, 2DIMM) (блок питания - 300W)
HDD - IBM (U-ATA/100)
CD-ROM Sony CDU4821
CD-RW Mitsumi CR-48XETE
RAM 640mb (PC133)
Всё дело в том, что RAM на компе стоит в две линейки - 512 + 128. Всё работало в тип-топ режиме, пока я не поменял корпус (!). Не блок питания, а именно корпус! Просто взял и перенёс аккуратно всё железо из старого в новый корпус, и теперь у меня не 640mb, а 576mb. После "переезда" первый слот DIMM (тот, что ближе к процессору) определяет любую линейку памяти в два раза меньше реально существующей (сразу предупреждаю глупые вопросы: руки у меня прямые, так что замес не в них). Ставишь 128 - показывает 64, ставишь 64 - показывает 32 и т.д.. В чём тут дело? Убирал с шлейфов все диски (менял ещё и сам HDD), но всё бесполезно. BIOS обнулял (кстати, искал обновление для BIOS'a, но - не нашёл), систему переустанавливал, память тестил. Всё в полном порядке, всё рабочее! Единственное, - я БП не менял, но ведь до "переезда" всё работало, и он, стало быть, тут ни при чём... Я обращался в сервис-центры в своём городе, но "спецы" только руками разводят... И глазами...

Отвечает Сергей Шефер:
А не сильно ли ты давил на МАть при переустановке, может где под разъемами и прогнул контактные полосы к слотам оперативы (хоть руки и растут от туда).

Отвечает Горлач Андрей:
Chaintech ставила раньше на некоторые платы некачественные слоты под память - в нём западали контакты. Возьми лупу и внимательно осмотри тот разъём, где не видится половина модуля. Кстати, если дело в нём, то односторонний модуль не должен ничего терять. Другой вариант, что плату повредили ещё при первой установки, а ты её "добил" случайной деформацией. Так же у вышеозначенной фирмы после сборки почему-то возникали проблемы с запуском системной платы, которая решалась типа того: вытащил плату - поставил на место.

Отвечает Леднев Андрей:
Воткни память на 128М получше. Если не поможет - меняй.

***

У меня звуковая карта SBLive! 1024. Дрова поставил от W2000. Под ХР не могу заставить работать квадро. Работает только фронт. Подскажите где копать.

Отвечает Игорь:
Достань дрова под ХР. А лучше поставь KX-driver, там много всяких фич.

Отвечает Леднев Андрей:
Creative Surround Mixer -> Extended mode -> Speakers. На этой вкладке покопайся везде. Если нет Surround Mixer - добудь у коллеги по Live!.

Отвечает whisper:
Но так поставь нормальные дрова! Разве это проблема.

Отвечает Ash:
Посети сию ссылку: последние обновления с Microsoft Windows Update http://v4.windowsupdate.microsoft.com/ru/default.asp, там есть дрова для ХР.

Отвечает Ю.А. Пейсахович:
Вообще-то эта карта ставится ХР автоматом, без всяких сторонних дров. У меня самого такая же.

***

У меня материнская плата Abit NF7-S процессор AthlonXP2800 память Kingstone 512mb DDR400 PC3200. Почему при запуске компьютера у меня показывает DDR333 хотя мать поддерживает DDR400?

Отвечает Игорь:
Показуется частота системной шины процессора.

Отвечает ssifl:
Покопайся в биосе. Может быть у тебя выбран режим 333 мгц.

Отвечает whisper:
Установи в БИОСе соответствующий, в данном случае как тебе нужно, асинхронный режим работы памяти и будет тебя радовать надписью DDR400.

***

Не получается обновить BIOS мат. платы Chaintech 6AIV2T socket370. Вроде все делаю правильно: для этой платы загружаю Award Flash Utility, BIOS с www.сhaintech.tw. Распакую все на дискету. Предварительно в BIOS ставлю optimized defolt settings и отключаю Flash Bios Protection. Загружаюсь с дискеты. Award при введении имени файла с BIOS пишет: "Source file not found" В чем может быть проблема ? Как еще можно обновить Bios ? (Моя система: P3 1Ghz, WD-200EB, Geforce FX5200, WinXP HE sp1. Дискету создаю средствами WinXP)

Отвечает Горлач Андрей:
Ох уж эти Чайнтеки, не надо отключать Flash Bios Protection, и Award тебе скорее всего не нужен, так как у этой фирмы в БИОСе есть свой прошивальщик - им и воспользуйся, только мануал не поленись почитать сначала. На дискете должен быть один bin - файл с обновлением, БИОС сам его опознает и если он подходит к твоей плате, то прошьёт.

Отвечает whisper:
При указании пути, если обновление биоса проводится с дискеты, надо указывать a:\bios.bin

Отвечает Ю.А. Пейсахович:
Уж не архивированный файл с прошивкой пытаешься подсунуть Awardу? А если серьезно, то надо еще раз внимательно проверить версию прошивки на соответствие матплате.

***

Материнка Tomato A815EP, процессор Celeron 633 (Coppermine 128, 66МГц Х 9,5 - множитель заблокирован). Кто-нибудь знает, как на этой плате заставить данный процессор работать не на 66МГц, а на 100МГц FSB. PS. Как заставить работать на 70-80 МГц FSB я знаю, но хотелось бы иметь штатные частоты на шинах. PPS А может быть уже научились разблокировать множители?

Отвечает Сергей:
Celeron 633 на 100МГц не работает.

***

Сейчас у меня: процессор Celeron 1100 MHz, 256 mb оперативки, мама Acorp via 694 TA, GeForce 4 MX 440 64Mb. Хочу поменять материнку и процессор, что лучше взять : Athlon или P4 и маму под них или двухпроцессорную мат. плату и ещё один Celeron?

Отвечает Morfey:
Вот такой проц AMD ATHLON XP - 2500+ / Socket A / Barton / 333MHz стоит примерно 95,00 $, а вот такой Intel Pentium 4 - 2,6GHz / FCPGA-478 / 512Kb / 800MHz / Box / Hyper-Threading стоит примерно 191,00 $. Производительность у них в большинство приложения стоит, практически на одном уровне. Так спрашивается - зачем платить больше ? :))) Просто взять нормальную мать и все будет.

Отвечает Ash:
Athlon дешевле, P4 надежнее, двухпроцессорная - быстрее.

***

Матплата MSI, модель MS6380LE(KT266,чипVT8366), проц Duron-1100. Читал, что на эту плату, можно установить проц Palomino, но не написано какой. Подскажите, какой наиболее мощный проц, я могу установить.

Отвечает Горлач Андрей:
Практически все платы на КТ266 поддерживают множитель ядра 12,5 (на всякий пожарный убедись в этом - почитав мануал), поэтому можешь смело ставить ХР 2000, только я бы посоветовал обновить БИОС и купить AthlonХР на ядре Торобред. Если множитель всё таки только 12, то ставь XP 1900(133х12).

Отвечает Игорь:
1600 Palomino точно встанет. А при обновлении BIOS возможно и 2200 Торик.

***

Интересно, можно ли поставить на мою мать Jetway 867AS, KT266 процессор Athlon 1700+ (Thoroughbred)??? Если нет, то какой тогда можно воткнуть.

Отвечает Горлач Андрей:
То же, что для вопроса 350, с пожеланиями обновить БИОС, но 100% гарантии совместимости с Торобредом дать не могу - всё зависит от конкретной прошивки БИОС.

***

После установки модема PCI CNet 563 на любой компьютер при включении пилота комп начинает загружаться без нажатия на кнопку "ВКЛ или ПУСК", модем использует прерывание IRQ 19 - в биосе настроить можно только с 1 по 15, вопрос как в WinXP сменить IRQ с 19 на любое доступное, отключение ACPI в биосе, смена ядра, отключение РnP, поиск в реестре ничего не дали, может где-то в реестре есть возможность подправить значение ключа который бы позволил менять прерывание из вкладки диспетчера устройств?

Отвечает Романюк Иван:
Все гораздо проще: в биосе есть фишка-включаться при звонке. Ее надо отключить.

***

Хочу заняться оцифровкой видео. Посоветуйте какой TV-tuner мне подойдет лучше в этом случае. Видео оцифровывать хочу с простых видео кассет.

Отвечает Morfey:
Если видео нужно приличного качества - то советую забыть о всяких ТВ тюнерах с НЧ входом, а так же видухах со входом. Для этих целей есть спец плата - Pinakla Studio. Имеет НЧ вход, и очень недурно работает. Цена около 110 $ самой простой.

Отвечает Lecs:
ТВ тюнер тебе здесь не помощник (если конечно хочешь получить хоть сколько-нибудь качественный результат). Нужна карта захвата видео. Для обычного VHS самое дешевое решение PINNACLE DC-10+.

***

У меня мать MSI 440BX AGP 2x, CPU 900Mh Celeron (Copermine) можно ли на неё поставить GeForce 4Ti4200-8x??

Отвечает Романюк Иван:
Поставить можно. А зачем?

Отвечает Игорь:
Можно, но карта не будет загружаться на 100%.Отимальной будет 2 или 4 mx. Да и AGP 2x тоже скорости не прибавит.

***

У меня материнка (CS32-TC) сам не знаю какой производитель, может и это подскажите. Проц. стоит Celeron 1.1Ггц. На сколько я могу увеличить частоту процессора на этой материнке?

Отвечает Романюк Иван:
Можно, поставить любой Tualatinовский проц.

***

Как с помощью цифрового аппарата перенести на компьютер старый любительский 8-мм кинофильм?

Отвечает Lecs:
Если вы хотите сделать это непременно с помощью цифрового аппарата, то самый простой способ - продать аппарат, а на вырученные деньги отдать фильм оцифровать в студию, которая этим занимается (рекламу таких студий можно найти и интернете).

***

Иногда стал греться проц, Диспетчер задач Windows показывает загрузку ЦП 100% хотя работают только мелкие проги (Mozilla, Zone Alarm) при этом кулер начинает вибрировать но обороты стандартные (около 2800rpm). Комп Pentium4 1.5, Два HDD(40 и 120) с кулерами, ОЗУ 384,видео GeForce2,cd-rom, Флопи, корпусный кулер, БП Codegen 250Вт. Может не тянет БП или с кулером чего?

Отвечает sdd:
Проверь на наличие троянов с помощью антивирусной программы.

Отвечает Игорь:
Как это иногда? То есть иногда не греется :) А шум может нарастать из-за плохого БП. У меня когда-то стоял 235w, который вместо 12 в выдавал то 11 то 13. Поэтому кулер увеличивал обороты и очень сильно гудел.

Отвечает CooLHaCK:
С таким кол-вом кулеров тебе уже нужен блок на 300-350 Вт.

***

HDD Seagate Baracuda Serial ATA 80Гб системой не определяется как S-ATA, а как Udma-100.

Отвечает Романюк Иван:
Все нормально...

Отвечает ssifl:
Это нормально.

***

При загрузке компа появляется надпись "Light" bios (лайт в кавычках), далее идут точки (...................) 1 секунда - 1 точка, затем написано, что что-то not detected. В общем очень длительный процесс получается. Может BIOS стоит обновить (где взять)? MB ECS K7VTA3, CPU 1600MHz, RAM DDR333 512MB, SVGA ATI 128MB, HDD 40GB Seag. Bar.4

Отвечает Романюк Иван:
Это не биос, это у тебя чего-то сидит не на UDMA100 кабеле, Cd скорей всего.Чаще всего not detected именно он.

***

Сеть протянута на коаксиальном кабеле. Новый комп имеет RJ45 сокет. Временно установил старую сетевую карту с коаксиальным сокетом. Как коаксиал соединить с витой парой - может кто схему распайки знает.

Отвечает Morfey:
Ну это зря что коаксиал. Витая пара и работает побыстрее и длина куска может быть побольше. А если так уж нужно соединить это все вместе, то лучше воспользоваться ХАБОМ на два стандарта (витая-кооксиал).

Отвечает Shurovik:
Никак. Это разные стандарты. Коаксиал - 1 пара контактов, а Витая пара - 2.

Отвечает Ю.А. Пейсахович:
Дело даже не в распайке, а в разных протоколах физического уровня. IMHO, нельзя никоим образом.

***

Есть ли смысл менять материнку soltek SL KT 600 R на Nforce 400 ultra при установке процессора Barton или аналогичного с рейтингом 3200, и будет ли выигрыш в производительности при Видюхе Gforce FX-5800 озу 1024mb DDR 400 и винтом WD 120gb serial ata. И где про это можно прочитать.

Отвечает Горлач Андрей:
Дело не в ситемной плате, а в её настройках. Если ты уверен, что сможешь настроить nForce2 на максимальную производительность, то флаг тебе в руки, иначе никакого смысла. А при нормальном раскладе, конечно, прирост будет, но не очень большой. Всё зависит от конкретного приложения. P.S. Интересно чего тебе на таком компе не хватает?

Отвечает Игорь:
На 3dnews.ru есть сравнительное тестирование KT 600 и nForce 2, который быстрее на 5-10%. То есть вместо 100fps в игре будет 110fps. Переход не стоящий, тем более KT намного дешевле nForce.

***

Поставил WinXP, и AudioCatalist стал грабить AudioCD только в режиме Analog на первой скорости. ASPI режим стал недоступен. Что делать? Стоит TEAC W524E.

Отвечает Сергей:
Была такая проблема с audiograbberом. Отключил автозапуск audioCD и всё нормально.

***

Когда я включаю системный блок издаёт очень сильное жужжание, дребезжание, а где - то через 2 минуты перестаёт и компьютер работает вроде нормально.

Отвечает Ю.А. Пейсахович:
Меняй вентиляторы. Чтобы определить, который визжит - на блоке питания или процессоре, можно аккуратно притормозить через решетку сзади на БП его вентилятор, карандашом, например. Если визг прекратился, значит его и менять, и наоборот.

Отвечает Morfey:
Проблема с одним из вентиляторов. Или на проце или на видео, а возможно и в блоке питания. А перестает жужжать потому что нагревается медная втулка и люфт уменьшается. Лучше всего заменить и не мучаться.

Отвечает Шевляков Максим:
Это шум вентилятора; или в блоке питания, или на процессоре. На вентиляторе разбиты втулки, они не ремонтируются, разве что можно попробовать их протереть и смазать, но обычно после такого его хватит ненадолго приблизительно = 6 мес. Так что лучше его заменить.

Отвечает Lecs:
Сними крышку системного блока и внимательного послушай что именно жужжит. Скорее всего это вентиляторы. Почисти их от пыли, смажь подшипники, ну или замени сильно жужжащие вентиляторы. А может у тебя стоит система автоматической регулировки оборотов кулера проца и она при включении компа врубает вентилятор на полную, а потом снижает обороты в соответствии с температурой проца.

***

Проблема с модемом (Lucent 56k Внутренний) в Windows XP. Когда я сижу в инете, через пару минут сеть обрывается. Кажется все настройки
облазил, ничего. Скачал новые дрова, не помогло. А в Win 98 всё отлично работает. Причём виснет в основном при переходе страниц.

Отвечает Ash:
1. Проверь ХР на вирусы.
2. Уменьши скорость модема.

***

Как отключить подсветку оптической мышки при выключенном компьютере?

Отвечает whisper:
Никак.

Отвечает Ash:
Оно тебе мешает? Если да - скачай прогу RegWorks 1.3 http://www.regworks.narod.ru/ . Справочник - Windows - Загрузка и выключение - Выключать питание после завершения работы - Да/Нет.

***

Мат.плата Shattle AN35N400 пр.Amd1700+.FSB-200 ,множитель8,5 напр.пр1.75.проц.раб.частота1.7ГГц.Система работает без сбоев год. появилась небольшая проблема. Иногда при загрузке есть Fsb100,проц1100. Захожу в биос там FSB200 МНОЖ 8,5 в общем параметры прежние. Я их просто обновляю и все работает по прежнему. ТЕМПЕРАТУРА ПРОЦ. выше 48 не поднимается.

Отвечает Горлач Андрей :
У тебя плата ставит частоту шины на 100Мгц , соответственно с множителем АХР 1700 равному 11 получается 1100Мгц. В чём причина? Скорее всего у тебя со временем ухудшились параметры блока питания, для дешёвых продуктов это нормальное явление, выражающееся в уменьшении ёмкости кондёров, изменении сопротивлений резисторов и т.д.. Соответственно отдача по току упала и плата не может нормально стартовать - ставит частоту шины по дефолту. Ещё посоветую обновить БИОС, что во многих случаях является критичным фактором для устойчивой работы именно чипсета nForce2(Ultra), поменять батарейку на плате. Но повторюсь ещё раз, что симптомы указывают на необходимость замены питальника.

***

У меня мать ASUS P4B533 Чипсет i845e bios 1015.так вот я всё не пойму поддерживает ли она загрузку с загрузочного диска, если да то как если можно по подробнее расскажите.

Отвечает Ю.А. Пейсахович:
Некорректно поставленный вопрос. С какого диска - CD или HDD, а может с флоппи? Все эти возможости давно есть на всех платах, начиная с первых пней. Надо только правильно в сэтапе выбрать метод загрузки.

Отвечает Игорь:
Поддерживает. Просто в BIOS поставь загрузку с CD-ROM'a.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Аукцион eBay - место, где умные люди уже давно "делают" деньги или приобретают по дешевке все нужное и необходимое.
Читайте полное русское руководство по работе с аукционом на нашем сайте:
-Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
-Подробности: http://www.izcity.com/ebay/


Hardware 7

***

IZone FAQ: Hardware | часть 7

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

У меня не стирает и не пишет RW'хи резак ASUS 5224A, те NERO выдает ошибку: *CDR -1106 File Writer.cpp, Line 301 Ошибка калибровки мощности. Как ее устранить и чтоб резак работал нормально.

Отвечает Goodwin:
Поставь свежую версию NERO, похоже твоя версия не знает твоего резака.

Отвечает jeker:
Это у тебя сидюк скорей всего полетел. Потому что у меня тоже была такая проблема. Пришлось заменить его хорошо что был на гарантии.

***

CD-райтер Creative (а до него - BENQ-Acer) висит не одном шлейфе с DVD-ROM'ом (тоже Creative) и регулярно портит все типы матриц (записывает с ошибками, либо сам же не видит самим записанный диск, читающийся на других машинах; CD-RW иногда портит так, что их не удается переписать на других устройствах). Проблема не связана с CD-райтером, т.к. она одинакова у 2 разных устройств, нормально работающих в других системах. Не связана она и с пишущим софтом (что Неро, что средства Виндов). Не зависит от того, мастером или слейвом установлен райтер. Относительно прилично он работает, оставшись на шлейфе один. Конфликт с DVD? Что делать? Система: Celeron 1200 на Shuttle AV18E, Win XP Pro.

Отвечает ssifl:
Ты сам ответил на свой вопрос. Вот совет: сажай двд ром на первый контроллер, а писалку на втором оставь. Если у тебя второй винт есть то сажай его как слейвом на второй контроллер.

Отвечает Романюк Иван:
Возможно CD не нравится режим DMa, в котором он по умолчанию должен работать.

Отвечает TUT:
А какие проблемы? DVD slave на IDE1, а CDRW master на IDE2.

Отвечает Леднев Андрей:
Попробуй поменять дрова и подключить к ближнему к матери разъему.

Отвечает Ash:
CD-райтер Creative поставь мастером на один шлейф с DVD! Он у тебя, наверное, на одном шлейфе с HDD, что недопустимо! В настройках Неро поставь галочку "Кэширование файлов на диски и в сети". Используй болванки надежных производителей.

***

У меня есть два компа: один с ХР SP1, а другой старенький нотбук с WIN 98 SE, оба имеют модемы, порты USB. Как мне организовать прямой обмен информацией между ними (задрало возится с дискетами и флэшками). Возможно ли их объединить через LPT порт.

Отвечает ELF:
МОжно купить USB хаб,стоит недорого (600 рублей) на 5 портов. А через порт принтера это ГЛЮК, скорость вообще никакая да и с проводом будут проблемы.

Отвечает ssifl:
Можно. Делал. Берушь нортон коммандер версии 5.0 и там есть связь через лпт порт. А вообще если у тебя ноутбук почему бы не купить локальную карточку? Проблем на много меньше будет.

Отвечает Романюк Иван:
Как раз через LPT и возможно (или COm). Нужен только кабель.

Отвечает Korsar:
Можно. Но лучше купи кабель USB. Такой кабель можно купить в пределах 20-25$.

Отвечает Владимир:
Распайка кабеля для связи двух компьютеров через LPT:
2 - 15
3 - 13
4 - 12
5 - 10
6 - 11
15 - 2
13 - 3
12 - 4
10 - 5
11 - 6
25 - 25
Длина кабеля не более 4,5 м. Я использую шлейф с чередующимися проводами сигнал-общий. Для связи очень удобно использовать Total Commander, меню Сеть-Соединение с другим компьютером через порт. Скорость перекачки примерно 50 Кб/с. Для связи через USB продаются специальные кабели типа Link USB, скорость в 10 раз выше, стоимость около $20, можно организовать сеть по USB.

Отвечает Operator:
При наличии соответствующего USB или LPT кабеля можно запросто организовать обмен информацией. В случае LPT можно использовать такой софт как Windows/Total Commander и ему подобные.

***

Проблема с AverMedia203.
Компьютер:
ASUS P4P800
512Мбайт ОЗУ
Pentium4 2600C
Sound Blaster Audigy
Когда стоял Celeron 2400 захват видео все прекрасно, заменил процессор на P4 2600C (c HT) - ошибка, обратиться к разработчику. “AverMedia TV Series Application for WDW Driver- обнаружена ошибка”. Глюк и в win98 и в XP. Переставлял, отключал не помогает.

Отвечает magon:
Надо просто переустановить драйвер (wdm) с компакта. Устанавливается "ручками", в меню компакта этой возможности нет. При установке спрашивает серийный номер - см. в инструкции, там есть наклейка.

***

Хочу взять стеклорез, но не знаю, что выбрать. Подскажите, что лучше. Пара: DVD-ROM и CD-RW. Или один комбопривод. Слышал, что вроде комбоприводы хоть и делают всё (кроме записи DVD), но делают всё кое-как. Верно ли это?

Отвечает ELF:
Набей морду тому кто такое говорит (прим. редактора: морду лучше не бить). Все у тебя будет читаться и писаться, главное не дешеви с покупкой.

Отвечает ssifl:
Если есть выбор, то бери отдельные вещи. НО у меня например комбопровод. Плюсы - занимает только один контроллер, и то можно еще что-то посадить на этот же шлейф. Кстати, комби не делают кое-как они просто медленнее всегда будут чем просто отдельный продукт.

Отвечает Леднев Андрей:
Посмотри на www.ixbt.com и www.fcenter.ru - там много статей про cdrw-dvd.

Отвечает frOst:
Лучше брать DVD и CD-RW - надежнее будет.

Отвечает Романюк Иван:
Нет, неверно. Если бы они делали все кое-как, их бы не производили. А вообще, надо брать, как удобнее.

Отвечает Goodwin:
За kombo - будущее. Тебе наверняка писать нужно не в промышленных масштабах. Мой combo Toshiba 1312 справляется со всеми видами болванок на ура, да и пишет без ошибок.

Отвечает Operator:
Стоит приобрести одно комбоустройство, но хорошего качества - TEAC, NEC. Ни в коем случае не бери Mitsumi, т.к. они обладают крайне интересным свойством - читают диски с ошибками и ничего об этом не сообщают.

Отвечает Ash:
По-моему лучше пару - так надежнее, полетит один, другой в работе (хоть что-то есть), пока первый в ремонте.

***

Какие на сегодня CD-RW лучшие по соотношению цена-качество?

Отвечает Morfey:
CD-RW TEAC 52x/24x/52x или CD-RW NEC 52x/24x/52x. Цена каждого примерно 55$.

Отвечает Романюк Иван:
Да там разница вообще-то в цене 10$ Max. Так что Teac, Asus.

Отвечает Operator:
NEC, TEAC. Последние, правда, стали попадаться не слишком добротные.

Отвечает Ash:
А в инете посмотреть не можешь? Здесь каждый свое будет хвалить.

***

У меня монитор LGezT710PH. Долгое время работал нормально, но последнее время перестал держать картинку, приходится постоянно подстраивать кнопками управления монитора. Видеокарта работает нормально. При очередной перезагрузке изображение опять соскакивает с монитора оставляя черную рамку.... Что можно сделать?

Отвечает Morfey:
Отдать на ремонт.

Отвечает TUT:
Есть два варианта:
1. Драйвер видеоадаптера.
2. Выставлена большая частота обновления экрана.

***

У меня друг случайно стер папку с виндой, вследствие чего комп не загружался и во время загрузки писал press any key, потом ему насоветовали изменить что-то в биосе, короче изменил все до такой степени, что снова ниче не грузит... можно ли что-нибудь сделать, чтобы восстановить все настройки по умолчанию, или вроде того???

Отвечает ELF:
К тому кто посоветовал изменить настройки в БИОСе больше не подходите (он полный ИДИОТ), а винду надо переставить.

Отвечает DA:
Верни все настройки бивиса как написано в описании на мать по умолчанию, а затем переустанови Окошки. Другого и быть не может! И не надо мудрить.

Отвечает ssifl:
Ну ты загнул :-)))))))) Сажай винду заново, а еще лучше сажай хрюшку и давай другу только права пользователя. Пускай попробует потом что-то стереть :-)

Отвечает Eugene Kovgar :
Пусть винт форматнёт - все настройки будут "по-умолчанию" - заводские! ;-)

Отвечает Романюк Иван:
В общем надо заново винду ставить, и в биосе нажать restore to defaults З.Ы. И больше НИКОГДа не лазить в биос и не удалять СЛУЧАЙНО "лишние файлы".

Отвечает Byzov Konstantin:
В БИОСе выбрать пункт:
Load Defaults Setting
Load Fail-Safe Setting
Load Setup Defaults
или что-то вроде того. На крайняк вынуть батарейку из матери на несколько секунд, затем обратно вставить (только комп не забудьте выключить).

Отвечает Goodwin:
Похоже без специалиста тебе не обойтись ;-)

Отвечает Operator:
1. Другу скажи на будущее, чтобы не делал того, в чем не уверен.
2.В BIOS выберите пункт Load Default или что-то типа того (названия могут варьироваться).
3. Желательно загрузиться с диска WinXP PE (Preinstallation Environment) и почистить HDD, удалив все, кроме нужных документов, перенеся их в отдельную папку.
4. Выберите загрузку с CD-ROM и поставьте систему с диска.
5. Еще раз выполнить п. 1.

Отвечает Anatoly Evdokimov:
Ну у тебя друг конечно баааальшой оригинал :-). Зайдите в BIOS далее Load Fail-Safe, затем выставить загрузку с CD, поставить какой-нить системный диск и установить операционку.

Отвечает Ash:
1. В BIOS выставить настройки default.
2. Установить Windows. Перед этим можно сделать format c:\ с загрузочной дискеты.

Отвечает Горлач Андрей:
Вынуть батарейку, при полностью отключенном от сети компе секунд на 10-20 или поискать на плате перемычку вроде Clear CMOS и поменять её
положение на то же время - потом вернуть на место. А ещё проще, в Бивисе найти опцию LOAD BIOS DEFOLT, ответить "Yes" и нажать F10. P.S. Не знаешь броду - не лезь в воду!

***

Мат. плата SL-75 FRN2-L, проц. Athlon XP -1700+, ОЗУ DDR 333, 2х256 мб., установлена WIN XP prof + SP-1, Offis XP Prof + SP1+SP2. Принтер Epson LX-100. По какой причине комп. грузится на 100% во время печати. Практически не возможно запустить какую-либо другую программу, открыть другой документ.

Отвечает ELF:
EPSON LX-100 - это матричный принтер (лажа полная, помню у меня был такой)... В общем, если не устраивает "тупеж" при печатании выкинь его нафиг, либо терпи пока печатается. Исправить это невозможно.

Отвечает Operator:
Вероятно, система печатает прямо на принтер, не используя буфер. Также возможно, что используется как-то кривой или старый драйвер. В первом случае поможет настройка диспетчера печати, во втором - удаление текущего драйвера и установка стандартного из дистрибутива Windows.

Отвечает Ash:
Ctrl+alt+del - Процессы - правой кнопкой мыши на драйвере принтера - выставить Приоритет "Средний", или ниже.

Отвечает Горлач Андрей:
Попробуй в Биосе поставить режим ECP Mode для порта LPT (может у тебя по другому будет называться, но суть не меняется - не включен режим DMA для принтерного порта), правда если только сам принтер сможет так работать.

***

Принтер Epson LQ100 подключен к параллельному порту. Система - Gigabyte GA-7VTXE+Athlon1200+128M RAM. Win 98 SE. При печати из любой виндовой программы, если размер файла печати превышает определенный размер (что-то около 70К), сначала вывод идет нормально, а потом лезут крокозябры, псевдографика и прочие непечатные символы (писк, выброс страницы и т.д.). Короткие тексты и картинки выводятся нормально. Но если сделать вывод на печать в файл, а потом распечатать его из-под ДОС через COPY/B <имя файла> PRN, все выводится нормально. Пробовал менять драйверы принтера (и от винды, и родной Epson разных версий) - результат одинаков. Никто не сталкивался с такой проблемой?

Отвечает Operator:
Попробуйте в BIOS выбрать самый простой режим LPT (не EPP и не ECP).

Отвечает Горлач Андрей:
Поищи в настройках принтера что-то подобное: "начинать печать после помещения в очередь всего задания" и включи эту опцию - должно помочь.

***

Asus A7V8X-X, Athlon XP 2500+, 512 Mb DDR PC-3200, Gigabyte Radeon 9600 (R96128D), Seagate Barracuda 7200.7 80 Gb, модем U.S. Robotics V92 FAX PCI, БП 350 W (Microlab). Проблема: купил и установил у себя звуковуху PCI SB AUDIGY 5.1 (0160) и на следующий день у меня на компе зависла система (windows xp sp1). Сначала я не обратил внимания, но это стало повторяться каждый день; происходит это в играх, при работе в программах, прослушивании музыки и т.д. Я считаю, что загвоздка в несовместимости купленной звуковухи с имеющимся на мамке чипсетом KT400. Если это так, то что можно сделать, может поменять свою мамку на др. (с чипсетом nForce 2). А если проблема не в этом, то подскажите, в чем тогда она?

Отвечает Романюк Иван:
Да, есть такой косяк у аудиг, только не обязательно с KT400. Где-то на сайте производителя звуковухи патч есть, который это исправляет.

Отвечает getsneg:
Два ответа:
1. Переставить Аудигу в другой слот
2. Скачать upgrade дров - "родные" с СД - как правило кривые.

Отвечает Горлач Андрей:
А ты на плате встроенный звук ОТКЛЮЧИЛ?!

***

ASUS P4T533-C / 1Gb / ASUS V7700 Ti Deluxe 64Mb / HD 120 Gb / CD-R DVD ASUS 16X / CD-RW ASUS 52/32/52 / Windows XP Pro SP1 - все нормально но после установки драйверов - Intel Application Accelerator из системы исчезают CD ROMы.

Отвечает Романюк Иван:
CD не поддерживают режим DMA. В св-вах контроллера поставить режим только PIO.

Отвечает getsneg:
Intel Application Accelerator - ставится ТОЛЬКО по приговору Народного Суда. Больше он ни за чем не нужен.

***

Периодически, через случайные промежутки времени (но нечасто), вдруг курсор мышки (самой обыкновенной проводной 2-хкнопочной) сходит с ума и начинает прыгать по всему экрану, имитируя беспорядочные нажатия обеих кнопок, открывая таким образом ненужные окна и закрывая нужные. Спасаюсь alt+ctrl+del, вытаскиваю шарик и стучу ее об стол. Помогает :). Мышку чистил, не помогает. В чем дело?

Отвечает DA:
Переустанови дрова для коврика, убей мыша и заведи другого.

Отвечает ssifl:
Проверься на вирусы.

Отвечает Eugene Kovgar:
Попроси у кого-нить мышку и попробуй у себя. Если тоже - это скорее всего программный трабл. Переставь систему. Если тоже - это !!!точно!!! железный трабл :)

Отвечает Романюк Иван:
Кто прикололся, ищи проги в автозагрузке (пуск\выполнить\msconfig\автозагрузка)

Отвечает Копыл Сергей:
У меня такая проблема была, когда проводок перетёрся в месте примыкания его к мышке. Проблему решил заменой мыши. Это было дешевле её ремонта.

Отвечает Alexey Tolkach:
Поломался один из проводов шлейфа. Обычно я распаиваю все провода и дергаю их, какой вылезет без усилий - тот и поломался. Обрезается по длине поломанного провода и припаивается обратно. если на разъеме - то все равно придется припаять. И вообще - советую не покупать дешевых мышек, или уж выбирайте с более тонким хвостом - они ломаются реже.

Отвечает Goodwin:
Наверняка над тобой кто-то подшутил. Скорее всего в процессах по alt+ctrl+del висит какая-то шутка-прикол. Пуск-Выполнить-msconfig и посмотреть на подозрительные программы в автозагрузке. Ну а на счет "вытаскиваю шарик и стучу ее об стол" - это круто! :)))

Отвечает Ash:
В электро устройствах только 2 неисправности:
1. Нет контакта там, где он должен быть.
2. Есть контакт там, где его не должно быть.
Неисправна твоя мышка, купи новую.

***

Имею следующую конфигурацию мама Gigabyte DWL845S; процессор P4-1,7; память 256 PC133SDRAM; HDD WD 600BB; видео GeFoce2 MX/MX 400; ОС ХР SP1; вот так работает вроде не плохо, хочу поменять маму, видео, добавить память(или заменить) и еще один винт на 120G, что посоветуете.
Хотелось бы ASUS P4P800 Gold; DDR DIMM 512mb ( Kingston ) KVR400X64C3A/512 PC3200, 400MHz Retail; IDE 120.0gb Seagate 3 120026AS Barracuda 7200.7 7200rpm SATA150 8mb; Sapphire Atlantis RADEON 9600 XT FireBlade. С этим мое старое железо работать будет или что дополнительно надо подкупить(не знаю какой у меня блок питания вроде на 300Вт).

Отвечает Романюк Иван:
Seagate на SATA шумят сильно, а так все будет работать, причем без проблем.

***

У меня видеокарта Nvidia GeForse2 MX400. Можно ли обновить Bios у нее?

Отвечает Романюк Иван:
Можно. А зачем?

Отвечает Operator:
Если BIOS FLASH, то можно. Но смысла сия процедура не имеет.

***

WinXP Pro, Win98se , 512 Ram, 45 GB HDD, Mother NForce2 Ultra - Mercury KNU400X-L (близнец Epox-8RDA3I), ATI Radeon 9200 128 mb и модем Genius Lucent 56PCI и т.д... Три недели моему новому компу (частично новому), собранному на новой маме, до этого сто яла Soltek на KT-133A, модем перекочевал в новую маму, и сразу пропала возможность выхода в инет. Уже был практически такой же вопрос в IZONE590, тогда посоветовали (настойчиво) сменить провайдера, я пробовал подключаться к трем разным провайдерам, и из WinXP и Win98se, и таскал машинку к соседу, эффект один - на стадии обмена данными между модемами, мой тихонечко вырубается, хотя терминал показывает проверку имени пользователя, и после всего сообщает об ошибке за номером 678 "Удаленный компьютер не отвечает", иногда 679. Я понимаю, что это есть "железный" конфликт , но мне от этого не легче - ибо не знаю как он лечится, может виновата встроенная сеть, но не резать же ноги чипу от Realtek. Конечно можно купить другой модем, но где гарантия, что и он нормально будет работать. Граждане настойчивым образом прошу, присоветуйте как лечится эта трабла, две недели без инета (после пятилетнего участия) - это все таки нешуточная пытка.

Отвечает Романюк Иван:
Да.. это ужасная пытка... :)). В общем, модем этот достаточно корявый, для него где-то есть прошивка, с которой он более-менее работает. А вообще, лучше конечно модем поменять.

Отвечает Ash:
Купи новый модем! Лучше внешний! И не мучайся!!! Как тебя жаль!

***

Подарили клаву INTERNET NAVIGATOR и мышь DUAL OPTICAL, поставил взамен старенькой CHERRI и майкрософтовской мыши, с коими никогда не было проблем, но - возраст. Установлена начисто XP SP 1 с прочими заплатками, после замены винта, уровень железа в целом - намного выше среднего. Началось недавно: прокрутка окон идёт нормально только в одну сторону - вверх, вниз - с дикими запинками, а чаще всего вообще не идёт. Раздражает страшно. Не могу сказать, что мало читаю советов по ХР и возникающим с ней проблемам, но тут ничего не нашёл и ничего из общеизвестного не помогает. В целом к системе претензий нет, - всё работает нормально. Если ещё добавить, что драйвера к этим железякам нормально работают только старые - те, что прилагались, а с новыми постоянно какая-то ерунда, - вроде дико тормозящего выключения компа или ненормального вывода из спячки, поэтому плюнул на обновление, - думаю, поймёте почему у меня такие "симпатии" к этой конторе. Давно убедился, решение виндовых проблем - 99,9% на поверхности и вызваны невнимательностью, поэтому почти всегда ответы нахожу сам, но сейчас - увы.

Отвечает Ash:
И все-таки посоветовать могу только одно - скачать новые драйвера с сайта проиводителя девайсов. Сначала удалить старые драйвера и после перезагрузки установить новые.

***

Конфигурация PC (который на гарантии) такая: проц Athlon XP 2.0(Thoroughbred-B), мать EPOX-8RDA3I (Award BIOS 02/12/2004 For nForce2 Ultra 400 Chipset), 256 Mb DDR PC3200 SAMSUNG, video Inno3D GeForce FX 5200 (128 bit, 64 Mb DDR, AGP 8x), CD-ROM Acer 52x, винчестеры WD400BB и Maxtor 2B020H1. Так вот, беда в том, что мать поддерживает режим AGP 8x, что в bios (последняя версия на сайте производителя) стоит как Enabled, комп работат на стандартных параметрах, видеоадаптер тоже по идее поддерживает AGP8x, но как дрова, так и тестеры, вроде aida32ee_385, говорят, что режым AGP8x, доступен, но установлен AGP4x. Пробовал перешивать bios такой-то Epoxовой матери предыдущими 2-мя версиями, но тщетно, сносил винду - тоже не помогло (WIN XP Pro, 98SE, ME), только на душе стало легче :+), дрова на видео менял - тот же результат. Может ли иметь место bios видеоадаптера (12/09/03), как он вообще прошивается и где его взять. А может неполадки в Hardware, ведь как больно видеть, что говорят дрова и тем более aida32ee_385, цитирую: Проблема: Текущая скорость AGP меньше, чем максимально возможная. Это может вызывать снижение производительности.

Отвечает Романюк Иван:
Вообще, если честно, разница между AGP4x и 8x заметна только при работе с графикой, рендеринге например.

Отвечает getsneg:
У этой ЕРоХи есть совершенно приблудный режим (у меня самого ЕРоха) - надо в биосе сказать "параметры по умолчанию" (а если есть "оптимальная производительность" - то луче её). Без этой фишки АГП-8х не включится! :)

Отвечает Горлач Андрей:
Да, наверное неполадки "железного" характера, но для твоей хиленькой видюшки, что AGP 8x, что 4х - ну никакой разницы.

***

Кто ни будь может НОРМАЛЬНЫМ языком объяснить такую ситуёвину. Допустим есть несколько видео карт ATI Radeon 9*** (допустим в прайсе). Существуют SE, Pro и XT. Чем все это "добро" отличается?

Отвечает frOst:
Тем что PRO - это профессиональные карты (наикрутейшие типа), XT - это тоже круто... А вот SE - это еще хуже, чем вообще без букв, т.е. урезано по самое не могу, тем более, если еще и 64 бит.

***

У меня резак sony sd-rw crx300e. Почему directCd пишется, а обычные диски нет. Пользовался кучей программ от NERO и до некому не известных. Стоит XP.

Отвечает Леднев Андрей :
Удали DirectCD, перезагрузись, поставь Nero - и все будет.

***

Проблема с винчестером. Seagate 7200.7 160ГБ. Пробовал ставить и на IDE, и на RAID - результат один и тот же: определяется только как 131 ГБ. Система - Win2000,WinXP. Мать - Gigabyte GA-8IPE1000MK, BIOS - Award F6 RS (08/07/2003)

Отвечает Ash:
Посети сию ссылку: последние обновления с Microsoft Windows Update http://v4.windowsupdate.microsoft.com/ru/default.asp, там есть решение этой
проблемы. Задай в поисковиках "131 ГБ" - есть спец. утилиты.

Отвечает ssifl:
Пишет при загрузке биоса какой объем? 160 гб а в виндах 131 то это кажись нормально. у производителей просто инженеры не знают что в гигабайте 1024 мегабайта а в мегабайте 1024 кило байта и т.д. вот поэтому у них и выходят такие накладки, в виндах одно, а в биосе другое.

Отвечает Горлач Андрей:
Размечать надо было правильно, под ДОСом утилитой fdisk ! Теперь либо этой же утилитой удалить созданный раздел(ы) и затем создать новый на весь диск и форматнуть его (на показываемый размер диска можно не смотреть ибо врать - может врать ). Если опять не получится, то утилитой Partition Magic. А лучше обратись к спецу. Кстати, у Гигабайтов желательно в Биосе для харда 160Гб и более поставить режим LBA (!) вручную, может такая же трабла быть - 130Гб, но только в БИОСе, что в принципе ещё хуже.

***

Посоветуйте пожалуйста колонки для проигрывания Stereo Mp3 тяжелой музыки (очень тяжелой). Желательно в пределах 1500-2000.

Отвечает DA:
Да за 1500-2000$ можно очень даже крутую акустику найти. А вот в рублях на такую сумму не разбежишься! Лучше купи на эти деньги хорошие наушники (только прослушай в них свою любимую очень тяжёлую песенку на полной громкости) и все вокруг будут довольны!..

Отвечает Леднев Андрей:
Электроника АС-90 ;-)))

Отвечает Копыл Сергей:
Для более-менее сносного воспроизведения ТЯЖЁЛОЙ музыки необходим будет сабвуфер. Это без базара :). Так что советую отталкиваться от этого условия.

Отвечает Porky:
Хорошую (deatmetall) музыку стоит слушать с усилителем и колонками С-90 :-) А вообще, можно предложить колонки с сабвуфером Sven SPS 828 25 Вт + 2х15 Вт. Они стоят 53$.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Hardware 8

***

IZone FAQ: Hardware | часть 8

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Я ничего не могу сделать со своим винтом (ST 40Гб). BIOS определяет размер правильно. Но в ДОСе не видно диска C:\ (7 Гб), говорит что он не отформатирован (тоже самое говорит и FDISK), но форматирование проходит очень криво и в конце-концов выдается отчет о поврежденных 650 Мб. Затем Scandisk говорит, что "Копия FAT2 лучше, чем FAT1" или наоборот. Но исправление ошибки ни на что не влияет. FDISK`ом заново создал все разделы, но это ничего не дало. Винчестер полностью рабочий, т.к. на другом компьютере все было в норме. Замена шлейфа не помогает. Мой комп 7Гб винт видит прекрасно. Все что мне удалось добиться, так это ограничив джампером размер до 32Гб, увидеть C:\, но потерять D:\. Пробовал установить ВыньХР на D:\, чтобы она сама увидела C:\, но она ничего с ним сделать не может. Пробовал различные комбинации в паре с 7Гб винтом, результат одинаков.

Отвечает Umnik:
Это мой собственный вопрос. Ответ таков: выставить в БИОСе все в ручную (он показывал 255 головок - а я и не замечал ;)). Но это меня не особо устраивает - хотелось бы автомат. Посоветовали перепрошить БИОС. Скачал с сайта производителя мамки прошивку. Однако такое ощущение, что у меня стоит какая-то защита: некоторые параметры не определяются. Может я что не так делаю? В БИОСе нет BIOS Update. Но есть Read around write, если я правильно написал. Не аналог ли это Апдэйту? Мой адрес: umnik2003@inbox.ru.

Отвечает Ash:
Встречалось такое, виновата была глючная оперативная память (разгон, неисправное железо).

***

Приобрел принтер HP LJ 1010. Для данной модели принтера установлено программное ограничение разрешения до 600 dpi (в отличии от HP LJ 1012 и 1015). Вопросы: 1. Можно ли обойти это программное ограничение и выставить разрешение1200 dpi? 2. Почему месячная нагрузка HP 1010 равна 5000 стр в месяц, а для HP 1012 и 1015 - 7000 стр. ведь все три принтера одинаковы? 3. Сколько раз можно будет перезапрвлять картридж и возможно ли применение тонера от HP 1200 и насколько это безопасно?

Отвечает Ash:
1. А почему не 2400 и более, чего уж тут мелочиться?
2. Потому, что модели разные. За более точной информацией обратись к производителю.
3. Некоторые картриджи до 4-5 заправок выдерживают, но как правило не более 3 - качество печати падает. Применение тонера от HP 1200 возможно и безопасно.

***

Посоветуйте, как лучше разбить винт на 120Гб.

Отвечает Morfey:
- Ну это кому как нравится :))) Мне, к примеру, нравится так: 5 (система), 40 (игры), и остальное (инсталяшки, фильмы, музыка и т.д).

Отвечает Umnik:
Как тебе удобно. Каждый будет советовать свое. Но, в любом случае, меньше, чем на три партиции не бей, а то дефрагментировать запаришься.

Отвечает Александр В.:
10 Gb - система, остальные 107 Gb - кино, музыка, игры и пр.

Отвечает Игорь:
Берёшь молоток и ... А если серьёзно, то, желательно, минимум на два раздела. Размеры зависят от рабочих задач. Для обычного использования - под оску не более 8 Гб, остальное для барахла.

Отвечает Petro Nikolaychuk:
Бросить с 7-8 этажа :)

Отвечает Ganduraz:
Молотком должно хорошо получиться:-). Ну и вопрос. Да как хочешь, так и разбивай. Хоть на две части, хоть на пять. Хочешь - сделай 20 под систему, а остальное под архив. Каждый сам выбирает, как ему удобнее.

Отвечает Леднев Андрей:
Partition Magic'ом. Делаешь с его помощью загрузочные дискеты, грузишься с них - и вперед! Заодно и отформатируешь.

Отвечает Ash:
10 Гб под систему; 10 Гб под документы, закачку, дистрибутив, временные файлы (Temp); оставшееся под игры, видео, аудио и прочее.

Отвечает Evgeny N. Usachev:
На вкус и цвет. :) У меня так: С - 14, D - 51, E - 51. То есть Система, Данные, Мультимедиа. Системный желательно отформатить под NTFS и ничего кроме системы и устанавливаемых программ туда не записывать. Оно проще, при переустановке, ежели таковая случится.

***

Разве FSB и системная шина не одно и тоже? Раньше думал одно и тоже но после статьи: Процессор Pentium 4 с тактовой частотой 3,2 ГГц и поддержкой технологии hyper-Threading рассчитан на частоту FSB 800 МГц. СООТВЕТСТВЕННО частота системной шины 200МГц а коэффициент умножения равен 16! Так почему же FSB 800 а частота системной шины 200?

Отвечает Кок Михаил:
Потому что у шины для Пентиума 4 за 1 такт передается 4 пакета. 200 умножь на 4 получиться 800. Это и есть реальная скорость шины.

Отвечает magon:
Системная шина 200, а эффективная чатота- 800, потому что передача данных происходит 4 раза за 1 такт. Говорят FSB=800, чтобы не вдаваться в тонкости.

***

Материнка ASUS P4S533. С недавних пор при загрузке в колонках женский голос сообщает мне, что вроде "This is computer under..." дальше неразборчиво. Что это? Не вирус? Голос появляется на этапе определения железа, т.е. Виновс здесь не причем.

Отвечает Андрей Фёдорович:
Почитай на сайте Asus там про это написано.

Отвечает Леднев Андрей:
Это голосовое сообщение программы самодиагностики материнки. Почитай к ней документацию. Возможно, что все в порядке.

***

Какую видеокарту лучше брать - в плане производительности: Geforce FX 5600XT 256 Mb DDR 128-bit TV-out, AGP8x или Geforce FX 5700 128 Mb DDR 128-bit TV-out, AGP8x (по цене FX 5700 получается дороже на 10$)?

Отвечает Petro Nikolaychuk:
Однозначно 5700, потому что все что у nvidia с ХТ - это обрезаный вариант. Да и 5700 поновее и сам по себе быстрее, а лишних 128МБ это только понты, их все равно никто использовать не будет.

Отвечает Ganduraz:
5700. А еще лучше 5700 ULTRA, но дороже. А 256 Мб памяти на 5600 ХТ это так - для прикола. Она и со 128 толком управиться не может.

***

Процессор Athlon 2000XP+. Aida его показывает как AMD Athlon XP, 1666 MHz (6.25 x 267) 2000+ , а BIOS как 12,5 х 133. В чем дело?

Отвечает Petro Nikolaychuk:
Все правильно, это его реальная частота. Если Вы ничего не слышали о рейтинге, то советую зайти на сайт АМД и почитать. Скоро и у интеловских процессоров не будет указываться реальная частота, а только рейтинг.

Отвечает Кок Михаил:
Дело в том, что фирма АМД маркирует свои процессоры Атлон ХР не реальной частотой а примерным индексом производительности по сравнению с Пентиумом 4. Например у меня проц называеться Атлон 2200+ ХР, а его тактовая частота всего лишь 1800 Мг. Так что всё в порядке и AIDA не ошиблась. Реальная частота твоего проца 1666 Мг.

Отвечает Леднев Андрей:
Все показывают по своему разумению. Но BIOS - как есть, а AIDA - как понятнее пользователю. То, что память переключается и фронтом, и спадом, вовсе не означает удвоения частоты FSB. Выросла только пропускная способность шины.

***

Мать A7V8X-X, проц AMD 2700+, работает на частоте 2166MHz ( 6,5x333). Какая оптимальная температура ядра должна быть? ASUS PC Probe показывает - 45*С, при простое, максимальная была - 56*С, в работе, а Motherboard Monitor в простое- 41*С. Чьи показания точнее?

Отвечает Morfey:
- Смотря температура чего. Там же обычно 2 датчика. Так сказать внутри процессора и снаружи. 41 - 45 - нормальная температура (внутренняя).

Отвечает Ash:
ASUS PC Probe показывает точнее. Но 4 градуса - не критичное расхождение.

Отвечает Горлач Андрей:
При контроле температуры, самое главное то, что не нужно ориентироваться на числовые показания датчиков - все они отдают разные значения. Просто, если происходит действительно реальный мониторинг, то показания "холодный"-"холостой"-"рабочий"-"макс.нагрузка" должны изменяться в соответствующем температурном диапазоне, примерно 10 - 20`С для Торобредов например. Многое конечно зависит от типа процессора, качественного охлаждения и того же кулера, они либо снижают РАБОЧИЙ ДИАПАЗОН температур при удачном системе охлаждения, либо увеличивают его при плохой. Как правило, верно мониторят температуру "родные" утилиты "брендов", кто-то хвалит разные "мутерборды мониторы", но показания то в любом случае снимаются с одного и того же датчика и высчитываемые значения в любом случае приблизительны, так что не зацикливайся на этом, если конечно уверен, что кулер установлен правильно... Кстати, ASUS втихомолку любит слегка завышать напруги, показывая при этом норму, потом все удивляются - какие стабильные и быстрые платы, ну и температура соответствует этим вольтмодам.

***

Можно ли как-нибудь оживить засохшую головку принтера EPSON-600? Засохла ДАВНО.

Отвечает Вадим:
Можно!!! Появилась специальная жидкость для таких головок (от производителя) стоит чуть дороже краски. Снимаешь если можешь головку, кладешь в жидкость на 2-3 часа и всё. Если сам не снимешь, залей эту жидкость в использованный картридж и прочисть сопла стандартной утилитой через 20-30 минут 2-4 раза.

Отвечает Андрей Фёдорович:
Можно, есть жидкость промывочная можешь поискать в специализированных фирмах или на рынке только промывать придётся гораздо дольше чем написано в инструкции к жидкости.

Отвечает Ash:
Мороки много, а толку мало, качество печати, даже если и заработает, будет о-о-о-чень низким.

Отвечает Сергей Козеев:
Это была когда-то попытка написать статью. Видимо пришел час! Что-то лишнее можно убрать. (Ваша статья оставлена полностью. Прим. редактора)
Чистка шестисотого! EPSONа slivnn@mail.ru
Имею EPSON STYLUS COLOR 600. Хочу поделиться опытом эксплуатации и чистки головки. Ремонта тфу-тфу - не было. Принтер стоит дома. Работа у него временная. Бывает стоит неделю, бывает в день одну страничку. И вот что я заметил. При ежедневной эксплуатации принтер включался и принимался за работу "без слов". Если простаивал 2-3 дня, то при включении автоматически запускался режим чистки головки. При этом расходуется какое-то количество чернил. Если принтер простаивал 4-5 дней, то после одной автопрочистки иногда оставались белые полосы (головка не прочистилась). В дюзах засыхали чернила и нужно было время для их откисания. Приходилось автопрочищать головку по 2-3 раза. И вот случилось так, что принтер стоял 4 месяца. Причем цветной картридж был PRINT-RAITовский, а черный - фирменный, EPSONовский. После включения принтер принялся за очищение своего организма. Как и ожидалось - зебра всеми цветами. Несколько раз прочистил аппаратными, так сказать, средствами. И что интересно - цветная печать довольно быстро восстановилась. А вот черный никак не хотел. Чернила с одной стороны должны быть жидкими, чтобы выпрыскиваться, с другой - быстро высыхать, чтобы не размазываться на бумаге. Вот они и высохли. Качественно, блин. Дальше. Недостаток шестисотого (EPSONа) - надо прочистить черный цвет, а продуваются все цвета. Была мысль вынуть цветной, чтобы зря его не расходовать, но потом отказался от этой мысли. В руководстве сказано, что вынутый картридж к дальнейшей эксплуатации непригоден. Поразмыслив, решил, что это справедливо: на воздухе чернила интенсивно высыхают (особенно фирменные) и достаточно образоваться при высыхании малейшему чернильному кристаллу или просто незаметно прилипнуть кошачьей ворсине - и, как говориться, аля-улю. Звоню в фирму где покупал принтер (срок гарантии истек). Там предлагают привезти аппарат для продувки головки за 400 рублей. Гм. Жидкость для промывки головок стоит 60 миллилитров - около 300 рублей. Причем способ ее использования меня не убедил. По инструкции - заливать в "сухой" картридж. И продувать взвесью сухой краски? Не рискнул. Тем более производитель этой жидкости ответственности за последствия не несет. А возможно эта жидкость для НР - у них головка в каждом картридже и поэтому не так дорого "потерять голову". Предупреждаю, что любой возможный ущерб мною возмещен не будет, но и на часть Вашей возможной экономической прибыли я не претендую. Исходная позиция - Вы сидите за столом, принтер расположен к Вам передом, к лесу задом. Все ориентиры типа слева, справа и т.д. будут даваться из этой позиции. Принтер был отключен обычным способом, печатающая головка на штатном месте т.е. в крайнем правом положении. Сетевой шнур и прочие провода отсоединены. Убедитесь, что Ваш принтер - это - EPSON Stylus COLOR 600 (написано в квадратике на верхней крышке). Домашние удалены (что бы жена не видела как Вы на ковер чернилами капали). Итак:
1. Привстаньте и посмотрите сверху на принтер. Слева и справа от входного лотка для бумаги, в углублениях (около 3 см) - по винту. Открыв верхнюю крышку (где квадратик с именем принта) увидите слева и справа ближе к себе еще по винту (напоминаю - вид сверху). Эти четыре винта открутить и на тряпочку в сторону. Снять верхнюю часть корпуса.
2. Надавить легонько на блок картриджей слева на право. Блок отойдет вправо на сантиметр. Под блоком, из прорези в металлическом "поддоне" снизу вверх будет торчать (у моего - пластмассовая белая) такая загогулина, понимаш. Обратите внимание - она упирается в другую загогулину, торчащую вниз из блока картриджей. Запомните ее положение, пригодится при сборке. Упираясь друг в друга, они и не дают блоку свободно двигаться по направляющей. Загогулину, которая торчит снизу, отодвинуть вперед или назад по прорези (вид сверху). После этого надо только потянуть блок картриджей влево за ручку-штырек, торчащий у него в левом боку.
3. Вытащить картриджи. Скотчем сразу закрыть сливные(выходные) отверстия, чтобы чернила не вытекали. Положить на тряпочку к винтам. Отсоединить по очереди обе крышки блока картриджей (узкую для черного и широкую для цветного). Просто раздвинуть петли-пластины крышек. С крышкой вместе вынимаются и направляющие.
4. К блоку подходит шлейф. Перед самым блоком шлейф сгибается буквой "Г" на специальной подложке, которая крепится к блоку специальными зацепами сзади корпуса блока (просто защелкиваются и отщелкиваются) . Отщелкнуть подложку и аккуратно отсоединить шлейф от блока.
5. Если смотреть сверху в блок будет видна металлическая пластина на дне блока, которая проходит сквозь правую стенку и крепится винтом. Открутить винт и вытащить пластину.
6. Снаружи блока картриджей, на правой стенке находится рычажок. Когда я его сдвинул вниз, показалось, что сама головка вышла легче. Хотя можно и хрупнуть…
7. Вынуть головку. Головку положил в эмалированную кружку с дистиллированной водой для откисания, болтания и смены воды. Затем аккуратно продул с использованием медицинского шприца. Дистиллированную воду взял у знакомых медиков. Можно взять у автомобилистов (ее в аккумулятор заливают). Медикам почему-то доверия больше. Пол-литра дистиллировки хватает за глаза. Посмотрел на печатающую поверхность через микроскоп. Повредить протиранием мягкой тряпочкой вряд ли можно т.к. дюзы немного "притоплены" в отверстиях. Но видимо эта поверхность обработана как-то или покрыта тонким слоем чего-то не позволяющим прилипать чернилам, т.к. сама печатающая поверхность была чистая, а по периметру все было заляпано и "засохнуто". Да и EPSONовский пъезо-принцип формирования крохотной капли чернил видимо не допускает малейших искажений электрического поля около поверхности головки. Так что лучше не лезть туда и не цапать. Еще. Если перевернуть принтер, то справа можно увидеть единственный винт. Открутив этот винт и убрав слева металлический фиксатор, можно вынуть "ванну" утрамбованную каким-то гигроскопическим войлоком. Именно сюда сливаются и впитываются лишние чернила. Заодно гасится шум, наверное.
И последний совет: если лишние чернила все-таки капнули на ковер, палас (у меня синтетический), то пятно нужно отмывать сразу. Я, пока головка кисла, намочил пятно прохладной водой, подсушил губкой. Затем теплой водой с какой-нибудь тетей Асей или дядей Ванишем. И так несколько раз мочить - губкой собирать. Если повернуть ковер и засунуть испачканным местом под диван, то практически незаметно. Руки… Придется смириться на денек. После этой процедуры принтером не пользовался около года - хотел продавать и зарядить картриджами при новом хозяине. Но затем надо было что-то срочное дома печатать и после одной прочистки и выравнивания головок все пошло как обычно.

***

У меня мать......., древняя :-) EXP8661, -при загрузке системы все время приходится вручную выставлять параметры CMOS иначе он дальше не грузится! Батарейки на плате нет!!!, есть что-то вроде аккумулятора - RealTimeClock! Пробовал перемыкать джампера, не помогает! Что делать?

Отвечает Серый:
Ответ очевиден надо замерить напряжение на этом что-то вроде акумуляторе и если оно нулевое попробовать подключить батарейку.

Отвечает Ganduraz:
"Что-то вроде аккумулятора" - это и есть твоя батарейка. Вытягивай (выпаивай) и ставь новую.

Отвечает Ash:
Вот это "есть что-то вроде аккумулятора - RealTimeClock" - сдох, потому BIOS настройки не запоминает. Обратись к ремонтникам, возможно помогут.

***

У меня мама MS6330 Turbo KT133A VIA VT8363A.(K7T Pro Turbo) Проц Duron 800, 384мб, 64мб GF4-MX420 SUMA. Как оптимальное проапгрейдить мой комп.

Отвечает Ganduraz:
Выкидываешь Duron. Ставишь Athlon XP. Ну, к примеру, 1700+. Ну, еще можешь памяти добавить. Что-то серьезней – только после смены материнки.

Отвечает Горлач Андрей:
Если хочешь помучить "муму", то для начала поменяй проц, он тебе ещё пригодится, на АтлонХР, либо на Дюрон Аплебред. Затем поставь другую видюху, классом не ниже GF3 или R8500, а вообще чем мощнее тем лучше. Потом тебе останется только поменять системную плату и старую память. Не забудь также заменить и БЛОК ПИТАНИЯ, на типа InWin 250(300)W и дело в "шляпе".

***

Для чего предназначен разъем CNR?

Отвечает Игорь Шенин:
CNR (Communications and Networking Riser). Этот вариант подключения дополнительных плат, несущих специфические аналоговые цепи и цифро-аналоговые преобразователи, является развитием идеи AMR. В этом случае предоставляется значительно большая ширина цифрового канала, обеспечивающая пропускную способность, достаточную для функционирования высокоскоростных модемов (как аналоговых до V.90 включительно, так и цифровых DSL), сетевых интерфейсов и многоканального звука. Принцип работы остается тем же: функции цифровой части этих устройств берут на себя чипсет и процессор, а на выносной плате размещаются только те цепи, которые преобразуют цифровой поток в аналоговый и согласуют физические параметры аналоговых линий связи. В дополнении надо заметить, что устройств для этого слота практически нет.

***

Каким образом можно уменьшить шум исходимый от кулера на процессоре Р-4? Пробовал смазывать маслом, но шум уменьшился не на много, да и в течение 2-х дней восстановился. Может есть смысл купить новый, но только какой выбрать. Нужен недорогой и без шума.

Отвечает Андрей Фёдорович:
Кулер разбираешь, промываешь спиртом втулку и т.п., проверяешь есть ли биение если да то выбрасываешь кулер если норма то смазываешь консистентной смазкой типа литол-24, циатим и т.п. только не забудь сзади кулера наклеечку на место прилепить, а то вскоре (очень скоро) операцию придётся повторять :) Если всё сделаешь правильно то проработает еще пару лет.

Отвечает Горлач Андрей:
Рекомендую смазывать не маслом, а обычным солидолом - эффект потрясающий. Пни 4 разные бывают, может у тебя Естрём Едишен 3,4Ггц ;), под него кулер если и будет тихим, то дорогим уж точно. Побольше размер радиатора (желательно с медью), кулер типа 8х8 и с оборотами 2200 -2800 на "шариках" и покой тебе будет обеспечен.

***

Система: мать-ASUS A7N266-VM на чипе nVidea nForce 220D с встроенным видео GeForce 2, AMD Atlon XP 1800+, видео AXLE GeForce 4 MX440 64Mb /128bit, HDD Seagate Baracuda V 60Gb, DDR 256 TWIN 2100,SB Creative DE 5.1, OS: WinXP. Блок питания 250W, известной фирмы "Noname":) В играх(NFS HP2,CMR3 и.т.п.) выставляю все настройки графики по минимуму - все равно картинку подергивает, как на высоких настройках ну чуть поменьше :( Ничего не разогнано, температура проца ~50 градусов, Baracuda греется до 50 градусов На другом компе с GeForce 4 MX440 все почти без тормозов.

Отвечает Denis Y. Borisov:
Чтобы нормально использовать 3D на этой системной плате, нужно включить двухбанковый режим памяти (для этого нужны два полностью одинаковых модуля памяти).

Отвечает Горлач Андрей:
Чувак, поставь вентилятор на свою "барракуду", а то и она скоро "дёргаться" начнёт. :) Проблема может появиться из-за того, что встроенное видео не отрубилось и занимает ресурсы системы, то бишь она их для него резервирует, ессно с одним модулем памяти это очень заметно. Посмотри в Биосе на предмет выключения video onboard - disable, может на плате какая перемычка есть. Загляни в Диспетчер оборудования и если там прописано интегрированная графика, то отключи её. Хотя, если честно, для такого конфига noname 250w мало, могут напруги проседать, сбои и отсюда тормозилки и прочее, я бы его поменял однозначно. P.S. Когда пишут, что на питании стоит "нонейм", то кол-во причин, по которым появляются "глюки" растёт в n-прогрессии...

***

Pentium 4 2,8; материнская плата "ASUS P4C800 DELUXE": DDR400/ 512 mb". При установки драйвера на модем (модем ZYXEL omni 56k duo port USB) операционная система XP зависает.

Отвечает Ash:
Поставь SP1. С другого компа скачай последние обновления с Microsoft Windows Update http://v4.windowsupdate.microsoft.com/ru/default.asp и поставь себе заплатку по USB.

Отвечает IGoR:
Конфликт неисправимый: в WinXP именно эта модель модемов.

***

У меня есть CD-RW ASUS 52/24/52 (CRW-5224A), проблема: не определяет диски CD-R (чистые или нет одинаково) чистый диск иногда определит но не может записывать, диски CD-RW определяет записывает без проблем. Я уже перезаписывал микропрограмму. Подскажите пожалуйста что мне делать, гарантия закончилась, служит он мне 1 год.

Отвечает Иван Романюк:
Попробовать купить чистящий диск. Не поможет, значит сидюк отработал свое...

Отвечает Горлач Андрей:
Может быть оптика запылилась - почистить или "подсел" лазерный излучатель - подрегулировать, но лучше специалисту; в ином случае - покупать новый "резак".

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Hardware 9

***

IZone FAQ: Hardware | часть 9

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Что такое "IDE"?

Отвечает Константин Бызов:
"IDE" (Integrated Drive Electronics) он же "ATA" (Advanced Technology Attachment) - интерфейс для 'общения' жёстких дисков и других накопительных устройств (CD/DVD-ROM/RW).

Отвечает valfred:
Интегрированная среда разработки (IDE - Integrated Development Environment)

Отвечает Alex:
IDE - это Integrated Device Electronic стандарт для подключения внешних накопителей.

***

У меня hdd Maxtor model 4D040H2. При загрузке с диска компьютер виснит BIOS пытается определить жесткий диск и не может. В настройках все показатели диска: Heads, Cylinder ,sector стоят по нолям. Я скачал с сайта производителя утилиту она пишет что вылетела технология SMART. Есть ли возможность восстановить рабочее состояние диска?

Отвечает Alex:
Попробовать в БИОСе отключить опрос SMART.

***

Существуют ли универсальные драйвера для мультимедиа клавиатур? Есть: Ortek Versato MCK-800. Нужно драйвер для ХР. Родные дрова только для 9х/Ме/2000 (под ХРюшей не идут). В И-нете ничего путного не нашел. Клава добрая, менять не хочется.

Отвечает Ash:
Если есть дрова к Windows 2000, найдите в реестре HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\Current Version ключ "ProduktName" <Microsoft Windows XP> измените на <Microsoft Windows 2000>, установите драйвера и верните изменения в реестре обратно, т.е. на <Microsoft Windows XP>. После этого перезагрузитесь.

***

DVD-RW NEC ND-1300A не опознает 10х CD-RW диски как перезаписываемые. Система XP Prof. Комп: P3 - 733, ОЗУ 256. Может кто знает в чем дело?

Отвечает yura:
Нековские DVD-RW очень требовательны к болванкам и в большинстве случаев отказываются писать на пиратских дисках (которых у нас большинство). Самый лучший способ заменить привод на производителя другой фирмы. Те же самые корейские на порядок выше. Еще лучше TDK.

Отвечает DRON 777:
Если бы у тебя стоял CD-RW, то распознавал бы а DVD - RW не распознает. У меня была точно такая же фигня.

***

Подскажите как толково почистить или смазать кулер. За последнее время издаёт странный свист.

Отвечает Rip:
Вытащить кулер, снять наклейку, а под ней - резинову пробку. Ну а потом туда машинного масла капнуть.

Отвечает shulzz:
Отрываешь наклейку - там кончик ротора торчит. На! кончике иглы ! наносишь ЧУТЬ масла (машинного желательно). Осторожней с проводками, очень уж тоненькие заразы.

Отвечает Kanogin:
Свистеть может не только кулер... Был случай когда свистел винчестер Maxtor rekths тоже бывают разные - блока питания, корпуса системного блока, процессорный.

Отвечает 5252:
Смазка сильно не поможет.. если там нету подшипника просто вынуть лопасти вентилятора, прочистить и смазать... В иных случаях нет необходимости снимать радиатор с процессора - либо просто отвинтить вентилятор, либо отщелкнуть его Вообще вроде кулеры не дорогие... Так же проверить, не соприкасается ли с лопастями какой-нибудь провод.. Главное - не забыть подключить кулер к питанию, после прочистки.

***

Я хочу поставить на комп второй винт, чтобы можно было работать с ним в Интернете. А первый винт на это время отключать по питанию, чтобы никакая зараза его не попортила. Можно ли вообще "отрубать" питание винта, не трогая (не разрывая) информационных проводов? Как грамотно это сделать с минимальными трудозатратами? И как при этом будет грузиться система: то с первого диска, то со второго по мере необходимости? Как это можно сделать?

Отвечает Porky-lamer:
Способ, который первый приходит на ум: убираешь старый винт и ставишь новый, на него кидаешь винду, дрова, проги, в общем, всё необходимое, а дальше всё просто. Загрузку системы производить со старого, а когда надо в инет, просто отключаешь его в BIOS'е, грузишь систему с нового и гуляешь по инету.

Отвечает Ash:
Эффективность защиты предложенной вами очень низка. Для защиты компа от всяческой заразы надо иметь комплексную защиту:
1. Антивирусник. Несколько лет использую Norton AntiVirus, ИМХО, лучший антивирь, без тормозов и весьма надежен.
2. Файрвол. Outpost Personal Firewall Pro - в рекомендациях не нуждается.
3. Ad-aware - в рекомендациях не нуждается.
4. Кроме того рекомендую AnVir Virus Destroyer http://www.anvir.com/index_ru.htm, Registry Trash Keys Finder v.3.2.2 http://www.databack4u.com/snc/download/trashreg.zip.
Остальное по желанию.

Отвечает Андрей Фёдорович:
"Отрубать" питание не отключая IDE шлейф не желательно и если ты задаёшь вопрос как это можно сделать то у тебя нет необходимой базы знаний по электронике так что ставь антивирус и файерволл "чтобы никакая зараза его не попортила".

Отвечает Kanogin:
В идеале это можно сделать с помощью устройства MobileRack - покупаются два MobileRack Два винчестера устанавливаются в них, а одна часть устанавливается в машину, тогда уж точно не перенесется никакая зараза.. Либо подключать сразу оба винта, но в биосе поочередно выключать ненужный, но так есть вероятность запутаться с винтами...

***

Система: мать-MB DFI KM400-MLV на чипе VIA KM400/8237 со встроенным видео S3 на 64М, AMD Athlon XP 2000+, HDD Seagate Baracuda V 40Gb, DDR 256 Samsung 7000, OS: WinXP, Блок питания 300W. Зависает комп при просмотре фильмов или при запуске игр. Причём зависает по разному иногда можно играть час, а иногда виснет почти сразу. С фильмами также. Иногда комп просто виснет при работе с программами (например с Word-ом). Ситему переустанавливал, сбивал настройки BIOSа. Не помогает. Не знаю что делать?

Отвечает Denis:
Наверное это перегрев. Для проверки попробуй поиграть в игру с открытым корпусом сист. блока (если стоит в столе вытащи его оттуда для хорошей вентиляции).

***

Где можно найти руководства, статьи по разгону видеокарт на русском языке? Особенно к Riva Tuner.

Отвечает Kanogin:
Я бы не советовал разгон видеокарты, т.к. больше вероятность что будет глючить, чем действительная отдача... А посмотреть можно на 3dnews.ru или ixbt.com в соответствующих разделах.

***

Я собрался апгрейтить мозги. Какие лучше для такой конфы Athlon XP 2500+ (1.833GHz) Barton Socket A; tray; 333MHz; 3D Now!; AMD MSI KT6 Delta-SR; 400/SocketA; KT600; 3DDR(400); 5xP, 1xA; Sound 6ch; SATA; TA133; ATX Шина разогнана до 400 этим самым для синхронизации нужно мозги 3200. В общем нужен совет какой фирмы лучше взять мозги и какие, может стоит взять 2700?

Отвечает Denis:
При замене 2500 на 2700 увеличение производительности не заметно. В такой конфигурации я бы заменил мать на Nforce2 или Nforce3 (с 2-х канальным DDR). Хотя вообще не вижу смысла в апгрейде.

***

Athlon 2500+ Barton/EPoX EP-8RDA 3+ nForce 2 Ultra 400/2*256 Mb PC 3200 /HDD 80 Gb Samsung 7200 rpm/Gigabyte Radeon 9200 64 Mb/DVD ROM Asus. При загрузке иногда появляется сообщение типа "Oveclocking fail...", частота шины автоматом сбрасывается на 100 MHz. До этого все было нормально, ничего не разгонял. В BIOS'е, правда, выставил тайминги памяти 2,5-2-2-7. После установки таймингов на 2,5-3-3-7 три дня поработал нормально, затем опять это же сообщение. Поставил в BIOS'е "CPU Interface" в значение "Optimal", тайминги такими и оставил, пока все нормально, но надолго ли? Под Windows все работает нормально. Подскажите, что делать дальше, может, мамка глючит или память?

Отвечает Morfey:
Похоже что глюк с мамой. У этого производителя такой глюк был замечен и не однократно.

***

У меня CD-RW+DWD ( LG 4480). При чтении дисков подвисает ХР. По звуку слышно что это происходит когда дисковод разгоняется, и вновь начинает читать когда останавливается. И так повторяется пока не закончится установка системы или игры. Подскажите в чём причина. В дисководе или в дисках ? (не могут ведь испортиться сразу несколько дисков). Или нести дисковод в гарантийный ремонт?

Отвечает Ash:
Изменить путь для временных файлов на С:\Temp или D:\Temp. Некоторые проги и игры не любят длинного пути для временных файлов типа C:\Documents and Settings\имя_пользователя\Local Settings\Temp\.

***

ПРОЦ Атлон 2000+ ХР, при загрузке биоса определяет Атлон 1666 МГц (рабочая частота знаю что такая), у товарища видел, определяет Атлон 2000+ ХР.

Отвечает Константин Бызов:
А какая собственно разница? Различные материнские платы с различными БИОС'ами соответственно могут по разному выводить инфу о процессоре..

Отвечает Morfey:
Разные материнки показывают по разному.

Отвечает Kanogin:
Все дело в том, что разные материнские платы... Одна определяет частоту, а другая показывает рейтинг. Обе правы. Но AMD стремится чтобы все материнские платы определяли только рейтинг.

***

Купил HDD 120 Gb но система видит только 32Gb. Как поступить?

Отвечает Morfey:
Разбить на новой материнке на куски до 32 Гба. Будет показывать что винт 32, на в сумме будет 120.

Отвечает shulzz:
Менять системник. У меня перепрошивка БИОСа не помогла. Хотя попробовать перепрошить можно...

Отвечает Kanogin:
Что значит система? Если Win то это одно, а если в BIOS - то это другое. Есть вероятность, что если разбить данный винт на компьютере, в ПО которого будет виден весь диск (с условием, что размер первого раздела будет менее 30 GB), то при загрузке в Win на втором компьютере будет доступ к оставшемуся дисковому пространству. В идеальном варианте надо менять материнскую плату, на поддерживающую винчестеры большего размера.

Отвечает Небараковский Э.В.:
32gb из 120 видит не система, а bios, обновляй прошивку и пользуйся.

***

Что значит в названии блока питания Form factor? И какие блоки питания лучше, какие хуже?

Отвечает Kanogin:
Данный фактор определяет тип питания, если у тебя материнская плата поддерживает программное выключение, то необходимо брать блок питания ATX, если же она (мат.плата) достаточно стара, то можно брать блоки питания, совместимые с форм фактором AT. И при выключении будет показываться надпись: "Теперь питание компьютера можно отключить".

Отвечает Небараковский Э.В.:
Однако Form factor определяет, это или AT или ФЕЧ, а лучше блок питания который наверно тяжелее, больше радиаторы на транзисторах, пример: Delta.

***

Будет ли работать Riva TNT 2 M64 32Mb на мамке Socket-478 чипсет интеловский 865?

Отвечает Denis:
Да, в режиме AGP2X.

Отвечает Kanogin:
В принципе, скорее всего, не имеет значения на каком чипсете Riva TNT 2 M64 32Mb будет стоять т.к. Socket-478 - это гнездо посадки процессора, а имеет значение какого типа видеокарта - PCI или AGP и наличие такого же разъема на мат.плате.

***

Стоит резак Phillips CD-Rw 804 series (Болванки режет на 8x max, RW 1-4x max). Старенкий девайс но я доволен качеством записи на диск. Есть одна вещь которая не много растраивает. Болванки пишет любые и без проблем, совсем другая история с CD-RW. Девайс старый как я уже писал и CD-RW от 4x и выше не понимает, почему?(CD-RW 1-4x без проблем!) Есть предчувствие что это связано с разницей технологий новых RW дисков. Хотелось бы услышать Ваше мнение и может какой-то способ решения этой проблемки (кроме Upgrade) P.S. Прошивок не нашел, если кто знает подскажите где взять.

Отвечает Константин Бызов:
CD-RW диски со скоростью записи более 4X предназначены только для высокоскоростных (highspeed) приводов.

Отвечает Kanogin:
Программно здесь вряд ли поможешь. Обратите внимание, что на всех болванках, скорость которых больше 4x есть маленькая приписочка: "Can be recorded only on High Speed Recorders - read back on actual CD-ROM" что значит "Может быть записана только на Высокоскоростных Записывающих Устройствах - чтение на текущем CD-ROM". Отсюда следует, что Ваш CD-rom не Высокоскоростное Устройство... И Вероятнейший выход - покупка более нового устройства, поддерживающего данную технологию, а если нету проблем с чтением таких дисков, то почти нет причин подождать лишних 10-15 минут при записи.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


Hardware 10

***

IZone FAQ: Hardware | часть 10

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Монитор жк ViewSonic 17" (ViewSonic ve710b) купил. При установке дров рекомендовалось включить синхронизацию изображения и ещё что-то, а нечего об этом и не слышал, что вообще надо менять в настройках системы, что бы картинка на жк, смотрелась лучше? (видяха NVIDIA GeForce2 MX/MX 400 tvout).

Отвечает U-154:
Главное - выстаьте разрешение экрана, равное физическому разрешению ЖК-монитора. В других разрешениях качество картинки очень сильно ухудшается. Частота для ЖК-мониторов развертки некритична. И видеокарту стоит приобрести помощнее - чтобы она без проблем работала в этом разрешении в играх (если вы в них играете, конечно). Для улучшения качества отображения текста на ЖК-мониторе в Windows XP можно включить сглаживание экранных шрифтов ClearType: Свойства экрана - Оформление - Эффекты - Поставить галочку "Применять следующий метод сглаживания экранных шрифтов" и выбрать в списке ClearType.

Отвечает Романюк Иван:
Панель управления\св-ва экрана\параметры\дополнительно\адаптер\ставишь частоту макс., которая есть. Кроме того, если винда ХР, то панель управления\экрана\оформление\эффекты\шрифт ClearType.

***

Сканер be@rpaw mustek 1200 USB и в WinXP он не работает, а в win98 работает без проблем. Что делать из за него я полностью не могу перейди на winXp.

Отвечает TU-154:
Поищите на сайте производителя драйвера для этого сканера под Windows XP.

Отвечает SD Alone:
Ставь Английскую версию XP. Мною была замечена такая проблема именно в русской версии. Может быть поможет SP1.

Отвечает Александр Железняков:
Установи драйвер 12USB10.exe = 2.43 МБ и воспользуйся патчем r-4336-71-1.exe. Он сам изменит все настройки реестра. Весит около 800 МБ. Ссылку не помню, да и давно это было. Пиши, сброшу на мыло. r9alex@mail.ru

Отвечает Morfey:
Насколько я понял этот зверь подключается по USB. Возможно он в ХР не правильно определился. Иногда помогает следующее : Мой компьютор - панель управления - система - оборудование - диспетчер устройств. Там должно быть куча всяких устройств в том числе и сканер. Если его там нет, а какой то вопросительный знак - удалить это устройство и поставить заново. Если сканер там есть - обновить дровишки.

Отвечает Мук Иосиф:
Дрова для ХР на сайте производителя. Нужен серийный номер. Я его нашел на коробке.(упаковке). Еще где то читал, что в реестре надо поменять WINDOWS XP на win 98 или на 2000, но это не пробовал, если не получится пиши - вышлю дрова. muk@nross.kuban.ru

Отвечает Kanogin A.A.:
Так как не точно дано название модели, то я рекомендую Вам пройти по данной ссылке: ftp://ftp.mustek.com.tw/pub/driver/BearPaw/ И там выбрать необходимую модель. Т.к. драйвера к сканеру 1200CU отличаются от драйверов 1200TA и соответственно не устанавливаются.

Отвечает Бузун Александр Петрович:
Попробуй найти дрова для WinXp или для Win2000, иначе никак.

Отвечает Yury Uzorin:
Смотрите на сайте новые драйвера. Если нет - вопрос в службу тех поддержки.

***

Часто иногда несколько раз в день комп перезагружается, потом работает нормально. Каждый раз выдает системную ошибку с данными:
BCCode:a BCPI:00000004 BCP2:00000002
BCP3:00000001 BCP4:804EC062
OCVer 5_12600 SP:1_0 PRoduct:256_1
Ясно что ошибка, но где: в программе, железе, системе? Стоит WINXP SP1 мать Р4 S 533 2.26мгц. Б.П. на 350вт.

Отвечает Leo:
Не знаю что за ошибка, но что бы не перезагружался в свойствах системы, на вкладке Дополнительно/ Загрузка и восстановление системы уберите галку с Автоматическая перезагрузка системы.

Отвечает Бузун Александр Петрович:
Проверь или память или, что более возможно, идет перегрев проца.

***

Какая видяха лучше (в частности для игр) - Riva TNT 2 M 64 или Riva TNT 2 Pro. Обе видяхи по 32 мегабайта.

Отвечает TU-154:
TNT2 Pro, конечно, лучше, но для современных игр не подходит ни одна из этих видеокарт. Кроме того, если они с интерфейсом AGP1x/2x - то они не будут работать на современных материнских платах и мало того, могут вывести эти мамы из строя.

Отвечает Denn:
Riva TNT 2 Pro лучше. Riva TNT 2 M 64 это ее урезанная версия (точнее 128-я шина Pro урезана в 2 раза, отсюда и название М64).

Отвечает bancorp:
В частности для игр обе видяхи не есть хорошо. Но если сравнивать их между собой, то Riva TNT 2 Pro лучше.

Отвечает Жариков Игорь:
Конечно версия про лучше, только обе видеокарты уже устарели, лучше возьми что-нибудь по новее: Радеон 9 тысяч с чем-нибудь, или Джифордж 4.

Отвечает Игорёха:
Они обе плохие, и ничего хорошего ты с ними не добьешься. Накопи денег и купи видяху получше, какую-нибудь geforse 4 mx440 64mb.

***

Хочу спаять кабель для соединения выхода видеокарты (S-VIDEO) с видеомагнитофоном ("тюльпан" 2 шт.). Прошу подсказать стандарты распайки контактов S-VIDEO коннектора видеокарты (вход, выход, экран, общий и т.д.). Карта - MSI GeForce 4 MX440.

Отвечает Petro Nikolaychuk:
Проще купить. На рынке такой переходник стоит 5 гривен.

Отвечает Goodwin:
Посмотри здесь - http://www.mobilepc.ru/articles/svideo/

Отвечает Shurovik:
http://www.3dnews.ru/reviews/video/tv-out2/index02.htm

Отвечает Rip:
Паяй кабель банан-банан, качество будет такое же.

Отвечает Kanogin A.A.:
Я бы советовал просто купить кабель, благо он не дорогой. В крайнем случае, когда не жалко видеокарту, можно сходить сюда: http://www.ixbt.com/monitor/geforce4-tv-out.shtml

***

У меня глючит CD-Rom, при включении компьютера он не включается а просто проверяет CD-Rom зажигается лампочка CD-Romа, потом выключается, опять включается, потом опять выключается, и так следует пока я не выключу его снова а потом включу. После того как я его выключу и снова включу компьютер включается.

Отвечает Leo:
Специально посчитал - в 3,5 строчках 10 раз упоминается слово с корнем "вкл" :о). Как вариант, попробовать в BIOS убрать CD-ROM из загрузки системы.

***

Есть резак CRW-5224A(ASUS 52x42x52)после года работы перестал записывать CD-R (некоторые через раз), CD-RW пишет без проблем. Глюк железный, перепрошивал микропрограмму не помогло, гарантия кончилась. Скажите пожалуйста что делать?

Отвечает Goodwin:
Разбери и почисть свой резак мягкой кисточкой. Протри линзу сухой (!) фланелью.

Отвечает Леднев Андрей:
Такая же хрень с резаком TEAC. Попробуй поставить ASPI-дрова и свежий сервиспак на мать.

Отвечает Rip:
Точно такая же картина была с NEC7500 - после более чем года безупречной работы. Чистка оптики ничего не дала. Вероятная причина - севший лазер. Поэтому продавай, пока не поздно.

Отвечает Yury Uzorin:
Вариант 1 - Загрязнилась оптика. Разобрать CD-RW и аккуратно кисточкой почистить.
Вариант 2 - Сел мощность самого лазерного диода. Вряд ли что-то можно сделать.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Аукцион eBay - место, где умные люди уже давно "делают" деньги или приобретают по дешевке все нужное и необходимое.
Читайте полное русское руководство по работе с аукционом на нашем сайте:
-Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
-Подробности: http://www.izcity.com/ebay/


Hardware 11

***

IZone FAQ: Hardware | часть 11

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Собрал комп на матери "Soltek" (SL-85DR2), поставил XP prof. Полтора года всё работало отлично, никаких проблем, а потом в один прекрасный день комп перестал включаться, мать отказывается запускаться. Отнёс в ремонт (гарантия на мать уже кончилась), там плату удалось запустить раза два, Но когда её воткнули в корпус она опять отказалась запускаться, выдаёт звуковой сигнал системного динамика. По-моему не доходит до БИОСа, что-то с i845 жуком. Может статика пробила? Все остальные компоненты протестировали на др. компах, всё рабочее. Посоветуйте, что можно мне предпринять? Стоит ли ремонтировать мать дальше? Может, у кого-то была подобная проблема? И вообще как вы оцениваете продукцию компании "Soltek" Ps. как поставил полтора года назад операционку так и работала без проблем и вот такая проблема.

Отвечает Александр Владимирович:
Избавляйся от нее скорей, и покупай себе нормальную "МАТЬ".

Отвечает Rip:
Ремонт себе дороже обойдется, лучше купить новую брендовую мамку.

Отвечает Горлач Андрей :
А что в ней ремонтировать то? Может проблема с блоком питания, а не с платой, раз она на стенде работает нормально?

Отвечает Alexwander IV:
Было такое. Включаю комп, лампочка питания на системнике горит, а монитор - мертвый. Первый раз просто пошевелил оперативку. Второй и третий разы пришлось менять мать, а в последствии и блок питания, который их с энтузиазмом сжигал. С тех пор все Ок.

Отвечает TU-154:
Я так понял, материнская плата без корпуса запускается, а при установке в корпус перестает? В таком случае где-то происходит замыкание, стоит проверить все места, где материнская плата касается корпуса, посадочные места. О продукции Soltek - бюджетный производитель, он и есть бюджетный. Надежность и производительность невелики по сравнению с производителями первого эшелона. Если хочется подешевле - можно брать, но себе бы я мать от Soltek никогда не приобрел.

Отвечает Ю.А. Пейсахович:
Надо в первую очередь, проверить электролитические конденсаторы по питанию. А насчет Solteka - нравится, значит, хороший. Хотя, на мой взгляд, ASUS лучше.

Отвечает Starr Fly:
Была у меня мать Soltek 54U5, работала под K6-2 450. За ненадобностью бросил ее в стол. Затем нужно было взять с нее (аккуратно выпаять) стабилизатор на 5V. Через некоторое время поставил его обратно. Паяю я отлично, более 20 лет опыта. После проверил все напруги - в норме. Поставил проц, память, видео, включил - и ни хрена. Долго бился, БИОС менял, раз она пискнула как положено и все - смерть. Не покупайте платы Soltek и тем более не ремонтируйте их - тем самым вы работаете рем. фирмам на постоянный карман.

***

Был у меня жёсткий диск, в принципе он и сейчас есть, только не работает. Без всяких предупреждений перестал видиться. Maxtor 20 гигобайт, модель не помню. Пробую с него грузится, БИОС не видит при загрузке. Автодетектом определяется, но через секунд 20-30. Потом соответственно сохраняю настройки и перегружаю, та же картина. Пробовал во всех режимах и параметрах, безрезультатно. И мастером и слэйвом и кэйбл селект... подскажите плиз, как победить его.

Отвечает Жариков Игорь:
Мертвых не побеждают - их хоронят :-(

Отвечает Звягинцев П.Н.:
Утилита MAXBLAST на www.maxtor.ru

Отвечает Rip:
Подготовить винт к мусорнику, и СРОЧНО искать новый.

Отвечает Горлач Андрей:
Сначала шлейф поменять, если траблы повторяются, то проверь на другом компе, чтобы убедиться в глючности винта, отнеси на диагностику в мастерскую. Может быть что угодно, но скорее всего "винт" прощается с тобой.

Отвечает TU-154:
Скорее всего, уже никак - похоже, что винчестер умер.

Отвечает Starr Fly:
Может быть такая беда: изготовители частенько после пайки контроллера не смывают флюс. Он слегка где-нить шьет, а после нагрева микросхем и того больше. Попробуй аккуратно снять контроллер с винта и при помощи широкой кисти помой его ацетоном на несколько раз, особенно тщательно вымывая флюс возле ножек здоровых "жуков" и разъема IDE. Потом еще разок обильно промой чистым 96 спиртом и хорошенько просуши. На батарею класть не надо :-))). Должен запахать. Я таким образом заставил работать штук 15 Fujitsu и 2 Maxtora.

***

Можно ли PC использовать как видеомагнитофон. Если можно, то как и, что для этого нужно?

Отвечает SSIFL:
Можно. плата для тв захвата (есть на навороченных видео картах и в виде отдельных плат) у меня стоит ati all in wonder. доволен ею. также понадобится прога, но она идет с платой. и самое главное. ВИНТ ЖЕЛАТЕЛЬНО ПОБОЛЬШЕ И ПРОЦ ПОМОЩНЕЕ (ЧТОБ СЖИМАЛ ПОЛУЧШЕ)

Отвечает ELF:
Нужен комп не меньше > 1000Mhz. Большой винчестер > 80Gb, оперативы больше 128Mb... Ну монитор 17 желательно. остальное не важно!!! На
этом компе можно будет посмотреть любой фильм, любого качества хоть DVD... Однако для полного счастья не хватает пульта управления, но это тоже не проблема.

Отвечает Леднев Андрей:
Нужно ТВ-тюнер и видюху с тв-выходом. Ну, и мощный проц, чтобы жал в DivX на лету (>1.5ГГц).

Отвечает Александр Владимирович :
Для этого нужен TV Tuner.

Отвечает Shurovik:
Карту видеовхода, программу видеозахвата и ОЧЕНЬ много дискового пространства.

Отвечает Горлач Андрей:
Для этого нужен тюнер, или видеокарта с тюнером. Ну и конечно соответствующая прога, обычно идёт в комплекте с boxом на CD. Лучший вариант сегодня - TV-тюнер AverMedia 305 или 307, пишет и TV и FM по расписанию, имеет видеовход RCA, правда качество захвата видео не очень. В качестве альтернативы можно использовать специализированные платы видеозахвата типа MiroVideo, но минусы в том, что на них отсутствует TV-вход, то бишь нет ТЮНЕРА для приёма телепередач и сопутствующего софта, зато качество оцифровки видео получше.

Отвечает Тарас Кушнеров :
Я использую ТВ-тюнер. Все функции видака - проигрывание, запись, планировщик, собственно ТВ-тюнер, FM, плюс софт для монтажа видео, и недорого.

Отвечает Porky:
Формулировка вопроса не совсем понятная, но постараюсь ответить :-) Преимуществом видеомагнитофона от видеоплеера является то, что он имеет функцию записи. Следовательно, Вам необходимо что-либо записывать на ПК. Запись фильмов с дисков не представляет сложности (для этого существует скрытая системная функция - copy :-)), значит вопрос в записи TV- или радиовещания. В этом случае спасает одно устройство, которое называется tv-tuner (за частую он совмещает не только теле-, но и радиоприёмник). А в любой прикладной программе для тюнеров есть функция записи. Есть и другой вариант вопроса. Можно ли в ПК использовать носитель информации, типа VHS-кассеты. Можно! Для этого необходимо купить портативную киностудию, цена которой возможно достигает 5000$. Небольшое сравнение - средний видеомагнитофон стоит 100$. Возможно есть приставки к ПК, позволяющие использовать данный носитель информации, но я о таких ещё не слышал.

Отвечает Wark:
Можно, нужна для тебя плата для нелинейного монтажа, могу посаветовать Canopus DV Raptor примерно 170$ у нее есть как аналоговый вход выход, так и цифра, только без компрессии у тя будет DVD качество видео и РАЗМЕР 1 час - 9 гигов.

***

Albatron PX865PE Pro: IDE HDD, SATA HDD, CD-RW, DVD. Проблема в том, что один из IDE приводов невозможно подключить после установки новой прошивки 1.22, ранее была стандартная 1.00 и проблема была только в длительной паузе перед инициализацией SATA HDD перед загрузкой Win XP SP1 с SATA (30-40 секунд), паузы теперь нет, но один из приводов не подключишь, как быть?

Отвечает TU-154:
Очевидно, баг прошивки. Вернитесь на прежнюю версию или дождитесь новой.

***

Машина: AMD Athlon(tm) XP2000+/133 MHz, CACHES 128 + 256 Kb,
Вентилятор CPU - Maxtron S462-39B825 (AMD XP up to 3,2Ghz)
Gigabyte GA-7N400-L nVidia-nForce2
Memory 256 MB, (Max Module Capacity 1.50 GB (є 4 слоти!))
DAYTONA PALIT 64Mb DDR NVIDIA GeForce4 MX 440 with AGP8X, Display
Driver Version: 6.14.01.4351
WDC WD1200JB-32EVA0
CD-RW 48x12x48 Sony
Корпус: Midi Tower C8001 ATX (300W)
SB Creative Live 5.1 PCI, EAX, 5.1 channel, поддержка 6 колонок, DD5.1
TV+FM Тюнер Life View Fly TV Prime 34 FM, Philips 7134 Chipset
17" Samsung 755DFX 0.20, DynaFlat, 1024x768@100Hz, 800x600@120Hz, OSD,
TCO '03, Plag&Play
Windows XP SP1
DirectX Version 9.0
1) Пробовал поднять шину из 133 до 166 - все в норме! Что и подозрительно. Hot CPU Tester Pro 3 показывает высокие результаты. Везде (!) в том числе при загрузке система показывает проц Атлон 2600+. Так ведь легко дурить покупателей!!! Можно ведь продавать проци 2000+ как 2600+ и даже больше! Можно посмотреть конечно на кеш, может еще куда, чтоб вычислить проц. Но для простого пользователя это проблема. Как уберечься от нечестных продавцов?
2) Второй вопрос. Как лучше разогнать такую систему. Может кто пробовал именно такую? Нужно ли поднимать напряжение и что это даст? Что лучше для такой
системы: разогнать до Атлон 2600+ или сделать двуканальную память? Где будет наблюдаться большая производительность?
Если можно отправьте ссылки и копии на мой ящик: kozak_mm@rambler.ru.

Отвечает ELF:
У меня похожая система (проц другой и остальное немного другое), разгонял утилитой EasyTune4. В ней я просто увеличил шину до 150, а дальше пошли всякие проблемы, глюки... С напряжением питания на проц я как-то не экспериментировал (не охота новый проц покупать).

Отвечает Горлач Андрей:
1. Поить пивом специалистов. ;)
2. Твоя радость может скоро омрачиться, ибо не пожалев деньги на "маму", проц и т.д. ты сэкономил на корпусе, а конкретно на блоке питания. Время его жизни на такой нагрузке 4 -6 месяцев, а потом приходят они - ГЛЮКИ. Рекомендую заменить его на что-нибудь более качественное, типа PowerMan, FSP, MacroPower и т.п. и продолжить разгон в обязательном порядке !!! http://www.fcenter.ru/mapsite.shtml http://www.overclockers.ru/index.htm это тебе для начала, там найдешь и другие ссылки. Только почитай пожалуйста сначала внимательно, это избавит тебя от необходимости задавать глупые вопросы, а других - писать одно и то же. От себя порекомендую начать с шины 200Мгц, множителя 9 - 10, синхронной работы памяти 1:1 (если она конечно DDR 400), CPU ~ 1,7 - 1,9v и очень хорошего охлаждения. Только сначала сделай вольтмод процу перезагрузись и потом уже шина и т.п.!

Отвечает TU-154:
1. Существует множество программ, которые показывают реальную частоту, на которой работает процессор, и его номинальную частоту, например, AIDA32, CPU-Z, CPUInfo и другие
2. Поднятие напряжения увеличивает разгонный потенциал, но может привести к выходу процессора из строя, так что пользоваться этим стоит с осторожностью. Использование контроллера памяти в двухканальном режиме увеличит быстродействие задач, критичных к пропускной способности памяти. Я бы советовал оставить процессор в покое и заняться памятью.

***

Дайте, пожалуйста ссылку на русскую мануалку к материнке Gigabyte GA-7N400-L nVidia-nForce2. Если можно отправьте ссылки и копии на мой ящик: kozak_mm@rambler.ru.

Отвечает ELF:
Зайди на русский сайт gigabite и скачай.

***

MB EpoX 8rda+, Atlon 2500XP, при установке Win98 с загрузочной дискеты выдается сообщение Scanning PCI bus using Mechanism #2... и установка прекращается, а при установке с комп. диска все проходит нормально. Но я удалил с загр. дискеты 2 файла ASPI8DOS и ASPI8U2 и в этом случае установка продолжается.

Отвечает Горлач Андрей:
На такой конфиг ставить W98 никакого смысла. Но если всё таки она встала, то чего же тебе надобно ещё?

***

У меня стоит старенький CDR/RW TEAC-W58E 8-скоростной, программа для записи WinOnCD v.3.7 (поставлялась в комплекте с ним). Отлично записывает R/RW емкостью до 700Мбайт. А 800Мб в упор не видит. Поможет ли установка новой версии WinOnCD или Nero, или этому железу уже не поможешь?

Отвечает Жариков Игорь:
Старые приводы не способны работать с дисками на 800 Мегабайт.

Отвечает ELF:
Твой сидюк не тянет такие диски.

Отвечает Леднев Андрей :
Последнее средство - попробовать обновить резаку BIOS.

Отвечает Звягинцев П.Н.:
Не поможет, и не вздумай перешивать БИОС привода прибьешь его насмерть. Единственно попробуй NERO в экспертный режим перевести и включить перепрожиг (overburn) может и пойдет, но маловероятно, там еще регулируется размер точки лазера, а это уже железо.

Отвечает Горлач Андрей:
Может поможет, а может и нет, неужели так тяжело установить прогу и попробовать? Тем более, что твоя уже устарела, да и навряд ли поддерживает запись 800Мб дисков.

Отвечает Porky:
Вы сами ответили на свой вопрос. Привод уже старенький. Не исключена возможность, что он не все болванки 700 Mb видит/записывает, а Вы хотите, чтобы он видел 800Mb!!?

Отвечает Starr Fly:
Лучше поставить WinOnCd v5.02(54 м) и к нему service pack (11 м) + driver update (1м). Будет работать превосходно. Нужно - пиши, вышлю. starrfly@mail.ru

***

Комп для игр (1000-1300у.е) Какой купить? Что в него "всунуть"?

Отвечает ELF:
НУ давай будем исходить из суммы 1200 у.е., тогда ты покупаешь монитор 17 дюймов баксов на 250, а на остальные 950 покупаешь любой системник из прайса в пределах этой суммы. А расписывать какой именно железо нет смысла, потому что не известно, что в ваших магазинах ваще продается.

Отвечает Леднев Андрей:
Вот совершенно случайно подбирал недавно такой комп.
CPU AMD Athlon XP 2500+
MB Nvidia Nforce2 Ultra 400 (любая мама на этом чипсете, но лучше посолидней)
Creative SB Live! 5.1 Digital
RAM PC3200 2 DIMM 256M (два модуля, т.к. в чипсете двухканальный контроллер памяти - производительность на 10-15% выше, чем с одним)
HDD Samsung SP8004H
SVGA GF FX 5200 (с DVI-выходом!)
DVD/CD-RW 48/24/48/16 Sony CRX300A (лучший по тестам)
FDD 3.5"
Optical mouse
PS/2 Keyboard
Корпус с ИБП - примерно 50$ (Inwin, Codegen)
CPU cooler
Колонки активные
Сетевой фильтр "Пилот"
Monitor Samsung SyncMaster LCD 17" 172T (лучший по тестам и имеет DVI-вход)

Отвечает Александр Владимирович:
MB Giga-Byte GA-8I848E <Socket478, i848P+ICH4, DDR, AGP8x, Sound, ATA133, ATX, OEM>
CPU Pentium-4 2400С 512k (Socket478, 800MHz bus) <Int PGA>BOX
DDR 512Mb (pс-2700) 166MHz/ 333Mbps Kingston <Retail>
HDD 123.5 GB IBM/ Hitachi IC35L120AVVA07 Deskstar120GXP <7200>
DVD-ROM+CD-RW TEAC 48x/ 24x/ 48x/ 16x DW-548D Oem
S.B.Creative SB AUDIGY 5.1, PCI (0160) OEM
128Mb <AGP> GeForce FX 5200-8х 64bit DDR, DVI, TV-out
MidiTower Case GeolT Sereno Grey (P4-Ready) 300W
Плюс ЖК монитор в районе 400. Вся конфа на 1000.

Отвечает Станислав Рябенко:
AMD ATHLON 64 3200+ (2000MHz, 1Mb, 200MHz) $285
Кулер Zalman "CNPS7000-AlCu" $40
MB S754 GIGABYTE K8VT800 VIA K8T800 $95
SVGA AGP 128Mb SAPPHIRE RadeOn 9800 Pro $245
Корпус MIDITOWER ASUS Ascot 6AR ATX 2.03, 340w $80
2 X DIMM 512Mb DDR SDRAM NCP PC3200 $185
HDD 36000 Mb IDE WESTERN DIGITAL "Raptor WD360GD" 10000rpm SATA $120
DVD/CD-RW IDE int 16xDVD/52xW/32xRW/52xR LG "GCC-4521B" $50
Звуковая карта CREATIVE "SB AUDIGY 2" SB1394 $75
Клавиатура MICROSOFT MultiMedia Keyboard эрг. PS/2 $20
Мышь LOGITECH "MX 500 Optical" $45
FDD и модем $30
-------------------------------------------------------------------------------------------------------------------------------
$1270
1. Лучший для игр процессор на сегодня (IMHO) - Athlon64. Мать к нему, в принципе, любая. И VIA K8T800, и nForce3 - вполне приличные чипсеты.
2. Кулер Zalman хорош тем, что не мешает играть своим воем.
3. Памяти нужно не меньше гигабайта.
4. Винчестер я бы выбрал скорее быстрый, чем емкий (подгрузка уровней!). Raptor тут вне конкуренции. А еще лучше купить их пару и сделать RAID. Все будет просто летать.
5. Видеокарта с 256 Mb памяти - хорошо, но дорого, а в играх разница с 128 Mb почти незаметна. Radeon 9800pro - не самая быстрая карта, но остальные уж очень кусаются по цене при незначительном преимуществе в производительности.
6. Корпус нужен надежный, блок питания в районе 350 W. Более мощный блок питания - скорее роскошь, чем необходимость. Asus Ascot - лучший выбор.
7. Звук - только Audigy 2. Тут и вариантов особых нет.
8. Мышь - только Logitech серии MX.
9. Любая приличная клава. Любой DVD/RW комбайн. Любой флопик. Любой модем.
Монитор - 19-дюймовый CRT (на TFT особо не разыграешься - проверено).

Отвечает Wark:
Ды ёё. Приди в магазин и скажи КОМП ДЛЯ ИГР 1000-1300 уе.

***

У меня мать ASRocks K7S7X (DMA 6), винчестер Seagate Baracuda 7200 DMA 7, а БИОС ставит DMA 5. Почему?

Отвечает ditya:
DMA 7 не существует в природе.

Отвечает ELF:
Где-то ты ошибся... Или тебя обманули с винтом, или с мамкой.

Отвечает Леднев Андрей:
Потому что мать и винт только в этом режиме совместимы, не выше.

Отвечает Горлач Андрей:
Если у тебя Barracuda - DMA-7, то не иначе как SATA, потому что все IDE Barracud-ы работают только на DMA-5, т.е. АТА-100. Приняв твой "винт" как SATA и подразумевая, что подключил ты его к IDE-разъёму через переходник , можно предположить, что работать он будет не медленнее чем DMA-5(АТА-100) и не быстрее чем DMA-6(АТА-133). Работа в последнем варианте зависит от качества переходника, шлейфа, блока питания и системной платы, так что не проще ли её поменять на плату с поддержкой SATA, если тебя так беспокоит производительность дисковой подсистемы?

Отвечает DieHard:
А ты не что не путаешь с дма7? Дма7(т.е АТА-150) небывает, есть SATA-150. У тебя винт дма5(АТА-100) и быстрее он работать просто не может.

Отвечает 5252:
Вы просто перепутали, Seagate Baracuda 7200.7 работает в максимальном режиме DMA5, про режим dma7 - я лично никогда не слышал... Мне известный самый большой режим DMA, на котором работают винчестеры - это dma6, но точно его держат к примеру винчестеры фирмы maxtor.

***

Хочу приобрести цифровой фотоаппарат, подскажите на какие технические данные ориентироваться. Фотик нужен для любительской съёмки, супер навороты необязательны.

Отвечает SSIFL:
Смотри сколько мегапикселей. Чем больше, тем лучше :-)

Отвечает Igor Afanasiev:
Одни из самых оптимальных по соотношению "качество/цена" фотоаппаратов, по моему личному мнению, это камеры фирмы Aiptek. Хотя многие и относят их к "игрушкам", это не так. Сам я пользуюсь камерой Aiptek 3Mega (эффективных пикселей 2.1 млн), стоила она при покупке (в прошлом году) 135$, любительские фотографии, напечатанные в современных цифровых лабораториях, не отличаются (а зачастую и превосходят) по качеству от снимком, сделанных обычными (не профессиональными) пленочными фотоаппаратами. Кроме того, советую посмотреть фотик Practika, он стоит примерно столько же, но по качеству снимком еще лучше. За эти фирмы не голосую, но для начального уровня камеры хороши, т.к. работают практически на полном автомате. А если еще и дружишь с "Фотошопом", то аппараты - для тебя (в смысле, есть где развернутся творчеству по исправлению дефектов съемки).

***

При просмотре событий системы, в панели “Пуск”, иногда наблюдаю следующее предупреждение: ” Обнаружена ошибка на устройстве \Device\Harddisk0\D во время выполнения операции страничного обмена.”. Что это? Как на это реагировать? Опер. сис. WinXP на диске С, железо: ОЗУ- два модуля памяти 128МВ DDR SDRAM PC2100 и 256МВ DDR SDRAM PC3200, процессор Р-4-2400, HDD-61GB IBM/Hitachi, мат.плата: AB52 Shuttle, BIOS: Award V6.0

Отвечает Леднев Андрей:
Проверь память memtest'ом.

Отвечает Горлач Андрей:
Проверь поверхность "винта" на бэды и слей софт, вполне вероятна его скорая кончина. Для дальнейшей диагностики отформатируй его, оставь одним и попробуй поставить XP и поработать. В принципе, "падающие" жёсткие диски под NTFS помирают иногда прямо во время установки W2k либо XP. Другой, не менее "радостный" вариант - неисправна память или питание, но по моему маловероятна в твоём случае.

***

Имеется пишущий привод CD-RW HL-DT-ST GCE-8525B. Производитель LG-Hitachi. Купил новый OEM. Продавец сказал, что никакого специального софта для его установки не надо. Пришёл домой, подключил к компу. Определился корректно. Писать больше 650 метров отказался. Когда пишет больше, когда процесс доходит до 90-98% Nero выдаёт сообщение об ошибке:
#22 CDR -1046 File Writer.cpp, Line 301
Illegal disc
либо
#21 CDR -1135 File Writer.cpp, Line 301
Write error
Помучавшись несколько дней и попробовав "резак" ещё на двух разных машинах (одна из которых работала под Win98), увидел, что разницы нет, всё повторяется. Взял "резак" и понёс менять. Продавец пожал плечами и дал точно такой же привод CD-RW HL-DT-ST GCE-8525B. Дома у меня повторилось тоже самое, что и с первым.
Моя конфигурация:
Операционная система Microsoft Windows XP Professional
Пакет обновления ОС Service Pack 1
Internet Explorer 6.0.2800.1106 (IE 6.0 SP1)
Системная плата:
Тип ЦП AMD Athlon XP, 1600 MHz (5.5 x 291) 1900+
Системная плата Gigabyte GA-7VA (5 PCI, 1 AGP, 3 DIMM, Audio)
Чипсет системной платы VIA VT8377 Apollo KT400
Системная память 256 Мб (PC2700 DDR SDRAM)
Тип BIOS Award Modular (11/26/02)
Дисплей:
Видеоадаптер NVIDIA GeForce4 MX 440 (64 Мб)
3D-акселератор nVIDIA GeForce4 MX 440
Монитор Samtron 76E/77E (HDBTC24688)
Мультимедиа:
Звуковой адаптер VIA AC'97 Enhanced Audio Controller
Хранение данных:
Флоппи-накопитель Дисковод гибких дисков
Дисковый накопитель Maxtor 2F040L0 (40 Гб, 5400 RPM, Ultra-ATA/133)
Оптический дисковод AXV CD/DVD-ROM SCSI CdRom Device (Virtual DVD-ROM)
Оптический дисковод HL-DT-ST CD-RW GCE-8525B (52x/32x/52x CD-RW)
Оптический дисковод HL-DT-ST DVD-ROM GDR8161B (16x/48x DVD-ROM)
Оптический дисковод NERO IMAGEDRIVE2 SCSI CdRom Device (Virtual CD-ROM)
Разделы:
C: (NTFS) 6196 Мб (1368 Мб свободно)
D: (FAT32) 21992 Мб (5294 Мб свободно)
G: (NTFS) 11005 Мб (3336 Мб свободно)
Ввод:
Клавиатура Стандартная (101/102 клавиши) или клавиатура PS/2 Microsoft Natural
Мышь A4Tech PS/2 Port Mouse
Кроме того, Nero не может выполнить полное стирание RW диска, а Alchohol120% может. Подскажите, в чём проблема! И в Nero и в Alcohol120%
всё происходит одинаково. (Nero6.3.1.6, Alcohol120% ver.1.4.7(Build 1005).

Отвечает Жариков Игорь:
Дурацкий привод если честно, уж лучше ТЕАС бы взял. По статистике отказов ТЕАС самые надежные, а вот ЭлДжи самые фиговые.

Отвечает Горлач Андрей:
Да кто ж, на КТ 400 так частоту шины задирает, удивительно ещё, что у тебя вообще комп работает. Выше 166Мгц на твоей плате синхронно растут частоты на всех разъёмах, в том числе и на IDE. Лучше сделай 166 х 12,5(твой максим.мн-ль), будет в разы быстрее всё работать и проблемы с периферией пропадут. Рекомендуется очень и "писателя" заменить на Sony, Pioneer и т.п..

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Рекомендуем! Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Hardware 12

***

IZone FAQ: Hardware | часть 12

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Запускаю программу Sisoftsandra 2003 Mainboard information. Внизу написана ошибка:warning 2528
Warning W2528 - System monitor device implementation is known to vary. System monitoring devices can be used in different ways on different mainboards (e.g. sensor 1 measures CPU temperature instead of board temperature or Vin1 measures +5V instead of +12V) rather than using the manufacturer’s implementation guidelines that we’re using. The software will show incorrect data in this case as it cannot know the specific implementation details. Fix: Let us know so we can attempt to support your board. As always, assume the BIOS is right as it is tuned specifically for your board rather than being generic like Sandra which supports thousands of different boards.
Что это это значит, как от этого избавиться? Процессор не разогнан (Duron 700).

Отвечает Ю.А. Пейсахович:
Да причина достаточно ясно изложена в сообщении. Несовместимость программы с железом.

***

У меня процессор DURON 700, GF-2 MX 400 (32 метра памяти), 128 Ram. Проблема в том , что немного тормозит GTA 3. Что посоветуете поменять: Добавить 128 метров памяти или поменять видяху на GF-4 MX 440? Поменять проц не хватит средств.

Отвечает Morfey:
Желательно поменять и память и видео. Но я думаю стоит начать с видео.

Отвечает Игорёха:
Проц нормальный, видео хорошо бы джефорс 4, в самый раз, но бессмысленно со 128 метрами оперативы, так же и наоборот.

Отвечает ditya:
Поменять видяху на GF-4 MX 440.

Отвечает Ganduraz:
Ну, в принципе, менять нужно всё. Но если действительно нет средств, тогда меняй видеокарту.

Отвечает Leo:
Лучше добавить 256 Мб оперативной памяти.

Отвечает ts:
Видяху надо поменять на GF FX 5200 минимум.

Отвечает Жариков Игорь:
А без замены процесса вряд ли что-нибудь хорошее получится, да и видеокарточка не ахти, да и памяти маловато... В общем планируй постепенный апгрейд всей системы, а не одного только компонента.

Отвечает DieHard:
Можно с настройками дров покрутить, я так в свое время на стареньком селероне выживал :) Рекомендую Riva Tuner http://nvworld.ru/downloads/rivatuner.zip

Отвечает TU-154:
Лучше добавьте памяти. MX440 совсем ненамного быстрее MX400, так что от замены видеокарты заметного эффекта вы не получите.

***

Мамка (сокет А) поддерживает ATA 100. На один шлейф (80-pin) поставлен жесткий 30 гигов, на другой (40-pin) пишущий. Биос определяет для жесткого ATA 100, для пишущего ATA 66. Если 40 пиновый поменять на 80 пиновый, то будет ли RW определяться как ATA 100, и многое ли я от этого выиграю?

Отвечает Kanogin Alex:
Насколько мне известно, нормальные IDE приводы не могут работать больше чем IDE-33 режиме. Однако рекомендуется ставить хороший шлейф на пишущий привод, хотя это всё чисто эмпирически.

Отвечает ditya:
Я сильно сомневаюсь, что есть сидюки с АТА100 т.к. АТА66 им выше крыши. В любом случае разницы не будет никакой.

Отвечает Shurovik:
Нет, сидюки выше АТА66 не поднимаются.

Отвечает Leo:
Да, выиграете, пиковая скорость выростет с 3 Мб/сек до 20, проверено утилитой CDSpeed от Nero.

Отвечает Бузун Александр Петрович:
Зависти от самого пишушего, а выигрыш будет правда не очень большой, но делать не советую, у некоторых бывают потом проблемы, а оно тебе надо?

Отвечает Starr Fly:
Не слышал, чтобы RW приводы выпускались на АТА-100. Даже DVD-R(RW) идут на АТА-66.

Отвечает TU-154:
Приводы CD-RW обычно работают в режиме ATA-33 (ваши ATA-66 - похоже на ошибку), и перевод его на 80-жильный шлейф скорости не прибавит, так как возможностей ATA-33 хватает резаку с огромным запасом.

***

Не пойму что творится с клавиатурой: при вводе набираю слово, а оно появляется на экране где-то через 1с. Из-за этого создаётся ощущение тормозов в играх, хотя до этого всё было ОК. Настройки в панели управления и биосе ни к чему не привели. Система WinXP Pro SP1. Как будто что-то тормозит клавиатуру.

Отвечает SSIFL:
Проверься на вирусы, посмотри что грузится при автозагрузке - msconfig .

Отвечает TU-154:
Советую провериться на вирусы.

***

Как настроить видео Geforce 4 mx 440, что бы не было глюков с графикой. У меня Far Cry игра. В игре вода должна быть реалистичной, но она не такая. У друга Geforce FX 5200 и всё нормально. И со светом проблемы ----- выставляю на среднее качество освещения и там где должно быть темно, становиться светло как будто лампа висит. У меня версия драйверов видюхи 52.35. Помогите если это в моем случае возможно. И за чего это может происходить? И ещё там есть режимы графики ((улучшенный, мультик, холодный)) и при выборе этого режима написано " не поддерживает ".

Отвечает Kanogin Alex:
Однако... Вам, для поддержки такой прожорливой, по графическим меркам, игры Far Cry потребуется видеокарта помощнее... У Вашего друга видеокарта держит (хреновенько.. но держит) режим DirectX 9, а Ваша только DirectX 7 (как утверждает та же AIDA)/ Решение одно - апгрейд видеокарты на что-нибудь более мощное, и с поддержкой аппаратно DirectX 9...

Отвечает Morfey:
Ну вообщето Geforce 4 mx 440 и Geforce FX 5200 это чуть-чуть разные вещи :))) В Geforce FX 5200 добавлены функции, которые Geforce 4 mx 440 не поддерживает.

Отвечает ditya:
GF4 не поддерживает DX9 поэтому и выглядит всё по-разному. Если хочешь чтоб было как у друга- покупай другую видуху.

Отвечает Ganduraz:
Да эта игра и на FX 5200 не очень то весело бегает, а ты на mx 440 хочешь играться, да ещё с реалистичностью. Если коротко, то как твою видюху не настраивай, шейдеры она поддерживать все равно не будет. Так что про реалистичную воду и другие эффекты можешь забыть. И копи деньги на FX.

Отвечает bancorp:
Нет, ну а что вы хотите? Эта игра заточена под DX9 ваша карта его толком не поддерживает:) А любой FX для этого предназначен. Когда игруха определяет, что видюха не поддерживает DX9 то просто оптимизирует, обрезает, назовите как хотите, картинку под данную карту. Отсюда и разница в изображении. В вашем случае вам поможет только апгрейд видяхи, например на тот же FX.

Отвечает Леднев Андрей:
GeForce FX 5200 поддерживает Direcx 9, а твоя видюха - только Directx 7. По эффектам как небо и земля.

Отвечает ts:
Твоя карточка не поддерживает пиксельные шейдеры, потому и не реалистично, ставь FX.

Отвечает Ю.А. Пейсахович:
Сменить драйвера видеокарты. Может быть, более старая их версия будет работать без глюков.

Отвечает Starr Fly:
Чтобы Far Cry круто шел, для него еще не выпущен такой компьютер. :-))) А вообще для полного реализма нужна и карта соответствующая, что-то типа Radeon 9800 pro.

Отвечает Жариков Игорь:
Настроить ее очень просто - ставишь Джифордж ФХ либо Джифордж 4 не МХ, и радуешься жизни :-) Скорее всего эта игрулька использует одну из шейдерных технологий, а МХ-овые видеокарты шейдеры не поддерживаюьтся. К сожалению эмулировать шейдеры также не возможно.

Отвечает DieHard:
А что ты ожидал от старичка мх440 :-) Насчет воды: в игре реализованы пиксельные шейдеры v.2.0 которые, как известно твой чип не поддерживает [только 0.5 :-)], а у друга держит. Так что если хочешь полюбоваться такой красотой - в магаз за видюхой :)

Отвечает TU-154:
Для реалистичной воды необходима поддержка шейдеров, которая появилась в видеокартах, начиная с GeForce3 Ti. GeForce4 MX - это видеокарта семейства GeForce2 (несмотря на "4" в названии) и поддержки шейдеров не имеет. Многие другие графические технологии также не поддерживаются этой видеокартой. Таек что, если хотите видеть все "красивости" - меняйте видеокарту на современную.

***

Вставил дискетку в дисковод. Попытался открыть, вылезло сообщение "Нет доступа к диску. Системе не удается произвести чтение с устройства", хотя дня два назад она открывалась. Решил провести сканирование. Выяснилось, что на диске присутствуют ошибки, которые не хотят исправляться. Скорее всего ошибки в загрузочном секторе. Может есть возможность вытащить документы с диска? И почему такое происходит?

Отвечает Александр:
В наше время дискеты 3,5 не самое надежное средство хранения инфы, переходи на RW.

Отвечает Kanogin Alex:
Можно попробовать натравить на дискетку программу GetDataBack - иногда помогает. Но основное внимание стоит уделить более радикальным решениям - к примеру пробовать использовать более новые технологии - USB-брелоки, CD-RW диски. Также советую проверять периодически дискетки на сбои в чтении с их поверхности.

Отвечает SSIFL:
НИКОГДА не сохраняй ничего важного на флопики. Это вчерашний день. Лучше по e-mail или через flash drive. Почему это происходит? дискеты портятся и изнашиваются (как пластинки). Можешь попробовать исправить их в ndd или программой easy recovery.

Отвечает ELF:
Забудь про дискеты, купи CD-RW и пользуйся. Дискеты давно морально устарели как средство переноса инфы. Наши друзья китайцы давно разучились делать дискеты.

Отвечает Leo:
Попробуйте вытащить программой CDCheck.

Отвечает Starr Fly:
Дело в том, что дискеты уж больно гадостные стали делать. Лет 10 назад они еще шли более-менее. На них влияет практически любое магнитное поле. А если ты с ней в трамвае проехался или троллейбусе - можно сказать пиши пропало. Хранить на дискете данные НЕЛЬЗЯ. Перенести (по возможности быстро) - ради бога. А вообще это - анахронизм. Купи себе флэшку и проблемы отпадут сами собой.

Отвечает Жариков Игорь:
Ошибки скорее всего не в загрузочном секторе (он нужен только при загрузке с дискеты), а в повреждении первых секторов дискеты (там хранится файловая таблица без которой чтение с дискеты просто не возможно - дисковод не знает с какого места начинается файл и сколько секторов он занимает).

Отвечает TU-154:
Дискета - предмет устаревший, крайне ненадежный и очень часто сыпется. Если информация важна, записывайте ее на несколько дискет или приобретите накопитель на флэш-памяти: флэшка намного удобнее, быстрее и надежнее дискеты.

***

Я поменял видеокарту с gf 2 400mx на gf 4 440mx agp8x и появилась проблема размытием шрифтов, драйвера (детонатор 45,23) мать soltek kt 600 (agp8x) монитор filips 15a. Подскажите как это можно исправить.

Отвечает ditya:
Поковыряйся в дровах (типа "увеличение резкости").

Отвечает ELF:
Тебе надо поставить драва либо новее, чем есть, либо старее! У тебя просто конфликт с дровами.

Отвечает DieHard:
У меня такая же видюха - проблем нет. Обнови дрова хотя бы до 52.16 должно помочь.

Отвечает TU-154:
Похоже, вы приобрели видеокарту от неизвестного китайского производителя либо вам просто попался некачественный экземпляр - размытие шрифтов указывает на некачественный ЦАП видеокарты. Если есть возможность, подключите монитор к видеокарты через цифровой интерфейс. Если нет - меняйте видеокарту. И был ли смысл менять MX400 на MX440? Это как шило на мыло - практически одинаковые видеокарты, вторая совсем немного быстрее первой.

***

Разобрав CD-RW, обнаружил справа на корпусе пять переменных резисторов. Кто знает, как самому добавить напряжения на лазер, и поможет - ли это? (сидюк стал плохо читать, протирка линзы эффекта не дала).

Отвечает Alexm:
Эти резисторы можно крутить и даже не пытайся запомнить их исходные положения, если резак не жалко. Ток лазера регулируется на платке самой оптической головки. На CD-ROM-ах стоит один резистор. Здесь все просто. Только крутить можно максимум на 15 градусов от Исходного Положения. Можно больше, но сгорит лазер. Просто заменишь оптический узел или весь CD-ROM :) На CD-RW я встречал 2 резистора (TEAC) Запомни ИСХОДНОЕ ПОЛОЖЕНИЕ. МАКСИМУМ 15 гадусов! Можно крутить.

Отвечает Rip:
Ток лазера обычно регулируется резистором на самой головке, только крутить надо очень осторожно, кроме того, если в одной модели увеличение тока происходит при вращении по часовой стрелке, то у другой - против. Поэтому надо быть очень осторожным. И обязательно пометить первоначальные положения всех резисторов!!! А можно и спалить лазер. Но обычно увеличение тока лазера дает результат, но ненадолго. Потом опять придется крутить, - и пока лазер совсем не сдохнет. Поэтому привод лучше продать, пока еще работает ;-).

Отвечает Starr Fly:
Добавляется не напряжение, а ток. На самой головке, под лазером или сбоку находится токоограничивающее сопротивление. его и надо крутить. Хотя все это чревато полным выходом из строя аппарата. Лучше сдать в проверенные руки.

Отвечает TU-154:
Регулятор мощности лазера находится непосредственно на лазерной головке привода. Если это и даст эффект, то кратковременный - так как при повышенном токе износ лазера увеличится. Привод так и так придется менять.

***

Что хорошего или плохого можете сказать насчет лазерного принтера HP 1010. Лучше ли по качеству печати чем HP 1000W? На сколько отпечатков хватает фоторецептора, нужно ли каким-либо образом после заправки сбрасывать счетчик отпечатанных листов? Что-то дает магнитный уплотнитель в картридже на практике? Какие нюансы при заправке картриджа? и т.д.

Отвечает VIQ:
Тебе уже не свезло. Если принтер сделал мастер Madeinchin, то у него не работают 3 важные функции:
1) при отсутствии бумаги в лотке он не ловит её появление, предлагает нажать кнопку Green!?
2) кнопка Red не отменяет задание печати немедленно, а только когда всё напечатается!?
3) при альбомной печати страницы, о игнорирует все(любые) установки Worda и смещает границу вправо на 4 мм?
Всех этих глюков лишён HP 1015. Точнее его драйвер, если подсунуть его Win98, но качество печати среднее и он "слетает", через день. Сервисные центры НР отказываются видеть проблему.

***

У меня раньше CD-ROM работал нормально, но после того как я купил CD-RW, CD-ROM глючит т. е. BIOS там где он должен определить название CD-ROM-а он пишет иероглифы. Конечно XP не загружается с таким глюком. Иногда пропадает этот глюк, как только я выдёргиваю шлейф и плотно подключаю. Причём CD-ROM в любом случае работает как проигрыватель. Подскажите пожалуйста, что за интересный глюк?

Отвечает Uzorin Yury:
Вы сами написали про шлейф. Попробуйте его заменить. Проверьте перемычки на устройствах. Поменяйте устройства местами (master-slave).

Отвечает Ю.А. Пейсахович:
CDRW включить мастером, а CDROM - slave. Поставить 80 жильный кабель.

Отвечает Бузун Александр Петрович:
У тебя CD был Master, ты установил CD-RW, по умолчанию перемычки у него тоже выставлены как Master и что ты теперь хочешь, чтобы ониработали? Если да то возьми переключи перемычку CD-Rom`e и сделай его Slave, после этого будет Ok.

Отвечает Жариков Игорь:
Если, как ты сказал, этот странный глюк исчезает когда ты отсоединяешь шлейф, а потом заново его присоединяешь, то с большой вероятностью могу тебя огорчить - видимо, когда ты ставил врайтер (а ставил ты его, вероятно, на один шлейф с Сидиромом) ты, совершенно нечаянно натянул шлейф и немного повредил либо сам шлейф в месте разъема, либо разъем на приводе. А когда ты заново устанавливаешь шлейф, то прикладываемое тобой усилие на время восстанавливает нарушенный контакт между кабелем и приводом. А что делать решай уже сам исходя из этого предположения.

***

USB CD-RW Plextor PX-S88TU Portable проблема в следующем: не работает т.е. операционная система, любой Windows не устанавливает драйверы. я его подключаю к компьютеру и система находит устройство, но драйвер не может установить. сообщает, что устройство неизвестно, хотя WinXP, например, знает это устройство. Пробовал на разных компьютерах. на разных USB кабелях и запитывал от БП компьютера (бп устройства на 5,25). есть предположение, что нарушен firmware. Можно ли это как то исправить? Устройство было куплено за границей и никакой гарантии нет, точнее документа, подтверждающего гарантию.

Отвечает Ю.А. Пейсахович:
Поискать на него драйверы на www.windowsxp-drivers.com, если отправят на driver guide, то ввести логин driver, пароль - all. Ну, и если ничего не помогает, отправиться на сайт производителя, чтобы скачать этот fucking manual и посмотреть, какие на него там есть дровишки.

Отвечает Бузун Александр Петрович:
Найди в инете на него драйвера, т.к. он является USB устройством, то для него дополнительные драйвера просто обязательно должны быть.

***

При загрузке компьютера определяется:
HDD - LBA, ATA 66;
DVD - ATA 33;
CDROM - ATA 33.
Вопрос: что означают термины "LBA", "ATA 66" и "ATA 33"?

Отвечает Алесандр:
Термин LBA это метод пересчета объема жесткого диска. Если винчестер подключен к 80 пиновому шлейфу то для него (винта) будет значение ATA 66 , если к 40 пиновому то ATA 33. аналогично с CD&DVD, только макимум вроде ATA 33.

Отвечает Kanogin Alex:
Могу порекомендовать всем - непонятное вбивать в поисковике - и откроется вся правда о предмете вопрошания (сам так делаю). HDD - LBA, ATA 66 - это означает что включен режим Large Block Access и устройство работает на скорости 66 Mb/s; DVD - ATA 33 соответственно на скорости 33 Mb/s (максимальная для данного устройства); CDROM - ATA 33 (тоже что и для предыдущего).

Отвечает ELF:
АТА 66\33 означает скорость в мегабайтах. А ЛБА - это стандарт не помню определение, поэтому не буду даже писать про это.

Отвечает Shurovik:
LBA (Logic Block Access) - режим логического назначения блоков данных. Применяется для дисков размером больше 512 МБ.
АТА66 - Скорость передачи, равная 66 Мбит/с, или 8.25 МБ/с.
АТА33 - Скорость передачи, равная 33 Мбит/с, или 4.125 МБ/с.

Отвечает Denis Y. Borisov:
LBA - logical block adressing - доступ к секторам диска не по номерам цилиндра/головки/сектора (CHS), а по логическому номеру сектора на диске. ATA66, ATA100 - протоколы обмена с жесткими дисками, тактовая частота обмена данными соответственно 66 и 100 МГц.

Отвечает Starr Fly:
LBA - Long Block Access, то есть жестак обманывает, говоря, что у него 64 головки и 256 цилиндров, хотя на самом деле головок всего 2, а цилиндров 20000. Мать с поддержкой этого режима понимает жестак. АТА 66 или 33 - это скорость передачи данных от контроллера к контроллеру. Предполагается соответственно 66 Мб/с и 33 Мб/с. Это не так, хотя 66 быстрее, конечно, чем 33.

Отвечает Жариков Игорь:
ЛБА - означает что винт большого размера, АТА 66 означает что скорость передачи данных с винчестера составляет 66 Мбайт в секунду, АТА 33 говорит о скорости передачи данных в 33 Мбайта в секунду, а также о том, что и ДиВиДи и СиДи у тебя на одном шлейфе, а шлейф этот скорее всего 40-ка жильный. Рекомендую заменить его на 80-ти жильный. Хотя может причина в том, что у тебя СиДиром старый - тогда пересади ДиВиДи на один шлейф с винчестером. Неплохо бы посмотреть также и какой у тебя шлейф у винчестера. А вообще-то в следующий раз давай больше данных. По твоим данным очень мало что понятно - какая материнская плата, какой винчестер, какой привод Сиди и т.д.?

***

СD-RW TDK5200B\52\34\48 Не видит cd-r, cd-rw .Чистка не помогает.

Отвечает Uzorin Yury:
Мало информации. Что такое "не видит cd-R, cd-rw"? Не читает - возможно неисправность железная. Не пишет - может железо неисправное, а может программа не распознаёт железо.

Отвечает Бузун Александр Петрович:
Тогда можешь из него сделать отличную подставку для кофе.

Отвечает Жариков Игорь:
А поточнее нельзя было указать? Он вообще их раскручивает или просто моргнет пару раз и замолкнет? Если он ведет себя так - значит сдох двигатель. Если же он его крутит, но не может прочитать - может сдохла лазерная головка. И вообще, он не видит все диски или только некоторые?

***

Мать Epox 4PDA3I биос последний
Видео Geforce FX 5600XT нонейм
RAID массив Fasttreck TX 200
Проблема в том что с RAID массивом при входе в биос происходит просто зависание машины, без RAID массива все ок, также машина не виснет в биосе если поставить PCI видеокарту (нафик мне это надо). Разработчики EPOX посоветовали отключить цитирую "Shadow RAM для видео" --- в биосе не нашел, когда я спросил у них мол а где нет у меня мол, EPOXовцы ответили мол "В Advanced Bios setings" полчаса изучал по буквам это меню --- не нашел, перепечатал его слово слово отправил им мол нету, эти козлы неделю молчат. Помогите физически добраться до них и набить морду.

Отвечает Жариков Игорь:
А чем тебя не устраивает если поставить РСI видеокарту в Биосе? Может ты думаешь что тогда твоя АГП-шная видеокарта работать правильно не будет? так это ты зря!!! В Биосе ставится какого вида видеокарта будет искаться в первую очередь, так что никаких проблем с твоей видеокартой не будет - как была АГП-шной, так таковой и будет работать.

***

Можно ли к материнке на которой только IDE контроллеры подцепить SCSI винчестер, разумеется с помощью SCSI контроллера и как эти винты будут работать в смысле производительности? Пробовал через дополнительный контроллер подцепить еще два винчестера к своей мамке не получилось, то есть помимо четырех устройств на материнке (винт, винт, винт, CD-RW) я поставил контролер от моей бывшей 386 и зацепил на него еще два (винт, винт). Результат в системе два LPT, два COM1, два COM2, а винчестеров не видно. В БИОСе пришлось поиграть с прерываниями. Что делать если есть халявные винты а места для них не хватает? Помогите пожалуйста уже 2 недели не сплю все мучаюсь этими вопросами. Моя конфигурация 6VIA85P\Сeleron733\256Mb\GeFors2\(Quantium30Gb-12 шт.)\RW-NEC7800. Мне бы из них какой-нибудь общий пул сообразить, а то валяются без дела аж противно. Ну не орехи же ими колоть.

Отвечает Леднев Андрей:
Покупай внешний SCSI контроллер с поддержкой RAID 5. Втыкается в PCI.

Отвечает Ю.А. Пейсахович:
Подключить SCSI контроллер к материнской плате нет проблем. Единственно, чтобы стандарт винта и контроллера был один. А то ведь SCSI и Ultra Wide SCSI - это две большие разницы. В смысле производительности винты SCSI всегда были быстрее IDE. Контроллер от 386, скорее всего, конфликтует с уже имеющимся на борту контроллером IDE за счет общего адресного пространства портов, да и BIOS, насколько мне известно, не поддерживает больше четырех IDE устройств. Выход - поставить RAID контроллер и цеплять еще винчестеров столько, сколько он позволяет (да и блок питания, кстати, то же).

Отвечает Жариков Игорь:
А может тебе из них рейд сделать? Только нулевого уровня - там потери свободного места на резервирование данных не происходит - сколько поставил в сумме винчестеров - столько свободного места и получил.

***

Доброго времени суток. Система ХР. Модем Genius GM56PCI-LA int. При подключении к инету показывал скорость 48,0 - 52,6 Kb/s. Установил SP1. Стал показывать 115 200 (скорость порта). Как это исправить? (Снос SP1 и переустановку ХРени не предлагать).

Отвечает ELF:
Зато у тебя теперь постоянная скорость :).

Отвечает Ganduraz:
А что толку с того, что он показывал 48,0 - 52,6 Kb/s. Всё равно это скорость подключения, а в процессе работы она может меняться и винда тебе об этом не скажет. Нужно тебе поставить какую-нить прогу - монитор соединения.

Отвечает yliana:
Иногда мне помогала смена драйверов с оптимизированных на базовые или наоборот.

***

На машине Celeron 800 при запуске многих программ, например антивирусных, комп стал уходить в перезагрузку, а потом перестал грузиться вообще, после post и определения типа процессора и проверки оперативки всё вставало. Замена на заведомо рабочий ничего не дала. Поставил Celeron 433 и на нем всё заработало, правда загрузка начинается после 2-3 попыток. Куда сунуться?

Отвечает Uzorin Yury:
"Замена на заведомо рабочий" чего? Что менялось? Попробуйте с блока питания, затем оперативка.

Отвечает Ю.А. Пейсахович:
В цепи питания платы - проверить электролитические конденсаторы большой емкости.

Отвечает Бузун Александр Петрович:
Проверь память, возможно это её проделки, или что тоже весьма вероятно блок питания.

***

Я купил игрушку FAR CRY, но при установке один файл не устанавливается. Пробовал на других компьютерах - всё нормально. На моём компе установлен NEC DVD RW ND-1300A. Может причина в нём?!

Отвечает ELF:
Не может, а в нем!

Отвечает Жариков Игорь:
Мало указать только привод Дивиди, надо было указать все характеристики железа. А так не понятно - может у тебя видеокарта встроенная, и как это понять?

Отвечает Anatoly Solotin:
Попробуй скопировать диск на винчестер и провести установку с винчестера.

Отвечает Леднев Андрей:
Перекинь весь сидюк на винт и ставь оттуда.

Отвечает DJET:
1. Попробуй скопировать на винт и оттуда проинсталить.
2. CloneCD создать образ диска и проинсталить с вертулки.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Телекоммуникации и электроника
 Соединительные технологии: кабели, оптоволокно, изоляция, монтаж и др.
 Электромонтаж, Технологии монтажа, Термоусаживаемые трубки, Муфты, манжеты, Соединительные модули, Одиночные соединители, Соединители для жил, Кроссовое оборудование, Арматура герметизации, Соед. компоненты, Материалы для монтажа


Hardware 13

***

IZone FAQ: Hardware | часть 13

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Собираюсь купить новый компьютер по средней цене. Проблема выбора между P4 Celeron 2.6GHz и Athlon XP 2.5 GHz, знакомый говорит AMD тормознутые.

Отвечает ditya:
Твой знакомый сам тормознутый - бери Athlon.

Отвечает Бузун Александр Петрович:
Если для игр, то Athlon шустрее, а для всего остального Intel, только учти что с Intel`ом проблем меньше.

Отвечает rostan2004:
Звони в фирмы, лезь на сайты с тестами, сравнивай и выбирай. Если бы AMD были тормознутые Intel монополизировала бы рынок. Оба хороши. Просто кому что больше нравится.

Отвечает Ganduraz:
Это знакомый твой тормознутый! Бери Атлон, и даже не думай о Целероне. А вообще интересно будет почитать все ответы - соотношение пользователей AMD и Intel в рассылке ;-)

Отвечает Жариков Игорь:
Брешет твой знакомый (прошу прощения у модератора за выражение - вырвалось :-)) (Ничего, тут и не такое бывает :-)) Если сравнивать указанные тобой процессы, то Атлон обойдет данный Селерон как черепаху. Селерон это же урезанный Пентиум - у него и частоты шины ниже, и кэши меньше, да и частоты кэша тоже меньше. Атлон же конкурирует не с Селероном (для этого есть Дюроны), а с самим Пентиумом. Так что вывод думаю можешь сделать сам - Атлон лучше Селерона. И напоследок напомню: Атлон поддерживает три пакета дополнительных команд процессора - ССИ, 3Д Нау и 3 Д Нау 2, а вот Селерон только ССИ и ССИ 2.

Отвечает Umnik:
Да не тормознутые они. Опасные. Когда куллер пылью забьется - поймешь. Бери пень.

Отвечает ventava:
Чтобы долго не лить воду, посмотри прекрасный обзор от 11 мая 2004г. на сайте "Формоза-центр". (fcenter.ru) Называется - "Выбираем основу бюджетного компьютера: 24 недорогих процессора от Intel и AMD". И другу своему покажи... :).

Отвечает Сергей Гейко:
Для офиса и перекодировки ДВД - целерон. Для игр - не ниже 1600 дурона.

Отвечает Leo:
1. На вкус и цвет товарища нет.
2. Так не понятно Pentium 2,5 ГГц или Celeron 2,5 ГГц?
3. Если выбирать между Целероном и Атлоном с одинаковой частотой, я бы не задумываясь выбрал Атлон.

Отвечает Серёга:
У атлона в 2 раза больше кэш, а в некоторых приложениях, особенно в игрушках он обгоняет пни у которых частота выше, ну а про целероны и говорить нечего. У пней раскрученное имя, а целерон - это урезанный пень. Поэтому атлон лучше.

Отвечает Yury Uzorin:
Athlon XP 2.5 GHz должен быть шустрее Celeron. Но для AMD нужно аккуратно подбирать мать с чипсетом.

Отвечает CoSINus:
На самом деле при таком выборе AMD будет быстрее (иногда намного быстрее). Но если не обеспечить такому процессору должного охлаждения
(а греются AMD камни очень сильно), то компьютер будет работать очень нестабильно. Процессоры от Intel в этом плане более устойчивы (да и греются меньше).

Отвечает bancorp:
Athlon 2500 всяко Celeron 2600 сделает почти по всем статьям...:) Достаточно в инете полазить чтобы узнать всю правду об этом.

***

GeForce 4 MX 440 или GeForce FX 5200, стоит ли поднакопить на второй вариант?

Отвечает ditya:
Стоит еще поднакопить и купить Radeon9600.

Отвечает Denis Y. Borisov:
Стоит, MX440 сделан на ядре GeForce 2.

Отвечает Бузун Александр Петрович:
Стоит, а лучше вообще перейти в стан пользователей ATI? последнее время ATI опять вырвалась в лидеры. И не в коем случае, если собираешься играть, не GeForce 4 MX 440.

Отвечает SSIFL:
Стоит. он быстрее + еще кучу функций поддерживает (программные шейдеры и т.д.)

Отвечает Ganduraz:
И то и то – барахло. В свете выхода GF6800 и X800 стоит подождать месяц – другой, и купить FX 5700 за цену сегодняшнего FX 5200.

Отвечает Жариков Игорь:
Второй вариант ясно дело лучше: Мх-овые версии не поддерживают шейдеры, а они нужны для создания в играх красотищи.

Отвечает TU-154:
Обе эти видеокарты очень слабенькие, но FX5200 немного быстрее и поддерживает DirectX 9.

Отвечает ukms:
Однозначно второй вариант. МХ = пустая трата денег потому что это фактически разогнаный GF2.

Отвечает max herts:
Поднакопи на FX 5700 и выше мой тебе совет. Было у меня и MX 440 128 Mb AGP 8x и FX 5200 128 Mb AGP8x.

***

Материнская плата - SIS, ОС - W2k, клава - Genius (ps/2). При работе в любых приложениях в течение непродолжительного времени отрубает клаву. Чтобы ее оживить нужно выключить ПК, переткнуть разъем клавы (иначе никак). Но иногда работает без зависания и долго. Что может быть? И что можно сделать?

Отвечает rostan2004:
Взять ps/2 клаву и поработать с ней, а свою отдать хозяину заимствованной. Если у тебя глюки остались - проблема в порте ps/2 (это плохо), если у него глюки появились - проблема в штекере/шнуре/клаве - покупай новую.

Отвечает Ganduraz:
Интересно, есть ли какой-нибудь продукт у Genius, чтоб не глючный бы был? Выкинь или подари кому-нибудь (лучше врагу), а себе купи нормальную клаву – BTC или тот же Microsoft. Хоть и дорого, зато на всю жизнь. Нервы – дороже.

Отвечает TU-154:
Ключевая фраза - "Переткнуть разъем клавы". Очевидно, в этом разъеме плохой контакт. Замените "папу" на клавиатуре или попробуйте пропаять "маму" на материнской плате.

Отвечает Ю.А. Пейсахович:
Если помогает перетыкание клавиатуры - то надо ее менять - виснет контроллер. Ну, или ремонтировать, если это экономически целесообразно.

***

У меня монитор Samsung 757NF, так вот на нём, две тонюсенькие горизонтальные полоски высвечиваются, если приглядеться. Полосы параллельны и синхронно расположены от верха и низа экрана. Что это может быть? Серьёзно ли это?

Отвечает Denn:
Если полосы есть - значит с твоим NF все OK! :-) Полосы - это, вроде бы, следы крепежей поддерживающих "маску" ЭЛТ. Не обращай на них внимания. :-)

Отвечает Gosha:
Это особенность Trinitron-овских трубок. на 15” - она одна, находится в нижней трети экрана, на 17” две сверху и снизу. Это специальные нити удерживающие апертурную решетку или что-то вроде того. Не парься. Так и должно быть. Надо же чем-то расплачиваться за высокое качество изображения и «плоскость» (делаются немного по другой технологии, поэтому отсутствует вертикальная кривизна – представь, образно говоря, - что, экран обычного монитора вырезан из огромной сферы, т.е. экран искривлен и по горизонтали и по вертикали, Тринитрон – «вырезают» из цилиндра, т.е. есть искривления только по горизонтали) уф.. как смог попытался объяснить %)))). А у всяких Флэтронов и иже с ними– только наружная поверхность экрана плоская, а внутренняя как и у всех выгнутая…, т.е. на самом деле получается псевдо-плоский дисплей, а «не единственный плоский в мире»..

Отвечает Denis Y. Borisov:
Это фиксаторы маски кинескопа, используются для уменьшения геометрических искажений в результате нагрева и т. п. Так и должно быть, это нормально.

Отвечает rostan2004:
Это нити синхронизации - так сказать "деталь" кинескопа (Trinitron, если не ошибаюсь). Их никуда не деть. На Flatron-е, например, их нет.

Отвечает Ganduraz:
Так и должно быть. Это особенности технологии Trinitron. За красивую картинку приходится расплачиваться. Если не можешь на эту проволоку смотреть, купи 757MB – там другая трубка, и качество не намного хуже.

Отвечает DiMoN:
Успокойся, всё нормально и так должно быть это такая трубка вообще NF - один из лучших мониторов.

Отвечает TU-154:
Это стабилизирующие нити - конструктивная особенность кинескопа Sony Trinitron. Поскольку от них никуда не деться, попробуйте не обращать на них внимания.

Отвечает D.A.E.M.O.N.:
У тебя монитор с апертурной решёткой. Это такая сеточка из мелких проволочек внутри кинескопа. Особенности этой решётки таковы, что на 17-дюймовых мониторах, чтобы не искажалось относительно расположение элементов апертурной решётки, они прошиваются двумя поперечными проволочками, они-то и слегка заметны на экране. У меня монитор ViewSonic PT775, там тоже апертурная решётка. Так что эти две полоски - конструктивная особенность модели твоего монитора.

Отвечает Alex Garer:
Это очень серьёзно. Две тонкие линии на экране это не дефект, а тень от демпферных нитей на маске монитора. Это конструкция трубки такая. Ничего не поделаешь. Попробовать можно цвет рабочего стола изменить, что бы меньше было их заметно.

***

У меня Athlon 1133, мамка jetway 663 AS Ultra. Скажите пожалуйста по производительности в играх, при прочем равном железе этот проц аналогичен какому celeron и Pentium?

Отвечает ditya:
Поставь SiSandrу и посмотри.

Отвечает TU-154:
По производительности примерно аналогичен Pentium-III/Celeron Tualatin 1133 МГц.

Отвечает bancorp:
ИМНО Celeron 900-1000... Но не от одного процессора все это зависит.

***

Какая мышь лучше оптическая или простая. Если можно какой фирмы и где купить в Москве?

Отвечает Gosha:
Лучше оптическая - проще в эксплуатации, да и стоят они сейчас не дорого.

Отвечает Бузун Александр Петрович:
Конечно оптическая, а лучше Logitech или хотя бы Genius, только учти у оптических мышей замечен неприятный глюк, иногда самопроизвольно происходит скачкообразное перемещение курсора мыши в другое место, но очень редко.

Отвечает SSIFL:
Естественно оптика лучше. Если денег много, то выбирай самую дорогую есть вообще беспроводные и безколесные грызуны.

Отвечает rostan2004:
Мыши с шариком (который снизу) загрязняются и их надо чистить. Мыши с оптикой дороже (лучше :) и не подвержены таким "радостям" в той степени в которой им подвержены обычные. Купить можно везде, выбор большой, вплоть до беспроводных, с доп. 8-ю кнопками и двумя колесами. Смотрите, чтобы удобно в руке лежала. Лично мне нравятся Genius, да и то не все.

Отвечает Ganduraz:
Конечно же, оптика лучше. А производитель – A4Tech, Logitech, Microsoft. Microsoft Wheel Mouse Optical, USB+PS/2, Scroll, 3 buttons – очень хорошая и дешёвая (~300 р.) мышка. А Microsoft Windows, когда свои "родные" устройства при установке находит, так вообще регистрации не требует ;-))))).

Отвечает DiMoN:
Ясно оптическая. Если для игр, то Logitech MX 300/310/500/700 - лучший вариант. Хотя я пользуюсь РАЗОГНАННОЙ A4-Tech Opto 325 - тоже ничего.

Отвечает Жариков Игорь:
У механической есть определенный недостаток - периодически она засоряется и у нее надо чистить ролики от налипшей гадости. Без этой гигиенической процедуры она перестает слушаться. Выбор также есть между портом подключения мыши - УСБ или ПС\2. Усб конечно быстрее ПСки, но зато последнюю с помощью определенной проги можно разогнать вдвое и тогда частота опроса мыши на Пске будет выше, чем у УСБ-ки. Вот только такой разгон выдерживают не все мышастые.

Отвечает TU-154:
Лучше всего - оптическая. Главное достоинство - она не загрязняется. Лично я предпочитаю мышки от фирмы Logitech. Купить можно в любом компьютерном магазине.

Отвечает Александр:
Если главная цель - работа, то бери обычную, желательно со скролером (зачем платить больше, когда можно платить меньше?). Если любишь погонять в Counter-Strike подобные игры, где необходимо целить быстро и стрелять метко, лучше взять оптику.

Отвечает Александр Владимирович:
Оптика лучше в том плане, что тебе не придется чистить шарики, колесики от всякой различной грязи. С другой стороны, мышь очень чувствительная к поверхности, по которой ты ее водишь. Что касается качество-цена, неплохие мыши ATech.

Отвечает Yury Uzorin:
Оптика лучше: не надо периодически чистить шарик. Работает практически на любой поверхности, кроме стекла или чего-нибудь отражающего (зеркальная поверхность, переливающиеся коврики для мышей). Фирмы разные: Logitech, Microsoft, Samsung, Genius. А в Москве купить можно где угодно: Митино, Савёловский, Будёновский, ВВЦ, фирменные компьютерные салоны.

Отвечает Ю.А. Пейсахович:
На мой взгляд, лучше оптическая проводная - хоть со стола не упадет, да и грязь ей не так страшна. А вообще можно заказать и приобрести мышку Nostromo 3D фирмы Belkin - так это вообще с отдачей - ты врагов мочишь, а она у тебя в руках дергается, как АК. На иконку на рабочем столе, как на кочку наезжаешь.

***

У меня флешка 128 мегов (чистые 128) Вот трабла. Только не смейтесь. Когда я сажал винду, флешка была в компе и я случайно грохнул её раздел :-) Потом её опять проразметил, но размер её уже 125 мегов (я задал все её пространство). Куда девались эти 3 мега? Конечно это не так уж, много, но все таки... Если это от того, что я переразметил её, то почему раньше было 128? может быть кто-то знает специальные проги для разбивания - форматирования флешек? Короче, помогите сделать флешу опять на 128 мегов.

Отвечает DiMoN:
Думаю, дело в размере кластера.

Отвечает TU-154:
Может быть, несоответствие размера происходит по причине, что производитель считает 1 Мб = 1000 Кб, а на самом деле 1024. Может быть, на флэшке появились бэды - и при форматировании сбойные участки отбросились. А вообще к флэшкам всегда прилагается CD с драйверами и программой для работы с ней, в том числе для низкоуровневого форматирования флэшки.

***

INTEL PENTIUM-3_Coppermine 1000MHz; Материнка-ASUS TUSLE_2C; ПАМЯТЬ-256Mb; Винт-Seagate Barracuda 7200.7 80 Gb; Видюха-ASUS_GeForce_2_Pro_Deluxe_32Mb. Я собираюсь купить видюху RADEON 9600_XT_256Mb. Подскажите мне пожалуйста, есть ли смысл в данном приобретении, будет ли эта видеокарта достойно проявлять себя в играх на данной конфигурации компьютера или необходимо делать UPPGRADE всего компа?

Отвечает Бузун Александр Петрович:
Будет, разницу заметишь на глазок и сразу, только хватит видюхи и со 128 Mb.

Отвечает Жариков Игорь:
Апгрейд всего компьютера можно пока не делать, достаточно пока заменить материнскую плату и процессор. А в последствии неплохо бы нарастить оперативную память.

Отвечает TU-154:
Смысла ставить такую мощную видеокарту на ваш компьютер нет - по причине относительно слабого процессора она просто не будет работать в полную силу. Для современных игр вам необходим тотальный upgrade.

Отвечает NEUROMOTOR:
Еще какой есть смысл! У меня в точности такая "конфа" как и у тебя. Недавно добавил еще 256 метров и установил видео GF4 Ti 4200, причем noname. Все поднастроил должным образом в XP SP1 и теперь, врать не буду, - в FAR CRY на средних настройках играть можно без проблем! Так что бери и подбавь столько же памяти, компа хватит еще на годик :) Дело в том, что PIII-1000 Coopermine в свое время были лучшими, да и сейчас рвут, скажем 1700-ые cel-ы по любому, это уж я кому хочешь докажу! И мать tusl-2с тоже серьезная.

Отвечает Alex Garer:
Эта достойная видеокарта недостойно проявит себя в играх на данной конфигурации компьютера, есть повод делать UPPGRADE всего компа.

Отвечает DJET:
У меня: INTEL CELERON_TUALATIN 1000MHz (разогнан до 1343); Материнка-ABIT_ST6; ПАМЯТЬ-256Mb; Винт-FUJITSU 10Gb; Видяха-RADEON 8500DV_64Mb. С такой конфигурацией я спокойно играю UNDERGRAUND. А по поводу смысла так конечно есть, видяху возьмешь сейчас, а всё остальное потом. Прежде чем брать карту подними на неё всю доступную информацию. На данный момент я плохо ориентируюсь в карточках, но знаю точно, что моя переплюнет 9000 и большинство её сестёр постарше. За неё родимую я отдал 162 у.е. (можно было дешевле но из 8500 эта версия единственная с видео входом) и уже два года не имею проблем с видео. Не жадничай, мы не настолько богатые чтобы покупать дешевые вещи.

Отвечает warlock:
128 мегов видеопамяти выше крыши хватит! комп нормальный ещё, потянет годик, дальше уже некуда деваться, придется делать апгрейд!

***

Комп на мамке ASUS P4P800 Deluxe с пнём-4 (2,40/533) и видюхой MSI nVidia GeForce4 440 MX with AGP8X. Память 2 модуля РС-3200 одна из которых свежий Hynix, а другая содержит микросхемы той же маркировки (Hynix), но Сандрой 2004 (в отличие от 1 модуля) Хуниксом не признаётся. При загрузке компа AMI BIOS даёт два коротких гудка. Посмотрел рук-во по аудиокодам: вроде как корректируемая ошибка чётности ОЗУ. Просмотрел BIOS - возможности отключения контроля чётности не нашёл... Грешу таки на память. Пока всё работает вроде, но... непонятки не нравятся. Может кто что посоветует? Как обрубить ненужные сигналы (кстати, как в AWARD, "отключить реакцию на ошибки" в AMI также не нашёл).

Отвечает Gosha:
Поищи в разделе «Boot» BIОS-а там должен быть параметр Parity Check (по крайней мере в ASUS P4P800-VM такой параметр есть)

Отвечает TU-154:
Данная материнка при POST выдает дополнительные короткие сигналы на подключенные USB-устройства, так что если они у вас есть (мышь,
сканер, принтер, флэшка...) то сигналы не являются сообщениями об ошибках.

Отвечает CoSINus:
Твоя материнская карта умеет работать с двумя каналами оперативной памяти, только для этого надо, чтобы "плитки" оперативной памяти были одинаковы (одного производителя) иначе возникает подобная нестыковка и материнская плата сообщает тебе об этом. Лучший вариант - это поменять эти "плитки" на две одинаковые. Как вариант можно поставить их на один канал (рядом друг с другом), но работать оперативка будет в одноканальном режиме (хотя, в общем то, она у тебя сейчас именно так и работает).

Отвечает Ю.А. Пейсахович:
Брать такую плату с двухканальным чипсетом и так легкомысленно относиться к подбору памяти. Да она по определению должна быть идентичной, стоять в синих слотах (если только 2 модуля). При старте платы надо клавишей Pause тормознуть ее, когда уже начато определение IDE устройств и посредине экрана, под определенным размером памяти прочитать следующее: DDR 400 MHz, Dual Channel, Linear Mode - т.е память определена правильно, как РС3200, работает в двухканальном линейном режиме. Если будет что-нибудь другое, то производительность системы будет низкой. В BIOS отключение контроля четности не предусмотрено, поскольку 865 чипсет не поддерживает эту функцию. А реакцию на ошибки, на мой взгляд, надо не отключать, а устранять сами ошибки.

***

Карта gf fx 5600 через 1-2 минуты работы в XP переводит монитор в дежурный режим -оперционку переустанавливал, детонаторы все перепробовали родные от производителя, в досе работает сколько угодно долго.

Отвечает ditya:
А в свойствах экрана/Заставка/Питание... смотрел?

Отвечает rostan2004:
А температура чипа не выходит за допустимые пределы при работе в Win?

Отвечает Сергей Гейко:
Проверь термопласту под кулером видяхи.

Отвечает TU-154:
Может быть, видеокарта перегревается? Если есть возможность, проконтролируйте ее температуру. Снизьте частоту видеочипа и видеопамяти. Установите дополнительное охлаждение. Замените термопасту.

Отвечает ukms:
Проверь энергосбережение в "свойства экрана" - "заставка".

***

Звуковая плата Creative Sound Blaster PCI128. В Windows 98 и Linux со зуком все в порядке. а в Windows ХР, что-то не понятное. Есть прямая зависимость от винчестера. Например, слушаю музыку и запускаю копироваться, скажем, фильм и звук начинает дергаться и хрипеть. перепробовал почти все: ставил несколько версий драйвера для звуковой платы и материнки. Что Вы можете посоветовать?

Отвечает Rip:
Насчет звука XP гораздо хуже 98. Вот у меня было так, что сразу после установки XP + Winamp звук "спотыкался" каждые 2-3 секунды, немного, но очень неприятно (карта Creative Live! 5.1). Перепробовал драйвера и дистрибутивы - лучше всего оказалось WinXP + SP1 english version, тогда практически перестал звук дергаться. Так и сижу в английской версии. Но если что-то копируется, - то про звук надо забыть.

Отвечает Umnik:
Ну так проц у тебя сейчас сильно загружен, шутка ли - копировать файл в 650 метров!

Отвечает Yury Uzorin:
Нужно знать конфигурацию компа. Может просто не хватает мощности компа. Можно попробовать настройки XP, отключить все ненужные службы и т.д. Короче оптимизировать.

Отвечает bancorp:
По моему ничего.. Это проблема почти всех креативов... И ничего с этим не поделать.

Отвечает Ю.А. Пейсахович:
Это конфликт устройств. Надо посмотреть, какие еще устройства используют то же прерывание, что и звук, и расшарить их.

***

Говорят FX хуже справляется с шейдерами, но по характеристикам - не скажешь. Что выбрать 9600XT или FX5700(XT/Ultra/nonUltra)?

Отвечает DiMoN:
ИМХО лучше будет 9600XT фирмы хорошей.

Отвечает TU-154:
По производительности эти видеокарты можно расставить так (в порядке возрастания): FX5700XT - FX5700 - FX5700 Ultra - 9600XT. Причем 5700 Ultra и 9600XT по производительности практически одинаковые.

Отвечает ukms:
Со вторыми шейдерами - хуже. смотри по цене. кроме того у жефорцов драйвера лучше - фишек больше, например стереорежим для очков, шлемов.

***

Имеется сканнер Microtec Phantom c6, так XP его не видит, а в 98 было все нормально. Даже нашел и поставил новые драйвера для XP, все равно не идет.

Отвечает rostan2004:
Конечно смешно, но он включен и надежно подключен к компьютеру? Можно ли сразу перезагрузиться в 98 и попробовать отсканировать что-либо?

Отвечает Ю.А. Пейсахович:
Довольно редкая модель для нашей повседневности. Если это сканер со SCSI адаптером, то нужно для начала установить драйвера адаптера, а потом уже TWAIN. Если LPT адаптер - (примите мои соболезнования) - попробовать менять режимы LPT - ECC, EPP, ECC+EPP. Если же у него USB интерфейс и ХР его не видит - дело плохо - скорее всего сканер или соединительный кабель неисправен, разумеется, если в системе правильно установлена поддержка USB.

***

Если у вас есть вопросы, то вы можете их задать здесь: http://www.izcity.com/faq/

Прежде чем задать вопрос - просмотрите уже имеющиеся ответы. Возможно на ваш вопрос уже есть ответ.

Смотреть уже имеющиеся ответы на вопросы
 | FAQ Windows XP
 | FAQ Windows 9x/Me
 | FAQ Windows 2000
 | FAQ Linux
 | FAQ Software
 | FAQ Hardware

***
Программа "Кадры"
 Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки


System Aricles 1

***

Наш архив статей. System: часть 1

Windows 2003 на домашнем компьютере | 17:10, 24 Июня 2004
Последний представленный компанией Microsoft продукт - семейство Windows 2003 - является прямым продолжением Windows 2000. Эта система предназначена, в основном, для серверного, а не для домашнего использования. Но некоторое количество усилий и грамотный тюнинг системы позволят превратить домашний компьютер в стабильный мультимедийный игровой сервер.
Читать далее >>

Правда о Длиннорогом мастдае: Windows codename Longhorn PDC build 4051 | 04:40, 21 Июня 2004
Много слов было сказано о новой, еще не вышедшей системе Microsoft: и хороших, и не очень, но я буду говорить только плохое :-). Начну с процесса установки. Не смотря на то, что в readme описана установка с загрузочного CD, компакт не является загрузочным, и виноват в этом не кто-нибудь, а сама Microsoft. Но из-за этого расстраиваться не стоит, так как установку это осложняет не значительно.
Читать далее >>

Жизнь с Linux: совместно используемые ресурсы и… идеи | 04:37, 21 Июня 2004
Существуют ресурсы, которые хотелось бы использовать, и идеи, применение которых не менее желательно. О ресурсах и идеях, взятых из окружения Windows и эксплуатируемых в Linux, и пойдет речь. Большая часть статьи иллюстрирует реальный, практический аспект эвристики: автор делает попытку познакомить читателя с интересными и полезными программными разработками - и тем самым соблазнить его заняться решением собственных проблем и, кроме того, побудить задуматься над методами и средствами, которые при этом применяются.
Читать далее >>

Как я оживлял Linux | 01:43, 13 Июня 2004
Житейский случай восстановления случайно стертых разделов жесткого диска. Как и у многих пользователей, на одном винчестере у меня содержится несколько различных ОС. В данном случае - ASP Linux 9.2 и Windows XP (да, вы правильно догадались: "пингвин" для работы, а "окошки" для экспериментов).
Читать далее >>

Альтернатива ОС | 01:35, 13 Июня 2004
Темп жизни продолжает ускоряться, и нам приходится перестраиваться, чтобы не остаться на обочине. Ужесточающаяся специализация захлестнула все сферы жизни, и, чтобы успеть, мы начинаем использовать все более быстрые компьютеры. Соответственно, требуются новые программы, новые операционные системы, новые возможности.
Читать далее >>

Компьютер на замке | 05:16, 10 Июня 2004
Хакеры, спамеры, недобросовестные сотрудники и коллеги… Плохишам и просто праздным любопытным вход в компьютер должен быть заказан. Как и важным данным - выход оттуда. Вместе с распространением новых компьютерных технологий - портативных и карманных ПК, беспроводных сетей и устройств для них - появляются новые методы взлома компьютеров и похищения информации.
Читать далее >>

Cygwin: начинающим пользователям Linux посвящается | 05:12, 10 Июня 2004
Сейчас только ленивый не пишет на тему "Linux против Windows". Но почему против? У обеих систем есть свои плюсы и минусы - и при организации локальной вычислительной сети можно удачно сочетать компьютеры с разными ОС. Если вы начинающий администратор ЛВС или у вас дома есть сеть, вы выросли на продуктах Microsoft и хотите поработать с Linux - может, стоит попробовать?
Читать далее >>

Винты отдыхают: бездисковая загрузка Windows | 00:50, 03 Июня 2004
Идея бездисковой загрузки - это своего рода параноидальный синдром системных администраторов. Многие поколения админов, а также производителей операционных систем и "решений" вновь и вновь возвращаются к этой идее. Эта мания не обошла и меня - но на этот раз, в отличие от прошлых затей, я грузил через сеть самую что ни на есть Windows 2000.
Читать далее >>

Эволюция интерфейсов - 3D DESKTOP | 20:22, 18 Мая 2004
Рабочий стол операционной системы с реальным трехмерным интерфейсом - уже реальность. Подобные проекты существуют, развиваются и уже даже имеются конкретные результаты. Пусть это пока только первые "блины", но, попробовав их, нельзя сказать, что они вышли "комом"…
Читать далее >>

Оптимизация Windows XP | 16:59, 16 Мая 2004
Несколько советов о том, как повысить эффективность работы компьютера, избавиться от лишних файлов и служб Windows XP. Windows XP, как и Windows 2000, можно установить так, чтобы сохранить предыдущую ОС - например, Windows 98 - и потом на начальной стадии загрузки каждый раз выбирать нужную операционную систему.
Читать далее >>

Чем нас пытаются взломать: Часть II. Взлом паролей ОС Windows 9x | 01:04, 13 Мая 2004
Для получения несанкционированного доступа к данным в компьютерной сети вовсе не обязательно взламывать NT-сервер: ведь на рабочих местах, скорее всего, стоят Windows 95/98. Взломать парольную защиту Windows 95/98 гораздо проще, чем защиту Windows NT/2000,- там пароли хранятся только в верхнем регистре букв, и поэтому их проще подобрать.
Читать далее >>

Чем нас пытаются взломать: Часть I. Краткий обзор программ-взломщиков паролей для Windows NT | 01:00, 13 Мая 2004
Проблему безопасности компьютерных сетей надуманной не назовешь. Практика показывает: чем масштабнее сеть и чем ценнее информация, тем больше желающих нарушить нормальное функционирование компьютерной системы ради материальной выгоды или просто из любопытства. Идет постоянная виртуальная война - изобретательности компьютерных взломщиков противостоит организованность системных администраторов.
Читать далее >>

3. 2. 1. 0… Пуск! | 01:17, 05 Мая 2004
Те, кто долго пользовался Windows "доХР'шного" периода, наверняка были неприятно удивлены новым видом открывающегося "нечто" после нажатия привычной до автоматизма кнопки "Пуск". Такого рода "автоматов" после нескольких лет работы завелось множество. Это и Пуск > Выполнить. И Пуск > Программы - и дальше по списку…
Читать далее >>

Даунгрейд ради прогресса, или запускаем standby-сервер | 01:09, 05 Мая 2004
Сколько компьютеров нужно одному человеку? Вопрос, конечно, спорный. С одной стороны, когда-то обходились и без них (жуть). Однако, как показал опыт с мобильными телефонами: три хорошо, а четыре еще лучше. Другой вопрос - как управляться с таким хозяйством.
Читать далее >>

LinuxBIOS: компьютер с Линуксом в сердце | 01:37, 29 Апреля 2004
Прошивка LinuxBIOS - полностью открытая альтернатива для закрытых, фирменных и, наконец, просто устаревших BIOS-систем. Некоторые надеются, что вскорости - и единственная базовая система ввода-вывода, которая останется в природе :-)
Читать далее >>

Безопасность сети: то, что должен знать каждый | 01:31, 29 Апреля 2004
Обеспечение безопасности сети требует постоянной работы и пристального внимания к деталям. Пока "в Багдаде все спокойно", эта работа заключается в предсказании возможных действий злоумышленников, планировании мер защиты и постоянном обучении пользователей. Если же вторжение состоялось, то администратор безопасности должен обнаружить брешь в системе защиты, ее причину и метод вторжения.
Читать далее >>

DHCP под Windwos XP: полет нормальный | 01:27, 29 Апреля 2004
Раньше сервером назывались огромные компьютеры, установленные в закрытом помещении с названием "серверная". Сегодня же каждый второй компьютер в сети в той или иной степени выполняет серверные функции. О том, как настроить один из таких сервисов - а именно DHCP - и пойдет речь.
Читать далее >>

Все яйца в одном лукошке | 01:23, 29 Апреля 2004
Предположим, возникла следующая ситуация - после длительного периода работы, когда накопилось уже достаточно много информации, перестала грузиться Windows. Или стала работать так, что возможно только одно решение - переустановка. Будем считать, что на работоспособность винчестера никто не жаловался (действительно, крайне редко проблемы возникают из-за непоправимых нарушений файловой системы FAT - обычно все лечится или штатными средствами ОС или специальными утилитами вроде Norton Disk Doctor).
Читать далее >>

Linux на работе и дома | 02:47, 21 Апреля 2004
Время не стоит на месте и все большую популярность набирает OC Linux. Все чаще и чаще встречаются публикации об этой операционной системе. Все больше компаний принимают тот или иной дистрибутив Linux в качестве корпоративного стандарта. Это происходит по различным причинам, а не только потому что эта операционная система бесплатна. Сказывается то, что для неё уже написано огромное количество программ, многие из которых так же работают под Windows.
Читать далее >>

Назад в 95-е: изменяем внешний вид Windows XP | 03:13, 14 Апреля 2004
Вы включаете свой новый компьютер, отмеченный наклейкой Windows XP и поражаетесь увиденному. "А где моя иконка быстрого запуска программ?". "А можно убрать левый фрейм в окне обзора папки?" Microsoft сделала много именно для тех людей, которые раньше никогда не пользовались Windows. У продвинутых же пользователей интерфейсные изменения от одной версии ОС к другой вызывают раздражение. К счастью, можно повернуть время назад и новую Windows сделать подобной ее предшественницам.
Читать далее >>

Смотри свежие статьи и обзоры здесь: http://www.izcity.com/data/


System Aricles 2

***

Наш архив статей. System: часть 2

Безотказный ПК - это реально? | 03:10, 14 Апреля 2004
Даже на хорошо настроенном компьютере время от времени происходят "несчастные случаи" - портятся данные, теряются файлы, происходят сбои на жестком диске. К счастью, существуют системные утилиты, позволяющие предотвратить эти проблемы или же, в случае если худшее все же произойдет,- спасти, что можно. Эти программы своевременно распознают и исправляют ошибки, приводящие к подобным неприятностям, и иногда даже восстанавливают поврежденные данные. Наконец, если в один несчастливый день ваш ПК не запустится, эти утилиты могут помочь вам вновь обрести важные документы или фотографии.
Читать далее >>

Автоматическая установка Windows | 03:06, 14 Апреля 2004
Windows можно устанавливать в автоматическом режиме на компьютеры с разными конфигурациями при помощи специальных файлов ответов. В этих файлах описываются все параметры, которые необходимы Windows для установки на новом ПК и которые при обычной установке она выясняет напрямую у пользователя. Таким образом, загодя имея ответы на все свои вопросы, Windows производит инсталляцию самой себя целиком и полностью без участия пользователя.
Читать далее >>

Windows своими руками: XP Embedded | 03:04, 14 Апреля 2004
Странно устроен человек - некоторые факты не доходят до его сознания, даже если они очевидны, но не вписываются в систему стереотипов. В числе таких очевидных фактов - совершенно другое качество настольных ОС семейства Windows. Я имею в виду XP, которая уже давно не "виндоза". Windows XP - совсем не та невзрачная "винда" 3.11 и даже вовсе не Вынь95, 98 или Me, с непонятно какой структурой взаимодействия драйверов, сетевых протоколов и старых приложений.
Читать далее >>

64-разрядная система Windows XP: первый взгляд на производительность | 04:40, 08 Апреля 2004
Новость о появлении предварительной версии 64-разрядной операционной системы Windows XP от компании Микрософт очень быстро облетела страницы новостей по всему миру. Официальное название новой системы "Windows XP 64-Bit Edition for 64-Bit Extended Systems". Ознакомительную версию можно бесплатно переписать или заказать на компакт-диске в разделе сайта Микрософт, посвященном 64-разрядным системам. Компакт-диски начнут поставляться с середины февраля, но 420 МБ инсталляции доступны на сайте уже сейчас.
Читать далее >>

Миф о QoS | 04:38, 08 Апреля 2004
Нет ни одного человека, который бы хоть раз не прочитал какой-нибудь FAQ по Windows XP. А раз так, то каждый знает, что есть такая вредная служба Quality of Service — сокращенно QoS. При настройке системы ее настоятельно рекомендуется отключать, потому что она по умолчанию ограничивает сетевую пропускную способность на 20%, и как будто бы эта проблема существует и в Windows 2000.
Читать далее >>

Если вдруг забыл пароль… | 04:36, 08 Апреля 2004
Это руководство подскажет, как поступить, если вы забыли пароль Windows XP и как решить эту проблему без переустановки операционной системы. Кроме того, мы рассмотрим и другие возможные проблемы с паролями.
Читать далее >>

Нам не страшен серый волк? | 04:35, 08 Апреля 2004
Пользователь, у которого установлен на машине Linux, пребывает в уверенности, что вирусы ему не страшны. Да, вирусов из мира Windows он не боится. Ощущение необыкновенной легкости («Уф, неужели?») обволакивает сознание. Столько вирусов, и они бессильны. Верно, но не совсем. Так называемые «кроссплатофменные» вирусы тоже ведь существуют…Также можно заразить FAT-раздел, запуская win-приложения с помощью эмуляторов DOS (DosEmu), Windows (Wine, WineX).
Читать далее >>

Разгоняем окна - оптимизация Windows XP | 04:33, 08 Апреля 2004
Перед тем как вооружаться огромным кулером, подумывая о разгоне процессора, попробуйте для начала разогнать саму операционную систему. Как показывает опыт, скорость работы Windows XP можно ощутимо увеличить путём правильной настройки системы и удаления из неё лишнего мусора. Причём всё это можно сделать своими руками, не прибегая к помощи специализированных утилит. Ведь руками - оно всегда надёжнее, да и приятнее будет.
Читать далее >>

Облегченные окна | 04:31, 08 Апреля 2004
Современные операционные системы семейства Microsoft Windows занимают на диске достаточно много места, однако при этом компоненты, съедающие большой объем, пользователю далеко не всегда нужны. А если еще и сам жесткий диск скромного размера, то и не очень современная Windows98 покажется огромным монстром. Уж очень хотелось бы установить только ядро системы и освободить место для собственных документов, игр, книг или документации в электронном виде, графических файлов и прочих нужных в хозяйстве вещей.
Читать далее >>

Первый взгляд на новый Windows Longhorn | 04:29, 08 Апреля 2004
Этот обзор основан на предварительной версии операционной системы следующего поколения от компании Микрософт. Эта версия дает представление лишь о части функций, которые будут в конечной версии. Код системы еще далек от окончательного и может содержать довольно много изменений и исправлений. Вероятно, у окончательной версии будет более высокая производительность. Официально выход конечной версии Longhorn намечен на 2006 год.
Читать далее >>

Устанавливаем операционные системы | 04:26, 08 Апреля 2004
Постоянно появляющиеся в Сети хвалебные релизы сообщают читателям о достоинствах новых версий операционных систем. Тем не менее, большинство пользователей компьютеров относятся к этим релизам весьма скептически. В особенности этот скепсис присущ администраторам серверных операционных систем.
Читать далее >>

Длинный рог в долгом ящике | 01:21, 07 Апреля 2004
Когда последний раз обновлялась версия Windows, рассчитанная на рядовых пользователей? Осенью 2001 года, когда увидели свет версии ХР Home Edition и Professional. Прошло два года — народ требует продолжения банкета :-). О нем, точнее, об очередной версии Windows для настольного использования, уже слыхать. Ее кодовое название — Longhorn. Именно эта ОС должна придти на смену WinXP — правда, не раньше 2005 года.
Читать далее >>

Системные утилиты: тайна популярности. Горячая десятка | 01:19, 07 Апреля 2004
Системные утилиты значительно влияют на стиль работы с компьютером - они помогают решить проблемы с производительностью, безопасностью, упрощают выполнение повседневных задач. Вашему вниманию предлагается обзор протестированных нами утилит - в порядке их популярности на одном из самых посещаемых файловых серверов Сети.
Читать далее >>

Войди в систему красиво | 01:16, 07 Апреля 2004
Здравствуйте уважаемые журналочитатели и журналопочитатели :-). Сразу хочу предупредить тех, кто встречал подобные статьи в Интернете, что я не переписываю их, а просто высказываю свое мнение по поводу украшательства Окон. Кроме того, не все ведь имели подходящую оказию, не говоря уже о том, что не всем доступен Интернет. Итак, приступим. Но сразу хочу предупредить, что описываемые мной возможности не документированы, и как после этого система будет работать именно у вас, никому не ведомо.
Читать далее >>

Оптимизация MS Windows XP | 01:13, 07 Апреля 2004
Здравствуйте, уважаемые пользователи WinXP Pro. После установки родненькой вы, конечно же, заметили, как она похорошела по сравнению с 2000-ной. Но!.. Не все пользователи хотят видеть красивости винды и ее (не)навязчивые сервисы, которые добавляют тормозов в нелегкую жизнь простого юзера. Сегодня я расскажу вам, как избавиться от всего вышеперечисленного. Статья не претендует на оригинальность. Все описанное ниже вы, возможно, встречали в Интернете и печатных изданиях, я хочу лишь собрать все воедино и донести широкой общественности. Воспользоваться или нет моими советами, решать вам.
Читать далее >>

Попробуй не-Windows | 00:41, 06 Апреля 2004
Не секрет, что пользователей Windows среди владельцев домашних компьютеров в настоящее время подавляющее большинство. Но, кроме Windows, существуют и другие операционные системы (ОС). Особенно активно проникает сейчас в сектор домашних компьютеров Linux. Многие о ней слышали, и вероятно, хотели бы попробовать. Но почти всех останавливает тот факт, что для установки другой ОС надо переразбивать жёсткий диск, и если делается это неквалифицированно, есть шанс потерять важные данные. В этой статье мы рассмотрим несколько ОС, которые не надо устанавливать на жёсткий диск, они загружаются с дискеты или компакт-диска.
Читать далее >>

Оптимизация настроек для ускорения загрузки компьютера | 20:26, 05 Апреля 2004
При работе с любым устройством мы всегда ожидаем от него мгновенной реакции на наши команды. Будь то телевизор, видеомагнитофон или любое другое устройство, мы привыкли видеть практически мгновенный результат после нажатия кнопки включения. Но это никогда не относилось и не относится к компьютерам. В зависимости от конфигурации компьютера после его включения приходится ждать от 20-30 секунд до нескольких минут. Только после этого времени компьютер будет готов к работе.
Читать далее >>

Решили поставить Windows XP? Сначала надо приготовиться | 20:24, 05 Апреля 2004
Иногда бывает так, что Windows XP не хочет устанавливаться или устанавливается, но работает с глюками или слишком медленно. После чего снова приходится переустанавливать вышеупомянутую операционную систему. Хочу сразу сделать маленькую оговорку. Все, что будет обсуждаться в этой статье, подразумевает заведомо исправное железо.
Читать далее >>

Как избавиться от головной боли | 20:21, 05 Апреля 2004
Вы купили компьютер и опыта у Вас еще нет (или маловато). Как правило, на нем уже установлена операционная система (в 99.99% случаев Windows) и какие-то нужные программы (офис, winamp и д.р). Или, вы купили комп и пригласили специалиста, который потратив вечер, установил нужный Вам для работы и отдыха софт. Все отлично работает и Вы, рассчитавшись с приглашенным специалистом, приступаете к исследованию приобретения.
Читать далее >>

Причины компьютерных тормознутостей | 20:20, 05 Апреля 2004
Народ массово закупает вычислительную технику. И в последнее время идет очень много разговоров у кого какая архитектура компьютера, о их мощности и производительности. Причем спорят люди, как дилетанты, так и уже вкусившие железные знания, но до конца не совсем понимающие, от чего зависит производительность машин и с чем они имеют дело. А зависит она от многих причин, которым мы порой не придаем особого значения, из-за возросшей производительности процессоров.
Читать далее >>

Смотри свежие статьи и обзоры здесь: http://www.izcity.com/data/


System Aricles 3

***

Наш архив статей. System: часть 3

Спасительный KNOPPIX (Live - CD) | 20:18, 05 Апреля 2004
Попалась мне как то статья с описанием дистрибутива Linux, который можно попробовать просто с компакт диска, не устанавливая на жёсткий диск. Т.е, можно поработать, посмотреть, просто прикинуть удобно или нет и подходит ли данная система для использования. Так называемый LIVE-CD. Дистрибутив назывался KNOPPIX. Минус был один, летом и ранней осенью я просто не смог его найти. Статья была свежая и в Харьков, по видимому дистрибутив ещё не попал. На тот момент я нашёл и поставил ASP Linux 9 (Ural) и он меня полностю устроил. Уже зимой на глаза попался диск с KNOPPIX.
Читать далее >>

Установка Windows XP. Часть 2 | 01:52, 03 Апреля 2004
Если вы устанавливаете Windows XP на ваш жесткий диск впервые и не уверены в полной совместимости железа, то не стоит проводить активацию до тех пор, пока не будет установлено и протестировано все стационарное оборудование. Иначе, если возникнет необходимость замены какого-либо устройства, активацию придется проводить повторно. Это не касается периферийных устройств, таких как сканер или принтер.
Читать далее >>

RE: OS Linux - глазами обычного пользователя | 01:51, 03 Апреля 2004
Прочитал статью OS Linux-глазами обычного пользователя,и не смог удержаться, решился высказаться о своих впечатлениях об этой операционной системе. Я точно так же как и автор статьи был не доволен тем что часто летит винда и чисто из любопытства решил попробовать что же это за птица такая пингвин. Тем более что сейчас всё больше о ней пишут. Безопасность и всё такое.
Читать далее >>

Установка Windows XP. Часть 1 | 01:48, 03 Апреля 2004
ХР объединила в себе лучшие черты своих предшественниц, и уже сегодня можно смело утверждать, что попытка Microsoft создать линейку операционных систем, основанных на едином коде, удалась и в ближайшем будущем новая система станет самой популярной.
Читать далее >>

И все-таки она ускоряется! Оптимизация Windows XP-2 | 01:47, 03 Апреля 2004
Для экономии памяти и повышения быстродействия все эффекты нового интерфейса лучше отключить. А сделать это можно, зайдя в «System Properties - Advanced - Performance - Settings», закладка «Visual Effects». Ставим переключатель в положение «Adjust for best performance» и эффектов как не бывало. Правда, все окна станут, как в 98-м, но производительность заметно повысится. А если уж так не хочется расставаться с красивым интерфейсом, выберите «Custom» и оставьте включенной нижнюю галочку «Use visual styles on windows and buttons». Это позволит оставить интерфейс, а остальные эффекты будут выключены, что, впрочем, тоже не худший вариант.
Читать далее >>

И все-таки она ускоряется! Оптимизация Windows XP-1 | 01:46, 03 Апреля 2004
Прежде чем начать обзор возможностей тонкой настройки Windows XP, я хотел бы остановиться на некоторых общих вопросах. Для начала нужно принять тот факт, что повышение быстродействия системы в большинстве случаев может быть достигнуто только путем отказа от некоторых функций, обеспечивающих дополнительное удобство в работе или автоматизацию процессов. При этом нужно учесть, что действия в каждом случае строго индивидуальны и стандартных схем оптимизации не существует.
Читать далее >>

Установка двух ОС на один компьютер | 01:44, 03 Апреля 2004
Информации по этой теме попадается вполне достаточно. Статьи можно найти как в периодических изданиях, так и в ИНТЕРНЕТ. Единственный минус - мне не попалась статья с подробным описанием этого увлекательного процесса. Я прекрасно понимаю, что "машины" все разные и единственного рецепта просто не может быть. Мне попадались статьи (в общем почти все) которые рассчитаны на довольно подготовленного пользователя. Поэтому я решил описать свой опыт установки двух ОС немного попроще и подоступней. Думаю, что это поможет кому-нибудь. Может есть и другие варианты, но этот меня уже не раз выручил.
Читать далее >>

Разбитые Окна | 01:43, 03 Апреля 2004
Как известно, компьютер — не телевизор, и желание усовершенствовать его возникает уже на второй день после покупки. Первое, что приходит в голову — оптимизировать Windows. Благо, материалов на эту тему предостаточно как в Web, так и на страницах компьютерных изданий. Но стоит ли вот так сразу набрасываться на систему и всегда ли можно получить положительный результат? Дабы сберечь нервные клетки, а в некоторых случаях и деньги рядовых пользователей ПК, я предлагаю разобраться в некоторых вопросах работы Windows более подробно. Итак, начнём.
Читать далее >>

OS Linux - глазами обычного пользователя | 01:41, 03 Апреля 2004
По статистике, из разнообразных изданий посвящённых компьютерам и программам, наибольший % пользователей используют OS Windows во всех версиях. Но, существует ещё несколько ОС, которые также имеют своих приверженцев и поклонников. И эти системы, можно сказать - альтернатива Windows, совсем не так плохи (как многие думают), а в чём-то даже и превосходят её. Одна из них - OS Linux. Я обычный пользователь, возможности моего ПК довольно скромны по сравнению с новыми машинами + не каждый может себе позволить приобрести хорошее и проверенное ПО. Решил немного проэкспериментировать. Всё написанное далее - моё личное мнение и мой взгляд на эту проблему. Это просто дополнительная информация.
Читать далее >>

Технология внедрения Linux | 01:40, 03 Апреля 2004
Мало кто задумывается над причинами медленного наступления Linux. Хотя для его победы есть много объективных предпосылок: свободное распространение, функциональность, армия преданных энтузиастов. А причина в одном – в психологии пользователей. Не учитывая ее, невозможно внедрить самые распрекрасные программы.
Читать далее >>

Изучи Windows 2003 Server и получи операционку с лицензией на 180 дней работы бесплатно! | 05:00, 31 Марта 2004
К программным продуктам от Microsoft можно относиться по-разному. Можно их любить и использовать в повседневной работе, можно совсем не любить, но, тем не менее, все равно использовать, можно пытаться найти альтернативный продукт другого производителя. Последнее сделать бывает порой не просто, если программными продуктами будешь пользоваться не только сам, но и другие пользователи, знания и квалификация которых в компьютерной области оставляет желать лучшего. Я расскажу о том, что вынесено в заголовок статьи, опуская как рекламу замечательных бесплатных курсов, так и возможную критику в их адрес.
Читать далее >>

Открытые программы в Linux и их платные конкуренты в Windows | 04:57, 29 Марта 2004
Когда говорят о Linux, то часто имеют в виду не только ядро, но и все входящее в дистрибутив ПО. И хоть уже не раз было сказано, что софт для Linux сильно отличается от аналогов для Windows, провести лишний раз беглое сравнение грандов программного обеспечения никому не помешает. Этим сейчас и займусь. “Джентльменский набор” Windows – это Windows + MS Office. Два наиболее продвинутых офисных пакета для Linux на сегодня – это KOffice и OpenOffice.org. Их идеология сильно отличается от принятой в фирме Microsoft - “больше возможностей, еще больше!” Мне это напоминает сцену из “Матрицы: Перезагрузки”, когда агент Смит, осознавая свое бессилие перед Нео, суммонил (жаргонное слово, применимое к заклинаниям вызова монстров ролевых играх) своих двойников.
Читать далее >>

Mandrake Linux 9.2. Море удовольствия | 04:51, 29 Марта 2004
Больше года я провел с верным товарищем Mandrake Linux 9.0. За это время я пережил немало бессонных ночей, отыскивая решения возникающих проблем, устраняя ошибки, оптимизируя систему (о Windows XP не забывая; мое увлечение D&D играми можно удовлетворять пока только там...). Когда я только начинал использовать Mandrake 9.0, у меня было много старого программного обеспечения, которое уже не шло в новой, по тем временам, версии Linux. Но довольно быстро стал выходить софт, который не работал на моем 9.0 по обратной причине – требовал новые версии библиотек. Около 5 часов я потратил на установку и настройку MPlayer 0.91, которому вечно чего-то не хватало.
Читать далее >>

И снова ставим Windows… | 00:57, 27 Марта 2004
Что, опять?!!! Только начал играть (набирать документ, смотреть фильм, слушать музыку, ставить или удалять что-либо, и т.д.), а она мне “ Программа выполнила…, не могу найти…, открыть…”. Ах, ты так!!! Сама ты “kernel32.dll”! У-у, Винда, буржуйское оружие, доводящее людей до белого каления, у-у, Билл Гейтс (его родители, родственники, а то и вся Microsoft вместе взятая). Сколько ж можно: уже на три кнопки безошибочно попадаю даже в темноте с закрытыми глазами, уже на “reset” краска слезла (а на “power” почему-то еще нет)!
Читать далее >>

VMWare. Компьютер в компьютере | 18:19, 24 Марта 2004
VMWare - фильм Mатрица на вашем компьютере. Работая в Windows, я часто забываю, что нахожусь в виртуальной машине, что можно проснуться и оказаться в совершенно другом измерении - другой ОС. С недавних пор у меня возникла острая нужда в ОС Windows, так как необходимая для работы программа (1С Предприятие) не имела аналогов в той ОС, которую я использую для повседневных нужд - Linux.
Читать далее >>

Linux простой и понятный | 18:16, 24 Марта 2004
За последние годы популярность Linux выросла настолько, что эта система невольно начинает восприниматься как второй стандарт. А некоторые уже напрочь отвыкли от буквенных обозначений дисков, от выключения компьютера кнопкой Пуск и путешествия по файловой системе (и даже поиск файлов) программой на движке от браузера. Напротив, в привычку входят совсем иные вещи (например, scroll lock - индикатор переключения раскладки). В Linux уже не обязательно "копаться", чтобы получить нормальную работу; последние пару лет появилось множество простых и доступных каждому дистрибутивов, работа с которыми не сложнее, чем в Windows.
Читать далее >>

Windows&Fonts. Часть 3. Как появляются шрифты в системе | 17:57, 24 Марта 2004
Из всего разнообразия периферийных устройств, пожалуй, только мониторы, плоттеры и принтеры могут нуждаться в своих оригинальных шрифтах. Острота проблемы осталась далеко позади в прошлом веке и была связана с крайней слабостью технических средств на начальном этапе. Суть этой проблемы нас не касается, и не станем на ней останавливаться. Хотя один такой архаизм успешно дожил до наших дней и собирается жить дальше – это шрифты матричных принтеров, где напечатанный на бумаге символ синтезируется посредством матрицы ограниченным количеством игл.
Читать далее >>

Re: Оптимизация MS Windows XP | 17:55, 24 Марта 2004
Не стоит удалять файлы из папки Windows\Prefetch. Во первых, они занимают совсем немного места и, разумеется, никак не тормозят систему. Эти файлы нужны встроенной в Windows XP программе, которая самостоятельно запускается при простое компьютера и оптимизирует размещение файлов на диске. Конечно, это можно сделать другим дефрагментатором, например Norton Speed Disk, но его ещё нужно установить и он как раз и будет занимать место на диске, причём немалое. Для поддержания «порядка» на жёстком диске вполне достаточно штатных средств Windows XP (дефрагментатора и предсказателя).
Читать далее >>

Преобразование Windows XP в Mac OS X | 17:49, 24 Марта 2004
Бывало, посмотришь на интерфейс Windows и невольно возникает желание избавится от этого стандартного варианта. А взамен хочется чего-то легкого, прозрачного, плавного и красивого. В этой статье будет рассмотрена возможность изменения интерфейса Windows XP и его преобразование в подобие нашумевшего интерфейса Mac OS X.
Читать далее >>

Windows&Fonts. Часть 2. Как Windows управляет шрифтами | 17:48, 24 Марта 2004
Как правило, пользователям приходится время от времени сталкиваться с проблемами комплектования шрифтами, выбора шрифта для той или иной работы и т.п. Здесь я делюсь некоторым опытом и соображениями в решении подобных вопросов на примере системы Windows98SE. Стандартный набор средств Windows очень скромен, но для многих пользователей и для многих приложений достаточен по своим возможностям. Собственно он состоит всего из двух компонент: системной папки Fonts (Шрифты) и программы Charmap (лежит непосредственно в папке Windows)
Читать далее >>

Windows&Fonts. Часть 1. Количество шрифтов | 17:45, 24 Марта 2004
Как правило, пользователям приходится время от времени (а точнее, постоянно от момента установки системы и на протяжении всей своей работы) сталкиваться с проблемами комплектования шрифтами, выбора шрифта для той или иной работы и т.п. Здесь я делюсь некоторым опытом и соображениями в решении подобных вопросов на примере системы Windows98SE.
Читать далее >>

Восстановление системы по-кишиневски | 17:43, 24 Марта 2004
Общеизвестно свойство «падать» широколюбимой ОС Windows 98 и её аналогов. Известно также много разных путей противостоять этому свойству. Не раз рассматривался этот вопрос в рассылке IZone. Предлагается ещё один вариант, названный кишиневским по месту рождения. Он проще других в реализации, но требует побольше свободного места на диске.
Читать далее >>

Правильный снос Windows | 17:42, 24 Марта 2004
Вы уже не помните когда последний раз Ваш компьютер работал без зависаний в течение более получаса. Подавляющее большинство программ при запуске выдает непонятные надписи об ошибках, переустановка оных не помогает, даже самое святое – игры - и те то и дело выдают синий экран. Знакомые симптомы? А если вдобавок ко всему Вы ещё и «счастливый» обладатель операционной системы «оконно - форточного» типа, то такая болезнь практически неизлечима. Если не принять решительных мер «больной» ещё не раз подпортит Вам нервы своими трюками в самый неподходящий момент. Итак, приступим…
Читать далее >>

Linux или Windows в качестве основной ОС на домашнем и рабочем компьютере | 17:40, 24 Марта 2004
Еще каких-то 5-7 лет тому назад в мире операционных систем мы имели ситуацию близкую к плачевной. Во-первых, у нас фактически не было выбора, а во-вторых, та единственная - Windows 98, из-за своей нестабильности доставляла массу неприятных впечатлений. Сегодня, к счастью, уже все это осталось лишь воспоминаниями, мы имеем выбор, причем достойный: Windows XP или множество различных дистрибутивов Linux.
Читать далее >>

Смотри свежие статьи и обзоры здесь: http://www.izcity.com/data/


Software Aricles 1

***

Наш архив статей. Software: часть 1

Что такое Мастеринг и с чем его едят | 17:12, 24 Июня 2004
После проведения опроса "С помощью чего вы делаете мастеринг?" я был удивлен тем, что почти половина опрошенных вообще понятия не имеют, что это за птица такая. Это побудило меня написать небольшую статью, посвященную мАстерингу и в частности описанию программы T-Racks@24.
Читать далее >>

Перевод программ под Windows | 04:33, 21 Июня 2004
Как это не прискорбно, но многие хорошие программы имеют англоязычный интерфейс и не всегда программисты заботятся о многоязыковой поддержке своих программных продуктов. Но существует выход: перевести интерфейс программы на другой язык самому. Данная статья рассказывает как это сделать, и с помощью каких программ.
Читать далее >>

Уничтожение спама в незащищённых почтовых ящиках | 01:06, 17 Июня 2004
Наконец-то пользователи бесплатных почтовых служб Mail.ru, Yandex.ru, KM.ru вздохнули облегчённо: владельцы указанных порталов навсегда избавили своих клиентов от всякой нечисти - от спама и вирусов. А что же делать пользователям, которые имеют почтовые ящики на серверах многочисленных провайдеров?
Читать далее >>

Page Promoter 6.2: многовекторный подход к оптимизации сайта | 01:03, 17 Июня 2004
Компания NetPromoter Lab представила новую версию своего флагманского продукта – программу Page Promoter 6.2. Компанией был создан целый пакет программных продуктов для веб-оптимизации, функционально закрывающий все направления деятельности по оптимизации и управлению сайтом.
Читать далее >>

Пишем аналог текстового редактора | 01:02, 17 Июня 2004
Классный текстовый редактор в виде Word у нас не получится, но аналог текстового редактора, который является стандартным в Windows - обязательно! Хотя зачем писать текстовый редактор, если их и так много?
Читать далее >>

Пишем жидким металлом | 01:33, 13 Июня 2004
В Photoshop есть много способов имитировать "металлический" текст. В том числе предусмотрена возможность создания текста не просто металлического, а словно написанного расплавленным золотом или серебром вместо чернил.
Читать далее >>

Программы для работы с текстом | 14:49, 06 Июня 2004
С текстом работают все у кого есть компьютер, кто-то больше, кто-то меньше. Работа с текстом это не только машинальный набор символов. Работа с текстом включает в себя: набор текста, форматирование, конвертирование, а в процессе работы возникает необходимость переключать раскладку, шифровать и дешифровать данные. Не стоить также забывать, что даже обыденное чтение текста, тоже является частью работы с ним.
Читать далее >>

Чтобы не было мучительно больно | 14:47, 06 Июня 2004
Если для быстрого уничтожения бумажных документов нужны специальные устройства или, на крайний случай, камин, то важные файлы можно потерять в считанные минуты. Поэтому резервное копирование так же важно, как привычка запирать дверь на замок. Тот, кто забывает это делать, рано или поздно неизбежно познает горечь утраты.
Читать далее >>

Описание программы Effect3D (3D анимация в мобильном телефоне) | 00:41, 03 Июня 2004
Effect3D Studio - это инструмент для работы с готовыми 3D объектами с возможностью добавления к ним различных 3D эффектов и анимации. Программа экспортирует файлы в форматы GIF, BMP, JPG (в bmp и jpg можно экспортировать как отдельный фрейм анимации, так и все фреймы). Наилучшее применение программе - создание небольших (16x16 -//- 512x512) анимированных гифов для использования их на веб-страницах, в электронных документах и в мобильных телефонах.
Читать далее >>

Пунктирная рамка в Photoshop: версия 2.0 | 00:57, 01 Июня 2004
В одной из IZ-публикаций был описан способ создания пунктирных рамок при помощи Adobe Photoshop. Действительно, этот эффект часто и успешно используется web-дизайнерами. Как человека, не чуждого растровой графике и программированию, меня заинтересовала возможность упростить описанный метод - уж слишком трудоёмко делать большие рамки. В результате некоторых раздумий над упрощённой методикой появился несложный алгоритм, описание которого следует ниже.
Читать далее >>

INETFORMFILLER – Программа для автоматического заполнения веб-форм | 00:54, 01 Июня 2004
В Интернет существует множество мест, где необходимо вводить какие-то данные. Мы вводим свое имя и пароль, вынуждены предоставлять свои персональные данные для того, чтобы зарегистрироваться на нужных нам ресурсах, при оформлении подписки и т.д. Во всех этих случаях мы имеем дело с, так называемыми, веб-формами, которые служат своеобразным мостом между нашим компьютером и сервером, на которые эти данные отсылаются.
Читать далее >>

Пунктирная рамка в Photoshop | 17:58, 27 Мая 2004
В этой статье описан универсальный и полезный прием. Затратив на его освоение 15-20 минут, впоследствии вы будете им пользоваться регулярно - и с удовольствием… Речь пойдет о создании в Photoshop эффекта пунктирной рамки. Этот эффект часто встречается на веб-страницах в оформлении различных элементов дизайна: кнопок, рамок таблиц, контуров вокруг изображений. В газетах и журналах его используют для окантовки статейных и рекламных блоков. Несмотря на относительную простоту, эффект "пунктирной рамки" применяется довольно широко.
Читать далее >>

Докачка по локальной сети | 17:52, 27 Мая 2004
Случалось такое, что качаешь фильм по сети у приятеля, а он взял и вышел после того, как процесс чуть не завершился. Хорошо, если сеть скоростная или этот приятель, заведомо известно, зайдет чуть позже на долгое время и можно будет без проблем скопировать нужный фильм. А если нет? Для таких случаев можно использовать программу LanLoad, служащую для продолжения закачки файлов.
Читать далее >>

Копирование больших файлов | 04:12, 23 Мая 2004
Иногда бывает потребность в копировании больших файлов с одного компьютера на другой, но при этом они (компьютеры) не имеют возможности быть соединенными в локальную сеть. Так уж повелось, что, почти, все статьи я пишу после того, как я решу для себя какую-нибудь задачу. Уточню лишь сразу, что возможности подцепить жесткий диск или другой носитель информации нет в условиях.
Читать далее >>

Футбольный мяч в Photoshop | 20:19, 18 Мая 2004
Говорят, что Photoshop предназначен только для редактирования готовых изображений, цветокоррекции и подготовки к выводу на печать, сканирования фотографий, исправления дефектов после сканирования и других подобных целей. Многие не верят, что Photoshop обладает необходимыми возможностями для рисования. Мы постараемся если не опровергнуть эту точку зрения, то, по крайней мере, продемонстрировать замечательные возможности Photoshop именно для рисования различных объектов. А примером нам послужит футбольный мяч.
Читать далее >>

Captain Tray Pro – менеджер окон | 00:55, 13 Мая 2004
Большинству пользователей в своей работе требуется несколько приложений. При этом некоторые из них используются достаточно интенсивно, другие по мере необходимости. При этом панель задач Windows бывает забита, что называется под завязку – вроде все нужно и ничего закрывать не хочется. Некоторые приложения умеют сворачиваться в системный трей (область рядом с часами), а вот как быть с ‘Блокнотом’, ‘Калькулятором’, ‘Microsoft Word’, ‘Microsoft Excel’, другими любимыми приложениями?
Читать далее >>

Эффективная разработка программ: Руководство программиста-практика. Часть 2 | 00:53, 13 Мая 2004
Статья содержит советы и рекомендации программисту при реализации проекта. Надеюсь, что прочитав статью, вы найдете для себя много нового и полезного. Это является продолжением рассказа о том как быстро, эффективно создать программный продукт!
Читать далее >>

Почтальоны задаром | 01:00, 05 Мая 2004
Исторически сложилось так, что в нашей стране на рынке почтовых клиентов доминируют Microsoft Outlook [Express] и TheBat!. А между тем, ассортимент хорошего почтового софта гораздо шире. Для начала - некоторого рода предварение, технические аспекты. Чтобы никому не было обидно, в обзор вошли продукты как для Windows, так и под Linux.
Читать далее >>

PixGrabber - все в одном для удобной работы с картинками | 00:41, 05 Мая 2004
Сегодня в сети можно найти немало программ, предназначенных для работы с графическими файлами – цифровыми фото, картинками и т.д. Есть программы для просмотра картинок, для их хранения и даже программы, специализирующиеся на закачке картинок из Интернет. Причем многие из них справляются со своей задачей достаточно неплохо.
Читать далее >>

Восстановление данных | 01:40, 29 Апреля 2004
Иногда бывает так, что потерянная информация стоит дороже, чем сам компьютер. Можно ли восстановить удаленную информацию с отформатированного винчестера?
Читать далее >>

Смотри свежие статьи и обзоры здесь: http://www.izcity.com/data/


Software Aricles 2

***

Наш архив статей. Software: часть 2

История создания одной энциклопедии | 01:38, 29 Апреля 2004
Мысль о создании энциклопедии вооружений Второй Мировой пришла ко мне сразу, а надо сказать что справочники и энциклопедии – это моя слабость. В докомпьютерную эру они занимали все мои книжные полки. Были справочники по всем фундаментальным наукам, медицине, кулинарии, сельскому хозяйству, и даже был справочник по снегоуборочным машинам! Ну а как без справочников?
Читать далее >>

Один в поле не воин: межсетевые экраны и антивирусы - братья навеки! | 03:05, 21 Апреля 2004
Сети - это источник информации. А ведь вычислительная техника сегодня применяется именно для получения и переработки информации. Но, как только пользователь выходит в сеть, он сталкивается с проблемами сетевой безопасности, с хакерами, вирусами, ошибками ПО, способными повлечь утечку ценной информации. И тут уж пользователю приходится вплотную познакомиться с огромным спектром программного обеспечения, защищающего его от всяких напастей: с антивирусными продуктами, межсетевыми экранами разных классов и мощностей, а также с тонкостями настройки браузеров, почтовых клиентов, с дисциплиной в сети.
Читать далее >>

Голос мыши, или Компьютер, читающий вслух | 02:43, 21 Апреля 2004
Что лучше: читать книгу с экрана или воспользоваться специальной программой - синтезатором речи? Правда, "синтетическая" речь пока далека от натуральной. А может быть, все дело в привычке? Эта книжно-компьютерная история началась несколько лет назад. Раньше все было привычно и понятно. Идем на книжный рынок, судорожно сглатываем слюну (куда все это поставить? и когда читать? и что потом делать с этой горой макулатуры?), покупаем пару книг и, довольные, втискиваем их на полку.
Читать далее >>

Качаем файлы, обмениваемся ими с друзьями с удаленной машины | 02:39, 21 Апреля 2004
Сегодня обзор бесплатных программ объединен одной темой - СЕТЬ. Конечно же в первую очередь это касается Интернет. Сейчас это сеть сетей и великолепный способ для общения, обмена информацией и работы. Первая программа из обоймы VNC как раз и предназначена в первую очередь для помощи системным администраторам в удаленном управлении компьютерами с операционной системой Windows.
Читать далее >>

Эффективная разработка программ: Руководство программиста-практика | 02:54, 14 Апреля 2004
Данное руководство - это подробное описание действий, которые приведут вас к успеху создания Программного Проекта! Если Вы решили в одиночку сделать что-то посложнее программы «Hello, World!!!», то данное руководство окажет Вам неоценимую услугу в проектировании, сопровождении и реализации Вашего Проекта!
Читать далее >>

Mozilla и Multizilla: двойной удар | 02:52, 14 Апреля 2004
Броузер Mozilla продолжает обрастать различными функциональными примочками. Одна из самых свежих - надстройка MultiZilla. Большинство пользователей Windows и не подозревают о том, что у них есть возможность озадачиться нелегким выбором: пользоваться ли тем, что есть в Windows (то есть Internet Explorer'ом), или все же поискать кое-что получше - попробовать, к примеру, браузеры Opera или Mozilla.
Читать далее >>

Учим Мыша новости читать | 02:50, 14 Апреля 2004
Всем известно, что почтовый клиент The Bat - при всех своих достоинствах - не умеет читать сообщения из групп новостей. А как бы хотелось, чтобы он это делал… Но "странные" разработчики из RitLabs, кажется, не хотят этого понимать. Что ж, не беда. Давайте вместе учить нашу "летучую мышку" читать новости.
Читать далее >>

Пасхальные яйца | 00:11, 11 Апреля 2004
Как известно, программисты - тоже люди, и тоже обладают чувством юмора. Именно это чувство заставляет добавлять в программу скрытые возможности, вызываемые довольно нетрадиционными способами. Такие сюрпризы называются Easter eggs - пасхальные яйца. Как правило, в качестве "пасхального яйца" выступает список разработчиков. Это также может быть небольшой мультфильм, просто какое-либо изменение изображения на экране или несложная игра.
Читать далее >>

Необходимые утилиты для любого web-мастера | 00:40, 10 Апреля 2004
Автор является владельцем 2-х сайтов и на своей шкуре прочувствовал всю необходимость программ, которые будут описываться в этом материале. Если ваш сайт состоит из 5-10 страниц, то программы AfonSoft Rename All v9.0 и A.F.9 Replace some bytes v1.2 вам не пригодятся, но если же их больше 5-10 или если вы часто обновляете свой сайт, добавляете или переименовываете файлы, то это просто незаменимые утилиты. Итак, по порядку.
Читать далее >>

Руководство для начинающих: защита от программ-шпионов | 03:24, 08 Апреля 2004
В наше время многое решает информация, и не только находящаяся на компьютерах различных компаний, но и у простых пользователей. Это могут быть пароли, адреса электронной почты, личная информация и т.д… Для многих фирм представляют большой интерес адреса электронной почты, необходимые для рассылки по ним рекламных объявлений. Другим компаниям хочется знать, какие страницы в интернет вы посещаете. Это может быть сделано в рамках социологических исследований, проводимых компаниями для внутреннего использования, или тоже с целью определения ваших интересов для рассылки соответствующих рекламных материалов.
Читать далее >>

Самооборона от троянцев | 00:52, 07 Апреля 2004
На моем компьютере самопроизвольно установилась программа, постоянно присылающая мне порнографию. Я пробовал ее удалять, но она присылается снова. Что мне делать? Ответ: В этом случае необходимо найти и уничтожить "резидента", который обеспечивает восстановление злонамеренного софта при каждом старте системы. Существуют разные пути маскировки "троянцев", однако путей этих немного и средства для лечения от пробравшихся таким образом зловредных программ чаще всего можно найти там же, где и эти программы. В интернете :-).
Читать далее >>

Видеоплееры. Чем можно посмотреть кино? | 00:49, 07 Апреля 2004
После тяжелой рабочей недели хочется устроить на уик-энд просмотр последнего киношедевра? Посчастливилось достать раритетный фильм или премьеру нового блокбастера за месяц до официального показа? Значит, для вас вопрос "что смотреть" уже решен. Остались сущие мелочи - "чем смотреть"... Компьютер, особенно домашний, давно уже стал центром развлечений. И проигрывание видеофайлов - одна из первостепенных его задач. Не только дома, но и на работе иногда хочется отдохнуть - откинуться на кресле и посмотреть любимый фильм или клип.
Читать далее >>

Программы взлома паролей | 00:38, 06 Апреля 2004
Тема восстановления паролей слишком широка для небольшой заметки, поэтому, зная что нельзя объять необъятное, остановлюсь только на случаях типичных для рядового пользователя ПК. Пароль секретное слово, знание которого дает доступ к защищаемому ресурсу. Причем трактовка понятия ресурс может быть весьма широка - от файлового архива, зашифрованного с помощью пароля, до компьютеров домена, доступ к которым пользователь получает, предъявив правильный логин и пароль.
Читать далее >>

Экономная Опера | 00:31, 06 Апреля 2004
С полгода, как я перешел на Оперу и сейчас даже вспоминать неприятно, сколько усилий было раньше приложено для организации эффективной и комфортной работы в IE, сколько средств было потрачено впустую. А недавно завел на досуге свою энциклопедию-справочник и прошелся по полям былых сражений сторонников и противников Оперы. И был просто поражен – ведь сторонники Оперы, превознося ее, говорили совершенно не о том. Не однооконный интерфейс главное преимущество Оперы - есть MyIE, AvanBrowser и др., которые дают такой же интерфейс ослику.
Читать далее >>

Шустрый малыш | 00:28, 06 Апреля 2004
Вы когда-нибудь задумывались, сколько места на жестком диске занимают те программы, которые делают Ваш компьютер мультимедийным центром? Инсталляция кодека DivX «весит» около 5 мегабайт, примерно столько же занимает установка Winamp-а, а если еще вспомнить про драйвера видео, звуковой карты и DirectX, то получится огромная цифра около 50 Мб. Если я скажу, что для этих же целей требуется в 100 раз меньше места, Вы вряд ли мне поверите. Тем не менее, это так.
Читать далее >>

Download Master: Остается только один | 19:51, 05 Апреля 2004
Хочу поделиться своими впечатлениями о новой версии менеджера закачек Download Master. Каждый, кто использует модемное соединение для скачивания разных программ, утилит, музыки и т.п. понимает как важен этот выбор, особенно если качество линии и скорость оставляют желать лучшего. Казалось бы зачем еще что-то искать, когда есть такие известные менеджеры как FlashGet, ReGet Deluxe, DAP. Это так, но у каждой программы есть свои плюсы и минусы.
Читать далее >>

Odigo 4.0 | 19:48, 05 Апреля 2004
Недавно появилась новая версия замечательной программы Odigo (v.4.0). Внешностью программа почти не изменилась, но функционально очень сильно. Появились новые дополнительные функции, с которыми использование программы стало намного приятнее и удобнее для пользователя, который впервые запустил эту программу. Как и большинство сегодняшних программ, Odigo не требует при инсталляции никаких особых знаний компьютеров и английского. Можно скачать как и английскую, так и русскую версию.
Читать далее >>

Запись Аудио CD при помощи программы Easy CD Creator v5.0 | 19:47, 05 Апреля 2004
Наверняка, одна из первых мыслей, которая приходит в голову владельцу CD-R "Теперь я могу делать собственные сборники песен". Совершенно верно, но для этого нужно знать, как это делается. Попытавшись записать свой сборник музыки, многие сталкиваются с проблемами. Именно для них, а также для тех, кто заранее хочет понять, как и что нужно делать, написана данная статья.
Читать далее >>

И что же мы видим?… | 05:15, 03 Апреля 2004
Ух, готово, вроде бы справились. Теперь пора переходить к самой интересной и моей любимой части любого рисунка — наложенией теней, тонов, полутонов, бликов и полутеней. Первым делом стоит взяться за зрачок и радужную оболочку, т.к. это самый темный участок (если художественного образования у вас нету, то знайте, что нанесение любого рода теней всегда начинается с самых темных участков), приступим. Для начала спрячьте все контурные слои в отдельную папку, а для каждого следующего элемента создавайте отдельный слой.
Читать далее >>

Offline Explorer - обзор | 05:10, 03 Апреля 2004
Доброго времени суток, уважаемый читатель. Прежде чем начать читать статью задумайтесь над таким вопросом, сколько денег в месяц вы тратите на Интернет? Подумали. Так, а теперь подумайте сколько хотите за него платить? Только не нужно думать о бесплатном Интернете, т.к. эта привилегия не многих из нас, и таким людям вряд ли понадобится материал этой статьи. Опять подумали. Так вот к чему я клоню. По моим данным, e-белорус в среднем проводит около 1 часа в сутки в сети, теперь, выполнив простейшие математические вычисления, получаем около 30 часов в месяц.
Читать далее >>

Смотри свежие статьи и обзоры здесь: http://www.izcity.com/data/


Software Aricles 3

***

Наш архив статей. Software: часть 3

Типа граффити | 05:06, 03 Апреля 2004
И опять здравствуйте, уважаемые дизайнеры! Время 1:15 по местному (Беларусь, Минск), вишу в интернете уже 6 час, общаюсь со всеми подряд, потихоньку рисую открыточку для своего Кристаллика, так я называю свою девушку. И тут стучит мне в асю неизвестный мне человек, как я понял из разговора начинающий граффитчик, ой, как я не люблю это слово, в хип-хоп слэнге это будет звучать райтер. Около 20 минут он мне рассказывал совершено неинтересные мне истории и потом вдруг попросил научить его рисовать, хм, я отказался, т.к. сам уже около года этим (рисованием граффити) не занимаюсь, да и просто нет желания. После моего ответа НЕТ он просит написать маленький урок по рисованию граффиток в Adobe Photoshop, я задумался, в итоге сказал ДА.
Читать далее >>

Восстановление данных с испорченных компакт-дисков | 05:00, 03 Апреля 2004
У многих наверняка возникала необходимость в восстановлении данных с частично нечитаемого (сбойного) CD или DVD диска. Решение этой проблемы и является темой данной статьи. В начале рассмотрим различные степени испорченности поверхности компакт-дисков, общие рекомендации по решению проблемы, а потом, собственно, перейдем к описанию программ, которые помогут восстановить данные с «умирающего» носителя.
Читать далее >>

Следи за собой, будь осторожен… | 04:59, 03 Апреля 2004
«Бесплатный сыр бывает только в мышеловке» — всем знакома эта несомненно мудрая поговорка. Применима она и к бесплатному программному обеспечению (окромя opensource, конечно), которое в огромных количествах доступно всем интернетчикам да и не только им — часто бесплатный софт можно встретить и на CD, прилагающихся к различным компьютерным журналам.
Читать далее >>

Жёсткая и мягкая фильтрация спама в The Bat! | 04:57, 03 Апреля 2004
С момента публикации статьи "Убийство спама в The Bat!" накопился определённый опыт эксплуатации в реальных условиях описанных там антиспамных фильтров, что заставило меня вновь уткнуться в компьютер и обобщить сильные и слабые стороны предложенной в этой статье системы фильтров, а также внести в схему построения фильтров некоторые усовершенствования.
Читать далее >>

Пора стеклить... | 04:56, 03 Апреля 2004
Здравствуйте, уважаемые дизайнеры! Сегодня я попытаюсь продолжить тему стекленея всего, что только можно застеклить. Это тема уже достаточно сильно избита по всему интернету, но я попытаюсь внести свою лепту и немного улучшить внешний вид того самого шарика, который все так стремятся приблизить к реальному. Что же, пора стеклить!
Читать далее >>

Стильные штучки | 04:52, 03 Апреля 2004
И снова я вас приветствую, уважаемые веб и просто дизайнеры. Сегодня нам опять придется сделать двойной щелчок по иконке на рабочем столе, которая носит название Adobe Photoshop. В этом выпуске я немного расскажу о создании модных коллажей. Как и в прошлом уроке нам понадобятся руки и голова, ну и конечно немного фантазии. Работать будем как всегда ручками, потому как всяческими фильтрами я пользоваться не любитель и считаю, что если вы сможете это все сделать ручками, то потом фильтры будут только лишь помогать вам, но не заменять всю работу. Ну вот и подошли у самому интересному. Приготовились? Приступаем!
Читать далее >>

Песнь о кнопелях... | 04:49, 03 Апреля 2004
Заглянув на десктоп я нашел замечательный ярлычок - Adobe Photoshop :) Вот с ним и поработаем! Много я видел кнопок, кнопель и им подобных, но в этот момент я подумал рассказать вам о своей небольшой технологии создания кнопеля. Хотя эту технологию можно применять и в других элементах. Тут уж на ваше усмотрение, что и где можно применить. Честно говоря я не люблю работать со всяческими эффектами и фильтрами и предлагаю поработать ручками и мышками. Приступим!
Читать далее >>

Архиваторы. Лучшие из лучших | 04:46, 03 Апреля 2004
При проведения тестов, я наткнулся на несколько необъяснимых вещей. Ну, хорошо, первую я не сразу, но понял – 7z в «ультра» режиме работала быстрее, чем в «максимум». Потому, что с 32Mb словарем мой компьютер не справился, т.к. у меня на борту только 256Мб и я выставил 16Mb словарь и кодировал в ультра режиме с 16 Mb словарем. Тут все понятно. Но другие три? RAR в режиме Fast и Fastest, при сжатии больших файлов, работает медленнее, чем в режиме Best. Этому я объяснения не нашел.
Читать далее >>

Безопасность в Miranda IM | 04:42, 03 Апреля 2004
О данном аспекте в столь распространенной программе я почти ничего не нашел в интернете и по этому решил написать данную статью, дабы сохранить ваши пароли от ась т.п. В данной статье я хотел бы описать, как защитить ваш пароль в миранде от кражи троем, описать плагины связанные с безопасностью и дать еще пару рекомендаций. Для написания статьи использовалась Miranda 0.3.2 .
Читать далее >>

Второе дыхание Internet Explorer | 04:06, 03 Апреля 2004
Хотим мы этого или нет, но Microsoft Windows стала стандартом де-факто на рабочих столах всего мира. Конечно, существуют и другие альтернативные операционные системы, но аудитория их почитателей значительно меньше. Более того, установив и начав использовать новую не-Windows операционку, каждый пользователь, в первую очередь, уточняет, насколько система совместима со стандартами Microsoft. Да что говорить - весь Интернет, по сути, рассчитан на использование Internet Explorer (или браузера, совместимого с ним), формат MS Word является общепринятым форматом текстовых документов, а фильмы на дисках (кроме DVD) используют исключительно технологию Divx.
Читать далее >>

Сам себе антивирус | 04:02, 03 Апреля 2004
Вирусы давно уже не новость - и борьбу с ними вполне успешно ведет множество антивирусных программ. Практически каждому пользователю приходится работать в компании с каким-то из антивирусов. Но бороться можно и в одиночку... При использовании любых антивирусных программ необходимо постоянно устанавливать обновленные базы вирусов - для гарантии того, что антивирусная программа сможет отловить новый, ранее не известный ей вирус. Со временем большинству пользователей надоедает такая забота и слежение. Обновление антивирусных баз прекращается, защита от ослабевает - и вирусам дается шанс, который они зачастую и используют.
Читать далее >>

Фото на финише | 03:59, 03 Апреля 2004
Еще совсем недавно в распоряжении фотографа был только аппарат, темная комната с химикалиями да богатое воображение. Остается только удивляться мастерству профессионалов, которые даже в таких условиях ухитрялись создавать настоящие шедевры. Сегодня все химикалии и темная комната в придачу помещаются в ноутбуке, который можно всюду таскать с собой,- в виде фоторедактора. Вашему вниманию предлагается девять таких программ. Посмотрим, насколько способны они исправить ошибки матушки-природы.
Читать далее >>

MuxaSoft Dialer: Алло, Провайдер! | 02:47, 03 Апреля 2004
В наше время подавляющее большинство пользователей пользуется модемным (dial-up) методом подключения к интернету. Всем этим пользователям приходится каждый раз для очередного выхода в сеть набирать телефонный номер провайдера. Можно, конечно, пользоваться стандартными средствами операционной системы для дозвона и установки интернет-соединения. Но нужно ли? Удобно ли? Ведь есть много программ, способных облегчить и улучшить этот процесс, сделать его наиболее быстрым и комфортным. Одной из таких программ является MuxaSoft Dialer.
Читать далее >>

XnView: Красиво смотреть не запретишь! | 02:42, 03 Апреля 2004
Пользоваться стандартными средствами Windows для просмотра графических файлов крайне неудобно. Число графических форматов, которые понимает Windows, оставляет желать большего. Так что же нужно сделать для того, чтобы полноценно просматривать графические файлы? Ответ прост: нужно пользоваться специальными программами - просмотрщиками. Первое, что приходит в голову, вспоминая о таких программах - это просмотрщик и конвертор графических файлов ACDSee. Но эта программа отнюдь не бесплатна, она стоит денег. В этой статье мы поговорим о бесплатной альтернативе ACDSee - просмотрщике XnView.
Читать далее >>

AntiVir PE: Антивирусная защита из Германии | 02:36, 03 Апреля 2004
Проблема вирусов и борьбы с ними особенно актуальна для людей в той или иной степени, связанных с интернетом: будь то простой пользователь, праздно шатающийся от сайта к сайту, или человек, для которого интернет является профессиональной средой. Никому из них не хочется в самый неподходящий момент лишиться важной, наработанной информации, содержащейся на жёстком диске компьютера. Как же защитить себя от напасти различных компьютерных вирусов? Какое средство от таких тараканов выбрать?
Читать далее >>

Neo Tweaker Professional: настраиваем Windows | 02:28, 03 Апреля 2004
При инсталляции программы Neo Tweaker Professional пользователь может выбрать языковой интерфейс по своему выбору. При запуске программы будет выводится окно, в котором нужно указать одну из тем, параметры которой будут настраиваться. Если вы хотите получить доступ ко всем 365 опциям настройки, доступным в программе Neo Tweaker Professional, выберите пункт Все темы.
Читать далее >>

JExplore: командуем файлами | 06:14, 31 Марта 2004
[AD] Наш сегодняшний герой, файловый менеджер JExplore, может поспорить с самыми популярными подобными программами в вопросах функциональности и удобстве для работы пользователя. Однако, перед всеми распространёнными файловыми менеджерами такого типа, Windows (Total) Commander и подобные, у JExplore есть существенное преимущество: разработчики распространяют этот продукт совершенно бесплатно.
Читать далее >>

Punto Switcher: автоматизация раскладки | 06:09, 31 Марта 2004
Совсем недавно, после очередной переустановки операционной системы и после её полной настройки, у меня возникло чувство, что чего-то не хватает, за компьютером работается не так, как раньше. Вы не подумайте, что система плохо работает, программы виснут, приложения не запускаются. Нет! Всё работает как нельзя лучше. Но всё же не исчезает чувство нехватки чего-то такого, к чему давно привык.
Читать далее >>

Брандмауэр Outpost FREE. Ставим интернет-защиту | 06:05, 31 Марта 2004
Брандмауэр Outpost FREE - это бесплатное программное средство, позволяющее обезопасить компьютер во время его работы во всемирной паутине. Брандмауэр проводит постоянный мониторинг сети и следит за процессами, запускаемыми на компьютере, как самим пользователем, так и процессами, которые могут быть запущены посторонними людьми из вне. Существуют две версии брандмауэра Outpost: Outpost Pro и Outpost FREE. В этой статье будет рассмотрена вторая, бесплатно распространяемая версия брандмауэра.
Читать далее >>

Классические компьютерные игры | 06:01, 31 Марта 2004
Сегодня я хочу рассказать об играх, сюжет которых уже давно стал классикой. В большинстве своём - это логические игры, имеющие множество вариантов реализаций. Рассмотренные в этом обзоре игры не претендуют на оригинальность. Существует множество вариантов реализации этих игр. В этих вариантах есть незначительные дополнения, отклонения от основного сюжета. Но само игровое действо, предложенное во всех этих играх, давно стало классикой. Все рассмотренные сегодня игры распространяются бесплатно.
Читать далее >>

Смотри свежие статьи и обзоры здесь: http://www.izcity.com/data/


Software Aricles 4

***

Наш архив статей. Software: часть 4

Перестройка: расширяем возможности Microsoft Word | 05:57, 31 Марта 2004
Люди, которые много работают с текстовым редактором Microsoft Word, иногда не могут отформатировать по своему усмотрению текст. Не из-за того, что они не умеют этого сделать, а из-за того, что Microsoft Word не может удовлетворить их потребности. Или же форматирование и преобразование текста, с помощью инструментов и команд, встроенных в этот текстовый редактор, занимает много времени и требует кропотливого труда. В таких случаях, на помощь может прийти набор дополнительных инструментов Перестройка для текстового редактора Microsoft Word.
Читать далее >>

Links, а не Opera – самый быстрый браузер на Земле | 04:51, 31 Марта 2004
Браузер считается одним из самых важных компонентов ОС (если его рассматривать как совокупность ядра и прикладных программ), а конкуренция между различными программами только в этой области называется “война браузеров”. Нет “войны архиваторов”, а также “войны переключателей раскладок клавиатур”. Любопытно провести аналогию с политическим раскладом России на конец 2003 года. 80% пользователей интернета орудуют Internet Explorer-ом (В.Путин), не подозревая о других браузерах.
Читать далее >>

ICQ Lite - расширяем возможности | 04:08, 29 Марта 2004
Программой ICQ пользуются миллионы людей во всём мире. В рунете её ласково назвали Аськой. Есть люди, которые настолько привыкают к этой программе, что уже не представляют себе пребывания без неё в сети. Кто-то, наоборот, начинает ругать, испытывать недовольство от пользования этой программой. Но, в любом случае, равнодушного отношения к себе Аська не испытывает.
Читать далее >>

Полезные утилиты: avast! virus cleaner, MemTest, FreeMemory | 04:01, 29 Марта 2004
Начну обзор с утилиты avast! virus cleaner. Эта утилита предназначена для нахождения и удаления самых распространённых вирусов-червей. avast! virus cleaner распространяется абсолютно бесплатно, не требует инсталляции. Чтобы начать проверку компьютера, надо запустить утилиту и нажать кнопку Start scanning. Путь к проверяемым файлам не указывается. Утилита сначала проверяет процессы в оперативной памяти компьютера, а потом сканирует все имеющиеся в системе диски.
Читать далее >>

Антивирус Stop! Free Edition - бесплатное лекарство | 03:54, 29 Марта 2004
Это - современный, эффективный антивирусный продукт, способный обнаружить и удалить все известные типы троянских программ, интернет-червей и вредоносных программ. Данная редакция программы содержит антивирусный сканер и программу обновления. Антивирус Stop! Free Edition не проверяет архивные файлы, почтовые базы, и имеет только русский язык интерфейса. Возможности программы широки настолько, насколько это нужно для антивирусной проверки.
Читать далее >>

Ода антиспаму | 05:45, 28 Марта 2004
Почему я решил написать эту статью? Ну прежде всего, чтобы поделиться опытом в использовании программ для блокировки спама (нежелательной корреспонденции в почтовом ящике). Объяснить для чего нужна та или иная программа, заодно дать совет, какие программы стоит использовать, а какие не следует даже скачивать. Прошу заметить, только дать совет, конечный выбор остается за вами. Не буду напрягать вас словами о том что такое спам, как он надоел нам всем и пр.
Читать далее >>

Программы для резервного копирования информации | 05:42, 28 Марта 2004
Сегодня у нас небольшой обзорчик программ для резервного копирования информации. О пользе и важности резервного копирования повторяться не будем - надеемся, что с помощью нашего обзора вы себе что-то подберете.
Читать далее >>

О бесплатных прожигалках | 05:40, 28 Марта 2004
Нельзя сказать, что я так уж много прожигаю дисков. Отнюдь. За последний год - не более трех-четырех сотен. Как раз по штуке в день в среднем получается. Примерно три четверти приходится на софт и видео-аудио, и четверть на CD-аудио. Это не считая переноса больших объемов софта и мультимедиа по маршруту “дом-работа-дом” на UDF-диске. А начиналось все пристойно. К купленному мной резаку был приложен симпатичный диск с какой-то там 5.XXX, не упомню уж за давностью лет, версией НЕРО. Проинсталлировав ее, я, на законных основаниях установил InCD (DirectCD не смог распознать новое железо).
Читать далее >>

Профессия журналист | 05:37, 28 Марта 2004
Честно говоря, когда один мой знакомый, решивший себя попробовать в писательской деятельности, попросил оценить меня свою статью, я решил, что он, просто, разыгрывает меня. Я не поверил, что это написал именно он, уж, больно качественно была написана статья, если учесть, что мой знакомый никогда не занимался писательской деятельностью. В последствии выяснилось, что при написании данной статьи мой знакомый пользовался программой "ПРИЕМЫ ЖУРНАЛИСТИКИ и PUBLIC RELATIONS", выпущенной системой "ТРИЗ-ШАНС".
Читать далее >>

Ох уж эти качалки | 05:35, 28 Марта 2004
Еще когда у меня не было выхода в интернет я взял у друга диск с софтом (максиматор вроде), чтобы установить ACDSee, заодно заглянул в раздел "интернет", тем более что я давно подумывал о покупке модема. Установил несколько программ, чтобы потом не мучиться, не искать. Среди них была программа Get-Right, которая там описывалась как средство для удобного закачивания файлов. Установил, потом долго разбирался, что же это за значок рядом с часами.
Читать далее >>

XP Tweaker - бесплатная и эффективная настройка системы | 05:24, 28 Марта 2004
XP Tweaker - программа настройки, оптимизации и защиты Windows XP. Включает несколько опций, предназначенных специально для русских версий Windows XP. Возможность сохранения настроек в файле для быстрой настройки системы или настройки системы на нескольких компьютерах. Программа имеет подробную справочную систему обо всех имеющихся опциях.
Читать далее >>

Виртуальная клавиатура Greatis Virtual Keyboard v.1.1 | 01:12, 27 Марта 2004
Вы можете сказать, что в ОС "Windows ME", "Windows-2000" и "Windows XP" есть виртуальные клавиатуры. Это так. Но эти прекрасные ОС требуют наличия мощного компьютера, а инвалид, как правило, беден, да чего уж там... - просто нищ, и у него нет и не будет средств на покупку такого ПК. Вторая причина - клавиатуры эти, скорее, "декоративного" свойства и для быстрой и эффективной работы с текстами не слишком-то и подходят.
Читать далее >>

Thunderbird. Сравнение, а также десятка скрытых и очень приятных возможностей | 01:08, 27 Марта 2004
В Linux не так много простых, красивых, современных почтовых программ, как может показаться на первый взгляд. Фактически, помимо нашего героя, почтовый мир представлен стандартными программами из KDE (KMail) и Gnome (Evolution). Проводя параллели с Windows (чтобы поняли ВСЕ, о чем речь), можно сказать, что KMail – это The Bat, Becky, и прочие ориентированные на текстовый обмен письмами почтовики. См. *1*. Понятно теперь почему? Evolution – это Outlook (не Express). Остается очень широкая незаполненная ниша в обеих ОС.
Читать далее >>

Один на один с клавиатурой | 01:06, 27 Марта 2004
Как можно определить, профессионал за компьютером или нет? Например, посмотрите, как человек работает с клавиатурой. Профи мышкой пользуются очень редко, ведь значительно быстрее и удобнее обращаться к «горячим клавишам». Кстати, текст они тоже набирают очень быстро и практически без ошибок. Как же обучиться этому искусству?
Читать далее >>

Mozilla (Mozilla Suite, Firebird, Thunderbird). Обзор, сравнение | 01:05, 27 Марта 2004
История Mozilla начинается в 1998 году, когда Netscape поняла, что не может конкурировать с Microsoft в нынешнем (по тем временам) виде. Netscape 4.0 был платный, а IE 4.0 бесплатный, да еще и встроенный в новейшую ОС Windows 98 (Linux тогда только начинал подъем, OS/2 уже была на спаде). В Netscape решили, что единственным верным решением будет написание полностью нового браузера с нуля, который должен стать бесплатным. За основу распространения ПО был взят опыт GNU, исходники выкладывались в сеть, во всем мире закипела работа.
Читать далее >>

Аудио и видео проигрыватель Light Alloy | 00:53, 27 Марта 2004
Сегодня расскажу вам о проигрывателе видео (DVD, AVI, MPEG, ASF) и аудио (MP3, WAV, MID) файлов для Windows 95/98/ME/2000/XP. Проигрыватель Light Alloy - считается одним из лучших бесплатных проигрывателей и применяется, в основном, для просмотра видео файлов. Проигрыватель Light Alloy имеет небольшой размер и оптимизирован для быстрого запуска и минимальной загрузки системы. Программа проста в управлении, но содержит множество дополнительных настроек, т. е. подходит как новичкам, так и профессионалам.
Читать далее >>

Download Express 1.5: качаем файлы | 00:47, 27 Марта 2004
Наверное, нет таких пользователей, которые бы что-то не скачивали из интернета. А если и есть, то рано или поздно освоившись в безграничных просторах всемирной паутины, человек понимает, что ему нужно скачать какой-либо файл. Можно, конечно, скачивать файл стандартными средствами, например, браузером Internet Explorer, но это не всегда удобно и практично. При обрыве связи почти всегда приходится скачивать файл заново. Чтобы избежать подобной ситуации и ускорить сам процесс загрузки файлов из сети, нужно пользоваться специальными программами, download-менеджерами.
Читать далее >>

Приятные бесплатности | 00:37, 27 Марта 2004
Первый файл РК18 - это сама программа. В двух других файлах хранятся пароли и настройки программы. Чтобы увидеть эти файлы, нужно изменить Свойства папки в вашей операционной системе, иначе вы их просто не увидите. Эти два скрытых файла я попробовал открыть с помощью обычного Блокнота Windows и посмотреть, увижу ли я там свои пароли. Результат меня порадовал... Увидел я всего одно слово на русском языке - это, не печатное слово, состоящее из трёх букв. Остальные символы, находящиеся в этих файлах, представляли из себя зашифрованную абракадабру.
Читать далее >>

Уголок Юзерника. МР3-проигрыватели: парней так много? | 20:19, 24 Марта 2004
Здравствуйте, уважаемые читатели! Речь сегодня пойдет о различных soft-MP3-player’ах, об их достоинствах и недостатках. Не секрет, что проигрывание музыкальных файлов на компьютере едва ли не самый распространенный процесс, уступающий, быть может, только игре в DOOM (хотя, право слово, не понимаю, чего в ней уж такого интересного?). Ведь так приятно, составляя какой-нибудь нудный квартальный отчет, или отлаживая горы программного кода послушать любимую композицию ABBA или Джо Дассена, Синатры или Beatles.
Читать далее >>

Описание Fruity Loops Studio Producer Edition v4.1.2 | 20:15, 24 Марта 2004
Полнофункциональный секвенсор для создания музыки и драм-лупов (drum-loops) с механизмом внутреннего микширования и расширенной поддержкой внешних MIDI-устройств. Созданная композиция или петля может быть экспортирована в MIDI-файл или wav, mp3-файл. Фрути Лупс является дорожечным (паттерн) секвенсором, где создание музыки происходит в Piano Roll, Step Sequencer и затем сборка в окне Playlist. Имеется большой набор уже готовых инструментов + множество эффектов в режиме реального времени.
Читать далее >>

Смотри свежие статьи и обзоры здесь: http://www.izcity.com/data/


Software Aricles 5

***

Наш архив статей. Software: часть 5

Чистим операционную систему от мусора | 19:43, 24 Марта 2004
Прочел Вашу статью в IZONE 520 от 12.10.03г. Хочу сразу сказать, что был несколько удивлен Вашими безоглядными действиями при работе с программой U-Clean. У меня на компьютере она стоит, но пользуюсь я ей с большой осторожностью, удаляю найденные файлы ( и то не все сразу. а по частям !) не из этой программы, а обычными средствами Windows, в результате чего удаленные файлы попадают в корзину и могут быть восстановлены.
Читать далее >>

Обзор антивируса AntiVir Personal Edition | 19:31, 24 Марта 2004
Интернет помимо полезного софта, несомненно нужной нам электронной почты и общения с себе подобными время от времени преподносит своим приверженцам подарки в виде очередного вируса или червя. Да что там Интернет. Часто этого добра хватает и на дискетах, которые только ленивый не использует, да и CD иногда радуют… Естественно, и я не устану это повторять – главное в безопасности компьютера – пользователь, который письма от незнакомцев не читает (когда в последний раз видели такого?), всё, что ни попадя, из Интернета не качает и (о ужас!) мимо новой программы не проходит, норовит установить на свой винчестер...
Читать далее >>

Открытый для каждого OpenOffice.org и его конкуренты | 19:23, 24 Марта 2004
Среди офисных пакетов фактически монопольное положение занимает Mircosoft Office, и это заслуга, в первую очередь, его тесной интеграции с почти монопольной Windows. В Linux под Cross Over Office офисный продукт фирмы Microsoft представляет собой жалкое зрелище как в плане скорости загрузки, так и в плане скорости работы. И, поверьте, Cross Over Office здесь абсолютно не виноват (это фактически небольшая надстройка над библиотекой Wine), другие Win32 программы работают в Linux в большинстве своем не хуже, чем в родной среде.
Читать далее >>

Программы для Windows | 17:52, 24 Марта 2004
Я много сижу в интернете, скачиваю разнообразные программы, устанавливаю их… Все заканчивается крахом системы из-за большого числа разнообразных программ. Но, в конце концов, образовался некоторый список программ, который ставится при каждой переустановке. Итак, я постараюсь ознакомить Вас с программами, лучшими (на мой взгляд) для компьютера.
Читать далее >>

Отлавливаем шпионов | 15:01, 23 Марта 2004
Сегодня давайте хорошенько перетрясем ваши жесткие диски на наличие в них всевозможных шпионских модулей, троянов, рекламных агентов и прочих прелестей, устанавливаемых с различными программами. Нам поможет в этом бесплатная программа Spybot - Search & Destroy. Если, путешествуя по интернету, у вас то и дело открывается окно с рекламой Gator (не путать со всплывающими окнами) или в Internet Explorer'е появились новые панели, которые вы не устанавливали, то эта статья, безусловно, для вас.
Читать далее >>

Электронное чтение | 04:52, 23 Марта 2004
Несколько лет назад мне попалась одна статья, автор которой считал, что упомянуть в кругу друзей о том, что вчера читал электронную книгу – это повод для гордости. Теперь же этим никого не удивишь. Но, несмотря на это, осталась небольшая проблема. Проблема выбора программы для чтения.
Читать далее >>

Подробно о MyIE2 | 04:50, 23 Марта 2004
Браузер, на мой взгляд, как автомобиль – каждый человек выбирает именно тот, в котором ему удобно, какой нравится лично ему. Акцент идет на удобство, функциональность, внешний вид, ведь с ним приходится работать постоянно. Я не являюсь ярым противником всего, что производит Microsoft, (пользовался все время стандартным Internet Explorer’ом) но, познакомившись с MyIE пару месяцев назад, не собираюсь от него отказываться. Длительное время работы с этим браузером позволяют мне сейчас написать о нем во всех подробностях, со знанием дела, как мне кажется. В последнее время появилось огромное количество так называемых альтернативных браузеров, к которым относится и MyIE. Представляю Вашему вниманию подробное его описание.
Читать далее >>

Создание документов в формате PDF | 04:48, 23 Марта 2004
Кто сказал, что закон Мура (нет, я ещё не закончил и ударение на первом слоге :-)), который выполняется уже в течение почти 30 лет, столь невероятен. По мне, так лучше бы число транзисторов в процессорах каждые полтора года не удваивалось, а утраивалось. А то пока дождёшься, когда компьютеры станут совершенными, можно многое и потерять...
Читать далее >>

Программистам посвящается… | 04:47, 23 Марта 2004
Все бы хорошо, но с упрощением создания программ стал расти их размер. Причем далеко не в линейной зависимости. Программы стали делать даже те, кто также далек от программирования, как южный полюс от северного. И пишут теперь не те, кто знает как, а все, у кого есть 80 рублей на покупку диска со средой визуального программирования. Даже думать стало необязательно: накидал кнопочек, поставил кое-какие зависимости – и сверх крутая программа сложения двух чисел готова.
Читать далее >>

Файрвол ZoneAlarm | 04:45, 23 Марта 2004
Сегодня мы рассмотрим один из краеугольных камней информационной безопасности домашнего (и не только) компьютера – Firewall. По-русски получается Файрвол, дословный перевод – «Огненная стена». А главная функция этого софта – преграждать несанкционированный доступ из сети в систему и наоборот. Наряду с хорошим антивирусом это – основа безопасности.
Читать далее >>

Сравнение почтовых программ в Windows и Linux | 04:35, 23 Марта 2004
Время, когда практически не было выбора среди почтовых программ, к счастью, прошло. Сегодня, напротив, их стало так много, что порой бывает сложно разобраться в преимуществах и недостатках тех или иных почтовиков. Плюс ко всему, у нас сегодня две популярные ОС, и софт в них отнюдь не одинаковый.
Читать далее >>

Создание музыки с помощью компьютера | 04:34, 23 Марта 2004
Сегодня уже никого не удивишь тем, что музыку можно писать, используя домашний компьютер. Для этого достаточно иметь: желание, компьютер (желательно не самый древний), время и самое главное - это терпение. В этой статье я, постараюсь, вам объяснить основы создания музыки, используя компьютер.
Читать далее >>

Некоторые особенности формата CHM | 04:32, 23 Марта 2004
Известно ли Вам, что номера журналов IZone 505 и 506, в отличие от всех других номеров, прочитало меньшее количество постоянных читателей? Эти номера не прочитали все те, у кого на компьютере стоит пока ещё английская, немецкая, либо какая-либо прочая (кроме русской) версия Windows98 или Me. Число таких "несчастных", вероятно, довольно велико по трём причинам: во-первых, английские версии указанных ОС всегда считались более стабильными; во-вторых, много наших соотечественников живут за рубежом и в третьих, не все ещё перешли на Windows XP.
Читать далее >>

Skype - революция голосового общения | 04:28, 23 Марта 2004
Чуть более месяца назад в мире Интернета произошло, на мой взгляд, революционное событие. Известные эстонские программисты Ахти Хейнла, Приит Касесалу и Яаан Таллинн, создатели известной программы Kazaa, предназначенной для поиска и обменом файлами между компьютерами, объявили о создании нового голосового Интернет-пейджера под названием Skype.
Читать далее >>

Программное обеспечение в помощь создающему файл robots.txt | 04:24, 23 Марта 2004
В этой статье я расскажу, как можно использовать Robogen для упрощения процесса создания файла robots.txt. Предполагается, что вы читали мою статью о том, что такое robots.txt и как его можно создать самому.
Читать далее >>

Как защитить свою программу? | 04:19, 23 Марта 2004
Бороться с нелегальным распространением программного обеспечения необходимо комплексно, как мерами административного воздействия на нарушителей, так и техническими, ставящими надежный заслон нелегальному распространению программ.
Читать далее >>

Три программы | 19:25, 22 Марта 2004
Сегодня мы рассмотрим три совершенно разных программы: Решалка 2 (программа, обладающая большими возможностями, чем стандартный Калькулятор Windows), WinGet 1.6 (менеджер загрузки файлов из интернета) и Индексатор веб-страниц и файлов 3.3 (организатор сохранённых на вашем жестком диске веб-страниц).
Читать далее >>

Тестируем систему, получаем почту, украшаем WinXP | 01:58, 21 Марта 2004
Мы продолжаем знакомить вас с полезным и, что не менее важно, бесплатным программным обеспечением. Сегодня мы хорошенько оттестируем систему, получим почту и приукрасим операционную систему WinXP.
Читать далее >>

Avant - бесплатный браузер | 14:41, 15 Марта 2004
Путешествуя по бескрайним просторам электронной сети, человек не может обойтись без программы, в которой отображаются те или иные ресурсы, просматриваемые им. Это так называемые программы-браузеры. Существует множество различных браузеров, и пользователи выбирают их по своему вкусу. В этом обзоре я расскажу вам о бесплатном браузере Avant, который работает на движке Internet Explorer, но в отличие от своего "движка" более функционален и имеет ряд бесспорных преимуществ.
Читать далее >>

Две программы и один плагин | 01:32, 15 Марта 2004
Бывают ли у вас ситуации, когда надо перенести файл с одного компьютера на другой, но под руками нет носителя нужного размера, на который можно скопировать этот файл. Например, перенести фильм размером 950 мб, когда есть возможность записи только на обычные CD диски (700 мб). В такой ситуации на помощь приходит бесплатная утилита FileDiv, с помощью которой можно разделить файл на части, а потом автоматически собрать данный файл. Причём, для сборки файла самой утилиты не требуется.
Читать далее >>

Разрушитель и Созидатель | 01:00, 15 Марта 2004
Жму кнопку Поиск, программа сканирует два диска: С и D. Проходит несколько минут, и я вижу, что в системе примерно 32 мб мусора. Без сожаления нажимаю кнопку Удалить. После этого в компьютере начинаются глюки... Всё тормозит и плохо работает (программа запускалась в операционной системе WinXP, расположенной на диске D, на диске C установлен WinMe). Перегружаюсь. И тут начинается самое интересное...
Читать далее >>

Архиватор 7-Zip | 00:55, 15 Марта 2004
Сегодня наш с вами разговор пойдёт о бесплатном и очень эффективном архиваторе 7-Zip, который поддерживает множество популярных архивных форматов (7z, ZIP, CAB, RAR, ARJ, GZIP, BZIP2, TAR, CPIO и RPM). Мы проведём небольшой тест, из которого увидим, что собственный формат архива 7z, обладает большей степенью сжатия, чем ZIP и RAR. В конце статьи вам будет приведена ссылка для скачивания архиватора.
Читать далее >>

Приятные бесплатности | 00:45, 15 Марта 2004
В этой статье я постараюсь дать обзор нескольких бесплатных программ, которые помогут вам скрасить свой досуг и в какой-то мере решить проблему нахождения нужных программ в сети. Вам это будет стоить всего лишь несколько слов благодарности журналу IZone и денег, потраченных на выкачивание этих программ из сети. Приступим...
Читать далее >>

Смотри свежие статьи и обзоры здесь: http://www.izcity.com/data/


Hardware Aricles 1

***

Наш архив статей. Hardware: часть 1

Домашний кинотеатр с комфортом! А так же... Зачем нужны дешевые звуковухи? | 17:17, 24 Июня 2004
Я расскажу, как максимально эффективно организовать домашний кинотеатр, не испытывая при этом неудобств с залезанием за компьютер и перетыканием штекеров. Сразу оговорюсь - в основном речь пойдет о просмотре обычных AVI-фильмов на простом телевизоре, т.к. это является наиболее востребованным для абсолютного большинства пользователей ПК.
Читать далее >>

Реквием по трехдюймовке? | 05:07, 10 Июня 2004
Многие пользователи задаются сейчас вопросом - а зачем, собственно, современные компьютерные системы оборудуются флоппи-дисководом? Вряд ли кто станет оспаривать тот факт, что надежность этих носителей и доступное пространство совершенно не отвечает требованиям современности.
Читать далее >>

Инструкция по выбрасыванию видеомагнитофона | 14:51, 06 Июня 2004
Женщины, небось, уверены, что данная процедура проста и незатейлива. Что для выполнения рутинной операции вполне достаточно неквалифицированной рабочей силы в виде собственного мужа. Но нет. Настоящие мужчины не ищут легких путей…
Читать далее >>

Выбор компьютера | 00:47, 03 Июня 2004
Эта статья будет интересна больше новичкам, тем, у кого еще нет компьютера дома, но хотят его в ближайшее время купить. Автор этого материала сам был продавцом-консультантом по продаже компьютеров, почти, 2 года.
Читать далее >>

Носители информации: бумажные и даже виртуальные | 00:46, 03 Июня 2004
Появление первых компакт-дисков совершило огромный прорыв в технологиях хранения информации. Размером CD немногим больше, бывшей долгое время в ходу, трехдюймовой дискеты, а информации способен вместить в 500 (!) раз больше.
Читать далее >>

Разбираемся с шейдерами... | 04:07, 23 Мая 2004
Анализируя сложившуюся ситуацию на рынке видеокарт, нельзя не отметить некую «гонку технологий», выражающуюся в непрерывном выпуске новых плат, подводящих всю линейку под определенные стандарты. На данный момент «чекпоинтом» де-факто служит последний мультимедийно-ориентированный API от Microsoft - DirectX 9, для полной аппаратной поддержки которого по спецификациям требуется имплементация Пиксельных шейдеров версии 2.0 и выше.
Читать далее >>

Видимо на видео, или Куда смотрят наши глаза? | 16:55, 16 Мая 2004
Хорошая видеокарта - залог не только хорошего здоровья ваших глаз, но и общего состояния психики. Ничего странного тут нет - ведь многие из нас расслабляются, играя в суперзрелищные современные игры или посвящая свободное время просмотру любимых кинофильмов.
Читать далее >>

Покопаемся в SETUP BIOS | 16:50, 16 Мая 2004
С чего начинается компьютер? Для кого как, а для системных администраторов он начинается с плат, процессоров, модулей памяти. И, конечно же, с BIOS. Если вы всерьез решили постичь устройство персоналки - без знаний этой составляющей не обойтись.
Читать далее >>

Эволюция домашнего видео от VHS к DVD | 00:50, 13 Мая 2004
Совсем недавно на небосклоне домашнего видео появился новый формат. Прошло немного времени, и вот, он уже занимает лидирующее положение в рейтинге технологий видеозаписи. Во многом этому способствовали два бесспорных преимущества перед форматом VHS: высочайшее качество изображения и мгновенный доступ к любому фрагменту фильма. Как вы уже догадались, речь идет о DVD.
Читать далее >>

Обуздать хаос | 01:52, 29 Апреля 2004
Хаос мониторов, мышей и клавиатур, между которыми мечется вспотевший сисадмин. Хаос линий связи, на концах которых замирают в ожидании удаленные компьютеры. Хаос, в котором тонут часы, недели, годы рабочего времени и жизни… Для того чтобы навести порядок, нам понадобится небольшое устройство - KVMю.
Читать далее >>

GeForce 4 Ti4200 128 MB AGP 8x vs GeForce FX 5700 128 MB | 01:47, 29 Апреля 2004
В последнее время на интернет-форумах часто встречаются темы по выбору видеокарты средне-начального уровня, особенно часто попадаются вопросы выбора между "старичком" Geforce 4 Ti4200(-8x) и новыми картами из семейства Nvidia Geforce FX 5600/5700. Именно карты средне-начального уровней составляют основной объем продаж производителей графических чипов и видеокарт.
Читать далее >>

Сканер - уже не роскошь, а… | 02:36, 21 Апреля 2004
Вряд ли кто-то рискнет оспаривать тот факт, что средства ввода-вывода информации занимают сегодня далеко не последнее (а, скорее, даже первое) место в процессе общения пользователя с персональным компьютером. И если с устройствами вывода все достаточно просто - монитор и принтер, то устройства для ввода информации...
Читать далее >>

Как подружить Olympus c ПК? | 02:33, 21 Апреля 2004
Общение цифрового фотоаппарата с ПК не ограничивается одной лишь передачей снимков. Посмотрим, например, как можно передать управление аппаратом компьютеру. Цифровая фотография продолжает уверенно проникать в нашу жизнь. Цены становятся доступней, улучшаются технические характеристики камер, и с "цифровиком" все чаще можно увидеть не только профессионала, но и фотолюбителя.
Читать далее >>

Хранительница воспоминаний: Цифровая фотокамера Mustek MDC 4000 | 03:21, 14 Апреля 2004
Что не говорите, а в последнее время рынок цифровых устройств развивается просто с небывалыми скоростями. Взять хотя бы цифровые фотокамеры – еще 1,5 – 2 года назад я и помышлять не смел, о приобретении цифрового фотоаппарата, в силу их космической стоимости. И пользовался я, значит, обычными “мыльницами”, и печатал фотоснимки в ближайшем минилабе.
Читать далее >>

С видеокамеры на DVD-диск | 03:18, 14 Апреля 2004
Еще год назад такую роскошь, как устройство записи DVD, могли позволить себе лишь самые яростные фанаты да люди с толстыми кошельками. Но сегодня стоимость таких накопителей составляет $200-250 для внутренних моделей, так что уже вполне можно оборудовать ими новые ПК, а также устанавливать их на компьютерах, собранных год-два назад. Внешние DVD-дисководы установить гораздо проще, так как они подключаются через интерфейс FireWire или USB 2.0, но и стоят эти дисководы на $75-100 дороже, чем внутренние устройства.
Читать далее >>

Накопители SATA. Год спустя | 03:15, 14 Апреля 2004
Появление нового интерфейса для подключения современных жестких дисков не случайно было воспринято всеми причастными к компьютерным технологиям с интересом - предыдущий интерфейс (который тут же получил название Parallel ATA, PATA) уже не мог обеспечить дальнейшего развития технологий. Фактически, он достиг своего предела на скорости обмена данными 133 Мбит/с.
Читать далее >>

Шесть правил ухода за монитором | 01:06, 10 Апреля 2004
Мало кому приходит в голову протирать экран телевизора спиртом - так почему же у многих чешутся руки произвести подобное издевательство над монитором?! Причем можно было бы понять, если бы это делали маленькие дети - так ведь нет, умные дядьки из компьютерной техподдержки тоже занимаются этой ерундой. Вот в связи с этим я и решил опубликовать эту статью. Поэтому, если вы не хотите зла себе и своему монитору, пройдите ликбез по правильному использованию последнего, прежде чем заняться его тотальной чисткой.
Читать далее >>

1Cv8 как экзаменатор современных аппаратных платформ | 01:05, 10 Апреля 2004
Обычная офисная работа давно уже не предъявляет серьезных системных требований. Но есть еще программы - такие как "1С:Предприятие" - которые напоминают, что на современных ПК не только играют... Нужна ли для ПК мощность современных процессоров? Конечно, нужна! Ведь ее вечно не хватает! Но если задуматься: когда же случается это самое "вечно" - то почему-то оказывается, что проблема эта мучает только геймеров, ну и разве еще тех, кто работает с достаточно сложными деловыми приложениями.
Читать далее >>

Цифровые фотокамеры: меньше, качественнее, дешевле | 01:03, 10 Апреля 2004
Ни единого дня не проходит, чтоб в сфере IT-технологий не происходили какие-то перемены. Вниманию общественности регулярно предлагаются новые решения, оригинальные разработки - и, наконец, просто устройства, обладающие полезными свойствами или основанные на оригинальной концепции. В этом обзоре речь пойдет о сравнительно новом семействе цифровых фотокамер, разработанном компанией Panasonic,- Lumix series, а также о "самой маленькой в мире" цифровой фотокамере от Canon - IXUS II.
Читать далее >>

PC3200 в двухканальной упряжке: экстремальный подход | 01:00, 10 Апреля 2004
Выбор оперативной памяти для построения производительной системы - задача не менее ответственная, чем, скажем, выбор процессора. И приведенные ниже результаты тестирования модулей памяти PC3200 DDR SDRAM обязательно помогут пользователю в выборе оптимального комплекта оперативной памяти для двухканальной конфигурации.
Читать далее >>

Смотри свежие статьи и обзоры здесь: http://www.izcity.com/data/


Hardware Aricles 2

***

Наш архив статей. Hardware: часть 2

TV-тюнер для ПК. Дешево и сердито! | 05:06, 08 Апреля 2004
Для чего приобретается тюнер? Причин может быть много. Но все же основные таковы: 1.Компьютер стоит в комнате, где нет телевизора, а иногда хочется посмотреть передачу, не поднимаясь с кресла. 2.Домашние смотрят свое и переключаться на нужный вам канал не желают. Покупать еще один телевизор накладно, нет места, да и смысла особого. Вот монитор стоит, почему бы его не задействовать?
Читать далее >>

Знакомство с акустическими системами компании Jazz-Hipster | 05:01, 08 Апреля 2004
Трансконтинентальная корпорация Jazz Hipster Group (со штаб-квартирой на Тайване) - совсем не новичок на рынке акустических систем. С 1981 года ее продукция радует любителей хорошим качеством звучания и оригинальным дизайном. Диапазон интересов компании довольно широк и простирается от недорогих классических двухполосных колонок и вплоть до полностью укомплектованных цифровых домашних кинотеатров. Но, все-таки, наибольшее внимание фирма уделяет компьютерным акустическим системам (АС) среднего и верхнего ценового диапазона.
Читать далее >>

Мышки нового поколения Genius - на любой вкус | 04:59, 08 Апреля 2004
Как и все более или менее революционные новинки, оптические мыши первого поколения, наряду с рядом неоспоримых достоинств, имели и немало недостатков. К числу наиболее существенных из них можно отнести склонность к "метаниям" курсора при резких перемещениях мыши, а также высокие требования к однородности текстуры ковриков (хотя одним из важнейших плюсов новой технологии изначально называлась способность работать на любой поверхности безо всякого коврика).
Читать далее >>

Обзор недорогих кулеров GlacialTech для процессоров Pentium 4 | 04:57, 08 Апреля 2004
Кулеры тайваньской компании GlacialTech (www.glacialtech.ru), отличающиеся высокой эффективностью при более чем скромных ценах, очень быстро закрепились на российском рынке и завоевали сердца как требовательных компьютерных специалистов, так и энтузиастов, создающих высокопроизводительные системы, но не желающих при этом сильно переплачивать. Секрет успеха кулеров GlacialTech кроется в научном подходе к разработке конструкции радиатора. GlacialTech применяет обычные штампованные радиаторы из алюминия, но с особыми свойствами.
Читать далее >>

Прохладные вершины калифорнийских кулеров | 04:54, 08 Апреля 2004
Американская компания Spire, образованная в 1991 году, работает на рынке систем охлаждения уже 12 лет, и ее продукция пользуется заслуженным спросом у самых придирчивых покупателей в Европе и США. Секрет успеха компании (название которой можно перевести на русский язык как вершина, пик) прост: модель ее бизнеса построена на предельно внимательном отношении к качеству выпускаемой продукции, тщательном подборе комплектующих, строго выверенном подходе к разработке и дизайну всех базовых и эксклюзивных моделей кулеров, документальным подтверждением чему является сертификация производства по международным стандартам ISO-9001 и ISO-9002.
Читать далее >>

Добавляем в компьютер USB | 00:42, 07 Апреля 2004
Очень приятно, когда дарят подарки. И диск USB Flash на 64 Мб - очень хороший подарок. И красивый, и удобный, и к универсальному порту USB подключается. Но становится немного грустно, когда понимаешь, что этот подарок подключить к своему компьютеру невозможно - некуда... Это только одна из тех "страшных" историй, что могут произойти с любым из владельцев компьютеров 2000-го года выпуска (или еще более ранних).
Читать далее >>

Бюджетное решение. Материнская плата ECS KT600-A | 00:26, 06 Апреля 2004
Сегодня мало кто сомневается в том, что nVIDIA совершила действительно огромный прорыв в производстве системной логики для Athlon XP, их nForce являют собой поистине образец стабильности и функциональности. И в свете этих событий nVIDIA довольно далеко отодвинула остальных производителей системной логики. А те в свою очередь не смогли восстановить свою былую славу, даже выпуская новые продукты, например KT600 от VIA. Поэтому платы на этих наборах системной логики сейчас пользуются очень маленьким спросом, даже несмотря на довольно привлекательную цену.
Читать далее >>

Giant II - монстр для видеокарты от Thermaltake | 19:42, 05 Апреля 2004
Случилась у меня недавно неприятность - загремел кулер на видеокарте. Ситуация стандартная - надо менять. На что? На очередное полуторабаксовое барахло? Что-то нет желания регулярно выбрасывать деньги на ветер, да и шумность даже у новых кулеров не всегда приемлемая. Ведь хочется как? Чтобы тихо, надежно, недорого и надолго. Начались поиски подходящей кандидатуры. Карточка у меня не самая горячая (Radeon 8500LE), поэтому первой попыткой было установить пассивный кулер от какого-то GeForce.
Читать далее >>

Лазерник для дома | 19:40, 05 Апреля 2004
Струйные принтеры были отвергнуты сразу, не выполняются два последних требования. Значит лазерный, и, разумеется, черно-белый, цветной не по-карману, да и нужды особой в этом нет. Фотографии мы держим в электронном виде, да и компьютеры у нас с дочерью – у каждого свой, а вот в школе работы требуют по-прежнему в бумажном исполнении :). Формата бумаги А4 для поставленных задач вполне хватает, поэтому рассмотрению подверглись только принтеры, работающие именно с этим форматом – они и дешевле и места занимают значительно меньше, чем принтеры формата A3.
Читать далее >>

Просто прелесть. Принтер HP LaserJet 1010 | 19:37, 05 Апреля 2004
Здравствуйте уважаемые читатели! Небольшая история: жил был, значит, я. И была у меня небольшая потребность в выводе текстов и графики на бумагу: то схемку распечатать, то статейку, то картинку. По причине отсутствия собственного принтера ходил я, значить, по знакомым всяким, и слёзно просил распечатать страничку-другую. Но постепенно потребность в печати начала увеличиваться. И вот настал такой день, когда моя собственная совесть категорически запретила мне насиловать принтеры друзей и их расходные материалы. И решил я, значит, и себе принтером обзавестись.
Читать далее >>

Как я изображение на ТВ выводил, или Сосиски уже все сожрали? | 19:36, 05 Апреля 2004
Мдяя… Именно такое глубокомысленное сочетание звуков я издал, в тысячный раз пялясь на любимых «Дятловых» на своем стареньком Samsung 753DF. Хотелось чего-то большого, чем 39 неполных сантиметров. В общем, как вы, наверное, догадались, я задумался о приобретении видеокарты с ТВ-выходом. В рамках своего скромного бюджета остановился на ASUS V9520/TD с 128 МБ памяти на борту. Подкупило то, что производитель все-таки брендовый, и не будет накалывать с битностью шины. В общем, получил я в руки красивую коробку, с огромным количеством дисков, самой картой, краткой инструкцией и двумя парами кабелей, один для TFT-мониторов, другой – правильно, для TV-Out.
Читать далее >>

Компьютер для гаража… | 19:34, 05 Апреля 2004
Комп у меня в гараже стоит по своему прямому назначению – обеспечивать мне культурный отдых. А почему бы и нет, если я его собрал за 1450 руб. и при этом часть комплектующих новая! И на этом компе я смотрю фильмы, слушаю музыку, гоняю Quake III, Героев меча и магии, Вольфа и много разного другого. Интернета пока нет, но подумываю о приобретении мобилы с GPRS.
Читать далее >>

Компьютерная лентяйка | 02:45, 03 Апреля 2004
Лень - двигатель прогресса! Эту формулу доказывают специалисты Cybiko Wireless Inter-Tainment System. Cybiko - это небольшая компания, которая ориентирована на разработку и выпуск универсальных пультов дистанционного управления различной функциональности. В этот раз специалисты компании выпустили дистанционное управление для персонального компьютера. С помощью этого пульта профессиональные программисты и простые пользователи могут работать на компьютере, комфортно устроившись в нескольких десятках метров от него.
Читать далее >>

Must-have: 10 игрушек для взрослых | 02:39, 03 Апреля 2004
Цифровая фотокамера Canon Powershot SD10. Размер новой цифровой фотокамеры Canon можно сравнить с половинным размером современного мобильного телефона. Несмотря на то, что корпус у этой цифровой фотокамеры металлический, вес составляет всего 100 гр. Цифровой фотокамерой Canon Powershot SD10 можно снимать до 180 фотографий. Такое количество снимков позволяет вместить 32 мегабайтная SD карта памяти. Цена: $332.49
Читать далее >>

Спутниковые часы | 02:33, 03 Апреля 2004
Встроенная в часы Timex Ironman система определения скорости и пройденного человеком расстояния основана на взаимодействии аппаратных средств часов со спутниковой связью. В комплекте с часами поставляется конвертер GPS данных, который передаёт и принимает различные сигналы как с самих часов, так и со спутника. Технология GPS разрабатывалась как навигационное средство для определения скорости, преодолённого расстояния, местоположения объекта на каком-либо определённом участке местности.
Читать далее >>

2-х портовый жёсткий диск | 02:26, 03 Апреля 2004
Компания IO Data (Япония) выпустила новый модельный ряд переносных жёстких дисков: LANDISK. В этом ряду разработчики представили три модели жёстких дисков с различными объёмами хранимой информации: 120GB (HDL-120U), 160GB (HDL-160U) и 250GB (HDL-250U). Для уменьшения шума, издаваемого этими жёсткими дисками, была разработана специальная технология. Суть этой технологии сводится к тому, что при простое в работе диски совершенно не издают шум.
Читать далее >>

FAQ по разгону-2 | 01:18, 03 Апреля 2004
В корпусах ATX более продуманное расположение блока питания, что позволяет понизить температуру внутри корпуса. Кроме того, на многих системных платах предусмотрена возможность автоматического выключения в случае выхода из нормы температурных параметров CPU. Хотя если у вас системный блок стандарта AT, это не значит, что его нужно выбрасывать и покупать ATX - эти преимущества, IMHO, не всегда стоят той суммы, на которую вторые дороже, чем первые.
Читать далее >>

FAQ по разгону-1 | 01:17, 03 Апреля 2004
Во-первых, тщательно изучить инструкцию к имеющемуся "железу". Найти перемычки/джамперы/пункты меню BIOS, отвечающие за частоту FSB, шины памяти, коэффициента умножения, делителя для PCI и AGP. По вкусу - сходить на сайт производителя за новой версией прошивки для flashBIOS. Собственно, все - можно менять параметры в разумных пределах. Не забывая об охлаждении. Ситуация с процессорами AMD заслуживает посвящению ей отдельного пункта...
Читать далее >>

Термопаста | 01:15, 03 Апреля 2004
Обязательно, непременно, безоговорочно мажьте процессор термопастой. Что дает термопаста? Между поверхностью корпуса процессора и радиатором возникает воздушная щель. Причина ее возникновения - неровность, шероховатость поверхности. За счет этой воздушной прослойки на 15-20% падает теплоотвод от процессора. Термопаста решает эту проблему, она заполняет неровности поверхности и, обладая высокой теплопроводностью, позволяет лучше охлаждать процессор.
Читать далее >>

Пылесосим через интернет | 06:11, 31 Марта 2004
Инженеры компании Samsung разработали высокотехнологичный бытовой пылесос, способный производить уборку в помещении без присутствия человека. Пылесос Samsung VC-RP30W автоматически определяет своё местонахождение по встроенной 3D карте, которую человек может загрузить в память пылесоса, через персональный компьютер. Это может быть, например, план 3-х комнатной квартиры. Пользователю нужно задать только место, которое должно быть вычищено. Также можно задать интервал времени, через который пылесос будет объезжать выбранные человеком места и убирать в них мусор.
Читать далее >>

Смотри свежие статьи и обзоры здесь: http://www.izcity.com/data/


Hardware Aricles 3

***

Наш архив статей. Hardware: часть 3

Летающий малыш | 06:08, 31 Марта 2004
Токио, Япония. Разработчики корпорации Seiko представили на выставке роботов самого миниатюрного робота в мире, способного самостоятельно летать. Робота назвали - mFR (Micro Flying Robot). Этот малыш зарегистрирован в книге всемирных рекордов Гиннеса (the Guinness Book of World Records), как самый маленький робот, способный самостоятельно летать.
Читать далее >>

Вправь мозги за 300 баксов! | 06:03, 31 Марта 2004
DreamFree - вот название устройства, которое вправляет мозги всем желающим. В Корее, Японии, Тайване, Китае и Вьетнаме, DreamFree продаётся уже в течение 3-х лет. Теперь производители устройства планируют начать продажу по всему миру. Первая страна, которая получит столь нужную вещицу, - это Америка. В комплект DreamFree входят: наушники и очки, сделанные из непрозрачной пластмассы. Как ни странно, но этот комплект должен быть подключён к КПК Microsoft Pocket PC с установленной специальной программой.
Читать далее >>

Портативный CD-R/RW рекордер | 05:59, 31 Марта 2004
Корпорация Greenhouse (Япония) выпустила в свет портативный CD-R/RW рекордер. Этот вид устройства предназначен для записи со сменных носителей информации (SD карты памяти, флэш-карты и т.д.) на CD-R/RW диски, без применения персонального компьютера. Yakeru-kun, так называется это устройство, совместимо с практически всеми современными форматами и картами памяти.
Читать далее >>

Мобильный телефон - рация | 05:55, 31 Марта 2004
Nokia в очередной раз доказывает своё лидерство в мобильном телефоностроении. Новый мобильный телефон Nokia 5140 ориентирован на людей, ведущих активный образ жизни. Впервые в мире в этом мобильном телефоне применена функция мгновенного вызова абонента, т.е можно пользоваться этим телефоном как рацией. Причём, можно установить связь как с одним пользователем, так и с определённой группой людей.
Читать далее >>

Чего хотят женщины | 04:48, 31 Марта 2004
Никого сейчас не удивишь наличием в телефоне Bluetooth или фотокамеры, полифонией или цветным дисплеем. И компаниям ничего не остается, как придумывать все новые и новые модели, изменяя дизайн своих продуктов, расширяя поле для деятельности мобильным "дизайнерам". Что же предлагают нам, Дамам, производители наших "подружек".
Читать далее >>

Медвежья лапа. Сканер Mustek BearPaw 1200TA | 04:45, 31 Марта 2004
Доброго времени суток, уважаемые читатели! Уж и не знаю с чего и начать. В общем, в преддверии Нового года, на меня ни с того, ни с сего свалилось небольшое количество заморских зеленых президентов (в украинском эквиваленте). Так, как никакие домашние мероприятия дополнительных капиталовложений вроде не требовали, а на раздачу долгов никаких денег все равно не хватит, эту сумму было решено вложить в извечный тандем “я и мой железный друг” (комментарии жены: - Когда ж это закончится?!!!).
Читать далее >>

Твоя универсальная радиоволна | 19:28, 29 Марта 2004
Современный ПК непрестанно старается не только набраться сил и повысить интеллект, но и быть более изящным, совершенным с точки зрения дизайна. Огромную роль в этом играет внедрение USB-стандарта, позволяющего избавиться от паутины проводов и огромного количества блоков питания. Вот и еще пример тому - маленькое USB-устройство для прослушивания FM-станций.
Читать далее >>

И пишут, и читают… | 04:21, 29 Марта 2004
С DVD-ROMами опыт общения поменьше. Был у меня привод Sony DDU 1621. Привод, как привод. Отработал 1,5 года. После того, как внезапно отключили электричество в этот привод вселился электронный барабашка: хочу – читаю, хочу – не читаю, хочу – определяюсь BIOSом, не хочу – не определяюсь… Отвез в ремонт – вроде сделали (содрав половину стоимости нового). Через 3 месяца симптомы повторились… Хватит, решил, куплю новый.
Читать далее >>

Телефоноручка | 04:04, 29 Марта 2004
Телефоны серии Primus Launches GSM Pen Phone выпускаются в нескольких цветовых вариантах. При беглом взгляде на новый девайс трудно догадаться, что это мобильный телефон. На фотографии, приведённой выше, новые мобильные телефоны Launches GSM Pen Phone сравниваются с ручкой для письма. Телефоны этой серии очень компактны. Размер нового мобильного телефона Launches GSM Pen Phone составляет 135x28x18 мм, при весе 66 грамм.
Читать далее >>

DVD в консервных банках | 03:57, 29 Марта 2004
Технология DVD развивается очень интенсивно. Одной из причин бурного развития DVD технологии можно назвать слияние домашнего кинотеатра с персональным компьютером. Однако существует много вариантов форматов DVD записи на персональном компьютере, которые могут быть несовместимы с некоторыми видами стационарных DVD проигрывателей.
Читать далее >>

Мультимедийное хранилище | 03:44, 29 Марта 2004
Мультимедийное устройство FlashTrax можно подключить к цифровой камере через USB интерфейс для просмотра или хранения снимков. В FlashTrax также можно загрузить данные с любой Flash карты памяти. Цветной жидкокристаллический дисплей размером 3.5" позволяет просматривать как видео, так и любые графические файлы. Для удобства пользователя предусмотрена функция уменьшения или увеличения масштаба просматриваемого изображения.
Читать далее >>

Сколько резкости вам надо? | 05:34, 28 Марта 2004
Когда появилась возможность самостоятельно печатать на бумаге цветные картинки, доморощенные полиграфисты стали придирчиво их разглядывать, отмечая крапчатость изображения - ну никак техника не хотела соответствовать устоявшимся канонам фотографии! Производители принтеров тоже понимали, что счёт не в их пользу и усиленно напрягали мозги. Результатом этих усилий стал рост разрешения печати, которое уже дошло до 4800х1200 точек на дюйм. Теперь, при наличии хорошей бумаги, даже вооружённым глазом стало невозможно разглядеть куда какая капля чернил попала, и можно считать, что бытового качества фоторезкости 10х15 принтеростроительство достигло. То есть, имея в файле картинку достаточно резкую, нормальная фотография нам обеспечена.
Читать далее >>

USB память: сохраняем и переносим | 05:19, 28 Марта 2004
С каждым днём всё больше людей во всём мире доверяют свою конфиденциальную информацию хранению в электронном виде. Остро становится вопрос о защите этой информации и предотвращении попадания личной информации в чужие руки. Устройство ThumbDrive TOUCH, разработанное на основе биометрических технологий, предлагает пользователю безопасный носитель, позволяющий защитить конфиденциальную информацию от постороннего вторжения.
Читать далее >>

Операция Антенна или покупка ТВ-тюнера-2003. Часть четвертая (и последняя) | 00:55, 27 Марта 2004
Подводя итог, можно сказать следующее: ТВ-тюнер, на сегодня, является совершенно необходимым компонентом компьютера, поскольку благодаря его наличию, вы имеете постоянный доступ к радио и телеинформации, с функциями полноценного видеомагнитофона. Низкая же стоимость сегодняшних ТВ-тюнеров только добавляет весомости к решению об их покупке.
Читать далее >>

Новый дисплей для мобильников | 00:50, 27 Марта 2004
Разработка инженеров Sharp Electronics способна сделать революцию в мобильном телефоностроении. Разработчики утверждают, что создан прототип кремневой жидкокристаллической панели размером 2.6 дюйма. Данная жидкокристаллическая панель будет применяться в производстве мобильных телефонов нового поколения. Качество изображения у новой кремневой жидкокристаллической панели на порядок выше, чем у жидкокристаллических панелей, использующихся сейчас в производстве экранов для мобильных телефонов.
Читать далее >>

USB тюнер | 00:45, 27 Марта 2004
Подключение тюнера USTV-1 должно осуществляться через порт USB 2.0, а в компьютере должно быть установлено программное обеспечение Feather-X, поставляемое с этим тюнером. Тюнер USTV-1 позволяет как записывать, так и воспроизводить ТВ программы на компьютере пользователя. Девайс может также подключаться к более медленному порту USB 1.1. Разработчики USTV-1 детально и грамотно продумали дистанционное управление этого устройства, которое осуществляется со специального пульта, поставляемого в комплекте с тюнером.
Читать далее >>

Выбор цифрового фотоаппарата методом многокритериального анализа | 00:43, 27 Марта 2004
Сейчас только ленивый не советует, как выбирать цифровой фотоаппарат. Да и то сказать - информационное поле здесь непаханое. По одному, достаточно солидному, каталогу одних только двухмегапиксельных фотокамер насчитывается уже около сотни! А ещё 3, 4, 5 и более миллионов пикселей, да и про зеркалки (SLR) не забыть бы… Легко понять некоторую растерянность человека собравшегося что-нибудь себе присмотреть. До сих пор рекомендации по выбору сводились к перечню параметров и особенностей камер, на которые при покупке следует обращать внимание.
Читать далее >>

Операция Антенна или покупка ТВ-тюнера-2003. Часть третья | 00:39, 27 Марта 2004
Мдаа… В общем, похохотать-то, я, конечно, похохотал, а вот, что делать дальше? Оставаться без ТВ-тюнера мне не хотелось, но рисковать больше было нельзя. Но, поскольку, человек я азартный, на следующий день после возвращения денег, я пошел в более известный магазин, и там приобрел второго кандидата на исследование – Genius Wonder Pro III. Скажу сразу: впечатления на меня она произвела гораздо более положительные, чем Aver. Начнем с того, что данная ТВ-карта, была упакована пленкой, а для меня это всегда гарантия того, что она уже не была 33 раза возвращена и обменяна.
Читать далее >>

Новинки от Nokia | 00:34, 27 Марта 2004
Первое рассматриваемое нами устройство, Nokia Multimedia Device 7700, разрабатывалось для людей, нуждающихся в мобильном интернете. Multimedia Device 7700 работает по протоколам GSM/GPRS/EDGE 900/1800/1900, что обеспечивает высокую скорость передачи данных. Multimedia Device 7700 позволяет просматривать веб-страницы на цветном дисплее с 65.000 цветовых оттенков, оптимизированного специально для интернет. Разрешение дисплея 640x320 пикселей. Устройство оснащено встроенной цифровой камерой с возможностью видеосъёмки.
Читать далее >>

Операция Антенна или покупка ТВ-тюнера-2003. Часть вторая | 00:30, 27 Марта 2004
И… Ничего хорошего. Из 12 каналов, принимаемых в нашем городе (кабельное только-только стало развиваться), принимались только 3, все остальные представляли собой шипяще-дрожаще-дергающиеся изображения. Радио вроде бы работало, но тоже с огрехами и помехами. Но даже не это главное. Самое ужасное было то, что картинка даже на самом лучшем по качеству приема РТР была отвратительной. Нет, четкость была хорошей, звук тоже не подкачал, помех относительно не было, но вот ЦВЕТОВОЙ ШУМ – это нечто!!! На всех темных участках сплошная мозаика из красно-зелено-синих точечек.
Читать далее >>

Смотри свежие статьи и обзоры здесь: http://www.izcity.com/data/


Hardware Aricles 4

***

Наш архив статей. Hardware: часть 4

Хочу бесплатных мегагерц! | 20:13, 24 Марта 2004
Начиналось все как обычно... Жил-был этакий офисный компьютер, только задачи у него были очень уж ресурсоемкие: то пользователь надумает редактированием видео заняться, то в тяжелую игру порубиться, а то и вовсе всем вышеперечисленным одновременно. И трудился этот компьютерик своим маленьким процессором Duron 800 из всех своих SSE и 3Dnow! под обычным кулером Titan TTC-D3TB.
Читать далее >>

Операция Антенна или покупка ТВ-тюнера-2003. Часть первая | 20:11, 24 Марта 2004
А началось все довольно банально. Мы с женой никак не можем договориться: или футбол, или сериал; или сериал, или футбол и т.д. После очередной семейной баталии, когда я не смог толком посмотреть эпохальный матч Россия – Турция, я решил, что пора проснуться от спячки, и заняться поисками альтернативы нашему «черному ящику». После долгих раздумий, суть которых сводилась к дилемме «новый телек или ТВ-тюнер», я все-таки предпочел второй вариант.
Читать далее >>

Борьба за рынок Low-End или MX 440 vs Xabre 400 | 20:08, 24 Марта 2004
Когда гиганты видео мира бьются за наращиванием частоты и производительности своих Radeon 9800pro и FX 5900, обычные пользователи с уже не новыми компьютерами размышляют о покупке не дорогой, но довольно производительной Low-End карты. Их выбор в основном падает на карты серии MX440 Geforce 4.Сегодня я хотел бы вам рассказать об альтернативе (весьма не плохой!!) MX440, это SiS Xabre 400 встречайте!!!
Читать далее >>

Aiptek Pocket CAM 3Mega - цифровик для дома, для семьи | 20:05, 24 Марта 2004
На сегодняшний день Россия остается единственной страной в Европе, где объем продаж пленочных фотоаппаратов превышает объем продаж цифровых. Причин этому несколько. Совсем недавно цифровые фотоаппараты были непомерно дороги даже для жителей западной Европы, да и качество снимков было чрезвычайно низким из-за несовершенных матриц. Но прогресс не стоит на месте, качество снимков стремительно возрастает, а цена не менее стремительно падает.
Читать далее >>

Какой монитор лучше. ЭЛТ против LCD | 20:03, 24 Марта 2004
Рекордное падение цен на ЖК мониторы позволило довольно многим пользователям задуматься над одним жизненно важным вопросом: какой монитор лучше – традиционный ЭЛТ или новомодный ЖК. Этот вопрос в своё время коснулся и меня.
Читать далее >>

А нужен ли апгрейд? | 20:01, 24 Марта 2004
Название статьи в заголовке многие посчитают глупым. Конечно нужен. Чтоб не тормозила любимая игра, чтоб повысилась скорость и качество работы со многими приложениями, чтоб хватало так сказать. Я сейчас не подразумеваю под апгрейдом покупку сканера, или замену сгоревшего монитора на новый. Апгрейд в моем понимании, да и в понимании большинства пользователей состоит в замене материнской платы, процессора на более новые, добавлении памяти, или замене жесткого диска на более емкий. Вот об этом мы сейчас и поговорим.
Читать далее >>

Мобильные часики | 19:53, 24 Марта 2004
Идея объединять несколько устройств в одно в последнее время приобрела повальный характер. Этот процесс смело можно назвать - тенденцией в индустрии. Форм-фактор наручных часов становится все популярнее среди производителей мобильной техники. Например, мобильные телефоны, с чем их только не скрещивали?! Как такового телефона уже не достаточно, и производители изо всех сил стараются, добавляя к обычному "мобильнику" всевозможные "примочки".
Читать далее >>

Дополнительное охлаждение в летнее время | 19:49, 24 Марта 2004
Охлаждение компьютеров в последнее время является довольно актуальной темой. Растут тактовые частоты процессоров, скорости вращения жёстких дисков, мощность видеокарт. Да ещё и летняя жара одолела. То и дело видишь, как народные умельцы придумывают новые способы понижения температуры внутри системного блока. Некоторые устанавливают дорогие кулеры на процессоры и на всё, что есть в системном блоке, некоторые выпиливают верхнюю часть корпуса, ставят кучу дополнительных вентиляторов, особо ретивые «охладители» в жаркое время просто снимают крышку корпуса и направляют на его внутреннее содержимое поток воздуха от офисного вентилятора.
Читать далее >>

Мобильник с клавиатурой | 19:37, 24 Марта 2004
Фирма Nokia является одним из лидеров в производстве мобильных телефонов. В очередной раз, доказывая своё лидерство, представители этой фирмы заявили о выпуске новой линейки мобильных телефонов. Телефон Nokia 6820, один из телефонов новой линейки, приносит со своим выпуском новый стиль в концепции развития всего мобильного телефоностроения. Эта модель телефона имеет уникальный клавиатурный стиль, такой стиль никогда ещё не применялся в изготовлении мобильных телефонов.
Читать далее >>

Цифровая камера стиля визитная карточка | 14:58, 23 Марта 2004
Представители компании Sony заявили о выпуске новой сверх компактной цифровой камеры Sony Cyber-shot DSC-T1. Это первая цифровая камера стиля "визитной карточки". Размеры Sony Cyber-shot DSC-T1 составляют 91x60x21 мм, при весе 180 гр. Цифровая камера использует сложную систему оптики линзы. Суть этой системы в том, что оптическое изменение масштаба устанавливается вертикально, внутри корпуса камеры.
Читать далее >>

Перевертыш от Sony Ericsson | 19:24, 22 Марта 2004
Давайте посмотрим на Sony Ericsson T630 - это новый мобильный телефон со встроенной цифровой камерой. Если смотреть на девайс с одной стороны: то это - мобильный телефон с цветным TFT 65K дисплеем и джойстиком для удобной навигации. С другой стороны: цифровая камера с небольшим объективом. Телефон поддерживает GSM/GPRS стандарты.
Читать далее >>

Взгляд на корпус | 14:44, 15 Марта 2004
Всё больше людей стараются приобрести компьютеры, внешний вид которых будет разительно отличаться от других. С мониторами всё просто: выбрал по своему цвету, вкусу, запаху - и всё. С системными блоками (корпусами) дело обстоит несколько по-другому. Тут полёт фантазии человека намного обширнее. Ведь можно так переделать совершенно одинаковые корпуса, что по внешнему их виду не скажешь: это были братья-близнецы. Индивидуальностью обладают как громоздкие корпуса, так и их меньшие братья (меньшие только по размеру, а не по своей функциональности).
Читать далее >>

Водное охлаждение | 01:36, 15 Марта 2004
Фирма Zalman является одним из лидеров в производстве систем охлаждения. Первые свои товары в этой области фирма выпустила в начале 1999 года и с тех пор радует пользователей появлением неординарных решений для систем охлаждения. В одном из обзоров я рассказывал вам о кулере CNPS7000A-CU, который используется для охлаждения различных типов процессоров. Сегодня расскажу вам о системе водного охлаждения (waterblock), которая также, как и кулер CNPS7000A-CU, совместима с различными типами процессоров.
Читать далее >>

Зашифрованный мобильный телефон | 01:03, 15 Марта 2004
Компания Snapshield выпустила шифровальное устройство к мобильным телефонам Sony Ericsson T610, T310, T230 и Z600, с помощью которого человек может не опасаться прослушивания своего телефонного разговора. Технология, применяемая при безопасном соединении двух абонентов, заимствована из военной промышленности. Устойчивая и безопасная связь возможна даже тогда, когда шифруется передача звуковых данных только у одного абонента телефонного разговора. Также шифруется передача сообщений факса.
Читать далее >>

Про пальцы и вентилятор | 00:59, 15 Марта 2004
Истинным модерам посвящается! Сегодня такие решетки вентилятора изготавливаются из акриловой нержавеющей стали, алюминия, пластмассы и множества других материалов. Как вы думаете, какую пользу они несут пользователям? Красота? Эстетичность? Индивидуальность? Неповторимость? Или это простая трата денег? Цена на такие дизайнерские изыски исчисляется иногда сотнями долларов. Представьте позолоченную решетку для кулера на задней стенке вашего системного блока. Это для истинных эстетов!
Читать далее >>

Гибкие клавиши | 00:53, 15 Марта 2004
Представьте... Человек собирается в интернет кафе и берёт с собой свою любимую клавиатуру, или наладчик компьютеров ходит по вызовам со своей "клавой". Относительно тяжелая клавиатура из пластика; и постоянно таскать ее за собой неудобно, да и смешно выглядит со стороны. Другое дело, когда вы вытащите некий рулончик весом 220 грамм, раскатаете его, превращая в полноценное устройство ввода с быстрым подключением к компьютеру.
Читать далее >>

Пламенный мотор Zalman | 00:47, 15 Марта 2004
Первым в нашем обзоре будет представлена очень неординарная штучка. Итак, знакомьтесь! Система для записи/чтения CompactFlash карт в компьютер пользователя. С виду, обычный модем, так и может показаться, если не знаешь что это такое. На самом деле, тут все гораздо сложнее и интереснее. Полное название этому девайсу: Delkin FireWire Reader/Writer for CompactFlash. Давайте будем называть его коротко - Delkin. В первую очередь Delkin предназначен для профессиональных фотографов пользующихся CompactFlash картами.
Читать далее >>

Смотри свежие статьи и обзоры здесь: http://www.izcity.com/data/